<!DOCTYPE html>
<html lang="en">
    <head>
        
        <link rel="icon" href="https://static.playbill.com/dims4/default/591c4a1/2147483647/thumbnail/125x125/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F61%2Ff0%2F09a4615e4b0884769d7679ae03cb%2Ffavicon-icon.jpg">
        

        <link rel="stylesheet" type="text/css" href="https://static.playbill.com/resource/assets/styles/main.min.5c12667a41a9b38eca6bf610d4c81dac.gz.css">
        <script src="https://static.playbill.com/resource/assets/scripts/main.min.d77d068f800b7d4d0e28dd0efad7f0ca.gz.js"></script>

        <meta name="viewport" content="width=device-width, initial-scale=1">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">

        
	<title>Rock of Ages Celebrates 100 Performances Off-Broadway | Playbill</title>
	<meta name="title" content="Rock of Ages Celebrates 100 Performances Off-Broadway | Playbill">



	<link rel="canonical" href="http://www.playbill.com/article/see-rock-of-ages-celebrate-100-performances-off-broadway">







	<meta name="description" content="The 10th anniversary production celebrated the milestone September 25 at Kiehl&apos;s Since 1851- Hell&apos;s Kitchen." >

	<meta property="og:url" content="http://www.playbill.com/article/see-rock-of-ages-celebrate-100-performances-off-broadway" >

	<meta property="og:site_name" content="Playbill" >

	<meta property="og:title" content="Rock of Ages Celebrates 100 Performances Off-Broadway | Playbill" >

	<meta property="og:description" content="The 10th anniversary production celebrated the milestone September 25 at Kiehl&apos;s Since 1851- Hell&apos;s Kitchen." >

	<meta property="og:image" content="https://static.playbill.com/dims4/default/7cb9f29/2147483647/resize/1200x627/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F4b%2Fcf%2F05a335124674993764d00e263ea9%2Frock-of-ages-new-world-stages-100-performances-2019-04-hr.jpg" >

	<meta name="twitter:card" content="summary_large_image" >

	<meta name="twitter:title" content="Rock of Ages Celebrates 100 Performances Off-Broadway | Playbill" >

	<meta name="twitter:description" content="The 10th anniversary production celebrated the milestone September 25 at Kiehl&apos;s Since 1851- Hell&apos;s Kitchen." >

	<meta name="twitter:site" content="@playbill" >

	<meta name="twitter:creator" content="@playbill" >

	<meta name="twitter:image" content="https://static.playbill.com/dims4/default/94da100/2147483647/crop/6000x3000%2B0%2B542/resize/1024x512%5E/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F4b%2Fcf%2F05a335124674993764d00e263ea9%2Frock-of-ages-new-world-stages-100-performances-2019-04-hr.jpg" >

	<meta property="article:published_time" content="Thu Sep 26 14:02:07 EDT 2019" >

	<meta property="article:author" content="Marc J. Franklin" >

	<meta property="article:section" content="News" >



    


        <script type="text/javascript">
articleCat = ["Photos", "Off-Broadway News"];
smallBannerBool = false;
</script>

<!--- Global GPT script --->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
    //setting the GPT variables, should be as high up in runtime as possible
    var gptadslots = [];
    var googletag = googletag || {cmd:[]};
</script>
<!--- END Global GPT Script --->

<!--- MEDIA TRUST AD MALWARE SUPPRESSION CODE --->
<script src="https://scripts.webcontentassessor.com/scripts/03e3a887451cfb9ae4e4b0aedb8e6558aacdcbb24e2c3ce8a1228d88fce78a07"></script>
<!--- END MEDIA TRUST CODE --->

<!---LOTAME CODE SHOULD BE CALLED BEFORE THE ADUNIT DECLERATION OF GAM --->
<!--- Begin Lotame Collection Script JMC010719 --->
<script src="https://tags.crwdcntrl.net/c/10890/cc_af.js"></script>
<!--- End Lotame Collection Script JMC010719 --->
        
        
<!--- Begin Lotame Ad Segmentation Script--->
<script>
// the method to inject script dynamically to have asynchronous support:
attachScriptAsync = function(scriptInfo) {
var tag = document.createElement("script"),
p, node = document.getElementsByTagName("script")[1];
tag.async = true;
for (p in scriptInfo) {
if (scriptInfo.hasOwnProperty(p) && p != "src") {
tag[p] = scriptInfo[p];
}
}
tag.src = scriptInfo.src;
node.parentNode.insertBefore(tag, node);
}
// grabs targeting codes from Lotame AE API and uses setTargeting to send those key-values to DFP; targeting should be applied to slots within the defineSlots below:
attachScriptAsync({
src: "//ad.crwdcntrl.net/5/c=10890/pe=y/var=ccauds",
onload: function() {
googletag.cmd.push(function() {
//Lotame standard implementation does not require disable initial load, so lets test without
//googletag.pubads().disableInitialLoad()
var dartCC, lpid, ltpid, cci, audience;
if (typeof(ccauds) != 'undefined' && ccauds.Profile) {
dartCC = [];
lpid = (typeof(ccauds.Profile.pid) != 'undefined') ? ccauds.Profile.pid : "";
ltpid = (typeof(ccauds.Profile.tpid) != 'undefined') ? ccauds.Profile.tpid : "";
audience = ((ccauds.Profile.Audiences || {}).Audience) || [];
for (cci = 0; cci < audience.length; cci++) {
dartCC.push(audience[cci].abbr);
}
//sets global, page-level key values with Lotame audience segments
googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC);
// a) logs the entire object:
console.log(googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC))
// b) logs an object the length of the slots; contains data from PB code on page and DFP:
// console.log(googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC).u)
// c) logs an object with the expected 'ccauds' data from AE API:
// console.log(googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC).w)
}
});
}
});
</script>
<!--- End Lotame Ad Segmentation Script--->
<!-- Chartbeat 1-->
<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 60176; // ACCOUNT NUMBER
    _sf_async_config.domain = 'playbill.com'; // DOMAIN
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<style>
    @media only screen and (max-width: 1264px) and (min-width: 768px) {
        .bsp-site-logo-centering {
            padding-left: 0 !important;
            padding-right: 0 !important;
            margin-left: 8rem !important;
            margin-right: 8rem !important;
        }
    }


</style>

<!--- Search Bar Override for PRIDE --->
<style>
    .bsp-site-search {background-color: #FFF;}

</style>
<!--- End Override --->

<script type="text/javascript"> var _sf_startpt=(new Date()).getTime(); </script>
<style>

    .bsp-site-search {width: 0px;}

    // hide full size banner
       body.full-size-header  { padding-top: 70px; }
    .full-size-header .bsp-site-header-wrapper { max-height: 70px; overflow:hidden;}
    .full-size-header .bsp-site-header {margin-top:0}
    .full-size-header .bsp-site-logo-centering { position: relative}
    .full-size-header .bsp-site-logo { max-width: 205px; left: 0}
    .bsp-header-extra-links-wrapper {
        position: relative;
    }
    // ends-hide full size banner

       .bsp-article .eyebrow {
           padding-left: 0;
       }

    section.jobs-section ul li {
        list-style: disc inside;
    }

    div[itemprop="location"] [itemprop="name"]{
        display: none;
    }

    /* remove zip code fields on prod list page - SL/RB 30/11/16 */
    /*
    .production-results .bsp-column-aside .results-filter [data-bsp-form-message="#zip"] + .bsp-form-input-text,
    .production-results .bsp-column-aside .results-filter [data-bsp-form-message="#zip"] ~ .bsp-search-results-submit,
    label[for="distance-from-zip-code"] { display: none}
    */
    /* end remove zip code fields on prod list page - SL/RB 30/11/16 */

    /* centre carousel arrows - SL/RB 30/11/16 */
    .bsp-gallery-module-component .gallery-module .slick-prev,
    .bsp-gallery-module-component .gallery-module .slick-next{
        top: 50%!important;
        transform: translateY(-50%);
        margin-top:0 !important;
    }
    /* end centre carousel arrows - SL/RB 30/11/16 */
    /* fix endcard on full screen mobile gallery epxerience - RB 14/12/2016 */
    @media only screen and (max-width: 767px) {

        .gallery-mobile-fullscreen:not(.landscape-fullscreen) .gallery-module .slick-slide .bsp-carousel-gallery-endcard .bsp-component-content .bsp-column-third {
            padding: 5px 0;
        }

        .gallery-mobile-fullscreen .gallery-module .slick-slide .bsp-carousel-gallery-interstitial,
        .gallery-mobile-fullscreen:not(.landscape-fullscreen) .gallery-module .slick-slide .bsp-carousel-gallery-endcard {
            position: absolute;
            top: 50%;
            left: 50%;
            transform: translate(-50%,-50%);
            width: 100%;
        }
        .gallery-mobile-fullscreen:not(.landscape-fullscreen) .gallery-module .slick-slide .bsp-carousel-gallery-endcard {
            padding: 0 40px;
            box-sizing: border-box;
            margin: 0;
        }
    }
    .results-filter .results-filter-form .zip-input-container .bsp-form-input { border: 0 !important; }
    .bsp-table-component.production-list-result {font-size: 16px}
    .bsp-table-component.production-list-result tr td.col-3, .bsp-table-component.production-list-result tr td.col-4, .bsp-table-component.production-list-result tr td.col-5 {
        max-width : none !important;
        word-wrap: normal !important;
    }
    /* end fix endcard on full screen mobile gallery epxerience - RB 14/12/2016 */
    /* carousel arrows on mobile - DF 17/11/2016 --
    @media only screen and (max-wi
    dth: 767px) {
        .gallery-module.gallery-module-nav .bsp-carousel-stage .slick-next:before,
        .gallery-module.gallery-module-yellow .slick-next:before,
        .bsp-carousel-gallery .bsp-carousel-stage .slick-next:before,
        .gallery-module.gallery-module-nav .bsp-carousel-stage .slick-prev:before,
        .gallery-module.gallery-module-yellow .slick-prev:before,
        .bsp-carousel-gallery .bsp-carousel-stage .slick-prev:before{
            font-size: 30px;
            opacity: 1 !important;
            color: #FDE300 !important;
            text-shadow: 0 0 30px #000;
        }

        .gallery-module .slick-next, .gallery-module .slick-prev {
        display: none !important;
    }
    }
    .teaser-gallery-title{
    border-top: none;
    }
    .listing-event .bsp-search-results-sort .bsp-component-group .bsp-form-select select [selected="selected"],
    .listing-event .bsp-search-results-sort .bsp-component-group .bsp-form-select select:active,
    .listing-event .bsp-search-results-sort .bsp-component-group .bsp-form-select select:checked {
       text-transform: capitalize;
    }
     -- end carousel arrows on mobile - DF 17/11/2016 */


    .bsp-extra-menu>li a{padding-left:1rem; padding-right: 1rem}

</style>

<script type="text/javascript">
    $( document ).ready(function() {
        $("[name='inputJobStartDate']").val('');
        $("[name='inputJobEndDate']").val('');

        $("h3.bsp-component-title:contains(Productions of this Shows)").text("Productions of this Show");
    });
</script>


<script type="text/javascript" src="https://playbill-d.openx.net/w/1.0/jstag"></script>

<script type="text/javascript">
    var OX_fullSiteAds = OX();
</script>


<!-- Nativo Tag -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<style type="text/css">
    .bsp-tab {
        display: none !important;
    }
    .bsp-tab.active {
        display: block !important;
    }
    h3.title.bsp-onDomInsert-inserted-32.pb-truncate-item {
        line-height: 30px !important;
    }
    p.caption.bsp-onDomInsert-inserted-32.pb-truncate-item {
        line-height: 18px !important;
    }
    /* Fix alignment issue on Firefox */
    .jobs-post-audition-when-fields div[class^="jobs-post-audition-when-date"] {
        vertical-align: top;
    }

    .jobs-post-audition-when-fields .jobs-post-audition-when-add:before {
        line-height : 19px;
    }

    .playbill_form_actions a { text-decoration : underline;  }
    .bsp-carousel-gallery-container .bsp-carousel-gallery .bsp-carousel-stage .bsp-carousel-slide figure figcaption {display: table-row}

    @media only screen and (max-width: 767px) {
        .bsp-column-fixed {
            display: none;
        }

        #mobile-bottom-ad {
            position: fixed;
            bottom: 0;
            left: 0;
            width: 100%;
            height: 57px;
            padding: 5px 0 2px 0;
            background-color: rgba(0,0,0,0.5);
            color: black;
            z-index: 10000;
            -webkit-transition: all 0.5s ease-in-out;
            -moz-transition: all 0.5s ease-in-out;
            -o-transition: all 0.5s ease-in-out;
            -ms-transition: all 0.5s ease-in-out;
            transition: all 0.5s ease-in-out;
            text-align: center;
        }

        #mobile-bottom-ad.active {
            bottom: -80px
        }

        #mobile-bottom-ad-2 {
            position: fixed;
            bottom: -80px;
            left: 0;
            width: 100%;
            height: 57px;
            padding: 5px 0 2px 0;
            background-color: rgba(0,0,0,0.5);
            color: black;
            z-index: 10000;
            -webkit-transition: all 0.5s ease-in-out;
            -moz-transition: all 0.5s ease-in-out;
            -o-transition: all 0.5s ease-in-out;
            -ms-transition: all 0.5s ease-in-out;
            transition: all 0.5s ease-in-out;
            text-align: center;
        }
    }
    /* end mobile ad */
</style>


<script type="text/javascript" src="//playbill-d.openx.net/w/1.0/jstag"></script>


<!-- LiveConnect tag for publishers -->
<script type="text/javascript" src="//b-code.liadm.com/a-00ji.min.js" async="true" charset="utf-8"></script>
<!-- LiveConnect tag for publishers -->

<style type="text/css">
    /* 1/20 - hotfix for gallery captions, should be fixed in bsp-article-pb.less and then this removed -th */
    .bsp-carousel-slide .bsp-img-with-meta figcaption {
        display:block;
    }

    /* change bottom drawer colors on mobile-tablet */
    .bsp-trigger-fixed-column a {
        background-color: #FDE300;
        color: #000;
    }

</style>


<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "28435756" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&c2=28435756&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->


<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '925349244281937');
    fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
               src="https://www.facebook.com/tr?id=925349244281937&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!--START Lightbox Javascript for Digioh-->
<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
        i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/2acea3ef-c88c-4c69-bcd0-f98ec24ed49d/lightbox.js?mb=" + (new Date().getTime()));</script>
<!--END Lightbox Javascript-->

<!--- Add Content Title Variable for Ad Targeting --->
<script>
    var wholeContentTitle = window.parent.location.pathname.split("/");
    var contentTitle = wholeContentTitle[wholeContentTitle.length-1].substring(0,40).split("-").join(" ");
</script>
        <!-- TOTAL MEDIA HEADER -->

<script>
    googletag.cmd.push(function() {

//setting the Mapping for responsive all
        var mappingHorizontalBanners = googletag.sizeMapping()
            .addSize([1345, 0],[[970, 250],[970, 90]])
            .addSize([1024, 0],[[728, 90]])
            .addSize([729, 0],[[728, 90]])
            .addSize([0, 0],[300, 250])
            .build();

        var mappingVerticalSkys = googletag.sizeMapping()
            .addSize([1281, 0],[[300, 600]])
            .addSize([729, 0],[[160, 600]])
            .addSize([0, 0],[])
            .build();

        var mappingMobileBanners = googletag.sizeMapping()
            .addSize([767, 0],[])
            .addSize([0, 0],[[320, 50]])
            .build();

        var mappingRightRailAd = googletag.sizeMapping()
            .addSize([1261, 0],[[300, 250]])
            .addSize([0, 0],[])
            .build();

//Defining AdUnits it's reccommended to rename the divs so that they are easier to identify as high  as possible, however this should be after any code/services the ads are dependent on e.g. Lotame/HB

        //TOPNEWS declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_TOP_970x90', [[728,90],[970,90],[970,250],[300,250]], 'div-gpt-ad-14052319-TOPNEWS')
            .defineSizeMapping(mappingHorizontalBanners)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //LOWERNEWS declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_LOWER_970x90', [[728,90],[970,90],[970,250],[300,250]], 'div-gpt-ad-14052319-LOWERNEWS')
            .defineSizeMapping(mappingHorizontalBanners)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //NEWSRAIL declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_RAIL_300x250', [[300,250]], 'div-gpt-ad-14052319-NEWSRAIL')
            .defineSizeMapping(mappingRightRailAd)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //MOBILENEWS declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_320x50', [[320,50]], 'div-gpt-ad-14052319-MOBILENEWS')
            .defineSizeMapping(mappingMobileBanners)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //WELCOMEMAT declaration
        gptadslots.push(googletag.defineSlot('/21727259002/ARTS_WELCOME_MAT', [[730,440]], 'div-gpt-ad-19092005-WELCOMEMAT')
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));

        //Gallery Interstitial MPU declaration
        gptadslots.push(googletag.defineSlot('/21727259002/PHOTO_Interstitial_300x250', [300, 250], 'div-gpt-ad-19092005-GalleryInt')
            .setTargeting('first', 'yes')
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads())); 

        
//Functions for collapsing empty AdUnits and centering ads should be executed globally to apply to all AdUnits
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().setCentering(true);
		googletag.pubads().setTargeting('content_title', contentTitle);
		googletag.pubads().setTargeting('c.cat', articleCat);
        googletag.enableServices();
    });
    //</script>


<!--- connatix --->
<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document;c=n.createElement('script'),c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script id="596029fda890455bac9a5eaf749010f8">
  cnx.cmd.push(function() {
    cnx({
      playerId: 'b6fac373-26b4-4849-aefb-1745184a343f'
    }).render('596029fda890455bac9a5eaf749010f8');
  });
</script>
<!--- end connatix ---><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery.blockUI/2.70/jquery.blockUI.js"></script><script type="text/javascript">
    $(function () {

        $.blockUI.defaults.css = {};
        $.blockUI({
            message: `<div id="div-gpt-ad-19092005-WELCOMEMAT">\x3Cscript\x3Egoogletag.cmd.push(function() { googletag.display("div-gpt-ad-19092005-WELCOMEMAT"); });\x3C/script\x3E</div>`,
            timeout: 15000,
			
			//NOTE: timeout controls how long it takes for the ad to autodismiss (in ms)***
			
			showOverlay: false,
            baseZ: 6000006,
            css: {
                position: 'fixed',
                top: '50%',
                left: '50%',
                transform: 'translate(-50%, -50%)',
                visibility: 'hidden'
            }
        });

        let welcomeMatAdChecker = 0;

        googletag.cmd.push(function() {
            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot.getSlotElementId() == "div-gpt-ad-19092005-WELCOMEMAT") {
                    if (!event.isEmpty && welcomeMatAdChecker == 0) {
                        welcomeMatAdChecker = 1;
                        $(".blockMsg").css("visibility", "visible");
                        $(".blockOverlay").show();

                        var counter = 5;
						
						//NOTE: counter controls how long the screen is locked for; 
						//if you're going to change this, make sure to change the text in 
						//the message below too.
                        
						$('.blockMsg').prepend(`<div id="countdown-message" style="text-align: center; background-color: white;">You can dismiss this ad in 5 seconds.</div>`);

                        var message = document.getElementById("countdown-message");

                        var id = setInterval(function () {
                            if (counter > 1) {
                                counter--;
                                message.innerHTML = "You can dismiss this ad in " + counter.toString() + " seconds.";
                            } else if (counter === 1) {
                                counter = null;
                                message.remove();
                                $('.blockMsg').prepend(`<div id="under-ad-button"><button id="closeBlock" style="width:100%; text-align: right; background-color: white; border:none;">Click here to close ad: <b>X</b></button></div>`);
                                $('#closeBlock').bind('click', $.unblockUI);
                                $('.blockOverlay').click($.unblockUI);
                            }
                        }, 1000);
                    };
                };
            });
        });
    });</script>



    </head>
    <body class="ua-desktop bsp-site-header-slidingnav" style="">
        <h1 style="display:none;"><i data-rte2-sanitize="italic">Rock of Ages </i>Celebrates 100 Performances Off-Broadway</h1><div data-pb-trackevents="rock-of-ages-celebrates-100-performances-off-broadway" class="bsp-site-wrapper">

    
        <div class="bsp-site-header-wrapper pb-xl-menu-item bsp-site-customcolors-header"
     data-bsp-scroll-checker
    >

    
        <style>
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header {
                    background-color: #fde300 !important;
                
                    border-bottom: 0px solid  !important;
                    height: 74px;
                
                }


                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-search {
                    background-color: #fde300 !important;
                }
                
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-extra-menu > li > a {
                    color: #000000;
                }

                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-extra-menu > li:hover > a,
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-extra-menu > li > a:hover {
                    color: inherit !important;
                }
                
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-trigger a i.icon {
                    color: #000000;
                }

                    
                    .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-trigger a:hover i.icon {
                        color: inherit;
                    }
                    

                
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-trigger.toggle-in {
                    background-color: #fde300;
                }

                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-content {
                    background-color: #fde300;
                }
                

                

                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-search-trigger a .icon {
                    color: #000000;
                }
                    
                    .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-search-trigger a:hover .icon {
                        color: inherit;
                    }
                    
                
                
                

        </style>
    


    

    <div class="bsp-site-header">

        
            <div class="bsp-site-menu" data-bsp-toggle-item data-pb-menu-toggle>
                <div class="bsp-site-menu-content toggle-item">
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/news" title data-cms-ai="0" >   News 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a data-cms-ai="0"  >   Features 
</a><i class="icon-mobile-sub"></i></li>
                            
                                <li><a  href="/features" title="Theatre" data-cms-ai="0" >   Theatre 
</a></li>
                            
                                <li><a  href="/classicarts" title="Classic Arts" data-cms-ai="0" >   Classic Arts 
</a></li>
                            
                                <li><a  href="/film-tv" title="Film and TV" data-cms-ai="0" >   Film and TV 
</a></li>
                            
                                <li><a  href="/category/seth-rudetsky" title="Seth Rudetsky" data-cms-ai="0" >   Seth Rudetsky 
</a></li>
                            
                                <li><a  href="/education" title="Education" data-cms-ai="0" >   Education 
</a></li>
                            
                                <li><a  href="/category/cast-recordings-albums" title="Cast Recordings" data-cms-ai="0" >   Cast Recordings 
</a></li>
                            
                                <li><a  href="/category/obituaries" title="Obituaries" data-cms-ai="0" >   Obituaries 
</a></li>
                            
                                <li><a  href="/category/opening-night" title="Opening Night Livestreams" data-cms-ai="0" >   Opening Night Livestreams 
</a></li>
                            
                                <li><a  href="/category/playbill-playlist" title="Playbill Playlist" data-cms-ai="0" >   Playbill Playlist 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/grosses" title data-cms-ai="0" >   Grosses 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/vault" title data-cms-ai="0" >   Vault 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a data-cms-ai="0"  >   Shows 
</a><i class="icon-mobile-sub"></i></li>
                            
                                <li><a  href="/productions?venue-type=broadway" title="Broadway" data-cms-ai="0" >   Broadway 
</a></li>
                            
                                <li><a  href="/productions?venue-type=offbroadway" title="Off-Broadway" data-cms-ai="0" >   Off-Broadway 
</a></li>
                            
                                <li><a  href="/productions?venue-type=touring" title="Touring" data-cms-ai="0" >   Touring 
</a></li>
                            
                                <li><a  href="/productions?venue-type=regional" title="Regional" data-cms-ai="0" >   Regional 
</a></li>
                            
                                <li><a  href="/productions?venue-type=london" title="London" data-cms-ai="0" >   London 
</a></li>
                            
                                <li><a  href="/article/weekly-schedule-of-current-broadway-shows-com-142774" title="Weekly Schedule" data-cms-ai="0" >   Weekly Schedule 
</a></li>
                            
                                <li><a  href="/article/schedule-of-upcoming-and-announced-broadway-shows-com-113677" title="Upcoming Broadway" data-cms-ai="0" >   Upcoming Broadway 
</a></li>
                            
                                <li><a  href="/broadway-theatres" title="Broadway Theatres" data-cms-ai="0" >   Broadway Theatres 
</a></li>
                            
                                <li><a  href="http://tidd.ly/fed142db" title="Hard to Find Tickets" data-cms-ai="0" >   Hard to Find Tickets 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a data-cms-ai="0"  >   Tickets 
</a><i class="icon-mobile-sub"></i></li>
                            
                                <li><a  href="/discount?type=broadway" title="Broadway Discounts" data-cms-ai="0" >   Broadway Discounts 
</a></li>
                            
                                <li><a  href="/discount?type=offbroadway" title="Off-Broadway Discounts" data-cms-ai="0" >   Off-Broadway Discounts 
</a></li>
                            
                                <li><a  href="/article/broadway-rush-lottery-and-standing-room-only-policies-com-116003" title="Broadway Rush" data-cms-ai="0" >   Broadway Rush 
</a></li>
                            
                                <li><a  href="/article/off-broadway-rush-and-inexpensive-ticket-policies-com-173110" title="Off-Broadway Rush" data-cms-ai="0" >   Off-Broadway Rush 
</a></li>
                            
                                <li><a  href="/clubseats" title="Ticket Giveaway" data-cms-ai="0" >   Ticket Giveaway 
</a></li>
                            
                                <li><a  href="/article/playbill-club-subscription-support" title="Subscribe to Save" data-cms-ai="0" >   Subscribe to Save 
</a></li>
                            
                                <li><a  href="http://tidd.ly/fed142db" title="Hard to Find Tickets" data-cms-ai="0" >   Hard to Find Tickets 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/jobs" title data-cms-ai="0" >   Jobs 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="http://playbillstore.com" title data-cms-ai="0" >   Store 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="http://playbilltravel.com" title data-cms-ai="0" >   Travel 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/universe" title data-cms-ai="0" >   Universe 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/nyc/restaurants" title data-cms-ai="0" >   Restaurants 
</a></li>
                            
                        </ul>
                    

                    
                        <div class="bsp-share-links-mobile-only">
                            <ul class="bsp-share-links">
                                
                            </ul>
                        </div>
                    
                </div>

                <div class="bsp-site-menu-trigger toggle-trigger">
                    <a href="#" data-cms-ai="0"><i class="icon icon-bars"><span class="sr-only">toggle menu</span></i></a>
                </div>
            </div>
        

        <div class="bsp-site-logo-centering">
            <span class="heading-one bsp-site-logo">
                
                    <a  href="/" title data-cms-ai="0" > 
	
    
	
    <img   src="https://static.playbill.com/c8/ce/183565db4e49acf3c331b3e605c7/uat.playbill.psdops-1.png" alt="Playbill Logo"  />
    
    
    
        
    
  
</a>
                
                <span id="bsp-site-header-date" class="bsp-site-header-date"></span>
                <script>
                    /* Adding date from FE because server time will be wrong for clients in different timezones. */
                    var monthNames = ["January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"];
                    var d = new Date();
                    $("#bsp-site-header-date").text(monthNames[d.getMonth()] + " " + d.getDate() + ", " + d.getFullYear());
                </script>
            </span>
        </div>

        

        
            <div class="bsp-share-links-centering">
                <ul class="bsp-share-links">
                    
                </ul>
            </div>
        

        <div class="bsp-site-search-trigger" data-bsp-toggle-item data-pb-nav-search>
            <div class="bsp-site-search toggle-item">
                <form class="bsp-site-search-form" action="/searchpage/search?q=" >
                    
                        
    
	<div data-bsp-form-message="#q"
		
		data-bsp-form-message-options='{
			"messages": {
			
				
					
					"valueMissing": "Please fill in the search query"
					
				
			
			}
		}'
		
	></div>




<div class="bsp-form-input bsp-form-input-text">



    <input data-bsp-autocomplete-options="{ &quot;serviceUrl&quot; : &quot;/ajax/suggest.jsp&quot; }" autocomplete="off" data-bsp-autocomplete name="q" id="q" type="text" class="bsp-site-search-input"   />

</div>




                    

                    <button class="bsp-site-search-submit" type="submit"><i class="icon icon-search"><span
                            class="sr-only">Go</span></i></button>
                </form>
            </div>

            <div class="toggle-trigger">
                <a href="#" data-cms-ai="0"><i class="icon icon-search"><span class="sr-only">toggle search form</span></i></a>
            </div>
        </div>

        
            <div class="bsp-extra-menu-wrapper">
                <ul class="bsp-extra-menu">
                    
                        <li>
                            
                            
                                <a title="News" href="/news" data-cms-ai="0" >
                                    
                                    News
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Features" href="/features" data-cms-ai="0" >
                                    
                                    Features
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Vault" href="/vault" data-cms-ai="0" >
                                    
                                    Vault
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Shows" href="/productions?venue-type=broadway" data-cms-ai="0" >
                                    
                                    Shows
                                    
                                        
                                            <i class="icon"></i>
                                        
                                    
                                    
                                </a>
                            

                            
                                <ul class="bsp-extra-menu-submenu">
                                    
                                        <li><a  href="/productions?venue-type=broadway" title="Broadway" data-cms-ai="0" >   Broadway 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=offbroadway" title="Off-Broadway" data-cms-ai="0" >   Off-Broadway 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=touring" title="Touring" data-cms-ai="0" >   Touring 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=regional" title="Regional" data-cms-ai="0" >   Regional 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=london" title="London" data-cms-ai="0" >   London 
</a></li>
                                    
                                        <li><a  href="http://tidd.ly/fed142db" title="Hard to Find Tickets" data-cms-ai="0" >   Hard to Find Tickets 
</a></li>
                                    
                                </ul>
                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Tickets" href="/productions?q=&amp;venue-type=broadway&amp;state=all&amp;genre=all" data-cms-ai="0" >
                                    
                                    Tickets
                                    
                                        
                                            <i class="icon"></i>
                                        
                                    
                                    
                                </a>
                            

                            
                                <ul class="bsp-extra-menu-submenu">
                                    
                                        <li><a  href="/discount?type=broadway" title="Broadway Discounts" data-cms-ai="0" >   Broadway Discounts 
</a></li>
                                    
                                        <li><a  href="/discount?type=offbroadway" title="Off-Bway Discounts" data-cms-ai="0" >   Off-Bway Discounts 
</a></li>
                                    
                                        <li><a  href="/article/broadway-rush-lottery-and-standing-room-only-policies-com-116003" title="Broadway Rush" data-cms-ai="0" >   Broadway Rush 
</a></li>
                                    
                                        <li><a  href="/article/off-broadway-rush-and-inexpensive-ticket-policies-com-173110" title="Off-Bway Rush" data-cms-ai="0" >   Off-Bway Rush 
</a></li>
                                    
                                        <li><a  href="/clubseats" title="Ticket Giveaway" data-cms-ai="0" >   Ticket Giveaway 
</a></li>
                                    
                                        <li><a  href="/article/playbill-club-subscription-support" title="Subscribe to Save" data-cms-ai="0" >   Subscribe to Save 
</a></li>
                                    
                                        <li><a  href="http://tidd.ly/fed142db" title="Hard to Find Tickets" data-cms-ai="0" >   Hard to Find Tickets 
</a></li>
                                    
                                </ul>
                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Jobs" href="/jobs" data-cms-ai="0" >
                                    
                                    Jobs
                                    
                                        
                                            <i class="icon"></i>
                                        
                                    
                                    
                                </a>
                            

                            
                                <ul class="bsp-extra-menu-submenu">
                                    
                                        <li><a  href="/jobs" title="Find A Job" data-cms-ai="0" >   Find A Job 
</a></li>
                                    
                                        <li><a  href="/post-a-job" title="Post A Job" data-cms-ai="0" >   Post A Job 
</a></li>
                                    
                                        <li><a  href="/subscribe-to-the-playbill-jobs-newsletter" title="Subscribe to Playbill Jobs" data-cms-ai="0" >   Subscribe to Playbill Jobs 
</a></li>
                                    
                                </ul>
                            
                        </li>
                    
                        <li>
                            
                            
                                <a href="http://www.playbillstore.com/?utm_source=horiznav&amp;utm_medium=promo&amp;utm_campaign=store" title="Shop" target="_blank" data-cms-ai="0" >
                                    
                                    Shop
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a href="http://www.playbilltravel.com/?utm_source=horiznav&amp;utm_medium=promo&amp;utm_campaign=travel" title="Travel" target="_blank" data-cms-ai="0" >
                                    
                                    Travel
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                </ul>
            </div>
        

    </div>

</div>

<script>
    //PP-652 - remove rubberband
    document.ontouchmove = function (event) {

        var isTouchMoveAllowed = true, target = event.target;

        while (target !== null) {
            if (target.classList && target.classList.contains('disable-scrolling')) {
                isTouchMoveAllowed = false;
                break;
            }
            target = target.parentNode;
        }

        if (!isTouchMoveAllowed) {
            event.preventDefault();
        }

    };
    function removeIOSRubberEffect(element) {
        element.addEventListener("touchstart", function () {

            var top = element.scrollTop, totalScroll = element.scrollHeight, currentScroll = top + element.offsetHeight;

            if (top === 0) {
                element.scrollTop = 1;
            } else if (currentScroll === totalScroll) {
                element.scrollTop = top - 1;
            }

        });

    }

    removeIOSRubberEffect(document.querySelector(".bsp-site-menu-content"));

</script>

    

    <div class="bsp-site" style=""
        
         data-pb-banner>

        

        <div>
	
		
			<div class="bsp-container" >

	

	<div class="bsp-row">

		

        

	</div>
</div>

		
			
<div class="bsp-component-group bsp-infinite-load-wrapper" data-bsp-infinite-content data-pb-infinite-print>
    <div class="bsp-infinite-load-item" data-bsp-infinite-load-item-url="/article/see-rock-of-ages-celebrate-100-performances-off-broadway">
    	
    		<div class="bsp-container" >

	

	<div class="bsp-row">

		
			<div class="bsp-column-scrolling">
				
					
						<div>
	
		
			<div data-pb-ad-refresh >
    
        <!-- GPT AdSlot 1 for Ad unit 'NEWS_TOP_970x90' ### Size: [[728,90],[970,90],[970,250],[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
<div style="margin: 15px auto 8px auto;">
    <div id='div-gpt-ad-14052319-TOPNEWS'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-14052319-TOPNEWS'); });
        </script>
    </div>
</div>
<!-- End AdSlot 1 -->

    
</div>
		
			<div data-pb-ad-refresh >
    
        <!--- Nothing to see here --->
    
</div>
		
	
</div>
					
				
			</div>
		

        

	</div>
</div>

    	
    		<div class="bsp-container" >

	

	<div class="bsp-row">

		
			<div class="bsp-column-scrolling">
				
					
						

<div class="bsp-article-wrapper " >

    <div class="bsp-article">
        
            <span class="bsp-share-links-wrapper">

	<span class="bsp-share-links-title"></span>

	<ul class="bsp-share-links"
			data-bsp-share
			data-bsp-share-options=
			'
				{
					"description":"The 10th anniversary production celebrated the milestone September 25 at Kiehl’s Since 1851- Hell’s Kitchen.",
					"image":"https://static.playbill.com/4b/cf/05a335124674993764d00e263ea9/rock-of-ages-new-world-stages-100-performances-2019-04-hr.jpg",
					"title":"Rock of Ages Celebrates 100 Performances Off-Broadway",
					"url":"http://www.playbill.com/article/see-rock-of-ages-celebrate-100-performances-off-broadway",
					"redirectUrl":"",
					"iconClass":"icon",
					"serviceProps":{
						"facebook":{"appId":"760188134086076"}
					}
				}
			'
	>
		
				<li class="bsp-facebook-share"></li>
		
				<li class="bsp-twitter-share"></li>
		
				<li class="bsp-print-share"></li>
		
				<li class="bsp-email-share"></li>
		
	</ul>
</span>

        

        
            <a class="eyebrow eyebrow-custom"  title="Photos" style="color:#030303;" href="/category/photos" >Photos</a> &nbsp;
        

        <span class="heading-one bsp-article-title" ><i data-rte2-sanitize="italic">Rock of Ages </i>Celebrates 100 Performances Off-Broadway</span>

		<div class="bsp-meta-data">
			<div class="article-authors-date">
				
	                <div class="bsp-meta-author">By <a  >Marc J. Franklin</a></div>
	            

	            
	                <div class="bsp-meta-date">Sep 26, 2019</div>
	                <meta content="Sep 26, 2019">
	            
            </div>
            
    	        <div class="article-tickets-button-stubhub">
		            
		            <a  title="Buy Tickets" target="_blank" href="http://tidd.ly/55e337d" >Buy Tickets to Rock of Ages</a>
		            
    	        </div>
            
        </div>
        <div style="clear: both; margin-bottom: .5rem;">&nbsp;</div>
        

            
                <span class="heading-three bsp-article-subtitle">The 10th anniversary production celebrated the milestone September 25 at Kiehl's Since 1851- Hell's Kitchen.</span>
            

            
                <div class="bsp-article-lead"><figure class="bsp-img-with-meta">
	
    
	
    <img   src="https://static.playbill.com/dims4/default/c54a0bf/2147483647/crop/6000x3377%2B0%2B353/resize/970x546/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F4b%2Fcf%2F05a335124674993764d00e263ea9%2Frock-of-ages-new-world-stages-100-performances-2019-04-hr.jpg" alt="Rock Of Ages_New World Stages_100 Performances_2019_HR"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Cast and creative team of <i>Rock of Ages</i>
                
                    <span class="bsp-img-credit">Marc J. Franklin at Kiehl’s Since 1851 – Hell’s Kitchen (@Kiehls)</span>
                
            </span>
        </figcaption>
    
</figure></div>
            

        

        <div class="bsp-article-content"  >

            
                
                    <p>The 10th anniversary production of <a class="production-link" href="/production/rock-of-ages-brooks-atkinson-theatre-vault-0000007981"><i data-rte2-sanitize="italic">Rock Of Ages</i></a>, starring original cast member <a class="person-link" href="/person/mitchell-jarvis-vault-0000046129">Mitchell Jarvis</a>, celebrated 100 performances September 25 with cake at Kiehl's Since 1851- Hell's Kitchen. The show, which reflects the staging and production designs from the Tony-nominated Broadway original, runs through January 12, 2020.</p><p>With a book by Chris D'Arienzo,<i> Rock of Ages </i>features direction by Kristin Hanggi and choreography by <a class="person-link" href="/person/kelly-devine-vault-0000004691" data-cms-ai="0">Kelly Devine</a>. The cast also includes CJ Eldred as Drew and Kirsten Scott as Sherrie alongside fellow original Broadway cast member Katie Webber as Waitress No. 1, PJ Griffith as Stacee Jaxx, Matt Ban as Dennis, Dane Biren as Franz, Rock of Ages Las Vegas alum Tiffany Engen as Regina, Tom Galantich as Hertz, and Jeannette Bayardelle as Justice/Mother.</p><p>The revival is produced by Michael Cohl/S2BN Entertainment in association with Barry Habib, Scott Prisand/Seth Fass, Tony Smith, and Randi Zuckerberg/Mara Burros-Sandler.</p><p><u><b>Flip through photos of the celebration below:</b></u><br></p>
                
            
                
                    <div class="bsp-article-enhancement align-full"><div class="bsp-component bsp-gallery-module-component pb-contrast-layout"   itemtype="http://schema.org/ImageGallery" itemscope="">
	
	
		<h3 itemprop="headline" class="bsp-component-title">See <i data-rte2-sanitize="italic">Rock of Ages </i>Celebrate 100 Performances Off-Broadway</h3>
	

    <div class="bsp-component-content" data-adaptive-height="true">
    		<div class="gallery-module gallery-module-pb-contrast-layout" data-pb-teaser-gallery data-total-imgs="10" data-bsp-carousel data-bsp-carousel-options='{
			"theme" : "pb-contrast-layout",
            "dynamicSlideLoad" : true,
            "width" : 800,
            "height" : 450,
			"themeConfig" : {
	            "arrows" : true,
                "adaptiveHeight" : true,
	            "dots" : false
	            
	            
			    }
			}'
             data-pb-gallery-interstitial data-pb-gallery-custom>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-teaser">
    <img  src="https://static.playbill.com/dims4/default/0ebeae7/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F4b%2Fcf%2F05a335124674993764d00e263ea9%2Frock-of-ages-new-world-stages-100-performances-2019-04-hr.jpg" data-url="0"  />
    
        <figcaption class="bsp-img-teaser">
            <div class="bsp-img-teaser-content">
		        <h3 data-pb-truncate class="title">See <i data-rte2-sanitize="italic">Rock of Ages </i>Celebrate 100 Performances Off-Broadway</h3>
		        <p data-pb-truncate class="caption"></p>
		        <span class="counter">10 PHOTOS</span>
            </div>
        </figcaption>
    
</figure>
					
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/07a048a/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F9c%2Fcf%2F53cbacb04fdfb63df78d598bdd55%2Frock-of-ages-new-world-stages-100-performances-2019-01-hr.jpg" alt="Rock Of Ages_New World Stages_100 Performances_2019_HR" data-url="2"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Kiehl&#39;s Since 1851- Hell&#39;s Kitchen 
                
                    <span class="bsp-img-credit">Marc J. Franklin at Kiehl’s Since 1851 – Hell’s Kitchen (@Kiehls)</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://static.playbill.com/dims4/default/07a048a/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F9c%2Fcf%2F53cbacb04fdfb63df78d598bdd55%2Frock-of-ages-new-world-stages-100-performances-2019-01-hr.jpg">
	                        <meta itemprop="width" content="675px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/40c78ad/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F8f%2Fb5%2F05adbe794774a6ef2f52808a002d%2Frock-of-ages-new-world-stages-100-performances-2019-02-hr.jpg" alt="Rock Of Ages_New World Stages_100 Performances_2019_HR" data-url="3"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Cute As Cake (@cuteascakenyc)
                
                    <span class="bsp-img-credit">Marc J. Franklin at Kiehl’s Since 1851 – Hell’s Kitchen (@Kiehls)</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://static.playbill.com/dims4/default/40c78ad/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F8f%2Fb5%2F05adbe794774a6ef2f52808a002d%2Frock-of-ages-new-world-stages-100-performances-2019-02-hr.jpg">
	                        <meta itemprop="width" content="675px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/9a7c472/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F7e%2Fd9%2F6e192a3a4062b33d3228710414f7%2Frock-of-ages-new-world-stages-100-performances-2019-09-hr.jpg" alt="Rock Of Ages_New World Stages_100 Performances_2019_HR" data-url="4"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Tiffany Engen, PJ Griffith, Kirsten Scott, Matt Ban, Kelly Devine, and Tom Galantich
                
                    <span class="bsp-img-credit">Marc J. Franklin at Kiehl’s Since 1851 – Hell’s Kitchen (@Kiehls)</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://static.playbill.com/dims4/default/9a7c472/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F7e%2Fd9%2F6e192a3a4062b33d3228710414f7%2Frock-of-ages-new-world-stages-100-performances-2019-09-hr.jpg">
	                        <meta itemprop="width" content="675px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/e9b6480/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F4c%2F70%2Ff9a05c924889b82b248c757e96be%2Frock-of-ages-new-world-stages-100-performances-2019-08-hr.jpg" alt="Rock Of Ages_New World Stages_100 Performances_2019_HR" data-url="5"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Tiffany Engen, PJ Griffith, Kirsten Scott, Matt Ban, Kelly Devine, and Tom Galantich
                
                    <span class="bsp-img-credit">Marc J. Franklin at Kiehl’s Since 1851 – Hell’s Kitchen (@Kiehls)</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://static.playbill.com/dims4/default/e9b6480/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F4c%2F70%2Ff9a05c924889b82b248c757e96be%2Frock-of-ages-new-world-stages-100-performances-2019-08-hr.jpg">
	                        <meta itemprop="width" content="675px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/0ebeae7/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F4b%2Fcf%2F05a335124674993764d00e263ea9%2Frock-of-ages-new-world-stages-100-performances-2019-04-hr.jpg" alt="Rock Of Ages_New World Stages_100 Performances_2019_HR" data-url="6"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Cast and creative team of <i>Rock of Ages</i>
                
                    <span class="bsp-img-credit">Marc J. Franklin at Kiehl’s Since 1851 – Hell’s Kitchen (@Kiehls)</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://static.playbill.com/dims4/default/0ebeae7/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F4b%2Fcf%2F05a335124674993764d00e263ea9%2Frock-of-ages-new-world-stages-100-performances-2019-04-hr.jpg">
	                        <meta itemprop="width" content="675px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide interstitial">
					
<div
	class="bsp-carousel-gallery-interstitial bsp-gallery-fullscreen-interstitial"
	data-options=
	'
		{
			"contentUrl" : "/gallery-interstitial-ad",
			"countDisable" : false,
			"countMessage" : "",
			"countDuration" : 1,
			"countPosition" : "",
			"navEnabled" : false,
			"navVisible" : true
		}
	'
>
	<div class="bsp-carousel-gallery-interstitial-counter bsp-gallery-fullscreen-interstitial-counter"></div>
	<div class="bsp-carousel-gallery-interstitial-content bsp-gallery-fullscreen-interstitial-content"></div>
</div>

					
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/7049685/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2Fdc%2F0e%2Ffd6f43f741628b7159ca008eb860%2Frock-of-ages-new-world-stages-100-performances-2019-05-hr.jpg" alt="Rock Of Ages_New World Stages_100 Performances_2019_HR" data-url="7"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Cast and creative team of <i>Rock of Ages</i>
                
                    <span class="bsp-img-credit">Marc J. Franklin at Kiehl’s Since 1851 – Hell’s Kitchen (@Kiehls)</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://static.playbill.com/dims4/default/7049685/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2Fdc%2F0e%2Ffd6f43f741628b7159ca008eb860%2Frock-of-ages-new-world-stages-100-performances-2019-05-hr.jpg">
	                        <meta itemprop="width" content="675px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/8919bbb/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2Fa5%2F1e%2Fdce09a67467f90c363f4b0969bc3%2Frock-of-ages-new-world-stages-100-performances-2019-06-hr.jpg" alt="Rock Of Ages_New World Stages_100 Performances_2019_HR" data-url="8"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Cast and creative team of <i>Rock of Ages</i>
                
                    <span class="bsp-img-credit">Marc J. Franklin at Kiehl’s Since 1851 – Hell’s Kitchen (@Kiehls)</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://static.playbill.com/dims4/default/8919bbb/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2Fa5%2F1e%2Fdce09a67467f90c363f4b0969bc3%2Frock-of-ages-new-world-stages-100-performances-2019-06-hr.jpg">
	                        <meta itemprop="width" content="675px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/c68cadd/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2Fbc%2F6a%2Fb5e6c7944b6487c5e6ec98a1daae%2Frock-of-ages-new-world-stages-100-performances-2019-07-hr.jpg" alt="Rock Of Ages_New World Stages_100 Performances_2019_HR" data-url="9"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Cast and creative team of <i>Rock of Ages </i>with members of the Kiehl&#39;s Since 1851- Hell&#39;s Kitchen staff
                
                    <span class="bsp-img-credit">Marc J. Franklin at Kiehl’s Since 1851 – Hell’s Kitchen (@Kiehls)</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://static.playbill.com/dims4/default/c68cadd/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2Fbc%2F6a%2Fb5e6c7944b6487c5e6ec98a1daae%2Frock-of-ages-new-world-stages-100-performances-2019-07-hr.jpg">
	                        <meta itemprop="width" content="675px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/271e7c7/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F48%2Fa9%2F2055085f4f0288c89b8647eaf08d%2Frock-of-ages-new-world-stages-100-performances-2019-11-hr.jpg" alt="Rock Of Ages_New World Stages_100 Performances_2019_HR" data-url="10"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Kelly Devine
                
                    <span class="bsp-img-credit">Marc J. Franklin at Kiehl’s Since 1851 – Hell’s Kitchen (@Kiehls)</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://static.playbill.com/dims4/default/271e7c7/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F48%2Fa9%2F2055085f4f0288c89b8647eaf08d%2Frock-of-ages-new-world-stages-100-performances-2019-11-hr.jpg">
	                        <meta itemprop="width" content="675px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/1e383b1/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F24%2F7c%2F67bd2ac546ebb15f00b98bbe9b03%2Frock-of-ages-new-world-stages-100-performances-2019-10-hr.jpg" alt="Rock Of Ages_New World Stages_100 Performances_2019_HR" data-url="11"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Kelly Devine
                
                    <span class="bsp-img-credit">Marc J. Franklin at Kiehl’s Since 1851 – Hell’s Kitchen (@Kiehls)</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://static.playbill.com/dims4/default/1e383b1/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F24%2F7c%2F67bd2ac546ebb15f00b98bbe9b03%2Frock-of-ages-new-world-stages-100-performances-2019-10-hr.jpg">
	                        <meta itemprop="width" content="675px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
		</div>

        
        <div class="bsp-carousel-gallery-sharing">
            <span class="bsp-share-links-wrapper">

	<span class="bsp-share-links-title">Share</span>

	<ul class="bsp-share-links"
			data-bsp-share
			data-bsp-share-options=
			'
				{
					"description":"",
					"image":"https://static.playbill.com/9c/cf/53cbacb04fdfb63df78d598bdd55/rock-of-ages-new-world-stages-100-performances-2019-01-hr.jpg",
					"title":"See Rock of Ages Celebrate 100 Performances Off-Broadway",
					"url":"http://www.playbill.com/gallery/see-rock-of-ages-celebrate-100-performances-off-broadway",
					"redirectUrl":"",
					"iconClass":"icon",
					"serviceProps":{
						"facebook":{"appId":"760188134086076"}
					}
				}
			'
	>
		
				<li class="bsp-facebook-share"></li>
		
				<li class="bsp-twitter-share"></li>
		
				<li class="bsp-print-share"></li>
		
				<li class="bsp-email-share"></li>
		
	</ul>
</span>

        </div>
        
	</div>
	
</div>

</div>
                
            
                
                    
                
            
        </div>

        
            <a href="http://bit.ly/General-Playbill-Store-Article-Link" target="_blank" style="display: block; text-align: center;" data-cms-ai="0">
                <div class="bsp-article-button-bottom">
                    <div class="button-image">
                        <img src="https://static.playbill.com/dims4/default/a5ed4df/2147483647/thumbnail/300x300/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F5b%2F63%2Ff208a3cd47c6833ea04b1dfb10b7%2Fpcart.Sq.Trans.png" />
                    </div>
                    <div class="button-text">
                        Click Here to Shop for Theatre<br>Merchandise in the Playbill Store
                    </div>
                </div>
            </a>
            <div style="clear: both;">&nbsp;</div>
        

        <div id="FIBottomBanner"></div>

        
            <div class="bsp-tags">
    <div class="bsp-tag-list-title">RELATED: </div>
    <ul class="bsp-tag-list">
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=Rock%20of%20Ages&amp;qasset=0000016a-bc1d-d990-a76f-feff83960000" title="Rock of Ages" data-cms-ai="0" >   Rock of Ages 
</a></li>
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=New%20World%20Stages" title="New World Stages" data-cms-ai="0" >   New World Stages 
</a></li>
        
    </ul>
</div>

        

        
    </div>
</div>

					
				
			</div>
		

        

	</div>
</div>

    	
    		<div class="bsp-container" >

	

	<div class="bsp-row">

		
			<div class="bsp-column-scrolling">
				
					
						<div>
	
		
			<div data-pb-ad-refresh >
    
        <!-- GPT AdSlot 2 for Ad unit 'NEWS_LOWER_970x90' ### Size: [[728,90],[970,90],[970,250],[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
<div style="margin: 15px auto 8px auto;">
    <div id='div-gpt-ad-14052319-LOWERNEWS'>
        <script>
			if (typeof googletag !== 'undefined') {
	            googletag.cmd.push(function() { googletag.display('div-gpt-ad-14052319-LOWERNEWS'); });
            }
        </script>
    </div>
</div>
<!-- End AdSlot 2 -->
    
</div>
		
			    <div class="bsp-component bsp-list-promo-component image-small-width" data-trackmodule="Latest-News-Vertical-BMC" >
        
            <div class="bsp-component-title">Latest News</div>
        
        

        <div class="bsp-component-content">
            <div class="bsp-list-promo">

                
                    <ul class="bsp-list-promo-list ">
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/celebrate-deaf-west-theatres-2015-spring-awakening-broadway-revival" title="Celebrate Deaf West’ Theatre&#x27;s 2015 Spring Awakening Broadway Revival" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/72e0c74/2147483647/crop/2016x1008%2B0%2B241/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2Fd8%2F2b%2Fd9e13f5d44a09faeb13974500443%2F3885-2.jpg" alt="Spring Awakening Deaf West HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Photo Features" style="color:#030303;" href="/category/photo-features" >Photo Features</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/celebrate-deaf-west-theatres-2015-spring-awakening-broadway-revival" title="Celebrate Deaf West’ Theatre&#x27;s 2015 Spring Awakening Broadway Revival" >Celebrate Deaf West’ Theatre's 2015 <i data-rte2-sanitize="italic">Spring Awakening </i>Broadway Revival</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Marc J. Franklin | 09/27/2019</div>
    

    
        <div class="bsp-list-promo-desc">The acclaimed production of the Duncan Sheik and Steven Sater musical opened at the Brooks Atkinson Theatre September 27, 2015.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/memorial-tribute-to-baby-jane-dexter-will-feature-karen-akers-julie-gold-and-more" title="Memorial Tribute to Baby Jane Dexter Will Feature Karen Akers, Julie Gold, and More" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/f97cee9/2147483647/crop/1200x600%2B0%2B14/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F45%2F5a%2Fd7934c214267aa0d91c9de8f284c%2Fbaby-jane-dexter-body-and-soul-metropolitan-room-2017-02-hr.jpg" alt="Baby Jane Dexter"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/memorial-tribute-to-baby-jane-dexter-will-feature-karen-akers-julie-gold-and-more" title="Memorial Tribute to Baby Jane Dexter Will Feature Karen Akers, Julie Gold, and More" data-cms-ai="0" >Memorial Tribute to Baby Jane Dexter Will Feature Karen Akers, Julie Gold, and More</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 09/27/2019</div>
    

    
        <div class="bsp-list-promo-desc">The celebration of the late cabaret star will be held at St. Peter's Church.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/a-look-at-the-world-premiere-of-scotland-pa-off-broadway" title="A Look at the World Premiere of Scotland, PA Off-Broadway" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/6caf9b7/2147483647/crop/2100x1050%2B0%2B229/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F1e%2Fda%2F5607fb8a42df9be92ac1ed42c5e0%2F2a4a2430-the-company-of-scotland-pa-photo-by-nina-goodheart-2019.jpg" alt="Cast of &lt;i&gt;Scotland, PA&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Production Photos" style="color:#030303;" href="/category/production-photos" data-cms-ai="0" >Production Photos</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/a-look-at-the-world-premiere-of-scotland-pa-off-broadway" title="A Look at the World Premiere of Scotland, PA Off-Broadway" data-cms-ai="0" >A Look at the World Premiere of <i data-rte2-sanitize="italic">Scotland, PA </i>Off-Broadway</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Marc J. Franklin | 09/27/2019</div>
    

    
        <div class="bsp-list-promo-desc">Adam Gwon and Michael Mitnick’s new musical plays the Roundabout’s Laura Pels Theatre.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/looking-for-regional-jobs-mean-girls-finding-nemo-steel-magnolias-and-more-are-casting" title="Looking for Regional Jobs? Mean Girls, Finding Nemo, Steel Magnolias, and More Are Casting" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/b90b745/2147483647/crop/1200x600%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2Fc7%2F36%2F6d0aa1c1415487b2681bfa6b3bc8%2Fcall-board.jpg" alt="The Call Board Auditions HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Call Board" style="color:#030303;" href="/category/call-board" data-cms-ai="0" >Call Board</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/looking-for-regional-jobs-mean-girls-finding-nemo-steel-magnolias-and-more-are-casting" title="Looking for Regional Jobs? Mean Girls, Finding Nemo, Steel Magnolias, and More Are Casting" data-cms-ai="0" >Looking for Regional Jobs? <i>Mean Girls</i>, <i>Finding Nemo</i>, <i>Steel Magnolias</i>, and More Are Casting</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Playbill Staff | 09/27/2019</div>
    

    
        <div class="bsp-list-promo-desc">Find your next Equity job with this selection of upcoming calls for Broadway and shows around the country.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/jim-parsons-and-joe-mantello-join-ryan-murphys-netflix-series-hollywood" title="Jim Parsons and Joe Mantello Join Ryan Murphy’s Netflix Series Hollywood" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/32e8f27/2147483647/crop/970x484%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2Fc4%2Fce%2F9d9e12344613801fe5d1554eee04%2Fjim-parsons-and-joe-mantello.jpg" alt="Jim Parsons and Joe Mantello"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Film &amp; TV News" style="color:#030303;" href="/category/film-tv-news" data-cms-ai="0" >Film & TV News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/jim-parsons-and-joe-mantello-join-ryan-murphys-netflix-series-hollywood" title="Jim Parsons and Joe Mantello Join Ryan Murphy’s Netflix Series Hollywood" data-cms-ai="0" >Jim Parsons and Joe Mantello Join Ryan Murphy’s Netflix Series <i data-rte2-sanitize="italic">Hollywood</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Adam Hetrick | 09/27/2019</div>
    

    
        <div class="bsp-list-promo-desc">Darren Criss, Jeremy Pope, Patti LuPone, and Holland Taylor are also part of the series. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/watch-rehearsals-of-footloose-at-the-kennedy-center" title="WATCH: Rehearsals of Footloose at The Kennedy Center" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/f71e654/2147483647/thumbnail/400x200/quality/90/?url=https%3A%2F%2Fcdn.jwplayer.com%2Fthumbs%2FadAHjbnD-720.jpg" alt="Temp Preview Image"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Video" style="color:#030303;" href="/category/video" data-cms-ai="0" >Video</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/watch-rehearsals-of-footloose-at-the-kennedy-center" title="WATCH: Rehearsals of Footloose at The Kennedy Center" data-cms-ai="0" >WATCH: Rehearsals of <i>Footloose</i> at The Kennedy Center</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Roberto Araujo | 09/27/2019</div>
    

    
        <div class="bsp-list-promo-desc">J. Quinton Johnson, Isabelle McCalla, Judy Kuhn, and Rebecca Luker share what to expect from the production.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/first-look-at-alex-hurt-and-jeremy-webb-in-rosencrantz-and-guildenstern-are-dead-at-huntington-theatre-company" title="First Look at Alex Hurt and Jeremy Webb in Rosencrantz and Guildenstern Are Dead at Huntington Theatre Company" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/bf9f2a1/2147483647/crop/3840x1920%2B0%2B1002/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2Fdb%2F21%2F8e9542db4a04b4bb75f4c5b3b79c%2Falex-hurt-jeremy-webb-photo-by-t-charles-erickson-c.JPG" alt="Rosencrantz and Guildenstern Are Dead_Huntington Theatre Company_Production Photos_2019_X_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Production Photos" style="color:#030303;" href="/category/production-photos" data-cms-ai="0" >Production Photos</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/first-look-at-alex-hurt-and-jeremy-webb-in-rosencrantz-and-guildenstern-are-dead-at-huntington-theatre-company" title="First Look at Alex Hurt and Jeremy Webb in Rosencrantz and Guildenstern Are Dead at Huntington Theatre Company" data-cms-ai="0" >First Look at Alex Hurt and Jeremy Webb in <i>Rosencrantz and Guildenstern Are Dead </i>at Huntington Theatre Company</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Nathan Skethway | 09/27/2019</div>
    

    
        <div class="bsp-list-promo-desc">The Huntington Theatre Company production continues its run through October 20.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/read-reviews-for-satoshi-miyagis-antigone-at-the-park-avenue-armory" title="Read Reviews for Satoshi Miyagi’s Antigone at the Park Avenue Armory " data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/b5e3453/2147483647/crop/3591x1796%2B0%2B285/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F10%2Fc3%2F3ebff57e4a07b07f9a6ca670ca47%2Fantigone-1.JPG" alt="Micari and the cast of &lt;i&gt;Antigone&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="The Verdict" style="color:#030303;" href="/category/the-verdict" data-cms-ai="0" >The Verdict</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/read-reviews-for-satoshi-miyagis-antigone-at-the-park-avenue-armory" title="Read Reviews for Satoshi Miyagi’s Antigone at the Park Avenue Armory " data-cms-ai="0" >Read Reviews for Satoshi Miyagi’s<b> </b><i>Antigone </i>at the Park Avenue Armory </a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Playbill Staff | 09/27/2019</div>
    

    
        <div class="bsp-list-promo-desc">See what critics think of the North American premiere, now playing Off-Broadway. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/new-photos-of-the-lightning-thief-the-percy-jackson-musical-on-broadway-released" title="New Photos of The Lightning Thief: The Percy Jackson Musical on Broadway Released" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/4285d56/2147483647/crop/5592x2796%2B0%2B477/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2Fec%2F87%2F66bfee12486a892ef4bc4cc2b627%2Flightningthiefbway-img-3132.JPG" alt="in &lt;i&gt;The Lightning Thief: The Percy Jackson Musical&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Production Photos" style="color:#030303;" href="/category/production-photos" data-cms-ai="0" >Production Photos</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/new-photos-of-the-lightning-thief-the-percy-jackson-musical-on-broadway-released" title="New Photos of The Lightning Thief: The Percy Jackson Musical on Broadway Released" data-cms-ai="0" >New Photos of<i data-rte2-sanitize="italic"> The Lightning Thief: The Percy Jackson Musical </i>on Broadway Released</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Marc J. Franklin | 09/27/2019</div>
    

    
        <div class="bsp-list-promo-desc">The production, recently seen in a national tour, will open its Broadway engagement at the Longacre Theatre October 16.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                    </ul>
                
            </div>
        </div>

        
    </div>

		
	
</div>
					
				
			</div>
		

        

	</div>
</div>

    	
    	
    </div>
</div>

		
	
</div>

    </div>

    
        <div class="bsp-site-footer">

	<div class="bsp-container">

				<div class="bsp-row">

					<div class="bsp-column-third">

						
						    <section class="bsp-footer-list">
					        	<h5 class="bsp-list-heading">
 									
                                        Playbill Sites
                                    
					        	</h5>

						        <ul class="bsp-unstyled-list">
							        
							            <li>
							                 <a  href="http://playbillstore.com" title="Playbill Store" target="_blank" data-cms-ai="0" >   Playbill Store 
</a>
							            </li>
							        
							            <li>
							                 <a  href="http://playbill.com/classicarts" title="Playbill Classic Arts" target="_blank" data-cms-ai="0" >   Playbill Classic Arts 
</a>
							            </li>
							        
							            <li>
							                 <a  href="http://playbillder.com" title="PLAYBILLder" target="_blank" data-cms-ai="0" >   PLAYBILLder 
</a>
							            </li>
							        
							            <li>
							                 <a  href="http://playbilltravel.com" title="Playbill Travel" target="_blank" data-cms-ai="0" >   Playbill Travel 
</a>
							            </li>
							        
						        </ul>
						    </section>
						

					</div>

					<div class="bsp-column-third">

						
						    <section class="bsp-footer-list">
					        	<h5 class="bsp-list-heading">
									
                                        Contact Playbill
                                    
					        	</h5>

						        <ul class="bsp-unstyled-list">
							        
							            <li>
							                 <a  href="/article/playbill-club-subscription-support" title="Playbill Club" data-cms-ai="0" >   Playbill Club 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/ads" title="Advertising" data-cms-ai="0" >   Advertising 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/career" title="Career" data-cms-ai="0" >   Career 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/article/playbill-rss-feeds" title="RSS" data-cms-ai="0" >   RSS 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/site-map" title="Site Map" data-cms-ai="0" >   Site Map 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/privacy-policy" title="Privacy Policy" target="_blank" data-cms-ai="0" >   Privacy Policy 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/article/contact-us" title="Contact Us" data-cms-ai="0" >   Contact Us 
</a>
							            </li>
							        
						        </ul>
						    </section>
						

					</div>

                    <div class="bsp-column-third">

                        

                            
                                <div class="bsp-component">

                                    <h5 class="bsp-component-title">Follow Playbill Now</h5>

                                    <div class="bsp-component-content">

                                        <ul class="bsp-share-links">
                                            
                                                <li class="bsp-facebook-share"><a class="bsp-share-link"  href="http://www.facebook.com/playbill/" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-twitter-share"><a class="bsp-share-link"  href="http://twitter.com/playbill" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-instagram-share"><a class="bsp-share-link"  href="https://www.instagram.com/playbill/" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-youtube-share"><a class="bsp-share-link"  href="https://www.youtube.com/playbillvideo" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-spotify-share"><a class="bsp-share-link"  href="https://open.spotify.com/user/playbill?si=_6h3x_EtQeuFz9JAGHdzbA" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                        </ul>

                                    </div>

                                </div>
                            

                            
                                <div class="bsp-component" >
	

	<div class="bsp-component-content">
		<div class="newsletter">
			
				<span class="heading-one newsletter-label">
					Want Discount Tickets?
				</span>
			

			
				<p class="newsletter-description">
					Sign up for exclusive discounts and save up to 50% on tickets!
				</p>
			

			

			
				<div class="newsletter-input ">
	                <form class="newsletter-form" action="/ajax/subscribeNewsletter.jsp" data-pb-newsletter-form>
	                	<div class="bsp-row">
	                		
	                        	
    
	<div data-bsp-form-message="#email-news-8381a9d6-5005-4e38-9df7-bc5ffa1a5016"
		
		data-bsp-form-message-options='{
			"messages": {
			
				
					
					"valueMissing": "Email required.",
					
				
			
				
					
					"typeMismatch": "Format required a@b.c"
					
				
			
			}
		}'
		
	></div>




<div class="bsp-form-input bsp-form-input-email">



    <input name="email-news-abdada12-c0ba-447e-8b02-b854a433b02f" id="email-news-8381a9d6-5005-4e38-9df7-bc5ffa1a5016" placeholder="Email Address" type="email" required="true"   />

</div>




	                    	
	                	</div>

						<div class="bsp-row">
							<div class="bsp-column-half">
								
				                    
    
	<div data-bsp-form-message="#zip-news-87ae8fe8-b3a3-43ed-a79b-47116202414f"
		
		data-bsp-form-message-options='{
			"messages": {
			
				
					
					"valueMissing": "Zip code",
					
				
			
				
					
					"patternMismatch": "12345"
					
				
			
			}
		}'
		
	></div>




<div class="bsp-form-input bsp-form-input-text">



    <input name="zip-news-a0fe646e-2f6a-4762-88b6-493ec36880e4" pattern="^\d{5}(-\d{4})?$" id="zip-news-87ae8fe8-b3a3-43ed-a79b-47116202414f" placeholder="Zip Code" type="text" required="true"   />

</div>




			                    
							</div>
							<div class="bsp-column-half newsletter-submit">
								
			                        


<div class="bsp-form-input bsp-form-input-submit">



    <input type="submit" value="Sign Up"   />

</div>




			                    
							</div>
						</div>

	                </form>
				</div>
            
		</div>
	</div>

	
</div>

                            
                        

                    </div>

				</div>

				<div class="bsp-site-copyright">
					<div class="bsp-disclaimer">
						Copyright 2019 © Playbill Inc.  All Rights Reserved. 
					</div>
					<div class="bsp-logo">
						<span>
						Powered by &nbsp;
						</span>
						
							<a  href="http://www.brightspot.com/" title target="_blank" data-cms-ai="0" > 
	
    
	
    <img   src="https://static.playbill.com/dims4/default/8699949/2147483647/resize/114x15/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F67%2Fff%2F19d7acd74ba997d28c71f3e4fb43%2Fbrightspot.png" alt="Brightspot Logo"  />
    
    
    
        
    
  
</a>
						

					</div>
				</div>

	</div>
</div>

    

</div>


        <script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-28913695-1', 'auto');
ga('send', 'pageview', { 'dimension1': '\x22Photos\x22\x2c\x20\x22Off\x2dBroadway\x20News\x22', 'dimension3': 'Rock\x20of\x20Ages\x2c\x20New\x20World\x20Stages' });
</script>

        <script src="https://ddfhyekk53l1c.cloudfront.net/ads.js" type="text/javascript"></script>

<script type="text/javascript">
if( !!document.getElementById('DznRvbSQIPgG') ){
adEvent = 'No Ads Blocked'
} else {
adEvent = 'Ads Blocked'
}
if(typeof ga !=='undefined'){
ga('send','event','Ad Blocker',adEvent,{'nonInteraction':1});
} else if(typeof _gaq !=='undefined'){
_gaq.push(['_trackEvent','Ad Blocker',adEvent,undefined,undefined,true]);
}
</script>

<style type='text/css'>
.adblock-modal { display: none; position: fixed; z-index: 10000000; padding-top: 100px; left: 0; top: 0; width: 100%; height: 100%; overflow: auto; background-color: rgb(0,0,0); background-color: rgba(0,0,0,0.4) }
.adblock-modal-content { background: #FDE300 url(http://cdn.playbill.com/ad-overlay-curtains.png) no-repeat; background-size: 100%; margin: auto; padding: 20px; width: 549px; height 430px; position: relative; top: 15%; margin-right: auto; margin-left: auto; }
.adblock-close { color: #999; font-size: 28px; font-weight: bold; background-color: #000; padding: 2px 0 0 2px; position: absolute; width: 32px; height: 32px; margin-left: 20px; border-radius: 50%; top: -18px; right: -18px; line-height: 1.2; }
.adblock-close:hover, .adblock-close:focus { color: #000; text-decoration: none; cursor: pointer; }
</style>
<div id="adblockmodal" class="adblock-modal">
<div class="adblock-modal-content">
<div class="adblock-close">&nbsp;X</div>
<div style="padding: 7rem 4rem 0 4rem; text-align: center; width: 100%;">
<p style="font-size: 36px; padding-left: 5rem; padding-right: 5rem;"><strong>Blocking belongs<br>on the stage,<br>not on websites.</strong></p>
<p style="font-size: 20px;">Our website is made possible by<br>displaying online advertisements to our visitors.</p>
<p style="font-size: 20px;">Please consider supporting us by<br>whitelisting playbill.com with your ad blocker.<br>Thank you!</p>
<p><img src="http://cdn.playbill.com/ad-block-logo.png" width="50%"></p>
</div>
</div>
</div>
<script type="text/javascript">
var modal = document.getElementById('adblockmodal');
var dclose = document.getElementsByClassName("adblock-close")[0];
dclose.onclick = function() { modal.style.display = "none"; }
window.onclick = function(event) { if (event.target == modal) { modal.style.display = "none"; } }
if( document.getElementById('DznRvbSQIPgG') === null ){
window.onload = function() { modal.style.display = "block"; }
}
</script>


        <!--- Change Homepage Headers --->
<script type='text/javascript'>
    var pageAddress = location.pathname;

    if (pageAddress == "/") {
        var titleItems = document.getElementsByClassName("bsp-component-title");

        titleItems[1].style.backgroundColor = "#FDE300";
        titleItems[4].style.backgroundColor = "#FDE300";
        titleItems[1].style.textAlign = "center";
        titleItems[4].style.textAlign = "center";
    } else if (pageAddress == "/news" || pageAddress == "/features" || pageAddress == "/film-tv") {
        var titleItems = document.getElementsByClassName("bsp-component-title");
        titleItems[0].style.backgroundColor = "#FDE300";
        titleItems[0].style.textAlign = "center";
    }
</script>

<!--Infinite Scroll-->
<script type="text/javascript">

    $( document ).ready(function() {

        // start- hide carousel if no slides
        if($('.bsp-gallery-module-component').length) {
            $('.bsp-gallery-module-component').each(function(){
                if(! $(this).find('.bsp-carousel-slide').length) {
                    $(this).hide();
                }
            });
        }
        // end- hide carousel if no slides


        setTimeout(function(){
            $('li.bsp-infinite-load-current').next('li').find('.bsp-list-promo-link a').off('click').on('click',function(e){
                e.preventDefault();
                e.stopPropagation();
                var link = $(this).attr('href');
                window.location.href = link;

            })
        },500);

        $('.disable-scrolling').removeClass('disable-scrolling');

        $('[itemprop="description"]').each(function(){
            var $el = $(this);
            var content = $el.text();
            if($.trim(content) == "null") {
                $el.hide();
            }
        });

        function updateFnShare (shareEl) {
            var bspShareOptions = shareEl.data('bspShareOptions');
            var json = $.parseJSON(bspShareOptions);

            var fbShare = shareEl.find('[data-service="facebook"]');
            var fbUrl = fbShare.attr('href');
            var fbRedirect = encodeURIComponent(json.url);

            var fbNewUrl = fbUrl.replace('&redirect_uri=','&redirect_uri='+fbRedirect);
            fbShare.attr("href",fbNewUrl);
        }
        if($('[data-bsp-share-options]').length) {
            setTimeout(function(){
                var shareEl = $('[data-bsp-share-options]');
                updateFnShare(shareEl);
            },300);
        }
        var articleInfinite = $('[data-bsp-infinite-content]');
        if(articleInfinite.length) {
            articleInfinite.on('bsp-infinite-content:content-loaded',function(){

                setTimeout(function(){
                    var shareEl = articleInfinite.find('[data-bsp-share-options]').last();
                    updateFnShare(shareEl);
                },300);

            });
        }

        setTimeout(function(){
            var waypoint = new Waypoint({
                element : articleInfinite,
                handler :  function(){}
            });

            Waypoint.destroyAll();

        },100);

        setTimeout(function(){
            $('#bsp-search-results-wrapper .bsp-form-input-text input[data-bsp-autocomplete]').off('focus');

        },400);

    });


    function forceresize() {
        setTimeout(function(){
            forceresize();
            $('.bsp-carousel-stage').slick('setPosition');
        },200);
    }
    if($('[data-bsp-carousel-gallery] .bsp-carousel-stage').length){

        setTimeout(function(){
            forceresize();
        },400);
    }
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
    })();

    _qevents.push({
        qacct:"p-d4EOGSLZ4snXA"
    });
</script>

<noscript>
    <div style="display:none;">
        <img src="//pixel.quantserve.com/pixel/p-d4EOGSLZ4snXA.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript>
<!-- End Quantcast tag -->

<!-- Chartbeat 2 -->

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/

    cats = "";
    sections = "";
    var authors = document.querySelectorAll(".bsp-meta-author a");
    var pagePath = location.pathname;
    var catsExist = Boolean(typeof articleCat !== 'undefined' || typeof galleryCat !== 'undefined' || typeof videoCat !== 'undefined');
    var authorList = "";
    var i;
    var pathSection = pagePath.split( '/' );

    if (catsExist) {
        if (typeof articleCat !== 'undefined') { cats = articleCat.toString().toLowerCase() + ",article,bigboard";
        } else if (typeof galleryCat !== 'undefined') { cats = galleryCat.toString().toLowerCase() + ",gallery";
        } else if (typeof videoCat !== 'undefined') { cats = videoCat.toString().toLowerCase() + ",video"; }
    }

    if ( authors.length > 1 ) {
        for (i = 0; i < authors.length; i++) {
            authorList = authorList + authors[i].innerText + ",";
        }
    } else if (authors.length == 1) {
        authorList = authors[0].innerText;
    } else {
        authorList = "None";
    }

    if (pagePath == "/") {
        sections = "Home Page,Landing Page";
    } else if (pagePath == "/news") {
        sections = "News Landing Page,Landing Page";
    } else if (pagePath == "/features") {
        sections = "Features Landing Page,Landing Page";
    } else if (pagePath == "/photos") {
        sections = "Photos Landing Page,bigboard,Landing Page";
    } else if (pagePath == "/videos") {
        sections = "Video Landing Page,bigboard,Landing Page";
    } else if (pagePath == "/universe") {
        sections = "Universe Landing Page,Landing Page";
    } else if (catsExist) {
        sections = cats;
    } else {
        sections = pathSection[1];
    }


    _sf_async_config.sections = sections;
    _sf_async_config.authors = authorList;

    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }



        var oldonload = document.ready;
        document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };
    })();
</script>

<!--- Override for CMS Edit Links to change z-index --->
<script type="text/javascript">
    (function () {
        window.onload = function () {
            var css = document.createElement('style');
            css.type = 'text/css';
            var styles = '.bsp-inlineEditorMain { z-index: 7000001 !important }';
            css.appendChild(document.createTextNode(styles));
            document.getElementsByTagName('body')[0].appendChild(css);
        }
    })();
</script>

<!-- Nativo Tag
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> -->

<!--BEGIN FIRSTIMPRESSION TAG - playbill.com -->
<script data-cfasync='false' type='text/javascript'>
    ;(function(o) {
        var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],
        l=w.location.href,d=w.document;w.apd_options=o;
        if(l.indexOf('disable_fi')!=-1) { console.error("disable_fi has been detected in URL. FI functionality is disabled for this page view."); return; }
        var fiab=d.createElement('script'); fiab.type = 'text/javascript';
        fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;
        ft.appendChild(fiab, ft); if(l.indexOf(a)!=-1) w.localStorage[a]=1; 
        var aM = w.localStorage[a]==1, fi=d.createElement('script'); 
        fi.type='text/javascript'; fi.async=true; if(aM) fi['data-cfasync']='false';
        fi.src=o.scheme+(aM?'cdn':'ecdn') + '.firstimpression.io/' + (aM ? 'fi.js?id='+o.websiteId : 'fi_client.js');
        ft.appendChild(fi);
    })({ 
        'websiteId': 7075, 
        'scheme':    '//'
    });
</script>
<!-- END FIRSTIMPRESSION TAG -->


<!--- BEGIN LINK REWRITE FOR SWIPE FUNCTION --->
<script type="text/javascript">
    $(function () {
        $('a').each(function () {
            $(this).attr('rel', 'external');
        });
    });
</script>
<!--- END LINK REWRITE FOR SWIPE FUNCTION --->




        
            
<script type="application/ld+json">
    {
  "image" : {
    "@type" : "ImageObject",
    "width" : "800px",
    "url" : "https://static.playbill.com/4b/cf/05a335124674993764d00e263ea9/rock-of-ages-new-world-stages-100-performances-2019-04-hr.jpg",
    "height" : "450px"
  },
  "articleBody" : "The 10th anniversary production of Rock Of Ages, starring original cast member Mitchell Jarvis, celebrated 100 performances September 25 with cake at Kiehl&apos;s Since 1851- Hell&apos;s Kitchen. The show, which reflects the staging and production designs from the Tony-nominated Broadway original, runs through January 12, 2020.With a book by Chris D&apos;Arienzo, Rock of Ages features direction by Kristin Hanggi and choreography by Kelly Devine. The cast also includes CJ Eldred as Drew and Kirsten Scott as Sherrie alongside fellow original Broadway cast member Katie Webber as Waitress No. 1, PJ Griffith as Stacee Jaxx, Matt Ban as Dennis, Dane Biren as Franz, Rock of Ages Las Vegas alum Tiffany Engen as Regina, Tom Galantich as Hertz, and Jeannette Bayardelle as Justice/Mother.The revival is produced by Michael Cohl/S2BN Entertainment in association with Barry Habib, Scott Prisand/Seth Fass, Tony Smith, and Randi Zuckerberg/Mara Burros-Sandler.Flip through photos of the celebration below:",
  "@type" : "Article",
  "author" : "Marc J. Franklin",
  "dateModified" : "2019-09-26",
  "mainEntityOfPage" : "true",
  "@context" : "http://schema.org",
  "url" : "http://www.playbill.com/article/see-rock-of-ages-celebrate-100-performances-off-broadway",
  "datePublished" : "2019-09-26",
  "name" : "Rock of Ages Celebrates 100 Performances Off-Broadway",
  "publisher" : {
    "@type" : "Organization",
    "name" : "PLAYBILL INC.",
    "logo" : {
      "@type" : "ImageObject",
      "width" : "794px",
      "url" : "https://static.playbill.com/f3/e9/5c0ec777423696d7c47de98c43c6/large-logo.png",
      "height" : "122px"
    }
  },
  "@id" : "http://www.playbill.com/article/see-rock-of-ages-celebrate-100-performances-off-broadway",
  "headline" : "Rock of Ages Celebrates 100 Performances Off-Broadway"
}
</script>

        
        <div class="is-mobile-only"></div>
        <div class="is-tablet-only"></div>
        <div class="is-desktop-only"></div>
    <script type="text/javascript" src="//www.playbill.com/_resource/analytics.js" data-cms-main-id="0000014e-d070-d107-a57f-ff783b41007e,0000016d-6eb8-d58c-affd-eeb989ab0000" data-cms-ids="[&quot;0000014e-d070-d107-a57f-ff783b41007e,0000016d-6eb8-d58c-affd-eeb989ab0000&quot;]"></script></body>
</html>
