<!DOCTYPE html>
<html lang="en">
    <head>
        
        <link rel="icon" href="https://bsp-static.playbill.com/dims4/default/09c4992/2147483647/thumbnail/125x125/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F61%2Ff0%2F09a4615e4b0884769d7679ae03cb%2Ffavicon-icon.jpg">
        

        <link rel="stylesheet" type="text/css" href="https://bsp-static.playbill.com/resource/assets/styles/main.min.5c12667a41a9b38eca6bf610d4c81dac.gz.css">
        <script src="https://bsp-static.playbill.com/resource/assets/scripts/main.min.8f0d3799427b354eaa7e0bd30399753a.gz.js"></script>

        <meta name="viewport" content="width=device-width, initial-scale=1">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">

        
	<title>Brian Stokes Mitchell, Alan Menken, Andrea Martin, Josh Groban, More Set for 2021 Broadway Teachers Workshop | Playbill</title>
	<meta name="title" content="Brian Stokes Mitchell, Alan Menken, Andrea Martin, Josh Groban, More Set for 2021 Broadway Teachers Workshop | Playbill">



	<link rel="canonical" href="http://www.playbill.com/article/brian-stokes-mitchell-alan-menken-andrea-martin-josh-groban-more-set-for-2021-broadway-teachers-workshop">







	<meta name="description" content="The stars will work with theatre teachers at the online conference focused on preparing for a post-COVID academic year." >

	<meta property="og:url" content="http://www.playbill.com/article/brian-stokes-mitchell-alan-menken-andrea-martin-josh-groban-more-set-for-2021-broadway-teachers-workshop" >

	<meta property="og:site_name" content="Playbill" >

	<meta property="og:title" content="Brian Stokes Mitchell, Alan Menken, Andrea Martin, Josh Groban, More Set for 2021 Broadway Teachers Workshop | Playbill" >

	<meta property="og:description" content="The stars will work with theatre teachers at the online conference focused on preparing for a post-COVID academic year." >

	<meta property="og:image" content="https://bsp-static.playbill.com/dims4/default/3d63bfa/2147483647/thumbnail/971x507/resize/1200x627/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fa2%2F06%2F6b3a963546ad8a8129143efb0959%2Fstokes-alan-menken-and-andrea-martin.jpg" >

	<meta name="twitter:card" content="summary_large_image" >

	<meta name="twitter:title" content="Brian Stokes Mitchell, Alan Menken, Andrea Martin, Josh Groban, More Set for 2021 Broadway Teachers Workshop | Playbill" >

	<meta name="twitter:description" content="The stars will work with theatre teachers at the online conference focused on preparing for a post-COVID academic year." >

	<meta name="twitter:site" content="@playbill" >

	<meta name="twitter:creator" content="@playbill" >

	<meta name="twitter:image" content="https://bsp-static.playbill.com/dims4/default/ae4608d/2147483647/crop/971x486%2B0%2B0/resize/1024x512%5E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fa2%2F06%2F6b3a963546ad8a8129143efb0959%2Fstokes-alan-menken-and-andrea-martin.jpg" >

	<meta property="article:published_time" content="Thu Apr 15 17:35:52 EDT 2021" >

	<meta property="article:author" content="Logan Culwell-Block" >

	<meta property="article:section" content="News" >



    


        <script type="text/javascript">
articleCat = ["Education News"];
smallBannerBool = false;
</script>

<!--- Media.Net Wrapper--->
<script type="text/javascript"> var gptadslots = []; </script>

<script type = "text/javascript">
 window.googletag = window.googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function () {
 window.advBidxc = window.advBidxc || {};
 window.advBidxc.timeout = 400;
 window.advBidxc.customerId = "8CUD4A51B"; // Customer ID
 window.advBidxc.domain = window.location.hostname;
 window.advBidxc.version = 5.1;
 window.advBidxc.startTime = new Date().getTime();
 function loadScript(tagSrc) {
 var scriptTag = document.createElement('script'),
 placeTag = document.getElementsByTagName("script")[0];
 scriptTag.type = 'text/javascript';
 scriptTag.async = true;
 scriptTag.src = tagSrc;
 placeTag.parentNode.insertBefore(scriptTag, placeTag);
 }
 function loadGPT() {
 if (!window.advBidxc.isAdServerLoaded) {
 loadScript('//www.googletagservices.com/tag/js/gpt.js');
 window.advBidxc.isAdServerLoaded = true;
 }
 }
 window.advBidxc.loadGPT = setTimeout(loadGPT, window.advBidxc.timeout);
 var mnSrc = 'https://hbx.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + "&version=" + window.advBidxc.version + '&dn=' + window.advBidxc.domain;
 loadScript(mnSrc);
 })();
 </script>

<!--- MEDIA TRUST AD MALWARE SUPPRESSION CODE --->
<script src="https://scripts.webcontentassessor.com/scripts/03e3a887451cfb9ae4e4b0aedb8e6558aacdcbb24e2c3ce8a1228d88fce78a07"></script>
<!--- END MEDIA TRUST CODE --->
<!--- CARBON PAY SCRIPT --->
<script async src="https://files.carbonpay.app/carbon_embed.bundle.js" handle="playbill" class="carbon-embed-js"></script>
<!--- END CARBON PAY SCRIPT --->

<!---LOTAME CODE SHOULD BE CALLED BEFORE THE ADUNIT DECLERATION OF GAM --->
<!--- Begin Lotame Collection Script JMC010719 --->
<script src="https://tags.crwdcntrl.net/c/10890/cc_af.js"></script>
<!--- End Lotame Collection Script JMC010719 --->
        
        
<!--- Begin Lotame Ad Segmentation Script--->
<script>
// the method to inject script dynamically to have asynchronous support:
attachScriptAsync = function(scriptInfo) {
var tag = document.createElement("script"),
p, node = document.getElementsByTagName("script")[1];
tag.async = true;
for (p in scriptInfo) {
if (scriptInfo.hasOwnProperty(p) && p != "src") {
tag[p] = scriptInfo[p];
}
}
tag.src = scriptInfo.src;
node.parentNode.insertBefore(tag, node);
}
// grabs targeting codes from Lotame AE API and uses setTargeting to send those key-values to DFP; targeting should be applied to slots within the defineSlots below:
attachScriptAsync({
src: "//ad.crwdcntrl.net/5/c=10890/pe=y/var=ccauds",
onload: function() {
googletag.cmd.push(function() {
//Lotame standard implementation does not require disable initial load, so lets test without
//googletag.pubads().disableInitialLoad()
var dartCC, lpid, ltpid, cci, audience;
if (typeof(ccauds) != 'undefined' && ccauds.Profile) {
dartCC = [];
lpid = (typeof(ccauds.Profile.pid) != 'undefined') ? ccauds.Profile.pid : "";
ltpid = (typeof(ccauds.Profile.tpid) != 'undefined') ? ccauds.Profile.tpid : "";
audience = ((ccauds.Profile.Audiences || {}).Audience) || [];
for (cci = 0; cci < audience.length; cci++) {
dartCC.push(audience[cci].abbr);
}
//sets global, page-level key values with Lotame audience segments
googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC);
// a) logs the entire object:
console.log(googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC))
// b) logs an object the length of the slots; contains data from PB code on page and DFP:
// console.log(googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC).u)
// c) logs an object with the expected 'ccauds' data from AE API:
// console.log(googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC).w)
}
});
}
});
</script>
<!--- End Lotame Ad Segmentation Script--->
<!-- Chartbeat 1-->
<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 60176; // ACCOUNT NUMBER
    _sf_async_config.domain = 'playbill.com'; // DOMAIN
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<style>
    @media only screen and (max-width: 1264px) and (min-width: 768px) {
        .bsp-site-logo-centering {
            padding-left: 0 !important;
            padding-right: 0 !important;
            margin-left: 8rem !important;
            margin-right: 8rem !important;
        }
    }


</style>

<!--- Search Bar Override for PRIDE --->
<style>
    .bsp-site-search {background-color: #FFF;}

</style>
<!--- End Override --->

<script type="text/javascript"> var _sf_startpt=(new Date()).getTime(); </script>
<style>

    .bsp-site-search {width: 0px;}

    // hide full size banner
       body.full-size-header  { padding-top: 70px; }
    .full-size-header .bsp-site-header-wrapper { max-height: 70px; overflow:hidden;}
    .full-size-header .bsp-site-header {margin-top:0}
    .full-size-header .bsp-site-logo-centering { position: relative}
    .full-size-header .bsp-site-logo { max-width: 205px; left: 0}
    .bsp-header-extra-links-wrapper {
        position: relative;
    }
    // ends-hide full size banner

       .bsp-article .eyebrow {
           padding-left: 0;
       }

    section.jobs-section ul li {
        list-style: disc inside;
    }

    div[itemprop="location"] [itemprop="name"]{
        display: none;
    }

    /* remove zip code fields on prod list page - SL/RB 30/11/16 */
    /*
    .production-results .bsp-column-aside .results-filter [data-bsp-form-message="#zip"] + .bsp-form-input-text,
    .production-results .bsp-column-aside .results-filter [data-bsp-form-message="#zip"] ~ .bsp-search-results-submit,
    label[for="distance-from-zip-code"] { display: none}
    */
    /* end remove zip code fields on prod list page - SL/RB 30/11/16 */

    /* centre carousel arrows - SL/RB 30/11/16 */
    .bsp-gallery-module-component .gallery-module .slick-prev,
    .bsp-gallery-module-component .gallery-module .slick-next{
        top: 50%!important;
        transform: translateY(-50%);
        margin-top:0 !important;
    }
    /* end centre carousel arrows - SL/RB 30/11/16 */
    /* fix endcard on full screen mobile gallery epxerience - RB 14/12/2016 */
    @media only screen and (max-width: 767px) {

        .gallery-mobile-fullscreen:not(.landscape-fullscreen) .gallery-module .slick-slide .bsp-carousel-gallery-endcard .bsp-component-content .bsp-column-third {
            padding: 5px 0;
        }

        .gallery-mobile-fullscreen .gallery-module .slick-slide .bsp-carousel-gallery-interstitial,
        .gallery-mobile-fullscreen:not(.landscape-fullscreen) .gallery-module .slick-slide .bsp-carousel-gallery-endcard {
            position: absolute;
            top: 50%;
            left: 50%;
            transform: translate(-50%,-50%);
            width: 100%;
        }
        .gallery-mobile-fullscreen:not(.landscape-fullscreen) .gallery-module .slick-slide .bsp-carousel-gallery-endcard {
            padding: 0 40px;
            box-sizing: border-box;
            margin: 0;
        }
    }
    .results-filter .results-filter-form .zip-input-container .bsp-form-input { border: 0 !important; }
    .bsp-table-component.production-list-result {font-size: 16px}
    .bsp-table-component.production-list-result tr td.col-3, .bsp-table-component.production-list-result tr td.col-4, .bsp-table-component.production-list-result tr td.col-5 {
        max-width : none !important;
        word-wrap: normal !important;
    }
    /* end fix endcard on full screen mobile gallery epxerience - RB 14/12/2016 */
    /* carousel arrows on mobile - DF 17/11/2016 --
    @media only screen and (max-wi
    dth: 767px) {
        .gallery-module.gallery-module-nav .bsp-carousel-stage .slick-next:before,
        .gallery-module.gallery-module-yellow .slick-next:before,
        .bsp-carousel-gallery .bsp-carousel-stage .slick-next:before,
        .gallery-module.gallery-module-nav .bsp-carousel-stage .slick-prev:before,
        .gallery-module.gallery-module-yellow .slick-prev:before,
        .bsp-carousel-gallery .bsp-carousel-stage .slick-prev:before{
            font-size: 30px;
            opacity: 1 !important;
            color: #FDE300 !important;
            text-shadow: 0 0 30px #000;
        }

        .gallery-module .slick-next, .gallery-module .slick-prev {
        display: none !important;
    }
    }
    .teaser-gallery-title{
    border-top: none;
    }
    .listing-event .bsp-search-results-sort .bsp-component-group .bsp-form-select select [selected="selected"],
    .listing-event .bsp-search-results-sort .bsp-component-group .bsp-form-select select:active,
    .listing-event .bsp-search-results-sort .bsp-component-group .bsp-form-select select:checked {
       text-transform: capitalize;
    }
     -- end carousel arrows on mobile - DF 17/11/2016 */


    .bsp-extra-menu>li a{padding-left:1rem; padding-right: 1rem}

</style>

<script type="text/javascript">
    $( document ).ready(function() {
        $("[name='inputJobStartDate']").val('');
        $("[name='inputJobEndDate']").val('');

        $("h3.bsp-component-title:contains(Productions of this Shows)").text("Productions of this Show");
    });
</script>


<!-- Nativo Tag -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<style type="text/css">
    .bsp-tab {
        display: none !important;
    }
    .bsp-tab.active {
        display: block !important;
    }
    h3.title.bsp-onDomInsert-inserted-32.pb-truncate-item {
        line-height: 30px !important;
    }
    p.caption.bsp-onDomInsert-inserted-32.pb-truncate-item {
        line-height: 18px !important;
    }
    /* Fix alignment issue on Firefox */
    .jobs-post-audition-when-fields div[class^="jobs-post-audition-when-date"] {
        vertical-align: top;
    }

    .jobs-post-audition-when-fields .jobs-post-audition-when-add:before {
        line-height : 19px;
    }

    .playbill_form_actions a { text-decoration : underline;  }
    .bsp-carousel-gallery-container .bsp-carousel-gallery .bsp-carousel-stage .bsp-carousel-slide figure figcaption {display: table-row}

    @media only screen and (max-width: 767px) {
        .bsp-column-fixed {
            display: none;
        }

        #mobile-bottom-ad {
            position: fixed;
            bottom: 0;
            left: 0;
            width: 100%;
            height: 57px;
            padding: 5px 0 2px 0;
            background-color: rgba(0,0,0,0.5);
            color: black;
            z-index: 10000;
            -webkit-transition: all 0.5s ease-in-out;
            -moz-transition: all 0.5s ease-in-out;
            -o-transition: all 0.5s ease-in-out;
            -ms-transition: all 0.5s ease-in-out;
            transition: all 0.5s ease-in-out;
            text-align: center;
        }

        #mobile-bottom-ad.active {
            bottom: -80px
        }

        #mobile-bottom-ad-2 {
            position: fixed;
            bottom: -80px;
            left: 0;
            width: 100%;
            height: 57px;
            padding: 5px 0 2px 0;
            background-color: rgba(0,0,0,0.5);
            color: black;
            z-index: 10000;
            -webkit-transition: all 0.5s ease-in-out;
            -moz-transition: all 0.5s ease-in-out;
            -o-transition: all 0.5s ease-in-out;
            -ms-transition: all 0.5s ease-in-out;
            transition: all 0.5s ease-in-out;
            text-align: center;
        }
    }
    /* end mobile ad */
</style>


<!-- LiveConnect tag for publishers -->
<script type="text/javascript" src="//b-code.liadm.com/a-00ji.min.js" async="true" charset="utf-8"></script>
<!-- LiveConnect tag for publishers -->

<style type="text/css">
    /* 1/20 - hotfix for gallery captions, should be fixed in bsp-article-pb.less and then this removed -th */
    .bsp-carousel-slide .bsp-img-with-meta figcaption {
        display:block;
    }

    /* change bottom drawer colors on mobile-tablet */
    .bsp-trigger-fixed-column a {
        background-color: #FDE300;
        color: #000;
    }

</style>


<!-- Begin Comscore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "33044428" });
	
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = "https://sb.scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=33044428&cv=3.1&cj=1">
</noscript>
<!-- End Comscore Tag -->


<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '925349244281937');
    fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
               src="https://www.facebook.com/tr?id=925349244281937&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!--START Lightbox Javascript for Digioh-->
<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
        i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/2acea3ef-c88c-4c69-bcd0-f98ec24ed49d/lightbox.js?mb=" + (new Date().getTime()));</script>
<!--END Lightbox Javascript-->

<!--- Add Content Title Variable for Ad Targeting --->
<script>
    var wholeContentTitle = window.parent.location.pathname.split("/");
    var contentTitle = wholeContentTitle[wholeContentTitle.length-1].substring(0,40).split("-").join(" ");
</script>

<!--- Lucky Orange Oct 2019 AK --->
<script type='text/javascript'>
window.__lo_site_id = 86022;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
	</script>
    
<!--- Crazyegg Oct 2019 AK --->
<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0051/5435.js" async="async"></script>
        <!-- TOTAL MEDIA HEADER -->

<script>
    googletag.cmd.push(function() {

//setting the Mapping for responsive all
        var mappingHorizontalBanners = googletag.sizeMapping()
            .addSize([1345, 0],[[970, 250],[970, 90]])
            .addSize([1024, 0],[[728, 90]])
            .addSize([729, 0],[[728, 90]])
            .addSize([0, 0],[300, 250])
            .build();

        var mappingVerticalSkys = googletag.sizeMapping()
            .addSize([1281, 0],[[300, 600]])
            .addSize([729, 0],[[160, 600]])
            .addSize([0, 0],[])
            .build();

        var mappingMobileBanners = googletag.sizeMapping()
            .addSize([767, 0],[])
            .addSize([0, 0],[[320, 50]])
            .build();

        var mappingLeaderboardWithVideo = googletag.sizeMapping()
            .addSize([767, 0],[[300, 250]])
            .addSize([0, 0],[])
            .build();


        var mappingRightRailAd = googletag.sizeMapping()
            .addSize([1261, 0],[[300, 250]])
            .addSize([0, 0],[])
            .build();

//Defining AdUnits it's reccommended to rename the divs so that they are easier to identify as high  as possible, however this should be after any code/services the ads are dependent on e.g. Lotame/HB

        //TOPNEWS declaration
        if (articleCat.includes("Video") || articleCat.includes("No Video Ad")) {
            gptadslots.push(googletag.defineSlot('/21727259002/NEWS_TOP_970x90', [[728,90],[970,90],[970,250],[300,250]], 'div-gpt-ad-14052319-TOPNEWS')
                .defineSizeMapping(mappingHorizontalBanners)
                .setTargeting('content_title', contentTitle)
                .setTargeting('c.cat', articleCat)
                .addService(googletag.pubads()));
        } else {
            gptadslots.push(googletag.defineSlot('/21727259002/NEWS_TOP_970x90', [[728,90],[970,90],[970,250],[300,250]], 'div-gpt-ad-14052319-TOPNEWS')
                .defineSizeMapping(mappingLeaderboardWithVideo)
                .setTargeting('content_title', contentTitle)
                .setTargeting('c.cat', articleCat)
                .addService(googletag.pubads()));
        }
        //LOWERNEWS declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_LOWER_970x90', [[728,90],[970,90],[970,250],[300,250]], 'div-gpt-ad-14052319-LOWERNEWS')
            .defineSizeMapping(mappingHorizontalBanners)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //NEWSRAIL declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_RAIL_300x250', [[300,250]], 'div-gpt-ad-14052319-NEWSRAIL')
            .defineSizeMapping(mappingRightRailAd)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //MOBILENEWS declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_320x50', [[320,50]], 'div-gpt-ad-14052319-MOBILENEWS')
            .defineSizeMapping(mappingMobileBanners)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //WELCOMEMAT declaration
        gptadslots.push(googletag.defineSlot('/21727259002/ARTS_WELCOME_MAT', [[730,440]], 'div-gpt-ad-19092005-WELCOMEMAT')
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));

        //Gallery Interstitial MPU declaration
        gptadslots.push(googletag.defineSlot('/21727259002/PHOTO_Interstitial_300x250', [300, 250], 'div-gpt-ad-19092005-GalleryInt')
            .setTargeting('first', 'yes')
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads())); 

        
//Functions for collapsing empty AdUnits and centering ads should be executed globally to apply to all AdUnits
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().setCentering(true);
        googletag.pubads().setTargeting('content_title', contentTitle);
        googletag.pubads().setTargeting('c.cat', articleCat);
        googletag.enableServices();
    });
    </script>

<!--- Hindsight --->
<script src="https://static.solutionshindsight.net/teju-webclient/hindsight-webclient.min.js"></script><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery.blockUI/2.70/jquery.blockUI.js"></script><script type="text/javascript">
    $(function () {

        $.blockUI.defaults.css = {};
        $.blockUI({
            message: `<div id="div-gpt-ad-19092005-WELCOMEMAT">\x3Cscript\x3Egoogletag.cmd.push(function() { googletag.display("div-gpt-ad-19092005-WELCOMEMAT"); });\x3C/script\x3E</div>`,
            timeout: 15000,
			
			//NOTE: timeout controls how long it takes for the ad to autodismiss (in ms)***
			
			showOverlay: false,
            baseZ: 6000006,
            css: {
                position: 'fixed',
                top: '50%',
                left: '50%',
                transform: 'translate(-50%, -50%)',
                visibility: 'hidden'
            }
        });

        let welcomeMatAdChecker = 0;

        googletag.cmd.push(function() {
            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot.getSlotElementId() == "div-gpt-ad-19092005-WELCOMEMAT") {
                    if (!event.isEmpty && welcomeMatAdChecker == 0) {
                        welcomeMatAdChecker = 1;
                        $(".blockMsg").css("visibility", "visible");
                        $(".blockOverlay").show();

                        var counter = 5;
						
						//NOTE: counter controls how long the screen is locked for; 
						//if you're going to change this, make sure to change the text in 
						//the message below too.
                        
						$('.blockMsg').prepend(`<div id="countdown-message" style="text-align: center; background-color: white;">You can dismiss this ad in 5 seconds.</div>`);

                        var message = document.getElementById("countdown-message");

                        var id = setInterval(function () {
                            if (counter > 1) {
                                counter--;
                                message.innerHTML = "You can dismiss this ad in " + counter.toString() + " seconds.";
                            } else if (counter === 1) {
                                counter = null;
                                message.remove();
                                $('.blockMsg').prepend(`<div id="under-ad-button"><button id="closeBlock" style="width:100%; text-align: right; background-color: white; border:none;">Click here to close ad: <b>X</b></button></div>`);
                                $('#closeBlock').bind('click', $.unblockUI);
                                $('.blockOverlay').click($.unblockUI);
                            }
                        }, 1000);
                    };
                };
            });
        });
    });</script>



    </head>
    <body class="ua-desktop bsp-site-header-slidingnav" style="">
        <h1 style="display:none;">Brian Stokes Mitchell, Alan Menken, Andrea Martin, Josh Groban, More Set for 2021 Broadway Teachers Workshop</h1><div data-pb-trackevents="brian-stokes-mitchell-alan-menken-andrea-martin-josh-groban-more-set-for-2021-broadway-teachers-workshop" class="bsp-site-wrapper">

    
        <div class="bsp-site-header-wrapper pb-xl-menu-item bsp-site-customcolors-header"
     data-bsp-scroll-checker
    >

    
        <style>
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header {
                    background-color: #fde300 !important;
                
                    border-bottom: 0px solid  !important;
                    height: 74px;
                
                }


                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-search {
                    background-color: #fde300 !important;
                }
                
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-extra-menu > li > a {
                    color: #000000;
                }

                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-extra-menu > li:hover > a,
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-extra-menu > li > a:hover {
                    color: inherit !important;
                }
                
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-trigger a i.icon {
                    color: #000000;
                }

                    
                    .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-trigger a:hover i.icon {
                        color: inherit;
                    }
                    

                
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-trigger.toggle-in {
                    background-color: #fde300;
                }

                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-content {
                    background-color: #fde300;
                }
                

                

                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-search-trigger a .icon {
                    color: #000000;
                }
                    
                    .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-search-trigger a:hover .icon {
                        color: inherit;
                    }
                    
                
                
                

        </style>
    


    

    <div class="bsp-site-header">

        
            <div class="bsp-site-menu" data-bsp-toggle-item data-pb-menu-toggle>
                <div class="bsp-site-menu-content toggle-item">
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/news" title data-cms-ai="0" >   News 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/experiences" title data-cms-ai="0" >   Experiences 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/HealthcareHeroes" title data-cms-ai="0" >   Healthcare Heroes 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/reopeningupdate" title="Reopening Updates" data-cms-ai="0" >   Reopening Updates 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a data-cms-ai="0"  >   International 
</a><i class="icon-mobile-sub"></i></li>
                            
                                <li><a  href="/thetheatrechannel" title="The Theatre Channel" data-cms-ai="0" >   The Theatre Channel 
</a></li>
                            
                                <li><a  href="/international" title="International" data-cms-ai="0" >   International 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a data-cms-ai="0"  >   Features 
</a><i class="icon-mobile-sub"></i></li>
                            
                                <li><a  href="/features" title="Theatre" data-cms-ai="0" >   Theatre 
</a></li>
                            
                                <li><a  href="/classicarts" title="Classic Arts" data-cms-ai="0" >   Classic Arts 
</a></li>
                            
                                <li><a  href="/film-tv" title="Film and TV" data-cms-ai="0" >   Film and TV 
</a></li>
                            
                                <li><a  href="/sundaypancakes" title="Sunday Pancakes" data-cms-ai="0" >   Sunday Pancakes 
</a></li>
                            
                                <li><a  href="/category/seth-rudetsky" title="Seth Rudetsky" data-cms-ai="0" >   Seth Rudetsky 
</a></li>
                            
                                <li><a  href="/category/cast-recordings-albums" title="Cast Recordings" data-cms-ai="0" >   Cast Recordings 
</a></li>
                            
                                <li><a  href="/category/obituaries" title="Obituaries" data-cms-ai="0" >   Obituaries 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/videos" title data-cms-ai="0" >   Videos 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="http://www.playbill.com/live-stream-calendar" title data-cms-ai="0" >   Calendar 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/vault" title data-cms-ai="0" >   Vault 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/productions?venue-type=broadway" title data-cms-ai="0" >   Shows 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/jobs" title data-cms-ai="0" >   Jobs 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="http://playbillstore.com" title data-cms-ai="0" >   Store 
</a></li>
                            
                        </ul>
                    

                    
                        <div class="bsp-share-links-mobile-only">
                            <ul class="bsp-share-links">
                                
                            </ul>
                        </div>
                    
                </div>

                <div class="bsp-site-menu-trigger toggle-trigger">
                    <a href="#" data-cms-ai="0"><i class="icon icon-bars"><span class="sr-only">toggle menu</span></i></a>
                </div>
            </div>
        

        <div class="bsp-site-logo-centering">
            <span class="heading-one bsp-site-logo">
                
                    <a  href="/" title data-cms-ai="0" > 
	
    
	
    <img   src="https://bsp-static.playbill.com/c8/ce/183565db4e49acf3c331b3e605c7/uat.playbill.psdops-1.png" alt="Playbill Logo"  />
    
    
    
        
    
  
</a>
                
                <span id="bsp-site-header-date" class="bsp-site-header-date"></span>
                <script>
                    /* Adding date from FE because server time will be wrong for clients in different timezones. */
                    var monthNames = ["January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"];
                    var d = new Date();
                    $("#bsp-site-header-date").text(monthNames[d.getMonth()] + " " + d.getDate() + ", " + d.getFullYear());
                </script>
            </span>
        </div>

        

        
            <div class="bsp-share-links-centering">
                <ul class="bsp-share-links">
                    
                </ul>
            </div>
        

        <div class="bsp-site-search-trigger" data-bsp-toggle-item data-pb-nav-search>
            <div class="bsp-site-search toggle-item">
                <form class="bsp-site-search-form" action="/searchpage/search?q=" >
                    
                        
    
	<div data-bsp-form-message="#q"
		
		data-bsp-form-message-options='{
			"messages": {
			
				
					
					"valueMissing": "Please fill in the search query"
					
				
			
			}
		}'
		
	></div>




<div class="bsp-form-input bsp-form-input-text">



    <input data-bsp-autocomplete-options="{ &quot;serviceUrl&quot; : &quot;/ajax/suggest.jsp&quot; }" autocomplete="off" data-bsp-autocomplete name="q" id="q" type="text" class="bsp-site-search-input"   />

</div>




                    

                    <button class="bsp-site-search-submit" type="submit"><i class="icon icon-search"><span
                            class="sr-only">Go</span></i></button>
                </form>
            </div>

            <div class="toggle-trigger">
                <a href="#" data-cms-ai="0"><i class="icon icon-search"><span class="sr-only">toggle search form</span></i></a>
            </div>
        </div>

        
            <div class="bsp-extra-menu-wrapper">
                <ul class="bsp-extra-menu">
                    
                        <li>
                            
                            
                                <a title="News" href="/news" data-cms-ai="0" >
                                    
                                    News
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Reopening Updates" href="/reopeningupdate" data-cms-ai="0" >
                                    
                                    Reopening Updates
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="International" href="/international" data-cms-ai="0" >
                                    
                                    International
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Experiences" href="/experiences" data-cms-ai="0" >
                                    
                                    Experiences
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Calendar" href="http://www.playbill.com/live-stream-calendar" data-cms-ai="0" >
                                    
                                    Calendar
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Shows" href="/productions?venue-type=broadway" data-cms-ai="0" >
                                    
                                    Shows
                                    
                                        
                                            <i class="icon"></i>
                                        
                                    
                                    
                                </a>
                            

                            
                                <ul class="bsp-extra-menu-submenu">
                                    
                                        <li><a  href="/productions?venue-type=broadway" title="Broadway" data-cms-ai="0" >   Broadway 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=offbroadway" title="Off-Broadway" data-cms-ai="0" >   Off-Broadway 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=touring" title="Touring" data-cms-ai="0" >   Touring 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=regional" title="Regional" data-cms-ai="0" >   Regional 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=london" title="London" data-cms-ai="0" >   London 
</a></li>
                                    
                                </ul>
                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Jobs" href="/jobs" data-cms-ai="0" >
                                    
                                    Jobs
                                    
                                        
                                            <i class="icon"></i>
                                        
                                    
                                    
                                </a>
                            

                            
                                <ul class="bsp-extra-menu-submenu">
                                    
                                        <li><a  href="/jobs" title="Find A Job" data-cms-ai="0" >   Find A Job 
</a></li>
                                    
                                        <li><a  href="/post-a-job" title="Post A Job" data-cms-ai="0" >   Post A Job 
</a></li>
                                    
                                        <li><a  href="/subscribe-to-the-playbill-jobs-newsletter" title="Subscribe to Playbill Jobs" data-cms-ai="0" >   Subscribe to Playbill Jobs 
</a></li>
                                    
                                </ul>
                            
                        </li>
                    
                        <li>
                            
                            
                                <a href="http://www.playbillstore.com/?utm_source=horiznav&amp;utm_medium=promo&amp;utm_campaign=store" title="Shop" target="_blank" data-cms-ai="0" >
                                    
                                    Shop
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                </ul>
            </div>
        

    </div>

</div>

<script>
    //PP-652 - remove rubberband
    document.ontouchmove = function (event) {

        var isTouchMoveAllowed = true, target = event.target;

        while (target !== null) {
            if (target.classList && target.classList.contains('disable-scrolling')) {
                isTouchMoveAllowed = false;
                break;
            }
            target = target.parentNode;
        }

        if (!isTouchMoveAllowed) {
            event.preventDefault();
        }

    };
    function removeIOSRubberEffect(element) {
        element.addEventListener("touchstart", function () {

            var top = element.scrollTop, totalScroll = element.scrollHeight, currentScroll = top + element.offsetHeight;

            if (top === 0) {
                element.scrollTop = 1;
            } else if (currentScroll === totalScroll) {
                element.scrollTop = top - 1;
            }

        });

    }

    removeIOSRubberEffect(document.querySelector(".bsp-site-menu-content"));

</script>

    

    <div class="bsp-site" style=""
        
         data-pb-banner>

        

        <div>
	
		
			<div class="bsp-container" >

	

	<div class="bsp-row">

		

        

	</div>
</div>

		
			
<div class="bsp-component-group bsp-infinite-load-wrapper" data-bsp-infinite-content data-pb-infinite-print>
    <div class="bsp-infinite-load-item" data-bsp-infinite-load-item-url="/article/brian-stokes-mitchell-alan-menken-andrea-martin-josh-groban-more-set-for-2021-broadway-teachers-workshop">
    	
    		<div class="bsp-container" >

	

	<div class="bsp-row">

		
			<div class="bsp-column-scrolling">
				
					
						<div>
	
		
			<div data-pb-ad-refresh >
    
        <div id="article-top-ad-reserved">
<script>
    var videoAdDiv = [ "<div class=\"video-shared-ad-spot\" style=\"width: 100%; height: 250px; margin: 15px auto 8px auto;\">\n" +
        "    <div class=\"shared-300x250\" style=\"float: left; width: 40%; text-align: center\">\n" +
        "        <div id='div-gpt-ad-14052319-TOPNEWS'>\n"+
        "        </div>\n"+
        "    </div>\n"+
        " <div class=\"center-bar\" style=\"float: left; width: 2%; border-right: 1px solid gray; height: 250px;\">\n"+
        "        &nbsp;\n"+
        "    </div>\n"+
        "<div class=\"video-ad-leader\" style=\"float: right; width: 56%; text-align: center; height: 250px;\">\n"+
        "<div style=\"text-align:center; width: 100%; max-width: 445px; display: inline-block;\">\n"+
        "        <div id=\"jwTarget\"></div></div>\n" +
        "    </div>\n" +
        "</div>\n" ];

    var regAdDiv = "<div style=\"margin: 15px auto 8px auto;\">\n" +
        "    <div id='div-gpt-ad-14052319-TOPNEWS'>\n"+
        "    </div>\n"+
        "</div>\n";

    if (articleCat.includes("Video") || articleCat.includes("No Video Ad")) {
        document.getElementById('article-top-ad-reserved').innerHTML = regAdDiv;
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-14052319-TOPNEWS'); });
    } else {
		var srcUrl = "https://cdn.jwplayer.com/libraries/6vI1ZjZ1.js";
    	if (articleCat.includes("Back to School")) {
			srcUrl = "https://cdn.jwplayer.com/libraries/5tfjdJIA.js";
		}
        if (articleCat.includes("Sponsored Pre-Roll")) {
			srcUrl = "https://cdn.jwplayer.com/libraries/fKV07VB8.js";
		}
        var vidScript = document.createElement('script');
        vidScript.src = srcUrl;
   	    vidScript.type = 'text/javascript';
        vidScript.addEventListener('load', function() {
	        document.getElementById('article-top-ad-reserved').innerHTML = videoAdDiv;
    	    jwplayer('jwTarget').setup({
	            playlist: "https://cdn.jwplayer.com/v2/playlists/ybNyNYOJ?search=__CONTEXTUAL__"
    	    });
        });
       	document.head.appendChild(vidScript);
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-14052319-TOPNEWS'); });
    }
</script>
</div>
    
</div>
		
			<div data-pb-ad-refresh >
    
        <!--- Nothing to see here --->
    
</div>
		
	
</div>
					
				
			</div>
		

        

	</div>
</div>

    	
    		<div class="bsp-container" >

	

	<div class="bsp-row">

		
			<div class="bsp-column-scrolling">
				
					
						

<div class="bsp-article-wrapper " >

    <div class="bsp-article">
        
            <span class="bsp-share-links-wrapper">

	<span class="bsp-share-links-title"></span>

	<ul class="bsp-share-links"
			data-bsp-share
			data-bsp-share-options=
			'
				{
					"description":"The stars will work with theatre teachers at the online conference focused on preparing for a post-COVID academic year.",
					"image":"https://bsp-static.playbill.com/a2/06/6b3a963546ad8a8129143efb0959/stokes-alan-menken-and-andrea-martin.jpg",
					"title":"Brian Stokes Mitchell, Alan Menken, Andrea Martin, Josh Groban, More Set for 2021 Broadway Teachers Workshop",
					"url":"http://www.playbill.com/article/brian-stokes-mitchell-alan-menken-andrea-martin-josh-groban-more-set-for-2021-broadway-teachers-workshop",
					"redirectUrl":"",
					"iconClass":"icon",
					"serviceProps":{
						"facebook":{"appId":"760188134086076"}
					}
				}
			'
	>
		
				<li class="bsp-facebook-share"></li>
		
				<li class="bsp-twitter-share"></li>
		
				<li class="bsp-print-share"></li>
		
				<li class="bsp-email-share"></li>
		
	</ul>
</span>

        

        
            <a class="eyebrow eyebrow-custom"  title="Education News" style="color:#030303;" href="/category/education-news" data-cms-ai="0" >Education News</a> &nbsp;
        

        <span class="heading-one bsp-article-title" >Brian Stokes Mitchell, Alan Menken, Andrea Martin, Josh Groban, More Set for 2021 Broadway Teachers Workshop</span>

		<div class="bsp-meta-data">
			<div class="article-authors-date">
				
	                <div class="bsp-meta-author">By <a data-cms-ai="0"  >Logan Culwell-Block</a></div>
	            

	            
	                <div class="bsp-meta-date">Apr 15, 2021</div>
	                <meta content="Apr 15, 2021">
	            
            </div>
            
        </div>
        <div style="clear: both; margin-bottom: .5rem;">&nbsp;</div>
        

            
                <span class="heading-three bsp-article-subtitle">The stars will work with theatre teachers at the online conference focused on preparing for a post-COVID academic year.</span>
            

            
                <div class="bsp-article-lead"><figure class="bsp-img-with-meta">
	
    
	
    <img   src="https://bsp-static.playbill.com/dims4/default/6cdfb14/2147483647/crop/969x545%2B0%2B0/resize/970x546/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fa2%2F06%2F6b3a963546ad8a8129143efb0959%2Fstokes-alan-menken-and-andrea-martin.jpg" alt="Brian Stokes Mitchell, Alan Menken, and Andrea Martin"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Brian Stokes Mitchell, Alan Menken, and Andrea Martin
                
            </span>
        </figcaption>
    
</figure></div>
            

        

        <div class="bsp-article-content"  >

            
                
                    <p><a class="person-link" href="/person/brian-stokes-mitchell-vault-0000111022" data-cms-ai="0">Brian Stokes Mitchell</a>, <a class="person-link" href="/person/josh-groban-vault-0000114566" data-cms-ai="0">Josh Groban</a>, <a class="person-link" href="/person/alan-menken-vault-0000016762" data-cms-ai="0">Alan Menken</a>, <a class="person-link" href="/person/joe-mantello-vault-0000020426" data-cms-ai="0">Joe Mantello</a>, Devon Glover, <a class="person-link" href="/person/michael-feinstein-vault-0000000132" data-cms-ai="0">Michael Feinstein</a>, <a class="person-link" href="/person/andrea-martin-vault-0000035489" data-cms-ai="0">Andrea Martin</a> and <a class="person-link" href="/person/christian-borle-vault-0000072921" data-cms-ai="0">Christian Borle</a> will be on hand for the 2021 Broadway Teachers Workshop, an online series of workshops scheduled for July 12-16. This year's workshops will focus on preparing for the post-COVID academic year.</p><p>The Broadway Teaching Group event, being held virtually for a second year because of health guidelines, connects middle and high school arts educators with Broadway artists to learn new teaching methods and production skills—all while networking with peers and industry professionals.</p><p>Educators will be able to attend a full line-up of streaming, interactive workshops and seminars covering such topics as creativity, mindfulness, and managing anxiety; cast bonding; learning loss and recovery; bringing back your audience safely; integrating your show into curriculum; repertoire and production resources for a new reality; hybrid directing; hip-hop Shakespeare; choreography components; puppetry (with <a class="production-link" href="/production/the-lion-king-new-amsterdam-theatre-vault-0000008729" data-cms-ai="0"><i>The Lion King</i></a> designer Michael Curry); next-level stage design elements; intimacy coordination; and addressing equity and inclusivity.</p><p>The summer conference will also feature sneak previews of <i>Six</i>, <i>Mrs. Doubtfire</i>, <i>Tina</i>, <a class="production-link" href="/production/companybernard-b-jacobs-theatre-2019-2020" data-cms-ai="0"><i>Company</i></a>, and <a href="/production/girl-from-the-north-countrybelasco-theatre-2019-2020" data-cms-ai="0"><i>Girl From the North Country</i></a>, all shows preparing to re-open on Broadway when possible. Attendees will have access to panel discussions featuring the shows' casts and creative team members.</p><p>The Broadway Teachers Workshop is produced in conjunction with Music Theatre International, Playbill, and ShowTix4U. For more information, visit <a href="http://www.broadwayteachinggroup.com" target="_blank" data-cms-ai="0">BroadwayTeachingGroup.com</a>.</p>
                
            
        </div>

        
            <a href="http://bit.ly/General-Playbill-Store-Article-Link" target="_blank" style="display: block; text-align: center;" data-cms-ai="0">
                <div class="bsp-article-button-bottom">
                    <div class="button-image">
                        <img src="https://bsp-static.playbill.com/dims4/default/9cc3589/2147483647/thumbnail/300x300/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F5b%2F63%2Ff208a3cd47c6833ea04b1dfb10b7%2Fpcart.Sq.Trans.png" />
                    </div>
                    <div class="button-text">
                        Click Here to Shop for Theatre<br>Merchandise in the Playbill Store
                    </div>
                </div>
            </a>
            <div style="clear: both;">&nbsp;</div>
        

        <div id="FIBottomBanner"></div>

        
            <div class="bsp-tags">
    <div class="bsp-tag-list-title">RELATED: </div>
    <ul class="bsp-tag-list">
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=Brian%20Stokes%20Mitchell&amp;qasset=00000150-ac85-d16d-a550-ecbf73840001" title="Brian Stokes Mitchell" data-cms-ai="0" >   Brian Stokes Mitchell 
</a></li>
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=Alan%20Menken&amp;qasset=00000150-ac7c-d16d-a550-ec7e2f8f0003" title="Alan Menken" data-cms-ai="0" >   Alan Menken 
</a></li>
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=Andrea%20Martin&amp;qasset=00000150-ac7d-d16d-a550-ec7ffbc10004" title="Andrea Martin" data-cms-ai="0" >   Andrea Martin 
</a></li>
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=Josh%20Groban&amp;qasset=00000150-ac85-d16d-a550-ecbfca950005" title="Josh Groban" data-cms-ai="0" >   Josh Groban 
</a></li>
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=Christian%20Borle&amp;qasset=00000150-ac81-d16d-a550-ecbfad360001" title="Christian Borle" data-cms-ai="0" >   Christian Borle 
</a></li>
        
    </ul>
</div>

        

        
    </div>
</div>

					
				
			</div>
		

        

	</div>
</div>

    	
    		<div class="bsp-container" >

	

	<div class="bsp-row">

		
			<div class="bsp-column-scrolling">
				
					
						<div>
	
		
			<div data-pb-ad-refresh >
    
        <!-- GPT AdSlot 2 for Ad unit 'NEWS_LOWER_970x90' ### Size: [[728,90],[970,90],[970,250],[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
<div style="margin: 15px auto 8px auto;">
    <div id='div-gpt-ad-14052319-LOWERNEWS'>
        <script>
			if (typeof googletag !== 'undefined') {
	            googletag.cmd.push(function() { googletag.display('div-gpt-ad-14052319-LOWERNEWS'); });
            }
        </script>
    </div>
</div>
<!-- End AdSlot 2 -->
    
</div>
		
			<div class="bsp-page-title-wrapper">
	<div class="bsp-container">
		<div class="bsp-row">
			<div class="bsp-column-full">
				<span class="heading-one bsp-page-title">Education News</span>
			</div>
		</div>
	</div>
</div>

		
			    <div class="bsp-component bsp-list-promo-component image-33-width"  >
        
        

        <div class="bsp-component-content">
            <div class="bsp-list-promo">

                
                    <ul class="bsp-list-promo-list ">
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/brian-stokes-mitchell-alan-menken-andrea-martin-josh-groban-more-set-for-2021-broadway-teachers-workshop" title="Brian Stokes Mitchell, Alan Menken, Andrea Martin, Josh Groban, More Set for 2021 Broadway Teachers Workshop" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/ddc11a3/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fa2%2F06%2F6b3a963546ad8a8129143efb0959%2Fstokes-alan-menken-and-andrea-martin.jpg" alt="Brian Stokes Mitchell, Alan Menken, and Andrea Martin"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Education News" style="color:#030303;" href="/category/education-news" >Education News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/brian-stokes-mitchell-alan-menken-andrea-martin-josh-groban-more-set-for-2021-broadway-teachers-workshop" title="Brian Stokes Mitchell, Alan Menken, Andrea Martin, Josh Groban, More Set for 2021 Broadway Teachers Workshop" >Brian Stokes Mitchell, Alan Menken, Andrea Martin, Josh Groban, More Set for 2021 Broadway Teachers Workshop</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 04/15/2021</div>
    

    
        <div class="bsp-list-promo-desc">The stars will work with theatre teachers at the online conference focused on preparing for a post-COVID academic year.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/betty-buckley-to-offer-new-virtual-song-monologue-master-classes-this-spring" title="Betty Buckley to Offer New Virtual Song/Monologue Master Classes This Spring" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/58ffafe/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F26%2F6e%2F2c53153c468d9a8a93e09633f4c5%2Fbuckley-hr.jpg" alt="Betty Buckley"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Playbill Universe" style="color:#030303;" href="/category/playbill-universe" >Playbill Universe</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/betty-buckley-to-offer-new-virtual-song-monologue-master-classes-this-spring" title="Betty Buckley to Offer New Virtual Song/Monologue Master Classes This Spring" >Betty Buckley to Offer New Virtual Song/Monologue Master Classes This Spring</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Playbill Staff | 04/15/2021</div>
    

    
        <div class="bsp-list-promo-desc">The Tony-winning actor is offering another round of classes for both new students and alumni of her previous workshops.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/michael-james-scott-cody-renard-richard-arbender-robinson-more-join-2021-virtual-international-thespian-festival-lineup" title="Michael James Scott, Cody Renard Richard, Arbender Robinson, More Join 2021 Virtual International Thespian Festival Lineup" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/797318f/2147483647/crop/970x484%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fb1%2Ffb%2F3e6ffd2d4314a7c4cfb5cd973188%2Fitfcomp.jpg" alt="Michael James Scott, Cody Renard Richard, and Arbender Robinson"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Education News" style="color:#030303;" href="/category/education-news" >Education News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/michael-james-scott-cody-renard-richard-arbender-robinson-more-join-2021-virtual-international-thespian-festival-lineup" title="Michael James Scott, Cody Renard Richard, Arbender Robinson, More Join 2021 Virtual International Thespian Festival Lineup" >Michael James Scott, Cody Renard Richard, Arbender Robinson, More Join 2021 Virtual International Thespian Festival Lineup</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 04/15/2021</div>
    

    
        <div class="bsp-list-promo-desc">The online event will feature more than 40 workshops for high school theatre students and educators.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/watch-abby-mueller-host-a-covid-19-discussion-with-physicians-in-centerstage-with-healthcare-heroes" title="Watch Abby Mueller Host a COVID-19 Discussion With Physicians in Centerstage With Healthcare Heroes" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/2eda0bb/2147483647/crop/4129x2065%2B0%2B21/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F04%2F6d%2F2bdef24b435ca20f0edf74a1f5a9%2Fsix-broadway-press-day-2020-abby-mueller-hr.jpg" alt="Six_Broadway_Press Day_2020_Abby Mueller_HR.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  style="color:#030303;" >Sponsored Content</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/watch-abby-mueller-host-a-covid-19-discussion-with-physicians-in-centerstage-with-healthcare-heroes" title="Watch Abby Mueller Host a COVID-19 Discussion With Physicians in Centerstage With Healthcare Heroes" >Watch Abby Mueller Host a COVID-19 Discussion With Physicians in <i data-rte2-sanitize="italic">Centerstage With Healthcare Heroes</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 04/14/2021</div>
    

    
        <div class="bsp-list-promo-desc">The health and wellness series marks a partnership between Playbill and Weill Cornell Medicine.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/the-t-fellowship-renamed-in-honor-of-harold-prince" title="The T. Fellowship Renamed in Honor of Harold Prince" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/e5e8775/2147483647/crop/2994x1497%2B0%2B68/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F15%2F74%2F452635d44b738720a26c6a9e9093%2Fhal-prince-hr.jpg" alt="Hal_Prince_Graphic-HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Industry News" style="color:#030303;" href="/category/industry-news" >Industry News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/the-t-fellowship-renamed-in-honor-of-harold-prince" title="The T. Fellowship Renamed in Honor of Harold Prince" >The T. Fellowship Renamed in Honor of Harold Prince</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 04/12/2021</div>
    

    
        <div class="bsp-list-promo-desc">The program for emerging theatrical producers is managed by Columbia University School of the Arts. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/watch-lachanze-host-a-discussion-with-womens-health-physicians-in-centerstage-with-healthcare-heroes" title="Watch LaChanze Host a Discussion With Women’s Health Physicians in Centerstage With Healthcare Heroes" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/7a107f3/2147483647/crop/735x368%2B0%2B100/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F09%2F0d%2F40e59e92425eb187206d03e7a971%2Flachanze-headshot.jpeg" alt="LaChanze_Headshot_Enhancement"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  style="color:#030303;" >Sponsored Content</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/watch-lachanze-host-a-discussion-with-womens-health-physicians-in-centerstage-with-healthcare-heroes" title="Watch LaChanze Host a Discussion With Women’s Health Physicians in Centerstage With Healthcare Heroes" >Watch LaChanze Host a Discussion With Women’s Health Physicians in <i>Centerstage With Healthcare Heroes</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 04/07/2021</div>
    

    
        <div class="bsp-list-promo-desc">The health and wellness series marks a partnership between Playbill and Weill Cornell Medicine.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/centerstage-with-healthcare-heroes-returns-with-lachanze-abby-mueller-and-rory-omalley" title="Centerstage With Healthcare Heroes Returns With LaChanze, Abby Mueller, and Rory O’Malley" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/ed698b3/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F1c%2Fef%2F709b91614594b4841f605637ed4f%2Flachanze-abby-and-rory.jpg" alt="LaChanze, Abby Mueller, and Rory O&amp;#39;Malley"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  style="color:#030303;" >Sponsored Content</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/centerstage-with-healthcare-heroes-returns-with-lachanze-abby-mueller-and-rory-omalley" title="Centerstage With Healthcare Heroes Returns With LaChanze, Abby Mueller, and Rory O’Malley" ><i data-rte2-sanitize="italic">Centerstage With Healthcare Heroes</i> Returns With LaChanze, Abby Mueller, and Rory O’Malley</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 04/01/2021</div>
    

    
        <div class="bsp-list-promo-desc">The Broadway stars join physicians from Weill Cornell Medicine to explore the intersection of health, wellness, and theatre.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/jackie-sibblies-drurys-pulitzer-winning-fairview-acquired-by-broadway-licensings-dramatists-play-service" title="Jackie Sibblies Drury&#x27;s Pulitzer-Winning Fairview Acquired by Broadway Licensing&#x27;s Dramatists Play Service" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/cdfabdc/2147483647/crop/6720x3360%2B0%2B252/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F29%2Fce%2Fbda1811e427598505195deb6c5b7%2Ffairview-sohorep-238.jpg" alt="MaYaa Boateng in Fairview  (background: Heather Alicia  Simms, Charles  Browning, and  Roslyn  Ruff)   "  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Industry News" style="color:#030303;" href="/category/industry-news" >Industry News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/jackie-sibblies-drurys-pulitzer-winning-fairview-acquired-by-broadway-licensings-dramatists-play-service" title="Jackie Sibblies Drury&#x27;s Pulitzer-Winning Fairview Acquired by Broadway Licensing&#x27;s Dramatists Play Service" >Jackie Sibblies Drury's Pulitzer-Winning <i>Fairview</i> Acquired by Broadway Licensing's Dramatists Play Service</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 03/30/2021</div>
    

    
        <div class="bsp-list-promo-desc">DPS has also newly published the acting edition of the 2019 play.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/how-the-new-york-public-library-is-equipping-artists-with-technology-for-free-as-the-pandemic-shutdown-continues" title="How the New York Public Library Is Equipping Artists With Technology (for Free) as the Pandemic Shutdown Continues" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/5d6ab8c/2147483647/crop/7868x3934%2B41%2B447/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Feb%2F69%2Fff97dc3a428f9ef2f0a002155af8%2Flpa-2021-02-23-kit-06335.jpg" alt="Tech Kits for Performing Artists"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Special Features" style="color:#030303;" href="/category/special-features" data-cms-ai="0" >Special Features</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/how-the-new-york-public-library-is-equipping-artists-with-technology-for-free-as-the-pandemic-shutdown-continues" title="How the New York Public Library Is Equipping Artists With Technology (for Free) as the Pandemic Shutdown Continues" data-cms-ai="0" >How the New York Public Library Is Equipping Artists With Technology (for Free) as the Pandemic Shutdown Continues</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ryan McPhee | 03/26/2021</div>
    

    
        <div class="bsp-list-promo-desc">As virtual performances remain the norm, the "Tech Kits for Performing Artists" program offers a lifeline to those in the digital wings.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/students-optimistic-about-their-future-in-the-arts-despite-covid-19-says-new-study" title="Students Optimistic About Their Future in the Arts Despite COVID-19, Says New Study" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/46b82cf/2147483647/crop/971x486%2B0%2B59/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F3b%2F2f%2Fe4eb99d34cd1b903afd6deb105eb%2Farts-bridge.jpg" alt="Arts Bridge_Logo_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Education News" style="color:#030303;" href="/category/education-news" data-cms-ai="0" >Education News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/students-optimistic-about-their-future-in-the-arts-despite-covid-19-says-new-study" title="Students Optimistic About Their Future in the Arts Despite COVID-19, Says New Study" data-cms-ai="0" >Students Optimistic About Their Future in the Arts Despite COVID-19, Says New Study</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 03/25/2021</div>
    

    
        <div class="bsp-list-promo-desc">The report from ArtsBridge also shows how overwhelmingly young artists have turned to digital mediums to practice their art.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/the-directors-company-announces-inaugural-next-wave-initiative-winners" title="The Directors Company Announces Inaugural Next Wave Initiative Winners" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/ddac0d0/2147483647/crop/970x484%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F66%2F25%2F6009cf9f4b92ab40da3cc426aac1%2Fbsp-static.playbill.com.jpg" alt="Next Wave Initiative 2021 Winners"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Education News" style="color:#030303;" href="/category/education-news" data-cms-ai="0" >Education News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/the-directors-company-announces-inaugural-next-wave-initiative-winners" title="The Directors Company Announces Inaugural Next Wave Initiative Winners" data-cms-ai="0" >The Directors Company Announces Inaugural Next Wave Initiative Winners</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 03/22/2021</div>
    

    
        <div class="bsp-list-promo-desc">The new scholarships aim to amplify new Black voices in theatre with slots for writers, directors, actors, and dancers.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/neil-meron-and-stephen-schwartz-join-educational-theatre-foundation-honorary-board" title="Neil Meron and Stephen Schwartz Join Educational Theatre Foundation Honorary Board" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/0d539ac/2147483647/crop/970x484%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F08%2F63%2F2988dde0489fb9807c236fd3fc25%2Fmeronschwartz.jpg" alt="Neil Meron and Stephen Schwartz"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Education News" style="color:#030303;" href="/category/education-news" data-cms-ai="0" >Education News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/neil-meron-and-stephen-schwartz-join-educational-theatre-foundation-honorary-board" title="Neil Meron and Stephen Schwartz Join Educational Theatre Foundation Honorary Board" data-cms-ai="0" >Neil Meron and Stephen Schwartz Join Educational Theatre Foundation Honorary Board</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 03/10/2021</div>
    

    
        <div class="bsp-list-promo-desc">The arts education advocacy group also adds Sarah Jane Arnegger, Tim Kashani, and Craig Pospisil to their National Board of Trustees.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/submissions-now-open-for-4th-annual-playbillder-award-for-marketing" title="Submissions Now Open for 4th Annual PLAYBILLder Award for Marketing" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/a421830/2147483647/crop/1200x600%2B0%2B23/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F44%2Fcf%2F966356e744ea837b383130bfa5d2%2Funtitled-4.jpg" alt="The Roger Rees Awards"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Education News" style="color:#030303;" href="/category/education-news" data-cms-ai="0" >Education News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/submissions-now-open-for-4th-annual-playbillder-award-for-marketing" title="Submissions Now Open for 4th Annual PLAYBILLder Award for Marketing" data-cms-ai="0" >Submissions Now Open for 4th Annual PLAYBILLder Award for Marketing</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Playbill Staff | 03/09/2021</div>
    

    
        <div class="bsp-list-promo-desc">The honor, recognizing comprehensive and engaging marketing plans from NYC-area schools, will be presented at the 2021 Roger Rees Awards.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/ann-reinking-scholarship-established-to-aid-early-career-dancers" title="Ann Reinking Scholarship Established to Aid Early Career Dancers" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/00a8b61/2147483647/crop/1200x600%2B0%2B19/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fe9%2F1b%2F4a197e5e48aa8262660cb1bd5958%2Fshutterstock.jpg" alt="Ann Reinking"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Education News" style="color:#030303;" href="/category/education-news" data-cms-ai="0" >Education News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/ann-reinking-scholarship-established-to-aid-early-career-dancers" title="Ann Reinking Scholarship Established to Aid Early Career Dancers" data-cms-ai="0" >Ann Reinking Scholarship Established to Aid Early Career Dancers</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 03/04/2021</div>
    

    
        <div class="bsp-list-promo-desc">Off The Lane will offer an annual grant to a young dancer moving to New York City.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/patti-murin-christy-altomare-more-to-lead-online-spring-break-broadway-student-summit" title="Patti Murin, Christy Altomare, More to Lead Online Spring Break Broadway Student Summit" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/4d311ef/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F8c%2F88%2F260d3b5d432893a7fe0d28cd9002%2Fpatti-murin-and-christy-altomare.jpg" alt="Patti Murin and Christy Altomare"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Education News" style="color:#030303;" href="/category/education-news" data-cms-ai="0" >Education News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/patti-murin-christy-altomare-more-to-lead-online-spring-break-broadway-student-summit" title="Patti Murin, Christy Altomare, More to Lead Online Spring Break Broadway Student Summit" data-cms-ai="0" >Patti Murin, Christy Altomare, More to Lead Online Spring Break Broadway Student Summit</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 03/01/2021</div>
    

    
        <div class="bsp-list-promo-desc">The three-day virtual event will connect theatre students worldwide with Broadway professionals for online workshops and more.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/25-10-minute-musicals-from-sound-bites-festival-now-available-for-licensing-by-music-theatre-international" title="25 10-Minute Musicals From Sound Bites Festival Now Available for Licensing by Music Theatre International" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/6d45139/2147483647/crop/970x485%2B0%2B34/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F8b%2F69%2F427872e54e549aad4ad0bad26e98%2Fsound-bites-hr.jpg" alt="&lt;i&gt;Sound Bites&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Industry News" style="color:#030303;" href="/category/industry-news" data-cms-ai="0" >Industry News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/25-10-minute-musicals-from-sound-bites-festival-now-available-for-licensing-by-music-theatre-international" title="25 10-Minute Musicals From Sound Bites Festival Now Available for Licensing by Music Theatre International" data-cms-ai="0" >25 10-Minute Musicals From Sound Bites Festival Now Available for Licensing by Music Theatre International</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 02/26/2021</div>
    

    
        <div class="bsp-list-promo-desc">Recently published by Theatre Now New York, the collection of short musicals is available for both streaming and in-person performances.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/15-college-scholarships-for-theatre-and-arts-students" title="15 College Scholarships for Theatre and Arts Students" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/d1d561b/2147483647/thumbnail/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F75%2Fe2%2Fbfc1414c41fea4b3d9f1ee782961%2Fscholarships-and-grants.jpg" alt="Scholarships and Grants.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Education News" style="color:#030303;" href="/category/education-news" data-cms-ai="0" >Education News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/15-college-scholarships-for-theatre-and-arts-students" title="15 College Scholarships for Theatre and Arts Students" data-cms-ai="0" >15 College Scholarships for Theatre and Arts Students</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer, Logan Culwell-Block | 02/26/2021</div>
    

    
        <div class="bsp-list-promo-desc">Attention college theatre kids! This round-up will help you get your degree without breaking the bank.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/new-cultural-learning-program-will-feature-filmed-excerpts-from-broadway-slave-play-jagged-little-pill" title="New Cultural Learning Program Will Feature Filmed Excerpts From Broadway Slave Play, Jagged Little Pill" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/0168371/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fb1%2Fdb%2Fed4ec7384b098da62b86d51ce7b6%2Fslave-play-jagged-little-pill.jpg" alt="Joaquina Kalukango and Paul Alexander Nolan in &lt;i&gt;Slave Play &lt;/i&gt;and Celia Rose Gooding in &lt;i&gt;Jagged Little Pill&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Education News" style="color:#030303;" href="/category/education-news" data-cms-ai="0" >Education News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/new-cultural-learning-program-will-feature-filmed-excerpts-from-broadway-slave-play-jagged-little-pill" title="New Cultural Learning Program Will Feature Filmed Excerpts From Broadway Slave Play, Jagged Little Pill" data-cms-ai="0" >New Cultural Learning Program Will Feature Filmed Excerpts From Broadway <i>Slave Play, Jagged Little Pill</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 02/22/2021</div>
    

    
        <div class="bsp-list-promo-desc">Arts Action Sessions will pair filmed scenes with guided discussions and creative exercises to explore the real-world implications of the Tony-nominated works.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/mti-plans-worldwide-event-celebrating-return-of-live-theatre" title="MTI Plans Worldwide Event Celebrating Eventual Return of Live Theatre" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/738d9cd/2147483647/crop/1200x600%2B0%2B9/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F2b%2F33%2F62008148428f9f898282952cd411%2Fmti-all-together-now.jpg" alt="MTI All Together Now Logo HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Industry News" style="color:#030303;" href="/category/industry-news" data-cms-ai="0" >Industry News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/mti-plans-worldwide-event-celebrating-return-of-live-theatre" title="MTI Plans Worldwide Event Celebrating Eventual Return of Live Theatre" data-cms-ai="0" >MTI Plans Worldwide Event Celebrating Eventual Return of Live Theatre</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 02/17/2021</div>
    

    
        <div class="bsp-list-promo-desc">The theatrical licensor will make an all-new musical revue available to perform free of charge as part of the weekend event.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/educational-theatre-foundation-announces-record-setting-fundraising-total-from-theatre-alive-gala" title="Educational Theatre Foundation Announces Record-Setting Fundraising Total From Theatre Alive! Gala" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/59a2a8e/2147483647/crop/970x484%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F43%2F84%2F447e5569469d879b550be25ce765%2Ftheatrealivelede.jpg" alt="Jennifer Hudson, Audra McDonald, and Amber Riley"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Benefits and Galas" style="color:#030303;" href="/category/benefits-and-galas" data-cms-ai="0" >Benefits and Galas</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/educational-theatre-foundation-announces-record-setting-fundraising-total-from-theatre-alive-gala" title="Educational Theatre Foundation Announces Record-Setting Fundraising Total From Theatre Alive! Gala" data-cms-ai="0" >Educational Theatre Foundation Announces Record-Setting Fundraising Total From <i>Theatre Alive!</i> Gala</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 02/09/2021</div>
    

    
        <div class="bsp-list-promo-desc">The January streaming event raised money for arts education with performances from Jennifer Hudson, Audra McDonald, Amber Riley, and more.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/listen-to-tony-nominee-dominique-morisseaus-audio-play-third-grade" title="Listen to Tony Nominee Dominique Morisseau’s Audio Play Third Grade " data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/4ff5dfb/2147483647/thumbnail/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F33%2F7e%2Fe6a2dd0f4f0485bef260f924588e%2Fthird-grade-key-art-hr.png" alt="Third_Grade_Key_Art_HR.png"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cast Recordings &amp; Albums" style="color:#030303;" href="/category/cast-recordings-albums-articles" data-cms-ai="0" >Cast Recordings & Albums</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/listen-to-tony-nominee-dominique-morisseaus-audio-play-third-grade" title="Listen to Tony Nominee Dominique Morisseau’s Audio Play Third Grade " data-cms-ai="0" >Listen to Tony Nominee Dominique Morisseau’s Audio Play <i data-rte2-sanitize="italic">Third Grade</i> </a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 02/01/2021</div>
    

    
        <div class="bsp-list-promo-desc">Playing on Air's short play stars Morisseau and Broadway alum J. Alphonse Nicholson.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/2021-junior-theater-festival-west-postponed" title="2021 Junior Theater Festival West Postponed" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/cda4147/2147483647/thumbnail/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F4a%2F71%2F7de535024e57935b4a9af4a91797%2F8-all-stars.jpg" alt="JTF West Photos"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Education News" style="color:#030303;" href="/category/education-news" data-cms-ai="0" >Education News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/2021-junior-theater-festival-west-postponed" title="2021 Junior Theater Festival West Postponed" data-cms-ai="0" >2021 Junior Theater Festival West Postponed</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 01/29/2021</div>
    

    
        <div class="bsp-list-promo-desc">The in-person event was planned for May in Sacramento, California.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/date-set-for-2021-jimmy-awards-to-be-held-online" title="Date Set for 2021 Jimmy Awards, to Be Held Online" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/c31bbde/2147483647/crop/5760x2880%2B0%2B534/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F1b%2Feb%2F8af7fc0c44e6aa9bcbf894165c33%2Fekele-ukegbu-and-2019-jimmy-nominees-pc-mark-abramson.jpg" alt="Jimmy_Awards_2019_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Education News" style="color:#030303;" href="/category/education-news" data-cms-ai="0" >Education News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/date-set-for-2021-jimmy-awards-to-be-held-online" title="Date Set for 2021 Jimmy Awards, to Be Held Online" data-cms-ai="0" >Date Set for 2021 Jimmy Awards, to Be Held Online</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 01/28/2021</div>
    

    
        <div class="bsp-list-promo-desc">The national showcase shines a spotlight on and awards scholarships to the best in high school musical theatre performers.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/jennifer-hudson-audra-mcdonald-amber-riley-more-perform-at-educational-theatre-foundations-theatre-alive-virtual-gala-january-28" title="Jennifer Hudson, Audra McDonald, Amber Riley, More Perform at Educational Theatre Foundation&#x27;s Theatre Alive! Virtual Gala January 28" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/59a2a8e/2147483647/crop/970x484%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F43%2F84%2F447e5569469d879b550be25ce765%2Ftheatrealivelede.jpg" alt="Jennifer Hudson, Audra McDonald, and Amber Riley"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Benefits and Galas" style="color:#030303;" href="/category/benefits-and-galas" data-cms-ai="0" >Benefits and Galas</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/jennifer-hudson-audra-mcdonald-amber-riley-more-perform-at-educational-theatre-foundations-theatre-alive-virtual-gala-january-28" title="Jennifer Hudson, Audra McDonald, Amber Riley, More Perform at Educational Theatre Foundation&#x27;s Theatre Alive! Virtual Gala January 28" data-cms-ai="0" >Jennifer Hudson, Audra McDonald, Amber Riley, More Perform at Educational Theatre Foundation's <i>Theatre Alive! </i>Virtual Gala January 28</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 01/28/2021</div>
    

    
        <div class="bsp-list-promo-desc">Nia Vardalos and John Stamos emcee the special event, streaming free on Playbill from 8:30 PM ET.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/chasten-buttigieg-joins-educational-theatre-foundation-virtual-benefit-gala-theatre-alive-all-star-line-up" title="Chasten Buttigieg Joins Educational Theatre Foundation Virtual Benefit Gala Theatre Alive! All-Star Line-Up" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/bcc7091/2147483647/crop/5999x3000%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Ffc%2F28%2F4b679f3843f2840efba7d9e404a6%2Fhadestown-broadway-opening-night-arrivals-2019-37-hr.jpg" alt="Hadestown_Broadway_Opening_Night_Arrivals_2019_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Benefits and Galas" style="color:#030303;" href="/category/benefits-and-galas" data-cms-ai="0" >Benefits and Galas</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/chasten-buttigieg-joins-educational-theatre-foundation-virtual-benefit-gala-theatre-alive-all-star-line-up" title="Chasten Buttigieg Joins Educational Theatre Foundation Virtual Benefit Gala Theatre Alive! All-Star Line-Up" data-cms-ai="0" >Chasten Buttigieg Joins Educational Theatre Foundation Virtual Benefit Gala <i>Theatre Alive!</i> All-Star Line-Up</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 01/26/2021</div>
    

    
        <div class="bsp-list-promo-desc">The event supporting theatre in schools streams on Playbill January 28.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/the-directors-company-partners-with-sony-music-group-on-scholarships-aimed-to-amplify-new-black-voices-in-theatre" title="The Directors Company Partners With Sony Music Group on Scholarships Aimed to Amplify New Black Voices in Theatre" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/b397ae6/2147483647/crop/971x486%2B0%2B29/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fcb%2F87%2F84fdf245460882c7f56dd168fe93%2Fdirectors-sony.jpg" alt="The Directors Company and Sony Music Group"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Education News" style="color:#030303;" href="/category/education-news" data-cms-ai="0" >Education News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/the-directors-company-partners-with-sony-music-group-on-scholarships-aimed-to-amplify-new-black-voices-in-theatre" title="The Directors Company Partners With Sony Music Group on Scholarships Aimed to Amplify New Black Voices in Theatre" data-cms-ai="0" >The Directors Company Partners With Sony Music Group on Scholarships Aimed to Amplify New Black Voices in Theatre</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 01/26/2021</div>
    

    
        <div class="bsp-list-promo-desc">Find out how to apply for these scholarships, with slots for writers, directors, actors, and dancers.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/ben-vereen-to-present-online-master-classes-with-bay-street-theatre" title="Ben Vereen to Present Online Master Classes With Bay Street Theatre" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/7029038/2147483647/crop/5193x2596%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fac%2Ff5%2F915a5172416b8d7de7644d967100%2Faint-too-proud-broadway-opening-night-2019-x-hr-2.jpg" alt="AIn&#x27;t Too Proud_Broadway_Opening Night_2019_X_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Education News" style="color:#030303;" href="/category/education-news" data-cms-ai="0" >Education News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/ben-vereen-to-present-online-master-classes-with-bay-street-theatre" title="Ben Vereen to Present Online Master Classes With Bay Street Theatre" data-cms-ai="0" >Ben Vereen to Present Online Master Classes With Bay Street Theatre</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 01/22/2021</div>
    

    
        <div class="bsp-list-promo-desc">The Tony-winning <i>Pippin</i> star will work with students nationwide on monologues and songs during the eight week session.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/broadway-advocacy-coalition-announces-1st-round-of-cody-renard-richard-scholars" title="Broadway Advocacy Coalition Announces 1st Round of Cody Renard Richard Scholars" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/3fd2afd/2147483647/crop/5644x2822%2B0%2B535/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F84%2Fdb%2F34155dc9490799f787bd77ec908d%2Fcody-renard-richard-december-2020-09-hr-2.jpg" alt="Cody Renard Richard"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Education News" style="color:#030303;" href="/category/education-news" data-cms-ai="0" >Education News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/broadway-advocacy-coalition-announces-1st-round-of-cody-renard-richard-scholars" title="Broadway Advocacy Coalition Announces 1st Round of Cody Renard Richard Scholars" data-cms-ai="0" >Broadway Advocacy Coalition Announces 1st Round of Cody Renard Richard Scholars</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 01/19/2021</div>
    

    
        <div class="bsp-list-promo-desc">The new scholarship program provides financial support and mentorship to BIPOC aspiring theatre-makers.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/junior-theatre-festival-online-extravaganza-awards-performance-streams-live-january-17" title="Junior Theatre Festival Online Extravaganza Awards Performance Streams Live January 17" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/e75ea0f/2147483647/crop/970x484%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F76%2F82%2F0ed902a84c0186baf40d4d74c24d%2Fproxy-copy.jpg" alt="Ryan McCartan and Kristina Alabado"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Education News" style="color:#030303;" href="/category/education-news" data-cms-ai="0" >Education News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/junior-theatre-festival-online-extravaganza-awards-performance-streams-live-january-17" title="Junior Theatre Festival Online Extravaganza Awards Performance Streams Live January 17" data-cms-ai="0" >Junior Theatre Festival Online Extravaganza Awards Performance Streams Live January 17</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 01/17/2021</div>
    

    
        <div class="bsp-list-promo-desc">The Freddie G Awards ceremony will include performances from <i>Wicked </i>star Ryan McCartan, <i>Mean Girls</i>' Krystina Alabado, and more.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/tina-fey-and-wayne-brady-join-all-star-line-up-for-theatre-alive-digital-gala-benefiting-theatre-education" title="Tina Fey and Wayne Brady Join All-Star Line-Up for Theatre Alive! Digital Gala Benefiting Theatre Education" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/0d74251/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fa4%2F34%2F29e28b094cb6b20b0bbbb2ee8f0f%2Ftina-fey-and-wayne-brady.jpg" alt="Tina Fey and Wayne Brady"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Education News" style="color:#030303;" href="/category/education-news" data-cms-ai="0" >Education News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/tina-fey-and-wayne-brady-join-all-star-line-up-for-theatre-alive-digital-gala-benefiting-theatre-education" title="Tina Fey and Wayne Brady Join All-Star Line-Up for Theatre Alive! Digital Gala Benefiting Theatre Education" data-cms-ai="0" >Tina Fey and Wayne Brady Join All-Star Line-Up for <i>Theatre Alive!</i> Digital Gala Benefiting Theatre Education</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 01/13/2021</div>
    

    
        <div class="bsp-list-promo-desc">The event supporting the Educational Theatre Foundation will stream on Playbill January 28.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/ratatouille-the-tiktok-musical-viral-sensation-continues-with-anyonecancreate-streaming-panel" title="Ratatouille: The TikTok Musical Viral Sensation Continues With #AnyoneCanCreate Streaming Panel" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/78f0cda/2147483647/crop/1434x717%2B0%2B24/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fff%2F1a%2Ffad9d3f34722bc05532cabebb25f%2Fscreen-shot-2020-12-09-at-1.41.57%20PM.jpg" alt="Imagined &lt;i data-rte2-sanitize=&quot;italic&quot;&gt;Ratatouille &lt;/i&gt;Key Art "  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Industry News" style="color:#030303;" href="/category/industry-news" data-cms-ai="0" >Industry News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/ratatouille-the-tiktok-musical-viral-sensation-continues-with-anyonecancreate-streaming-panel" title="Ratatouille: The TikTok Musical Viral Sensation Continues With #AnyoneCanCreate Streaming Panel" data-cms-ai="0" ><i data-rte2-sanitize="italic">Ratatouille: The TikTok Musical </i>Viral Sensation Continues With #AnyoneCanCreate Streaming Panel</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 01/13/2021</div>
    

    
        <div class="bsp-list-promo-desc">Broadway for All leads a conversation with the show's creative team January 14. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/chita-rivera-george-c-wolfe-ali-stroker-more-featured-in-educational-conversation-series-on-inclusivity-and-representation-in-theatre" title="Chita Rivera, George C. Wolfe, Ali Stroker, More Featured in Educational Conversation Series on Inclusivity and Representation in Theatre" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/bdeab07/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fb1%2F6e%2F8c6ed5b14109980de1f3f4df3752%2Fchita-rivera-george-c.%20Wolfe%2C%20and%20Ali%20Stroker.jpg" alt="Chita Rivera, George C. Wolfe, and Ali Stroker "  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Education News" style="color:#030303;" href="/category/education-news" data-cms-ai="0" >Education News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/chita-rivera-george-c-wolfe-ali-stroker-more-featured-in-educational-conversation-series-on-inclusivity-and-representation-in-theatre" title="Chita Rivera, George C. Wolfe, Ali Stroker, More Featured in Educational Conversation Series on Inclusivity and Representation in Theatre" data-cms-ai="0" >Chita Rivera, George C. Wolfe, Ali Stroker, More Featured in Educational Conversation Series on Inclusivity and Representation in Theatre</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 01/13/2021</div>
    

    
        <div class="bsp-list-promo-desc">The five-episode series will be available to schools through U.K. streamer Digital Theatre+.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/williamstown-theatre-festival-partners-with-black-theatre-united-on-training-program-for-bipoc-artists" title="Williamstown Theatre Festival Partners With Black Theatre United on Training Program for BIPOC Artists" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/d9e412e/2147483647/crop/971x486%2B0%2B53/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F38%2F4c%2F60ca427b4afe8b354838ceba93c3%2Flogos.jpg" alt="Williamstown Theatre Festival_Black Theatre United_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Black Lives Matter" style="color:#030303;" href="/category/black-lives-matter" data-cms-ai="0" >Black Lives Matter</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/williamstown-theatre-festival-partners-with-black-theatre-united-on-training-program-for-bipoc-artists" title="Williamstown Theatre Festival Partners With Black Theatre United on Training Program for BIPOC Artists" data-cms-ai="0" >Williamstown Theatre Festival Partners With Black Theatre United on Training Program for BIPOC Artists</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 01/11/2021</div>
    

    
        <div class="bsp-list-promo-desc">Participants will spend a summer in residence at the Festival in a "work and learn" experience.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/alia-jones-harvey-and-stephen-byrd-partner-with-columbia-university-for-front-row-productions-fellowship" title="Alia Jones-Harvey and Stephen Byrd Partner With Columbia University for Front Row Productions Fellowship" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/91c1821/2147483647/crop/6000x3000%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fda%2F81%2F3a11fb8044f2839b5aef0c41c66e%2Ftcg-gala-2020-12-hr.jpg" alt="TCG Gala_2020_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Education News" style="color:#030303;" href="/category/education-news" data-cms-ai="0" >Education News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/alia-jones-harvey-and-stephen-byrd-partner-with-columbia-university-for-front-row-productions-fellowship" title="Alia Jones-Harvey and Stephen Byrd Partner With Columbia University for Front Row Productions Fellowship" data-cms-ai="0" >Alia Jones-Harvey and Stephen Byrd Partner With Columbia University for Front Row Productions Fellowship</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 01/06/2021</div>
    

    
        <div class="bsp-list-promo-desc">The program is designed to develop up-and-coming theatre producers. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/cynthia-erivo-kristin-chenoweth-toby-marlow-lucy-moss-join-line-up-for-2021-junior-theater-festival-online-extravaganza" title="Cynthia Erivo, Kristin Chenoweth, Toby Marlow, Lucy Moss, Join Line-Up for 2021 Junior Theater Festival Online Extravaganza" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/37d1a7f/2147483647/crop/971x486%2B0%2B9/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fab%2F55%2Fcfdaa4044c9d94c71fd21c11723b%2Fcynthia-erivo-hr.jpg" alt="Cynthia Erivo"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Education News" style="color:#030303;" href="/category/education-news" data-cms-ai="0" >Education News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/cynthia-erivo-kristin-chenoweth-toby-marlow-lucy-moss-join-line-up-for-2021-junior-theater-festival-online-extravaganza" title="Cynthia Erivo, Kristin Chenoweth, Toby Marlow, Lucy Moss, Join Line-Up for 2021 Junior Theater Festival Online Extravaganza" data-cms-ai="0" >Cynthia Erivo, Kristin Chenoweth, Toby Marlow, Lucy Moss, Join Line-Up for 2021 Junior Theater Festival Online Extravaganza</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 01/04/2021</div>
    

    
        <div class="bsp-list-promo-desc">January 8 is the last day to register for the online weekend-long celebration of all things youth theatre, which begins January 15.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/benj-pasek-and-justin-paul-to-headline-virtual-2021-junior-theater-festival-online" title="Benj Pasek and Justin Paul to Headline Virtual 2021 Junior Theater Festival Online" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/da2b4a9/2147483647/crop/6720x3360%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F9e%2F9b%2F06e65ae6412cb8f8c80a13e699d3%2Fmiscast-2017-gala-0088.Benj%20Pasek%20and%20Justin%20Paul%20%20at%20MCC%20Miscast%20%28photo%20by%20Da%20Ping%20Luo%29_HR.jpg" alt="Miscast_2017_Gala_0088.Benj Pasek and Justin Paul  at MCC Miscast (photo by Da Ping Luo)_HR.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Education News" style="color:#030303;" href="/category/education-news" data-cms-ai="0" >Education News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/benj-pasek-and-justin-paul-to-headline-virtual-2021-junior-theater-festival-online" title="Benj Pasek and Justin Paul to Headline Virtual 2021 Junior Theater Festival Online" data-cms-ai="0" >Benj Pasek and Justin Paul to Headline Virtual 2021 Junior Theater Festival Online</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 12/23/2020</div>
    

    
        <div class="bsp-list-promo-desc">The Tony-winning <i>Dear Even Hansen</i> and <i>Dogfight</i> writing duo will perform in concert at the online extravaganza, set for January 15–17, 2021.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/betty-buckleys-master-class-students-offer-virtual-concert-benefiting-broadway-cares-equity-fights-aids-december-21" title="Betty Buckley&#x27;s Master Class Students Offer Virtual Concert Benefiting Broadway Cares/Equity Fights AIDS December 21" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/58ffafe/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F26%2F6e%2F2c53153c468d9a8a93e09633f4c5%2Fbuckley-hr.jpg" alt="Betty Buckley"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Benefits and Galas" style="color:#030303;" href="/category/benefits-and-galas" data-cms-ai="0" >Benefits and Galas</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/betty-buckleys-master-class-students-offer-virtual-concert-benefiting-broadway-cares-equity-fights-aids-december-21" title="Betty Buckley&#x27;s Master Class Students Offer Virtual Concert Benefiting Broadway Cares/Equity Fights AIDS December 21" data-cms-ai="0" >Betty Buckley's Master Class Students Offer Virtual Concert Benefiting Broadway Cares/Equity Fights AIDS December 21</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 12/21/2020</div>
    

    
        <div class="bsp-list-promo-desc">The students are part of the Tony winner's Song &amp; Monologue online class at T. Schreiber Studio.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/how-one-university-is-transforming-stephen-schwartzs-working-for-the-covid-age" title="How One University is Transforming Stephen Schwartz’s Working For the COVID Age" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/b15ad9a/2147483647/crop/970x484%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F51%2F01%2F0ac182664e14b8bc6b5438c60cc6%2Fpeterstephencomp.jpg" alt="Peter Flynn and Stephen Schwartz"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Education News" style="color:#030303;" href="/category/education-news" data-cms-ai="0" >Education News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/how-one-university-is-transforming-stephen-schwartzs-working-for-the-covid-age" title="How One University is Transforming Stephen Schwartz’s Working For the COVID Age" data-cms-ai="0" >How One University is Transforming Stephen Schwartz’s <i data-rte2-sanitize="italic">Working</i> For the COVID Age</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 12/18/2020</div>
    

    
        <div class="bsp-list-promo-desc">We chat with director Peter Flynn and the <i data-rte2-sanitize="italic">Wicked</i> and <i data-rte2-sanitize="italic">Godspell</i> composer about an updated edition of the 1978 musical that features new interviews with frontline and essential workers.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/jennifer-hudson-audra-mcdonald-amber-riley-more-to-perform-at-educational-theatre-foundations-theatre-alive-virtual-gala" title="Jennifer Hudson, Audra McDonald, Amber Riley, More to Perform at Educational Theatre Foundation&#x27;s Theatre Alive! Virtual Gala" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/59a2a8e/2147483647/crop/970x484%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F43%2F84%2F447e5569469d879b550be25ce765%2Ftheatrealivelede.jpg" alt="Jennifer Hudson, Audra McDonald, and Amber Riley"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Benefits and Galas" style="color:#030303;" href="/category/benefits-and-galas" data-cms-ai="0" >Benefits and Galas</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/jennifer-hudson-audra-mcdonald-amber-riley-more-to-perform-at-educational-theatre-foundations-theatre-alive-virtual-gala" title="Jennifer Hudson, Audra McDonald, Amber Riley, More to Perform at Educational Theatre Foundation&#x27;s Theatre Alive! Virtual Gala" data-cms-ai="0" >Jennifer Hudson, Audra McDonald, Amber Riley, More to Perform at Educational Theatre Foundation's <i>Theatre Alive! </i>Virtual Gala</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 12/16/2020</div>
    

    
        <div class="bsp-list-promo-desc">Nia Vardalos and John Stamos will emcee the special event, streaming free on Playbill.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/why-laura-benanti-says-gen-z-is-the-found-generation" title="Why Laura Benanti Says Gen Z Is the ‘Found Generation’" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/7796304/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fe3%2F0e%2F2b644c244b29ab4725d4325207a6%2Flaura-benanti.jpg" alt="Laura Benanti"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Film &amp; TV Features" style="color:#030303;" href="/category/film-tv-features" data-cms-ai="0" >Film & TV Features</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/why-laura-benanti-says-gen-z-is-the-found-generation" title="Why Laura Benanti Says Gen Z Is the ‘Found Generation’" data-cms-ai="0" >Why Laura Benanti Says Gen Z Is the ‘Found Generation’</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 12/16/2020</div>
    

    
        <div class="bsp-list-promo-desc">A chat with the Tony-winning <i data-rte2-sanitize="italic">Gypsy</i> and <i data-rte2-sanitize="italic">She Loves Me</i> star ahead of the December 17 premiere of her HBO Max documentary special.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/taylor-iman-jones-ryan-mccartan-brittney-mack-more-will-appear-at-2021-junior-theater-festival-online-extravaganza" title="Taylor Iman Jones, Ryan McCartan, Brittney Mack, More Will Appear at 2021 Junior Theater Festival Online Extravaganza" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/da1b0ff/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F1f%2F32%2F0c25ca6548fda40da205313d3108%2Ftaylor-iman-jones-ryan-mccartan-and-brittney-mack.jpg" alt="Taylor Iman Jones, Ryan McCartan, and Brittney Mack"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Education News" style="color:#030303;" href="/category/education-news" data-cms-ai="0" >Education News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/taylor-iman-jones-ryan-mccartan-brittney-mack-more-will-appear-at-2021-junior-theater-festival-online-extravaganza" title="Taylor Iman Jones, Ryan McCartan, Brittney Mack, More Will Appear at 2021 Junior Theater Festival Online Extravaganza" data-cms-ai="0" >Taylor Iman Jones, Ryan McCartan, Brittney Mack, More Will Appear at 2021 Junior Theater Festival Online Extravaganza</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 12/10/2020</div>
    

    
        <div class="bsp-list-promo-desc">Find out how you can send a kid or teacher to this online event celebrating all things youth theatre with a holiday donation to the Educational Theatre Foundation.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/watch-a-songs-for-a-new-worlds-25th-anniversary-celebration-benefiting-educational-theatre-foundation" title="Watch a Songs For a New World&#x27;s 25th Anniversary Celebration, Benefiting Educational Theatre Foundation" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/d054277/2147483647/crop/2667x1333%2B0%2B1/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fcd%2Fc0%2F2aa4e080468f88ae9fe23c6af17b%2Fhearmysong-youtube-thumbnail-approved-version-1.jpg" alt="Hear My Song Override"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Music Video" style="color:#030303;" href="/category/music-video" data-cms-ai="0" >Music Video</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/watch-a-songs-for-a-new-worlds-25th-anniversary-celebration-benefiting-educational-theatre-foundation" title="Watch a Songs For a New World&#x27;s 25th Anniversary Celebration, Benefiting Educational Theatre Foundation" data-cms-ai="0" >Watch a <i>Songs For a New World</i>'s 25th Anniversary Celebration, Benefiting Educational Theatre Foundation</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 12/08/2020</div>
    

    
        <div class="bsp-list-promo-desc">Broadway performers, regional theatre standouts, and high school students joined forces on this special performance of Jason Robert Brown's "Hear My Song."</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/stephen-c-byrd-mara-isaacs-brian-moreland-more-set-for-theatre-producers-of-colors-10-week-producing-101-program" title="Stephen C. Byrd, Mara Isaacs, Brian Moreland, More Set for Theatre Producers of Color&#x27;s 10-Week &#x27;Producing 101&#x27; Program" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/1ae27ed/2147483647/crop/4662x2331%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F11%2F91%2Fdaaa06af4413835d9a065a76fe59%2Ftcg-gala-2019-hr-9.jpg" alt="TCG Gala_2019_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Education News" style="color:#030303;" href="/category/education-news" data-cms-ai="0" >Education News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/stephen-c-byrd-mara-isaacs-brian-moreland-more-set-for-theatre-producers-of-colors-10-week-producing-101-program" title="Stephen C. Byrd, Mara Isaacs, Brian Moreland, More Set for Theatre Producers of Color&#x27;s 10-Week &#x27;Producing 101&#x27; Program" data-cms-ai="0" >Stephen C. Byrd, Mara Isaacs, Brian Moreland, More Set for Theatre Producers of Color's 10-Week 'Producing 101' Program</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 12/01/2020</div>
    

    
        <div class="bsp-list-promo-desc">Participants will learn the fundamentals of commercial producing, with experienced BIPOC and white ally leaders as their guides.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/2021-junior-theater-festival-will-take-place-online-as-a-virtual-global-event" title="2021 Junior Theater Festival Will Take Place Online as a Virtual Global Event" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/efe495b/2147483647/thumbnail/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F14%2F95%2F62a055c14b0c9ea5dd889c9ee3cf%2Fjtf-21-oe-1.jpg" alt="JTF Online Extravaganza 2021"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Education News" style="color:#030303;" href="/category/education-news" data-cms-ai="0" >Education News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/2021-junior-theater-festival-will-take-place-online-as-a-virtual-global-event" title="2021 Junior Theater Festival Will Take Place Online as a Virtual Global Event" data-cms-ai="0" >2021 Junior Theater Festival Will Take Place Online as a Virtual Global Event</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 11/27/2020</div>
    

    
        <div class="bsp-list-promo-desc">This online event celebrating youth musical theatre will be open to individuals (in addition to youth theatre groups) for the first time.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/dance-dreams-documentary-focused-on-debbie-allen-dance-academy-hits-netflix-november-27" title="Dance Dreams Documentary, Focused on Debbie Allen Dance Academy, Hits Netflix November 27" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/d6bc141/2147483647/crop/2808x1404%2B0%2B405/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F2c%2F6e%2F75aa43784cb58a5374dd1920c418%2Fdebbieallen-head-shot2-1.jpg" alt="Debbie Allen_AIDS Health Foundation_11.30.18"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Film &amp; TV News" style="color:#030303;" href="/category/film-tv-news" data-cms-ai="0" >Film & TV News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/dance-dreams-documentary-focused-on-debbie-allen-dance-academy-hits-netflix-november-27" title="Dance Dreams Documentary, Focused on Debbie Allen Dance Academy, Hits Netflix November 27" data-cms-ai="0" ><i>Dance Dreams</i> Documentary, Focused on Debbie Allen Dance Academy, Hits Netflix November 27</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 11/27/2020</div>
    

    
        <div class="bsp-list-promo-desc">Produced by Shonda Rhimes, <i>Dance Dreams: Hot Chocolate Nutcracker</i> follows the <i>Fame</i> star and her dance school as they prepare a holiday performance.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/in-the-news-amber-riley-to-star-in-nbc-musical-series-dream-feinsteins-54-below-creates-new-streaming-concert-series-more" title="In the News: Amber Riley to Star in NBC Musical Series Dream, Feinstein&#x27;s/54 Below Creates New Streaming Concert Series, More" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/ffa2a05/2147483647/crop/970x485%2B0%2B55/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fc4%2Fed%2Ff3976c774c5487819a4a02e741bc%2Fbsp-static.playbill-2.jpg" alt="Amber Riley"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Film &amp; TV News" style="color:#030303;" href="/category/film-tv-news" data-cms-ai="0" >Film & TV News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/in-the-news-amber-riley-to-star-in-nbc-musical-series-dream-feinsteins-54-below-creates-new-streaming-concert-series-more" title="In the News: Amber Riley to Star in NBC Musical Series Dream, Feinstein&#x27;s/54 Below Creates New Streaming Concert Series, More" data-cms-ai="0" >In the News: Amber Riley to Star in NBC Musical Series <i>Dream, </i>Feinstein's/54 Below Creates New Streaming Concert Series, More</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Talaura Harms | 11/24/2020</div>
    

    
        <div class="bsp-list-promo-desc">Plus: Black Theatre Coalition and Columbia University have teamed up for a new webinar series on arts management.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/virtual-production-of-atlantic-theater-companys-she-persisted-the-musical-now-available-for-streaming" title="Virtual Production of Atlantic Theater Company&#x27;s She Persisted, The Musical Now Available for Streaming" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/49d8df5/2147483647/crop/4035x2018%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fbb%2Fc0%2F6989fb6e44edbefed3e13b9ec477%2Fshutterstock-505041973.jpg" alt="Chelsea Clinton"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Education News" style="color:#030303;" href="/category/education-news" data-cms-ai="0" >Education News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/virtual-production-of-atlantic-theater-companys-she-persisted-the-musical-now-available-for-streaming" title="Virtual Production of Atlantic Theater Company&#x27;s She Persisted, The Musical Now Available for Streaming" data-cms-ai="0" >Virtual Production of Atlantic Theater Company's <i>She Persisted, The Musical</i> Now Available for Streaming</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 11/20/2020</div>
    

    
        <div class="bsp-list-promo-desc">Based on Chelsea Clinton's best-selling book, this family musical was part of the Off-Broadway theatre company's Atlantic for Kids series earlier this year.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/kenny-leon-to-be-honored-with-craig-zadan-theatre-for-life-award" title="Kenny Leon to Be Honored With Craig Zadan Theatre For Life Award" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/c0fd6f9/2147483647/crop/4932x2466%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fa0%2F22%2Fa7b96d2448ac84a78ed0ba2f335f%2Fimg-7510.JPG" alt="A Soldier&#x27;s Play_Broadway_2020_Opening Night_X_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Education News" style="color:#030303;" href="/category/education-news" data-cms-ai="0" >Education News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/kenny-leon-to-be-honored-with-craig-zadan-theatre-for-life-award" title="Kenny Leon to Be Honored With Craig Zadan Theatre For Life Award" data-cms-ai="0" >Kenny Leon to Be Honored With Craig Zadan Theatre For Life Award</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 11/18/2020</div>
    

    
        <div class="bsp-list-promo-desc">The Tony-winning director will receive the honor at the Educational Theatre Foundation's <i>Theatre Alive!</i> virtual gala, streaming on Playbill.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/susan-blackwell-freestyle-love-supreme-and-upright-citizens-brigade-alum-more-to-lead-digital-theatre-workshops-for-broadway-teaching-group" title="Susan Blackwell, Freestyle Love Supreme and Upright Citizens Brigade Alum, More to Lead Digital Theatre Workshops for Broadway Teaching Group" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/44e26bb/2147483647/crop/970x484%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F4e%2F39%2F8cf7eee9429398e0335f2ae92032%2Fbsp-static.playbill.com.jpg" alt="Susan Blackwell 2017 HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Education News" style="color:#030303;" href="/category/education-news" data-cms-ai="0" >Education News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/susan-blackwell-freestyle-love-supreme-and-upright-citizens-brigade-alum-more-to-lead-digital-theatre-workshops-for-broadway-teaching-group" title="Susan Blackwell, Freestyle Love Supreme and Upright Citizens Brigade Alum, More to Lead Digital Theatre Workshops for Broadway Teaching Group" data-cms-ai="0" >Susan Blackwell, Freestyle Love Supreme and Upright Citizens Brigade Alum, More to Lead Digital Theatre Workshops for Broadway Teaching Group</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 11/17/2020</div>
    

    
        <div class="bsp-list-promo-desc">The half-day workshops cover editing virtual productions, remote theatre lesson plans, and directing student theatre online.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/broadway-advocacy-coalition-and-columbia-law-school-seeking-artists-to-tackle-police-and-prison-reform-through-performance" title="Broadway Advocacy Coalition and Columbia Law School Seeking Artists to Tackle Police and Prison Reform Through Performance" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/2d7408b/2147483647/crop/2021x1011%2B0%2B58/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F64%2F57%2F2c93c6474b7a9b84950ef013eea2%2F14590122-1623664664597408-2992543813407524142-o.jpg" alt="Broadway Advocacy Coalition "  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Black Lives Matter" style="color:#030303;" href="/category/black-lives-matter" data-cms-ai="0" >Black Lives Matter</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/broadway-advocacy-coalition-and-columbia-law-school-seeking-artists-to-tackle-police-and-prison-reform-through-performance" title="Broadway Advocacy Coalition and Columbia Law School Seeking Artists to Tackle Police and Prison Reform Through Performance" data-cms-ai="0" >Broadway Advocacy Coalition and Columbia Law School Seeking Artists to Tackle Police and Prison Reform Through Performance</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 11/17/2020</div>
    

    
        <div class="bsp-list-promo-desc">Applications are now open for this paid program that will see artists and law students collaborating on change-making performance pieces.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                    </ul>
                
            </div>
        </div>

        
            <div class="bsp-component-cta cta-bottom">
                
<ul class="bsp-unstyled-list cta-inline">
	
		<li><a  data-loadmore-url="/ajax/loadVerticleList.jsp?id=0000015a-48c6-dd97-a75f-cec612cb0000&amp;start=50&amp;limit=25" href="/ajax/loadVerticleList.jsp?id=0000015a-48c6-dd97-a75f-cec612cb0000&amp;start=50&amp;limit=25" title="View More" data-pb-loadmore-listpromo data-cms-ai="0" >   View More 
</a></li>
	
</ul>
            </div>
        
    </div>

		
	
</div>
					
				
			</div>
		

        

	</div>
</div>

    	
    	
    </div>
</div>

		
	
</div>

    </div>

    
        <div class="bsp-site-footer">

	<div class="bsp-container">

				<div class="bsp-row">

					<div class="bsp-column-third">

						
						    <section class="bsp-footer-list">
					        	<h5 class="bsp-list-heading">
 									
                                        Playbill Sites
                                    
					        	</h5>

						        <ul class="bsp-unstyled-list">
							        
							            <li>
							                 <a  href="http://playbillstore.com" title="Playbill Store" target="_blank" data-cms-ai="0" >   Playbill Store 
</a>
							            </li>
							        
							            <li>
							                 <a  href="http://playbill.com/classicarts" title="Playbill Classic Arts" target="_blank" data-cms-ai="0" >   Playbill Classic Arts 
</a>
							            </li>
							        
							            <li>
							                 <a  href="http://playbillder.com" title="PLAYBILLder" target="_blank" data-cms-ai="0" >   PLAYBILLder 
</a>
							            </li>
							        
							            <li>
							                 <a  href="http://playbilltravel.com" title="Playbill Travel" target="_blank" data-cms-ai="0" >   Playbill Travel 
</a>
							            </li>
							        
						        </ul>
						    </section>
						

					</div>

					<div class="bsp-column-third">

						
						    <section class="bsp-footer-list">
					        	<h5 class="bsp-list-heading">
									
                                        Contact Playbill
                                    
					        	</h5>

						        <ul class="bsp-unstyled-list">
							        
							            <li>
							                 <a  href="/article/playbill-discounts-subscription-support" title="Playbill Discounts" data-cms-ai="0" >   Playbill Discounts 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/ads" title="Advertise with Playbill" data-cms-ai="0" >   Advertise with Playbill 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/article/playbill-rss-feeds" title="RSS" data-cms-ai="0" >   RSS 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/site-map" title="Site Map" data-cms-ai="0" >   Site Map 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/privacy-policy" title="Privacy Policy" target="_blank" data-cms-ai="0" >   Privacy Policy 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/article/contact-us" title="Contact Us" data-cms-ai="0" >   Contact Us 
</a>
							            </li>
							        
						        </ul>
						    </section>
						

					</div>

                    <div class="bsp-column-third">

                        

                            
                                <div class="bsp-component">

                                    <h5 class="bsp-component-title">Follow Playbill Now</h5>

                                    <div class="bsp-component-content">

                                        <ul class="bsp-share-links">
                                            
                                                <li class="bsp-facebook-share"><a class="bsp-share-link"  href="http://www.facebook.com/playbill/" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-twitter-share"><a class="bsp-share-link"  href="http://twitter.com/playbill" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-instagram-share"><a class="bsp-share-link"  href="https://www.instagram.com/playbill/" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-youtube-share"><a class="bsp-share-link"  href="https://www.youtube.com/playbillvideo" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-spotify-share"><a class="bsp-share-link"  href="https://open.spotify.com/user/playbill?si=_6h3x_EtQeuFz9JAGHdzbA" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                        </ul>

                                    </div>

                                </div>
                            

                            
                                <div class="bsp-component" >
	

	<div class="bsp-component-content">
		<div class="newsletter">
			
				<span class="heading-one newsletter-label">
					Want Discount Tickets?
				</span>
			

			
				<p class="newsletter-description">
					Sign up for exclusive discounts and save up to 50% on tickets!
				</p>
			

			

			
				<div class="newsletter-input ">
	                <form class="newsletter-form" action="/ajax/subscribeNewsletter.jsp" data-pb-newsletter-form>
	                	<div class="bsp-row">
	                		
	                        	
    
	<div data-bsp-form-message="#email-news-89be4b95-ff5d-405e-9bf4-d790440328b3"
		
		data-bsp-form-message-options='{
			"messages": {
			
				
					
					"valueMissing": "Email required.",
					
				
			
				
					
					"typeMismatch": "Format required a@b.c"
					
				
			
			}
		}'
		
	></div>




<div class="bsp-form-input bsp-form-input-email">



    <input name="email-news-ff66ca46-60ed-477c-b46f-b600780a6716" id="email-news-89be4b95-ff5d-405e-9bf4-d790440328b3" placeholder="Email Address" type="email" required="true"   />

</div>




	                    	
	                	</div>

						<div class="bsp-row">
							<div class="bsp-column-half">
								
				                    
    
	<div data-bsp-form-message="#zip-news-2518beb9-e641-46fd-80f6-5244ddf0ac2f"
		
		data-bsp-form-message-options='{
			"messages": {
			
				
					
					"valueMissing": "Zip code",
					
				
			
				
					
					"patternMismatch": "12345"
					
				
			
			}
		}'
		
	></div>




<div class="bsp-form-input bsp-form-input-text">



    <input name="zip-news-b7b0e43b-eb29-4792-9fc8-b0254f96ab6b" pattern="^\d{5}(-\d{4})?$" id="zip-news-2518beb9-e641-46fd-80f6-5244ddf0ac2f" placeholder="Zip Code" type="text" required="true"   />

</div>




			                    
							</div>
							<div class="bsp-column-half newsletter-submit">
								
			                        


<div class="bsp-form-input bsp-form-input-submit">



    <input type="submit" value="Sign Up"   />

</div>




			                    
							</div>
						</div>

	                </form>
				</div>
            
		</div>
	</div>

	
</div>

                            
                        

                    </div>

				</div>

				<div class="bsp-site-copyright">
					<div class="bsp-disclaimer">
						Copyright 1991-2020 © Playbill Inc.  All Rights Reserved. 
					</div>
					<div class="bsp-logo">
						<span>
						Powered by &nbsp;
						</span>
						
							<a  href="http://www.brightspot.com/" title target="_blank" data-cms-ai="0" > 
	
    
	
    <img   src="https://bsp-static.playbill.com/dims4/default/7018131/2147483647/resize/114x15/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F67%2Fff%2F19d7acd74ba997d28c71f3e4fb43%2Fbrightspot.png" alt="Brightspot Logo"  />
    
    
    
        
    
  
</a>
						

					</div>
				</div>

	</div>
</div>

    

</div>


        <script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-28913695-1', 'auto');
ga('send', 'pageview', { 'dimension1': '\x22Education\x20News\x22', 'dimension3': 'Brian\x20Stokes\x20Mitchell\x2c\x20Alan\x20Menken\x2c\x20Andrea\x20Martin\x2c\x20Josh\x20Groban\x2c\x20Christian\x20Borle' });
</script>

        

        <!--- TM safeads --->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/430837318/TOTAL_TAS/PlayBill', [1, 1], 'gpt-passback').addService(googletag.pubads()).setTargeting('tmPtS', ['INSERT_UTM_SOURCE_HERE']).setTargeting('tmPtM', ['INSERT_UTM_MEDIUM_HERE']).setTargeting('tmDmn', ['playbill.com']).setTargeting('tmClnt', ['PlayBill']);
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div>


<!--- Change Homepage Headers --->
<script type='text/javascript'>
    var pageAddress = location.pathname;

    if (pageAddress == "/") {
        var titleItems = document.getElementsByClassName("bsp-component-title");

        titleItems[1].style.backgroundColor = "#FDE300";
        titleItems[3].style.backgroundColor = "#FDE300";
        titleItems[1].style.textAlign = "center";
        titleItems[3].style.textAlign = "center";
    } else if (pageAddress == "/news" || pageAddress == "/features" || pageAddress == "/film-tv") {
        var titleItems = document.getElementsByClassName("bsp-component-title");
        titleItems[0].style.backgroundColor = "#FDE300";
        titleItems[0].style.textAlign = "center";
    }
</script>

<!--- BEGIN remove ticket link to modal legacy --->
<script type="text/javascript">
    var ticketElement = document.getElementsByClassName("bsp-component bsp-list-promo-component spotlight-badges");
    ticketElement[0].parentNode.removeChild(ticketElement[0]);
</script>

<!--- END remove ticket link to modal legacy --->

<!--Infinite Scroll-->
<script type="text/javascript">

    $( document ).ready(function() {

        // start- hide carousel if no slides
        if($('.bsp-gallery-module-component').length) {
            $('.bsp-gallery-module-component').each(function(){
                if(! $(this).find('.bsp-carousel-slide').length) {
                    $(this).hide();
                }
            });
        }
        // end- hide carousel if no slides


        setTimeout(function(){
            $('li.bsp-infinite-load-current').next('li').find('.bsp-list-promo-link a').off('click').on('click',function(e){
                e.preventDefault();
                e.stopPropagation();
                var link = $(this).attr('href');
                window.location.href = link;

            })
        },500);

        $('.disable-scrolling').removeClass('disable-scrolling');

        $('[itemprop="description"]').each(function(){
            var $el = $(this);
            var content = $el.text();
            if($.trim(content) == "null") {
                $el.hide();
            }
        });

        function updateFnShare (shareEl) {
            var bspShareOptions = shareEl.data('bspShareOptions');
            var json = $.parseJSON(bspShareOptions);

            var fbShare = shareEl.find('[data-service="facebook"]');
            var fbUrl = fbShare.attr('href');
            var fbRedirect = encodeURIComponent(json.url);

            var fbNewUrl = fbUrl.replace('&redirect_uri=','&redirect_uri='+fbRedirect);
            fbShare.attr("href",fbNewUrl);
        }
        if($('[data-bsp-share-options]').length) {
            setTimeout(function(){
                var shareEl = $('[data-bsp-share-options]');
                updateFnShare(shareEl);
            },300);
        }
        var articleInfinite = $('[data-bsp-infinite-content]');
        if(articleInfinite.length) {
            articleInfinite.on('bsp-infinite-content:content-loaded',function(){

                setTimeout(function(){
                    var shareEl = articleInfinite.find('[data-bsp-share-options]').last();
                    updateFnShare(shareEl);
                },300);

            });
        }

        setTimeout(function(){
            var waypoint = new Waypoint({
                element : articleInfinite,
                handler :  function(){}
            });

            Waypoint.destroyAll();

        },100);

        setTimeout(function(){
            $('#bsp-search-results-wrapper .bsp-form-input-text input[data-bsp-autocomplete]').off('focus');

        },400);

    });


    function forceresize() {
        setTimeout(function(){
            forceresize();
            $('.bsp-carousel-stage').slick('setPosition');
        },200);
    }
    if($('[data-bsp-carousel-gallery] .bsp-carousel-stage').length){

        setTimeout(function(){
            forceresize();
        },400);
    }
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
    })();

    _qevents.push({
        qacct:"p-d4EOGSLZ4snXA"
    });
</script>

<noscript>
    <div style="display:none;">
        <img src="//pixel.quantserve.com/pixel/p-d4EOGSLZ4snXA.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript>
<!-- End Quantcast tag -->

<!-- Chartbeat 2 -->

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/

    cats = "";
    sections = "";
    var authors = document.querySelectorAll(".bsp-meta-author a");
    var pagePath = location.pathname;
    var catsExist = Boolean(typeof articleCat !== 'undefined' || typeof galleryCat !== 'undefined' || typeof videoCat !== 'undefined');
    var authorList = "";
    var i;
    var pathSection = pagePath.split( '/' );

    if (catsExist) {
        if (typeof articleCat !== 'undefined') { cats = articleCat.toString().toLowerCase() + ",article,bigboard";
        } else if (typeof galleryCat !== 'undefined') { cats = galleryCat.toString().toLowerCase() + ",gallery";
        } else if (typeof videoCat !== 'undefined') { cats = videoCat.toString().toLowerCase() + ",video"; }
    }

    if ( authors.length > 1 ) {
        for (i = 0; i < authors.length; i++) {
            authorList = authorList + authors[i].innerText + ",";
        }
    } else if (authors.length == 1) {
        authorList = authors[0].innerText;
    } else {
        authorList = "None";
    }

    if (pagePath == "/") {
        sections = "Home Page,Landing Page";
    } else if (pagePath == "/news") {
        sections = "News Landing Page,Landing Page";
    } else if (pagePath == "/features") {
        sections = "Features Landing Page,Landing Page";
    } else if (pagePath == "/photos") {
        sections = "Photos Landing Page,bigboard,Landing Page";
    } else if (pagePath == "/videos") {
        sections = "Video Landing Page,bigboard,Landing Page";
    } else if (pagePath == "/universe") {
        sections = "Universe Landing Page,Landing Page";
    } else if (catsExist) {
        sections = cats;
    } else {
        sections = pathSection[1];
    }


    _sf_async_config.sections = sections;
    _sf_async_config.authors = authorList;

    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }



        var oldonload = document.ready;
        document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };
    })();
</script>

<!--- Override for CMS Edit Links to change z-index --->
<script type="text/javascript">
    (function () {
        window.onload = function () {
            var css = document.createElement('style');
            css.type = 'text/css';
            var styles = '.bsp-inlineEditorMain { z-index: 7000001 !important }';
            css.appendChild(document.createTextNode(styles));
            document.getElementsByTagName('body')[0].appendChild(css);
        }
    })();
</script>

<!-- Nativo Tag
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> -->

<!--BEGIN FIRSTIMPRESSION TAG - playbill.com -->
<script data-cfasync='false' type='text/javascript'>
    ;(function(o) {
        var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],
        l=w.location.href,d=w.document;w.apd_options=o;
        if(l.indexOf('disable_fi')!=-1) { console.error("disable_fi has been detected in URL. FI functionality is disabled for this page view."); return; }
        var fiab=d.createElement('script'); fiab.type = 'text/javascript';
        fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;
        ft.appendChild(fiab, ft); if(l.indexOf(a)!=-1) w.localStorage[a]=1; 
        var aM = w.localStorage[a]==1, fi=d.createElement('script'); 
        fi.type='text/javascript'; fi.async=true; if(aM) fi['data-cfasync']='false';
        fi.src=o.scheme+(aM?'cdn':'ecdn') + '.firstimpression.io/' + (aM ? 'fi.js?id='+o.websiteId : 'fi_client.js');
        ft.appendChild(fi);
    })({ 
        'websiteId': 7075, 
        'scheme':    '//'
    });
</script>
<!-- END FIRSTIMPRESSION TAG -->


<!--- BEGIN LINK REWRITE FOR SWIPE FUNCTION --->
<script type="text/javascript">
    $(function () {
        $('a').each(function () {
            $(this).attr('rel', 'external');
        });
    });
</script>
<!--- END LINK REWRITE FOR SWIPE FUNCTION --->




        
            
<script type="application/ld+json">
    {
  "image" : {
    "@type" : "ImageObject",
    "width" : "800px",
    "url" : "https://bsp-static.playbill.com/a2/06/6b3a963546ad8a8129143efb0959/stokes-alan-menken-and-andrea-martin.jpg",
    "height" : "450px"
  },
  "articleBody" : "Brian Stokes Mitchell, Josh Groban, Alan Menken, Joe Mantello, Devon Glover, Michael Feinstein, Andrea Martin and Christian Borle will be on hand for the 2021 Broadway Teachers Workshop, an online series of workshops scheduled for July 12-16. This year&apos;s workshops will focus on preparing for the post-COVID academic year.The Broadway Teaching Group event, being held virtually for a second year because of health guidelines, connects middle and high school arts educators with Broadway artists to learn new teaching methods and production skills&#8212;all while networking with peers and industry professionals.Educators will be able to attend a full line-up of streaming, interactive workshops and seminars covering such topics as creativity, mindfulness, and managing anxiety; cast bonding; learning loss and recovery; bringing back your audience safely; integrating your show into curriculum; repertoire and production resources for a new reality; hybrid directing; hip-hop Shakespeare; choreography components; puppetry (with The Lion King designer Michael Curry); next-level stage design elements; intimacy coordination; and addressing equity and inclusivity.The summer conference will also feature sneak previews of Six, Mrs. Doubtfire, Tina, Company, and Girl From the North Country, all shows preparing to re-open on Broadway when possible. Attendees will have access to panel discussions featuring the shows&apos; casts and creative team members.The Broadway Teachers Workshop is produced in conjunction with Music Theatre International, Playbill, and ShowTix4U. For more information, visit BroadwayTeachingGroup.com.",
  "@type" : "Article",
  "author" : "Logan Culwell-Block",
  "dateModified" : "2021-04-15",
  "mainEntityOfPage" : "true",
  "@context" : "http://schema.org",
  "url" : "http://www.playbill.com/article/brian-stokes-mitchell-alan-menken-andrea-martin-josh-groban-more-set-for-2021-broadway-teachers-workshop",
  "datePublished" : "2021-04-15",
  "name" : "Brian Stokes Mitchell, Alan Menken, Andrea Martin, Josh Groban, More Set for 2021 Broadway Teachers Workshop",
  "publisher" : {
    "@type" : "Organization",
    "name" : "PLAYBILL INC.",
    "logo" : {
      "@type" : "ImageObject",
      "width" : "794px",
      "url" : "https://bsp-static.playbill.com/f3/e9/5c0ec777423696d7c47de98c43c6/large-logo.png",
      "height" : "122px"
    }
  },
  "@id" : "http://www.playbill.com/article/brian-stokes-mitchell-alan-menken-andrea-martin-josh-groban-more-set-for-2021-broadway-teachers-workshop",
  "headline" : "Brian Stokes Mitchell, Alan Menken, Andrea Martin, Josh Groban, More Set for 2021 Broadway Teachers Workshop"
}
</script>

        
        <div class="is-mobile-only"></div>
        <div class="is-tablet-only"></div>
        <div class="is-desktop-only"></div>
    <script type="text/javascript" src="//www.playbill.com/_resource/analytics.js" data-cms-main-id="0000014e-d070-d107-a57f-ff783b41007e,00000178-d6b9-d62d-affe-febf0ec40000" data-cms-ids="[&quot;0000014e-d070-d107-a57f-ff783b41007e,00000178-d6b9-d62d-affe-febf0ec40000&quot;]"></script></body>
</html>
