<!DOCTYPE html>
<html lang="en">
    <head>
        
        <link rel="icon" href="https://bsp-static.playbill.com/dims4/default/09c4992/2147483647/thumbnail/125x125/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F61%2Ff0%2F09a4615e4b0884769d7679ae03cb%2Ffavicon-icon.jpg">
        

        <link rel="stylesheet" type="text/css" href="https://bsp-static.playbill.com/resource/assets/styles/main.min.5c12667a41a9b38eca6bf610d4c81dac.gz.css">
        <script src="https://bsp-static.playbill.com/resource/assets/scripts/main.min.8f0d3799427b354eaa7e0bd30399753a.gz.js"></script>

        <meta name="viewport" content="width=device-width, initial-scale=1">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">

        
	<title>Celia Keenan-Bolger and Sara Bareilles Explore the Unknown on Latest Sunday Pancakes | Playbill</title>
	<meta name="title" content="Celia Keenan-Bolger and Sara Bareilles Explore the Unknown on Latest Sunday Pancakes | Playbill">



	<link rel="canonical" href="http://www.playbill.com/article/celia-keenan-bolger-and-sara-bareilles-explore-the-unknown-on-latest-sunday-pancakes">







	<meta name="description" content="The Broadway stars talk about taking chances and stepping outside of one&apos;s comfort zone. " >

	<meta property="og:url" content="http://www.playbill.com/article/celia-keenan-bolger-and-sara-bareilles-explore-the-unknown-on-latest-sunday-pancakes" >

	<meta property="og:site_name" content="Playbill" >

	<meta property="og:title" content="Celia Keenan-Bolger and Sara Bareilles Explore the Unknown on Latest Sunday Pancakes | Playbill" >

	<meta property="og:description" content="The Broadway stars talk about taking chances and stepping outside of one&apos;s comfort zone. " >

	<meta property="og:image" content="https://bsp-static.playbill.com/dims4/default/457cf1d/2147483647/thumbnail/970x507/resize/1200x627/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F08%2Fe0%2F63cc9b7947708349b270a30de9b1%2Fcelia-keenan-bolger-hr.jpg" >

	<meta name="twitter:card" content="summary_large_image" >

	<meta name="twitter:title" content="Celia Keenan-Bolger and Sara Bareilles Explore the Unknown on Latest Sunday Pancakes | Playbill" >

	<meta name="twitter:description" content="The Broadway stars talk about taking chances and stepping outside of one&apos;s comfort zone. " >

	<meta name="twitter:site" content="@playbill" >

	<meta name="twitter:creator" content="@playbill" >

	<meta name="twitter:image" content="https://bsp-static.playbill.com/dims4/default/9a87f01/2147483647/crop/970x485%2B0%2B0/resize/1024x512%5E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F08%2Fe0%2F63cc9b7947708349b270a30de9b1%2Fcelia-keenan-bolger-hr.jpg" >

	<meta property="article:published_time" content="Sun May 30 09:00:00 EDT 2021" >

	<meta property="article:author" content="Dan Meyer" >

	<meta property="article:section" content="News" >



    


        <script type="text/javascript">
articleCat = ["Podcasts", "Playbill Universe"];
smallBannerBool = false;
</script>

<!--- Media.Net Wrapper--->
<script type="text/javascript"> var gptadslots = []; </script>

<script type = "text/javascript">
 window.googletag = window.googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function () {
 window.advBidxc = window.advBidxc || {};
 window.advBidxc.timeout = 400;
 window.advBidxc.customerId = "8CUD4A51B"; // Customer ID
 window.advBidxc.domain = window.location.hostname;
 window.advBidxc.version = 5.1;
 window.advBidxc.startTime = new Date().getTime();
 function loadScript(tagSrc) {
 var scriptTag = document.createElement('script'),
 placeTag = document.getElementsByTagName("script")[0];
 scriptTag.type = 'text/javascript';
 scriptTag.async = true;
 scriptTag.src = tagSrc;
 placeTag.parentNode.insertBefore(scriptTag, placeTag);
 }
 function loadGPT() {
 if (!window.advBidxc.isAdServerLoaded) {
 loadScript('//www.googletagservices.com/tag/js/gpt.js');
 window.advBidxc.isAdServerLoaded = true;
 }
 }
 window.advBidxc.loadGPT = setTimeout(loadGPT, window.advBidxc.timeout);
 var mnSrc = 'https://hbx.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + "&version=" + window.advBidxc.version + '&dn=' + window.advBidxc.domain;
 loadScript(mnSrc);
 })();
 </script>

<!--- MEDIA TRUST AD MALWARE SUPPRESSION CODE --->
<script src="https://scripts.webcontentassessor.com/scripts/03e3a887451cfb9ae4e4b0aedb8e6558aacdcbb24e2c3ce8a1228d88fce78a07"></script>
<!--- END MEDIA TRUST CODE --->
<!--- CARBON PAY SCRIPT --->
<script async src="https://files.carbonpay.app/carbon_embed.bundle.js" handle="playbill" class="carbon-embed-js"></script>
<!--- END CARBON PAY SCRIPT --->

<!---LOTAME CODE SHOULD BE CALLED BEFORE THE ADUNIT DECLERATION OF GAM --->
<!--- Begin Lotame Collection Script JMC010719 --->
<script src="https://tags.crwdcntrl.net/c/10890/cc_af.js"></script>
<!--- End Lotame Collection Script JMC010719 --->
        
        
<!--- Begin Lotame Ad Segmentation Script--->
<script>
// the method to inject script dynamically to have asynchronous support:
attachScriptAsync = function(scriptInfo) {
var tag = document.createElement("script"),
p, node = document.getElementsByTagName("script")[1];
tag.async = true;
for (p in scriptInfo) {
if (scriptInfo.hasOwnProperty(p) && p != "src") {
tag[p] = scriptInfo[p];
}
}
tag.src = scriptInfo.src;
node.parentNode.insertBefore(tag, node);
}
// grabs targeting codes from Lotame AE API and uses setTargeting to send those key-values to DFP; targeting should be applied to slots within the defineSlots below:
attachScriptAsync({
src: "//ad.crwdcntrl.net/5/c=10890/pe=y/var=ccauds",
onload: function() {
googletag.cmd.push(function() {
//Lotame standard implementation does not require disable initial load, so lets test without
//googletag.pubads().disableInitialLoad()
var dartCC, lpid, ltpid, cci, audience;
if (typeof(ccauds) != 'undefined' && ccauds.Profile) {
dartCC = [];
lpid = (typeof(ccauds.Profile.pid) != 'undefined') ? ccauds.Profile.pid : "";
ltpid = (typeof(ccauds.Profile.tpid) != 'undefined') ? ccauds.Profile.tpid : "";
audience = ((ccauds.Profile.Audiences || {}).Audience) || [];
for (cci = 0; cci < audience.length; cci++) {
dartCC.push(audience[cci].abbr);
}
//sets global, page-level key values with Lotame audience segments
googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC);
// a) logs the entire object:
console.log(googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC))
// b) logs an object the length of the slots; contains data from PB code on page and DFP:
// console.log(googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC).u)
// c) logs an object with the expected 'ccauds' data from AE API:
// console.log(googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC).w)
}
});
}
});
</script>
<!--- End Lotame Ad Segmentation Script--->
<!-- Chartbeat 1-->
<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 60176; // ACCOUNT NUMBER
    _sf_async_config.domain = 'playbill.com'; // DOMAIN
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<style>
    @media only screen and (max-width: 1264px) and (min-width: 768px) {
        .bsp-site-logo-centering {
            padding-left: 0 !important;
            padding-right: 0 !important;
            margin-left: 8rem !important;
            margin-right: 8rem !important;
        }
    }


</style>

<!--- Search Bar Override for PRIDE --->
<style>
    .bsp-site-search {background-color: #FFF;}

</style>
<!--- End Override --->

<script type="text/javascript"> var _sf_startpt=(new Date()).getTime(); </script>
<style>

    .bsp-site-search {width: 0px;}

    // hide full size banner
       body.full-size-header  { padding-top: 70px; }
    .full-size-header .bsp-site-header-wrapper { max-height: 70px; overflow:hidden;}
    .full-size-header .bsp-site-header {margin-top:0}
    .full-size-header .bsp-site-logo-centering { position: relative}
    .full-size-header .bsp-site-logo { max-width: 205px; left: 0}
    .bsp-header-extra-links-wrapper {
        position: relative;
    }
    // ends-hide full size banner

       .bsp-article .eyebrow {
           padding-left: 0;
       }

    section.jobs-section ul li {
        list-style: disc inside;
    }

    div[itemprop="location"] [itemprop="name"]{
        display: none;
    }

    /* remove zip code fields on prod list page - SL/RB 30/11/16 */
    /*
    .production-results .bsp-column-aside .results-filter [data-bsp-form-message="#zip"] + .bsp-form-input-text,
    .production-results .bsp-column-aside .results-filter [data-bsp-form-message="#zip"] ~ .bsp-search-results-submit,
    label[for="distance-from-zip-code"] { display: none}
    */
    /* end remove zip code fields on prod list page - SL/RB 30/11/16 */

    /* centre carousel arrows - SL/RB 30/11/16 */
    .bsp-gallery-module-component .gallery-module .slick-prev,
    .bsp-gallery-module-component .gallery-module .slick-next{
        top: 50%!important;
        transform: translateY(-50%);
        margin-top:0 !important;
    }
    /* end centre carousel arrows - SL/RB 30/11/16 */
    /* fix endcard on full screen mobile gallery epxerience - RB 14/12/2016 */
    @media only screen and (max-width: 767px) {

        .gallery-mobile-fullscreen:not(.landscape-fullscreen) .gallery-module .slick-slide .bsp-carousel-gallery-endcard .bsp-component-content .bsp-column-third {
            padding: 5px 0;
        }

        .gallery-mobile-fullscreen .gallery-module .slick-slide .bsp-carousel-gallery-interstitial,
        .gallery-mobile-fullscreen:not(.landscape-fullscreen) .gallery-module .slick-slide .bsp-carousel-gallery-endcard {
            position: absolute;
            top: 50%;
            left: 50%;
            transform: translate(-50%,-50%);
            width: 100%;
        }
        .gallery-mobile-fullscreen:not(.landscape-fullscreen) .gallery-module .slick-slide .bsp-carousel-gallery-endcard {
            padding: 0 40px;
            box-sizing: border-box;
            margin: 0;
        }
    }
    .results-filter .results-filter-form .zip-input-container .bsp-form-input { border: 0 !important; }
    .bsp-table-component.production-list-result {font-size: 16px}
    .bsp-table-component.production-list-result tr td.col-3, .bsp-table-component.production-list-result tr td.col-4, .bsp-table-component.production-list-result tr td.col-5 {
        max-width : none !important;
        word-wrap: normal !important;
    }
    /* end fix endcard on full screen mobile gallery epxerience - RB 14/12/2016 */
    /* carousel arrows on mobile - DF 17/11/2016 --
    @media only screen and (max-wi
    dth: 767px) {
        .gallery-module.gallery-module-nav .bsp-carousel-stage .slick-next:before,
        .gallery-module.gallery-module-yellow .slick-next:before,
        .bsp-carousel-gallery .bsp-carousel-stage .slick-next:before,
        .gallery-module.gallery-module-nav .bsp-carousel-stage .slick-prev:before,
        .gallery-module.gallery-module-yellow .slick-prev:before,
        .bsp-carousel-gallery .bsp-carousel-stage .slick-prev:before{
            font-size: 30px;
            opacity: 1 !important;
            color: #FDE300 !important;
            text-shadow: 0 0 30px #000;
        }

        .gallery-module .slick-next, .gallery-module .slick-prev {
        display: none !important;
    }
    }
    .teaser-gallery-title{
    border-top: none;
    }
    .listing-event .bsp-search-results-sort .bsp-component-group .bsp-form-select select [selected="selected"],
    .listing-event .bsp-search-results-sort .bsp-component-group .bsp-form-select select:active,
    .listing-event .bsp-search-results-sort .bsp-component-group .bsp-form-select select:checked {
       text-transform: capitalize;
    }
     -- end carousel arrows on mobile - DF 17/11/2016 */


    .bsp-extra-menu>li a{padding-left:1rem; padding-right: 1rem}

</style>

<script type="text/javascript">
    $( document ).ready(function() {
        $("[name='inputJobStartDate']").val('');
        $("[name='inputJobEndDate']").val('');

        $("h3.bsp-component-title:contains(Productions of this Shows)").text("Productions of this Show");
    });
</script>


<!-- Nativo Tag -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<style type="text/css">
    .bsp-tab {
        display: none !important;
    }
    .bsp-tab.active {
        display: block !important;
    }
    h3.title.bsp-onDomInsert-inserted-32.pb-truncate-item {
        line-height: 30px !important;
    }
    p.caption.bsp-onDomInsert-inserted-32.pb-truncate-item {
        line-height: 18px !important;
    }
    /* Fix alignment issue on Firefox */
    .jobs-post-audition-when-fields div[class^="jobs-post-audition-when-date"] {
        vertical-align: top;
    }

    .jobs-post-audition-when-fields .jobs-post-audition-when-add:before {
        line-height : 19px;
    }

    .playbill_form_actions a { text-decoration : underline;  }
    .bsp-carousel-gallery-container .bsp-carousel-gallery .bsp-carousel-stage .bsp-carousel-slide figure figcaption {display: table-row}

    @media only screen and (max-width: 767px) {
        .bsp-column-fixed {
            display: none;
        }

        #mobile-bottom-ad {
            position: fixed;
            bottom: 0;
            left: 0;
            width: 100%;
            height: 57px;
            padding: 5px 0 2px 0;
            background-color: rgba(0,0,0,0.5);
            color: black;
            z-index: 10000;
            -webkit-transition: all 0.5s ease-in-out;
            -moz-transition: all 0.5s ease-in-out;
            -o-transition: all 0.5s ease-in-out;
            -ms-transition: all 0.5s ease-in-out;
            transition: all 0.5s ease-in-out;
            text-align: center;
        }

        #mobile-bottom-ad.active {
            bottom: -80px
        }

        #mobile-bottom-ad-2 {
            position: fixed;
            bottom: -80px;
            left: 0;
            width: 100%;
            height: 57px;
            padding: 5px 0 2px 0;
            background-color: rgba(0,0,0,0.5);
            color: black;
            z-index: 10000;
            -webkit-transition: all 0.5s ease-in-out;
            -moz-transition: all 0.5s ease-in-out;
            -o-transition: all 0.5s ease-in-out;
            -ms-transition: all 0.5s ease-in-out;
            transition: all 0.5s ease-in-out;
            text-align: center;
        }
    }
    /* end mobile ad */
</style>


<!-- LiveConnect tag for publishers -->
<script type="text/javascript" src="//b-code.liadm.com/a-00ji.min.js" async="true" charset="utf-8"></script>
<!-- LiveConnect tag for publishers -->

<style type="text/css">
    /* 1/20 - hotfix for gallery captions, should be fixed in bsp-article-pb.less and then this removed -th */
    .bsp-carousel-slide .bsp-img-with-meta figcaption {
        display:block;
    }

    /* change bottom drawer colors on mobile-tablet */
    .bsp-trigger-fixed-column a {
        background-color: #FDE300;
        color: #000;
    }

</style>


<!-- Begin Comscore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "33044428" });
	
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = "https://sb.scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=33044428&cv=3.1&cj=1">
</noscript>
<!-- End Comscore Tag -->


<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '925349244281937');
    fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
               src="https://www.facebook.com/tr?id=925349244281937&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!--START Lightbox Javascript for Digioh-->
<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
        i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/2acea3ef-c88c-4c69-bcd0-f98ec24ed49d/lightbox.js?mb=" + (new Date().getTime()));</script>
<!--END Lightbox Javascript-->

<!--- Add Content Title Variable for Ad Targeting --->
<script>
    var wholeContentTitle = window.parent.location.pathname.split("/");
    var contentTitle = wholeContentTitle[wholeContentTitle.length-1].substring(0,40).split("-").join(" ");
</script>

<!--- Lucky Orange Oct 2019 AK --->
<script type='text/javascript'>
window.__lo_site_id = 86022;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
	</script>
    
<!--- Crazyegg Oct 2019 AK --->
<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0051/5435.js" async="async"></script>
        <!-- TOTAL MEDIA HEADER -->

<script>
    googletag.cmd.push(function() {

//setting the Mapping for responsive all
        var mappingHorizontalBanners = googletag.sizeMapping()
            .addSize([1345, 0],[[970, 250],[970, 90]])
            .addSize([1024, 0],[[728, 90]])
            .addSize([729, 0],[[728, 90]])
            .addSize([0, 0],[300, 250])
            .build();

        var mappingVerticalSkys = googletag.sizeMapping()
            .addSize([1281, 0],[[300, 600]])
            .addSize([729, 0],[[160, 600]])
            .addSize([0, 0],[])
            .build();

        var mappingMobileBanners = googletag.sizeMapping()
            .addSize([767, 0],[])
            .addSize([0, 0],[[320, 50]])
            .build();

        var mappingLeaderboardWithVideo = googletag.sizeMapping()
            .addSize([767, 0],[[300, 250]])
            .addSize([0, 0],[])
            .build();


        var mappingRightRailAd = googletag.sizeMapping()
            .addSize([1261, 0],[[300, 250]])
            .addSize([0, 0],[])
            .build();

//Defining AdUnits it's reccommended to rename the divs so that they are easier to identify as high  as possible, however this should be after any code/services the ads are dependent on e.g. Lotame/HB

        //TOPNEWS declaration
        if (articleCat.includes("Video") || articleCat.includes("No Video Ad")) {
            gptadslots.push(googletag.defineSlot('/21727259002/NEWS_TOP_970x90', [[728,90],[970,90],[970,250],[300,250]], 'div-gpt-ad-14052319-TOPNEWS')
                .defineSizeMapping(mappingHorizontalBanners)
                .setTargeting('content_title', contentTitle)
                .setTargeting('c.cat', articleCat)
                .addService(googletag.pubads()));
        } else {
            gptadslots.push(googletag.defineSlot('/21727259002/NEWS_TOP_970x90', [[728,90],[970,90],[970,250],[300,250]], 'div-gpt-ad-14052319-TOPNEWS')
                .defineSizeMapping(mappingLeaderboardWithVideo)
                .setTargeting('content_title', contentTitle)
                .setTargeting('c.cat', articleCat)
                .addService(googletag.pubads()));
        }
        //LOWERNEWS declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_LOWER_970x90', [[728,90],[970,90],[970,250],[300,250]], 'div-gpt-ad-14052319-LOWERNEWS')
            .defineSizeMapping(mappingHorizontalBanners)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //NEWSRAIL declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_RAIL_300x250', [[300,250]], 'div-gpt-ad-14052319-NEWSRAIL')
            .defineSizeMapping(mappingRightRailAd)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //MOBILENEWS declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_320x50', [[320,50]], 'div-gpt-ad-14052319-MOBILENEWS')
            .defineSizeMapping(mappingMobileBanners)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //WELCOMEMAT declaration
        gptadslots.push(googletag.defineSlot('/21727259002/ARTS_WELCOME_MAT', [[730,440]], 'div-gpt-ad-19092005-WELCOMEMAT')
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));

        //Gallery Interstitial MPU declaration
        gptadslots.push(googletag.defineSlot('/21727259002/PHOTO_Interstitial_300x250', [300, 250], 'div-gpt-ad-19092005-GalleryInt')
            .setTargeting('first', 'yes')
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads())); 

        
//Functions for collapsing empty AdUnits and centering ads should be executed globally to apply to all AdUnits
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().setCentering(true);
        googletag.pubads().setTargeting('content_title', contentTitle);
        googletag.pubads().setTargeting('c.cat', articleCat);
        googletag.enableServices();
    });
    </script>

<!--- Hindsight --->
<script src="https://static.solutionshindsight.net/teju-webclient/hindsight-webclient.min.js"></script><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery.blockUI/2.70/jquery.blockUI.js"></script><script type="text/javascript">
    $(function () {

        $.blockUI.defaults.css = {};
        $.blockUI({
            message: `<div id="div-gpt-ad-19092005-WELCOMEMAT">\x3Cscript\x3Egoogletag.cmd.push(function() { googletag.display("div-gpt-ad-19092005-WELCOMEMAT"); });\x3C/script\x3E</div>`,
            timeout: 15000,
			
			//NOTE: timeout controls how long it takes for the ad to autodismiss (in ms)***
			
			showOverlay: false,
            baseZ: 6000006,
            css: {
                position: 'fixed',
                top: '50%',
                left: '50%',
                transform: 'translate(-50%, -50%)',
                visibility: 'hidden'
            }
        });

        let welcomeMatAdChecker = 0;

        googletag.cmd.push(function() {
            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot.getSlotElementId() == "div-gpt-ad-19092005-WELCOMEMAT") {
                    if (!event.isEmpty && welcomeMatAdChecker == 0) {
                        welcomeMatAdChecker = 1;
                        $(".blockMsg").css("visibility", "visible");
                        $(".blockOverlay").show();

                        var counter = 5;
						
						//NOTE: counter controls how long the screen is locked for; 
						//if you're going to change this, make sure to change the text in 
						//the message below too.
                        
						$('.blockMsg').prepend(`<div id="countdown-message" style="text-align: center; background-color: white;">You can dismiss this ad in 5 seconds.</div>`);

                        var message = document.getElementById("countdown-message");

                        var id = setInterval(function () {
                            if (counter > 1) {
                                counter--;
                                message.innerHTML = "You can dismiss this ad in " + counter.toString() + " seconds.";
                            } else if (counter === 1) {
                                counter = null;
                                message.remove();
                                $('.blockMsg').prepend(`<div id="under-ad-button"><button id="closeBlock" style="width:100%; text-align: right; background-color: white; border:none;">Click here to close ad: <b>X</b></button></div>`);
                                $('#closeBlock').bind('click', $.unblockUI);
                                $('.blockOverlay').click($.unblockUI);
                            }
                        }, 1000);
                    };
                };
            });
        });
    });</script>



    </head>
    <body class="ua-desktop bsp-site-header-slidingnav" style="">
        <h1 style="display:none;">Celia Keenan-Bolger and Sara Bareilles Explore the Unknown on Latest <i data-rte2-sanitize="italic">Sunday Pancakes</i></h1><div data-pb-trackevents="celia-keenan-bolger-and-sara-bareilles-explore-the-unknown-on-latest-sunday-pancakes" class="bsp-site-wrapper">

    
        <div class="bsp-site-header-wrapper pb-xl-menu-item bsp-site-customcolors-header"
     data-bsp-scroll-checker
    >

    
        <style>
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header {
                    background-color: #fde300 !important;
                
                    border-bottom: 0px solid  !important;
                    height: 74px;
                
                }


                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-search {
                    background-color: #fde300 !important;
                }
                
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-extra-menu > li > a {
                    color: #000000;
                }

                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-extra-menu > li:hover > a,
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-extra-menu > li > a:hover {
                    color: inherit !important;
                }
                
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-trigger a i.icon {
                    color: #000000;
                }

                    
                    .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-trigger a:hover i.icon {
                        color: inherit;
                    }
                    

                
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-trigger.toggle-in {
                    background-color: #fde300;
                }

                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-content {
                    background-color: #fde300;
                }
                

                

                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-search-trigger a .icon {
                    color: #000000;
                }
                    
                    .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-search-trigger a:hover .icon {
                        color: inherit;
                    }
                    
                
                
                

        </style>
    


    

    <div class="bsp-site-header">

        
            <div class="bsp-site-menu" data-bsp-toggle-item data-pb-menu-toggle>
                <div class="bsp-site-menu-content toggle-item">
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/news" title data-cms-ai="0" >   News 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/experiences" title data-cms-ai="0" >   Experiences 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/reopeningupdate" title="Reopening Updates" data-cms-ai="0" >   Reopening Updates 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/pride" title data-cms-ai="0" >   Pride 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a data-cms-ai="0"  >   International 
</a><i class="icon-mobile-sub"></i></li>
                            
                                <li><a  href="/thetheatrechannel" title="The Theatre Channel" data-cms-ai="0" >   The Theatre Channel 
</a></li>
                            
                                <li><a  href="/international" title="International" data-cms-ai="0" >   International 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a data-cms-ai="0"  >   Features 
</a><i class="icon-mobile-sub"></i></li>
                            
                                <li><a  href="/features" title="Theatre" data-cms-ai="0" >   Theatre 
</a></li>
                            
                                <li><a  href="/classicarts" title="Classic Arts" data-cms-ai="0" >   Classic Arts 
</a></li>
                            
                                <li><a  href="/film-tv" title="Film and TV" data-cms-ai="0" >   Film and TV 
</a></li>
                            
                                <li><a  href="/sundaypancakes" title="Sunday Pancakes" data-cms-ai="0" >   Sunday Pancakes 
</a></li>
                            
                                <li><a  href="/category/seth-rudetsky" title="Seth Rudetsky" data-cms-ai="0" >   Seth Rudetsky 
</a></li>
                            
                                <li><a  href="/category/cast-recordings-albums" title="Cast Recordings" data-cms-ai="0" >   Cast Recordings 
</a></li>
                            
                                <li><a  href="/category/obituaries" title="Obituaries" data-cms-ai="0" >   Obituaries 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/videos" title data-cms-ai="0" >   Videos 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="http://www.playbill.com/live-stream-calendar" title data-cms-ai="0" >   Calendar 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/vault" title data-cms-ai="0" >   Vault 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/productions?venue-type=broadway" title data-cms-ai="0" >   Shows 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/discount" title data-cms-ai="0" >   Discounts 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/jobs" title data-cms-ai="0" >   Jobs 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="http://playbillstore.com" title data-cms-ai="0" >   Store 
</a></li>
                            
                        </ul>
                    

                    
                        <div class="bsp-share-links-mobile-only">
                            <ul class="bsp-share-links">
                                
                            </ul>
                        </div>
                    
                </div>

                <div class="bsp-site-menu-trigger toggle-trigger">
                    <a href="#" data-cms-ai="0"><i class="icon icon-bars"><span class="sr-only">toggle menu</span></i></a>
                </div>
            </div>
        

        <div class="bsp-site-logo-centering">
            <span class="heading-one bsp-site-logo">
                
                    <a  href="/" title data-cms-ai="0" > 
	
    
	
    <img   src="https://bsp-static.playbill.com/c8/ce/183565db4e49acf3c331b3e605c7/uat.playbill.psdops-1.png" alt="Playbill Logo"  />
    
    
    
        
    
  
</a>
                
                <span id="bsp-site-header-date" class="bsp-site-header-date"></span>
                <script>
                    /* Adding date from FE because server time will be wrong for clients in different timezones. */
                    var monthNames = ["January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"];
                    var d = new Date();
                    $("#bsp-site-header-date").text(monthNames[d.getMonth()] + " " + d.getDate() + ", " + d.getFullYear());
                </script>
            </span>
        </div>

        

        
            <div class="bsp-share-links-centering">
                <ul class="bsp-share-links">
                    
                </ul>
            </div>
        

        <div class="bsp-site-search-trigger" data-bsp-toggle-item data-pb-nav-search>
            <div class="bsp-site-search toggle-item">
                <form class="bsp-site-search-form" action="/searchpage/search?q=" >
                    
                        
    
	<div data-bsp-form-message="#q"
		
		data-bsp-form-message-options='{
			"messages": {
			
				
					
					"valueMissing": "Please fill in the search query"
					
				
			
			}
		}'
		
	></div>




<div class="bsp-form-input bsp-form-input-text">



    <input data-bsp-autocomplete-options="{ &quot;serviceUrl&quot; : &quot;/ajax/suggest.jsp&quot; }" autocomplete="off" data-bsp-autocomplete name="q" id="q" type="text" class="bsp-site-search-input"   />

</div>




                    

                    <button class="bsp-site-search-submit" type="submit"><i class="icon icon-search"><span
                            class="sr-only">Go</span></i></button>
                </form>
            </div>

            <div class="toggle-trigger">
                <a href="#" data-cms-ai="0"><i class="icon icon-search"><span class="sr-only">toggle search form</span></i></a>
            </div>
        </div>

        
            <div class="bsp-extra-menu-wrapper">
                <ul class="bsp-extra-menu">
                    
                        <li>
                            
                            
                                <a title="News" href="/news" data-cms-ai="0" >
                                    
                                    News
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Reopening Updates" href="/reopeningupdate" data-cms-ai="0" >
                                    
                                    Reopening Updates
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Pride" href="/pride" data-cms-ai="0" >
                                    
                                    Pride
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Experiences" href="/experiences" data-cms-ai="0" >
                                    
                                    Experiences
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Calendar" href="http://www.playbill.com/live-stream-calendar" data-cms-ai="0" >
                                    
                                    Calendar
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Shows" href="/productions?venue-type=broadway" data-cms-ai="0" >
                                    
                                    Shows
                                    
                                        
                                            <i class="icon"></i>
                                        
                                    
                                    
                                </a>
                            

                            
                                <ul class="bsp-extra-menu-submenu">
                                    
                                        <li><a  href="/productions?venue-type=broadway" title="Broadway" data-cms-ai="0" >   Broadway 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=offbroadway" title="Off-Broadway" data-cms-ai="0" >   Off-Broadway 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=touring" title="Touring" data-cms-ai="0" >   Touring 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=regional" title="Regional" data-cms-ai="0" >   Regional 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=london" title="London" data-cms-ai="0" >   London 
</a></li>
                                    
                                </ul>
                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Jobs" href="/jobs" data-cms-ai="0" >
                                    
                                    Jobs
                                    
                                        
                                            <i class="icon"></i>
                                        
                                    
                                    
                                </a>
                            

                            
                                <ul class="bsp-extra-menu-submenu">
                                    
                                        <li><a  href="/jobs" title="Find A Job" data-cms-ai="0" >   Find A Job 
</a></li>
                                    
                                        <li><a  href="/post-a-job" title="Post A Job" data-cms-ai="0" >   Post A Job 
</a></li>
                                    
                                        <li><a  href="/subscribe-to-the-playbill-jobs-newsletter" title="Subscribe to Playbill Jobs" data-cms-ai="0" >   Subscribe to Playbill Jobs 
</a></li>
                                    
                                </ul>
                            
                        </li>
                    
                        <li>
                            
                            
                                <a href="http://www.playbillstore.com/?utm_source=horiznav&amp;utm_medium=promo&amp;utm_campaign=store" title="Shop" target="_blank" data-cms-ai="0" >
                                    
                                    Shop
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                </ul>
            </div>
        

    </div>

</div>

<script>
    //PP-652 - remove rubberband
    document.ontouchmove = function (event) {

        var isTouchMoveAllowed = true, target = event.target;

        while (target !== null) {
            if (target.classList && target.classList.contains('disable-scrolling')) {
                isTouchMoveAllowed = false;
                break;
            }
            target = target.parentNode;
        }

        if (!isTouchMoveAllowed) {
            event.preventDefault();
        }

    };
    function removeIOSRubberEffect(element) {
        element.addEventListener("touchstart", function () {

            var top = element.scrollTop, totalScroll = element.scrollHeight, currentScroll = top + element.offsetHeight;

            if (top === 0) {
                element.scrollTop = 1;
            } else if (currentScroll === totalScroll) {
                element.scrollTop = top - 1;
            }

        });

    }

    removeIOSRubberEffect(document.querySelector(".bsp-site-menu-content"));

</script>

    

    <div class="bsp-site" style=""
        
         data-pb-banner>

        

        <div>
	
		
			<div class="bsp-container" >

	

	<div class="bsp-row">

		

        

	</div>
</div>

		
			
<div class="bsp-component-group bsp-infinite-load-wrapper" data-bsp-infinite-content data-pb-infinite-print>
    <div class="bsp-infinite-load-item" data-bsp-infinite-load-item-url="/article/celia-keenan-bolger-and-sara-bareilles-explore-the-unknown-on-latest-sunday-pancakes">
    	
    		<div class="bsp-container" >

	

	<div class="bsp-row">

		
			<div class="bsp-column-scrolling">
				
					
						<div>
	
		
			<div data-pb-ad-refresh >
    
        <div id="article-top-ad-reserved">
<script>
    var videoAdDiv = [ "<div class=\"video-shared-ad-spot\" style=\"width: 100%; height: 250px; margin: 15px auto 8px auto;\">\n" +
        "    <div class=\"shared-300x250\" style=\"float: left; width: 40%; text-align: center\">\n" +
        "        <div id='div-gpt-ad-14052319-TOPNEWS'>\n"+
        "        </div>\n"+
        "    </div>\n"+
        " <div class=\"center-bar\" style=\"float: left; width: 2%; border-right: 1px solid gray; height: 250px;\">\n"+
        "        &nbsp;\n"+
        "    </div>\n"+
        "<div class=\"video-ad-leader\" style=\"float: right; width: 56%; text-align: center; height: 250px;\">\n"+
        "<div style=\"text-align:center; width: 100%; max-width: 445px; display: inline-block;\">\n"+
        "        <div id=\"jwTarget\"></div></div>\n" +
        "    </div>\n" +
        "</div>\n" ];

    var regAdDiv = "<div style=\"margin: 15px auto 8px auto;\">\n" +
        "    <div id='div-gpt-ad-14052319-TOPNEWS'>\n"+
        "    </div>\n"+
        "</div>\n";

    if (articleCat.includes("Video") || articleCat.includes("No Video Ad")) {
        document.getElementById('article-top-ad-reserved').innerHTML = regAdDiv;
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-14052319-TOPNEWS'); });
    } else {
		var srcUrl = "https://cdn.jwplayer.com/libraries/6vI1ZjZ1.js";
    	if (articleCat.includes("Back to School")) {
			srcUrl = "https://cdn.jwplayer.com/libraries/5tfjdJIA.js";
		}
        if (articleCat.includes("Sponsored Pre-Roll")) {
			srcUrl = "https://cdn.jwplayer.com/libraries/fKV07VB8.js";
		}
        var vidScript = document.createElement('script');
        vidScript.src = srcUrl;
   	    vidScript.type = 'text/javascript';
        vidScript.addEventListener('load', function() {
	        document.getElementById('article-top-ad-reserved').innerHTML = videoAdDiv;
    	    jwplayer('jwTarget').setup({
	            playlist: "https://cdn.jwplayer.com/v2/playlists/ybNyNYOJ?search=__CONTEXTUAL__"
    	    });
        });
       	document.head.appendChild(vidScript);
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-14052319-TOPNEWS'); });
    }
</script>
</div>
    
</div>
		
			<div data-pb-ad-refresh >
    
        <!--- Nothing to see here --->
    
</div>
		
	
</div>
					
				
			</div>
		

        

	</div>
</div>

    	
    		<div class="bsp-container" >

	

	<div class="bsp-row">

		
			<div class="bsp-column-scrolling">
				
					
						

<div class="bsp-article-wrapper " >

    <div class="bsp-article">
        
            <span class="bsp-share-links-wrapper">

	<span class="bsp-share-links-title"></span>

	<ul class="bsp-share-links"
			data-bsp-share
			data-bsp-share-options=
			'
				{
					"description":"The Broadway stars talk about taking chances and stepping outside of one’s comfort zone. ",
					"image":"https://bsp-static.playbill.com/08/e0/63cc9b7947708349b270a30de9b1/celia-keenan-bolger-hr.jpg",
					"title":"Celia Keenan-Bolger and Sara Bareilles Explore the Unknown on Latest Sunday Pancakes",
					"url":"http://www.playbill.com/article/celia-keenan-bolger-and-sara-bareilles-explore-the-unknown-on-latest-sunday-pancakes",
					"redirectUrl":"",
					"iconClass":"icon",
					"serviceProps":{
						"facebook":{"appId":"760188134086076"}
					}
				}
			'
	>
		
				<li class="bsp-facebook-share"></li>
		
				<li class="bsp-twitter-share"></li>
		
				<li class="bsp-print-share"></li>
		
				<li class="bsp-email-share"></li>
		
	</ul>
</span>

        

        
            <a class="eyebrow eyebrow-custom"  title="Podcasts" style="color:#030303;" href="/category/podcasts" data-cms-ai="0" >Podcasts</a> &nbsp;
        

        <span class="heading-one bsp-article-title" >Celia Keenan-Bolger and Sara Bareilles Explore the Unknown on Latest <i data-rte2-sanitize="italic">Sunday Pancakes</i></span>

		<div class="bsp-meta-data">
			<div class="article-authors-date">
				
	                <div class="bsp-meta-author">By <a data-cms-ai="0"  >Dan Meyer</a></div>
	            

	            
	                <div class="bsp-meta-date">May 30, 2021</div>
	                <meta content="May 30, 2021">
	            
            </div>
            
        </div>
        <div style="clear: both; margin-bottom: .5rem;">&nbsp;</div>
        

            
                <span class="heading-three bsp-article-subtitle">The Broadway stars talk about taking chances and stepping outside of one's comfort zone. </span>
            

            
                <div class="bsp-article-lead"><figure class="bsp-img-with-meta">
	
    
	
    <img   src="https://bsp-static.playbill.com/dims4/default/1a783aa/2147483647/crop/970x546%2B0%2B0/resize/970x546/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F08%2Fe0%2F63cc9b7947708349b270a30de9b1%2Fcelia-keenan-bolger-hr.jpg" alt="Celia Keenan-Bolger and Sara Bareilles"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Celia Keenan-Bolger and Sara Bareilles
                
            </span>
        </figcaption>
    
</figure></div>
            

        

        <div class="bsp-article-content"  >

            
                
                    <p>The latest episode of Celia Keenan-Bolger’s podcast <i data-rte2-sanitize="italic">Sunday Pancakes</i>, “Stepping Into The Unknown with Sara Bareilles,” drops May 30. Together, the pair explore the uneasiness of branching out and trying something new and the accompanying fear of not getting it “right.” Bareilles also shares her own growth in learning how to balance her public and private life. </p><p><a href="https://www.playbill.com/sundaypancakes" target="_blank" data-cms-ai="0">Click here</a> to listen. </p><p>In addition to the one-on-one discussion, Keenan-Bolger continues her weekly round-up of what she’s reading, watching, and listening to as well as any specific works that help enhance and contextualize the listening experience.</p>
                
            
                
                    <div class="bsp-article-enhancement align-right"><figure class="bsp-img-with-meta">
	
    
	
    <img   src="https://bsp-static.playbill.com/dims4/default/32fdeb5/2147483647/crop/993x559%2B0%2B43/resize/970x546/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F47%2Feb%2Fb48d89eb46309870e48c4a6186be%2Fnup-192388-0461.JPG" alt="Busy Philipps as Summer, Renée Elise Goldsberry, Sara Bareilles, and Paula Pell in &lt;i&gt;Girls5Eva&lt;/i&gt;"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Busy Philipps, Renée Elise Goldsberry, Sara Bareilles, and Paula Pell in <i>Girls5Eva</i>
                
                    <span class="bsp-img-credit">Heidi Gutman/Peacock</span>
                
            </span>
        </figcaption>
    
</figure></div>
                
            
                
                    <p>This week, the star suggests watching <a href="https://vimeo.com/85040589" target="_blank" data-cms-ai="0"><i data-rte2-sanitize="italic">The Gap</i></a> by Ira Glass and reading <a href="http://abbywambach.com/books/wolfpack/" target="_blank" data-cms-ai="0"><i data-rte2-sanitize="italic">Wolfpack</i></a> by Abby Wambach and The Atlantic article “<a href="https://www.theatlantic.com/health/archive/2021/05/pandemic-trauma-summer/618934/" target="_blank" data-cms-ai="0">What Happens When Americans Can Finally Exhale</a>” by Ed Yong. In addition, she recommends checking out the trailer for <i data-rte2-sanitize="italic">Girls5Eva</i>, <a href="https://www.playbill.com/article/girls5eva-starring-sara-bareilles-renee-elise-goldsberry-more-debuts-may-6" target="_blank" data-cms-ai="0">streaming now</a> on Peacock and the Grammy winner’s album,<i data-rte2-sanitize="italic"> <a href="https://store.sarabmusic.com/collections/music/products/amidst-the-chaos-live-from-the-hollywood-bowl-digital-download" target="_blank" data-cms-ai="0">Amidst The Chaos Live From The Hollywood Bowl</a></i>.</p><p>New episodes of <i>Sunday</i> <i>Pancakes</i> are released Sundays at 9 AM ET. You can listen and subscribe at <a href="https://www.playbill.com/sundaypancakes" target="_blank" data-cms-ai="0">Playbill.com/SundayPancakes</a> and everywhere podcasts are available. The podcast is produced by Plate Spinner Productions, edited and mixed by Apples and Oranges Arts, and distributed by Playbill.</p><p>Bareilles broke onto the scene with her hit 2007 anthem "Love Song"<i data-rte2-sanitize="italic"> </i>off her debut album <i data-rte2-sanitize="italic">Little Voice.</i> Since then, she has taken home a Grammy Award for Best American Roots Performance for her performance of “Saint Honesty” and earned seven more Grammy nominations, two Tony nominations, and three Emmy nominations. Her book, <i data-rte2-sanitize="italic">Sounds Like Me: My Life (So Far) in Song</i>, was released in fall 2015. Making her Broadway debut, Bareilles composed the music and lyrics for <i data-rte2-sanitize="italic">Waitress</i>, and made her Broadway performance debut in 2017 by stepping into the show's lead role. In 2019, the singer-songwriter released her fifth full-length album, <i data-rte2-sanitize="italic">Amidst The Chaos.</i> Soon after, she teamed up with her writing and producing partner, Jessie Nelson (the book writer for <i>Waitress</i>), J.J. Abrams, and Apple to executive produce <i data-rte2-sanitize="italic">Little Voice</i>, a musical drama series featuring her original music. <br></p>
                
            
                
                    <div class="bsp-article-enhancement align-full"><div class="bsp-component bsp-gallery-module-component pb-contrast-layout"   itemtype="http://schema.org/ImageGallery" itemscope="">
	
	
		<h3 itemprop="headline" class="bsp-component-title">See Sara Bareilles and Gavin Creel&#39;s First Bow Together in <i data-rte2-sanitize="italic">Waitress</i> on Broadway </h3>
	

    <div class="bsp-component-content" data-adaptive-height="true">
    		<div class="gallery-module gallery-module-pb-contrast-layout" data-pb-teaser-gallery data-total-imgs="11" data-bsp-carousel data-bsp-carousel-options='{
			"theme" : "pb-contrast-layout",
            "dynamicSlideLoad" : true,
            "width" : 800,
            "height" : 450,
			"themeConfig" : {
	            "arrows" : true,
                "adaptiveHeight" : true,
	            "dots" : false
	            ,"dynamicSlideLoadNextUrl" : "/ajax/loadGallery.jsp?id=00000168-2b9b-d762-a1ff-6bfb512d0000&amp;start=10&amp;limit=20&amp;enhancement=true"
	            
			    }
			}'
             data-pb-gallery-interstitial data-pb-gallery-custom>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-teaser">
    <img  src="https://bsp-static.playbill.com/dims4/default/bbc6892/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fa7%2F41%2Fb639fd624d18a738bf20556c8d32%2Fwaitress-broadway-sara-bareilles-gavin-creel-curtain-call-2019-05-hr.jpg" data-url="0"  />
    
        <figcaption class="bsp-img-teaser">
            <div class="bsp-img-teaser-content">
		        <h3 data-pb-truncate class="title">See Sara Bareilles and Gavin Creel&#39;s First Bow Together in <i data-rte2-sanitize="italic">Waitress</i> on Broadway </h3>
		        <p data-pb-truncate class="caption"></p>
		        <span class="counter">11 PHOTOS</span>
            </div>
        </figcaption>
    
</figure>
					
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/a6eedc3/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fbb%2F8d%2F80100bf14ffcb3faea38fb809fb0%2Fwaitress-broadway-sara-bareilles-gavin-creel-curtain-call-2019-01-hr.jpg" alt="Waitress_Broadway_Sara_Bareilles_Gavin_Creel_Curtain_Call_2019_HR" data-url="2"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                <i>Waitress</i>
                
                    <span class="bsp-img-credit">Marc J. Franklin</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/a6eedc3/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fbb%2F8d%2F80100bf14ffcb3faea38fb809fb0%2Fwaitress-broadway-sara-bareilles-gavin-creel-curtain-call-2019-01-hr.jpg">
	                        <meta itemprop="width" content="675px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/e446c9d/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F22%2Fc7%2F913f492948f9819ae4944b10d089%2Fwaitress-broadway-sara-bareilles-gavin-creel-curtain-call-2019-02-hr.jpg" alt="Waitress_Broadway_Sara_Bareilles_Gavin_Creel_Curtain_Call_2019_HR" data-url="3"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Larry Marshall
                
                    <span class="bsp-img-credit">Marc J. Franklin</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/e446c9d/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F22%2Fc7%2F913f492948f9819ae4944b10d089%2Fwaitress-broadway-sara-bareilles-gavin-creel-curtain-call-2019-02-hr.jpg">
	                        <meta itemprop="width" content="675px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/2faf8e1/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F70%2F71%2Fd43a962b49bca5aa8a64649bdde9%2Fwaitress-broadway-sara-bareilles-gavin-creel-curtain-call-2019-03-hr.jpg" alt="Waitress_Broadway_Sara_Bareilles_Gavin_Creel_Curtain_Call_2019_HR" data-url="4"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Gavin Creel
                
                    <span class="bsp-img-credit">Marc J. Franklin</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/2faf8e1/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F70%2F71%2Fd43a962b49bca5aa8a64649bdde9%2Fwaitress-broadway-sara-bareilles-gavin-creel-curtain-call-2019-03-hr.jpg">
	                        <meta itemprop="width" content="675px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/3644e3a/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F44%2Ff6%2Fce9c63324fc49271175624dd0bcb%2Fwaitress-broadway-sara-bareilles-gavin-creel-curtain-call-2019-04-hr.jpg" alt="Waitress_Broadway_Sara_Bareilles_Gavin_Creel_Curtain_Call_2019_HR" data-url="5"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Sara Bareilles
                
                    <span class="bsp-img-credit">Marc J. Franklin</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/3644e3a/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F44%2Ff6%2Fce9c63324fc49271175624dd0bcb%2Fwaitress-broadway-sara-bareilles-gavin-creel-curtain-call-2019-04-hr.jpg">
	                        <meta itemprop="width" content="675px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/bbc6892/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fa7%2F41%2Fb639fd624d18a738bf20556c8d32%2Fwaitress-broadway-sara-bareilles-gavin-creel-curtain-call-2019-05-hr.jpg" alt="Waitress_Broadway_Sara_Bareilles_Gavin_Creel_Curtain_Call_2019_HR" data-url="6"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Sara Bareilles
                
                    <span class="bsp-img-credit">Marc J. Franklin</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/bbc6892/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fa7%2F41%2Fb639fd624d18a738bf20556c8d32%2Fwaitress-broadway-sara-bareilles-gavin-creel-curtain-call-2019-05-hr.jpg">
	                        <meta itemprop="width" content="675px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide interstitial">
					
<div
	class="bsp-carousel-gallery-interstitial bsp-gallery-fullscreen-interstitial"
	data-options=
	'
		{
			"contentUrl" : "/gallery-interstitial-ad",
			"countDisable" : false,
			"countMessage" : "",
			"countDuration" : 1,
			"countPosition" : "",
			"navEnabled" : false,
			"navVisible" : true
		}
	'
>
	<div class="bsp-carousel-gallery-interstitial-counter bsp-gallery-fullscreen-interstitial-counter"></div>
	<div class="bsp-carousel-gallery-interstitial-content bsp-gallery-fullscreen-interstitial-content"></div>
</div>

					
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/a503869/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Ff7%2Fdc%2F9ad6d93449f4ad00898809ee1fd9%2Fwaitress-broadway-sara-bareilles-gavin-creel-curtain-call-2019-06-hr.jpg" alt="Waitress_Broadway_Sara_Bareilles_Gavin_Creel_Curtain_Call_2019_HR" data-url="7"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Cast
                
                    <span class="bsp-img-credit">Marc J. Franklin</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/a503869/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Ff7%2Fdc%2F9ad6d93449f4ad00898809ee1fd9%2Fwaitress-broadway-sara-bareilles-gavin-creel-curtain-call-2019-06-hr.jpg">
	                        <meta itemprop="width" content="675px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/acc8e70/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fa8%2F9a%2F5b1c41fb4eb1965eb98f4958c1f9%2Fwaitress-broadway-sara-bareilles-gavin-creel-curtain-call-2019-07-hr.jpg" alt="Waitress_Broadway_Sara_Bareilles_Gavin_Creel_Curtain_Call_2019_HR" data-url="8"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Cast
                
                    <span class="bsp-img-credit">Marc J. Franklin</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/acc8e70/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fa8%2F9a%2F5b1c41fb4eb1965eb98f4958c1f9%2Fwaitress-broadway-sara-bareilles-gavin-creel-curtain-call-2019-07-hr.jpg">
	                        <meta itemprop="width" content="675px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/4ed767b/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F29%2Fa0%2F378edbff4e04abe5bed63c7f717a%2Fwaitress-broadway-sara-bareilles-gavin-creel-curtain-call-2019-08-hr.jpg" alt="Waitress_Broadway_Sara_Bareilles_Gavin_Creel_Curtain_Call_2019_HR" data-url="9"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Gavin Creel and cast
                
                    <span class="bsp-img-credit">Marc J. Franklin</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/4ed767b/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F29%2Fa0%2F378edbff4e04abe5bed63c7f717a%2Fwaitress-broadway-sara-bareilles-gavin-creel-curtain-call-2019-08-hr.jpg">
	                        <meta itemprop="width" content="675px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/3704b5a/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F34%2F2c%2F1e81f69b4c31b65c02897c93a60e%2Fwaitress-broadway-sara-bareilles-gavin-creel-curtain-call-2019-09-hr.jpg" alt="Waitress_Broadway_Sara_Bareilles_Gavin_Creel_Curtain_Call_2019_HR" data-url="10"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Charity Angél Dawson and Sara Bareilles
                
                    <span class="bsp-img-credit">Marc J. Franklin</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/3704b5a/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F34%2F2c%2F1e81f69b4c31b65c02897c93a60e%2Fwaitress-broadway-sara-bareilles-gavin-creel-curtain-call-2019-09-hr.jpg">
	                        <meta itemprop="width" content="675px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/c0c02aa/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Feb%2Fa9%2Fe7c1045e461c9fe65c0ea4d06542%2Fwaitress-broadway-sara-bareilles-gavin-creel-curtain-call-2019-10-hr.jpg" alt="Waitress_Broadway_Sara_Bareilles_Gavin_Creel_Curtain_Call_2019_HR" data-url="11"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Larry Marshall
                
                    <span class="bsp-img-credit">Marc J. Franklin</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/c0c02aa/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Feb%2Fa9%2Fe7c1045e461c9fe65c0ea4d06542%2Fwaitress-broadway-sara-bareilles-gavin-creel-curtain-call-2019-10-hr.jpg">
	                        <meta itemprop="width" content="675px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
		</div>

        
        <div class="bsp-carousel-gallery-sharing">
            <span class="bsp-share-links-wrapper">

	<span class="bsp-share-links-title">Share</span>

	<ul class="bsp-share-links"
			data-bsp-share
			data-bsp-share-options=
			'
				{
					"description":"",
					"image":"https://bsp-static.playbill.com/bb/8d/80100bf14ffcb3faea38fb809fb0/waitress-broadway-sara-bareilles-gavin-creel-curtain-call-2019-01-hr.jpg",
					"title":"See Sara Bareilles and Gavin Creel’s First Bow Together in Waitress on Broadway ",
					"url":"http://www.playbill.com/gallery/go-inside-sara-bareilles-and-gavin-creels-first-bow-together-in-waitress-on-broadway",
					"redirectUrl":"",
					"iconClass":"icon",
					"serviceProps":{
						"facebook":{"appId":"760188134086076"}
					}
				}
			'
	>
		
				<li class="bsp-facebook-share"></li>
		
				<li class="bsp-twitter-share"></li>
		
				<li class="bsp-print-share"></li>
		
				<li class="bsp-email-share"></li>
		
	</ul>
</span>

        </div>
        
	</div>
	
</div>

</div>
                
            
                
                    
                
            
        </div>

        
            <a href="http://bit.ly/General-Playbill-Store-Article-Link" target="_blank" style="display: block; text-align: center;" data-cms-ai="0">
                <div class="bsp-article-button-bottom">
                    <div class="button-image">
                        <img src="https://bsp-static.playbill.com/dims4/default/9cc3589/2147483647/thumbnail/300x300/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F5b%2F63%2Ff208a3cd47c6833ea04b1dfb10b7%2Fpcart.Sq.Trans.png" />
                    </div>
                    <div class="button-text">
                        Click Here to Shop for Theatre<br>Merchandise in the Playbill Store
                    </div>
                </div>
            </a>
            <div style="clear: both;">&nbsp;</div>
        

        <div id="FIBottomBanner"></div>

        
            <div class="bsp-tags">
    <div class="bsp-tag-list-title">RELATED: </div>
    <ul class="bsp-tag-list">
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=Sara%20Bareilles&amp;qasset=00000151-b88a-d86d-a375-f8cf2b070000" title="Sara Bareilles" data-cms-ai="0" >   Sara Bareilles 
</a></li>
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=Celia%20Keenan-Bolger&amp;qasset=00000150-ac81-d16d-a550-ecbfacbc0003" title="Celia Keenan-Bolger" data-cms-ai="0" >   Celia Keenan-Bolger 
</a></li>
        
    </ul>
</div>

        

        
    </div>
</div>

					
				
			</div>
		

        

	</div>
</div>

    	
    		<div class="bsp-container" >

	

	<div class="bsp-row">

		
			<div class="bsp-column-scrolling">
				
					
						<div>
	
		
			<div class="bsp-page-title-wrapper">
	<div class="bsp-container">
		<div class="bsp-row">
			<div class="bsp-column-full">
				<span class="heading-one bsp-page-title">Podcasts</span>
			</div>
		</div>
	</div>
</div>

		
			    <div class="bsp-component bsp-list-promo-component image-33-width"  >
        
        

        <div class="bsp-component-content">
            <div class="bsp-list-promo">

                
                    <ul class="bsp-list-promo-list ">
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/celia-keenan-bolger-and-sara-bareilles-explore-the-unknown-on-latest-sunday-pancakes" title="Celia Keenan-Bolger and Sara Bareilles Explore the Unknown on Latest Sunday Pancakes" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/9c749be/2147483647/crop/970x485%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F08%2Fe0%2F63cc9b7947708349b270a30de9b1%2Fcelia-keenan-bolger-hr.jpg" alt="Celia Keenan-Bolger and Sara Bareilles"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Podcasts" style="color:#030303;" href="/category/podcasts" data-cms-ai="0" >Podcasts</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/celia-keenan-bolger-and-sara-bareilles-explore-the-unknown-on-latest-sunday-pancakes" title="Celia Keenan-Bolger and Sara Bareilles Explore the Unknown on Latest Sunday Pancakes" data-cms-ai="0" >Celia Keenan-Bolger and Sara Bareilles Explore the Unknown on Latest <i data-rte2-sanitize="italic">Sunday Pancakes</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 05/30/2021</div>
    

    
        <div class="bsp-list-promo-desc">The Broadway stars talk about taking chances and stepping outside of one&#39;s comfort zone. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/celia-keenan-bolger-and-joshua-henry-discuss-faith-and-inspiration-on-latest-sunday-pancakes" title="Celia Keenan-Bolger and Joshua Henry Discuss Faith and Inspiration on Latest Sunday Pancakes" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/ee47b03/2147483647/crop/970x485%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F63%2F12%2Fa823d7354356a4e763daf24cc635%2Fcelia-keenan-bolger-joshua-henry.jpg" alt="Celia Keenan-Bolger and Joshua Henry"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Podcasts" style="color:#030303;" href="/category/podcasts" data-cms-ai="0" >Podcasts</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/celia-keenan-bolger-and-joshua-henry-discuss-faith-and-inspiration-on-latest-sunday-pancakes" title="Celia Keenan-Bolger and Joshua Henry Discuss Faith and Inspiration on Latest Sunday Pancakes" data-cms-ai="0" >Celia Keenan-Bolger and Joshua Henry Discuss Faith and Inspiration on Latest <i data-rte2-sanitize="italic">Sunday Pancakes</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 05/23/2021</div>
    

    
        <div class="bsp-list-promo-desc">The Broadway stars explore how spirituality can offer solace in troubling times. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/telly-leung-elizabeth-stanley-devere-rogers-more-featured-on-mapping-the-college-audition-podcast-launching-may-19" title="Telly Leung, Elizabeth Stanley, Devere Rogers, More Featured on Mapping the College Audition Podcast, Launching May 19" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/a423730/2147483647/crop/970x485%2B0%2B25/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F7b%2Fa0%2F4fe3603b496bbe18d0c2dcb49394%2Felly-leung-elizabeth-stanley-and-devere-rogers.jpg" alt="Telly Leung, Elizabeth Stanley, and Devere Rogers"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Education News" style="color:#030303;" href="/category/education-news" data-cms-ai="0" >Education News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/telly-leung-elizabeth-stanley-devere-rogers-more-featured-on-mapping-the-college-audition-podcast-launching-may-19" title="Telly Leung, Elizabeth Stanley, Devere Rogers, More Featured on Mapping the College Audition Podcast, Launching May 19" data-cms-ai="0" >Telly Leung, Elizabeth Stanley, Devere Rogers, More Featured on <i>Mapping the College Audition</i> Podcast, Launching May 19</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 05/19/2021</div>
    

    
        <div class="bsp-list-promo-desc">The series demystifies the college audition process with interviews from artists who made it big—and faculty from the colleges that trained them.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/celia-keenan-bolger-and-laura-benanti-discuss-women-power-and-pressure-on-latest-sunday-pancakes" title="Celia Keenan-Bolger and Laura Benanti Discuss Women, Power, and Pressure on Latest Sunday Pancakes" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/b69a7ff/2147483647/crop/970x485%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fa9%2Fd3%2Fd43eb53b4783b9013896608810f4%2Fcelia-keenan-bolger-laura-hr.jpg" alt="Celia Keenan-Bolger and Laura Benanti"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Podcasts" style="color:#030303;" href="/category/podcasts" data-cms-ai="0" >Podcasts</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/celia-keenan-bolger-and-laura-benanti-discuss-women-power-and-pressure-on-latest-sunday-pancakes" title="Celia Keenan-Bolger and Laura Benanti Discuss Women, Power, and Pressure on Latest Sunday Pancakes" data-cms-ai="0" >Celia Keenan-Bolger and Laura Benanti Discuss Women, Power, and Pressure on Latest <i data-rte2-sanitize="italic">Sunday Pancakes</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 05/16/2021</div>
    

    
        <div class="bsp-list-promo-desc">A recent mini-episode also looked at readjusting to life post-pandemic. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/celia-keenan-bolger-and-karen-olivo-discuss-scott-rudin-moulin-rouge-more-on-latest-sunday-pancakes" title="Celia Keenan-Bolger and Karen Olivo Discuss Scott Rudin, Moulin Rouge!, More on Latest Sunday Pancakes" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/9895119/2147483647/crop/971x485%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Faa%2F8b%2Faeea47b04f28b42ca62f4eb1dae6%2Fcelia-karen.jpg" alt="Celia Keenan-Bolger and Karen Olivo"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Podcasts" style="color:#030303;" href="/category/podcasts" data-cms-ai="0" >Podcasts</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/celia-keenan-bolger-and-karen-olivo-discuss-scott-rudin-moulin-rouge-more-on-latest-sunday-pancakes" title="Celia Keenan-Bolger and Karen Olivo Discuss Scott Rudin, Moulin Rouge!, More on Latest Sunday Pancakes" data-cms-ai="0" >Celia Keenan-Bolger and Karen Olivo Discuss Scott Rudin, <i data-rte2-sanitize="italic">Moulin Rouge!</i>, More on Latest <i data-rte2-sanitize="italic">Sunday Pancakes</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 05/09/2021</div>
    

    
        <div class="bsp-list-promo-desc">The Tony winners explore the industry’s shifting landscape. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/chita-rivera-billy-porter-patti-lupone-more-to-be-featured-on-broadway-teachers-podcast" title="Chita Rivera, Billy Porter, Patti LuPone, More to be Featured on Broadway Teachers Podcast" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/c269626/2147483647/crop/970x485%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Ff2%2F29%2F2c1adc8a45e5aab8c8fa679d6675%2Fchita-rivera-billy-porter-and-patti-lupone.jpg" alt="Chita Rivera, Billy Porter, and Patti LuPone"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Podcasts" style="color:#030303;" href="/category/podcasts" data-cms-ai="0" >Podcasts</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/chita-rivera-billy-porter-patti-lupone-more-to-be-featured-on-broadway-teachers-podcast" title="Chita Rivera, Billy Porter, Patti LuPone, More to be Featured on Broadway Teachers Podcast" data-cms-ai="0" >Chita Rivera, Billy Porter, Patti LuPone, More to be Featured on Broadway Teachers Podcast</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 05/04/2021</div>
    

    
        <div class="bsp-list-promo-desc">The new series will feature conversations recorded live over more than two decades of Broadway Teaching Group's workshops for theatre educators.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/celia-keenan-bolger-and-erika-henningsen-discuss-small-acts-of-service-in-latest-sunday-pancakes" title="Celia Keenan-Bolger and Erika Henningsen Discuss Small Acts of Service in Latest Sunday Pancakes" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/e8138dc/2147483647/crop/970x485%2B0%2B13/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F85%2F25%2F4d5c5fc647168f3ae9b099a35a23%2Fcelia-keenan-bolger-erika-henningsen.jpg" alt="Celia Keenan-Bolger and Erika Henningsen"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Podcasts" style="color:#030303;" href="/category/podcasts" data-cms-ai="0" >Podcasts</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/celia-keenan-bolger-and-erika-henningsen-discuss-small-acts-of-service-in-latest-sunday-pancakes" title="Celia Keenan-Bolger and Erika Henningsen Discuss Small Acts of Service in Latest Sunday Pancakes" data-cms-ai="0" >Celia Keenan-Bolger and Erika Henningsen Discuss Small Acts of Service in Latest <i data-rte2-sanitize="italic">Sunday Pancakes</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 05/02/2021</div>
    

    
        <div class="bsp-list-promo-desc">The Broadway stars explore making systemic change over time. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/in-the-news-watch-on-the-rhine-casting-is-complete-mark-rylance-will-reunite-with-wolf-hall-creators-for-tv-project-more" title="In the News: Watch on the Rhine Casting Is Complete, Mark Rylance Will Reunite With Wolf Hall Creators for TV Project, More" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/eaade70/2147483647/crop/970x484%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fdc%2F2f%2F683328184570a21506c9c811128b%2Fmary-beth-peil-jeremy-shamos-alfred-enoch-hr.jpg" alt="Mary Beth Peil, Jeremy Shamos, and Alfred Enoch"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Theatre Alternatives" style="color:#030303;" href="/category/theatre-alternatives" data-cms-ai="0" >Theatre Alternatives</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/in-the-news-watch-on-the-rhine-casting-is-complete-mark-rylance-will-reunite-with-wolf-hall-creators-for-tv-project-more" title="In the News: Watch on the Rhine Casting Is Complete, Mark Rylance Will Reunite With Wolf Hall Creators for TV Project, More" data-cms-ai="0" >In the News: <i>Watch on the Rhine</i> Casting Is Complete, Mark Rylance Will Reunite With<i> Wolf Hall </i>Creators for TV Project, More</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Talaura Harms, Dan Meyer | 04/27/2021</div>
    

    
        <div class="bsp-list-promo-desc">Plus, the May lineup for <i>Live at the Lortel </i>is announced.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/listen-to-celia-keenan-bolger-and-zachary-quinto-in-sunday-pancakes" title="Listen to Celia Keenan-Bolger and Zachary Quinto in Sunday Pancakes" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/ef0c6cf/2147483647/crop/971x486%2B0%2B5/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fd9%2F0b%2F8eb274114c14bacef0c016ae3981%2Fcelia-zachary.jpg" alt="Celia Keenan-Bolger and Zachary Quinto"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Podcasts" style="color:#030303;" href="/category/podcasts" data-cms-ai="0" >Podcasts</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/listen-to-celia-keenan-bolger-and-zachary-quinto-in-sunday-pancakes" title="Listen to Celia Keenan-Bolger and Zachary Quinto in Sunday Pancakes" data-cms-ai="0" >Listen to Celia Keenan-Bolger and Zachary Quinto in <i data-rte2-sanitize="italic">Sunday Pancakes</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 04/25/2021</div>
    

    
        <div class="bsp-list-promo-desc">The Broadway co-stars discuss surrendering to the unknown. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/celia-keenan-bolger-offers-bonus-minisode-of-sunday-pancakes-april-11" title="Celia Keenan-Bolger Offers Bonus Minisode of Sunday Pancakes April 11" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/316aaa1/2147483647/crop/5250x2625%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fb6%2F88%2F19f9f5a64599aeb1f6d4af47ea4e%2Fceliakb-theinterval-6.jpg" alt="Celia Keenan-Bolger"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Podcasts" style="color:#030303;" href="/category/podcasts" data-cms-ai="0" >Podcasts</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/celia-keenan-bolger-offers-bonus-minisode-of-sunday-pancakes-april-11" title="Celia Keenan-Bolger Offers Bonus Minisode of Sunday Pancakes April 11" data-cms-ai="0" >Celia Keenan-Bolger Offers Bonus Minisode of <i data-rte2-sanitize="italic">Sunday Pancakes</i> April 11</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 04/11/2021</div>
    

    
        <div class="bsp-list-promo-desc">The Tony winner shares her hopes and anxieties as we exit social isolation.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/in-the-news-peppermint-monet-x-change-and-manila-luzon-cackle-as-witches-on-macbeth-podcast" title="In the News: Peppermint, Monét X Change, and Manila Luzon Cackle as Witches on Macbeth Podcast" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/2fdad7c/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F79%2F64%2Fe6c6d7d04346843cde07db7ed689%2Fpeppermint-monet-x-change-and-manila-luzon.jpg" alt="Peppermint, Monét X Change, and Manila Luzon"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Theatre Alternatives" style="color:#030303;" href="/category/theatre-alternatives" data-cms-ai="0" >Theatre Alternatives</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/in-the-news-peppermint-monet-x-change-and-manila-luzon-cackle-as-witches-on-macbeth-podcast" title="In the News: Peppermint, Monét X Change, and Manila Luzon Cackle as Witches on Macbeth Podcast" data-cms-ai="0" >In the News: Peppermint, Monét X Change, and Manila Luzon Cackle as Witches on <i>Macbeth </i>Podcast</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Talaura Harms | 04/09/2021</div>
    

    
        <div class="bsp-list-promo-desc"><div class="cms-textAlign-left">Plus: April 8, 2021, was proclaimed "André De Shields Appreciation Day" by NY State Senator Brad Hoylman. But really, isn't that every day?</div></div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/listen-to-celia-keenan-bolger-and-kelli-ohara-in-sunday-pancakes" title="Listen to Celia Keenan-Bolger and Kelli O’Hara in Sunday Pancakes" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/ed02a6b/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fc5%2Fcb%2F88ffbf684957b3dfc106269e5d97%2Fcelia-kelli.jpg" alt="Celia Keenan-Bolger and Kelli O&amp;#39;Hara"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Podcasts" style="color:#030303;" href="/category/podcasts" data-cms-ai="0" >Podcasts</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/listen-to-celia-keenan-bolger-and-kelli-ohara-in-sunday-pancakes" title="Listen to Celia Keenan-Bolger and Kelli O’Hara in Sunday Pancakes" data-cms-ai="0" >Listen to Celia Keenan-Bolger and Kelli O’Hara in <i data-rte2-sanitize="italic">Sunday Pancakes</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 04/04/2021</div>
    

    
        <div class="bsp-list-promo-desc">The Tony winners discuss <i>The Light in the Piazza</i> and dealing with vulnerabilities. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/listen-to-celia-keenan-bolger-and-phillipa-soo-in-latest-episode-of-sunday-pancakes" title="Listen to Celia Keenan-Bolger and Phillipa Soo in Latest Episode of Sunday Pancakes " data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/e5851a9/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F97%2F02%2F7ba424394127b7d516ebdd62b45b%2Fcelia-keenan-bolger-philippa-soo.jpg" alt="Celia Keenan-Bolger and Phi"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Podcasts" style="color:#030303;" href="/category/podcasts" data-cms-ai="0" >Podcasts</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/listen-to-celia-keenan-bolger-and-phillipa-soo-in-latest-episode-of-sunday-pancakes" title="Listen to Celia Keenan-Bolger and Phillipa Soo in Latest Episode of Sunday Pancakes " data-cms-ai="0" >Listen to Celia Keenan-Bolger and Phillipa Soo in Latest Episode of <i data-rte2-sanitize="italic">Sunday Pancakes </i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 03/28/2021</div>
    

    
        <div class="bsp-list-promo-desc">The stars discuss improving your work-life balance and more. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/listen-to-celia-keenan-bolger-and-denee-benton-in-first-episode-of-sunday-pancakes-march-21" title="Listen to Celia Keenan-Bolger and Denée Benton in First Episode of Sunday Pancakes March 21" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/6464e91/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F2a%2F0f%2Ff0e496fd49158c5674fd79a90228%2Fcelia-keenan-bolger-denee-benton-2.jpg" alt="Celia Keenan-Bolger and Denée Benton"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Podcasts" style="color:#030303;" href="/category/podcasts" data-cms-ai="0" >Podcasts</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/listen-to-celia-keenan-bolger-and-denee-benton-in-first-episode-of-sunday-pancakes-march-21" title="Listen to Celia Keenan-Bolger and Denée Benton in First Episode of Sunday Pancakes March 21" data-cms-ai="0" >Listen to Celia Keenan-Bolger and Denée Benton in First Episode of <i data-rte2-sanitize="italic">Sunday Pancakes</i> March 21</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 03/21/2021</div>
    

    
        <div class="bsp-list-promo-desc">The stars discuss managing perfectionism and the anti-racist work that still awaits the theatre industry. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/celia-keenan-bolger-launches-sunday-pancakes-podcast" title="Celia Keenan-Bolger Launches Sunday Pancakes Podcast" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/316aaa1/2147483647/crop/5250x2625%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fb6%2F88%2F19f9f5a64599aeb1f6d4af47ea4e%2Fceliakb-theinterval-6.jpg" alt="Celia Keenan-Bolger"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Podcasts" style="color:#030303;" href="/category/podcasts" data-cms-ai="0" >Podcasts</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/celia-keenan-bolger-launches-sunday-pancakes-podcast" title="Celia Keenan-Bolger Launches Sunday Pancakes Podcast" data-cms-ai="0" >Celia Keenan-Bolger Launches <i data-rte2-sanitize="italic">Sunday Pancakes</i> Podcast</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 03/18/2021</div>
    

    
        <div class="bsp-list-promo-desc">The Tony winner’s conversation series kicks off with Denée Benton, Phillipa Soo, and Kelli O’Hara.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/listen-to-president-barack-obama-and-bruce-springsteen-talk-david-mamets-glengarry-glen-ross" title="Listen to President Barack Obama and Bruce Springsteen Talk David Mamet&#x27;s Glengarry Glen Ross" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/d1f7344/2147483647/crop/5550x2775%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F0c%2F63%2F9dac14d54e12a37af9890f7448b4%2Fsny2215-1-copy.jpg" alt="Bruce Springsteen and President Barack Obama"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Podcasts" style="color:#030303;" href="/category/podcasts" data-cms-ai="0" >Podcasts</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/listen-to-president-barack-obama-and-bruce-springsteen-talk-david-mamets-glengarry-glen-ross" title="Listen to President Barack Obama and Bruce Springsteen Talk David Mamet&#x27;s Glengarry Glen Ross" data-cms-ai="0" >Listen to President Barack Obama and Bruce Springsteen Talk David Mamet's<i> Glengarry Glen Ross</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 03/12/2021</div>
    

    
        <div class="bsp-list-promo-desc">The audio clip is from the pair's eight-episode Spotify podcast<i> Renegades: Born in the USA.</i></div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/opera-dissection-podcast-aria-code-returns-for-3rd-season-premiering-march-10-with-nessun-dorma" title="Opera Dissection Podcast Aria Code Returns for 3rd Season, Premiering March 10 With &#x27;Nessun Dorma&#x27;" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/5cf45b7/2147483647/crop/1248x624%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F9a%2F0c%2F73ecfcdb478587167f7eca1cf99e%2Frhiannon-giddens-hr.jpg" alt="Rhiannon Giddens"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Podcasts" style="color:#030303;" href="/category/podcasts" data-cms-ai="0" >Podcasts</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/opera-dissection-podcast-aria-code-returns-for-3rd-season-premiering-march-10-with-nessun-dorma" title="Opera Dissection Podcast Aria Code Returns for 3rd Season, Premiering March 10 With &#x27;Nessun Dorma&#x27;" data-cms-ai="0" >Opera Dissection Podcast <i data-rte2-sanitize="italic">Aria Code</i> Returns for 3rd Season, Premiering March 10 With 'Nessun Dorma'</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ryan McPhee | 03/10/2021</div>
    

    
        <div class="bsp-list-promo-desc">Rhiannon Giddens hosts the series from WQXR and The Metropolitan Opera.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/in-the-news-edie-falco-will-star-as-hillary-clinton-in-american-crime-story-mandy-patinkin-heads-to-the-good-fight-more" title="In the News: Edie Falco Will Star as Hillary Clinton in American Crime Story, Mandy Patinkin Heads to The Good Fight, More" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/add1e85/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F6b%2Feb%2Fa9a93524495d84682a57d55e7763%2Fedie-falco-mandy-patinkin.jpg" alt="Edie Falco and Mandy Patinkin"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Film &amp; TV News" style="color:#030303;" href="/category/film-tv-news" data-cms-ai="0" >Film & TV News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/in-the-news-edie-falco-will-star-as-hillary-clinton-in-american-crime-story-mandy-patinkin-heads-to-the-good-fight-more" title="In the News: Edie Falco Will Star as Hillary Clinton in American Crime Story, Mandy Patinkin Heads to The Good Fight, More" data-cms-ai="0" >In the News: Edie Falco Will Star as Hillary Clinton in <i>American Crime Story</i>, Mandy Patinkin Heads to <i>The Good Fight</i>, More</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Talaura Harms | 03/05/2021</div>
    

    
        <div class="bsp-list-promo-desc">Plus: Broadway Podcast Network launches its own app for theatre-related podcast listening. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/in-the-news-nick-jonas-parodies-les-miserables-on-snl-genius-arethas-premiere-rollout-more" title="In the News: Nick Jonas Parodies Les Misérables on SNL, Genius: Aretha&#x27;s Premiere Rollout, More" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/de434ea/2147483647/crop/2780x1390%2B7%2B39/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F7a%2Fc6%2Fa18e2a3d4d9ca42c4ec97a4770b2%2Fjonas-snl-override.jpg" alt="Nick Jonas_SNL_February 2021_OVERRIDE"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Film &amp; TV News" style="color:#030303;" href="/category/film-tv-news" data-cms-ai="0" >Film & TV News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/in-the-news-nick-jonas-parodies-les-miserables-on-snl-genius-arethas-premiere-rollout-more" title="In the News: Nick Jonas Parodies Les Misérables on SNL, Genius: Aretha&#x27;s Premiere Rollout, More" data-cms-ai="0" >In the News: Nick Jonas Parodies <i>Les Misérables </i>on <i>SNL</i>, <i>Genius: Aretha</i>'s Premiere Rollout, More</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Talaura Harms | 03/01/2021</div>
    

    
        <div class="bsp-list-promo-desc">Plus: Two breakout directors launch a new series focusing on theatre's <i>Comeback</i>.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/alan-cumming-mj-rodriguez-cynthia-nixon-more-tapped-for-sperm-bank-heist-comedy-from-audible" title="Alan Cumming, Mj Rodriguez, Cynthia Nixon, More Tapped for Sperm Bank Heist Comedy From Audible" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/9fd7562/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fe1%2F9c%2Ffd61eb3a45f0b67ac9b51bf7dc69%2Falan-cumming-mj-rodriguez-and-cynthia-nixon.jpg" alt="Alan Cumming, Mj Rodriguez, and Cynthia Nixon"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Podcasts" style="color:#030303;" href="/category/podcasts" data-cms-ai="0" >Podcasts</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/alan-cumming-mj-rodriguez-cynthia-nixon-more-tapped-for-sperm-bank-heist-comedy-from-audible" title="Alan Cumming, Mj Rodriguez, Cynthia Nixon, More Tapped for Sperm Bank Heist Comedy From Audible" data-cms-ai="0" >Alan Cumming, Mj Rodriguez, Cynthia Nixon, More Tapped for Sperm Bank Heist Comedy From Audible</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ryan McPhee | 02/24/2021</div>
    

    
        <div class="bsp-list-promo-desc">Cumming directs and produces the series, featuring a predominantly LGBTQIA+ cast and creative team, as part of Audible’s partnership with Broadway Video.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/listen-to-short-play-waking-up-by-cori-thomas" title="Listen to Short Play Waking Up by Cori Thomas" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/70c89cb/2147483647/crop/970x484%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F43%2F2a%2F9b725e3d487792e688ef7ad89ada%2Fwaking-up-key-art-hr.png" alt="Waking_Up_Key_Art_HR.png"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Podcasts" style="color:#030303;" href="/category/podcasts" data-cms-ai="0" >Podcasts</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/listen-to-short-play-waking-up-by-cori-thomas" title="Listen to Short Play Waking Up by Cori Thomas" data-cms-ai="0" >Listen to Short Play <i data-rte2-sanitize="italic">Waking Up </i>by Cori Thomas</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 02/22/2021</div>
    

    
        <div class="bsp-list-promo-desc">The Playing on Air twohander stars Lynnette R. Freeman and Amy Staats. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/james-anthony-tylers-hop-tha-a-debuts-on-audible-february-18" title="James Anthony Tyler’s Hop thA A Debuts on Audible February 18" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/5e92743/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F5e%2F3e%2F3048aa124086a69207560558d2a7%2Fjames-anthony-tyler-hop-the-a.jpg" alt="James Anthony Tyler"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cast Recordings &amp; Albums" style="color:#030303;" href="/category/cast-recordings-albums-articles" data-cms-ai="0" >Cast Recordings & Albums</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/james-anthony-tylers-hop-tha-a-debuts-on-audible-february-18" title="James Anthony Tyler’s Hop thA A Debuts on Audible February 18" data-cms-ai="0" >James Anthony Tyler’s <i data-rte2-sanitize="italic">Hop thA A</i> Debuts on Audible February 18</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 02/18/2021</div>
    

    
        <div class="bsp-list-promo-desc">The audio play is directed by Stevie Walker-Webb. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/broadway-podcast-network-to-host-ratatouille-the-tiktok-musical-live-panel" title="Broadway Podcast Network to Host Ratatouille: The TikTok Musical Live Panel" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/24def90/2147483647/crop/5120x2560%2B0%2B47/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F4a%2Fd0%2Fc7647d2546bcb7372382667314db%2Fthe-tiktok-musical-copy.jpg" alt="Tituss Burgess, Andrew Barth Feldman, and Ashley Park in &lt;i&gt;Ratatouille: The TikTok Musical&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Podcasts" style="color:#030303;" href="/category/podcasts" data-cms-ai="0" >Podcasts</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/broadway-podcast-network-to-host-ratatouille-the-tiktok-musical-live-panel" title="Broadway Podcast Network to Host Ratatouille: The TikTok Musical Live Panel" data-cms-ai="0" >Broadway Podcast Network to Host <i data-rte2-sanitize="italic">Ratatouille: The TikTok Musical </i>Live Panel</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 02/03/2021</div>
    

    
        <div class="bsp-list-promo-desc">The event includes select members of the creative team and Andrew Barth Feldman. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/mary-louise-parker-led-the-sound-inside-and-more-coming-to-audible" title="Mary-Louise Parker-Led The Sound Inside and More Coming to Audible " data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/b14a037/2147483647/crop/2100x1050%2B0%2B284/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Ff8%2F94%2F103f25c748458aed32d745392962%2Fimg-1010-will-hochman-mary-louise-parker-in-the-sound-inside-photo-by-jeremy-daniel-2019.jpg" alt="in &lt;i&gt;The Sound Inside&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cast Recordings &amp; Albums" style="color:#030303;" href="/category/cast-recordings-albums-articles" data-cms-ai="0" >Cast Recordings & Albums</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/mary-louise-parker-led-the-sound-inside-and-more-coming-to-audible" title="Mary-Louise Parker-Led The Sound Inside and More Coming to Audible " data-cms-ai="0" >Mary-Louise Parker-Led <i data-rte2-sanitize="italic">The Sound Inside </i>and More Coming to Audible </a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 02/01/2021</div>
    

    
        <div class="bsp-list-promo-desc">Will Hochman, Laura Benanti, Tony Shalhoub, Santino Fontana, Joe Morton, Portia, and more will lend their voices to works this season. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/hear-emmy-winner-matthew-rhys-as-richard-burton-in-audibles-playing-burton" title="Hear Emmy Winner Matthew Rhys as Richard Burton in Audible&#x27;s Playing Burton" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/39b0a52/2147483647/crop/3000x1500%2B0%2B108/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fc9%2F4f%2Ff4ab1f264e66a59511ab17ee23e5%2Fimg-2244.JPG" alt="Roundabout_Theatre_Gala_2017_Arrivals_HR "  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  style="color:#030303;" data-cms-ai="0" >New Recordings</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/hear-emmy-winner-matthew-rhys-as-richard-burton-in-audibles-playing-burton" title="Hear Emmy Winner Matthew Rhys as Richard Burton in Audible&#x27;s Playing Burton" data-cms-ai="0" >Hear Emmy Winner Matthew Rhys as Richard Burton in Audible's<i> Playing Burton</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 01/28/2021</div>
    

    
        <div class="bsp-list-promo-desc">Listen to an exclusive excerpt from Rhys' performance in the solo show, penned by Mark Jenkins.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/watch-a-sneak-peek-of-as-the-curtain-rises-ahead-of-their-live-event" title="Watch a Sneak Peek of As the Curtain Rises Ahead of Their Live Event" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/a658a2e/2147483647/thumbnail/400x200/quality/90/?url=https%3A%2F%2Fcdn.jwplayer.com%2Fthumbs%2FJpFdHdhe-720.jpg" alt="Temp Preview Image"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Video" style="color:#030303;" href="/category/video" data-cms-ai="0" >Video</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/watch-a-sneak-peek-of-as-the-curtain-rises-ahead-of-their-live-event" title="Watch a Sneak Peek of As the Curtain Rises Ahead of Their Live Event" data-cms-ai="0" >Watch a Sneak Peek of <i data-rte2-sanitize="italic">As the Curtain Rises</i> Ahead of Their Live Event</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Roberto Araujo | 01/14/2021</div>
    

    
        <div class="bsp-list-promo-desc">The Broadway-themed soap opera will broadcast a live event on January 14.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/in-the-news-beth-leavel-sings-out-in-in-strange-woods-joe-iconis-and-more-to-preview-new-works-in-january-more" title="In the News: Beth Leavel Sings Out in In Strange Woods, Joe Iconis and More to Preview New Works in January, More" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/3c28e18/2147483647/crop/4351x2176%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F12%2F78%2F1e9d2532495e870ad4cacd4f761e%2F54-below-december-preview-2019-beth-leavel-hr.jpg" alt="54 Below_December Preview_2019_Beth Leavel_HR.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Podcasts" style="color:#030303;" href="/category/podcasts" data-cms-ai="0" >Podcasts</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/in-the-news-beth-leavel-sings-out-in-in-strange-woods-joe-iconis-and-more-to-preview-new-works-in-january-more" title="In the News: Beth Leavel Sings Out in In Strange Woods, Joe Iconis and More to Preview New Works in January, More" data-cms-ai="0" >In the News: Beth Leavel Sings Out in <i>In Strange Woods,</i> Joe Iconis and More to Preview New Works in January, More</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Talaura Harms | 12/30/2020</div>
    

    
        <div class="bsp-list-promo-desc">Plus: The new musical <i data-rte2-sanitize="italic">Millennials Are Killing Musicals </i>gets a full virtual industry reading. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/watch-ramin-karimloo-in-a-sneak-peek-of-broadway-themed-soap-opera-as-the-curtain-rises" title="Watch Ramin Karimloo in a Sneak Peek of Broadway-Themed Soap Opera As the Curtain Rises" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/a6e5ad0/2147483647/thumbnail/400x200/quality/90/?url=https%3A%2F%2Fcdn.jwplayer.com%2Fthumbs%2FdyHcWHyx-720.jpg" alt="Temp Preview Image"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Video" style="color:#030303;" href="/category/video" data-cms-ai="0" >Video</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/watch-ramin-karimloo-in-a-sneak-peek-of-broadway-themed-soap-opera-as-the-curtain-rises" title="Watch Ramin Karimloo in a Sneak Peek of Broadway-Themed Soap Opera As the Curtain Rises" data-cms-ai="0" >Watch Ramin Karimloo in a Sneak Peek of Broadway-Themed Soap Opera <i data-rte2-sanitize="italic">As the Curtain Rises</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Roberto Araujo | 12/17/2020</div>
    

    
        <div class="bsp-list-promo-desc">The new podcast chronicles the behind-the-scenes drama of <i data-rte2-sanitize="italic">Avvatar, the Musical</i>.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/watch-lesli-margherita-in-a-sneak-peek-of-broadway-themed-soap-opera-as-the-curtain-rises" title="Watch Lesli Margherita in a Sneak Peek of Broadway-Themed Soap Opera As the Curtain Rises" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/2179c26/2147483647/thumbnail/400x200/quality/90/?url=https%3A%2F%2Fcdn.jwplayer.com%2Fthumbs%2FEuFRCfoh-720.jpg" alt="Temp Preview Image"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Podcasts" style="color:#030303;" href="/category/podcasts" data-cms-ai="0" >Podcasts</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/watch-lesli-margherita-in-a-sneak-peek-of-broadway-themed-soap-opera-as-the-curtain-rises" title="Watch Lesli Margherita in a Sneak Peek of Broadway-Themed Soap Opera As the Curtain Rises" data-cms-ai="0" >Watch Lesli Margherita in a Sneak Peek of Broadway-Themed Soap Opera <i data-rte2-sanitize="italic">As the Curtain Rises</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Roberto Araujo | 12/10/2020</div>
    

    
        <div class="bsp-list-promo-desc">The new podcast chronicles the behind-the-scenes drama of <i data-rte2-sanitize="italic">Avvatar, the Musical</i>.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/watch-michael-urie-in-a-sneak-peek-of-broadway-themed-soap-opera-as-the-curtain-rises" title="Watch Michael Urie in a Sneak Peek of Broadway-Themed Soap Opera As the Curtain Rises" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/f6e7d15/2147483647/thumbnail/400x200/quality/90/?url=https%3A%2F%2Fcdn.jwplayer.com%2Fthumbs%2FUaYUHYO5-720.jpg" alt="Temp Preview Image"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Video" style="color:#030303;" href="/category/video" data-cms-ai="0" >Video</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/watch-michael-urie-in-a-sneak-peek-of-broadway-themed-soap-opera-as-the-curtain-rises" title="Watch Michael Urie in a Sneak Peek of Broadway-Themed Soap Opera As the Curtain Rises" data-cms-ai="0" >Watch Michael Urie in a Sneak Peek of Broadway-Themed Soap Opera <i data-rte2-sanitize="italic">As the Curtain Rises</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Roberto Araujo | 12/03/2020</div>
    

    
        <div class="bsp-list-promo-desc">The new podcast chronicles the behind-the-scenes drama of <i data-rte2-sanitize="italic">Avvatar, the Musical</i>.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/audra-mcdonald-carla-gugino-star-in-audio-presentation-of-a-streetcar-named-desire-available-december-3" title="Audra McDonald, Carla Gugino Star in Audio Presentation of A Streetcar Named Desire, Available December 3" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/3f15630/2147483647/crop/4914x2457%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fbe%2Fad%2F2488a7d6492a8a4a64d02e165ed3%2Fwilliamstown-theatre-festival-gala-2019-hr26.jpg" alt="Williamstown Theatre Festival Gala_2019_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Regional News" style="color:#030303;" href="/category/regional-news" data-cms-ai="0" >Regional News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/audra-mcdonald-carla-gugino-star-in-audio-presentation-of-a-streetcar-named-desire-available-december-3" title="Audra McDonald, Carla Gugino Star in Audio Presentation of A Streetcar Named Desire, Available December 3" data-cms-ai="0" >Audra McDonald, Carla Gugino Star in Audio Presentation of <i>A Streetcar Named Desire</i>, Available December 3</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Talaura Harms | 12/03/2020</div>
    

    
        <div class="bsp-list-promo-desc">The play is co-produced by Williamstown Theatre Festival and Audible Theater.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/in-the-news-tick-tickboom-movie-wraps-filming-a-sneak-peek-at-matthew-morrisons-grinch-more" title="In the News: Tick, Tick...BOOM! Movie Wraps Filming, a Sneak Peek at Matthew Morrison&#x27;s Grinch, More" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/eac2648/2147483647/crop/4684x2342%2B0%2B290/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fe2%2Fbf%2F3296efbb4fe790f248c0ebd9dee5%2Fangels-in-america-broadway-andrew-garfield-feature-shoot-2018-02-hr.jpg" alt="Andrew Garfield"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Film &amp; TV News" style="color:#030303;" href="/category/film-tv-news" data-cms-ai="0" >Film & TV News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/in-the-news-tick-tickboom-movie-wraps-filming-a-sneak-peek-at-matthew-morrisons-grinch-more" title="In the News: Tick, Tick...BOOM! Movie Wraps Filming, a Sneak Peek at Matthew Morrison&#x27;s Grinch, More" data-cms-ai="0" >In the News: <i data-rte2-sanitize="italic">Tick, Tick...BOOM!</i> Movie Wraps Filming, a Sneak Peek at Matthew Morrison's Grinch, More</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Talaura Harms | 11/30/2020</div>
    

    
        <div class="bsp-list-promo-desc">Plus: The new musical podcast<i> In Strange Woods,</i> featuring Patrick Page and Beth Leavel, to release first episode. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/watch-lillias-white-james-monroe-iglehart-and-andrew-barth-feldman-in-a-sneak-peek-of-broadway-themed-soap-opera-as-the-curtain-rises" title="Watch Lillias White, James Monroe Iglehart, and Andrew Barth Feldman in a Sneak Peek of Broadway-Themed Soap Opera As the Curtain Rises" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/a74fff3/2147483647/thumbnail/400x200/quality/90/?url=https%3A%2F%2Fcdn.jwplayer.com%2Fthumbs%2FSrs9yIdv-720.jpg" alt="Temp Preview Image"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Video" style="color:#030303;" href="/category/video" data-cms-ai="0" >Video</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/watch-lillias-white-james-monroe-iglehart-and-andrew-barth-feldman-in-a-sneak-peek-of-broadway-themed-soap-opera-as-the-curtain-rises" title="Watch Lillias White, James Monroe Iglehart, and Andrew Barth Feldman in a Sneak Peek of Broadway-Themed Soap Opera As the Curtain Rises" data-cms-ai="0" >Watch Lillias White, James Monroe Iglehart, and Andrew Barth Feldman in a Sneak Peek of Broadway-Themed Soap Opera <i data-rte2-sanitize="italic">As the Curtain Rises</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Roberto Araujo | 11/25/2020</div>
    

    
        <div class="bsp-list-promo-desc">The new podcast chronicles the behind-the-scenes drama of <i data-rte2-sanitize="italic">Avvatar, the Musical</i>.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/watch-george-salazar-lesli-margherita-and-alex-brightman-in-a-sneak-peek-at-the-broadway-themed-digital-soap-opera-as-the-curtain-rises" title="Watch George Salazar, Lesli Margherita, and Alex Brightman in a Sneak Peek at the Broadway-Themed Digital Soap Opera As the Curtain Rises" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/2678cc2/2147483647/thumbnail/400x200/quality/90/?url=https%3A%2F%2Fcdn.jwplayer.com%2Fthumbs%2FV3zliqax-720.jpg" alt="Temp Preview Image"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Video" style="color:#030303;" href="/category/video" data-cms-ai="0" >Video</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/watch-george-salazar-lesli-margherita-and-alex-brightman-in-a-sneak-peek-at-the-broadway-themed-digital-soap-opera-as-the-curtain-rises" title="Watch George Salazar, Lesli Margherita, and Alex Brightman in a Sneak Peek at the Broadway-Themed Digital Soap Opera As the Curtain Rises" data-cms-ai="0" >Watch George Salazar, Lesli Margherita, and Alex Brightman in a Sneak Peek at the Broadway-Themed Digital Soap Opera <i>As the Curtain Rises</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Roberto Araujo | 11/19/2020</div>
    

    
        <div class="bsp-list-promo-desc">The new podcast chronicles the behind-the-scenes drama of <i>Avvatar, the Musical</i>.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/in-the-news-vanessa-williams-kicks-off-fabulous-invalid-season-alexandra-billings-lands-multi-episode-arc-on-the-conners-more" title="In the News: Vanessa Williams Kicks Off Fabulous Invalid Season, Alexandra Billings Lands Multi-Episode Arc on The Conners, More" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/69d3f3d/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F19%2F7b%2F184b463a47ed91dfb10389a46852%2Fvanessa-williams-and-alexandra-billings.jpg" alt="Vanessa Williams and Alexandra Billings"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Film &amp; TV News" style="color:#030303;" href="/category/film-tv-news" data-cms-ai="0" >Film & TV News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/in-the-news-vanessa-williams-kicks-off-fabulous-invalid-season-alexandra-billings-lands-multi-episode-arc-on-the-conners-more" title="In the News: Vanessa Williams Kicks Off Fabulous Invalid Season, Alexandra Billings Lands Multi-Episode Arc on The Conners, More" data-cms-ai="0" >In the News: Vanessa Williams Kicks Off <i data-rte2-sanitize="italic">Fabulous Invalid </i>Season<i data-rte2-sanitize="italic">, </i>Alexandra Billings Lands Multi-Episode Arc on <i data-rte2-sanitize="italic">The Conners, </i>More</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans, Dan Meyer | 11/18/2020</div>
    

    
        <div class="bsp-list-promo-desc">Plus, <i data-rte2-sanitize="italic">The Walking Dead</i> and <i data-rte2-sanitize="italic">Love Actually </i>star Andrew Lincoln discusses his upcoming role in The Old Vic<i> A Christmas Carol.</i></div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/norm-lewis-is-count-dracula-in-new-version-of-orson-welles-radio-play-october-3031" title="Norm Lewis Is Count Dracula in New Version of Orson Welles&#x27; Radio Play October 30–31" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/fc3e488/2147483647/crop/6000x3000%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fd3%2F49%2F2013645f4c54bc79fd77c4ba4522%2Fnormlewis1-6.jpg" alt="Norm Lewis"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Theatre Alternatives" style="color:#030303;" href="/category/theatre-alternatives" data-cms-ai="0" >Theatre Alternatives</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/norm-lewis-is-count-dracula-in-new-version-of-orson-welles-radio-play-october-3031" title="Norm Lewis Is Count Dracula in New Version of Orson Welles&#x27; Radio Play October 30–31" data-cms-ai="0" >Norm Lewis Is Count Dracula in New Version of Orson Welles' Radio Play October 30–31</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 10/30/2020</div>
    

    
        <div class="bsp-list-promo-desc">Resounding Creative Director Steve Wargo penned the new <i>Dracula </i>adaptation.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/jennifer-simard-and-jessica-vosk-to-launch-killing-it-on-broadway-podcast" title="Jennifer Simard and Jessica Vosk to Launch Killing It on Broadway Podcast" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/2371fba/2147483647/crop/6720x3360%2B0%2B132/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F19%2F7b%2Faa06d4cf428088d0a3a5d4fa18d8%2Fjenn-jessphoto.png" alt="Jennifer Simard and Jessica Vosk"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Podcasts" style="color:#030303;" href="/category/podcasts" data-cms-ai="0" >Podcasts</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/jennifer-simard-and-jessica-vosk-to-launch-killing-it-on-broadway-podcast" title="Jennifer Simard and Jessica Vosk to Launch Killing It on Broadway Podcast" data-cms-ai="0" >Jennifer Simard and Jessica Vosk to Launch<i> Killing It on Broadway</i> Podcast</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 10/28/2020</div>
    

    
        <div class="bsp-list-promo-desc">The true crime comedy podcast kicks off October 30 with Tony winner Kristin Chenoweth.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/hear-laila-robins-laila-robins-and-laila-robins-get-weird-in-immersive-audio-production-of-macbeth" title="Hear Laila Robins, Laila Robins, and Laila Robins Get Weird in Immersive Audio Production of Macbeth" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/8eedd14/2147483647/crop/2144x1072%2B0%2B124/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F27%2Fdd%2F471656c44eb9bb3266407bc692b1%2Fscreen-shot-2020-10-26-at-11.06.56%20AM.jpg" alt="Macbeth_Audio_Vertial crop_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Theatre Alternatives" style="color:#030303;" href="/category/theatre-alternatives" data-cms-ai="0" >Theatre Alternatives</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/hear-laila-robins-laila-robins-and-laila-robins-get-weird-in-immersive-audio-production-of-macbeth" title="Hear Laila Robins, Laila Robins, and Laila Robins Get Weird in Immersive Audio Production of Macbeth" data-cms-ai="0" >Hear Laila Robins, Laila Robins, and Laila Robins Get Weird in Immersive Audio Production of <i>Macbeth</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ryan McPhee | 10/26/2020</div>
    

    
        <div class="bsp-list-promo-desc">The surround-sound adaptation of the Shakespeare drama streams October 30–November 1 to benefit The Actors Fund.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/bd-wong-tonya-pinkins-karen-olivo-more-to-appear-on-live-at-the-lortel-podcast-series" title="BD Wong, Tonya Pinkins, Karen Olivo, More to Appear on Live at the Lortel Podcast Series" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/d531618/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F20%2Fb3%2Ff2190fac43709e97a40b0c2c9bfe%2Fbd-wong-tonya-pinkins-karen-olivo.jpg" alt="BD Wong, Tonya Pinkins, Karen Olivo_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Podcasts" style="color:#030303;" href="/category/podcasts" data-cms-ai="0" >Podcasts</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/bd-wong-tonya-pinkins-karen-olivo-more-to-appear-on-live-at-the-lortel-podcast-series" title="BD Wong, Tonya Pinkins, Karen Olivo, More to Appear on Live at the Lortel Podcast Series" data-cms-ai="0" >BD Wong, Tonya Pinkins, Karen Olivo, More to Appear on<i> Live at the Lortel</i> Podcast Series</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 10/02/2020</div>
    

    
        <div class="bsp-list-promo-desc">Eric Ostrow hosts the second season of the interview series, with co-hosts John-Andrew Morrison and Daphne Rubin-Vega.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/sierra-boggess-julian-ovenden-and-ted-chapin-to-talk-rodgers-and-hammerstein-in-new-podcast" title="Sierra Boggess, Julian Ovenden, and Ted Chapin to Talk Rodgers and Hammerstein in New Podcast" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/8283a7e/2147483647/crop/1500x750%2B0%2B25/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F62%2Fb5%2Fe685b66e43da90364f681ffb84ff%2Fmanhattan-theatre-club-gala-2019-sierra-boggess-hr.jpg" alt="Manhattan Theatre Club Gala_2019_Sierra Boggess_HR_.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Podcasts" style="color:#030303;" href="/category/podcasts" data-cms-ai="0" >Podcasts</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/sierra-boggess-julian-ovenden-and-ted-chapin-to-talk-rodgers-and-hammerstein-in-new-podcast" title="Sierra Boggess, Julian Ovenden, and Ted Chapin to Talk Rodgers and Hammerstein in New Podcast" data-cms-ai="0" >Sierra Boggess, Julian Ovenden, and Ted Chapin to Talk Rodgers and Hammerstein in New Podcast</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 09/15/2020</div>
    

    
        <div class="bsp-list-promo-desc">The first episode, now available, digs into the duo's first collaboration: <i>Oklahoma!</i></div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/rock-the-auditions-sheri-sanders-launches-cause-an-effect-podcast-august-14" title="Rock the Audition’s Sheri Sanders Launches Cause an Effect Podcast August 14" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/e570a49/2147483647/crop/2400x1200%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fe8%2F75%2F8e7b035847e28933f88d70c719a2%2Fsheri-1.jpg" alt="Sheri Sanders"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Podcasts" style="color:#030303;" href="/category/podcasts" data-cms-ai="0" >Podcasts</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/rock-the-auditions-sheri-sanders-launches-cause-an-effect-podcast-august-14" title="Rock the Audition’s Sheri Sanders Launches Cause an Effect Podcast August 14" data-cms-ai="0" >Rock the Audition’s Sheri Sanders Launches <i data-rte2-sanitize="italic">Cause an Effec</i>t Podcast August 14</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 08/14/2020</div>
    

    
        <div class="bsp-list-promo-desc">The series debuts on the Broadway Podcast Network. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/how-the-parsnip-ship-grew-into-a-true-reflection-of-its-theatre-community" title="How The Parsnip Ship Grew Into a True Reflection of Its Theatre Community" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/e32efea/2147483647/crop/4240x2120%2B0%2B366/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F2f%2Fdc%2F93e6aac947b4bd79e039afbc2f0f%2Fmusician-psyche-corporation-during-the-live-recording-of-the-last-ring-photo-by-business-lunch-productions.JPG" alt="Musician Psyche Corporation during the Live Recording of &lt;i&gt;The Last Ring &lt;/i&gt;for &lt;i&gt;The Parsnip Ship&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Podcasts" style="color:#030303;" href="/category/podcasts" data-cms-ai="0" >Podcasts</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/how-the-parsnip-ship-grew-into-a-true-reflection-of-its-theatre-community" title="How The Parsnip Ship Grew Into a True Reflection of Its Theatre Community" data-cms-ai="0" >How <i>The Parsnip Ship</i> Grew Into a True Reflection of Its Theatre Community</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Olivia Clement | 08/02/2020</div>
    

    
        <div class="bsp-list-promo-desc">The play podcast curates each season around a specific demographic that is underproduced and underrepresented in the American theatre.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/ilana-levine-launches-new-podcast-and-the-award-goes-to" title="Ilana Levine Launches New Podcast And the Award Goes to..." data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/024a007/2147483647/crop/4000x2000%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fd8%2F0c%2Faa7afb45440ab6c35e2109e3ad0d%2Filanal1-3.jpg" alt="Ilana Levine"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Podcasts" style="color:#030303;" href="/category/podcasts" data-cms-ai="0" >Podcasts</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/ilana-levine-launches-new-podcast-and-the-award-goes-to" title="Ilana Levine Launches New Podcast And the Award Goes to..." data-cms-ai="0" >Ilana Levine Launches New Podcast <i>And the Award Goes to...</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ruthie Fierberg | 07/20/2020</div>
    

    
        <div class="bsp-list-promo-desc">The creator and host of <i>Little Known Facts </i>debuts her new series as an homage to the Tony Awards, starting with a Patti LuPone interview.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/ruthie-fierberg-launches-debut-podcast-why-we-theater-on-the-broadway-podcast-network" title="Ruthie Fierberg Launches Debut Podcast Why We Theater on the Broadway Podcast Network" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/e4e163e/2147483647/crop/4928x2464%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F7a%2F46%2F860138ff4c03b5414f12f42ef108%2Fruthie-fierberg-rt-cred-emma-fierberg.jpg" alt="Ruthie_Fierberg_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Podcasts" style="color:#030303;" href="/category/podcasts" data-cms-ai="0" >Podcasts</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/ruthie-fierberg-launches-debut-podcast-why-we-theater-on-the-broadway-podcast-network" title="Ruthie Fierberg Launches Debut Podcast Why We Theater on the Broadway Podcast Network" data-cms-ai="0" >Ruthie Fierberg Launches Debut Podcast <i>Why We Theater </i>on the Broadway Podcast Network</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Playbill Staff | 07/15/2020</div>
    

    
        <div class="bsp-list-promo-desc">An intersection of theatre and social justice, the podcast premieres with guest Jocelyn Bioh tied to her <i>School Girls; Or, the African Mean Girls Play.</i></div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/karen-olivo-james-monroe-iglehart-adrianna-hicks-and-more-unite-for-live-town-hall-on-rebuilding-broadway" title="Karen Olivo, James Monroe Iglehart, Adrianna Hicks, and More Unite for Live Town Hall on ‘Rebuilding Broadway’" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/952a6d3/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F5f%2Fac%2F8844f8c94de9a6a14d7d60226998%2Fkaren-olivo-james-monroe-iglehart-and-adrianna-hicks.jpg" alt="Karen Olivo, James Monroe Iglehart, and Adrianna Hicks"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Podcasts" style="color:#030303;" href="/category/podcasts" data-cms-ai="0" >Podcasts</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/karen-olivo-james-monroe-iglehart-adrianna-hicks-and-more-unite-for-live-town-hall-on-rebuilding-broadway" title="Karen Olivo, James Monroe Iglehart, Adrianna Hicks, and More Unite for Live Town Hall on ‘Rebuilding Broadway’" data-cms-ai="0" >Karen Olivo, James Monroe Iglehart, Adrianna Hicks, and More Unite for Live Town Hall on ‘Rebuilding Broadway’</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ruthie Fierberg | 07/13/2020</div>
    

    
        <div class="bsp-list-promo-desc">The event from the Broadway Podcast Network focuses on the future of the Broadway community July 16.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/listen-to-margo-martindale-and-tory-kittles-on-a-new-broadway-themed-episode-of-day-by-day-podcast" title="Listen to Margo Martindale and Tory Kittles on a New Broadway-Themed Episode of Day by Day Podcast " data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/7961333/2147483647/crop/971x486%2B0%2B26/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fc5%2F5f%2F4c925c2449cdaa1b9da5ed7cc152%2Fmargo-marindale-and-tory-kittles.jpg" alt="Margo Martindale and Tory Kittles"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Podcasts" style="color:#030303;" href="/category/podcasts" data-cms-ai="0" >Podcasts</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/listen-to-margo-martindale-and-tory-kittles-on-a-new-broadway-themed-episode-of-day-by-day-podcast" title="Listen to Margo Martindale and Tory Kittles on a New Broadway-Themed Episode of Day by Day Podcast " data-cms-ai="0" >Listen to Margo Martindale and Tory Kittles on a New Broadway-Themed Episode of <i>Day by Day</i> Podcast </a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ruthie Fierberg | 07/03/2020</div>
    

    
        <div class="bsp-list-promo-desc">Created by Adam Faze and Jamie Dolan, the fictional anthology series takes a theatre bent in its July 2 episode.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/unfinished-deep-south-new-podcast-from-lynn-nottage-and-more-about-lynching-of-isadore-banks-premieres-june-29" title="Unfinished: Deep South, New Podcast From Lynn Nottage and More About Lynching of Isadore Banks, Premieres June 29" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/8567546/2147483647/crop/3000x1500%2B0%2B1500/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F57%2F27%2F34c33ac94f5eb7660553c154d42a%2Fwitness-cover-unfinished-deepsouth-3000x3000-final.jpg" alt="Unfinished: Deep South HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Podcasts" style="color:#030303;" href="/category/podcasts" data-cms-ai="0" >Podcasts</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/unfinished-deep-south-new-podcast-from-lynn-nottage-and-more-about-lynching-of-isadore-banks-premieres-june-29" title="Unfinished: Deep South, New Podcast From Lynn Nottage and More About Lynching of Isadore Banks, Premieres June 29" data-cms-ai="0" ><i>Unfinished: Deep South, </i>New Podcast From Lynn Nottage and More<i> </i>About Lynching of Isadore Banks, Premieres June 29</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 06/29/2020</div>
    

    
        <div class="bsp-list-promo-desc">The documentary podcast was created by Taylor Hom and Neil Shea.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/bleeding-love-musical-podcast-to-release-album-starring-sarah-stiles-rebecca-naomi-jones-taylor-trensch-more" title="Bleeding Love Musical Podcast to Release Album, Starring Sarah Stiles, Rebecca Naomi Jones, Taylor Trensch, More" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/07162c9/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F22%2Fd3%2Fd8ff86434faf9d6fbaaf5603f9c8%2Fsarah-stiles-rebecca-naomi-jones-taylor-trensch.jpg" alt=" Sarah Stiles, Rebecca Naomi Jones, and Taylor Trensch"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cast Recordings &amp; Albums" style="color:#030303;" href="/category/cast-recordings-albums-articles" data-cms-ai="0" >Cast Recordings & Albums</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/bleeding-love-musical-podcast-to-release-album-starring-sarah-stiles-rebecca-naomi-jones-taylor-trensch-more" title="Bleeding Love Musical Podcast to Release Album, Starring Sarah Stiles, Rebecca Naomi Jones, Taylor Trensch, More" data-cms-ai="0" ><i>Bleeding Love</i> Musical Podcast to Release Album, Starring Sarah Stiles, Rebecca Naomi Jones, Taylor Trensch, More</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 06/26/2020</div>
    

    
        <div class="bsp-list-promo-desc">Created by Jason Schafer, Arthur Lafrentz Bacon, and Harris Doran, the musical is aptly set in a world where it's too dangerous to go outside.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/audio-presentations-of-the-mountaintop-stick-fly-and-fabulation-or-the-re-education-of-undine-more-now-streaming-for-free" title="Audio Presentations of The Mountaintop, Stick Fly, and Fabulation, or The Re-Education of Undine, More, Now Streaming for Free" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/7dbb747/2147483647/crop/2100x1050%2B0%2B119/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Ff1%2F39%2Fe76ba13941c8a6170c45a404468f%2Flarry-powell-aja-naomi-king-1612-photo-by-matt-petit.jpg" alt="Larry Powell and Aja Naomi King audio record &lt;i&gt;The Mountaintop&lt;/i&gt;. "  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Industry News" style="color:#030303;" href="/category/industry-news" data-cms-ai="0" >Industry News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/audio-presentations-of-the-mountaintop-stick-fly-and-fabulation-or-the-re-education-of-undine-more-now-streaming-for-free" title="Audio Presentations of The Mountaintop, Stick Fly, and Fabulation, or The Re-Education of Undine, More, Now Streaming for Free" data-cms-ai="0" >Audio Presentations of <i>The Mountaintop</i>, <i>Stick Fly</i>, and <i>Fabulation, or The Re-Education of Undine</i>, More, Now Streaming for Free</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 06/19/2020</div>
    

    
        <div class="bsp-list-promo-desc">L.A. Theatre Works has released six titles to promote Black voices. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/new-podcast-to-explore-life-and-career-of-jay-binder" title="New Podcast to Explore Life and Career of Casting Director Jay Binder" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/b75c008/2147483647/crop/3000x1500%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F13%2Fb5%2F17ed84a44352a30b8335ef6562b6%2Fbroadway-dreams-gala-2017-jay-binder-and-jerry-mitchell-hr.jpg" alt="Broadway_Dreams_Gala_2017_Jay Binder and Jerry Mitchell_HR.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Podcasts" style="color:#030303;" href="/category/podcasts" data-cms-ai="0" >Podcasts</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/new-podcast-to-explore-life-and-career-of-jay-binder" title="New Podcast to Explore Life and Career of Casting Director Jay Binder" data-cms-ai="0" >New Podcast to Explore Life and Career of Casting Director Jay Binder</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Olivia Clement | 06/16/2020</div>
    

    
        <div class="bsp-list-promo-desc">The five-episode podcast launched June 16.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                    </ul>
                
            </div>
        </div>

        
            <div class="bsp-component-cta cta-bottom">
                
<ul class="bsp-unstyled-list cta-inline">
	
		<li><a  data-loadmore-url="/ajax/loadVerticleList.jsp?id=0000016b-2328-d3ee-abeb-3b6febb70001&amp;start=50&amp;limit=25" href="/ajax/loadVerticleList.jsp?id=0000016b-2328-d3ee-abeb-3b6febb70001&amp;start=50&amp;limit=25" title="View More" data-pb-loadmore-listpromo data-cms-ai="0" >   View More 
</a></li>
	
</ul>
            </div>
        
    </div>

		
	
</div>
					
				
			</div>
		

        

	</div>
</div>

    	
    	
    </div>
</div>

		
	
</div>

    </div>

    
        <div class="bsp-site-footer">

	<div class="bsp-container">

				<div class="bsp-row">

					<div class="bsp-column-third">

						
						    <section class="bsp-footer-list">
					        	<h5 class="bsp-list-heading">
 									
                                        Playbill Sites
                                    
					        	</h5>

						        <ul class="bsp-unstyled-list">
							        
							            <li>
							                 <a  href="http://playbillstore.com" title="Playbill Store" target="_blank" data-cms-ai="0" >   Playbill Store 
</a>
							            </li>
							        
							            <li>
							                 <a  href="http://playbill.com/classicarts" title="Playbill Classic Arts" target="_blank" data-cms-ai="0" >   Playbill Classic Arts 
</a>
							            </li>
							        
							            <li>
							                 <a  href="http://playbillder.com" title="PLAYBILLder" target="_blank" data-cms-ai="0" >   PLAYBILLder 
</a>
							            </li>
							        
							            <li>
							                 <a  href="http://playbilltravel.com" title="Playbill Travel" target="_blank" data-cms-ai="0" >   Playbill Travel 
</a>
							            </li>
							        
						        </ul>
						    </section>
						

					</div>

					<div class="bsp-column-third">

						
						    <section class="bsp-footer-list">
					        	<h5 class="bsp-list-heading">
									
                                        Contact Playbill
                                    
					        	</h5>

						        <ul class="bsp-unstyled-list">
							        
							            <li>
							                 <a  href="/article/playbill-discounts-subscription-support" title="Playbill Discounts" data-cms-ai="0" >   Playbill Discounts 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/ads" title="Advertise with Playbill" data-cms-ai="0" >   Advertise with Playbill 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/article/playbill-rss-feeds" title="RSS" data-cms-ai="0" >   RSS 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/site-map" title="Site Map" data-cms-ai="0" >   Site Map 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/privacy-policy" title="Privacy Policy" target="_blank" data-cms-ai="0" >   Privacy Policy 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/article/contact-us" title="Contact Us" data-cms-ai="0" >   Contact Us 
</a>
							            </li>
							        
						        </ul>
						    </section>
						

					</div>

                    <div class="bsp-column-third">

                        

                            
                                <div class="bsp-component">

                                    <h5 class="bsp-component-title">Follow Playbill Now</h5>

                                    <div class="bsp-component-content">

                                        <ul class="bsp-share-links">
                                            
                                                <li class="bsp-facebook-share"><a class="bsp-share-link"  href="http://www.facebook.com/playbill/" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-twitter-share"><a class="bsp-share-link"  href="http://twitter.com/playbill" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-instagram-share"><a class="bsp-share-link"  href="https://www.instagram.com/playbill/" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-youtube-share"><a class="bsp-share-link"  href="https://www.youtube.com/playbillvideo" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-spotify-share"><a class="bsp-share-link"  href="https://open.spotify.com/user/playbill?si=_6h3x_EtQeuFz9JAGHdzbA" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                        </ul>

                                    </div>

                                </div>
                            

                            
                                <div class="bsp-component" >
	

	<div class="bsp-component-content">
		<div class="newsletter">
			
				<span class="heading-one newsletter-label">
					Want Discount Tickets?
				</span>
			

			
				<p class="newsletter-description">
					Sign up for exclusive discounts and save up to 50% on tickets!
				</p>
			

			

			
				<div class="newsletter-input ">
	                <form class="newsletter-form" action="/ajax/subscribeNewsletter.jsp" data-pb-newsletter-form>
	                	<div class="bsp-row">
	                		
	                        	
    
	<div data-bsp-form-message="#email-news-aff5ba92-fbac-48ec-b5c9-8f8c552091db"
		
		data-bsp-form-message-options='{
			"messages": {
			
				
					
					"valueMissing": "Email required.",
					
				
			
				
					
					"typeMismatch": "Format required a@b.c"
					
				
			
			}
		}'
		
	></div>




<div class="bsp-form-input bsp-form-input-email">



    <input name="email-news-c25638b0-11a9-4231-9436-5646cdfa2b4b" id="email-news-aff5ba92-fbac-48ec-b5c9-8f8c552091db" placeholder="Email Address" type="email" required="true"   />

</div>




	                    	
	                	</div>

						<div class="bsp-row">
							<div class="bsp-column-half">
								
				                    
    
	<div data-bsp-form-message="#zip-news-90b23d68-67c5-487f-b1fb-88ae5a1aed54"
		
		data-bsp-form-message-options='{
			"messages": {
			
				
					
					"valueMissing": "Zip code",
					
				
			
				
					
					"patternMismatch": "12345"
					
				
			
			}
		}'
		
	></div>




<div class="bsp-form-input bsp-form-input-text">



    <input name="zip-news-1e854e40-de1b-47c6-a1da-776d8f69a0af" pattern="^\d{5}(-\d{4})?$" id="zip-news-90b23d68-67c5-487f-b1fb-88ae5a1aed54" placeholder="Zip Code" type="text" required="true"   />

</div>




			                    
							</div>
							<div class="bsp-column-half newsletter-submit">
								
			                        


<div class="bsp-form-input bsp-form-input-submit">



    <input type="submit" value="Sign Up"   />

</div>




			                    
							</div>
						</div>

	                </form>
				</div>
            
		</div>
	</div>

	
</div>

                            
                        

                    </div>

				</div>

				<div class="bsp-site-copyright">
					<div class="bsp-disclaimer">
						Copyright 1991-2020 © Playbill Inc.  All Rights Reserved. 
					</div>
					<div class="bsp-logo">
						<span>
						Powered by &nbsp;
						</span>
						
							<a  href="http://www.brightspot.com/" title target="_blank" data-cms-ai="0" > 
	
    
	
    <img   src="https://bsp-static.playbill.com/dims4/default/7018131/2147483647/resize/114x15/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F67%2Fff%2F19d7acd74ba997d28c71f3e4fb43%2Fbrightspot.png" alt="Brightspot Logo"  />
    
    
    
        
    
  
</a>
						

					</div>
				</div>

	</div>
</div>

    

</div>


        <script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-28913695-1', 'auto');
ga('send', 'pageview', { 'dimension1': '\x22Podcasts\x22\x2c\x20\x22Playbill\x20Universe\x22', 'dimension3': 'Sara\x20Bareilles\x2c\x20Celia\x20Keenan\x2dBolger' });
</script>

        

        <!--- TM safeads --->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/430837318/TOTAL_TAS/PlayBill', [1, 1], 'gpt-passback').addService(googletag.pubads()).setTargeting('tmPtS', ['INSERT_UTM_SOURCE_HERE']).setTargeting('tmPtM', ['INSERT_UTM_MEDIUM_HERE']).setTargeting('tmDmn', ['playbill.com']).setTargeting('tmClnt', ['PlayBill']);
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div>


<!--- Change Homepage Headers --->
<script type='text/javascript'>
    var pageAddress = location.pathname;

    if (pageAddress == "/") {
        var titleItems = document.getElementsByClassName("bsp-component-title");

        titleItems[1].style.backgroundColor = "#FDE300";
        titleItems[3].style.backgroundColor = "#FDE300";
        titleItems[1].style.textAlign = "center";
        titleItems[3].style.textAlign = "center";
    } else if (pageAddress == "/news" || pageAddress == "/features" || pageAddress == "/film-tv") {
        var titleItems = document.getElementsByClassName("bsp-component-title");
        titleItems[0].style.backgroundColor = "#FDE300";
        titleItems[0].style.textAlign = "center";
    }
</script>

<!--- BEGIN remove ticket link to modal legacy --->
<script type="text/javascript">
    var ticketElement = document.getElementsByClassName("bsp-component bsp-list-promo-component spotlight-badges");
    ticketElement[0].parentNode.removeChild(ticketElement[0]);
</script>

<!--- END remove ticket link to modal legacy --->

<!--Infinite Scroll-->
<script type="text/javascript">

    $( document ).ready(function() {

        // start- hide carousel if no slides
        if($('.bsp-gallery-module-component').length) {
            $('.bsp-gallery-module-component').each(function(){
                if(! $(this).find('.bsp-carousel-slide').length) {
                    $(this).hide();
                }
            });
        }
        // end- hide carousel if no slides


        setTimeout(function(){
            $('li.bsp-infinite-load-current').next('li').find('.bsp-list-promo-link a').off('click').on('click',function(e){
                e.preventDefault();
                e.stopPropagation();
                var link = $(this).attr('href');
                window.location.href = link;

            })
        },500);

        $('.disable-scrolling').removeClass('disable-scrolling');

        $('[itemprop="description"]').each(function(){
            var $el = $(this);
            var content = $el.text();
            if($.trim(content) == "null") {
                $el.hide();
            }
        });

        function updateFnShare (shareEl) {
            var bspShareOptions = shareEl.data('bspShareOptions');
            var json = $.parseJSON(bspShareOptions);

            var fbShare = shareEl.find('[data-service="facebook"]');
            var fbUrl = fbShare.attr('href');
            var fbRedirect = encodeURIComponent(json.url);

            var fbNewUrl = fbUrl.replace('&redirect_uri=','&redirect_uri='+fbRedirect);
            fbShare.attr("href",fbNewUrl);
        }
        if($('[data-bsp-share-options]').length) {
            setTimeout(function(){
                var shareEl = $('[data-bsp-share-options]');
                updateFnShare(shareEl);
            },300);
        }
        var articleInfinite = $('[data-bsp-infinite-content]');
        if(articleInfinite.length) {
            articleInfinite.on('bsp-infinite-content:content-loaded',function(){

                setTimeout(function(){
                    var shareEl = articleInfinite.find('[data-bsp-share-options]').last();
                    updateFnShare(shareEl);
                },300);

            });
        }

        setTimeout(function(){
            var waypoint = new Waypoint({
                element : articleInfinite,
                handler :  function(){}
            });

            Waypoint.destroyAll();

        },100);

        setTimeout(function(){
            $('#bsp-search-results-wrapper .bsp-form-input-text input[data-bsp-autocomplete]').off('focus');

        },400);

    });


    function forceresize() {
        setTimeout(function(){
            forceresize();
            $('.bsp-carousel-stage').slick('setPosition');
        },200);
    }
    if($('[data-bsp-carousel-gallery] .bsp-carousel-stage').length){

        setTimeout(function(){
            forceresize();
        },400);
    }
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
    })();

    _qevents.push({
        qacct:"p-d4EOGSLZ4snXA"
    });
</script>

<noscript>
    <div style="display:none;">
        <img src="//pixel.quantserve.com/pixel/p-d4EOGSLZ4snXA.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript>
<!-- End Quantcast tag -->

<!-- Chartbeat 2 -->

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/

    cats = "";
    sections = "";
    var authors = document.querySelectorAll(".bsp-meta-author a");
    var pagePath = location.pathname;
    var catsExist = Boolean(typeof articleCat !== 'undefined' || typeof galleryCat !== 'undefined' || typeof videoCat !== 'undefined');
    var authorList = "";
    var i;
    var pathSection = pagePath.split( '/' );

    if (catsExist) {
        if (typeof articleCat !== 'undefined') { cats = articleCat.toString().toLowerCase() + ",article,bigboard";
        } else if (typeof galleryCat !== 'undefined') { cats = galleryCat.toString().toLowerCase() + ",gallery";
        } else if (typeof videoCat !== 'undefined') { cats = videoCat.toString().toLowerCase() + ",video"; }
    }

    if ( authors.length > 1 ) {
        for (i = 0; i < authors.length; i++) {
            authorList = authorList + authors[i].innerText + ",";
        }
    } else if (authors.length == 1) {
        authorList = authors[0].innerText;
    } else {
        authorList = "None";
    }

    if (pagePath == "/") {
        sections = "Home Page,Landing Page";
    } else if (pagePath == "/news") {
        sections = "News Landing Page,Landing Page";
    } else if (pagePath == "/features") {
        sections = "Features Landing Page,Landing Page";
    } else if (pagePath == "/photos") {
        sections = "Photos Landing Page,bigboard,Landing Page";
    } else if (pagePath == "/videos") {
        sections = "Video Landing Page,bigboard,Landing Page";
    } else if (pagePath == "/universe") {
        sections = "Universe Landing Page,Landing Page";
    } else if (catsExist) {
        sections = cats;
    } else {
        sections = pathSection[1];
    }


    _sf_async_config.sections = sections;
    _sf_async_config.authors = authorList;

    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }



        var oldonload = document.ready;
        document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };
    })();
</script>

<!--- Override for CMS Edit Links to change z-index --->
<script type="text/javascript">
    (function () {
        window.onload = function () {
            var css = document.createElement('style');
            css.type = 'text/css';
            var styles = '.bsp-inlineEditorMain { z-index: 7000001 !important }';
            css.appendChild(document.createTextNode(styles));
            document.getElementsByTagName('body')[0].appendChild(css);
        }
    })();
</script>

<!-- Nativo Tag
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> -->

<!--BEGIN FIRSTIMPRESSION TAG - playbill.com -->
<script data-cfasync='false' type='text/javascript'>
    ;(function(o) {
        var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],
        l=w.location.href,d=w.document;w.apd_options=o;
        if(l.indexOf('disable_fi')!=-1) { console.error("disable_fi has been detected in URL. FI functionality is disabled for this page view."); return; }
        var fiab=d.createElement('script'); fiab.type = 'text/javascript';
        fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;
        ft.appendChild(fiab, ft); if(l.indexOf(a)!=-1) w.localStorage[a]=1; 
        var aM = w.localStorage[a]==1, fi=d.createElement('script'); 
        fi.type='text/javascript'; fi.async=true; if(aM) fi['data-cfasync']='false';
        fi.src=o.scheme+(aM?'cdn':'ecdn') + '.firstimpression.io/' + (aM ? 'fi.js?id='+o.websiteId : 'fi_client.js');
        ft.appendChild(fi);
    })({ 
        'websiteId': 7075, 
        'scheme':    '//'
    });
</script>
<!-- END FIRSTIMPRESSION TAG -->


<!--- BEGIN LINK REWRITE FOR SWIPE FUNCTION --->
<script type="text/javascript">
    $(function () {
        $('a').each(function () {
            $(this).attr('rel', 'external');
        });
    });
</script>
<!--- END LINK REWRITE FOR SWIPE FUNCTION --->




        
            
<script type="application/ld+json">
    {
  "image" : {
    "@type" : "ImageObject",
    "width" : "800px",
    "url" : "https://bsp-static.playbill.com/08/e0/63cc9b7947708349b270a30de9b1/celia-keenan-bolger-hr.jpg",
    "height" : "450px"
  },
  "articleBody" : "The latest episode of Celia Keenan-Bolger&#8217;s podcast Sunday Pancakes, &#8220;Stepping Into The Unknown with Sara Bareilles,&#8221; drops May 30. Together, the pair explore the uneasiness of branching out and trying something new and the accompanying fear of not getting it &#8220;right.&#8221; Bareilles also shares her own growth in learning how to balance her public and private life. Click here to listen. In addition to the one-on-one discussion, Keenan-Bolger continues her weekly round-up of what she&#8217;s reading, watching, and listening to as well as any specific works that help enhance and contextualize the listening experience.This week, the star suggests watching The Gap by Ira Glass and reading Wolfpack by Abby Wambach and The Atlantic article &#8220;What Happens When Americans Can Finally Exhale&#8221; by Ed Yong. In addition, she recommends checking out the trailer for Girls5Eva, streaming now on Peacock and the Grammy winner&#8217;s album, Amidst The Chaos Live From The Hollywood Bowl.New episodes of Sunday Pancakes are released Sundays at 9 AM ET. You can listen and subscribe at Playbill.com/SundayPancakes and everywhere podcasts are available. The podcast is produced by Plate Spinner Productions, edited and mixed by Apples and Oranges Arts, and distributed by Playbill.Bareilles broke onto the scene with her hit 2007 anthem &quot;Love Song&quot; off her debut album Little Voice. Since then, she has taken home a Grammy Award for Best American Roots Performance for her performance of &#8220;Saint Honesty&#8221; and earned seven more Grammy nominations, two Tony nominations, and three Emmy nominations. Her book, Sounds Like Me: My Life (So Far) in Song, was released in fall 2015. Making her Broadway debut, Bareilles composed the music and lyrics for Waitress, and made her Broadway performance debut in 2017 by stepping into the show&apos;s lead role. In 2019, the singer-songwriter released her fifth full-length album, Amidst The Chaos. Soon after, she teamed up with her writing and producing partner, Jessie Nelson (the book writer for Waitress), J.J. Abrams, and Apple to executive produce Little Voice, a musical drama series featuring her original music. ",
  "@type" : "Article",
  "author" : "Dan Meyer",
  "dateModified" : "2021-05-30",
  "mainEntityOfPage" : "true",
  "@context" : "http://schema.org",
  "url" : "http://www.playbill.com/article/celia-keenan-bolger-and-sara-bareilles-explore-the-unknown-on-latest-sunday-pancakes",
  "datePublished" : "2021-05-30",
  "name" : "Celia Keenan-Bolger and Sara Bareilles Explore the Unknown on Latest Sunday Pancakes",
  "publisher" : {
    "@type" : "Organization",
    "name" : "PLAYBILL INC.",
    "logo" : {
      "@type" : "ImageObject",
      "width" : "794px",
      "url" : "https://bsp-static.playbill.com/f3/e9/5c0ec777423696d7c47de98c43c6/large-logo.png",
      "height" : "122px"
    }
  },
  "@id" : "http://www.playbill.com/article/celia-keenan-bolger-and-sara-bareilles-explore-the-unknown-on-latest-sunday-pancakes",
  "headline" : "Celia Keenan-Bolger and Sara Bareilles Explore the Unknown on Latest Sunday Pancakes"
}
</script>

        
        <div class="is-mobile-only"></div>
        <div class="is-tablet-only"></div>
        <div class="is-desktop-only"></div>
    <script type="text/javascript" src="//www.playbill.com/_resource/analytics.js" data-cms-main-id="0000014e-d070-d107-a57f-ff783b41007e,00000179-b45f-d24c-af7d-bf5f68070000" data-cms-ids="[&quot;0000014e-d070-d107-a57f-ff783b41007e,00000179-b45f-d24c-af7d-bf5f68070000&quot;]"></script></body>
</html>
