<!DOCTYPE html>
<html lang="en">
    <head>
        
        <link rel="icon" href="https://bsp-static.playbill.com/dims4/default/09c4992/2147483647/thumbnail/125x125/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F61%2Ff0%2F09a4615e4b0884769d7679ae03cb%2Ffavicon-icon.jpg">
        

        <link rel="stylesheet" type="text/css" href="https://bsp-static.playbill.com/resource/assets/styles/main.min.5c12667a41a9b38eca6bf610d4c81dac.gz.css">
        <script src="https://bsp-static.playbill.com/resource/assets/scripts/main.min.8f0d3799427b354eaa7e0bd30399753a.gz.js"></script>

        <meta name="viewport" content="width=device-width, initial-scale=1">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">

        
	<title>Hamilton's Lin-Manuel Miranda, Ma Rainey's Viola Davis, More Earn 2021 Golden Globe Nominations | Playbill</title>
	<meta name="title" content="Hamilton's Lin-Manuel Miranda, Ma Rainey's Viola Davis, More Earn 2021 Golden Globe Nominations | Playbill">



	<link rel="canonical" href="http://www.playbill.com/article/hamiltons-lin-manuel-miranda-ma-raineys-viola-davis-more-earn-2021-golden-globe-nominations">







	<meta name="description" content="Hamilton, Ma Rainey&apos;s Black Bottom, The Prom, One Night in Miami..., and The Father&#8212;all with stage roots&#8212;are in the running for awards at the 78th annual ceremony." >

	<meta property="og:url" content="http://www.playbill.com/article/hamiltons-lin-manuel-miranda-ma-raineys-viola-davis-more-earn-2021-golden-globe-nominations" >

	<meta property="og:site_name" content="Playbill" >

	<meta property="og:title" content="Hamilton's Lin-Manuel Miranda, Ma Rainey's Viola Davis, More Earn 2021 Golden Globe Nominations | Playbill" >

	<meta property="og:description" content="Hamilton, Ma Rainey&apos;s Black Bottom, The Prom, One Night in Miami..., and The Father&#8212;all with stage roots&#8212;are in the running for awards at the 78th annual ceremony." >

	<meta property="og:image" content="https://bsp-static.playbill.com/dims4/default/bba4047/2147483647/thumbnail/971x507/resize/1200x627/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fb5%2F4b%2F5312e5744935991b0d591482f8c7%2Flin.jpg" >

	<meta name="twitter:card" content="summary_large_image" >

	<meta name="twitter:title" content="Hamilton's Lin-Manuel Miranda, Ma Rainey's Viola Davis, More Earn 2021 Golden Globe Nominations | Playbill" >

	<meta name="twitter:description" content="Hamilton, Ma Rainey&apos;s Black Bottom, The Prom, One Night in Miami..., and The Father&#8212;all with stage roots&#8212;are in the running for awards at the 78th annual ceremony." >

	<meta name="twitter:site" content="@playbill" >

	<meta name="twitter:creator" content="@playbill" >

	<meta name="twitter:image" content="https://bsp-static.playbill.com/dims4/default/d5bd439/2147483647/crop/971x486%2B0%2B8/resize/1024x512%5E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fb5%2F4b%2F5312e5744935991b0d591482f8c7%2Flin.jpg" >

	<meta property="article:published_time" content="Wed Feb 03 09:05:38 EST 2021" >

	<meta property="article:author" content="Ryan McPhee" >

	<meta property="article:section" content="News" >



    


        <script type="text/javascript">
articleCat = ["Awards", "Film & TV News"];
smallBannerBool = false;
</script>

<!--- Media.Net Wrapper--->
<script type="text/javascript"> var gptadslots = []; </script>

<script type = "text/javascript">
 window.googletag = window.googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function () {
 window.advBidxc = window.advBidxc || {};
 window.advBidxc.timeout = 400;
 window.advBidxc.customerId = "8CUD4A51B"; // Customer ID
 window.advBidxc.domain = window.location.hostname;
 window.advBidxc.version = 5.1;
 window.advBidxc.startTime = new Date().getTime();
 function loadScript(tagSrc) {
 var scriptTag = document.createElement('script'),
 placeTag = document.getElementsByTagName("script")[0];
 scriptTag.type = 'text/javascript';
 scriptTag.async = true;
 scriptTag.src = tagSrc;
 placeTag.parentNode.insertBefore(scriptTag, placeTag);
 }
 function loadGPT() {
 if (!window.advBidxc.isAdServerLoaded) {
 loadScript('//www.googletagservices.com/tag/js/gpt.js');
 window.advBidxc.isAdServerLoaded = true;
 }
 }
 window.advBidxc.loadGPT = setTimeout(loadGPT, window.advBidxc.timeout);
 var mnSrc = 'https://hbx.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + "&version=" + window.advBidxc.version + '&dn=' + window.advBidxc.domain;
 loadScript(mnSrc);
 })();
 </script>

<!--- MEDIA TRUST AD MALWARE SUPPRESSION CODE --->
<script src="https://scripts.webcontentassessor.com/scripts/03e3a887451cfb9ae4e4b0aedb8e6558aacdcbb24e2c3ce8a1228d88fce78a07"></script>
<!--- END MEDIA TRUST CODE --->
<!--- CARBON PAY SCRIPT --->
<script async src="https://files.carbonpay.app/carbon_embed.bundle.js" handle="playbill" class="carbon-embed-js"></script>
<!--- END CARBON PAY SCRIPT --->

<!---LOTAME CODE SHOULD BE CALLED BEFORE THE ADUNIT DECLERATION OF GAM --->
<!--- Begin Lotame Collection Script JMC010719 --->
<script src="https://tags.crwdcntrl.net/c/10890/cc_af.js"></script>
<!--- End Lotame Collection Script JMC010719 --->
        
        
<!--- Begin Lotame Ad Segmentation Script--->
<script>
// the method to inject script dynamically to have asynchronous support:
attachScriptAsync = function(scriptInfo) {
var tag = document.createElement("script"),
p, node = document.getElementsByTagName("script")[1];
tag.async = true;
for (p in scriptInfo) {
if (scriptInfo.hasOwnProperty(p) && p != "src") {
tag[p] = scriptInfo[p];
}
}
tag.src = scriptInfo.src;
node.parentNode.insertBefore(tag, node);
}
// grabs targeting codes from Lotame AE API and uses setTargeting to send those key-values to DFP; targeting should be applied to slots within the defineSlots below:
attachScriptAsync({
src: "//ad.crwdcntrl.net/5/c=10890/pe=y/var=ccauds",
onload: function() {
googletag.cmd.push(function() {
//Lotame standard implementation does not require disable initial load, so lets test without
//googletag.pubads().disableInitialLoad()
var dartCC, lpid, ltpid, cci, audience;
if (typeof(ccauds) != 'undefined' && ccauds.Profile) {
dartCC = [];
lpid = (typeof(ccauds.Profile.pid) != 'undefined') ? ccauds.Profile.pid : "";
ltpid = (typeof(ccauds.Profile.tpid) != 'undefined') ? ccauds.Profile.tpid : "";
audience = ((ccauds.Profile.Audiences || {}).Audience) || [];
for (cci = 0; cci < audience.length; cci++) {
dartCC.push(audience[cci].abbr);
}
//sets global, page-level key values with Lotame audience segments
googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC);
// a) logs the entire object:
console.log(googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC))
// b) logs an object the length of the slots; contains data from PB code on page and DFP:
// console.log(googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC).u)
// c) logs an object with the expected 'ccauds' data from AE API:
// console.log(googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC).w)
}
});
}
});
</script>
<!--- End Lotame Ad Segmentation Script--->
<!-- Chartbeat 1-->
<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 60176; // ACCOUNT NUMBER
    _sf_async_config.domain = 'playbill.com'; // DOMAIN
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<style>
    @media only screen and (max-width: 1264px) and (min-width: 768px) {
        .bsp-site-logo-centering {
            padding-left: 0 !important;
            padding-right: 0 !important;
            margin-left: 8rem !important;
            margin-right: 8rem !important;
        }
    }


</style>

<!--- Search Bar Override for PRIDE --->
<style>
    .bsp-site-search {background-color: #FFF;}

</style>
<!--- End Override --->

<script type="text/javascript"> var _sf_startpt=(new Date()).getTime(); </script>
<style>

    .bsp-site-search {width: 0px;}

    // hide full size banner
       body.full-size-header  { padding-top: 70px; }
    .full-size-header .bsp-site-header-wrapper { max-height: 70px; overflow:hidden;}
    .full-size-header .bsp-site-header {margin-top:0}
    .full-size-header .bsp-site-logo-centering { position: relative}
    .full-size-header .bsp-site-logo { max-width: 205px; left: 0}
    .bsp-header-extra-links-wrapper {
        position: relative;
    }
    // ends-hide full size banner

       .bsp-article .eyebrow {
           padding-left: 0;
       }

    section.jobs-section ul li {
        list-style: disc inside;
    }

    div[itemprop="location"] [itemprop="name"]{
        display: none;
    }

    /* remove zip code fields on prod list page - SL/RB 30/11/16 */
    /*
    .production-results .bsp-column-aside .results-filter [data-bsp-form-message="#zip"] + .bsp-form-input-text,
    .production-results .bsp-column-aside .results-filter [data-bsp-form-message="#zip"] ~ .bsp-search-results-submit,
    label[for="distance-from-zip-code"] { display: none}
    */
    /* end remove zip code fields on prod list page - SL/RB 30/11/16 */

    /* centre carousel arrows - SL/RB 30/11/16 */
    .bsp-gallery-module-component .gallery-module .slick-prev,
    .bsp-gallery-module-component .gallery-module .slick-next{
        top: 50%!important;
        transform: translateY(-50%);
        margin-top:0 !important;
    }
    /* end centre carousel arrows - SL/RB 30/11/16 */
    /* fix endcard on full screen mobile gallery epxerience - RB 14/12/2016 */
    @media only screen and (max-width: 767px) {

        .gallery-mobile-fullscreen:not(.landscape-fullscreen) .gallery-module .slick-slide .bsp-carousel-gallery-endcard .bsp-component-content .bsp-column-third {
            padding: 5px 0;
        }

        .gallery-mobile-fullscreen .gallery-module .slick-slide .bsp-carousel-gallery-interstitial,
        .gallery-mobile-fullscreen:not(.landscape-fullscreen) .gallery-module .slick-slide .bsp-carousel-gallery-endcard {
            position: absolute;
            top: 50%;
            left: 50%;
            transform: translate(-50%,-50%);
            width: 100%;
        }
        .gallery-mobile-fullscreen:not(.landscape-fullscreen) .gallery-module .slick-slide .bsp-carousel-gallery-endcard {
            padding: 0 40px;
            box-sizing: border-box;
            margin: 0;
        }
    }
    .results-filter .results-filter-form .zip-input-container .bsp-form-input { border: 0 !important; }
    .bsp-table-component.production-list-result {font-size: 16px}
    .bsp-table-component.production-list-result tr td.col-3, .bsp-table-component.production-list-result tr td.col-4, .bsp-table-component.production-list-result tr td.col-5 {
        max-width : none !important;
        word-wrap: normal !important;
    }
    /* end fix endcard on full screen mobile gallery epxerience - RB 14/12/2016 */
    /* carousel arrows on mobile - DF 17/11/2016 --
    @media only screen and (max-wi
    dth: 767px) {
        .gallery-module.gallery-module-nav .bsp-carousel-stage .slick-next:before,
        .gallery-module.gallery-module-yellow .slick-next:before,
        .bsp-carousel-gallery .bsp-carousel-stage .slick-next:before,
        .gallery-module.gallery-module-nav .bsp-carousel-stage .slick-prev:before,
        .gallery-module.gallery-module-yellow .slick-prev:before,
        .bsp-carousel-gallery .bsp-carousel-stage .slick-prev:before{
            font-size: 30px;
            opacity: 1 !important;
            color: #FDE300 !important;
            text-shadow: 0 0 30px #000;
        }

        .gallery-module .slick-next, .gallery-module .slick-prev {
        display: none !important;
    }
    }
    .teaser-gallery-title{
    border-top: none;
    }
    .listing-event .bsp-search-results-sort .bsp-component-group .bsp-form-select select [selected="selected"],
    .listing-event .bsp-search-results-sort .bsp-component-group .bsp-form-select select:active,
    .listing-event .bsp-search-results-sort .bsp-component-group .bsp-form-select select:checked {
       text-transform: capitalize;
    }
     -- end carousel arrows on mobile - DF 17/11/2016 */


    .bsp-extra-menu>li a{padding-left:1rem; padding-right: 1rem}

</style>

<script type="text/javascript">
    $( document ).ready(function() {
        $("[name='inputJobStartDate']").val('');
        $("[name='inputJobEndDate']").val('');

        $("h3.bsp-component-title:contains(Productions of this Shows)").text("Productions of this Show");
    });
</script>


<!-- Nativo Tag -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<style type="text/css">
    .bsp-tab {
        display: none !important;
    }
    .bsp-tab.active {
        display: block !important;
    }
    h3.title.bsp-onDomInsert-inserted-32.pb-truncate-item {
        line-height: 30px !important;
    }
    p.caption.bsp-onDomInsert-inserted-32.pb-truncate-item {
        line-height: 18px !important;
    }
    /* Fix alignment issue on Firefox */
    .jobs-post-audition-when-fields div[class^="jobs-post-audition-when-date"] {
        vertical-align: top;
    }

    .jobs-post-audition-when-fields .jobs-post-audition-when-add:before {
        line-height : 19px;
    }

    .playbill_form_actions a { text-decoration : underline;  }
    .bsp-carousel-gallery-container .bsp-carousel-gallery .bsp-carousel-stage .bsp-carousel-slide figure figcaption {display: table-row}

    @media only screen and (max-width: 767px) {
        .bsp-column-fixed {
            display: none;
        }

        #mobile-bottom-ad {
            position: fixed;
            bottom: 0;
            left: 0;
            width: 100%;
            height: 57px;
            padding: 5px 0 2px 0;
            background-color: rgba(0,0,0,0.5);
            color: black;
            z-index: 10000;
            -webkit-transition: all 0.5s ease-in-out;
            -moz-transition: all 0.5s ease-in-out;
            -o-transition: all 0.5s ease-in-out;
            -ms-transition: all 0.5s ease-in-out;
            transition: all 0.5s ease-in-out;
            text-align: center;
        }

        #mobile-bottom-ad.active {
            bottom: -80px
        }

        #mobile-bottom-ad-2 {
            position: fixed;
            bottom: -80px;
            left: 0;
            width: 100%;
            height: 57px;
            padding: 5px 0 2px 0;
            background-color: rgba(0,0,0,0.5);
            color: black;
            z-index: 10000;
            -webkit-transition: all 0.5s ease-in-out;
            -moz-transition: all 0.5s ease-in-out;
            -o-transition: all 0.5s ease-in-out;
            -ms-transition: all 0.5s ease-in-out;
            transition: all 0.5s ease-in-out;
            text-align: center;
        }
    }
    /* end mobile ad */
</style>


<!-- LiveConnect tag for publishers -->
<script type="text/javascript" src="//b-code.liadm.com/a-00ji.min.js" async="true" charset="utf-8"></script>
<!-- LiveConnect tag for publishers -->

<style type="text/css">
    /* 1/20 - hotfix for gallery captions, should be fixed in bsp-article-pb.less and then this removed -th */
    .bsp-carousel-slide .bsp-img-with-meta figcaption {
        display:block;
    }

    /* change bottom drawer colors on mobile-tablet */
    .bsp-trigger-fixed-column a {
        background-color: #FDE300;
        color: #000;
    }

</style>


<!-- Begin Comscore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "33044428" });
	
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = "https://sb.scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=33044428&cv=3.1&cj=1">
</noscript>
<!-- End Comscore Tag -->


<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '925349244281937');
    fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
               src="https://www.facebook.com/tr?id=925349244281937&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!--START Lightbox Javascript for Digioh-->
<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
        i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/2acea3ef-c88c-4c69-bcd0-f98ec24ed49d/lightbox.js?mb=" + (new Date().getTime()));</script>
<!--END Lightbox Javascript-->

<!--- Add Content Title Variable for Ad Targeting --->
<script>
    var wholeContentTitle = window.parent.location.pathname.split("/");
    var contentTitle = wholeContentTitle[wholeContentTitle.length-1].substring(0,40).split("-").join(" ");
</script>

<!--- Lucky Orange Oct 2019 AK --->
<script type='text/javascript'>
window.__lo_site_id = 86022;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
	</script>
    
<!--- Crazyegg Oct 2019 AK --->
<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0051/5435.js" async="async"></script>
        <!-- TOTAL MEDIA HEADER -->

<script>
    googletag.cmd.push(function() {

//setting the Mapping for responsive all
        var mappingHorizontalBanners = googletag.sizeMapping()
            .addSize([1345, 0],[[970, 250],[970, 90]])
            .addSize([1024, 0],[[728, 90]])
            .addSize([729, 0],[[728, 90]])
            .addSize([0, 0],[300, 250])
            .build();

        var mappingVerticalSkys = googletag.sizeMapping()
            .addSize([1281, 0],[[300, 600]])
            .addSize([729, 0],[[160, 600]])
            .addSize([0, 0],[])
            .build();

        var mappingMobileBanners = googletag.sizeMapping()
            .addSize([767, 0],[])
            .addSize([0, 0],[[320, 50]])
            .build();

        var mappingLeaderboardWithVideo = googletag.sizeMapping()
            .addSize([767, 0],[[300, 250]])
            .addSize([0, 0],[])
            .build();


        var mappingRightRailAd = googletag.sizeMapping()
            .addSize([1261, 0],[[300, 250]])
            .addSize([0, 0],[])
            .build();

//Defining AdUnits it's reccommended to rename the divs so that they are easier to identify as high  as possible, however this should be after any code/services the ads are dependent on e.g. Lotame/HB

        //TOPNEWS declaration
        if (articleCat.includes("Video") || articleCat.includes("No Video Ad")) {
            gptadslots.push(googletag.defineSlot('/21727259002/NEWS_TOP_970x90', [[728,90],[970,90],[970,250],[300,250]], 'div-gpt-ad-14052319-TOPNEWS')
                .defineSizeMapping(mappingHorizontalBanners)
                .setTargeting('content_title', contentTitle)
                .setTargeting('c.cat', articleCat)
                .addService(googletag.pubads()));
        } else {
            gptadslots.push(googletag.defineSlot('/21727259002/NEWS_TOP_970x90', [[728,90],[970,90],[970,250],[300,250]], 'div-gpt-ad-14052319-TOPNEWS')
                .defineSizeMapping(mappingLeaderboardWithVideo)
                .setTargeting('content_title', contentTitle)
                .setTargeting('c.cat', articleCat)
                .addService(googletag.pubads()));
        }
        //LOWERNEWS declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_LOWER_970x90', [[728,90],[970,90],[970,250],[300,250]], 'div-gpt-ad-14052319-LOWERNEWS')
            .defineSizeMapping(mappingHorizontalBanners)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //NEWSRAIL declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_RAIL_300x250', [[300,250]], 'div-gpt-ad-14052319-NEWSRAIL')
            .defineSizeMapping(mappingRightRailAd)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //MOBILENEWS declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_320x50', [[320,50]], 'div-gpt-ad-14052319-MOBILENEWS')
            .defineSizeMapping(mappingMobileBanners)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //WELCOMEMAT declaration
        gptadslots.push(googletag.defineSlot('/21727259002/ARTS_WELCOME_MAT', [[730,440]], 'div-gpt-ad-19092005-WELCOMEMAT')
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));

        //Gallery Interstitial MPU declaration
        gptadslots.push(googletag.defineSlot('/21727259002/PHOTO_Interstitial_300x250', [300, 250], 'div-gpt-ad-19092005-GalleryInt')
            .setTargeting('first', 'yes')
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads())); 

        
//Functions for collapsing empty AdUnits and centering ads should be executed globally to apply to all AdUnits
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().setCentering(true);
        googletag.pubads().setTargeting('content_title', contentTitle);
        googletag.pubads().setTargeting('c.cat', articleCat);
        googletag.enableServices();
    });
    </script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery.blockUI/2.70/jquery.blockUI.js"></script><script type="text/javascript">
    $(function () {

        $.blockUI.defaults.css = {};
        $.blockUI({
            message: `<div id="div-gpt-ad-19092005-WELCOMEMAT">\x3Cscript\x3Egoogletag.cmd.push(function() { googletag.display("div-gpt-ad-19092005-WELCOMEMAT"); });\x3C/script\x3E</div>`,
            timeout: 15000,
			
			//NOTE: timeout controls how long it takes for the ad to autodismiss (in ms)***
			
			showOverlay: false,
            baseZ: 6000006,
            css: {
                position: 'fixed',
                top: '50%',
                left: '50%',
                transform: 'translate(-50%, -50%)',
                visibility: 'hidden'
            }
        });

        let welcomeMatAdChecker = 0;

        googletag.cmd.push(function() {
            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot.getSlotElementId() == "div-gpt-ad-19092005-WELCOMEMAT") {
                    if (!event.isEmpty && welcomeMatAdChecker == 0) {
                        welcomeMatAdChecker = 1;
                        $(".blockMsg").css("visibility", "visible");
                        $(".blockOverlay").show();

                        var counter = 5;
						
						//NOTE: counter controls how long the screen is locked for; 
						//if you're going to change this, make sure to change the text in 
						//the message below too.
                        
						$('.blockMsg').prepend(`<div id="countdown-message" style="text-align: center; background-color: white;">You can dismiss this ad in 5 seconds.</div>`);

                        var message = document.getElementById("countdown-message");

                        var id = setInterval(function () {
                            if (counter > 1) {
                                counter--;
                                message.innerHTML = "You can dismiss this ad in " + counter.toString() + " seconds.";
                            } else if (counter === 1) {
                                counter = null;
                                message.remove();
                                $('.blockMsg').prepend(`<div id="under-ad-button"><button id="closeBlock" style="width:100%; text-align: right; background-color: white; border:none;">Click here to close ad: <b>X</b></button></div>`);
                                $('#closeBlock').bind('click', $.unblockUI);
                                $('.blockOverlay').click($.unblockUI);
                            }
                        }, 1000);
                    };
                };
            });
        });
    });</script>



    </head>
    <body class="ua-desktop bsp-site-header-slidingnav" style="">
        <h1 style="display:none;"><i>Hamilton's </i>Lin-Manuel Miranda, <i>Ma Rainey</i>'s Viola Davis, More Earn 2021 Golden Globe Nominations</h1><div data-pb-trackevents="hamiltons-lin-manuel-miranda-ma-raineys-viola-davis-more-earn-2021-golden-globe-nominations" class="bsp-site-wrapper">

    
        <div class="bsp-site-header-wrapper pb-xl-menu-item bsp-site-customcolors-header"
     data-bsp-scroll-checker
    >

    
        <style>
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header {
                    background-color: #fde300 !important;
                
                    border-bottom: 0px solid  !important;
                    height: 74px;
                
                }


                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-search {
                    background-color: #fde300 !important;
                }
                
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-extra-menu > li > a {
                    color: #000000;
                }

                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-extra-menu > li:hover > a,
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-extra-menu > li > a:hover {
                    color: inherit !important;
                }
                
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-trigger a i.icon {
                    color: #000000;
                }

                    
                    .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-trigger a:hover i.icon {
                        color: inherit;
                    }
                    

                
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-trigger.toggle-in {
                    background-color: #fde300;
                }

                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-content {
                    background-color: #fde300;
                }
                

                

                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-search-trigger a .icon {
                    color: #000000;
                }
                    
                    .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-search-trigger a:hover .icon {
                        color: inherit;
                    }
                    
                
                
                

        </style>
    


    

    <div class="bsp-site-header">

        
            <div class="bsp-site-menu" data-bsp-toggle-item data-pb-menu-toggle>
                <div class="bsp-site-menu-content toggle-item">
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/news" title data-cms-ai="0" >   News 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/socialselects" title data-cms-ai="0" >   Social Selects 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/upontheseshoulders" title data-cms-ai="0" >   Upon These Shoulders 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/bwayworldrecord" title data-cms-ai="0" >   #BwayWorldRecord 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/coronavirusupdate" title="COVID-19 Updates" data-cms-ai="0" >   COVID-19 Updates 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a data-cms-ai="0"  >   International 
</a><i class="icon-mobile-sub"></i></li>
                            
                                <li><a  href="/thetheatrechannel" title="The Theatre Channel" data-cms-ai="0" >   The Theatre Channel 
</a></li>
                            
                                <li><a  href="/international" title="International" data-cms-ai="0" >   International 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a data-cms-ai="0"  >   Features 
</a><i class="icon-mobile-sub"></i></li>
                            
                                <li><a  href="/features" title="Theatre" data-cms-ai="0" >   Theatre 
</a></li>
                            
                                <li><a  href="/classicarts" title="Classic Arts" data-cms-ai="0" >   Classic Arts 
</a></li>
                            
                                <li><a  href="/film-tv" title="Film and TV" data-cms-ai="0" >   Film and TV 
</a></li>
                            
                                <li><a  href="/BroadwayQandA" title="The Broadway Q&amp;A Series" data-cms-ai="0" >   The Broadway Q&A Series 
</a></li>
                            
                                <li><a  href="/category/seth-rudetsky" title="Seth Rudetsky" data-cms-ai="0" >   Seth Rudetsky 
</a></li>
                            
                                <li><a  href="/category/cast-recordings-albums" title="Cast Recordings" data-cms-ai="0" >   Cast Recordings 
</a></li>
                            
                                <li><a  href="/category/obituaries" title="Obituaries" data-cms-ai="0" >   Obituaries 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/videos" title data-cms-ai="0" >   Videos 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="http://www.playbill.com/live-stream-calendar" title data-cms-ai="0" >   Calendar 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/vault" title data-cms-ai="0" >   Vault 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/productions?venue-type=broadway" title data-cms-ai="0" >   Shows 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/jobs" title data-cms-ai="0" >   Jobs 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="http://playbillstore.com" title data-cms-ai="0" >   Store 
</a></li>
                            
                        </ul>
                    

                    
                        <div class="bsp-share-links-mobile-only">
                            <ul class="bsp-share-links">
                                
                            </ul>
                        </div>
                    
                </div>

                <div class="bsp-site-menu-trigger toggle-trigger">
                    <a href="#" data-cms-ai="0"><i class="icon icon-bars"><span class="sr-only">toggle menu</span></i></a>
                </div>
            </div>
        

        <div class="bsp-site-logo-centering">
            <span class="heading-one bsp-site-logo">
                
                    <a  href="/" title data-cms-ai="0" > 
	
    
	
    <img   src="https://bsp-static.playbill.com/c8/ce/183565db4e49acf3c331b3e605c7/uat.playbill.psdops-1.png" alt="Playbill Logo"  />
    
    
    
        
    
  
</a>
                
                <span id="bsp-site-header-date" class="bsp-site-header-date"></span>
                <script>
                    /* Adding date from FE because server time will be wrong for clients in different timezones. */
                    var monthNames = ["January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"];
                    var d = new Date();
                    $("#bsp-site-header-date").text(monthNames[d.getMonth()] + " " + d.getDate() + ", " + d.getFullYear());
                </script>
            </span>
        </div>

        

        
            <div class="bsp-share-links-centering">
                <ul class="bsp-share-links">
                    
                </ul>
            </div>
        

        <div class="bsp-site-search-trigger" data-bsp-toggle-item data-pb-nav-search>
            <div class="bsp-site-search toggle-item">
                <form class="bsp-site-search-form" action="/searchpage/search?q=" >
                    
                        
    
	<div data-bsp-form-message="#q"
		
		data-bsp-form-message-options='{
			"messages": {
			
				
					
					"valueMissing": "Please fill in the search query"
					
				
			
			}
		}'
		
	></div>




<div class="bsp-form-input bsp-form-input-text">



    <input data-bsp-autocomplete-options="{ &quot;serviceUrl&quot; : &quot;/ajax/suggest.jsp&quot; }" autocomplete="off" data-bsp-autocomplete name="q" id="q" type="text" class="bsp-site-search-input"   />

</div>




                    

                    <button class="bsp-site-search-submit" type="submit"><i class="icon icon-search"><span
                            class="sr-only">Go</span></i></button>
                </form>
            </div>

            <div class="toggle-trigger">
                <a href="#" data-cms-ai="0"><i class="icon icon-search"><span class="sr-only">toggle search form</span></i></a>
            </div>
        </div>

        
            <div class="bsp-extra-menu-wrapper">
                <ul class="bsp-extra-menu">
                    
                        <li>
                            
                            
                                <a title="News" href="/news" data-cms-ai="0" >
                                    
                                    News
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="COVID-19 Updates" href="/coronavirusupdate" data-cms-ai="0" >
                                    
                                    COVID-19 Updates
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="International" href="/international" data-cms-ai="0" >
                                    
                                    International
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Social Selects" href="/socialselects" data-cms-ai="0" >
                                    
                                    Social Selects
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Calendar" href="http://www.playbill.com/live-stream-calendar" data-cms-ai="0" >
                                    
                                    Calendar
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Shows" href="/productions?venue-type=broadway" data-cms-ai="0" >
                                    
                                    Shows
                                    
                                        
                                            <i class="icon"></i>
                                        
                                    
                                    
                                </a>
                            

                            
                                <ul class="bsp-extra-menu-submenu">
                                    
                                        <li><a  href="/productions?venue-type=broadway" title="Broadway" data-cms-ai="0" >   Broadway 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=offbroadway" title="Off-Broadway" data-cms-ai="0" >   Off-Broadway 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=touring" title="Touring" data-cms-ai="0" >   Touring 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=regional" title="Regional" data-cms-ai="0" >   Regional 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=london" title="London" data-cms-ai="0" >   London 
</a></li>
                                    
                                </ul>
                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Jobs" href="/jobs" data-cms-ai="0" >
                                    
                                    Jobs
                                    
                                        
                                            <i class="icon"></i>
                                        
                                    
                                    
                                </a>
                            

                            
                                <ul class="bsp-extra-menu-submenu">
                                    
                                        <li><a  href="/jobs" title="Find A Job" data-cms-ai="0" >   Find A Job 
</a></li>
                                    
                                        <li><a  href="/post-a-job" title="Post A Job" data-cms-ai="0" >   Post A Job 
</a></li>
                                    
                                        <li><a  href="/subscribe-to-the-playbill-jobs-newsletter" title="Subscribe to Playbill Jobs" data-cms-ai="0" >   Subscribe to Playbill Jobs 
</a></li>
                                    
                                </ul>
                            
                        </li>
                    
                        <li>
                            
                            
                                <a href="http://www.playbillstore.com/?utm_source=horiznav&amp;utm_medium=promo&amp;utm_campaign=store" title="Shop" target="_blank" data-cms-ai="0" >
                                    
                                    Shop
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                </ul>
            </div>
        

    </div>

</div>

<script>
    //PP-652 - remove rubberband
    document.ontouchmove = function (event) {

        var isTouchMoveAllowed = true, target = event.target;

        while (target !== null) {
            if (target.classList && target.classList.contains('disable-scrolling')) {
                isTouchMoveAllowed = false;
                break;
            }
            target = target.parentNode;
        }

        if (!isTouchMoveAllowed) {
            event.preventDefault();
        }

    };
    function removeIOSRubberEffect(element) {
        element.addEventListener("touchstart", function () {

            var top = element.scrollTop, totalScroll = element.scrollHeight, currentScroll = top + element.offsetHeight;

            if (top === 0) {
                element.scrollTop = 1;
            } else if (currentScroll === totalScroll) {
                element.scrollTop = top - 1;
            }

        });

    }

    removeIOSRubberEffect(document.querySelector(".bsp-site-menu-content"));

</script>

    

    <div class="bsp-site" style=""
        
         data-pb-banner>

        

        <div>
	
		
			<div class="bsp-container" >

	

	<div class="bsp-row">

		

        

	</div>
</div>

		
			
<div class="bsp-component-group bsp-infinite-load-wrapper" data-bsp-infinite-content data-pb-infinite-print>
    <div class="bsp-infinite-load-item" data-bsp-infinite-load-item-url="/article/hamiltons-lin-manuel-miranda-ma-raineys-viola-davis-more-earn-2021-golden-globe-nominations">
    	
    		<div class="bsp-container" >

	

	<div class="bsp-row">

		
			<div class="bsp-column-scrolling">
				
					
						<div>
	
		
			<div data-pb-ad-refresh >
    
        <div id="article-top-ad-reserved">
<script>
    var videoAdDiv = [ "<div class=\"video-shared-ad-spot\" style=\"width: 100%; height: 250px; margin: 15px auto 8px auto;\">\n" +
        "    <div class=\"shared-300x250\" style=\"float: left; width: 40%; text-align: center\">\n" +
        "        <div id='div-gpt-ad-14052319-TOPNEWS'>\n"+
        "        </div>\n"+
        "    </div>\n"+
        " <div class=\"center-bar\" style=\"float: left; width: 2%; border-right: 1px solid gray; height: 250px;\">\n"+
        "        &nbsp;\n"+
        "    </div>\n"+
        "<div class=\"video-ad-leader\" style=\"float: right; width: 56%; text-align: center; height: 250px;\">\n"+
        "<div style=\"text-align:center; width: 100%; max-width: 445px; display: inline-block;\">\n"+
        "        <div id=\"jwTarget\"></div></div>\n" +
        "    </div>\n" +
        "</div>\n" ];

    var regAdDiv = "<div style=\"margin: 15px auto 8px auto;\">\n" +
        "    <div id='div-gpt-ad-14052319-TOPNEWS'>\n"+
        "    </div>\n"+
        "</div>\n";

    if (articleCat.includes("Video") || articleCat.includes("No Video Ad")) {
        document.getElementById('article-top-ad-reserved').innerHTML = regAdDiv;
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-14052319-TOPNEWS'); });
    } else {
		var srcUrl = "https://cdn.jwplayer.com/libraries/6vI1ZjZ1.js";
    	if (articleCat.includes("Back to School")) {
			srcUrl = "https://cdn.jwplayer.com/libraries/5tfjdJIA.js";
		}
        if (articleCat.includes("Sponsored Pre-Roll")) {
			srcUrl = "https://cdn.jwplayer.com/libraries/fKV07VB8.js";
		}
        var vidScript = document.createElement('script');
        vidScript.src = srcUrl;
   	    vidScript.type = 'text/javascript';
        vidScript.addEventListener('load', function() {
	        document.getElementById('article-top-ad-reserved').innerHTML = videoAdDiv;
    	    jwplayer('jwTarget').setup({
	            playlist: "https://cdn.jwplayer.com/v2/playlists/ybNyNYOJ?search=__CONTEXTUAL__"
    	    });
        });
       	document.head.appendChild(vidScript);
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-14052319-TOPNEWS'); });
    }
</script>
</div>
    
</div>
		
			<div data-pb-ad-refresh >
    
        <!--- Nothing to see here --->
    
</div>
		
	
</div>
					
				
			</div>
		

        

	</div>
</div>

    	
    		<div class="bsp-container" >

	

	<div class="bsp-row">

		
			<div class="bsp-column-scrolling">
				
					
						

<div class="bsp-article-wrapper " >

    <div class="bsp-article">
        
            <span class="bsp-share-links-wrapper">

	<span class="bsp-share-links-title"></span>

	<ul class="bsp-share-links"
			data-bsp-share
			data-bsp-share-options=
			'
				{
					"description":"Hamilton, Ma Rainey’s Black Bottom, The Prom, One Night in Miami..., and The Father—all with stage roots—are in the running for awards at the 78th annual ceremony.",
					"image":"https://bsp-static.playbill.com/b5/4b/5312e5744935991b0d591482f8c7/lin.jpg",
					"title":"Hamilton’s Lin-Manuel Miranda, Ma Rainey’s Viola Davis, More Earn 2021 Golden Globe Nominations",
					"url":"http://www.playbill.com/article/hamiltons-lin-manuel-miranda-ma-raineys-viola-davis-more-earn-2021-golden-globe-nominations",
					"redirectUrl":"",
					"iconClass":"icon",
					"serviceProps":{
						"facebook":{"appId":"760188134086076"}
					}
				}
			'
	>
		
				<li class="bsp-facebook-share"></li>
		
				<li class="bsp-twitter-share"></li>
		
				<li class="bsp-print-share"></li>
		
				<li class="bsp-email-share"></li>
		
	</ul>
</span>

        

        
            <a class="eyebrow eyebrow-custom"  title="Awards" style="color:#030303;" href="/category/awards" data-cms-ai="0" >Awards</a> &nbsp;
        

        <span class="heading-one bsp-article-title" ><i>Hamilton's </i>Lin-Manuel Miranda, <i>Ma Rainey</i>'s Viola Davis, More Earn 2021 Golden Globe Nominations</span>

		<div class="bsp-meta-data">
			<div class="article-authors-date">
				
	                <div class="bsp-meta-author">By <a data-cms-ai="0"  >Ryan McPhee</a></div>
	            

	            
	                <div class="bsp-meta-date">Feb 03, 2021</div>
	                <meta content="Feb 03, 2021">
	            
            </div>
            
        </div>
        <div style="clear: both; margin-bottom: .5rem;">&nbsp;</div>
        

            
                <span class="heading-three bsp-article-subtitle"><i>Hamilton, Ma Rainey's Black Bottom</i>, <i>The Prom, One Night in Miami...</i>, and <i>The Father—</i>all with stage roots—are in the running for awards at the 78th annual ceremony.</span>
            

            
                <div class="bsp-article-lead"><figure class="bsp-img-with-meta">
	
    
	
    <img   src="https://bsp-static.playbill.com/dims4/default/00e75f0/2147483647/crop/971x547%2B0%2B0/resize/970x546/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fb5%2F4b%2F5312e5744935991b0d591482f8c7%2Flin.jpg" alt="Lin-Manuel Miranda in &lt;i&gt;Hamilton &lt;/i&gt;and&lt;i&gt; &lt;/i&gt;Viola Davis in &lt;i&gt;Ma Rainey&amp;#39;s Black Bottom&lt;/i&gt;"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Lin-Manuel Miranda in <i>Hamilton </i>and<i> </i>Viola Davis in <i>Ma Rainey&#39;s Black Bottom</i>
                
            </span>
        </figcaption>
    
</figure></div>
            

        

        <div class="bsp-article-content"  >

            
                
                    <p>In a year when plays and musicals were effectively barred from playing stages, theatrical works that leapt to the screen fared well in the nominations for the 78th Golden Globe Award nominations.</p><p>The Disney+ capture of <a class="production-link" href="/production/hamilton-richard-rodgers-theatre-vault-0000014104" data-cms-ai="0"><i>Hamilton </i></a>and the Netflix film adaptation of <a href="/production/the-prom-cort-theatre-2018-2019" data-cms-ai="0"><i>The Prom</i></a> are up for Best Motion Picture–Musical or Comedy, while <i>The Father, </i>based on the Florian Zeller play,<i> </i>is included in Best Motion Picture–Drama.</p><p>Tony winners <a class="person-link" href="/person/lin-manuel-miranda-vault-0000006865" data-cms-ai="0">Lin-Manuel Miranda</a> and <a class="person-link" href="/person/james-corden-vault-0000060009" data-cms-ai="0">James Corden</a> scored nods for their performances in <i>Hamilton</i> and <i>The Prom, </i>respectively, while Anthony Hopkins and Olivia Colman were recognized for their work in <i>The Father </i>(Zeller and <a class="person-link" href="/person/christopher-hampton-vault-0000005880" data-cms-ai="0">Christopher Hampton</a> were also nominated for their screenplay).</p><p>Additionally, while <i>Ma Rainey's Black Bottom </i>and <i>One Night in Miami </i>did not receive Best Motion Picture–Drama nominations, the Hollywood Foreign Press Association did recognize <a class="person-link" href="/person/viola-davis-vault-0000052928" data-cms-ai="0">Viola Davis</a> and Chadwick Boseman for the former and and Leslie Odom Jr. for the latter. Regina King was also nominated as the director of <i>One Night in Miami,</i> and Odom Jr. is additionally up for Best Original Song with Sam Ashworth for the film's "Speak Now."</p><p>Further stage veterans to earn nods Wednesday morning included Tony winners Frances McDormand (<i>Nomadland</i>), <a class="person-link" href="/person/glenn-close-vault-0000086161" data-cms-ai="0">Glenn Close</a> (<i>Hillbilly Elegy</i>), <a class="person-link" href="/person/al-pacino-vault-0000018175" data-cms-ai="0">Al Pacino</a> (<i>Hunters</i>), <a class="person-link" href="/person/bryan-cranston-vault-0000124892" data-cms-ai="0">Bryan Cranston</a> (<i>Your Honor</i>), and <a class="person-link" href="/person/cynthia-nixon-vault-0000038679" data-cms-ai="0">Cynthia Nixon</a> (<i>Ratched</i>), plus Tony nominees <a class="person-link" href="/person/carey-mulligan-vault-0000056095" data-cms-ai="0">Carey Mulligan</a> (<i>Promising Young Woman</i>), <a class="person-link" href="/person/laura-linney-vault-0000062197" data-cms-ai="0">Laura Linney</a> (<i>Ozark</i>), Cate Blanchett (<i>Mrs. America</i>), <a href="/person/jeff-daniels-vault-0000014628" data-cms-ai="0">Jeff Daniels</a> (<i>The Comey Rule</i>), Mark Ruffalo (<i>I Know This Much Is True</i>), and <a class="person-link" href="/person/ethan-hawke-vault-0000080585" data-cms-ai="0">Ethan Hawke</a> (<i>The Good Lord Bird</i>).</p><p><a class="person-link" href="/person/tina-fey-vault-0000125297" data-cms-ai="0">Tina Fey</a> and Amy Poehler, a favorite emceeing duo of the ceremony in years past, will return to host the virtual version, airing February 28 on NBC. For the full list of nominees, <a href="https://www.goldenglobes.com/winners-nominees" target="_blank" data-cms-ai="0">click here</a>.</p>
                
            
        </div>

        

        <div id="FIBottomBanner"></div>

        
            <div class="bsp-tags">
    <div class="bsp-tag-list-title">RELATED: </div>
    <ul class="bsp-tag-list">
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=Hamilton&amp;qasset=00000150-aea8-d936-a7fd-eefc733e0005" title="Hamilton" data-cms-ai="0" >   Hamilton 
</a></li>
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=The%20Prom&amp;qasset=00000162-0b53-d225-ad7f-9bd77ca00000" title="The Prom" data-cms-ai="0" >   The Prom 
</a></li>
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=Golden%20Globe%20Awards" title="Golden Globe Awards" data-cms-ai="0" >   Golden Globe Awards 
</a></li>
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=Ma%20Rainey%27s%20Black%20Bottom" title="Ma Rainey&#x27;s Black Bottom" data-cms-ai="0" >   Ma Rainey's Black Bottom 
</a></li>
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=The%20Father" title="The Father" data-cms-ai="0" >   The Father 
</a></li>
        
    </ul>
</div>

        

        
    </div>
</div>

					
				
			</div>
		

        

	</div>
</div>

    	
    		<div class="bsp-container" >

	

	<div class="bsp-row">

		
			<div class="bsp-column-scrolling">
				
					
						<div>
	
		
			<div class="bsp-page-title-wrapper">
	<div class="bsp-container">
		<div class="bsp-row">
			<div class="bsp-column-full">
				<span class="heading-one bsp-page-title">Awards</span>
			</div>
		</div>
	</div>
</div>

		
			    <div class="bsp-component bsp-list-promo-component image-33-width"  >
        
        

        <div class="bsp-component-content">
            <div class="bsp-list-promo">

                
                    <ul class="bsp-list-promo-list ">
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/lyricist-benjamin-scheuer-and-co-librettists-melissa-li-and-kit-yan-win-2021-kleban-prize" title="Lyricist Benjamin Scheuer and Co-Librettists Melissa Li and Kit Yan Win 2021 Kleban Prize" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/09b355a/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F93%2Fd9%2Fb51c043b4e0799af42961722f68e%2Fbenjamin-scheuer-and-melissa-li-and-kit-yan.jpg" alt="Benjamin Scheuer and Melissa Li and Kit Yan"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Awards" style="color:#030303;" href="/category/awards" data-cms-ai="0" >Awards</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/lyricist-benjamin-scheuer-and-co-librettists-melissa-li-and-kit-yan-win-2021-kleban-prize" title="Lyricist Benjamin Scheuer and Co-Librettists Melissa Li and Kit Yan Win 2021 Kleban Prize" data-cms-ai="0" >Lyricist Benjamin Scheuer and Co-Librettists Melissa Li and Kit Yan Win 2021 Kleban Prize</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 02/18/2021</div>
    

    
        <div class="bsp-list-promo-desc">A virtual ceremony in March will celebrate the honorees.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/2021-drama-league-awards-will-be-streamed-in-may" title="2021 Drama League Awards Will Be Streamed in May" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/70f01ba/2147483647/thumbnail/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F3c%2F0b%2F087ceef44841a6615e3344e5a99f%2Fdramaleaguelogo.jpg" alt="Drama_League_Logo HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Awards" style="color:#030303;" href="/category/awards" data-cms-ai="0" >Awards</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/2021-drama-league-awards-will-be-streamed-in-may" title="2021 Drama League Awards Will Be Streamed in May" data-cms-ai="0" >2021 Drama League Awards Will Be Streamed in May</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 02/17/2021</div>
    

    
        <div class="bsp-list-promo-desc">The Drama League will also present DirectorFest 2021 with Cristina Angeles, Signe V. Harriday, Taylor Haven Holt, Cait Robinson, and Emma Rosa Went. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/2021-awards-calendar-oscars-golden-globes-grammys-more" title="2021 Awards Calendar: Oscars, Golden Globes, Grammys, More" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/ca08257/2147483647/thumbnail/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F06%2F23%2F942e41d347409998f7222c5d319c%2F2021-awards-calendar.jpg" alt="2021 Awards Calendar_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Awards" style="color:#030303;" href="/category/awards" data-cms-ai="0" >Awards</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/2021-awards-calendar-oscars-golden-globes-grammys-more" title="2021 Awards Calendar: Oscars, Golden Globes, Grammys, More" data-cms-ai="0" >2021 Awards Calendar: Oscars, Golden Globes, Grammys, More</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 02/09/2021</div>
    

    
        <div class="bsp-list-promo-desc">Track where and when your theatre favorites are competing for trophies this season. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/ma-raineys-black-bottom-one-night-in-miami-more-films-nominated-for-2021-critics-choice-awards" title="Ma Rainey’s Black Bottom, One Night in Miami..., More Films Nominated for 2021 Critics Choice Awards" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/d2dad05/2147483647/crop/971x485%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fcf%2F3e%2F4bebb3de4227b5364205f73fbcff%2Fma-rainey-one-night.jpg" alt="&lt;i&gt;Ma Rainey&amp;#39;s Black Bottom&lt;/i&gt; and &lt;i&gt;One Night in Miami...&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Awards" style="color:#030303;" href="/category/awards" data-cms-ai="0" >Awards</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/ma-raineys-black-bottom-one-night-in-miami-more-films-nominated-for-2021-critics-choice-awards" title="Ma Rainey’s Black Bottom, One Night in Miami..., More Films Nominated for 2021 Critics Choice Awards" data-cms-ai="0" ><i data-rte2-sanitize="italic">Ma Rainey’s Black Bottom</i>, <i data-rte2-sanitize="italic">One Night in Miami...</i>, More Films Nominated for 2021 Critics Choice Awards</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 02/08/2021</div>
    

    
        <div class="bsp-list-promo-desc">A number of movies with stage connections will compete at the 26th annual ceremony March 7.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/cast-of-ma-raineys-black-bottom-daveed-diggs-leslie-odom-jr-more-score-2021-sag-award-nominations" title="Cast of Ma Rainey’s Black Bottom, Daveed Diggs, Leslie Odom Jr., More Score 2021 SAG Award Nominations" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/42e50cc/2147483647/crop/7123x3562%2B12%2B172/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F2e%2F2d%2F1f56d71540aab07b55d186ab6223%2Fmrbb-unit-13878-r.jpg" alt="Chadwick Boseman, Glynn Turman, Michael Potts, and Colman Domingo in &lt;i&gt;Ma Rainey&amp;#39;s Black Bottom&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Awards" style="color:#030303;" href="/category/awards" data-cms-ai="0" >Awards</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/cast-of-ma-raineys-black-bottom-daveed-diggs-leslie-odom-jr-more-score-2021-sag-award-nominations" title="Cast of Ma Rainey’s Black Bottom, Daveed Diggs, Leslie Odom Jr., More Score 2021 SAG Award Nominations" data-cms-ai="0" >Cast of <i data-rte2-sanitize="italic">Ma Rainey’s Black Bottom</i>, Daveed Diggs, Leslie Odom Jr., More Score 2021 SAG Award Nominations</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ryan McPhee | 02/04/2021</div>
    

    
        <div class="bsp-list-promo-desc">The 27th annual ceremony will air April 4.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/p-valley-jingle-jangle-a-christmas-journey-more-nab-2021-naacp-image-award-nominations" title="P-Valley, Jingle Jangle: A Christmas Journey, More Nab 2021 NAACP Image Award Nominations" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/8c918c7/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fef%2Fa3%2Fd5e0fb11408b8176106ae6919523%2Fp-valley.jpg" alt="Brandee Evans in &lt;i&gt;P-Valley&lt;/i&gt; and Forest Whitaker in &lt;i&gt;Jingle Jangle&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Awards" style="color:#030303;" href="/category/awards" data-cms-ai="0" >Awards</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/p-valley-jingle-jangle-a-christmas-journey-more-nab-2021-naacp-image-award-nominations" title="P-Valley, Jingle Jangle: A Christmas Journey, More Nab 2021 NAACP Image Award Nominations" data-cms-ai="0" ><i data-rte2-sanitize="italic">P-Valley</i>, <i data-rte2-sanitize="italic">Jingle Jangle: A Christmas Journey</i>, More Nab 2021 NAACP Image Award Nominations</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 02/03/2021</div>
    

    
        <div class="bsp-list-promo-desc"><i data-rte2-sanitize="italic">Ma Rainey’s Black Bottom</i>, <i data-rte2-sanitize="italic">Hamilton</i>, and <i data-rte2-sanitize="italic">One Night in Miami… </i>also scored multiple nods. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/hamiltons-lin-manuel-miranda-ma-raineys-viola-davis-more-earn-2021-golden-globe-nominations" title="Hamilton&#x27;s Lin-Manuel Miranda, Ma Rainey&#x27;s Viola Davis, More Earn 2021 Golden Globe Nominations" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/3f93af4/2147483647/crop/971x486%2B0%2B8/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fb5%2F4b%2F5312e5744935991b0d591482f8c7%2Flin.jpg" alt="Lin-Manuel Miranda in &lt;i&gt;Hamilton &lt;/i&gt;and&lt;i&gt; &lt;/i&gt;Viola Davis in &lt;i&gt;Ma Rainey&amp;#39;s Black Bottom&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Awards" style="color:#030303;" href="/category/awards" data-cms-ai="0" >Awards</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/hamiltons-lin-manuel-miranda-ma-raineys-viola-davis-more-earn-2021-golden-globe-nominations" title="Hamilton&#x27;s Lin-Manuel Miranda, Ma Rainey&#x27;s Viola Davis, More Earn 2021 Golden Globe Nominations" data-cms-ai="0" ><i>Hamilton&#39;s </i>Lin-Manuel Miranda, <i>Ma Rainey</i>&#39;s Viola Davis, More Earn 2021 Golden Globe Nominations</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ryan McPhee | 02/03/2021</div>
    

    
        <div class="bsp-list-promo-desc"><i>Hamilton, Ma Rainey&#39;s Black Bottom</i>, <i>The Prom, One Night in Miami...</i>, and <i>The Father—</i>all with stage roots—are in the running for awards at the 78th annual ceremony.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/awards-roundup-leslie-odom-jrs-palm-springs-honor-susan-smith-blackburn-prize-finalists-named-more" title="Awards Roundup: Leslie Odom, Jr.&#x27;s Palm Springs Honor, Susan Smith Blackburn Prize Finalists Named, More" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/ebe4ad5/2147483647/crop/4500x2250%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fb4%2F14%2F0c96e500440c9f0ec3cdf6045fa4%2Fone-night-in-miami-onim-d25-0077rc-rgb.jpg" alt="Leslie Odom, Jr. in &lt;i&gt;One Night in Miami...&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Industry News" style="color:#030303;" href="/category/industry-news" data-cms-ai="0" >Industry News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/awards-roundup-leslie-odom-jrs-palm-springs-honor-susan-smith-blackburn-prize-finalists-named-more" title="Awards Roundup: Leslie Odom, Jr.&#x27;s Palm Springs Honor, Susan Smith Blackburn Prize Finalists Named, More" data-cms-ai="0" >Awards Roundup: Leslie Odom, Jr.'s Palm Springs Honor, Susan Smith Blackburn Prize Finalists Named, More</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Talaura Harms | 02/01/2021</div>
    

    
        <div class="bsp-list-promo-desc">Plus: The Metropolitan Opera honors five singers with the annual Beverly Sills Artist Award. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/in-the-news-cynthia-erivo-hosts-female-trailblazers-series-remembering-cloris-leachman-more" title="In the News: Cynthia Erivo Hosts Female Trailblazers Series, Remembering Cloris Leachman, More" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/a54a926/2147483647/crop/970x485%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F8b%2F52%2Fed82dc6b4ea1a9adf5c1ec62703a%2Fbsp-static.playbill-8.jpg" alt="Cynthia Erivo"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Industry News" style="color:#030303;" href="/category/industry-news" data-cms-ai="0" >Industry News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/in-the-news-cynthia-erivo-hosts-female-trailblazers-series-remembering-cloris-leachman-more" title="In the News: Cynthia Erivo Hosts Female Trailblazers Series, Remembering Cloris Leachman, More" data-cms-ai="0" >In the News: Cynthia Erivo Hosts Female Trailblazers Series, Remembering Cloris Leachman, More</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Talaura Harms | 01/28/2021</div>
    

    
        <div class="bsp-list-promo-desc">Plus: <i>The Prom, Ma Rainey's Black Bottom</i>, and <i>The Boys in the Band</i> are all up for GLAAD Media Awards.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/george-salazar-mj-rodriguez-and-idina-menzel-among-2021-la-stage-alliance-ovation-award-nominees" title="George Salazar, Mj Rodriguez, and Idina Menzel Among 2021 L.A. Stage Alliance Ovation Award Nominees" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/0c8f14c/2147483647/crop/971x486%2B0%2B6/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F4f%2F49%2F97646e5748cc98a45f603e8af558%2Flittle-shop-skintight.jpg" alt="&lt;i&gt;Little Shop of Horrors&lt;/i&gt; at the Pasadena Playhouse and &lt;i&gt;Skintight &lt;/i&gt;at the Geffren Playhouse"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Awards" style="color:#030303;" href="/category/awards" data-cms-ai="0" >Awards</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/george-salazar-mj-rodriguez-and-idina-menzel-among-2021-la-stage-alliance-ovation-award-nominees" title="George Salazar, Mj Rodriguez, and Idina Menzel Among 2021 L.A. Stage Alliance Ovation Award Nominees" data-cms-ai="0" >George Salazar, Mj Rodriguez, and Idina Menzel Among 2021 L.A. Stage Alliance Ovation Award Nominees</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 01/28/2021</div>
    

    
        <div class="bsp-list-promo-desc">The stage stars appeared in West Coast productions of <i>Little Shop of Horrors</i> and <i>Skintight</i>. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/date-set-for-2021-jimmy-awards-to-be-held-online" title="Date Set for 2021 Jimmy Awards, to Be Held Online" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/c31bbde/2147483647/crop/5760x2880%2B0%2B534/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F1b%2Feb%2F8af7fc0c44e6aa9bcbf894165c33%2Fekele-ukegbu-and-2019-jimmy-nominees-pc-mark-abramson.jpg" alt="Jimmy_Awards_2019_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Education News" style="color:#030303;" href="/category/education-news" data-cms-ai="0" >Education News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/date-set-for-2021-jimmy-awards-to-be-held-online" title="Date Set for 2021 Jimmy Awards, to Be Held Online" data-cms-ai="0" >Date Set for 2021 Jimmy Awards, to Be Held Online</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 01/28/2021</div>
    

    
        <div class="bsp-list-promo-desc">The national showcase shines a spotlight on and awards scholarships to the best in high school musical theatre performers.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/brian-moreland-named-broadway-global-producer-of-the-year" title="Brian Moreland Named Broadway Global Producer of the Year" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/faee99b/2147483647/crop/1126x563%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Ffd%2F09%2F3a91829442b0bac578ab20ce2e82%2Fscreen-shot-2020-11-02-at-10.20.38%20AM.jpg" alt="Brian_Moreland_Crop_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Awards" style="color:#030303;" href="/category/awards" data-cms-ai="0" >Awards</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/brian-moreland-named-broadway-global-producer-of-the-year" title="Brian Moreland Named Broadway Global Producer of the Year" data-cms-ai="0" >Brian Moreland Named Broadway Global Producer of the Year</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 01/27/2021</div>
    

    
        <div class="bsp-list-promo-desc">The industry veteran’s credits include <i data-rte2-sanitize="italic">Sea Wall/A Life</i> and <i data-rte2-sanitize="italic">The Sound Inside</i>. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/in-the-news-hamilton-and-ma-raineys-black-bottom-win-afi-awards-more" title="In the News: Hamilton and Ma Rainey&#x27;s Black Bottom Win AFI Awards, More" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/e89030e/2147483647/crop/3840x1920%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F32%2F45%2F76f3d94e4e9c8d6d1a9d8d73f075%2Fhamilton-034-1d8d4780.jpeg" alt="Daveed Diggs, Okieriete Onaodowan, Lin-Manuel Miranda, Leslie Odom, Jr., and Anthony Ramos in &lt;i&gt;Hamilton&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Theatre Alternatives" style="color:#030303;" href="/category/theatre-alternatives" data-cms-ai="0" >Theatre Alternatives</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/in-the-news-hamilton-and-ma-raineys-black-bottom-win-afi-awards-more" title="In the News: Hamilton and Ma Rainey&#x27;s Black Bottom Win AFI Awards, More" data-cms-ai="0" >In the News: <i>Hamilton</i> and <i>Ma Rainey's Black Bottom</i> Win AFI Awards, More</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Talaura Harms | 01/25/2021</div>
    

    
        <div class="bsp-list-promo-desc">Plus, watch Neil Patrick Harris and Callum Scott Howells in the trailer for <i>It's a Sin</i>.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/in-the-news-danya-taymor-and-travis-wall-win-callaway-awards-and-a-new-series-of-uk-musical-previews" title="In the News: Danya Taymor and Travis Wall Win Callaway Awards, and a New Series of U.K. Musical Previews" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/2c1de42/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fee%2F6e%2Fbea94f134822bd3817ce788f7bb1%2Fdanya-taymor-and-travis-wall.jpg" alt="Danya Taymor and Travis Wall"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Industry News" style="color:#030303;" href="/category/industry-news" data-cms-ai="0" >Industry News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/in-the-news-danya-taymor-and-travis-wall-win-callaway-awards-and-a-new-series-of-uk-musical-previews" title="In the News: Danya Taymor and Travis Wall Win Callaway Awards, and a New Series of U.K. Musical Previews" data-cms-ai="0" >In the News: Danya Taymor and Travis Wall Win Callaway Awards, and a New Series of U.K. Musical Previews</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Talaura Harms | 01/21/2021</div>
    

    
        <div class="bsp-list-promo-desc">Plus: Submissions are now open for Rhinebeck Writers Retreat residencies.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/hamilton-what-the-constitution-means-to-me-more-up-for-2021-critics-choice-awards" title="Hamilton, What the Constitution Means to Me, More Up for 2021 Critics Choice Awards" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/a406dfe/2147483647/crop/1920x960%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F45%2F50%2F4d964f37425ea6626caf22e3dfa2%2Fhamilton-still-02180311-657bd4eb.jpeg" alt="Daveed Diggs in &lt;i&gt;Hamilton&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Film &amp; TV News" style="color:#030303;" href="/category/film-tv-news" data-cms-ai="0" >Film & TV News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/hamilton-what-the-constitution-means-to-me-more-up-for-2021-critics-choice-awards" title="Hamilton, What the Constitution Means to Me, More Up for 2021 Critics Choice Awards" data-cms-ai="0" ><i data-rte2-sanitize="italic">Hamilton, What the Constitution Means to Me, </i>More Up for 2021 Critics Choice Awards</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ryan McPhee | 01/19/2021</div>
    

    
        <div class="bsp-list-promo-desc">Among the stage favorites to earn nominations for their work on the small screen are Daveed Diggs, Cynthia Erivo, Ashley Park, and Alex Newell.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/in-the-news-camille-a-brown-and-lin-manuel-miranda-receive-special-honors-more" title="In the News: Camille A. Brown and Lin-Manuel Miranda Receive Special Honors, More" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/fa771af/2147483647/crop/6000x3000%2B0%2B31/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fe2%2Fe0%2Fe7b8e7294e5f83e29b2792901f6c%2Fchita-rivera-awards-2019-39-hr.jpg" alt="Chita_Rivera_Awards_2019_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Industry News" style="color:#030303;" href="/category/industry-news" data-cms-ai="0" >Industry News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/in-the-news-camille-a-brown-and-lin-manuel-miranda-receive-special-honors-more" title="In the News: Camille A. Brown and Lin-Manuel Miranda Receive Special Honors, More" data-cms-ai="0" >In the News: Camille A. Brown and Lin-Manuel Miranda Receive Special Honors, More</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Talaura Harms | 01/15/2021</div>
    

    
        <div class="bsp-list-promo-desc">Plus: Watch J.W.'s Inspirational Singers cover of Cynthia Erivo's Oscar-nominated "Stand Up."</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/slave-play-the-inheritance-jagged-little-pill-playbill-presented-pride-plays-score-2021-artios-awards-nominations" title="Slave Play, The Inheritance, Jagged Little Pill, Playbill-Presented Pride Plays Score 2021 Artios Awards Nominations" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/69038d8/2147483647/crop/970x484%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fc4%2Fbb%2Ffe3013fb4c08901fbbcf51ee069f%2Fslave-play-the-inheritance-and-jagged-little-pill-hr.jpg" alt="Slave Play, The Inheritance, and Jagged Little Pill_HR.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Awards" style="color:#030303;" href="/category/awards" data-cms-ai="0" >Awards</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/slave-play-the-inheritance-jagged-little-pill-playbill-presented-pride-plays-score-2021-artios-awards-nominations" title="Slave Play, The Inheritance, Jagged Little Pill, Playbill-Presented Pride Plays Score 2021 Artios Awards Nominations" data-cms-ai="0" ><i data-rte2-sanitize="italic">Slave Play</i>, <i data-rte2-sanitize="italic">The Inheritance</i>, <i data-rte2-sanitize="italic">Jagged Little Pill, </i>Playbill-Presented<i data-rte2-sanitize="italic"> Pride Plays </i>Score 2021 Artios Awards Nominations</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 01/14/2021</div>
    

    
        <div class="bsp-list-promo-desc">The honors celebrate casting directors in theatre, film, and television. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/debbie-allen-and-dick-van-dyke-among-43rd-annual-kennedy-center-honorees" title="Debbie Allen and Dick Van Dyke Among 43rd Annual Kennedy Center Honorees" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/8d06af4/2147483647/crop/4752x2376%2B0%2B193/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F4f%2F19%2Ff77645764daa84b4b752292b0cc8%2Fstreetcararrivalsjm19.JPG" alt="Debbie Allen"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Playbill Universe" style="color:#030303;" href="/category/playbill-universe" data-cms-ai="0" >Playbill Universe</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/debbie-allen-and-dick-van-dyke-among-43rd-annual-kennedy-center-honorees" title="Debbie Allen and Dick Van Dyke Among 43rd Annual Kennedy Center Honorees" data-cms-ai="0" >Debbie Allen and Dick Van Dyke Among 43rd Annual Kennedy Center Honorees</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 01/13/2021</div>
    

    
        <div class="bsp-list-promo-desc">Recipients will be honored in May during an evening that will be subsequently broadcast on CBS.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/write-out-loud-songwriting-competition-origin-of-viral-little-miss-perfect-announces-2021-contest" title="Write Out Loud Songwriting Competition, Origin of Viral &#x27;Little Miss Perfect,&#x27; Announces 2021 Contest" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/797da20/2147483647/crop/5893x2947%2B0%2B101/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Ff0%2F89%2F0519858042e981345333048a8415%2Ftony-award-nominees-meet-the-press-portraits-2018-09-hr.jpg" alt="Tony_Award_Nominees_Meet_The_Press_Portraits_2018_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Industry News" style="color:#030303;" href="/category/industry-news" data-cms-ai="0" >Industry News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/write-out-loud-songwriting-competition-origin-of-viral-little-miss-perfect-announces-2021-contest" title="Write Out Loud Songwriting Competition, Origin of Viral &#x27;Little Miss Perfect,&#x27; Announces 2021 Contest" data-cms-ai="0" >Write Out Loud Songwriting Competition, Origin of Viral 'Little Miss Perfect,' Announces 2021 Contest</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 01/13/2021</div>
    

    
        <div class="bsp-list-promo-desc">The program, co-founded by Tony nominee Taylor Louderman, seeks emerging musical theatre writers. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/jocelyn-bioh-ngozi-anyanwu-madhuri-shekar-more-win-2020-steinberg-playwright-awards" title="Jocelyn Bioh, Ngozi Anyanwu, Madhuri Shekar, More Win 2020 Steinberg Playwright Awards" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/fbd706b/2147483647/crop/971x486%2B0%2B2/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fa7%2Fb6%2Fdb3be68043438bdc621a0b00090e%2Fjocelyn-bioh-ngozi-anyanwu-and-madhuri-shekar.jpg" alt="Jocelyn Bioh, Ngozi Anyanwu, and Madhuri Shekar"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Awards" style="color:#030303;" href="/category/awards" data-cms-ai="0" >Awards</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/jocelyn-bioh-ngozi-anyanwu-madhuri-shekar-more-win-2020-steinberg-playwright-awards" title="Jocelyn Bioh, Ngozi Anyanwu, Madhuri Shekar, More Win 2020 Steinberg Playwright Awards" data-cms-ai="0" >Jocelyn Bioh, Ngozi Anyanwu, Madhuri Shekar, More Win 2020 Steinberg Playwright Awards</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 12/21/2020</div>
    

    
        <div class="bsp-list-promo-desc">20 playwrights were awarded a $10,000 prize in an effort to support writers during the pandemic. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/revisit-donja-r-loves-one-in-two-off-broadway" title="Revisit Donja R. Love&#x27;s one in two Off-Broadway" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/5a07253/2147483647/crop/2400x1200%2B0%2B120/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F7f%2F5e%2Fb6d0e08848edbab009ee54a3b5eb%2F01-one-in-two.jpg" alt="one in two_The New Group_Off Broadway_Production Photos_2019_X_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Awards" style="color:#030303;" href="/category/awards" data-cms-ai="0" >Awards</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/revisit-donja-r-loves-one-in-two-off-broadway" title="Revisit Donja R. Love&#x27;s one in two Off-Broadway" data-cms-ai="0" >Revisit Donja R. Love's <i>one in two </i>Off-Broadway</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Playbill Staff | 12/10/2020</div>
    

    
        <div class="bsp-list-promo-desc">The play, a newly named POZ Award winner, opened on this day in 2019.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/audelcos-2020-viv-awards-stream-november-30" title="Audelco’s 2020 VIV Awards Stream November 30" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/89f77e7/2147483647/crop/964x482%2B0%2B59/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F29%2F63%2F2abdcd684ed1922716b506a39216%2Fawards.jpg" alt="&lt;i&gt;Broadbend, Arkansas, The Dark Star from Harlem: The Spectacular Rise of Josephine Baker, &lt;/i&gt;and &lt;i&gt;The Wrong Man&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Awards" style="color:#030303;" href="/category/awards" data-cms-ai="0" >Awards</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/audelcos-2020-viv-awards-stream-november-30" title="Audelco’s 2020 VIV Awards Stream November 30" data-cms-ai="0" >Audelco’s 2020 VIV Awards Stream November 30</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 11/30/2020</div>
    

    
        <div class="bsp-list-promo-desc"><i data-rte2-sanitize="italic">Broadbend, Arkansas;</i> <i data-rte2-sanitize="italic">The Dark Star From Harlem: The Spectacular Rise of Josephine Baker;</i> and <i>The Wrong Man</i> compete for Best Musical. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/jagged-little-pill-soft-power-little-shop-of-horrors-more-earn-2021-grammy-nominations" title="Jagged Little Pill, Soft Power, Little Shop of Horrors, More Earn 2021 Grammy Nominations" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/04ce953/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fce%2F62%2F1e8ec0a24c40bcd8eeb135cbcb2e%2Fjagged-little-pill-soft-power.jpg" alt="&lt;i&gt;Jagged Little Pill &lt;/i&gt;and &lt;i&gt;Soft Power&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Awards" style="color:#030303;" href="/category/awards" data-cms-ai="0" >Awards</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/jagged-little-pill-soft-power-little-shop-of-horrors-more-earn-2021-grammy-nominations" title="Jagged Little Pill, Soft Power, Little Shop of Horrors, More Earn 2021 Grammy Nominations" data-cms-ai="0" ><i>Jagged Little Pill</i>,<i> Soft Power,</i> <i>Little Shop of Horrors</i>, More Earn 2021 Grammy Nominations</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ryan McPhee | 11/24/2020</div>
    

    
        <div class="bsp-list-promo-desc">Six cast recordings are up for Best Musical Theater Album at the 63rd annual awards.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/in-the-news-dear-evan-hansen-and-come-from-away-performances-to-air-during-cbs-thanksgiving-coverage-laura-linney-and-more-nominated-for-united-solo-special-award" title="In the News: Dear Evan Hansen and Come From Away Performances to Air During CBS&#x27; Thanksgiving Coverage, Laura Linney and More Nominated for United Solo Special Award" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/9bab6c0/2147483647/crop/5657x2829%2B0%2B451/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F39%2F2e%2F0f37db1841818081c6dd91136d42%2Fdeh-9-04-18-0821-edit-v003-3-1.jpg" alt="Taylor Trensch and the &lt;i&gt;Dear Evan Hansen&lt;/i&gt; cast."  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Film &amp; TV News" style="color:#030303;" href="/category/film-tv-news" data-cms-ai="0" >Film & TV News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/in-the-news-dear-evan-hansen-and-come-from-away-performances-to-air-during-cbs-thanksgiving-coverage-laura-linney-and-more-nominated-for-united-solo-special-award" title="In the News: Dear Evan Hansen and Come From Away Performances to Air During CBS&#x27; Thanksgiving Coverage, Laura Linney and More Nominated for United Solo Special Award" data-cms-ai="0" >In the News: <i>Dear Evan Hansen </i>and <i>Come From Away </i>Performances to Air During CBS' Thanksgiving Coverage, Laura Linney and More Nominated for United Solo Special Award</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Talaura Harms | 11/23/2020</div>
    

    
        <div class="bsp-list-promo-desc">Plus: <i data-rte2-sanitize="italic">The Lightning Thief </i>composer-lyricist Rob Rokicki announces a new EP.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/in-the-news-tonya-pinkins-to-be-honored-spike-lee-will-direct-musical-film-with-songs-from-passing-strange-duo-more" title="In the News: Tonya Pinkins to Be Honored, Spike Lee Will Direct Musical Film With Songs From Passing Strange Duo, More" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/fcff9e0/2147483647/crop/969x485%2B0%2B47/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F84%2F93%2F6680945b448185a258626ab50e1f%2Fbsp-static.playbill.jpg" alt="Tonya Pinkins"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Awards" style="color:#030303;" href="/category/awards" data-cms-ai="0" >Awards</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/in-the-news-tonya-pinkins-to-be-honored-spike-lee-will-direct-musical-film-with-songs-from-passing-strange-duo-more" title="In the News: Tonya Pinkins to Be Honored, Spike Lee Will Direct Musical Film With Songs From Passing Strange Duo, More" data-cms-ai="0" >In the News: Tonya Pinkins to Be Honored, Spike Lee Will Direct Musical Film With Songs From <i>Passing</i> <i>Strange</i> Duo, More</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans, Dan Meyer | 11/17/2020</div>
    

    
        <div class="bsp-list-promo-desc">Plus, watch the new music video from <i>Pretty</i> <i>Woman</i>'s Brennin Hunt.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/in-the-news-priscilla-lopez-and-daniel-sunjata-cast-in-disney-channels-christmas-again-jeff-award-winners-announced-more" title="In the News: Priscilla Lopez and Daniel Sunjata Cast in Disney Channel&#x27;s Christmas Again, Jeff Award Winners Announced, More" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/649a81e/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F38%2Fdf%2Fca33e3c445358eb8dca1ea7aaf5e%2Fpriscilla-lopez-and-daniel-sunjata.jpg" alt="Priscilla Lopez and Daniel Sunjata"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Film &amp; TV News" style="color:#030303;" href="/category/film-tv-news" data-cms-ai="0" >Film & TV News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/in-the-news-priscilla-lopez-and-daniel-sunjata-cast-in-disney-channels-christmas-again-jeff-award-winners-announced-more" title="In the News: Priscilla Lopez and Daniel Sunjata Cast in Disney Channel&#x27;s Christmas Again, Jeff Award Winners Announced, More" data-cms-ai="0" >In the News: Priscilla Lopez and Daniel Sunjata Cast in Disney Channel's<i> Christmas Again,</i> Jeff Award Winners Announced, More</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans, Ryan McPhee, Dan Meyer | 11/10/2020</div>
    

    
        <div class="bsp-list-promo-desc">Plus, Netflix renews<i> The Umbrella Academy</i>, starring<i> Hamilton</i>'s Emmy Raver-Lampman.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/michael-r-jackson-ben-bonnema-and-christopher-staskel-named-winners-of-16th-annual-fred-ebb-award" title="Michael R. Jackson, Ben Bonnema and Christopher Staskel Named Winners of 16th Annual Fred Ebb Award" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/1836327/2147483647/crop/6000x3000%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F96%2Ffa%2Fd3ab02d84b4d8bdfe125f4868ab2%2Fwilliamstown-theatre-festival-galal-2020-27-michael-r.%20Jackson_HR.jpg" alt="Williamstown Theatre Festival Gala_2020_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Awards" style="color:#030303;" href="/category/awards" data-cms-ai="0" >Awards</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/michael-r-jackson-ben-bonnema-and-christopher-staskel-named-winners-of-16th-annual-fred-ebb-award" title="Michael R. Jackson, Ben Bonnema and Christopher Staskel Named Winners of 16th Annual Fred Ebb Award" data-cms-ai="0" >Michael R. Jackson, Ben Bonnema and Christopher Staskel Named Winners of 16th Annual Fred Ebb Award</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 11/10/2020</div>
    

    
        <div class="bsp-list-promo-desc">Six-time Tony winner Audra McDonald will present the awards at a virtual ceremony.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/in-the-news-brandon-victor-dixon-telly-leung-more-to-sing-jones-and-schmidt-abingdon-names-winner-of-virtual-short-plays-fest-more" title="In the News: Brandon Victor Dixon, Telly Leung, More to Sing Jones and Schmidt, Abingdon Names Winner of Virtual Short Plays Fest, More" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/b4a8799/2147483647/crop/4496x2248%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Ffc%2F91%2Fc520dd2a4cb3ae0af2ff98279e59%2Fthe-new-group-march-2020-gala-brandon-victor-dixon-hr.jpg" alt="The New Group_March 2020 Gala_Brandon Victor Dixon_HR.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/in-the-news-brandon-victor-dixon-telly-leung-more-to-sing-jones-and-schmidt-abingdon-names-winner-of-virtual-short-plays-fest-more" title="In the News: Brandon Victor Dixon, Telly Leung, More to Sing Jones and Schmidt, Abingdon Names Winner of Virtual Short Plays Fest, More" data-cms-ai="0" >In the News: Brandon Victor Dixon, Telly Leung, More to Sing Jones and Schmidt, Abingdon Names Winner of Virtual Short Plays Fest, More</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 11/05/2020</div>
    

    
        <div class="bsp-list-promo-desc">Plus: Watch a teaser for Signature's 80-minute<i> Signature Vinyl</i> concert.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/dear-evan-hansen-juliet-more-win-big-at-the-2020-olivier-awards" title="Dear Evan Hansen, &amp; Juliet, More Win Big at the 2020 Olivier Awards" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/61e1d5b/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F9c%2F63%2F8d6329be401f9d02e0729d4a2472%2Fjuliet-hansen.jpg" alt="&lt;i&gt;&amp;amp; Juliet&lt;/i&gt; and &lt;i&gt;Dear Evan Hansen&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Awards" style="color:#030303;" href="/category/awards" data-cms-ai="0" >Awards</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/dear-evan-hansen-juliet-more-win-big-at-the-2020-olivier-awards" title="Dear Evan Hansen, &amp; Juliet, More Win Big at the 2020 Olivier Awards" data-cms-ai="0" ><i>Dear Evan Hansen</i>, <i>&amp; Juliet</i>, More Win Big at the 2020 Olivier Awards</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 10/25/2020</div>
    

    
        <div class="bsp-list-promo-desc">The awards were presented in a TV special October 25. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/2020-olivier-award-winners-announced-october-25-on-tv-special" title="2020 Olivier Award Winners Announced October 25 on TV Special" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/61e1d5b/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F9c%2F63%2F8d6329be401f9d02e0729d4a2472%2Fjuliet-hansen.jpg" alt="&lt;i&gt;&amp;amp; Juliet&lt;/i&gt; and &lt;i&gt;Dear Evan Hansen&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Awards" style="color:#030303;" href="/category/awards" data-cms-ai="0" >Awards</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/2020-olivier-award-winners-announced-october-25-on-tv-special" title="2020 Olivier Award Winners Announced October 25 on TV Special" data-cms-ai="0" >2020 Olivier Award Winners Announced October 25 on TV Special</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 10/25/2020</div>
    

    
        <div class="bsp-list-promo-desc">The hosted ceremony will also include performances from <i>&amp; Juliet</i>, <i>Dear Evan Hansen</i>, and more. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/2020-olivier-awards-will-feature-performances-from-stars-of-juliet-dear-evan-hansen-more" title="2020 Olivier Awards Will Feature Performances From Stars of &amp; Juliet, Dear Evan Hansen, More" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/a56484e/2147483647/crop/1225x613%2B255%2B260/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F35%2F9b%2Fb38925f24d4886aef8d624cdea0a%2F20.jpg" alt="Miriam-Teak Lee and cast of &lt;i&gt;&amp;amp; Juliet&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Awards" style="color:#030303;" href="/category/awards" data-cms-ai="0" >Awards</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/2020-olivier-awards-will-feature-performances-from-stars-of-juliet-dear-evan-hansen-more" title="2020 Olivier Awards Will Feature Performances From Stars of &amp; Juliet, Dear Evan Hansen, More" data-cms-ai="0" >2020 Olivier Awards Will Feature Performances From Stars of <i>&amp;</i> <i>Juliet, Dear Evan Hansen</i>, More</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 10/21/2020</div>
    

    
        <div class="bsp-list-promo-desc">Olivier winner Sharon D. Clarke will also honor Don Black during the evening, mostly pre-filmed at the London Palladium.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/in-the-news-brian-stokes-mitchell-is-sarah-siddons-actor-of-the-year-waiting-for-obama-to-stream-cast-set-for-the-flame-more" title="In the News: Brian Stokes Mitchell Is Sarah Siddons&#x27; Actor of the Year, Waiting for Obama to Stream, Cast Set for The Flame!, More" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/ad0dcbd/2147483647/crop/4475x2238%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F2f%2Fd0%2Fc4d5430540c39e524ca79842efa5%2Fchita-rivera-awards-2018-46-hr.jpg" alt="Chita_Rivera_Awards_2018_46_HR.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Awards" style="color:#030303;" href="/category/awards" data-cms-ai="0" >Awards</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/in-the-news-brian-stokes-mitchell-is-sarah-siddons-actor-of-the-year-waiting-for-obama-to-stream-cast-set-for-the-flame-more" title="In the News: Brian Stokes Mitchell Is Sarah Siddons&#x27; Actor of the Year, Waiting for Obama to Stream, Cast Set for The Flame!, More" data-cms-ai="0" >In the News: Brian Stokes Mitchell Is Sarah Siddons' Actor of the Year, <i>Waiting for Obama </i>to Stream, Cast Set for <i>The Flame!, </i>More</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans, Ryan McPhee, Dan Meyer | 10/20/2020</div>
    

    
        <div class="bsp-list-promo-desc">Plus, watch the cast of <i data-rte2-sanitize="italic">Children’s Letters to God</i> reunite in a new music video.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/2020-tony-award-nominations-jagged-little-pill-moulin-rouge-slave-play-lead-the-pack" title="2020 Tony Award Nominations: Jagged Little Pill, Moulin Rouge!, Slave Play Lead the Pack" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/a4157b3/2147483647/crop/965x483%2B0%2B43/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Ffc%2Fd3%2F7d786cf244158f6ef93bdbbfc11c%2Fplaybill-tony-awards-nominations-2020-v3.jpg" alt="Playbill Tony Awards nominations 2020_v2.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Tony Awards" style="color:#030303;" href="/category/tony-awards" data-cms-ai="0" >Tony Awards</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/2020-tony-award-nominations-jagged-little-pill-moulin-rouge-slave-play-lead-the-pack" title="2020 Tony Award Nominations: Jagged Little Pill, Moulin Rouge!, Slave Play Lead the Pack" data-cms-ai="0" >2020 Tony Award Nominations: <i>Jagged Little Pill</i>, <i>Moulin Rouge!</i>, <i>Slave Play</i> Lead the Pack</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ryan McPhee | 10/15/2020</div>
    

    
        <div class="bsp-list-promo-desc">The 74th annual ceremony will honor a season cut short by the coronavirus pandemic.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/2020-tony-award-nominations-announced-october-15" title="2020 Tony Award Nominations Announced October 15" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/9ea441e/2147483647/crop/1184x592%2B0%2B77/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F6e%2F86%2Ff814b9204ffaac9166671e254329%2Ftonyaward-no-year-1200x800.jpg" alt="Tony Awards Logo_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Tony Awards" style="color:#030303;" href="/category/tony-awards" data-cms-ai="0" >Tony Awards</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/2020-tony-award-nominations-announced-october-15" title="2020 Tony Award Nominations Announced October 15" data-cms-ai="0" >2020 Tony Award Nominations Announced October 15</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ryan McPhee | 10/15/2020</div>
    

    
        <div class="bsp-list-promo-desc">James Monroe Iglehart unveils the list of nominees for a season cut short due to the pandemic.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/winners-of-2020-henry-hewes-design-awards-honored-october-14" title="Winners of 2020 Henry Hewes Design Awards Honored October 14" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/acfedc6/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Ff3%2F3f%2F127165254149a35dafaa5deee49d%2Fjustin-ellington-isabella-byrd-and-nikiya-mathis.jpg" alt="Justin Ellington, Isabella Byrd, and Nikiya Mathis"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Awards" style="color:#030303;" href="/category/awards" data-cms-ai="0" >Awards</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/winners-of-2020-henry-hewes-design-awards-honored-october-14" title="Winners of 2020 Henry Hewes Design Awards Honored October 14" data-cms-ai="0" >Winners of 2020 Henry Hewes Design Awards Honored October 14</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 10/14/2020</div>
    

    
        <div class="bsp-list-promo-desc">This year's awards include two new categories—Sound Design and Media Design.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/taylor-mac-wins-2020-international-ibsen-award-announces-holiday-album-and-live-streamed-performance" title="Taylor Mac Wins 2020 International Ibsen Award, Announces Holiday Album and Live-Streamed Performance" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/4171276/2147483647/crop/6000x3000%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fc3%2F5d%2F3986cde34d0092764ea0862f5779%2Ftony-honors-cocktail-party-2019-14-hr.jpg" alt="Tony_Honors_Cocktail_Party_2019_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Awards" style="color:#030303;" href="/category/awards" data-cms-ai="0" >Awards</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/taylor-mac-wins-2020-international-ibsen-award-announces-holiday-album-and-live-streamed-performance" title="Taylor Mac Wins 2020 International Ibsen Award, Announces Holiday Album and Live-Streamed Performance" data-cms-ai="0" >Taylor Mac Wins 2020 International Ibsen Award, Announces Holiday Album and Live-Streamed Performance</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 10/09/2020</div>
    

    
        <div class="bsp-list-promo-desc">The Tony Award-nominated performer-playwright is the first American to receive the honor, dubbed the "Nobel Prize for Theatre."</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/in-the-news-t-oliver-reid-joriah-kwame-more-to-take-part-in-black-theatre-caucus-virtual-awareness-event-hear-from-the-creators-of-the-musical-willow-more" title="In the News: T. Oliver Reid, Joriah Kwamé, More to Take Part in Black Theatre Caucus&#x27; Virtual Awareness Event, Hear From the Creators of the Musical Willow, More" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/d7d5e4d/2147483647/crop/970x485%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fb9%2Fb4%2F8fbc4dfb44ecabc70235487aa1de%2Fbsp-static.playbill-7.jpg" alt="T. Oliver Reid"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Industry News" style="color:#030303;" href="/category/industry-news" data-cms-ai="0" >Industry News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/in-the-news-t-oliver-reid-joriah-kwame-more-to-take-part-in-black-theatre-caucus-virtual-awareness-event-hear-from-the-creators-of-the-musical-willow-more" title="In the News: T. Oliver Reid, Joriah Kwamé, More to Take Part in Black Theatre Caucus&#x27; Virtual Awareness Event, Hear From the Creators of the Musical Willow, More" data-cms-ai="0" >In the News: T. Oliver Reid, Joriah Kwamé, More to Take Part in Black Theatre Caucus' Virtual Awareness Event, Hear From the Creators of the Musical <i>Willow</i>, More</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans, Dan Meyer, Ryan McPhee | 10/07/2020</div>
    

    
        <div class="bsp-list-promo-desc">Plus: Tidtaya Sinutoke has been named the recipient of the sixth annual Billie Burke Ziegfeld Award.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/playwright-larissa-fasthorse-among-macarthur-foundations-2020-genius-grant-recipients" title="Playwright Larissa FastHorse Among MacArthur Foundation&#x27;s 2020  &#x27;Genius Grant&#x27; Recipients" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/09a2dcc/2147483647/crop/970x485%2B0%2B60/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fcc%2F42%2Fb30c318e469b9c184e395373c532%2Fbsp-static.playbill-3.jpg" alt="Larissa FastHorse"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Awards" style="color:#030303;" href="/category/awards" data-cms-ai="0" >Awards</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/playwright-larissa-fasthorse-among-macarthur-foundations-2020-genius-grant-recipients" title="Playwright Larissa FastHorse Among MacArthur Foundation&#x27;s 2020  &#x27;Genius Grant&#x27; Recipients" data-cms-ai="0" >Playwright Larissa FastHorse Among MacArthur Foundation's 2020  'Genius Grant' Recipients</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ryan McPhee | 10/06/2020</div>
    

    
        <div class="bsp-list-promo-desc">The 21 recipients will each receive a "no strings attached" stipend of $625,000, distributed over five years.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/in-the-news-broadway-favorites-to-lead-virtual-training-sessions-isabella-rossellini-talks-the-birds-and-the-bees-more" title="In the News: Broadway Favorites to Lead Virtual Training Sessions, Isabella Rossellini Talks the Birds and the Bees, More" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/b136159/2147483647/crop/4976x2488%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F35%2F99%2F2daf875e4d82a5861cc6b916178a%2Fimg-2439.JPG" alt="Jenn Colella"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Regional News" style="color:#030303;" href="/category/regional-news" data-cms-ai="0" >Regional News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/in-the-news-broadway-favorites-to-lead-virtual-training-sessions-isabella-rossellini-talks-the-birds-and-the-bees-more" title="In the News: Broadway Favorites to Lead Virtual Training Sessions, Isabella Rossellini Talks the Birds and the Bees, More" data-cms-ai="0" >In the News: Broadway Favorites to Lead Virtual Training Sessions, Isabella Rossellini Talks the Birds and the Bees, More</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 09/28/2020</div>
    

    
        <div class="bsp-list-promo-desc">Plus: Check out the winners of Washington, D.C.'s Helen Hayes Awards.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/john-j-caswell-jr-named-recipient-of-20202021-paula-vogel-playwriting-award" title="John J. Caswell Jr. Named Recipient of 2020–2021 Paula Vogel Playwriting Award" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/c64afa4/2147483647/crop/7360x3680%2B0%2B306/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Ff7%2Fe8%2F9f6a16614e5c9018d3a8b072f544%2Fj-caswell-0634.HIGHRES.jpg" alt="John J. Caswell, Jr."  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Awards" style="color:#030303;" href="/category/awards" data-cms-ai="0" >Awards</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/john-j-caswell-jr-named-recipient-of-20202021-paula-vogel-playwriting-award" title="John J. Caswell Jr. Named Recipient of 2020–2021 Paula Vogel Playwriting Award" data-cms-ai="0" >John J. Caswell Jr. Named Recipient of 2020–2021 Paula Vogel Playwriting Award</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 09/24/2020</div>
    

    
        <div class="bsp-list-promo-desc">Caswell, Jr. will be presented with the award at The Vineyard's Emerging Artists Virtual Salon.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/mona-mansour-named-winner-of-the-2020-kesselring-prize-for-playwriting" title="Mona Mansour Named Winner of the 2020 Kesselring Prize for Playwriting" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/7f22d88/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F12%2F4e%2F0be8cfba4c91810e6fa7c048f52c%2Fmona-mansour.jpg" alt="National Arts Club_Mona Mansour_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Awards" style="color:#030303;" href="/category/awards" data-cms-ai="0" >Awards</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/mona-mansour-named-winner-of-the-2020-kesselring-prize-for-playwriting" title="Mona Mansour Named Winner of the 2020 Kesselring Prize for Playwriting" data-cms-ai="0" >Mona Mansour Named Winner of the 2020 Kesselring Prize for Playwriting</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 09/23/2020</div>
    

    
        <div class="bsp-list-promo-desc">The National Arts Club has bestowed the annual award since 1980.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/horton-foote-prize-winner-lloyd-suh-on-writing-plays-that-honor-the-past-present-and-future" title="Horton Foote Prize Winner Lloyd Suh on Writing Plays That Honor the Past, Present, and Future" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/c33f5a3/2147483647/crop/2304x1152%2B0%2B125/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F3e%2F82%2F369c14674d30befb9d0a2223c6d3%2Flloyd-suh-photo-by-karin-shook.jpg" alt="Lloyd Suh"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Interview" style="color:#030303;" href="/category/interview" data-cms-ai="0" >Interview</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/horton-foote-prize-winner-lloyd-suh-on-writing-plays-that-honor-the-past-present-and-future" title="Horton Foote Prize Winner Lloyd Suh on Writing Plays That Honor the Past, Present, and Future" data-cms-ai="0" >Horton Foote Prize Winner Lloyd Suh on Writing Plays That Honor the Past, Present, and Future</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 09/21/2020</div>
    

    
        <div class="bsp-list-promo-desc">The playwright talks about his award-winning <i>The Chinese Lady.</i></div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/a-schitts-creek-sweep-a-call-for-accurate-representation-more-at-the-2020-emmy-awards" title="A Schitt’s Creek Sweep, a Call for Accurate Representation, More at the 2020 Emmy Awards" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/5e15ec9/2147483647/crop/1200x600%2B0%2B139/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F6c%2Ffe%2F31fafc0d484c9bc0fa9f0c6dd192%2Fschitt-s-creek.%20Pop%20TV.jpg" alt="TV Recommendations_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Awards" style="color:#030303;" href="/category/awards" data-cms-ai="0" >Awards</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/a-schitts-creek-sweep-a-call-for-accurate-representation-more-at-the-2020-emmy-awards" title="A Schitt’s Creek Sweep, a Call for Accurate Representation, More at the 2020 Emmy Awards" data-cms-ai="0" >A <i data-rte2-sanitize="italic">Schitt’s Creek </i>Sweep, a Call for Accurate Representation, More at the 2020 Emmy Awards</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ryan McPhee | 09/20/2020</div>
    

    
        <div class="bsp-list-promo-desc">The Pop TV comedy made history with its swan song season, earning seven wins during the primetime ceremony.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/watch-the-2020-television-humanitarian-awards-honoring-billy-porter-phylicia-rashad-more" title="Watch the 2020 Television Humanitarian Awards, Honoring Billy Porter, Phylicia Rashad, More" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/1f7440a/2147483647/crop/777x389%2B0%2B67/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F7f%2F01%2Fbe0500694fa2b6fa8769e8a5315e%2Fbilly.jpg" alt="Billy Porter override"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Film &amp; TV News" style="color:#030303;" href="/category/film-tv-news" data-cms-ai="0" >Film & TV News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/watch-the-2020-television-humanitarian-awards-honoring-billy-porter-phylicia-rashad-more" title="Watch the 2020 Television Humanitarian Awards, Honoring Billy Porter, Phylicia Rashad, More" data-cms-ai="0" >Watch the 2020 Television Humanitarian Awards, Honoring Billy Porter, Phylicia Rashad, More</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 09/18/2020</div>
    

    
        <div class="bsp-list-promo-desc">Hosted by The Creative Coalition, the annual event honors those in the TV industry who use their positions to make a positive impact.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/jasmine-cephas-jones-laurence-fisburne-more-win-emmy-awards-ahead-of-primetime-broadcast" title="Jasmine Cephas Jones, Laurence Fisburne, More Win Emmy Awards Ahead of Primetime Broadcast" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/24767bd/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Faf%2F7f%2Fcf260d6b4a958898412bacc659eb%2Fjasmine-cephas-jones-and-laurence-fishburne.jpg" alt="Jasmine Cephas Jones and Laurence Fishburne"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Awards" style="color:#030303;" href="/category/awards" data-cms-ai="0" >Awards</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/jasmine-cephas-jones-laurence-fisburne-more-win-emmy-awards-ahead-of-primetime-broadcast" title="Jasmine Cephas Jones, Laurence Fisburne, More Win Emmy Awards Ahead of Primetime Broadcast" data-cms-ai="0" >Jasmine Cephas Jones, Laurence Fisburne, More Win Emmy Awards Ahead of Primetime Broadcast</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 09/18/2020</div>
    

    
        <div class="bsp-list-promo-desc">The <i>Hamilton</i> alum and Tony winner earned trophies for their work on Quibi’s <i data-rte2-sanitize="italic">#FreeRayshawn</i>.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/in-the-news-drury-lanes-the-color-purple-and-an-american-in-paris-lead-jeff-award-nominees-over-100-artists-set-for-new-master-classes-more" title="In the News: Drury Lane&#x27;s The Color Purple and An American in Paris Lead Jeff Award Nominees, Over 100 Artists Set for New Master Classes, More" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/ce75db0/2147483647/crop/1950x975%2B4%2B330/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F51%2F5d%2F166bc9c447819f143411e2b7bd72%2Fthe-color-purple-drury-lane-oakbrook-production-photos-2019-hr.jpg" alt="A scene from the 2019 Drury Lane Theatre production of The Color Purple"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Awards" style="color:#030303;" href="/category/awards" data-cms-ai="0" >Awards</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/in-the-news-drury-lanes-the-color-purple-and-an-american-in-paris-lead-jeff-award-nominees-over-100-artists-set-for-new-master-classes-more" title="In the News: Drury Lane&#x27;s The Color Purple and An American in Paris Lead Jeff Award Nominees, Over 100 Artists Set for New Master Classes, More" data-cms-ai="0" >In the News: Drury Lane's<i> The Color Purple </i>and<i> An American in Paris </i>Lead Jeff Award Nominees, Over 100 Artists Set for New Master Classes, More</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans, Ryan McPhee, Dan Meyer | 09/15/2020</div>
    

    
        <div class="bsp-list-promo-desc">Plus: Applications are now open for The Cody Renard Richard Scholarship Program, a new initiative to help behind-the-scenes BIPOC theatre students.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/allen-lee-hughes-receives-henry-hewes-design-awards-2020-ming-cho-lee-lifetime-achievement-honor" title="Allen Lee Hughes Receives Henry Hewes Design Awards&#x27; 2020 Ming Cho Lee Lifetime Achievement Honor" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/8bc2b5f/2147483647/crop/3272x1636%2B0%2B188/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F21%2Fb0%2Fa647680441f2b9f0c1adecfa9f00%2Fallen-lee-hughes-hr.jpg" alt="Allen Lee Hughes"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Awards" style="color:#030303;" href="/category/awards" data-cms-ai="0" >Awards</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/allen-lee-hughes-receives-henry-hewes-design-awards-2020-ming-cho-lee-lifetime-achievement-honor" title="Allen Lee Hughes Receives Henry Hewes Design Awards&#x27; 2020 Ming Cho Lee Lifetime Achievement Honor" data-cms-ai="0" >Allen Lee Hughes Receives Henry Hewes Design Awards' 2020 Ming Cho Lee Lifetime Achievement Honor</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 09/14/2020</div>
    

    
        <div class="bsp-list-promo-desc">The lighting designer will be celebrated October 14 in a live streamed ceremony. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/lloyd-suh-named-2020-recipient-of-the-horton-foote-prize" title="Lloyd Suh Named 2020 Recipient of the Horton Foote Prize" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/c33f5a3/2147483647/crop/2304x1152%2B0%2B125/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F3e%2F82%2F369c14674d30befb9d0a2223c6d3%2Flloyd-suh-photo-by-karin-shook.jpg" alt="Lloyd Suh"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Awards" style="color:#030303;" href="/category/awards" data-cms-ai="0" >Awards</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/lloyd-suh-named-2020-recipient-of-the-horton-foote-prize" title="Lloyd Suh Named 2020 Recipient of the Horton Foote Prize" data-cms-ai="0" >Lloyd Suh Named 2020 Recipient of the Horton Foote Prize</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 09/09/2020</div>
    

    
        <div class="bsp-list-promo-desc">The writer earned the honor for his play <i data-rte2-sanitize="italic">The Chinese Lady</i>. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/the-greater-good-commission-and-festival-names-recipients-of-inaugural-series" title="The Greater Good Commission and Festival Names Recipients of Inaugural Series" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/f4e2cbc/2147483647/crop/971x486%2B0%2B5/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F2d%2F72%2Fae62f3a14eff9fcbe1cbf6b0c9e1%2Fchristin-eve-cato-julissa-contreras-candice-dmeza-shenny-de-los-angeles-and-rachel-lynett.jpg" alt="Shenny De Los Angeles, Rachel Lynett, Julissa Contreras, Candice D’Meza, and Christin Eve Cato_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Industry News" style="color:#030303;" href="/category/industry-news" data-cms-ai="0" >Industry News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/the-greater-good-commission-and-festival-names-recipients-of-inaugural-series" title="The Greater Good Commission and Festival Names Recipients of Inaugural Series" data-cms-ai="0" >The Greater Good Commission and Festival Names Recipients of Inaugural Series</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 09/03/2020</div>
    

    
        <div class="bsp-list-promo-desc">The year's mini-grants will go to five Afro/Black-Latinx female playwrights.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/tony-awards-confirm-eligible-shows-for-shortened-2019-2020-season-announce-additional-rulings" title="Tony Awards Confirm Eligible Shows for Shortened 2019-2020 Season, Announce Additional Rulings" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/e5d008d/2147483647/crop/2094x1047%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F79%2F8f%2F0964f85c4f9ebceb1c912304a583%2F0036r-david-alan-grier-blair-underwood-and-billy-eugene-jones-in-roundabout-theatre-companys-a-soldiers-play-2019.%20Photo%20by%20Joan%20Marcus.jpg" alt="A Soldier&#x27;s Play_Broadway_2020_Production Photos_X_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Tony Awards" style="color:#030303;" href="/category/tony-awards" data-cms-ai="0" >Tony Awards</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/tony-awards-confirm-eligible-shows-for-shortened-2019-2020-season-announce-additional-rulings" title="Tony Awards Confirm Eligible Shows for Shortened 2019-2020 Season, Announce Additional Rulings" data-cms-ai="0" >Tony Awards Confirm Eligible Shows for Shortened 2019-2020 Season, Announce Additional Rulings</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ryan McPhee | 08/28/2020</div>
    

    
        <div class="bsp-list-promo-desc">In lieu of an in-person ceremony, this year’s event will take place virtually.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                    </ul>
                
            </div>
        </div>

        
            <div class="bsp-component-cta cta-bottom">
                
<ul class="bsp-unstyled-list cta-inline">
	
		<li><a  data-loadmore-url="/ajax/loadVerticleList.jsp?id=0000015b-b53f-d0c2-a5ff-bfff08760000&amp;start=50&amp;limit=25" href="/ajax/loadVerticleList.jsp?id=0000015b-b53f-d0c2-a5ff-bfff08760000&amp;start=50&amp;limit=25" title="View More" data-pb-loadmore-listpromo data-cms-ai="0" >   View More 
</a></li>
	
</ul>
            </div>
        
    </div>

		
	
</div>
					
				
			</div>
		

        

	</div>
</div>

    	
    	
    </div>
</div>

		
	
</div>

    </div>

    
        <div class="bsp-site-footer">

	<div class="bsp-container">

				<div class="bsp-row">

					<div class="bsp-column-third">

						
						    <section class="bsp-footer-list">
					        	<h5 class="bsp-list-heading">
 									
                                        Playbill Sites
                                    
					        	</h5>

						        <ul class="bsp-unstyled-list">
							        
							            <li>
							                 <a  href="http://playbillstore.com" title="Playbill Store" target="_blank" data-cms-ai="0" >   Playbill Store 
</a>
							            </li>
							        
							            <li>
							                 <a  href="http://playbill.com/classicarts" title="Playbill Classic Arts" target="_blank" data-cms-ai="0" >   Playbill Classic Arts 
</a>
							            </li>
							        
							            <li>
							                 <a  href="http://playbillder.com" title="PLAYBILLder" target="_blank" data-cms-ai="0" >   PLAYBILLder 
</a>
							            </li>
							        
							            <li>
							                 <a  href="http://playbilltravel.com" title="Playbill Travel" target="_blank" data-cms-ai="0" >   Playbill Travel 
</a>
							            </li>
							        
						        </ul>
						    </section>
						

					</div>

					<div class="bsp-column-third">

						
						    <section class="bsp-footer-list">
					        	<h5 class="bsp-list-heading">
									
                                        Contact Playbill
                                    
					        	</h5>

						        <ul class="bsp-unstyled-list">
							        
							            <li>
							                 <a  href="/article/playbill-discounts-subscription-support" title="Playbill Discounts" data-cms-ai="0" >   Playbill Discounts 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/ads" title="Advertise with Playbill" data-cms-ai="0" >   Advertise with Playbill 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/article/playbill-rss-feeds" title="RSS" data-cms-ai="0" >   RSS 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/site-map" title="Site Map" data-cms-ai="0" >   Site Map 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/privacy-policy" title="Privacy Policy" target="_blank" data-cms-ai="0" >   Privacy Policy 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/article/contact-us" title="Contact Us" data-cms-ai="0" >   Contact Us 
</a>
							            </li>
							        
						        </ul>
						    </section>
						

					</div>

                    <div class="bsp-column-third">

                        

                            
                                <div class="bsp-component">

                                    <h5 class="bsp-component-title">Follow Playbill Now</h5>

                                    <div class="bsp-component-content">

                                        <ul class="bsp-share-links">
                                            
                                                <li class="bsp-facebook-share"><a class="bsp-share-link"  href="http://www.facebook.com/playbill/" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-twitter-share"><a class="bsp-share-link"  href="http://twitter.com/playbill" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-instagram-share"><a class="bsp-share-link"  href="https://www.instagram.com/playbill/" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-youtube-share"><a class="bsp-share-link"  href="https://www.youtube.com/playbillvideo" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-spotify-share"><a class="bsp-share-link"  href="https://open.spotify.com/user/playbill?si=_6h3x_EtQeuFz9JAGHdzbA" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                        </ul>

                                    </div>

                                </div>
                            

                            
                                <div class="bsp-component" >
	

	<div class="bsp-component-content">
		<div class="newsletter">
			
				<span class="heading-one newsletter-label">
					Want Discount Tickets?
				</span>
			

			
				<p class="newsletter-description">
					Sign up for exclusive discounts and save up to 50% on tickets!
				</p>
			

			

			
				<div class="newsletter-input ">
	                <form class="newsletter-form" action="/ajax/subscribeNewsletter.jsp" data-pb-newsletter-form>
	                	<div class="bsp-row">
	                		
	                        	
    
	<div data-bsp-form-message="#email-news-a85fb8b7-7b4c-4ef2-9ab4-5f8d4a3e7c19"
		
		data-bsp-form-message-options='{
			"messages": {
			
				
					
					"valueMissing": "Email required.",
					
				
			
				
					
					"typeMismatch": "Format required a@b.c"
					
				
			
			}
		}'
		
	></div>




<div class="bsp-form-input bsp-form-input-email">



    <input name="email-news-59f0c12d-8931-494d-b09b-42a41bac7fbe" id="email-news-a85fb8b7-7b4c-4ef2-9ab4-5f8d4a3e7c19" placeholder="Email Address" type="email" required="true"   />

</div>




	                    	
	                	</div>

						<div class="bsp-row">
							<div class="bsp-column-half">
								
				                    
    
	<div data-bsp-form-message="#zip-news-12852c4c-01f9-461d-8c96-0d08b55b8c90"
		
		data-bsp-form-message-options='{
			"messages": {
			
				
					
					"valueMissing": "Zip code",
					
				
			
				
					
					"patternMismatch": "12345"
					
				
			
			}
		}'
		
	></div>




<div class="bsp-form-input bsp-form-input-text">



    <input name="zip-news-4dcc049c-55f1-429f-9219-d2a215ceb02b" pattern="^\d{5}(-\d{4})?$" id="zip-news-12852c4c-01f9-461d-8c96-0d08b55b8c90" placeholder="Zip Code" type="text" required="true"   />

</div>




			                    
							</div>
							<div class="bsp-column-half newsletter-submit">
								
			                        


<div class="bsp-form-input bsp-form-input-submit">



    <input type="submit" value="Sign Up"   />

</div>




			                    
							</div>
						</div>

	                </form>
				</div>
            
		</div>
	</div>

	
</div>

                            
                        

                    </div>

				</div>

				<div class="bsp-site-copyright">
					<div class="bsp-disclaimer">
						Copyright 1991-2020 © Playbill Inc.  All Rights Reserved. 
					</div>
					<div class="bsp-logo">
						<span>
						Powered by &nbsp;
						</span>
						
							<a  href="http://www.brightspot.com/" title target="_blank" data-cms-ai="0" > 
	
    
	
    <img   src="https://bsp-static.playbill.com/dims4/default/7018131/2147483647/resize/114x15/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F67%2Fff%2F19d7acd74ba997d28c71f3e4fb43%2Fbrightspot.png" alt="Brightspot Logo"  />
    
    
    
        
    
  
</a>
						

					</div>
				</div>

	</div>
</div>

    

</div>


        <script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-28913695-1', 'auto');
ga('send', 'pageview', { 'dimension1': '\x22Awards\x22\x2c\x20\x22Film\x20\x26\x20TV\x20News\x22', 'dimension3': 'Hamilton\x2c\x20The\x20Prom\x2c\x20Golden\x20Globe\x20Awards\x2c\x20Ma\x20Rainey\x27s\x20Black\x20Bottom\x2c\x20The\x20Father' });
</script>

        

        <!--- TM safeads --->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/430837318/TOTAL_TAS/PlayBill', [1, 1], 'gpt-passback').addService(googletag.pubads()).setTargeting('tmPtS', ['INSERT_UTM_SOURCE_HERE']).setTargeting('tmPtM', ['INSERT_UTM_MEDIUM_HERE']).setTargeting('tmDmn', ['playbill.com']).setTargeting('tmClnt', ['PlayBill']);
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div>


<!--- Change Homepage Headers --->
<script type='text/javascript'>
    var pageAddress = location.pathname;

    if (pageAddress == "/") {
        var titleItems = document.getElementsByClassName("bsp-component-title");

        titleItems[1].style.backgroundColor = "#FDE300";
        titleItems[3].style.backgroundColor = "#FDE300";
        titleItems[1].style.textAlign = "center";
        titleItems[3].style.textAlign = "center";
    } else if (pageAddress == "/news" || pageAddress == "/features" || pageAddress == "/film-tv") {
        var titleItems = document.getElementsByClassName("bsp-component-title");
        titleItems[0].style.backgroundColor = "#FDE300";
        titleItems[0].style.textAlign = "center";
    }
</script>

<!--- BEGIN remove ticket link to modal legacy --->
<script type="text/javascript">
    var ticketElement = document.getElementsByClassName("bsp-component bsp-list-promo-component spotlight-badges");
    ticketElement[0].parentNode.removeChild(ticketElement[0]);
</script>

<!--- END remove ticket link to modal legacy --->

<!--Infinite Scroll-->
<script type="text/javascript">

    $( document ).ready(function() {

        // start- hide carousel if no slides
        if($('.bsp-gallery-module-component').length) {
            $('.bsp-gallery-module-component').each(function(){
                if(! $(this).find('.bsp-carousel-slide').length) {
                    $(this).hide();
                }
            });
        }
        // end- hide carousel if no slides


        setTimeout(function(){
            $('li.bsp-infinite-load-current').next('li').find('.bsp-list-promo-link a').off('click').on('click',function(e){
                e.preventDefault();
                e.stopPropagation();
                var link = $(this).attr('href');
                window.location.href = link;

            })
        },500);

        $('.disable-scrolling').removeClass('disable-scrolling');

        $('[itemprop="description"]').each(function(){
            var $el = $(this);
            var content = $el.text();
            if($.trim(content) == "null") {
                $el.hide();
            }
        });

        function updateFnShare (shareEl) {
            var bspShareOptions = shareEl.data('bspShareOptions');
            var json = $.parseJSON(bspShareOptions);

            var fbShare = shareEl.find('[data-service="facebook"]');
            var fbUrl = fbShare.attr('href');
            var fbRedirect = encodeURIComponent(json.url);

            var fbNewUrl = fbUrl.replace('&redirect_uri=','&redirect_uri='+fbRedirect);
            fbShare.attr("href",fbNewUrl);
        }
        if($('[data-bsp-share-options]').length) {
            setTimeout(function(){
                var shareEl = $('[data-bsp-share-options]');
                updateFnShare(shareEl);
            },300);
        }
        var articleInfinite = $('[data-bsp-infinite-content]');
        if(articleInfinite.length) {
            articleInfinite.on('bsp-infinite-content:content-loaded',function(){

                setTimeout(function(){
                    var shareEl = articleInfinite.find('[data-bsp-share-options]').last();
                    updateFnShare(shareEl);
                },300);

            });
        }

        setTimeout(function(){
            var waypoint = new Waypoint({
                element : articleInfinite,
                handler :  function(){}
            });

            Waypoint.destroyAll();

        },100);

        setTimeout(function(){
            $('#bsp-search-results-wrapper .bsp-form-input-text input[data-bsp-autocomplete]').off('focus');

        },400);

    });


    function forceresize() {
        setTimeout(function(){
            forceresize();
            $('.bsp-carousel-stage').slick('setPosition');
        },200);
    }
    if($('[data-bsp-carousel-gallery] .bsp-carousel-stage').length){

        setTimeout(function(){
            forceresize();
        },400);
    }
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
    })();

    _qevents.push({
        qacct:"p-d4EOGSLZ4snXA"
    });
</script>

<noscript>
    <div style="display:none;">
        <img src="//pixel.quantserve.com/pixel/p-d4EOGSLZ4snXA.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript>
<!-- End Quantcast tag -->

<!-- Chartbeat 2 -->

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/

    cats = "";
    sections = "";
    var authors = document.querySelectorAll(".bsp-meta-author a");
    var pagePath = location.pathname;
    var catsExist = Boolean(typeof articleCat !== 'undefined' || typeof galleryCat !== 'undefined' || typeof videoCat !== 'undefined');
    var authorList = "";
    var i;
    var pathSection = pagePath.split( '/' );

    if (catsExist) {
        if (typeof articleCat !== 'undefined') { cats = articleCat.toString().toLowerCase() + ",article,bigboard";
        } else if (typeof galleryCat !== 'undefined') { cats = galleryCat.toString().toLowerCase() + ",gallery";
        } else if (typeof videoCat !== 'undefined') { cats = videoCat.toString().toLowerCase() + ",video"; }
    }

    if ( authors.length > 1 ) {
        for (i = 0; i < authors.length; i++) {
            authorList = authorList + authors[i].innerText + ",";
        }
    } else if (authors.length == 1) {
        authorList = authors[0].innerText;
    } else {
        authorList = "None";
    }

    if (pagePath == "/") {
        sections = "Home Page,Landing Page";
    } else if (pagePath == "/news") {
        sections = "News Landing Page,Landing Page";
    } else if (pagePath == "/features") {
        sections = "Features Landing Page,Landing Page";
    } else if (pagePath == "/photos") {
        sections = "Photos Landing Page,bigboard,Landing Page";
    } else if (pagePath == "/videos") {
        sections = "Video Landing Page,bigboard,Landing Page";
    } else if (pagePath == "/universe") {
        sections = "Universe Landing Page,Landing Page";
    } else if (catsExist) {
        sections = cats;
    } else {
        sections = pathSection[1];
    }


    _sf_async_config.sections = sections;
    _sf_async_config.authors = authorList;

    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }



        var oldonload = document.ready;
        document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };
    })();
</script>

<!--- Override for CMS Edit Links to change z-index --->
<script type="text/javascript">
    (function () {
        window.onload = function () {
            var css = document.createElement('style');
            css.type = 'text/css';
            var styles = '.bsp-inlineEditorMain { z-index: 7000001 !important }';
            css.appendChild(document.createTextNode(styles));
            document.getElementsByTagName('body')[0].appendChild(css);
        }
    })();
</script>

<!-- Nativo Tag
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> -->

<!--BEGIN FIRSTIMPRESSION TAG - playbill.com -->
<script data-cfasync='false' type='text/javascript'>
    ;(function(o) {
        var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],
        l=w.location.href,d=w.document;w.apd_options=o;
        if(l.indexOf('disable_fi')!=-1) { console.error("disable_fi has been detected in URL. FI functionality is disabled for this page view."); return; }
        var fiab=d.createElement('script'); fiab.type = 'text/javascript';
        fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;
        ft.appendChild(fiab, ft); if(l.indexOf(a)!=-1) w.localStorage[a]=1; 
        var aM = w.localStorage[a]==1, fi=d.createElement('script'); 
        fi.type='text/javascript'; fi.async=true; if(aM) fi['data-cfasync']='false';
        fi.src=o.scheme+(aM?'cdn':'ecdn') + '.firstimpression.io/' + (aM ? 'fi.js?id='+o.websiteId : 'fi_client.js');
        ft.appendChild(fi);
    })({ 
        'websiteId': 7075, 
        'scheme':    '//'
    });
</script>
<!-- END FIRSTIMPRESSION TAG -->


<!--- BEGIN LINK REWRITE FOR SWIPE FUNCTION --->
<script type="text/javascript">
    $(function () {
        $('a').each(function () {
            $(this).attr('rel', 'external');
        });
    });
</script>
<!--- END LINK REWRITE FOR SWIPE FUNCTION --->




        
            
<script type="application/ld+json">
    {
  "image" : {
    "@type" : "ImageObject",
    "width" : "800px",
    "url" : "https://bsp-static.playbill.com/b5/4b/5312e5744935991b0d591482f8c7/lin.jpg",
    "height" : "450px"
  },
  "articleBody" : "In a year when plays and musicals were effectively barred from playing stages, theatrical works that leapt to the screen fared well in the nominations for the 78th Golden Globe Award nominations.The Disney+ capture of Hamilton and the Netflix film adaptation of The Prom are up for Best Motion Picture&#8211;Musical or Comedy, while The Father, based on the Florian Zeller play, is included in Best Motion Picture&#8211;Drama.Tony winners Lin-Manuel Miranda and James Corden scored nods for their performances in Hamilton and The Prom, respectively, while Anthony Hopkins and Olivia Colman were recognized for their work in The Father (Zeller and Christopher Hampton were also nominated for their screenplay).Additionally, while Ma Rainey&apos;s Black Bottom and One Night in Miami did not receive Best Motion Picture&#8211;Drama nominations, the Hollywood Foreign Press Association did recognize Viola Davis and Chadwick Boseman for the former and and Leslie Odom Jr. for the latter. Regina King was also nominated as the director of One Night in Miami, and Odom Jr. is additionally up for Best Original Song with Sam Ashworth for the film&apos;s &quot;Speak Now.&quot;Further stage veterans to earn nods Wednesday morning included Tony winners Frances McDormand (Nomadland), Glenn Close (Hillbilly Elegy), Al Pacino (Hunters), Bryan Cranston (Your Honor), and Cynthia Nixon (Ratched), plus Tony nominees Carey Mulligan (Promising Young Woman), Laura Linney (Ozark), Cate Blanchett (Mrs. America), Jeff Daniels (The Comey Rule), Mark Ruffalo (I Know This Much Is True), and Ethan Hawke (The Good Lord Bird).Tina Fey and Amy Poehler, a favorite emceeing duo of the ceremony in years past, will return to host the virtual version, airing February 28 on NBC. For the full list of nominees, click here.",
  "@type" : "Article",
  "author" : "Ryan McPhee",
  "dateModified" : "2021-02-03",
  "mainEntityOfPage" : "true",
  "@context" : "http://schema.org",
  "url" : "http://www.playbill.com/article/hamiltons-lin-manuel-miranda-ma-raineys-viola-davis-more-earn-2021-golden-globe-nominations",
  "datePublished" : "2021-02-03",
  "name" : "Hamilton&apos;s Lin-Manuel Miranda, Ma Rainey&apos;s Viola Davis, More Earn 2021 Golden Globe Nominations",
  "publisher" : {
    "@type" : "Organization",
    "name" : "PLAYBILL INC.",
    "logo" : {
      "@type" : "ImageObject",
      "width" : "794px",
      "url" : "https://bsp-static.playbill.com/f3/e9/5c0ec777423696d7c47de98c43c6/large-logo.png",
      "height" : "122px"
    }
  },
  "@id" : "http://www.playbill.com/article/hamiltons-lin-manuel-miranda-ma-raineys-viola-davis-more-earn-2021-golden-globe-nominations",
  "headline" : "Hamilton&apos;s Lin-Manuel Miranda, Ma Rainey&apos;s Viola Davis, More Earn 2021 Golden Globe Nominations"
}
</script>

        
        <div class="is-mobile-only"></div>
        <div class="is-tablet-only"></div>
        <div class="is-desktop-only"></div>
    <script type="text/javascript" src="//www.playbill.com/_resource/analytics.js" data-cms-main-id="0000014e-d070-d107-a57f-ff783b41007e,00000177-6829-d1ca-a3f7-6f3f62a70000" data-cms-ids="[&quot;0000014e-d070-d107-a57f-ff783b41007e,00000177-6829-d1ca-a3f7-6f3f62a70000&quot;]"></script></body>
</html>
