<!DOCTYPE html>
<html lang="en">
    <head>
        
        <link rel="icon" href="https://bsp-static.playbill.com/dims4/default/09c4992/2147483647/thumbnail/125x125/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F61%2Ff0%2F09a4615e4b0884769d7679ae03cb%2Ffavicon-icon.jpg">
        

        <link rel="stylesheet" type="text/css" href="https://bsp-static.playbill.com/resource/assets/styles/main.min.5c12667a41a9b38eca6bf610d4c81dac.gz.css">
        <script src="https://bsp-static.playbill.com/resource/assets/scripts/main.min.8f0d3799427b354eaa7e0bd30399753a.gz.js"></script>

        <meta name="viewport" content="width=device-width, initial-scale=1">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">

        
	<title>Jacob Ming-Trent, Manoel Felciano, Jennifer Sánchez, More Star in Off-Broadway's The Alchemist Beginning November 7 | Playbill</title>
	<meta name="title" content="Jacob Ming-Trent, Manoel Felciano, Jennifer Sánchez, More Star in Off-Broadway's The Alchemist Beginning November 7 | Playbill">



	<link rel="canonical" href="http://www.playbill.com/article/jacob-ming-trent-manoel-felciano-jennifer-sanchez-more-star-in-off-broadways-the-alchemist-beginning-november-7">







	<meta name="description" content="Red Bull Theater presents Jeffrey Hatcher&apos;s new adaptation of the Ben Jonson comedy." >

	<meta property="og:url" content="http://www.playbill.com/article/jacob-ming-trent-manoel-felciano-jennifer-sanchez-more-star-in-off-broadways-the-alchemist-beginning-november-7" >

	<meta property="og:site_name" content="Playbill" >

	<meta property="og:title" content="Jacob Ming-Trent, Manoel Felciano, Jennifer Sánchez, More Star in Off-Broadway's The Alchemist Beginning November 7 | Playbill" >

	<meta property="og:description" content="Red Bull Theater presents Jeffrey Hatcher&apos;s new adaptation of the Ben Jonson comedy." >

	<meta property="og:image" content="https://bsp-static.playbill.com/dims4/default/065b243/2147483647/thumbnail/4000x2090/resize/1200x627/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fc8%2F24%2Ff5bcfd8442dba5c0f117f404be38%2Fsts20754.jpg" >

	<meta name="twitter:card" content="summary_large_image" >

	<meta name="twitter:title" content="Jacob Ming-Trent, Manoel Felciano, Jennifer Sánchez, More Star in Off-Broadway's The Alchemist Beginning November 7 | Playbill" >

	<meta name="twitter:description" content="Red Bull Theater presents Jeffrey Hatcher&apos;s new adaptation of the Ben Jonson comedy." >

	<meta name="twitter:site" content="@playbill" >

	<meta name="twitter:creator" content="@playbill" >

	<meta name="twitter:image" content="https://bsp-static.playbill.com/dims4/default/1889022/2147483647/crop/4000x2000%2B0%2B199/resize/1024x512%5E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fc8%2F24%2Ff5bcfd8442dba5c0f117f404be38%2Fsts20754.jpg" >

	<meta property="article:published_time" content="Sun Nov 07 00:00:00 EDT 2021" >

	<meta property="article:author" content="Andrew Gans" >

	<meta property="article:section" content="News" >



    


        <script type="text/javascript">
articleCat = ["Off-Broadway News"];
smallBannerBool = false;
</script>

<!--- Media.Net Wrapper--->
<script type="text/javascript"> var gptadslots = []; </script>

<script type = "text/javascript">
 window.googletag = window.googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function () {
 window.advBidxc = window.advBidxc || {};
 window.advBidxc.timeout = 400;
 window.advBidxc.customerId = "8CUD4A51B"; // Customer ID
 window.advBidxc.domain = window.location.hostname;
 window.advBidxc.version = 5.1;
 window.advBidxc.startTime = new Date().getTime();
 function loadScript(tagSrc) {
 var scriptTag = document.createElement('script'),
 placeTag = document.getElementsByTagName("script")[0];
 scriptTag.type = 'text/javascript';
 scriptTag.async = true;
 scriptTag.src = tagSrc;
 placeTag.parentNode.insertBefore(scriptTag, placeTag);
 }
 function loadGPT() {
 if (!window.advBidxc.isAdServerLoaded) {
 loadScript('//www.googletagservices.com/tag/js/gpt.js');
 window.advBidxc.isAdServerLoaded = true;
 }
 }
 window.advBidxc.loadGPT = setTimeout(loadGPT, window.advBidxc.timeout);
 var mnSrc = 'https://hbx.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + "&version=" + window.advBidxc.version + '&dn=' + window.advBidxc.domain;
 loadScript(mnSrc);
 })();
 </script>

<!--- MEDIA TRUST AD MALWARE SUPPRESSION CODE --->
<script src="https://scripts.webcontentassessor.com/scripts/03e3a887451cfb9ae4e4b0aedb8e6558aacdcbb24e2c3ce8a1228d88fce78a07"></script>
<!--- END MEDIA TRUST CODE --->


<!---LOTAME CODE SHOULD BE CALLED BEFORE THE ADUNIT DECLERATION OF GAM --->
<!--- Begin Lotame Collection Script JMC010719 --->
<script src="https://tags.crwdcntrl.net/c/10890/cc_af.js"></script>
<!--- End Lotame Collection Script JMC010719 --->
        
        
<!--- Begin Lotame Ad Segmentation Script--->
<script>
// the method to inject script dynamically to have asynchronous support:
attachScriptAsync = function(scriptInfo) {
var tag = document.createElement("script"),
p, node = document.getElementsByTagName("script")[1];
tag.async = true;
for (p in scriptInfo) {
if (scriptInfo.hasOwnProperty(p) && p != "src") {
tag[p] = scriptInfo[p];
}
}
tag.src = scriptInfo.src;
node.parentNode.insertBefore(tag, node);
}
// grabs targeting codes from Lotame AE API and uses setTargeting to send those key-values to DFP; targeting should be applied to slots within the defineSlots below:
attachScriptAsync({
src: "//ad.crwdcntrl.net/5/c=10890/pe=y/var=ccauds",
onload: function() {
googletag.cmd.push(function() {
//Lotame standard implementation does not require disable initial load, so lets test without
//googletag.pubads().disableInitialLoad()
var dartCC, lpid, ltpid, cci, audience;
if (typeof(ccauds) != 'undefined' && ccauds.Profile) {
dartCC = [];
lpid = (typeof(ccauds.Profile.pid) != 'undefined') ? ccauds.Profile.pid : "";
ltpid = (typeof(ccauds.Profile.tpid) != 'undefined') ? ccauds.Profile.tpid : "";
audience = ((ccauds.Profile.Audiences || {}).Audience) || [];
for (cci = 0; cci < audience.length; cci++) {
dartCC.push(audience[cci].abbr);
}
//sets global, page-level key values with Lotame audience segments
googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC);
// a) logs the entire object:
console.log(googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC))
// b) logs an object the length of the slots; contains data from PB code on page and DFP:
// console.log(googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC).u)
// c) logs an object with the expected 'ccauds' data from AE API:
// console.log(googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC).w)
}
});
}
});
</script>
<!--- End Lotame Ad Segmentation Script--->
<!-- Chartbeat 1-->
<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 60176; // ACCOUNT NUMBER
    _sf_async_config.domain = 'playbill.com'; // DOMAIN
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<style>
    @media only screen and (max-width: 1264px) and (min-width: 768px) {
        .bsp-site-logo-centering {
            padding-left: 0 !important;
            padding-right: 0 !important;
            margin-left: 8rem !important;
            margin-right: 8rem !important;
        }
    }


</style>

<!--- Search Bar Override for PRIDE --->
<style>
    .bsp-site-search {background-color: #FFF;}

</style>
<!--- End Override --->

<script type="text/javascript"> var _sf_startpt=(new Date()).getTime(); </script>
<style>

    .bsp-site-search {width: 0px;}

    // hide full size banner
       body.full-size-header  { padding-top: 70px; }
    .full-size-header .bsp-site-header-wrapper { max-height: 70px; overflow:hidden;}
    .full-size-header .bsp-site-header {margin-top:0}
    .full-size-header .bsp-site-logo-centering { position: relative}
    .full-size-header .bsp-site-logo { max-width: 205px; left: 0}
    .bsp-header-extra-links-wrapper {
        position: relative;
    }
    // ends-hide full size banner

       .bsp-article .eyebrow {
           padding-left: 0;
       }

    section.jobs-section ul li {
        list-style: disc inside;
    }

    div[itemprop="location"] [itemprop="name"]{
        display: none;
    }

    /* remove zip code fields on prod list page - SL/RB 30/11/16 */
    /*
    .production-results .bsp-column-aside .results-filter [data-bsp-form-message="#zip"] + .bsp-form-input-text,
    .production-results .bsp-column-aside .results-filter [data-bsp-form-message="#zip"] ~ .bsp-search-results-submit,
    label[for="distance-from-zip-code"] { display: none}
    */
    /* end remove zip code fields on prod list page - SL/RB 30/11/16 */

    /* centre carousel arrows - SL/RB 30/11/16 */
    .bsp-gallery-module-component .gallery-module .slick-prev,
    .bsp-gallery-module-component .gallery-module .slick-next{
        top: 50%!important;
        transform: translateY(-50%);
        margin-top:0 !important;
    }
    /* end centre carousel arrows - SL/RB 30/11/16 */
    /* fix endcard on full screen mobile gallery epxerience - RB 14/12/2016 */
    @media only screen and (max-width: 767px) {

        .gallery-mobile-fullscreen:not(.landscape-fullscreen) .gallery-module .slick-slide .bsp-carousel-gallery-endcard .bsp-component-content .bsp-column-third {
            padding: 5px 0;
        }

        .gallery-mobile-fullscreen .gallery-module .slick-slide .bsp-carousel-gallery-interstitial,
        .gallery-mobile-fullscreen:not(.landscape-fullscreen) .gallery-module .slick-slide .bsp-carousel-gallery-endcard {
            position: absolute;
            top: 50%;
            left: 50%;
            transform: translate(-50%,-50%);
            width: 100%;
        }
        .gallery-mobile-fullscreen:not(.landscape-fullscreen) .gallery-module .slick-slide .bsp-carousel-gallery-endcard {
            padding: 0 40px;
            box-sizing: border-box;
            margin: 0;
        }
    }
    .results-filter .results-filter-form .zip-input-container .bsp-form-input { border: 0 !important; }
    .bsp-table-component.production-list-result {font-size: 16px}
    .bsp-table-component.production-list-result tr td.col-3, .bsp-table-component.production-list-result tr td.col-4, .bsp-table-component.production-list-result tr td.col-5 {
        max-width : none !important;
        word-wrap: normal !important;
    }
    /* end fix endcard on full screen mobile gallery epxerience - RB 14/12/2016 */
    /* carousel arrows on mobile - DF 17/11/2016 --
    @media only screen and (max-wi
    dth: 767px) {
        .gallery-module.gallery-module-nav .bsp-carousel-stage .slick-next:before,
        .gallery-module.gallery-module-yellow .slick-next:before,
        .bsp-carousel-gallery .bsp-carousel-stage .slick-next:before,
        .gallery-module.gallery-module-nav .bsp-carousel-stage .slick-prev:before,
        .gallery-module.gallery-module-yellow .slick-prev:before,
        .bsp-carousel-gallery .bsp-carousel-stage .slick-prev:before{
            font-size: 30px;
            opacity: 1 !important;
            color: #FDE300 !important;
            text-shadow: 0 0 30px #000;
        }

        .gallery-module .slick-next, .gallery-module .slick-prev {
        display: none !important;
    }
    }
    .teaser-gallery-title{
    border-top: none;
    }
    .listing-event .bsp-search-results-sort .bsp-component-group .bsp-form-select select [selected="selected"],
    .listing-event .bsp-search-results-sort .bsp-component-group .bsp-form-select select:active,
    .listing-event .bsp-search-results-sort .bsp-component-group .bsp-form-select select:checked {
       text-transform: capitalize;
    }
     -- end carousel arrows on mobile - DF 17/11/2016 */


    .bsp-extra-menu>li a{padding-left:1rem; padding-right: 1rem}

</style>

<script type="text/javascript">
    $( document ).ready(function() {
        $("[name='inputJobStartDate']").val('');
        $("[name='inputJobEndDate']").val('');

        $("h3.bsp-component-title:contains(Productions of this Shows)").text("Productions of this Show");
    });
</script>


<!-- Nativo Tag -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<style type="text/css">
    .bsp-tab {
        display: none !important;
    }
    .bsp-tab.active {
        display: block !important;
    }
    h3.title.bsp-onDomInsert-inserted-32.pb-truncate-item {
        line-height: 30px !important;
    }
    p.caption.bsp-onDomInsert-inserted-32.pb-truncate-item {
        line-height: 18px !important;
    }
    /* Fix alignment issue on Firefox */
    .jobs-post-audition-when-fields div[class^="jobs-post-audition-when-date"] {
        vertical-align: top;
    }

    .jobs-post-audition-when-fields .jobs-post-audition-when-add:before {
        line-height : 19px;
    }

    .playbill_form_actions a { text-decoration : underline;  }
    .bsp-carousel-gallery-container .bsp-carousel-gallery .bsp-carousel-stage .bsp-carousel-slide figure figcaption {display: table-row}

    @media only screen and (max-width: 767px) {
        .bsp-column-fixed {
            display: none;
        }

        #mobile-bottom-ad {
            position: fixed;
            bottom: 0;
            left: 0;
            width: 100%;
            height: 57px;
            padding: 5px 0 2px 0;
            background-color: rgba(0,0,0,0.5);
            color: black;
            z-index: 10000;
            -webkit-transition: all 0.5s ease-in-out;
            -moz-transition: all 0.5s ease-in-out;
            -o-transition: all 0.5s ease-in-out;
            -ms-transition: all 0.5s ease-in-out;
            transition: all 0.5s ease-in-out;
            text-align: center;
        }

        #mobile-bottom-ad.active {
            bottom: -80px
        }

        #mobile-bottom-ad-2 {
            position: fixed;
            bottom: -80px;
            left: 0;
            width: 100%;
            height: 57px;
            padding: 5px 0 2px 0;
            background-color: rgba(0,0,0,0.5);
            color: black;
            z-index: 10000;
            -webkit-transition: all 0.5s ease-in-out;
            -moz-transition: all 0.5s ease-in-out;
            -o-transition: all 0.5s ease-in-out;
            -ms-transition: all 0.5s ease-in-out;
            transition: all 0.5s ease-in-out;
            text-align: center;
        }
    }
    /* end mobile ad */
</style>


<!-- LiveConnect tag for publishers -->
<script type="text/javascript" src="//b-code.liadm.com/a-00ji.min.js" async="true" charset="utf-8"></script>
<!-- LiveConnect tag for publishers -->

<style type="text/css">
    /* 1/20 - hotfix for gallery captions, should be fixed in bsp-article-pb.less and then this removed -th */
    .bsp-carousel-slide .bsp-img-with-meta figcaption {
        display:block;
    }

    /* change bottom drawer colors on mobile-tablet */
    .bsp-trigger-fixed-column a {
        background-color: #FDE300;
        color: #000;
    }

</style>


<!-- Begin Comscore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "33044428" });
	
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = "https://sb.scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=33044428&cv=3.1&cj=1">
</noscript>
<!-- End Comscore Tag -->


<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '925349244281937');
    fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
               src="https://www.facebook.com/tr?id=925349244281937&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!--START Lightbox Javascript for Digioh-->
<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
        i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/2acea3ef-c88c-4c69-bcd0-f98ec24ed49d/lightbox.js?mb=" + (new Date().getTime()));</script>
<!--END Lightbox Javascript-->

<!--- Add Content Title Variable for Ad Targeting --->
<script>
    var wholeContentTitle = window.parent.location.pathname.split("/");
    var contentTitle = wholeContentTitle[wholeContentTitle.length-1].substring(0,40).split("-").join(" ");
</script>

<!--- Lucky Orange Oct 2019 AK --->
<script type='text/javascript'>
window.__lo_site_id = 86022;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
	</script>
    
<!--- Crazyegg Oct 2019 AK --->
<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0051/5435.js" async="async"></script>
        <!-- TOTAL MEDIA HEADER -->

<script>
    googletag.cmd.push(function() {

//setting the Mapping for responsive all
        var mappingHorizontalBanners = googletag.sizeMapping()
            .addSize([1345, 0],[[970, 250],[970, 90]])
            .addSize([1024, 0],[[728, 90]])
            .addSize([729, 0],[[728, 90]])
            .addSize([0, 0],[300, 250])
            .build();

        var mappingVerticalSkys = googletag.sizeMapping()
            .addSize([1281, 0],[[300, 600]])
            .addSize([729, 0],[[160, 600]])
            .addSize([0, 0],[])
            .build();

        var mappingMobileBanners = googletag.sizeMapping()
            .addSize([767, 0],[])
            .addSize([0, 0],[[320, 50]])
            .build();

        var mappingLeaderboardWithVideo = googletag.sizeMapping()
            .addSize([767, 0],[[300, 250]])
            .addSize([0, 0],[])
            .build();


        var mappingRightRailAd = googletag.sizeMapping()
            .addSize([1261, 0],[[300, 250]])
            .addSize([0, 0],[])
            .build();

//Defining AdUnits it's reccommended to rename the divs so that they are easier to identify as high  as possible, however this should be after any code/services the ads are dependent on e.g. Lotame/HB

        //TOPNEWS declaration
        if (articleCat.includes("Video") || articleCat.includes("No Video Ad") || articleCat.includes("Tony Awards")) {
            gptadslots.push(googletag.defineSlot('/21727259002/NEWS_TOP_970x90', [[728,90],[970,90],[970,250],[300,250]], 'div-gpt-ad-14052319-TOPNEWS')
                .defineSizeMapping(mappingHorizontalBanners)
                .setTargeting('content_title', contentTitle)
                .setTargeting('c.cat', articleCat)
                .addService(googletag.pubads()));
        } else {
            gptadslots.push(googletag.defineSlot('/21727259002/NEWS_TOP_970x90', [[728,90],[970,90],[970,250],[300,250]], 'div-gpt-ad-14052319-TOPNEWS')
                .defineSizeMapping(mappingLeaderboardWithVideo)
                .setTargeting('content_title', contentTitle)
                .setTargeting('c.cat', articleCat)
                .addService(googletag.pubads()));
        }
        //LOWERNEWS declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_LOWER_970x90', [[728,90],[970,90],[970,250],[300,250]], 'div-gpt-ad-14052319-LOWERNEWS')
            .defineSizeMapping(mappingHorizontalBanners)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //NEWSRAIL declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_RAIL_300x250', [[300,250]], 'div-gpt-ad-14052319-NEWSRAIL')
            .defineSizeMapping(mappingRightRailAd)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //MOBILENEWS declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_320x50', [[320,50]], 'div-gpt-ad-14052319-MOBILENEWS')
            .defineSizeMapping(mappingMobileBanners)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //WELCOMEMAT declaration
        gptadslots.push(googletag.defineSlot('/21727259002/ARTS_WELCOME_MAT', [[730,440]], 'div-gpt-ad-19092005-WELCOMEMAT')
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));

        //Gallery Interstitial MPU declaration
        gptadslots.push(googletag.defineSlot('/21727259002/PHOTO_Interstitial_300x250', [300, 250], 'div-gpt-ad-19092005-GalleryInt')
            .setTargeting('first', 'yes')
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads())); 
        //TOPMOBILENEWS declaration
        gptadslots.push(googletag.defineSlot('/21727259002/MOBILENEWS_TOP', [[320, 50],[300, 50]], 'div-gpt-ad-14052319-MOBILENEWSTOP')
            .defineSizeMapping(mappingMobileBanners)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));

        
//Functions for collapsing empty AdUnits and centering ads should be executed globally to apply to all AdUnits
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().setCentering(true);
        googletag.pubads().setTargeting('content_title', contentTitle);
        googletag.pubads().setTargeting('c.cat', articleCat);
        googletag.enableServices();
    });
    </script>

<!--- Hindsight --->
<script src="https://static.solutionshindsight.net/teju-webclient/hindsight-webclient.min.js"></script><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery.blockUI/2.70/jquery.blockUI.js"></script><script type="text/javascript">
    $(function () {

        $.blockUI.defaults.css = {};
        $.blockUI({
            message: `<div id="div-gpt-ad-19092005-WELCOMEMAT">\x3Cscript\x3Egoogletag.cmd.push(function() { googletag.display("div-gpt-ad-19092005-WELCOMEMAT"); });\x3C/script\x3E</div>`,
            timeout: 15000,
			
			//NOTE: timeout controls how long it takes for the ad to autodismiss (in ms)***
			
			showOverlay: false,
            baseZ: 6000006,
            css: {
                position: 'fixed',
                top: '50%',
                left: '50%',
                transform: 'translate(-50%, -50%)',
                visibility: 'hidden'
            }
        });

        let welcomeMatAdChecker = 0;

        googletag.cmd.push(function() {
            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot.getSlotElementId() == "div-gpt-ad-19092005-WELCOMEMAT") {
                    if (!event.isEmpty && welcomeMatAdChecker == 0) {
                        welcomeMatAdChecker = 1;
                        $(".blockMsg").css("visibility", "visible");
                        $(".blockOverlay").show();

                        var counter = 5;
						
						//NOTE: counter controls how long the screen is locked for; 
						//if you're going to change this, make sure to change the text in 
						//the message below too.
                        
						$('.blockMsg').prepend(`<div id="countdown-message" style="text-align: center; background-color: white;">You can dismiss this ad in 5 seconds.</div>`);

                        var message = document.getElementById("countdown-message");

                        var id = setInterval(function () {
                            if (counter > 1) {
                                counter--;
                                message.innerHTML = "You can dismiss this ad in " + counter.toString() + " seconds.";
                            } else if (counter === 1) {
                                counter = null;
                                message.remove();
                                $('.blockMsg').prepend(`<div id="under-ad-button"><button id="closeBlock" style="width:100%; text-align: right; background-color: white; border:none;">Click here to close ad: <b>X</b></button></div>`);
                                $('#closeBlock').bind('click', $.unblockUI);
                                $('.blockOverlay').click($.unblockUI);
                            }
                        }, 1000);
                    };
                };
            });
        });
    });</script>



    </head>
    <body class="ua-desktop bsp-site-header-slidingnav" style="">
        <h1 style="display:none;">Jacob Ming-Trent, Manoel Felciano, Jennifer Sánchez, More Star in Off-Broadway's<i> The Alchemist</i> Beginning November 7</h1><div data-pb-trackevents="jacob-ming-trent-manoel-felciano-jennifer-sanchez-more-star-in-off-broadways-the-alchemist-beginning-november-7" class="bsp-site-wrapper">

    
        <div class="bsp-site-header-wrapper pb-xl-menu-item bsp-site-customcolors-header"
     data-bsp-scroll-checker
    >

    
        <style>
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header {
                    background-color: #fde300 !important;
                
                    border-bottom: 0px solid  !important;
                    height: 74px;
                
                }


                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-search {
                    background-color: #fde300 !important;
                }
                
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-extra-menu > li > a {
                    color: #000000;
                }

                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-extra-menu > li:hover > a,
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-extra-menu > li > a:hover {
                    color: inherit !important;
                }
                
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-trigger a i.icon {
                    color: #000000;
                }

                    
                    .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-trigger a:hover i.icon {
                        color: inherit;
                    }
                    

                
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-trigger.toggle-in {
                    background-color: #fde300;
                }

                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-content {
                    background-color: #fde300;
                }
                

                

                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-search-trigger a .icon {
                    color: #000000;
                }
                    
                    .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-search-trigger a:hover .icon {
                        color: inherit;
                    }
                    
                
                
                

        </style>
    


    

    <div class="bsp-site-header">

        
            <div class="bsp-site-menu" data-bsp-toggle-item data-pb-menu-toggle>
                <div class="bsp-site-menu-content toggle-item">
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="https://standingovationstickets.playbill.com/" title target="_blank" data-cms-ai="0" >   Win Free Tickets 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/ribbon" title data-cms-ai="0" >   Remember the Ribbon 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/news" title data-cms-ai="0" >   News 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/reopeningupdate" title="Reopening Updates" data-cms-ai="0" >   Reopening Updates 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a data-cms-ai="0"  >   International 
</a><i class="icon-mobile-sub"></i></li>
                            
                                <li><a  href="/thetheatrechannel" title="The Theatre Channel" data-cms-ai="0" >   The Theatre Channel 
</a></li>
                            
                                <li><a  href="/international" title="International" data-cms-ai="0" >   International 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a data-cms-ai="0"  >   Features 
</a><i class="icon-mobile-sub"></i></li>
                            
                                <li><a  href="/features" title="Theatre" data-cms-ai="0" >   Theatre 
</a></li>
                            
                                <li><a  href="/classicarts" title="Classic Arts" data-cms-ai="0" >   Classic Arts 
</a></li>
                            
                                <li><a  href="/film-tv" title="Film and TV" data-cms-ai="0" >   Film and TV 
</a></li>
                            
                                <li><a  href="/sundaypancakes" title="Sunday Pancakes" data-cms-ai="0" >   Sunday Pancakes 
</a></li>
                            
                                <li><a  href="/category/seth-rudetsky" title="Seth Rudetsky" data-cms-ai="0" >   Seth Rudetsky 
</a></li>
                            
                                <li><a  href="/category/cast-recordings-albums" title="Cast Recordings" data-cms-ai="0" >   Cast Recordings 
</a></li>
                            
                                <li><a  href="/category/obituaries" title="Obituaries" data-cms-ai="0" >   Obituaries 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/videos" title data-cms-ai="0" >   Videos 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/vault" title data-cms-ai="0" >   Vault 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/productions?venue-type=broadway" title data-cms-ai="0" >   Shows 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/discount" title data-cms-ai="0" >   Discounts 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/jobs" title data-cms-ai="0" >   Jobs 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="http://playbillstore.com" title data-cms-ai="0" >   Store 
</a></li>
                            
                        </ul>
                    

                    
                        <div class="bsp-share-links-mobile-only">
                            <ul class="bsp-share-links">
                                
                            </ul>
                        </div>
                    
                </div>

                <div class="bsp-site-menu-trigger toggle-trigger">
                    <a href="#" data-cms-ai="0"><i class="icon icon-bars"><span class="sr-only">toggle menu</span></i></a>
                </div>
            </div>
        

        <div class="bsp-site-logo-centering">
            <span class="heading-one bsp-site-logo">
                
                    <a  href="/" title data-cms-ai="0" > 
	
    
	
    <img   src="https://bsp-static.playbill.com/c8/ce/183565db4e49acf3c331b3e605c7/uat.playbill.psdops-1.png" alt="Playbill Logo"  />
    
    
    
        
    
  
</a>
                
                <span id="bsp-site-header-date" class="bsp-site-header-date"></span>
                <script>
                    /* Adding date from FE because server time will be wrong for clients in different timezones. */
                    var monthNames = ["January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"];
                    var d = new Date();
                    $("#bsp-site-header-date").text(monthNames[d.getMonth()] + " " + d.getDate() + ", " + d.getFullYear());
                </script>
            </span>
        </div>

        

        
            <div class="bsp-share-links-centering">
                <ul class="bsp-share-links">
                    
                </ul>
            </div>
        

        <div class="bsp-site-search-trigger" data-bsp-toggle-item data-pb-nav-search>
            <div class="bsp-site-search toggle-item">
                <form class="bsp-site-search-form" action="/searchpage/search?q=" >
                    
                        
    
	<div data-bsp-form-message="#q"
		
		data-bsp-form-message-options='{
			"messages": {
			
				
					
					"valueMissing": "Please fill in the search query"
					
				
			
			}
		}'
		
	></div>




<div class="bsp-form-input bsp-form-input-text">



    <input data-bsp-autocomplete-options="{ &quot;serviceUrl&quot; : &quot;/ajax/suggest.jsp&quot; }" autocomplete="off" data-bsp-autocomplete name="q" id="q" type="text" class="bsp-site-search-input"   />

</div>




                    

                    <button class="bsp-site-search-submit" type="submit"><i class="icon icon-search"><span
                            class="sr-only">Go</span></i></button>
                </form>
            </div>

            <div class="toggle-trigger">
                <a href="#" data-cms-ai="0"><i class="icon icon-search"><span class="sr-only">toggle search form</span></i></a>
            </div>
        </div>

        
            <div class="bsp-extra-menu-wrapper">
                <ul class="bsp-extra-menu">
                    
                        <li>
                            
                            
                                <a href="https://standingovationstickets.playbill.com/" title="Win Free Tickets" target="_blank" data-cms-ai="0" >
                                    
                                    Win Free Tickets
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="News" href="/news" data-cms-ai="0" >
                                    
                                    News
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Reopening Updates" href="/reopeningupdate" data-cms-ai="0" >
                                    
                                    Reopening Updates
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Vault" href="/vault" data-cms-ai="0" >
                                    
                                    Vault
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Shows" href="/productions?venue-type=broadway" data-cms-ai="0" >
                                    
                                    Shows
                                    
                                        
                                            <i class="icon"></i>
                                        
                                    
                                    
                                </a>
                            

                            
                                <ul class="bsp-extra-menu-submenu">
                                    
                                        <li><a  href="/productions?venue-type=broadway" title="Broadway" data-cms-ai="0" >   Broadway 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=offbroadway" title="Off-Broadway" data-cms-ai="0" >   Off-Broadway 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=touring" title="Touring" data-cms-ai="0" >   Touring 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=regional" title="Regional" data-cms-ai="0" >   Regional 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=london" title="London" data-cms-ai="0" >   London 
</a></li>
                                    
                                        <li><a  href="/discount" title="Discounts" data-cms-ai="0" >   Discounts 
</a></li>
                                    
                                </ul>
                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Jobs" href="/jobs" data-cms-ai="0" >
                                    
                                    Jobs
                                    
                                        
                                            <i class="icon"></i>
                                        
                                    
                                    
                                </a>
                            

                            
                                <ul class="bsp-extra-menu-submenu">
                                    
                                        <li><a  href="/jobs" title="Find A Job" data-cms-ai="0" >   Find A Job 
</a></li>
                                    
                                        <li><a  href="/post-a-job" title="Post A Job" data-cms-ai="0" >   Post A Job 
</a></li>
                                    
                                        <li><a  href="/subscribe-to-the-playbill-jobs-newsletter" title="Subscribe to Playbill Jobs" data-cms-ai="0" >   Subscribe to Playbill Jobs 
</a></li>
                                    
                                </ul>
                            
                        </li>
                    
                        <li>
                            
                            
                                <a href="http://www.playbillstore.com/?utm_source=horiznav&amp;utm_medium=promo&amp;utm_campaign=store" title="Shop" target="_blank" data-cms-ai="0" >
                                    
                                    Shop
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                </ul>
            </div>
        

    </div>

</div>

<script>
    //PP-652 - remove rubberband
    document.ontouchmove = function (event) {

        var isTouchMoveAllowed = true, target = event.target;

        while (target !== null) {
            if (target.classList && target.classList.contains('disable-scrolling')) {
                isTouchMoveAllowed = false;
                break;
            }
            target = target.parentNode;
        }

        if (!isTouchMoveAllowed) {
            event.preventDefault();
        }

    };
    function removeIOSRubberEffect(element) {
        element.addEventListener("touchstart", function () {

            var top = element.scrollTop, totalScroll = element.scrollHeight, currentScroll = top + element.offsetHeight;

            if (top === 0) {
                element.scrollTop = 1;
            } else if (currentScroll === totalScroll) {
                element.scrollTop = top - 1;
            }

        });

    }

    removeIOSRubberEffect(document.querySelector(".bsp-site-menu-content"));

</script>

    

    <div class="bsp-site" style=""
        
         data-pb-banner>

        

        <div>
	
		
			<div class="bsp-container" >

	

	<div class="bsp-row">

		

        

	</div>
</div>

		
			
<div class="bsp-component-group bsp-infinite-load-wrapper" data-bsp-infinite-content data-pb-infinite-print>
    <div class="bsp-infinite-load-item" data-bsp-infinite-load-item-url="/article/jacob-ming-trent-manoel-felciano-jennifer-sanchez-more-star-in-off-broadways-the-alchemist-beginning-november-7">
    	
    		<div class="bsp-container" >

	

	<div class="bsp-row">

		
			<div class="bsp-column-scrolling">
				
					
						<div>
	
		
			<div data-pb-ad-refresh >
    
        <div id="article-top-ad-reserved">
<script>
    var videoAdDiv = [ "<div class=\"video-shared-ad-spot\" style=\"width: 100%; height: 250px; margin: 15px auto 8px auto;\">\n" +
        "    <div class=\"shared-300x250\" style=\"float: left; width: 40%; text-align: center\">\n" +
        "        <div id='div-gpt-ad-14052319-TOPNEWS'>\n"+
        "        </div>\n"+
        "    </div>\n"+
        " <div class=\"center-bar\" style=\"float: left; width: 2%; border-right: 1px solid gray; height: 250px;\">\n"+
        "        &nbsp;\n"+
        "    </div>\n"+
        "<div class=\"video-ad-leader\" style=\"float: right; width: 56%; text-align: center; height: 250px;\">\n"+
        "<div style=\"text-align:center; width: 100%; max-width: 445px; display: inline-block;\">\n"+
        "        <div id=\"jwTarget\"></div></div>\n" +
        "    </div>\n" +
        "</div>\n" ];

    var regAdDiv = "<div style=\"margin: 15px auto 8px auto;\">\n" +
        "    <div id='div-gpt-ad-14052319-TOPNEWS'>\n"+
        "    </div>\n"+
        "</div>\n";

    if (articleCat.includes("Video") || articleCat.includes("No Video Ad") || articleCat.includes("Tony Awards")) {
        document.getElementById('article-top-ad-reserved').innerHTML = regAdDiv;
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-14052319-TOPNEWS'); });
    } else {
		var srcUrl = "https://cdn.jwplayer.com/libraries/6vI1ZjZ1.js";
    	if (articleCat.includes("Back to School")) {
			srcUrl = "https://cdn.jwplayer.com/libraries/5tfjdJIA.js";
		}
        if (articleCat.includes("Sponsored Pre-Roll")) {
			srcUrl = "https://cdn.jwplayer.com/libraries/fKV07VB8.js";
		}
        var vidScript = document.createElement('script');
        vidScript.src = srcUrl;
   	    vidScript.type = 'text/javascript';
        vidScript.addEventListener('load', function() {
	        document.getElementById('article-top-ad-reserved').innerHTML = videoAdDiv;
    	    jwplayer('jwTarget').setup({
	            playlist: "https://cdn.jwplayer.com/v2/playlists/ybNyNYOJ?search=__CONTEXTUAL__"
    	    });
        });
       	document.head.appendChild(vidScript);
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-14052319-TOPNEWS'); });
    }
</script>
</div>
    
</div>
		
			<div data-pb-ad-refresh >
    
        <!--- Nothing to see here --->
    
</div>
		
	
</div>
					
				
			</div>
		

        

	</div>
</div>

    	
    		<div class="bsp-container" >

	

	<div class="bsp-row">

		
			<div class="bsp-column-scrolling">
				
					
						

<div class="bsp-article-wrapper " >

    <div class="bsp-article">
        
            <span class="bsp-share-links-wrapper">

	<span class="bsp-share-links-title"></span>

	<ul class="bsp-share-links"
			data-bsp-share
			data-bsp-share-options=
			'
				{
					"description":"Red Bull Theater presents Jeffrey Hatcher’s new adaptation of the Ben Jonson comedy.",
					"image":"https://bsp-static.playbill.com/c8/24/f5bcfd8442dba5c0f117f404be38/sts20754.jpg",
					"title":"Jacob Ming-Trent, Manoel Felciano, Jennifer Sánchez, More Star in Off-Broadway’s The Alchemist Beginning November 7",
					"url":"http://www.playbill.com/article/jacob-ming-trent-manoel-felciano-jennifer-sanchez-more-star-in-off-broadways-the-alchemist-beginning-november-7",
					"redirectUrl":"",
					"iconClass":"icon",
					"serviceProps":{
						"facebook":{"appId":"760188134086076"}
					}
				}
			'
	>
		
				<li class="bsp-facebook-share"></li>
		
				<li class="bsp-twitter-share"></li>
		
				<li class="bsp-print-share"></li>
		
				<li class="bsp-email-share"></li>
		
	</ul>
</span>

        

        
            <a class="eyebrow eyebrow-custom"  title="Off-Broadway News" style="color:#030303;" href="/category/off-broadway-news" data-cms-ai="0" >Off-Broadway News</a> &nbsp;
        

        <span class="heading-one bsp-article-title" >Jacob Ming-Trent, Manoel Felciano, Jennifer Sánchez, More Star in Off-Broadway's<i> The Alchemist</i> Beginning November 7</span>

		<div class="bsp-meta-data">
			<div class="article-authors-date">
				
	                <div class="bsp-meta-author">By <a data-cms-ai="0"  >Andrew Gans</a></div>
	            

	            
	                <div class="bsp-meta-date">Nov 07, 2021</div>
	                <meta content="Nov 07, 2021">
	            
            </div>
            
        </div>
        <div style="clear: both; margin-bottom: .5rem;">&nbsp;</div>
        

            
                <span class="heading-three bsp-article-subtitle">Red Bull Theater presents Jeffrey Hatcher's new adaptation of the Ben Jonson comedy.</span>
            

            
                <div class="bsp-article-lead"><figure class="bsp-img-with-meta">
	
    
	
    <img   src="https://bsp-static.playbill.com/dims4/default/9d0ca30/2147483647/crop/4000x2252%2B0%2B74/resize/970x546/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fc8%2F24%2Ff5bcfd8442dba5c0f117f404be38%2Fsts20754.jpg" alt="Merry Wives_Public Theater_Opening Night Curtain_2021_HR"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Jacob Ming-Trent
                
                    <span class="bsp-img-credit">Simon Luethi and Sean Smith</span>
                
            </span>
        </figcaption>
    
</figure></div>
            

        

        <div class="bsp-article-content"  >

            
                
                    <p>Red Bull Theater presents the world premiere of Jeffrey Hatcher's new adaptation of Ben Jonson's<i> The Alchemist</i> beginning November 7 at New World Stages. The staging marks the company's first in-person production of the 2021–2022 season.</p><p>Directed by Jesse Berger, the comedy will officially open November 21 for a limited engagement through December 19.</p> 
                
            
                
                    <div class="bsp-article-enhancement align-right"><figure class="bsp-img-with-meta">
	
    
	
    <img   src="https://bsp-static.playbill.com/dims4/default/40455d7/2147483647/crop/3528x3528%2B0%2B0/resize/300x300/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fe1%2F56%2F757204b44ccbb970e527c3b1b217%2Famelie-opening-night-broadway-2017-party-06-hr.jpg" alt="Amelie_Opening_Night_Broadway_2017_Party_06_HR.jpg"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Manoel Felciano
                
                    <span class="bsp-img-credit">Joseph Marzullo/WENN</span>
                
            </span>
        </figcaption>
    
</figure></div>
                
            
                
                    <p>The cast features Jacob Ming-Trent (<i data-rte2-sanitize="italic">Merry Wives</i>), Tony nominee Manoel Felciano (<a class="production-link" href="/production/sweeney-todd-eugene-oneill-theatre-vault-0000004688" data-cms-ai="0"><i>Sweeney Todd</i></a>), Jennifer Sánchez (<a href="/production/pretty-woman-the-musical-nederlander-theatre" data-cms-ai="0"><i data-rte2-sanitize="italic">Pretty Woman</i></a>), Nathan Christopher, <a class="person-link" href="/person/stephen-derosa-vault-0000098321" data-cms-ai="0">Stephen DeRosa</a> (<a href="/production/gary-a-sequel-to-titus-andronicus-booth-theatre-2018-2019" data-cms-ai="0"><i data-rte2-sanitize="italic">Gary: A Sequel to Titus Andronicus</i></a>), Carson Elrod (<a class="production-link" href="/production/peter-and-the-starcatcher-brooks-atkinson-theatre-vault-0000013872" data-cms-ai="0"><i data-rte2-sanitize="italic">Peter and The Starcatcher</i></a>), Teresa Avia Lim (<a href="/production/junk-vivian-beaumont-theater-2017-2018" data-cms-ai="0"><i data-rte2-sanitize="italic">Junk</i></a>), Louis Mustillo (<i data-rte2-sanitize="italic">Bartenders</i>), Reg Rogers (<a href="/production/tootsie-marquis-theatre-2018-2019" data-cms-ai="0"><i data-rte2-sanitize="italic">Tootsie</i></a>), and Allen Tedder (<a href="/production/to-kill-a-mockingbird-2018-2019" data-cms-ai="0"><i data-rte2-sanitize="italic">To Kill a Mockingbird</i></a>). </p> <p>Set in 1606 London, the comedy concerns a wealthy gentleman, who flees to the country. His trusted servant opens his house to a pair of con artists and sets up a den of criminal capitalism.</p><p>Playwright Hatcher and director Berger previously collaborated on the hit comedy<i> The Government Inspector.</i></p><p>The production also has scenic design by Alexis Distler, costumes by Tilly Grimes, lighting by Cha See, sound by Greg Pliska, dialect and voice coaching by Deborah Hecht, and action movement by Rick Sordelet. Scholar Tanya Pollard serves as dramaturg.</p><p><i>(Updated November 7, 2021)</i></p>
                
            
        </div>

        
            <a href="http://bit.ly/General-Playbill-Store-Article-Link" target="_blank" style="display: block; text-align: center;" data-cms-ai="0">
                <div class="bsp-article-button-bottom">
                    <div class="button-image">
                        <img src="https://bsp-static.playbill.com/dims4/default/9cc3589/2147483647/thumbnail/300x300/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F5b%2F63%2Ff208a3cd47c6833ea04b1dfb10b7%2Fpcart.Sq.Trans.png" />
                    </div>
                    <div class="button-text">
                        Click Here to Shop for Theatre<br>Merchandise in the Playbill Store
                    </div>
                </div>
            </a>
            <div style="clear: both;">&nbsp;</div>
        

        <div id="FIBottomBanner"></div>

        
            <div class="bsp-tags">
    <div class="bsp-tag-list-title">RELATED: </div>
    <ul class="bsp-tag-list">
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=Jacob%20Ming-Trent&amp;qasset=00000150-ac80-d16d-a550-ecbe8d360004" title="Jacob Ming-Trent" data-cms-ai="0" >   Jacob Ming-Trent 
</a></li>
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=New%20World%20Stages%20Stage%20V&amp;qasset=00000150-d116-d45d-a177-ff16c3fa0000" title="New World Stages Stage V" data-cms-ai="0" >   New World Stages Stage V 
</a></li>
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=Manoel%20Felciano&amp;qasset=00000150-ac80-d16d-a550-ecbed2f60002" title="Manoel Felciano" data-cms-ai="0" >   Manoel Felciano 
</a></li>
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=Jennifer%20S%C3%A1nchez&amp;qasset=00000150-ac83-d16d-a550-ecbf20ae0003" title="Jennifer Sánchez" data-cms-ai="0" >   Jennifer Sánchez 
</a></li>
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=Jeffrey%20Hatcher&amp;qasset=00000150-ac7d-d16d-a550-ec7f152c0002" title="Jeffrey Hatcher" data-cms-ai="0" >   Jeffrey Hatcher 
</a></li>
        
    </ul>
</div>

        

        
    </div>
</div>

					
				
			</div>
		

        

	</div>
</div>

    	
    		<div class="bsp-container" >

	

	<div class="bsp-row">

		
			<div class="bsp-column-scrolling">
				
					
						<div>
	
		
			<div data-pb-ad-refresh >
    
        <!-- GPT AdSlot 2 for Ad unit 'NEWS_LOWER_970x90' ### Size: [[728,90],[970,90],[970,250],[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
<div style="margin: 15px auto 8px auto;">
    <div id='div-gpt-ad-14052319-LOWERNEWS'>
        <script>
			if (typeof googletag !== 'undefined') {
	            googletag.cmd.push(function() { googletag.display('div-gpt-ad-14052319-LOWERNEWS'); });
            }
        </script>
    </div>
</div>
<!-- End AdSlot 2 -->
    
</div>
		
			    <div class="bsp-component bsp-list-promo-component image-small-width" data-trackmodule="off-broadway-news-BMC-vertical" >
        
            <div class="bsp-component-title">Recommended:</div>
        
        

        <div class="bsp-component-content">
            <div class="bsp-list-promo">

                
                    <ul class="bsp-list-promo-list ">
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/jacob-ming-trent-manoel-felciano-jennifer-sanchez-more-star-in-off-broadways-the-alchemist-beginning-november-7" title="Jacob Ming-Trent, Manoel Felciano, Jennifer Sánchez, More Star in Off-Broadway&#x27;s The Alchemist Beginning November 7" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/57589c5/2147483647/crop/4000x2000%2B0%2B199/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fc8%2F24%2Ff5bcfd8442dba5c0f117f404be38%2Fsts20754.jpg" alt="Merry Wives_Public Theater_Opening Night Curtain_2021_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Off-Broadway News" style="color:#030303;" href="/category/off-broadway-news" >Off-Broadway News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/jacob-ming-trent-manoel-felciano-jennifer-sanchez-more-star-in-off-broadways-the-alchemist-beginning-november-7" title="Jacob Ming-Trent, Manoel Felciano, Jennifer Sánchez, More Star in Off-Broadway&#x27;s The Alchemist Beginning November 7" >Jacob Ming-Trent, Manoel Felciano, Jennifer Sánchez, More Star in Off-Broadway&#39;s<i> The Alchemist</i> Beginning November 7</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 11/07/2021</div>
    

    
        <div class="bsp-list-promo-desc">Red Bull Theater presents Jeffrey Hatcher&#39;s new adaptation of the Ben Jonson comedy.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/david-lindsay-abaire-and-jeanine-tesoris-kimberly-akimbo-begins-previews-november-6-off-broadway" title="David Lindsay-Abaire and Jeanine Tesori&#x27;s Kimberly Akimbo Begins Previews November 6 Off-Broadway" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/97d8ed0/2147483647/crop/6468x3234%2B0%2B533/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F4b%2Fa3%2Fdf949af74fda9bd9d8f6c4ecf74c%2Fkim.69.jpg" alt="Cast and creative team of &lt;i&gt;Kimberly Akimbo&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Off-Broadway News" style="color:#030303;" href="/category/off-broadway-news" >Off-Broadway News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/david-lindsay-abaire-and-jeanine-tesoris-kimberly-akimbo-begins-previews-november-6-off-broadway" title="David Lindsay-Abaire and Jeanine Tesori&#x27;s Kimberly Akimbo Begins Previews November 6 Off-Broadway" >David Lindsay-Abaire and Jeanine Tesori's <i data-rte2-sanitize="italic">Kimberly Akimbo</i> Begins Previews November 6 Off-Broadway</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 11/06/2021</div>
    

    
        <div class="bsp-list-promo-desc">The world premiere stars Victoria Clark, Steven Boyer, Bonnie Milligan, and more.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/a-look-inside-opening-night-of-the-visitor-at-the-public-theater" title="A Look Inside Opening Night of The Visitor at the Public Theater" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/be7057c/2147483647/crop/3585x1793%2B7%2B100/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F84%2Fbc%2F98af194c40348149fb42df148dec%2Fn-25637.jpg" alt="The Visitor_The Public Theater_Opening Night Photos_2021_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Opening Night Photos" style="color:#030303;" href="/category/opening-night-photos" data-cms-ai="0" >Opening Night Photos</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/a-look-inside-opening-night-of-the-visitor-at-the-public-theater" title="A Look Inside Opening Night of The Visitor at the Public Theater" data-cms-ai="0" >A Look Inside Opening Night of <i data-rte2-sanitize="italic">The Visitor </i>at the Public Theater</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Marc J. Franklin | 11/05/2021</div>
    

    
        <div class="bsp-list-promo-desc">The musical by Tom Kitt, Brian Yorkey, and Kwame Kwei-Armah officially opened Off-Broadway November 4.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/maxlive-2021-the-neuroverse-arts-festival-begins-november-5" title="MAXLive 2021: The Neuroverse Arts Festival Begins November 5" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/d304df9/2147483647/crop/1360x680%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F0e%2F9d%2Fa01a7fc54a17889af1a2db9ec33d%2F244152340-4536320036448274-6165334423545310205-n.jpeg" alt="MAXlive 2021: THE NEUROVERSE_Key Art_2021_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Off-Broadway News" style="color:#030303;" href="/category/off-broadway-news" data-cms-ai="0" >Off-Broadway News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/maxlive-2021-the-neuroverse-arts-festival-begins-november-5" title="MAXLive 2021: The Neuroverse Arts Festival Begins November 5" data-cms-ai="0" ><i data-rte2-sanitize="italic">MAXLive 2021: The Neuroverse</i> Arts Festival Begins November 5</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Talaura Harms | 11/05/2021</div>
    

    
        <div class="bsp-list-promo-desc">The festival teams artists with scientists to explore innovations in neuroscience, AI, and the human-machine collaboration.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/go-inside-opening-night-of-winnie-the-pooh-the-new-musical-adaptation-off-broadway" title="Go Inside Opening Night of Winnie the Pooh: The New Musical Adaptation Off-Broadway" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/7dd9428/2147483647/crop/5760x2880%2B0%2B703/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fe3%2F99%2F7fcb4b0e4c4192ffb48b0a7ed49a%2Fcast-of-disneys-winnie-the-pooh-curtian-call-2.jpg" alt="Winnie the Pooh: The New Musical Adaptation_Off-Broadway_opening night photos_2021_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Opening Night Photos" style="color:#030303;" href="/category/opening-night-photos" data-cms-ai="0" >Opening Night Photos</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/go-inside-opening-night-of-winnie-the-pooh-the-new-musical-adaptation-off-broadway" title="Go Inside Opening Night of Winnie the Pooh: The New Musical Adaptation Off-Broadway" data-cms-ai="0" >Go Inside Opening Night of <i data-rte2-sanitize="italic">Winnie the Pooh: The New Musical Adaptation </i>Off-Broadway</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Marc J. Franklin | 11/05/2021</div>
    

    
        <div class="bsp-list-promo-desc">The new stage production opened at the Hundred Acre Woods Theatre on Theatre Row November 4.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/last-chance-schedule-of-upcoming-broadway-and-off-broadway-show-closings" title="Last Chance: Schedule of Upcoming Broadway and Off-Broadway Show Closings" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/226889f/2147483647/thumbnail/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F90%2Fd7%2Fe7fdc6c849609d300549cd68f74b%2Fwhats-closing-broadway-off-broadway.jpg" alt="What&#x27;s Closing_Broadway and Off-Broadway_Graphic_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Insider Info" style="color:#030303;" href="/popularlinks" data-cms-ai="0" >Insider Info</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/last-chance-schedule-of-upcoming-broadway-and-off-broadway-show-closings" title="Last Chance: Schedule of Upcoming Broadway and Off-Broadway Show Closings" data-cms-ai="0" >Last Chance: Schedule of Upcoming Broadway and Off-Broadway Show Closings</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Natan Zamansky | 11/05/2021</div>
    

    
        <div class="bsp-list-promo-desc">What shows are about to close in New York City?</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/the-wonder-years-alley-mills-to-reunite-with-dan-lauria-in-off-broadway-revival-of-mornings-at-seven" title="The Wonder Years&#x27; Alley Mills to Reunite With Dan Lauria in Off-Broadway Revival of Morning&#x27;s at Seven " data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/0c18edf/2147483647/crop/970x485%2B0%2B17/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F77%2F36%2Fc152c9734f37b49a539506296ebf%2Falley-mills.jpg" alt="Alley Mills"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Off-Broadway News" style="color:#030303;" href="/category/off-broadway-news" data-cms-ai="0" >Off-Broadway News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/the-wonder-years-alley-mills-to-reunite-with-dan-lauria-in-off-broadway-revival-of-mornings-at-seven" title="The Wonder Years&#x27; Alley Mills to Reunite With Dan Lauria in Off-Broadway Revival of Morning&#x27;s at Seven " data-cms-ai="0" ><i>The Wonder Years</i>' Alley Mills to Reunite With Dan Lauria in Off-Broadway Revival of<i> Morning's at Seven </i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 11/05/2021</div>
    

    
        <div class="bsp-list-promo-desc">Mills replaces Judith Ivey, who recently left the company due to an injury.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/read-the-reviews-for-the-visitor-off-broadway" title="Read the Reviews for The Visitor Off-Broadway" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/c7520e9/2147483647/crop/3068x1534%2B0%2B229/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F09%2Fa5%2Fd56dd2e44529bb6d462239c66a8c%2F04-visitor0080rr.jpg" alt="David Hyde Pierce and Ahmad Maksoud in &lt;i&gt;The Visitor&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="The Verdict" style="color:#030303;" href="/category/the-verdict" data-cms-ai="0" >The Verdict</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/read-the-reviews-for-the-visitor-off-broadway" title="Read the Reviews for The Visitor Off-Broadway" data-cms-ai="0" >Read the Reviews for <i>The Visitor </i>Off-Broadway</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Playbill Staff | 11/05/2021</div>
    

    
        <div class="bsp-list-promo-desc">The new musical, now at The Public Theater, was penned by Tom Kitt, Brian Yorkey, and Kwame Kwei-Armah.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/gazillion-bubble-show-pops-back-off-broadway" title="Gazillion Bubble Show Pops Back Off-Broadway November 5" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/01975b8/2147483647/crop/5730x2865%2B0%2B976/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fb2%2F1a%2F59d5b7d4480b8ea62b9b16cfdddf%2F0bb97bbe-5670-9396-2bce-90374bd150b3.jpg" alt="&lt;i&gt;Gazillion Bubble Show&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Off-Broadway News" style="color:#030303;" href="/category/off-broadway-news" data-cms-ai="0" >Off-Broadway News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/gazillion-bubble-show-pops-back-off-broadway" title="Gazillion Bubble Show Pops Back Off-Broadway November 5" data-cms-ai="0" ><i>Gazillion Bubble Show</i> Pops Back Off-Broadway November 5</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Talaura Harms | 11/05/2021</div>
    

    
        <div class="bsp-list-promo-desc">The family-friendly bubble spectacular resumes performances at its longtime home at New World Stages.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                    </ul>
                
            </div>
        </div>

        
    </div>

		
	
</div>
					
				
			</div>
		

        

	</div>
</div>

    	
    	
    </div>
</div>

		
	
</div>

    </div>

    
        <div class="bsp-site-footer">

	<div class="bsp-container">

				<div class="bsp-row">

					<div class="bsp-column-third">

						
						    <section class="bsp-footer-list">
					        	<h5 class="bsp-list-heading">
 									
                                        Playbill Sites
                                    
					        	</h5>

						        <ul class="bsp-unstyled-list">
							        
							            <li>
							                 <a  href="http://playbillstore.com" title="Playbill Store" target="_blank" data-cms-ai="0" >   Playbill Store 
</a>
							            </li>
							        
							            <li>
							                 <a  href="http://playbill.com/classicarts" title="Playbill Classic Arts" target="_blank" data-cms-ai="0" >   Playbill Classic Arts 
</a>
							            </li>
							        
							            <li>
							                 <a  href="http://playbillder.com" title="PLAYBILLder" target="_blank" data-cms-ai="0" >   PLAYBILLder 
</a>
							            </li>
							        
							            <li>
							                 <a  href="http://playbilltravel.com" title="Playbill Travel" target="_blank" data-cms-ai="0" >   Playbill Travel 
</a>
							            </li>
							        
						        </ul>
						    </section>
						

					</div>

					<div class="bsp-column-third">

						
						    <section class="bsp-footer-list">
					        	<h5 class="bsp-list-heading">
									
                                        Contact Playbill
                                    
					        	</h5>

						        <ul class="bsp-unstyled-list">
							        
							            <li>
							                 <a  href="/article/playbill-discounts-subscription-support" title="Playbill Discounts" data-cms-ai="0" >   Playbill Discounts 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/ads" title="Advertise with Playbill" data-cms-ai="0" >   Advertise with Playbill 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/article/playbill-rss-feeds" title="RSS" data-cms-ai="0" >   RSS 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/site-map" title="Site Map" data-cms-ai="0" >   Site Map 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/privacy-policy" title="Privacy Policy" target="_blank" data-cms-ai="0" >   Privacy Policy 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/article/contact-us" title="Contact Us" data-cms-ai="0" >   Contact Us 
</a>
							            </li>
							        
						        </ul>
						    </section>
						

					</div>

                    <div class="bsp-column-third">

                        

                            
                                <div class="bsp-component">

                                    <h5 class="bsp-component-title">Follow Playbill Now</h5>

                                    <div class="bsp-component-content">

                                        <ul class="bsp-share-links">
                                            
                                                <li class="bsp-facebook-share"><a class="bsp-share-link"  href="http://www.facebook.com/playbill/" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-twitter-share"><a class="bsp-share-link"  href="http://twitter.com/playbill" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-instagram-share"><a class="bsp-share-link"  href="https://www.instagram.com/playbill/" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-youtube-share"><a class="bsp-share-link"  href="https://www.youtube.com/playbillvideo" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-spotify-share"><a class="bsp-share-link"  href="https://open.spotify.com/user/playbill?si=_6h3x_EtQeuFz9JAGHdzbA" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                        </ul>

                                    </div>

                                </div>
                            

                            
                                <div class="bsp-component" >
	

	<div class="bsp-component-content">
		<div class="newsletter">
			
				<span class="heading-one newsletter-label">
					Want Discount Tickets?
				</span>
			

			
				<p class="newsletter-description">
					Sign up for exclusive discounts and save up to 50% on tickets!
				</p>
			

			

			
				<div class="newsletter-input ">
	                <form class="newsletter-form" action="/ajax/subscribeNewsletter.jsp" data-pb-newsletter-form>
	                	<div class="bsp-row">
	                		
	                        	
    
	<div data-bsp-form-message="#email-news-cf39c178-d2d5-495a-88f9-5430d381cdde"
		
		data-bsp-form-message-options='{
			"messages": {
			
				
					
					"valueMissing": "Email required.",
					
				
			
				
					
					"typeMismatch": "Format required a@b.c"
					
				
			
			}
		}'
		
	></div>




<div class="bsp-form-input bsp-form-input-email">



    <input name="email-news-38c2ca45-ac31-4173-ab25-073d2e005a28" id="email-news-cf39c178-d2d5-495a-88f9-5430d381cdde" placeholder="Email Address" type="email" required="true"   />

</div>




	                    	
	                	</div>

						<div class="bsp-row">
							<div class="bsp-column-half">
								
				                    
    
	<div data-bsp-form-message="#zip-news-5e05631d-6c8f-4464-adeb-6e067185818f"
		
		data-bsp-form-message-options='{
			"messages": {
			
				
					
					"valueMissing": "Zip code",
					
				
			
				
					
					"patternMismatch": "12345"
					
				
			
			}
		}'
		
	></div>




<div class="bsp-form-input bsp-form-input-text">



    <input name="zip-news-30c09c7a-2a73-461e-b00e-5d7721195995" pattern="^\d{5}(-\d{4})?$" id="zip-news-5e05631d-6c8f-4464-adeb-6e067185818f" placeholder="Zip Code" type="text" required="true"   />

</div>




			                    
							</div>
							<div class="bsp-column-half newsletter-submit">
								
			                        


<div class="bsp-form-input bsp-form-input-submit">



    <input type="submit" value="Sign Up"   />

</div>




			                    
							</div>
						</div>

	                </form>
				</div>
            
		</div>
	</div>

	
</div>

                            
                        

                    </div>

				</div>

				<div class="bsp-site-copyright">
					<div class="bsp-disclaimer">
						Copyright 1991-2021 © Playbill Inc.  All Rights Reserved. 
					</div>
					<div class="bsp-logo">
						<span>
						Powered by &nbsp;
						</span>
						
							<a  href="http://www.brightspot.com/" title target="_blank" data-cms-ai="0" > 
	
    
	
    <img   src="https://bsp-static.playbill.com/dims4/default/7018131/2147483647/resize/114x15/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F67%2Fff%2F19d7acd74ba997d28c71f3e4fb43%2Fbrightspot.png" alt="Brightspot Logo"  />
    
    
    
        
    
  
</a>
						

					</div>
				</div>

	</div>
</div>

    

</div>


        <script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-28913695-1', 'auto');
ga('send', 'pageview', { 'dimension1': '\x22Off\x2dBroadway\x20News\x22', 'dimension3': 'Jacob\x20Ming\x2dTrent\x2c\x20Manoel\x20Felciano\x2c\x20Jennifer\x20S\xe1nchez\x2c\x20Jeffrey\x20Hatcher\x2c\x20New\x20World\x20Stages\x20Stage\x20V' });
</script>

        

        <!--- TM safeads --->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/430837318/TOTAL_TAS/PlayBill', [1, 1], 'gpt-passback').addService(googletag.pubads()).setTargeting('tmPtS', ['INSERT_UTM_SOURCE_HERE']).setTargeting('tmPtM', ['INSERT_UTM_MEDIUM_HERE']).setTargeting('tmDmn', ['playbill.com']).setTargeting('tmClnt', ['PlayBill']);
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div>


<!--- Change Homepage Headers --->
<script type='text/javascript'>
    var pageAddress = location.pathname;

    if (pageAddress == "/") {
        var titleItems = document.getElementsByClassName("bsp-component-title");

        titleItems[1].style.backgroundColor = "#FDE300";
        titleItems[3].style.backgroundColor = "#FDE300";
        titleItems[1].style.textAlign = "center";
        titleItems[3].style.textAlign = "center";
    } else if (pageAddress == "/news" || pageAddress == "/features" || pageAddress == "/film-tv") {
        var titleItems = document.getElementsByClassName("bsp-component-title");
        titleItems[0].style.backgroundColor = "#FDE300";
        titleItems[0].style.textAlign = "center";
    }
</script>

<!--- BEGIN remove ticket link to modal legacy --->
<script type="text/javascript">
    var ticketElement = document.getElementsByClassName("bsp-component bsp-list-promo-component spotlight-badges");
    ticketElement[0].parentNode.removeChild(ticketElement[0]);
</script>

<!--- END remove ticket link to modal legacy --->

<!--Infinite Scroll-->
<script type="text/javascript">

    $( document ).ready(function() {

        // start- hide carousel if no slides
        if($('.bsp-gallery-module-component').length) {
            $('.bsp-gallery-module-component').each(function(){
                if(! $(this).find('.bsp-carousel-slide').length) {
                    $(this).hide();
                }
            });
        }
        // end- hide carousel if no slides


        setTimeout(function(){
            $('li.bsp-infinite-load-current').next('li').find('.bsp-list-promo-link a').off('click').on('click',function(e){
                e.preventDefault();
                e.stopPropagation();
                var link = $(this).attr('href');
                window.location.href = link;

            })
        },500);

        $('.disable-scrolling').removeClass('disable-scrolling');

        $('[itemprop="description"]').each(function(){
            var $el = $(this);
            var content = $el.text();
            if($.trim(content) == "null") {
                $el.hide();
            }
        });

        function updateFnShare (shareEl) {
            var bspShareOptions = shareEl.data('bspShareOptions');
            var json = $.parseJSON(bspShareOptions);

            var fbShare = shareEl.find('[data-service="facebook"]');
            var fbUrl = fbShare.attr('href');
            var fbRedirect = encodeURIComponent(json.url);

            var fbNewUrl = fbUrl.replace('&redirect_uri=','&redirect_uri='+fbRedirect);
            fbShare.attr("href",fbNewUrl);
        }
        if($('[data-bsp-share-options]').length) {
            setTimeout(function(){
                var shareEl = $('[data-bsp-share-options]');
                updateFnShare(shareEl);
            },300);
        }
        var articleInfinite = $('[data-bsp-infinite-content]');
        if(articleInfinite.length) {
            articleInfinite.on('bsp-infinite-content:content-loaded',function(){

                setTimeout(function(){
                    var shareEl = articleInfinite.find('[data-bsp-share-options]').last();
                    updateFnShare(shareEl);
                },300);

            });
        }

        setTimeout(function(){
            var waypoint = new Waypoint({
                element : articleInfinite,
                handler :  function(){}
            });

            Waypoint.destroyAll();

        },100);

        setTimeout(function(){
            $('#bsp-search-results-wrapper .bsp-form-input-text input[data-bsp-autocomplete]').off('focus');

        },400);

    });


    function forceresize() {
        setTimeout(function(){
            forceresize();
            $('.bsp-carousel-stage').slick('setPosition');
        },200);
    }
    if($('[data-bsp-carousel-gallery] .bsp-carousel-stage').length){

        setTimeout(function(){
            forceresize();
        },400);
    }
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
    })();

    _qevents.push({
        qacct:"p-d4EOGSLZ4snXA"
    });
</script>

<noscript>
    <div style="display:none;">
        <img src="//pixel.quantserve.com/pixel/p-d4EOGSLZ4snXA.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript>
<!-- End Quantcast tag -->

<!-- Chartbeat 2 -->

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/

    cats = "";
    sections = "";
    var authors = document.querySelectorAll(".bsp-meta-author a");
    var pagePath = location.pathname;
    var catsExist = Boolean(typeof articleCat !== 'undefined' || typeof galleryCat !== 'undefined' || typeof videoCat !== 'undefined');
    var authorList = "";
    var i;
    var pathSection = pagePath.split( '/' );

    if (catsExist) {
        if (typeof articleCat !== 'undefined') { cats = articleCat.toString().toLowerCase() + ",article,bigboard";
        } else if (typeof galleryCat !== 'undefined') { cats = galleryCat.toString().toLowerCase() + ",gallery";
        } else if (typeof videoCat !== 'undefined') { cats = videoCat.toString().toLowerCase() + ",video"; }
    }

    if ( authors.length > 1 ) {
        for (i = 0; i < authors.length; i++) {
            authorList = authorList + authors[i].innerText + ",";
        }
    } else if (authors.length == 1) {
        authorList = authors[0].innerText;
    } else {
        authorList = "None";
    }

    if (pagePath == "/") {
        sections = "Home Page,Landing Page";
    } else if (pagePath == "/news") {
        sections = "News Landing Page,Landing Page";
    } else if (pagePath == "/features") {
        sections = "Features Landing Page,Landing Page";
    } else if (pagePath == "/photos") {
        sections = "Photos Landing Page,bigboard,Landing Page";
    } else if (pagePath == "/videos") {
        sections = "Video Landing Page,bigboard,Landing Page";
    } else if (pagePath == "/universe") {
        sections = "Universe Landing Page,Landing Page";
    } else if (catsExist) {
        sections = cats;
    } else {
        sections = pathSection[1];
    }


    _sf_async_config.sections = sections;
    _sf_async_config.authors = authorList;

    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }



        var oldonload = document.ready;
        document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };
    })();
</script>

<!--- Override for CMS Edit Links to change z-index --->
<script type="text/javascript">
    (function () {
        window.onload = function () {
            var css = document.createElement('style');
            css.type = 'text/css';
            var styles = '.bsp-inlineEditorMain { z-index: 7000001 !important }';
            css.appendChild(document.createTextNode(styles));
            document.getElementsByTagName('body')[0].appendChild(css);
        }
    })();
</script>

<!-- Nativo Tag
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> -->

<!--BEGIN FIRSTIMPRESSION TAG - playbill.com -->
<script data-cfasync='false' type='text/javascript'>
    ;(function(o) {
        var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],
        l=w.location.href,d=w.document;w.apd_options=o;
        if(l.indexOf('disable_fi')!=-1) { console.error("disable_fi has been detected in URL. FI functionality is disabled for this page view."); return; }
        var fiab=d.createElement('script'); fiab.type = 'text/javascript';
        fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;
        ft.appendChild(fiab, ft); if(l.indexOf(a)!=-1) w.localStorage[a]=1; 
        var aM = w.localStorage[a]==1, fi=d.createElement('script'); 
        fi.type='text/javascript'; fi.async=true; if(aM) fi['data-cfasync']='false';
        fi.src=o.scheme+(aM?'cdn':'ecdn') + '.firstimpression.io/' + (aM ? 'fi.js?id='+o.websiteId : 'fi_client.js');
        ft.appendChild(fi);
    })({ 
        'websiteId': 7075, 
        'scheme':    '//'
    });
</script>
<!-- END FIRSTIMPRESSION TAG -->


<!--- BEGIN LINK REWRITE FOR SWIPE FUNCTION --->
<script type="text/javascript">
    $(function () {
        $('a').each(function () {
            $(this).attr('rel', 'external');
        });
    });
</script>
<!--- END LINK REWRITE FOR SWIPE FUNCTION --->




        
            
<script type="application/ld+json">
    {
  "image" : {
    "@type" : "ImageObject",
    "width" : "800px",
    "url" : "https://bsp-static.playbill.com/c8/24/f5bcfd8442dba5c0f117f404be38/sts20754.jpg",
    "height" : "450px"
  },
  "articleBody" : "Red Bull Theater presents the world premiere of Jeffrey Hatcher&apos;s new adaptation of Ben Jonson&apos;s The Alchemist beginning November 7 at New World Stages. The staging marks the company&apos;s first in-person production of the 2021&#8211;2022 season.Directed by Jesse Berger, the comedy will officially open November 21 for a limited engagement through December 19.The cast features Jacob Ming-Trent (Merry Wives), Tony nominee Manoel Felciano (Sweeney Todd), Jennifer S&#225;nchez (Pretty Woman), Nathan Christopher, Stephen DeRosa (Gary: A Sequel to Titus Andronicus), Carson Elrod (Peter and The Starcatcher), Teresa Avia Lim (Junk), Louis Mustillo (Bartenders), Reg Rogers (Tootsie), and Allen Tedder (To Kill a Mockingbird).  Set in 1606 London, the comedy concerns a wealthy gentleman, who flees to the country. His trusted servant opens his house to a pair of con artists and sets up a den of criminal capitalism. Playwright Hatcher and director Berger previously collaborated on the hit comedy The Government Inspector.The production also has scenic design by Alexis Distler, costumes by Tilly Grimes, lighting by Cha See, sound by Greg Pliska, dialect and voice coaching by Deborah Hecht, and action movement by Rick Sordelet. Scholar Tanya Pollard serves as dramaturg.(Updated November 7, 2021)",
  "@type" : "Article",
  "author" : "Andrew Gans",
  "dateModified" : "2021-11-07",
  "mainEntityOfPage" : "true",
  "@context" : "http://schema.org",
  "url" : "http://www.playbill.com/article/jacob-ming-trent-manoel-felciano-jennifer-sanchez-more-star-in-off-broadways-the-alchemist-beginning-november-7",
  "datePublished" : "2021-11-07",
  "name" : "Jacob Ming-Trent, Manoel Felciano, Jennifer S&#225;nchez, More Star in Off-Broadway&apos;s The Alchemist Beginning November 7",
  "publisher" : {
    "@type" : "Organization",
    "name" : "PLAYBILL INC.",
    "logo" : {
      "@type" : "ImageObject",
      "width" : "794px",
      "url" : "https://bsp-static.playbill.com/f3/e9/5c0ec777423696d7c47de98c43c6/large-logo.png",
      "height" : "122px"
    }
  },
  "@id" : "http://www.playbill.com/article/jacob-ming-trent-manoel-felciano-jennifer-sanchez-more-star-in-off-broadways-the-alchemist-beginning-november-7",
  "headline" : "Jacob Ming-Trent, Manoel Felciano, Jennifer S&#225;nchez, More Star in Off-Broadway&apos;s The Alchemist Beginning November 7"
}
</script>

        
        <div class="is-mobile-only"></div>
        <div class="is-tablet-only"></div>
        <div class="is-desktop-only"></div>
    <script type="text/javascript" src="//www.playbill.com/_resource/analytics.js" data-cms-main-id="0000014e-d070-d107-a57f-ff783b41007e,0000017c-3741-d51f-af7c-3759b6c80000" data-cms-ids="[&quot;0000014e-d070-d107-a57f-ff783b41007e,0000017c-3741-d51f-af7c-3759b6c80000&quot;]"></script></body>
</html>
