<!DOCTYPE html>
<html lang="en">
    <head>
        
        <link rel="icon" href="https://bsp-static.playbill.com/dims4/default/09c4992/2147483647/thumbnail/125x125/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F61%2Ff0%2F09a4615e4b0884769d7679ae03cb%2Ffavicon-icon.jpg">
        

        <link rel="stylesheet" type="text/css" href="https://bsp-static.playbill.com/resource/assets/styles/main.min.5c12667a41a9b38eca6bf610d4c81dac.gz.css">
        <script src="https://bsp-static.playbill.com/resource/assets/scripts/main.min.8f0d3799427b354eaa7e0bd30399753a.gz.js"></script>

        <meta name="viewport" content="width=device-width, initial-scale=1">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">

        
	<title>Kevin McCollum Explains How Broadway Could Reopen: Money, Time, and Adjustments | Playbill</title>
	<meta name="title" content="Kevin McCollum Explains How Broadway Could Reopen: Money, Time, and Adjustments | Playbill">



	<link rel="canonical" href="http://www.playbill.com/article/kevin-mccollum-explains-how-broadway-could-reopen-money-time-and-adjustments">







	<meta name="description" content="&#8220;I&#8217;m very bullish on the future for Broadway. When Broadway is back, New York is back and America is back.&#8221;" >

	<meta property="og:url" content="http://www.playbill.com/article/kevin-mccollum-explains-how-broadway-could-reopen-money-time-and-adjustments" >

	<meta property="og:site_name" content="Playbill" >

	<meta property="og:title" content="Kevin McCollum Explains How Broadway Could Reopen: Money, Time, and Adjustments | Playbill" >

	<meta property="og:description" content="&#8220;I&#8217;m very bullish on the future for Broadway. When Broadway is back, New York is back and America is back.&#8221;" >

	<meta property="og:image" content="https://bsp-static.playbill.com/dims4/default/39cb057/2147483647/thumbnail/1205x630/resize/1200x627/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F0b%2F08%2F826bcc68419f84ab919895225819%2Fscreen-shot-2021-03-15-at-8.12.08%20AM.jpg" >

	<meta name="twitter:card" content="summary_large_image" >

	<meta name="twitter:title" content="Kevin McCollum Explains How Broadway Could Reopen: Money, Time, and Adjustments | Playbill" >

	<meta name="twitter:description" content="&#8220;I&#8217;m very bullish on the future for Broadway. When Broadway is back, New York is back and America is back.&#8221;" >

	<meta name="twitter:site" content="@playbill" >

	<meta name="twitter:creator" content="@playbill" >

	<meta name="twitter:image" content="https://bsp-static.playbill.com/dims4/default/aef65f5/2147483647/crop/1252x626%2B0%2B0/resize/1024x512%5E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F0b%2F08%2F826bcc68419f84ab919895225819%2Fscreen-shot-2021-03-15-at-8.12.08%20AM.jpg" >

	<meta property="article:published_time" content="Mon Mar 15 09:54:12 EDT 2021" >

	<meta property="article:author" content="Dan Meyer" >

	<meta property="article:section" content="News" >



    


        <script type="text/javascript">
articleCat = ["Video", "COVID Reopenings", "Interview"];
smallBannerBool = false;
</script>

<!--- Media.Net Wrapper--->
<script type="text/javascript"> var gptadslots = []; </script>

<script type = "text/javascript">
 window.googletag = window.googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function () {
 window.advBidxc = window.advBidxc || {};
 window.advBidxc.timeout = 400;
 window.advBidxc.customerId = "8CUD4A51B"; // Customer ID
 window.advBidxc.domain = window.location.hostname;
 window.advBidxc.version = 5.1;
 window.advBidxc.startTime = new Date().getTime();
 function loadScript(tagSrc) {
 var scriptTag = document.createElement('script'),
 placeTag = document.getElementsByTagName("script")[0];
 scriptTag.type = 'text/javascript';
 scriptTag.async = true;
 scriptTag.src = tagSrc;
 placeTag.parentNode.insertBefore(scriptTag, placeTag);
 }
 function loadGPT() {
 if (!window.advBidxc.isAdServerLoaded) {
 loadScript('//www.googletagservices.com/tag/js/gpt.js');
 window.advBidxc.isAdServerLoaded = true;
 }
 }
 window.advBidxc.loadGPT = setTimeout(loadGPT, window.advBidxc.timeout);
 var mnSrc = 'https://hbx.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + "&version=" + window.advBidxc.version + '&dn=' + window.advBidxc.domain;
 loadScript(mnSrc);
 })();
 </script>

<!--- MEDIA TRUST AD MALWARE SUPPRESSION CODE --->
<script src="https://scripts.webcontentassessor.com/scripts/03e3a887451cfb9ae4e4b0aedb8e6558aacdcbb24e2c3ce8a1228d88fce78a07"></script>
<!--- END MEDIA TRUST CODE --->
<!--- CARBON PAY SCRIPT --->
<script async src="https://files.carbonpay.app/carbon_embed.bundle.js" handle="playbill" class="carbon-embed-js"></script>
<!--- END CARBON PAY SCRIPT --->

<!---LOTAME CODE SHOULD BE CALLED BEFORE THE ADUNIT DECLERATION OF GAM --->
<!--- Begin Lotame Collection Script JMC010719 --->
<script src="https://tags.crwdcntrl.net/c/10890/cc_af.js"></script>
<!--- End Lotame Collection Script JMC010719 --->
        
        
<!--- Begin Lotame Ad Segmentation Script--->
<script>
// the method to inject script dynamically to have asynchronous support:
attachScriptAsync = function(scriptInfo) {
var tag = document.createElement("script"),
p, node = document.getElementsByTagName("script")[1];
tag.async = true;
for (p in scriptInfo) {
if (scriptInfo.hasOwnProperty(p) && p != "src") {
tag[p] = scriptInfo[p];
}
}
tag.src = scriptInfo.src;
node.parentNode.insertBefore(tag, node);
}
// grabs targeting codes from Lotame AE API and uses setTargeting to send those key-values to DFP; targeting should be applied to slots within the defineSlots below:
attachScriptAsync({
src: "//ad.crwdcntrl.net/5/c=10890/pe=y/var=ccauds",
onload: function() {
googletag.cmd.push(function() {
//Lotame standard implementation does not require disable initial load, so lets test without
//googletag.pubads().disableInitialLoad()
var dartCC, lpid, ltpid, cci, audience;
if (typeof(ccauds) != 'undefined' && ccauds.Profile) {
dartCC = [];
lpid = (typeof(ccauds.Profile.pid) != 'undefined') ? ccauds.Profile.pid : "";
ltpid = (typeof(ccauds.Profile.tpid) != 'undefined') ? ccauds.Profile.tpid : "";
audience = ((ccauds.Profile.Audiences || {}).Audience) || [];
for (cci = 0; cci < audience.length; cci++) {
dartCC.push(audience[cci].abbr);
}
//sets global, page-level key values with Lotame audience segments
googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC);
// a) logs the entire object:
console.log(googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC))
// b) logs an object the length of the slots; contains data from PB code on page and DFP:
// console.log(googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC).u)
// c) logs an object with the expected 'ccauds' data from AE API:
// console.log(googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC).w)
}
});
}
});
</script>
<!--- End Lotame Ad Segmentation Script--->
<!-- Chartbeat 1-->
<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 60176; // ACCOUNT NUMBER
    _sf_async_config.domain = 'playbill.com'; // DOMAIN
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<style>
    @media only screen and (max-width: 1264px) and (min-width: 768px) {
        .bsp-site-logo-centering {
            padding-left: 0 !important;
            padding-right: 0 !important;
            margin-left: 8rem !important;
            margin-right: 8rem !important;
        }
    }


</style>

<!--- Search Bar Override for PRIDE --->
<style>
    .bsp-site-search {background-color: #FFF;}

</style>
<!--- End Override --->

<script type="text/javascript"> var _sf_startpt=(new Date()).getTime(); </script>
<style>

    .bsp-site-search {width: 0px;}

    // hide full size banner
       body.full-size-header  { padding-top: 70px; }
    .full-size-header .bsp-site-header-wrapper { max-height: 70px; overflow:hidden;}
    .full-size-header .bsp-site-header {margin-top:0}
    .full-size-header .bsp-site-logo-centering { position: relative}
    .full-size-header .bsp-site-logo { max-width: 205px; left: 0}
    .bsp-header-extra-links-wrapper {
        position: relative;
    }
    // ends-hide full size banner

       .bsp-article .eyebrow {
           padding-left: 0;
       }

    section.jobs-section ul li {
        list-style: disc inside;
    }

    div[itemprop="location"] [itemprop="name"]{
        display: none;
    }

    /* remove zip code fields on prod list page - SL/RB 30/11/16 */
    /*
    .production-results .bsp-column-aside .results-filter [data-bsp-form-message="#zip"] + .bsp-form-input-text,
    .production-results .bsp-column-aside .results-filter [data-bsp-form-message="#zip"] ~ .bsp-search-results-submit,
    label[for="distance-from-zip-code"] { display: none}
    */
    /* end remove zip code fields on prod list page - SL/RB 30/11/16 */

    /* centre carousel arrows - SL/RB 30/11/16 */
    .bsp-gallery-module-component .gallery-module .slick-prev,
    .bsp-gallery-module-component .gallery-module .slick-next{
        top: 50%!important;
        transform: translateY(-50%);
        margin-top:0 !important;
    }
    /* end centre carousel arrows - SL/RB 30/11/16 */
    /* fix endcard on full screen mobile gallery epxerience - RB 14/12/2016 */
    @media only screen and (max-width: 767px) {

        .gallery-mobile-fullscreen:not(.landscape-fullscreen) .gallery-module .slick-slide .bsp-carousel-gallery-endcard .bsp-component-content .bsp-column-third {
            padding: 5px 0;
        }

        .gallery-mobile-fullscreen .gallery-module .slick-slide .bsp-carousel-gallery-interstitial,
        .gallery-mobile-fullscreen:not(.landscape-fullscreen) .gallery-module .slick-slide .bsp-carousel-gallery-endcard {
            position: absolute;
            top: 50%;
            left: 50%;
            transform: translate(-50%,-50%);
            width: 100%;
        }
        .gallery-mobile-fullscreen:not(.landscape-fullscreen) .gallery-module .slick-slide .bsp-carousel-gallery-endcard {
            padding: 0 40px;
            box-sizing: border-box;
            margin: 0;
        }
    }
    .results-filter .results-filter-form .zip-input-container .bsp-form-input { border: 0 !important; }
    .bsp-table-component.production-list-result {font-size: 16px}
    .bsp-table-component.production-list-result tr td.col-3, .bsp-table-component.production-list-result tr td.col-4, .bsp-table-component.production-list-result tr td.col-5 {
        max-width : none !important;
        word-wrap: normal !important;
    }
    /* end fix endcard on full screen mobile gallery epxerience - RB 14/12/2016 */
    /* carousel arrows on mobile - DF 17/11/2016 --
    @media only screen and (max-wi
    dth: 767px) {
        .gallery-module.gallery-module-nav .bsp-carousel-stage .slick-next:before,
        .gallery-module.gallery-module-yellow .slick-next:before,
        .bsp-carousel-gallery .bsp-carousel-stage .slick-next:before,
        .gallery-module.gallery-module-nav .bsp-carousel-stage .slick-prev:before,
        .gallery-module.gallery-module-yellow .slick-prev:before,
        .bsp-carousel-gallery .bsp-carousel-stage .slick-prev:before{
            font-size: 30px;
            opacity: 1 !important;
            color: #FDE300 !important;
            text-shadow: 0 0 30px #000;
        }

        .gallery-module .slick-next, .gallery-module .slick-prev {
        display: none !important;
    }
    }
    .teaser-gallery-title{
    border-top: none;
    }
    .listing-event .bsp-search-results-sort .bsp-component-group .bsp-form-select select [selected="selected"],
    .listing-event .bsp-search-results-sort .bsp-component-group .bsp-form-select select:active,
    .listing-event .bsp-search-results-sort .bsp-component-group .bsp-form-select select:checked {
       text-transform: capitalize;
    }
     -- end carousel arrows on mobile - DF 17/11/2016 */


    .bsp-extra-menu>li a{padding-left:1rem; padding-right: 1rem}

</style>

<script type="text/javascript">
    $( document ).ready(function() {
        $("[name='inputJobStartDate']").val('');
        $("[name='inputJobEndDate']").val('');

        $("h3.bsp-component-title:contains(Productions of this Shows)").text("Productions of this Show");
    });
</script>


<!-- Nativo Tag -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<style type="text/css">
    .bsp-tab {
        display: none !important;
    }
    .bsp-tab.active {
        display: block !important;
    }
    h3.title.bsp-onDomInsert-inserted-32.pb-truncate-item {
        line-height: 30px !important;
    }
    p.caption.bsp-onDomInsert-inserted-32.pb-truncate-item {
        line-height: 18px !important;
    }
    /* Fix alignment issue on Firefox */
    .jobs-post-audition-when-fields div[class^="jobs-post-audition-when-date"] {
        vertical-align: top;
    }

    .jobs-post-audition-when-fields .jobs-post-audition-when-add:before {
        line-height : 19px;
    }

    .playbill_form_actions a { text-decoration : underline;  }
    .bsp-carousel-gallery-container .bsp-carousel-gallery .bsp-carousel-stage .bsp-carousel-slide figure figcaption {display: table-row}

    @media only screen and (max-width: 767px) {
        .bsp-column-fixed {
            display: none;
        }

        #mobile-bottom-ad {
            position: fixed;
            bottom: 0;
            left: 0;
            width: 100%;
            height: 57px;
            padding: 5px 0 2px 0;
            background-color: rgba(0,0,0,0.5);
            color: black;
            z-index: 10000;
            -webkit-transition: all 0.5s ease-in-out;
            -moz-transition: all 0.5s ease-in-out;
            -o-transition: all 0.5s ease-in-out;
            -ms-transition: all 0.5s ease-in-out;
            transition: all 0.5s ease-in-out;
            text-align: center;
        }

        #mobile-bottom-ad.active {
            bottom: -80px
        }

        #mobile-bottom-ad-2 {
            position: fixed;
            bottom: -80px;
            left: 0;
            width: 100%;
            height: 57px;
            padding: 5px 0 2px 0;
            background-color: rgba(0,0,0,0.5);
            color: black;
            z-index: 10000;
            -webkit-transition: all 0.5s ease-in-out;
            -moz-transition: all 0.5s ease-in-out;
            -o-transition: all 0.5s ease-in-out;
            -ms-transition: all 0.5s ease-in-out;
            transition: all 0.5s ease-in-out;
            text-align: center;
        }
    }
    /* end mobile ad */
</style>


<!-- LiveConnect tag for publishers -->
<script type="text/javascript" src="//b-code.liadm.com/a-00ji.min.js" async="true" charset="utf-8"></script>
<!-- LiveConnect tag for publishers -->

<style type="text/css">
    /* 1/20 - hotfix for gallery captions, should be fixed in bsp-article-pb.less and then this removed -th */
    .bsp-carousel-slide .bsp-img-with-meta figcaption {
        display:block;
    }

    /* change bottom drawer colors on mobile-tablet */
    .bsp-trigger-fixed-column a {
        background-color: #FDE300;
        color: #000;
    }

</style>


<!-- Begin Comscore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "33044428" });
	
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = "https://sb.scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=33044428&cv=3.1&cj=1">
</noscript>
<!-- End Comscore Tag -->


<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '925349244281937');
    fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
               src="https://www.facebook.com/tr?id=925349244281937&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!--START Lightbox Javascript for Digioh-->
<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
        i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/2acea3ef-c88c-4c69-bcd0-f98ec24ed49d/lightbox.js?mb=" + (new Date().getTime()));</script>
<!--END Lightbox Javascript-->

<!--- Add Content Title Variable for Ad Targeting --->
<script>
    var wholeContentTitle = window.parent.location.pathname.split("/");
    var contentTitle = wholeContentTitle[wholeContentTitle.length-1].substring(0,40).split("-").join(" ");
</script>

<!--- Lucky Orange Oct 2019 AK --->
<script type='text/javascript'>
window.__lo_site_id = 86022;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
	</script>
    
<!--- Crazyegg Oct 2019 AK --->
<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0051/5435.js" async="async"></script>
        <!-- TOTAL MEDIA HEADER -->

<script>
    googletag.cmd.push(function() {

//setting the Mapping for responsive all
        var mappingHorizontalBanners = googletag.sizeMapping()
            .addSize([1345, 0],[[970, 250],[970, 90]])
            .addSize([1024, 0],[[728, 90]])
            .addSize([729, 0],[[728, 90]])
            .addSize([0, 0],[300, 250])
            .build();

        var mappingVerticalSkys = googletag.sizeMapping()
            .addSize([1281, 0],[[300, 600]])
            .addSize([729, 0],[[160, 600]])
            .addSize([0, 0],[])
            .build();

        var mappingMobileBanners = googletag.sizeMapping()
            .addSize([767, 0],[])
            .addSize([0, 0],[[320, 50]])
            .build();

        var mappingLeaderboardWithVideo = googletag.sizeMapping()
            .addSize([767, 0],[[300, 250]])
            .addSize([0, 0],[])
            .build();


        var mappingRightRailAd = googletag.sizeMapping()
            .addSize([1261, 0],[[300, 250]])
            .addSize([0, 0],[])
            .build();

//Defining AdUnits it's reccommended to rename the divs so that they are easier to identify as high  as possible, however this should be after any code/services the ads are dependent on e.g. Lotame/HB

        //TOPNEWS declaration
        if (articleCat.includes("Video") || articleCat.includes("No Video Ad")) {
            gptadslots.push(googletag.defineSlot('/21727259002/NEWS_TOP_970x90', [[728,90],[970,90],[970,250],[300,250]], 'div-gpt-ad-14052319-TOPNEWS')
                .defineSizeMapping(mappingHorizontalBanners)
                .setTargeting('content_title', contentTitle)
                .setTargeting('c.cat', articleCat)
                .addService(googletag.pubads()));
        } else {
            gptadslots.push(googletag.defineSlot('/21727259002/NEWS_TOP_970x90', [[728,90],[970,90],[970,250],[300,250]], 'div-gpt-ad-14052319-TOPNEWS')
                .defineSizeMapping(mappingLeaderboardWithVideo)
                .setTargeting('content_title', contentTitle)
                .setTargeting('c.cat', articleCat)
                .addService(googletag.pubads()));
        }
        //LOWERNEWS declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_LOWER_970x90', [[728,90],[970,90],[970,250],[300,250]], 'div-gpt-ad-14052319-LOWERNEWS')
            .defineSizeMapping(mappingHorizontalBanners)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //NEWSRAIL declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_RAIL_300x250', [[300,250]], 'div-gpt-ad-14052319-NEWSRAIL')
            .defineSizeMapping(mappingRightRailAd)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //MOBILENEWS declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_320x50', [[320,50]], 'div-gpt-ad-14052319-MOBILENEWS')
            .defineSizeMapping(mappingMobileBanners)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //WELCOMEMAT declaration
        gptadslots.push(googletag.defineSlot('/21727259002/ARTS_WELCOME_MAT', [[730,440]], 'div-gpt-ad-19092005-WELCOMEMAT')
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));

        //Gallery Interstitial MPU declaration
        gptadslots.push(googletag.defineSlot('/21727259002/PHOTO_Interstitial_300x250', [300, 250], 'div-gpt-ad-19092005-GalleryInt')
            .setTargeting('first', 'yes')
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads())); 

        
//Functions for collapsing empty AdUnits and centering ads should be executed globally to apply to all AdUnits
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().setCentering(true);
        googletag.pubads().setTargeting('content_title', contentTitle);
        googletag.pubads().setTargeting('c.cat', articleCat);
        googletag.enableServices();
    });
    </script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery.blockUI/2.70/jquery.blockUI.js"></script><script type="text/javascript">
    $(function () {

        $.blockUI.defaults.css = {};
        $.blockUI({
            message: `<div id="div-gpt-ad-19092005-WELCOMEMAT">\x3Cscript\x3Egoogletag.cmd.push(function() { googletag.display("div-gpt-ad-19092005-WELCOMEMAT"); });\x3C/script\x3E</div>`,
            timeout: 15000,
			
			//NOTE: timeout controls how long it takes for the ad to autodismiss (in ms)***
			
			showOverlay: false,
            baseZ: 6000006,
            css: {
                position: 'fixed',
                top: '50%',
                left: '50%',
                transform: 'translate(-50%, -50%)',
                visibility: 'hidden'
            }
        });

        let welcomeMatAdChecker = 0;

        googletag.cmd.push(function() {
            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot.getSlotElementId() == "div-gpt-ad-19092005-WELCOMEMAT") {
                    if (!event.isEmpty && welcomeMatAdChecker == 0) {
                        welcomeMatAdChecker = 1;
                        $(".blockMsg").css("visibility", "visible");
                        $(".blockOverlay").show();

                        var counter = 5;
						
						//NOTE: counter controls how long the screen is locked for; 
						//if you're going to change this, make sure to change the text in 
						//the message below too.
                        
						$('.blockMsg').prepend(`<div id="countdown-message" style="text-align: center; background-color: white;">You can dismiss this ad in 5 seconds.</div>`);

                        var message = document.getElementById("countdown-message");

                        var id = setInterval(function () {
                            if (counter > 1) {
                                counter--;
                                message.innerHTML = "You can dismiss this ad in " + counter.toString() + " seconds.";
                            } else if (counter === 1) {
                                counter = null;
                                message.remove();
                                $('.blockMsg').prepend(`<div id="under-ad-button"><button id="closeBlock" style="width:100%; text-align: right; background-color: white; border:none;">Click here to close ad: <b>X</b></button></div>`);
                                $('#closeBlock').bind('click', $.unblockUI);
                                $('.blockOverlay').click($.unblockUI);
                            }
                        }, 1000);
                    };
                };
            });
        });
    });</script>



    </head>
    <body class="ua-desktop bsp-site-header-slidingnav" style="">
        <h1 style="display:none;">Kevin McCollum Explains How Broadway Could Reopen: Money, Time, and Adjustments</h1><div data-pb-trackevents="kevin-mccollum-explains-how-broadway-could-reopen-money-time-and-adjustments" class="bsp-site-wrapper">

    
        <div class="bsp-site-header-wrapper pb-xl-menu-item bsp-site-customcolors-header"
     data-bsp-scroll-checker
    >

    
        <style>
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header {
                    background-color: #fde300 !important;
                
                    border-bottom: 0px solid  !important;
                    height: 74px;
                
                }


                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-search {
                    background-color: #fde300 !important;
                }
                
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-extra-menu > li > a {
                    color: #000000;
                }

                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-extra-menu > li:hover > a,
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-extra-menu > li > a:hover {
                    color: inherit !important;
                }
                
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-trigger a i.icon {
                    color: #000000;
                }

                    
                    .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-trigger a:hover i.icon {
                        color: inherit;
                    }
                    

                
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-trigger.toggle-in {
                    background-color: #fde300;
                }

                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-content {
                    background-color: #fde300;
                }
                

                

                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-search-trigger a .icon {
                    color: #000000;
                }
                    
                    .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-search-trigger a:hover .icon {
                        color: inherit;
                    }
                    
                
                
                

        </style>
    


    

    <div class="bsp-site-header">

        
            <div class="bsp-site-menu" data-bsp-toggle-item data-pb-menu-toggle>
                <div class="bsp-site-menu-content toggle-item">
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/news" title data-cms-ai="0" >   News 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/experiences" title data-cms-ai="0" >   Experiences 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/bwayworldrecord" title data-cms-ai="0" >   #BwayWorldRecord 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/coronavirusupdate" title="COVID-19 Updates" data-cms-ai="0" >   COVID-19 Updates 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a data-cms-ai="0"  >   International 
</a><i class="icon-mobile-sub"></i></li>
                            
                                <li><a  href="/thetheatrechannel" title="The Theatre Channel" data-cms-ai="0" >   The Theatre Channel 
</a></li>
                            
                                <li><a  href="/international" title="International" data-cms-ai="0" >   International 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a data-cms-ai="0"  >   Features 
</a><i class="icon-mobile-sub"></i></li>
                            
                                <li><a  href="/features" title="Theatre" data-cms-ai="0" >   Theatre 
</a></li>
                            
                                <li><a  href="/classicarts" title="Classic Arts" data-cms-ai="0" >   Classic Arts 
</a></li>
                            
                                <li><a  href="/film-tv" title="Film and TV" data-cms-ai="0" >   Film and TV 
</a></li>
                            
                                <li><a  href="/BroadwayQandA" title="The Broadway Q&amp;A Series" data-cms-ai="0" >   The Broadway Q&A Series 
</a></li>
                            
                                <li><a  href="/category/seth-rudetsky" title="Seth Rudetsky" data-cms-ai="0" >   Seth Rudetsky 
</a></li>
                            
                                <li><a  href="/category/cast-recordings-albums" title="Cast Recordings" data-cms-ai="0" >   Cast Recordings 
</a></li>
                            
                                <li><a  href="/category/obituaries" title="Obituaries" data-cms-ai="0" >   Obituaries 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/videos" title data-cms-ai="0" >   Videos 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="http://www.playbill.com/live-stream-calendar" title data-cms-ai="0" >   Calendar 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/vault" title data-cms-ai="0" >   Vault 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/productions?venue-type=broadway" title data-cms-ai="0" >   Shows 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/jobs" title data-cms-ai="0" >   Jobs 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="http://playbillstore.com" title data-cms-ai="0" >   Store 
</a></li>
                            
                        </ul>
                    

                    
                        <div class="bsp-share-links-mobile-only">
                            <ul class="bsp-share-links">
                                
                            </ul>
                        </div>
                    
                </div>

                <div class="bsp-site-menu-trigger toggle-trigger">
                    <a href="#" data-cms-ai="0"><i class="icon icon-bars"><span class="sr-only">toggle menu</span></i></a>
                </div>
            </div>
        

        <div class="bsp-site-logo-centering">
            <span class="heading-one bsp-site-logo">
                
                    <a  href="/" title data-cms-ai="0" > 
	
    
	
    <img   src="https://bsp-static.playbill.com/c8/ce/183565db4e49acf3c331b3e605c7/uat.playbill.psdops-1.png" alt="Playbill Logo"  />
    
    
    
        
    
  
</a>
                
                <span id="bsp-site-header-date" class="bsp-site-header-date"></span>
                <script>
                    /* Adding date from FE because server time will be wrong for clients in different timezones. */
                    var monthNames = ["January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"];
                    var d = new Date();
                    $("#bsp-site-header-date").text(monthNames[d.getMonth()] + " " + d.getDate() + ", " + d.getFullYear());
                </script>
            </span>
        </div>

        

        
            <div class="bsp-share-links-centering">
                <ul class="bsp-share-links">
                    
                </ul>
            </div>
        

        <div class="bsp-site-search-trigger" data-bsp-toggle-item data-pb-nav-search>
            <div class="bsp-site-search toggle-item">
                <form class="bsp-site-search-form" action="/searchpage/search?q=" >
                    
                        
    
	<div data-bsp-form-message="#q"
		
		data-bsp-form-message-options='{
			"messages": {
			
				
					
					"valueMissing": "Please fill in the search query"
					
				
			
			}
		}'
		
	></div>




<div class="bsp-form-input bsp-form-input-text">



    <input data-bsp-autocomplete-options="{ &quot;serviceUrl&quot; : &quot;/ajax/suggest.jsp&quot; }" autocomplete="off" data-bsp-autocomplete name="q" id="q" type="text" class="bsp-site-search-input"   />

</div>




                    

                    <button class="bsp-site-search-submit" type="submit"><i class="icon icon-search"><span
                            class="sr-only">Go</span></i></button>
                </form>
            </div>

            <div class="toggle-trigger">
                <a href="#" data-cms-ai="0"><i class="icon icon-search"><span class="sr-only">toggle search form</span></i></a>
            </div>
        </div>

        
            <div class="bsp-extra-menu-wrapper">
                <ul class="bsp-extra-menu">
                    
                        <li>
                            
                            
                                <a title="News" href="/news" data-cms-ai="0" >
                                    
                                    News
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="COVID-19 Updates" href="/coronavirusupdate" data-cms-ai="0" >
                                    
                                    COVID-19 Updates
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="International" href="/international" data-cms-ai="0" >
                                    
                                    International
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Experiences" href="/experiences" data-cms-ai="0" >
                                    
                                    Experiences
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Calendar" href="http://www.playbill.com/live-stream-calendar" data-cms-ai="0" >
                                    
                                    Calendar
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Shows" href="/productions?venue-type=broadway" data-cms-ai="0" >
                                    
                                    Shows
                                    
                                        
                                            <i class="icon"></i>
                                        
                                    
                                    
                                </a>
                            

                            
                                <ul class="bsp-extra-menu-submenu">
                                    
                                        <li><a  href="/productions?venue-type=broadway" title="Broadway" data-cms-ai="0" >   Broadway 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=offbroadway" title="Off-Broadway" data-cms-ai="0" >   Off-Broadway 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=touring" title="Touring" data-cms-ai="0" >   Touring 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=regional" title="Regional" data-cms-ai="0" >   Regional 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=london" title="London" data-cms-ai="0" >   London 
</a></li>
                                    
                                </ul>
                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Jobs" href="/jobs" data-cms-ai="0" >
                                    
                                    Jobs
                                    
                                        
                                            <i class="icon"></i>
                                        
                                    
                                    
                                </a>
                            

                            
                                <ul class="bsp-extra-menu-submenu">
                                    
                                        <li><a  href="/jobs" title="Find A Job" data-cms-ai="0" >   Find A Job 
</a></li>
                                    
                                        <li><a  href="/post-a-job" title="Post A Job" data-cms-ai="0" >   Post A Job 
</a></li>
                                    
                                        <li><a  href="/subscribe-to-the-playbill-jobs-newsletter" title="Subscribe to Playbill Jobs" data-cms-ai="0" >   Subscribe to Playbill Jobs 
</a></li>
                                    
                                </ul>
                            
                        </li>
                    
                        <li>
                            
                            
                                <a href="http://www.playbillstore.com/?utm_source=horiznav&amp;utm_medium=promo&amp;utm_campaign=store" title="Shop" target="_blank" data-cms-ai="0" >
                                    
                                    Shop
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                </ul>
            </div>
        

    </div>

</div>

<script>
    //PP-652 - remove rubberband
    document.ontouchmove = function (event) {

        var isTouchMoveAllowed = true, target = event.target;

        while (target !== null) {
            if (target.classList && target.classList.contains('disable-scrolling')) {
                isTouchMoveAllowed = false;
                break;
            }
            target = target.parentNode;
        }

        if (!isTouchMoveAllowed) {
            event.preventDefault();
        }

    };
    function removeIOSRubberEffect(element) {
        element.addEventListener("touchstart", function () {

            var top = element.scrollTop, totalScroll = element.scrollHeight, currentScroll = top + element.offsetHeight;

            if (top === 0) {
                element.scrollTop = 1;
            } else if (currentScroll === totalScroll) {
                element.scrollTop = top - 1;
            }

        });

    }

    removeIOSRubberEffect(document.querySelector(".bsp-site-menu-content"));

</script>

    

    <div class="bsp-site" style=""
        
         data-pb-banner>

        

        <div>
	
		
			<div class="bsp-container" >

	

	<div class="bsp-row">

		

        

	</div>
</div>

		
			
<div class="bsp-component-group bsp-infinite-load-wrapper" data-bsp-infinite-content data-pb-infinite-print>
    <div class="bsp-infinite-load-item" data-bsp-infinite-load-item-url="/article/kevin-mccollum-explains-how-broadway-could-reopen-money-time-and-adjustments">
    	
    		<div class="bsp-container" >

	

	<div class="bsp-row">

		
			<div class="bsp-column-scrolling">
				
					
						<div>
	
		
			<div data-pb-ad-refresh >
    
        <div id="article-top-ad-reserved">
<script>
    var videoAdDiv = [ "<div class=\"video-shared-ad-spot\" style=\"width: 100%; height: 250px; margin: 15px auto 8px auto;\">\n" +
        "    <div class=\"shared-300x250\" style=\"float: left; width: 40%; text-align: center\">\n" +
        "        <div id='div-gpt-ad-14052319-TOPNEWS'>\n"+
        "        </div>\n"+
        "    </div>\n"+
        " <div class=\"center-bar\" style=\"float: left; width: 2%; border-right: 1px solid gray; height: 250px;\">\n"+
        "        &nbsp;\n"+
        "    </div>\n"+
        "<div class=\"video-ad-leader\" style=\"float: right; width: 56%; text-align: center; height: 250px;\">\n"+
        "<div style=\"text-align:center; width: 100%; max-width: 445px; display: inline-block;\">\n"+
        "        <div id=\"jwTarget\"></div></div>\n" +
        "    </div>\n" +
        "</div>\n" ];

    var regAdDiv = "<div style=\"margin: 15px auto 8px auto;\">\n" +
        "    <div id='div-gpt-ad-14052319-TOPNEWS'>\n"+
        "    </div>\n"+
        "</div>\n";

    if (articleCat.includes("Video") || articleCat.includes("No Video Ad")) {
        document.getElementById('article-top-ad-reserved').innerHTML = regAdDiv;
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-14052319-TOPNEWS'); });
    } else {
		var srcUrl = "https://cdn.jwplayer.com/libraries/6vI1ZjZ1.js";
    	if (articleCat.includes("Back to School")) {
			srcUrl = "https://cdn.jwplayer.com/libraries/5tfjdJIA.js";
		}
        if (articleCat.includes("Sponsored Pre-Roll")) {
			srcUrl = "https://cdn.jwplayer.com/libraries/fKV07VB8.js";
		}
        var vidScript = document.createElement('script');
        vidScript.src = srcUrl;
   	    vidScript.type = 'text/javascript';
        vidScript.addEventListener('load', function() {
	        document.getElementById('article-top-ad-reserved').innerHTML = videoAdDiv;
    	    jwplayer('jwTarget').setup({
	            playlist: "https://cdn.jwplayer.com/v2/playlists/ybNyNYOJ?search=__CONTEXTUAL__"
    	    });
        });
       	document.head.appendChild(vidScript);
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-14052319-TOPNEWS'); });
    }
</script>
</div>
    
</div>
		
			<div data-pb-ad-refresh >
    
        <!--- Nothing to see here --->
    
</div>
		
	
</div>
					
				
			</div>
		

        

	</div>
</div>

    	
    		<div class="bsp-container" >

	

	<div class="bsp-row">

		
			<div class="bsp-column-scrolling">
				
					
						

<div class="bsp-article-wrapper " >

    <div class="bsp-article">
        
            <span class="bsp-share-links-wrapper">

	<span class="bsp-share-links-title"></span>

	<ul class="bsp-share-links"
			data-bsp-share
			data-bsp-share-options=
			'
				{
					"description":"“I’m very bullish on the future for Broadway. When Broadway is back, New York is back and America is back.”",
					"image":"https://bsp-static.playbill.com/0b/08/826bcc68419f84ab919895225819/screen-shot-2021-03-15-at-8.12.08%20AM.jpg",
					"title":"Kevin McCollum Explains How Broadway Could Reopen: Money, Time, and Adjustments",
					"url":"http://www.playbill.com/article/kevin-mccollum-explains-how-broadway-could-reopen-money-time-and-adjustments",
					"redirectUrl":"",
					"iconClass":"icon",
					"serviceProps":{
						"facebook":{"appId":"760188134086076"}
					}
				}
			'
	>
		
				<li class="bsp-facebook-share"></li>
		
				<li class="bsp-twitter-share"></li>
		
				<li class="bsp-print-share"></li>
		
				<li class="bsp-email-share"></li>
		
	</ul>
</span>

        

        
            <a class="eyebrow eyebrow-custom"  title="Video" style="color:#030303;" href="/category/video" data-cms-ai="0" >Video</a> &nbsp;
        

        <span class="heading-one bsp-article-title" >Kevin McCollum Explains How Broadway Could Reopen: Money, Time, and Adjustments</span>

		<div class="bsp-meta-data">
			<div class="article-authors-date">
				
	                <div class="bsp-meta-author">By <a data-cms-ai="0"  >Dan Meyer</a></div>
	            

	            
	                <div class="bsp-meta-date">Mar 15, 2021</div>
	                <meta content="Mar 15, 2021">
	            
            </div>
            
        </div>
        <div style="clear: both; margin-bottom: .5rem;">&nbsp;</div>
        

            
                <span class="heading-three bsp-article-subtitle">“I’m very bullish on the future for Broadway. When Broadway is back, New York is back and America is back.”</span>
            

            
                <div class="bsp-article-lead"><figure class="bsp-img-with-meta">
	
    
	
    <img   src="https://bsp-static.playbill.com/dims4/default/46beb34/2147483647/crop/4950x2786%2B0%2B0/resize/970x546/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F9e%2Fe0%2Ff88e204c4f5ba6f44c98df1d49cd%2Favenue-q-off-broadway-closing-night-kevin-mccollum-hr.jpg" alt="Avenue Q_Off Broadway_Closing Night_Kevin McCollum_HR.jpg"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Kevin McCollum
                
                    <span class="bsp-img-credit">Joseph Marzullo/WENN</span>
                
            </span>
        </figcaption>
    
</figure></div>
            

        

        <div class="bsp-article-content"  >

            
                
                    <p>Tony-winning producer <a class="person-link" href="/person/kevin-mccollum-vault-0000028756" data-cms-ai="0">Kevin McCollum</a> dropped by CBS New York March 12 to discuss what’s needed to prepare for Broadway's return—and what will look different after its reopening. Among the highlights are calls for more federal support funding, a six-month window of ticket buying, and health and safety guidelines that circumvent social distancing to allow for full houses without the danger of virus spreading. Check out the full interview, also featuring dance arranger Zane Mark discussing the <a href="https://www.playbill.com/article/watch-a-year-later-where-we-started-and-where-were-going-a-conversation-with-members-of-the-broadway-community" target="_blank" data-cms-ai="0">impacts of the shutdown</a>, below. </p><p>“We’ve been working with the federal government with the shuttered venues legislation, because we’re going to need money to restart,” says McCollum. Once producers and theatres get the all-clear, an advanaced buying period will be needed to create a cushion that makes putting on a show fiscally responsible—at least six months, according to the <i data-rte2-sanitize="italic">Six</i> and <i data-rte2-sanitize="italic">Mrs. Doubtfire </i>producer. </p><p>Rather than enforce audiences to sit six feet apart—a maneuver that would reduce theatre capacities to an unsustainable level—McCollum says masks should be required at all theatres for patrons whether they are vaccinated or not. “We’re not going to let anyone in this theatre, on stage or backstage, if we feel there’s any risk of putting them in any peril,” he says. </p>
                
            
                
                    <div class="bsp-article-enhancement align-full"><iframe scrolling="no" frameborder="0" allowfullscreen webkitallowfullscreen mozallowfullscreen allow="autoplay; fullscreen" src="https://w3.cdn.anvato.net/player/prod/v3/anvload.html?key=eyJtIjoiY2JzIiwidiI6IjUzOTMwNTAiLCJhbnZhY2siOiI1VkQ2RXlkNmRqZXdiQ21Od0JGbnNKajE3WUF2R1J3bCIsInNoYXJlTGluayI6Imh0dHBzOi8vY2JzbG9jLmFsLzM4eWVqOWIiLCJwbHVnaW5zIjp7ImNvbXNjb3JlIjp7ImNsaWVudElkIjoiMzAwMDAyMyIsImMzIjoibmV3eW9yay5jYnNsb2NhbC5jb20ifSwiZGZwIjp7ImNsaWVudFNpZGUiOnsiYWRUYWdVcmwiOiJodHRwOi8vcHViYWRzLmcuZG91YmxlY2xpY2submV0L2dhbXBhZC9hZHM%2Fc3o9MngyJml1PS80MTI4L0NCUy5OWSZjaXVfc3pzJmltcGw9cyZnZGZwX3JlcT0xJmVudj12cCZvdXRwdXQ9eG1sX3Zhc3QyJnVudmlld2VkX3Bvc2l0aW9uX3N0YXJ0PTEmdXJsPVtyZWZlcnJlcl91cmxdJmRlc2NyaXB0aW9uX3VybD1bZGVzY3JpcHRpb25fdXJsXSZjb3JyZWxhdG9yPVt0aW1lc3RhbXBdIiwia2V5VmFsdWVzIjp7ImNhdGVnb3JpZXMiOiJbW0NBVEVHT1JJRVNdXSIsInByb2dyYW0iOiJbW1BST0dSQU1fTkFNRV1dIiwic2l0ZVNlY3Rpb24iOiJmZWF0dXJlZCJ9fX0sIm1vYXQiOnsiY2xpZW50U2lkZSI6eyJwYXJ0bmVyQ29kZSI6ImNic2xvY2FsYW52YXRvdmlkZW8xODE3MzI2MDk0MzEifX0sImhlYXJ0YmVhdEJldGEiOnsiYWNjb3VudCI6ImNic2xvY2FsLWdsb2JhbC11bmlmaWVkIiwicHVibGlzaGVySWQiOiJjYnNsb2NhbCIsImpvYklkIjoic2NfdmEiLCJtYXJrZXRpbmdDbG91ZElkIjoiODIzQkEwMzM1NTY3NDk3RjdGMDAwMTAxQEFkb2JlT3JnIiwidHJhY2tpbmdTZXJ2ZXIiOiJjYnNkaWdpdGFsbWVkaWEuaGIub210cmRjLm5ldCIsImN1c3RvbVRyYWNraW5nU2VydmVyIjoiY2JzZGlnaXRhbG1lZGlhLmQxLnNjLm9tdHJkYy5uZXQiLCJjaGFwdGVyVHJhY2tpbmciOmZhbHNlLCJ2ZXJzaW9uIjoiMS41IiwicGFyZW50UGFnZVVSTCI6Imh0dHBzOi8vbmV3eW9yay5jYnNsb2NhbC5jb20vMjAyMS8wMy8xMi9rZXZpbi1tY2NvbGx1bS1icm9hZHdheS1yZW9wZW5pbmctdGhlYXRlci1kaXN0cmljdC8iLCJwYXJlbnRUaXRsZSI6IkJyb2Fkd2F5IFByb2R1Y2VyIEtldmluIE1jQ29sbHVtIEVhZ2VyIEZvciBUaGVhdGVycyBUbyBSZW9wZW47IOKAmFdoZW4gQnJvYWR3YXkgSXMgQmFjaywgTmV3IFlvcmsgSXMgQmFjayBBbmQgQW1lcmljYSBJcyBCYWNr4oCZIOKAkyBDQlMgTmV3IFlvcmsiLCJwSW5zdGFuY2UiOiJwMCIsInByb2ZpbGUiOiJjYnMiLCJjdXN0b21UcmFja2luZ1NlcnZlclNlY3VyZSI6ImNic2RpZ2l0YWxtZWRpYS5kMS5zYy5vbXRyZGMubmV0In0sImhlYWx0aEFuYWx5dGljcyI6e319LCJodG1sNSI6dHJ1ZSwidG9rZW4iOiJkZWZhdWx0In0%3D"  width ="640" height="360"></iframe></div>
                
            
                
                    <p>On top of that, the worker landscape has shifted significantly since a year ago, with many theatre professionals leaving NYC to find jobs elsewhere. Whether they return remains to be seen, but McCollum says show producers need to be prepared to spend money on items like refitted costumes and new shoes, which can cost upwards of $100,000 for a big-budget musical. </p><p class="cms-textAlign-center"><a href="https://www.playbill.com/article/as-19-trillion-covid-19-relief-bill-passes-the-call-for-arts-representation-in-biden-cabinet-continues" target="_blank" data-cms-ai="0">READ: As $1.9 Trillion COVID-19 Relief Bill Passes, the Call for Arts Representation in Biden Cabinet Continues</a></p><p>Still, McCollum is optimistic: “I’m very bullish on the future for Broadway. When Broadway is back, New York is back and America is back.” Signs are already pointing to reopenings <a href="https://www.playbill.com/article/3-new-works-to-play-londons-harold-pinter-this-may-with-emma-corrin-gemma-arterton-more" target="_blank" data-cms-ai="0">elsewhere</a> <a href="https://www.playbill.com/article/watch-footage-from-the-newly-opened-japanese-language-production-of-waitress-in-tokyo" target="_blank" data-cms-ai="0">around</a> <a href="https://www.playbill.com/article/watch-the-emotional-return-of-harry-potter-and-the-cursed-child-in-australia" target="_blank" data-cms-ai="0">the world</a>, and even <a href="https://www.playbill.com/article/bams-2021-season-will-include-what-to-send-up-when-it-goes-down" target="_blank" data-cms-ai="0">at Off-Off-Broadway venues</a> in NYC. Looking for ways to help? <a href="https://www.playbill.com/article/how-to-continue-helping-arts-workers-during-an-unprecedented-era-of-theatre" target="_blank" data-cms-ai="0">Check out our guide</a> to supporting arts workers during the pandemic. <br></p>
                
            
                
                    <div class="bsp-article-enhancement align-full"><div class="bsp-component bsp-gallery-module-component pb-contrast-layout"   itemtype="http://schema.org/ImageGallery" itemscope="">
	
	
		<h3 itemprop="headline" class="bsp-component-title">15 Broadway Stars Share How They Have Been Coping During a Year Without Theatre</h3>
	

    <div class="bsp-component-content" data-adaptive-height="true">
    		<div class="gallery-module gallery-module-pb-contrast-layout" data-pb-teaser-gallery data-total-imgs="15" data-bsp-carousel data-bsp-carousel-options='{
			"theme" : "pb-contrast-layout",
            "dynamicSlideLoad" : true,
            "width" : 800,
            "height" : 450,
			"themeConfig" : {
	            "arrows" : true,
                "adaptiveHeight" : true,
	            "dots" : false
	            ,"dynamicSlideLoadNextUrl" : "/ajax/loadGallery.jsp?id=00000178-1a7a-df60-a1fe-1afffcb90000&amp;start=10&amp;limit=20&amp;enhancement=true"
	            
			    }
			}'
             data-pb-gallery-interstitial data-pb-gallery-custom>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-teaser">
    <img  src="https://bsp-static.playbill.com/dims4/default/508272c/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F05%2F3b%2F2211121147489b6ce9522b55ac2e%2Fself-portrait-composite.jpg" data-url="0"  />
    
        <figcaption class="bsp-img-teaser">
            <div class="bsp-img-teaser-content">
		        <h3 data-pb-truncate class="title">15 Broadway Stars Share How They Have Been Coping During a Year Without Theatre</h3>
		        <p data-pb-truncate class="caption"></p>
		        <span class="counter">15 PHOTOS</span>
            </div>
        </figcaption>
    
</figure>
					
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/ea9c13e/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F34%2Fc4%2F7893050141a886e5a892a5a84f25%2Fjay-armstrong-johnson.jpeg" alt="Self-portraits_HR" data-url="2"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                "When I received [this prompt], I stopped everything I was doing to take this photo. It’s me at my pandemic realest. I have gotten to know my computer on a deeply intimate level this year. It has given literal windows into other lives and led me to some of the most important artistic collaborations of my life. For that, I am grateful." Jay Armstrong Johnson
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/ea9c13e/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F34%2Fc4%2F7893050141a886e5a892a5a84f25%2Fjay-armstrong-johnson.jpeg">
	                        <meta itemprop="width" content="600px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/d7927e7/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F00%2F17%2F36d727b244e381624ed0117c2e27%2Fadrianna-hicks.jpg" alt="Self-portraits_HR" data-url="3"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                "With everything that came with 2020, finding the headspace to really slow down and take one day at a time has truly been an anchor for my heart and soul. I'm so grateful for my friends, family, and even my occasional hot cup of tea, that has reminded me of what I've had all along—how love can turn even the darkest day into the brightest one." Adrianna Hicks
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/d7927e7/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F00%2F17%2F36d727b244e381624ed0117c2e27%2Fadrianna-hicks.jpg">
	                        <meta itemprop="width" content="600px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/2a92192/2147483647/resize/800x450/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F45%2F57%2F426575db454188006518357d264c%2Fstephanie-j.%20Block.JPG" alt="Self-portraits_HR" data-url="4"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                "My days have been filled with more costumes and imaginative play than if I were performing 8 shows a week. My audiences of stuffed 'lovelies' or baby dolls bare witness to everything from low-key tea parties with Elsa and Elaine Stritch to musicals about singing burritos or unicorns barfing rainbows in order to save the planet. And like any successful Broadway show... we are in desperate search of a great book writer... Lynn Nottage? Rick Elice?? Anyone? Anyone??" Stephanie J. Block
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/2a92192/2147483647/resize/800x450/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F45%2F57%2F426575db454188006518357d264c%2Fstephanie-j.%20Block.JPG">
	                        <meta itemprop="width" content="380px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/3de8494/2147483647/resize/800x450/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F0e%2F58%2Faa1c728443e9943004239f853fc5%2Fjenn-gambatese.jpg" alt="Self-portraits_HR" data-url="5"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                "My husband and I made a bold choice to create family memory lemonade out of Covid lemons and embarked on an epic adventure with our daughters via our camping trailer and AirBnBs. We were privileged to have this choice available to us. We already had our camper, my husband remains employed and able to work remotely, and we lined up great renters for our home. I have a small roster of private vocal coaching students in addition to overseeing my girls’ schooling, which has now included so much extra American history and geography. I’m truly grateful that we’ve been able to make the most out of this time, spending so much of it in nature’s beautiful scenery. I also can’t wait to be back in my favorite habitat: the stage... an altogether different scenic wonder!" Jenn Gambatese
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/3de8494/2147483647/resize/800x450/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F0e%2F58%2Faa1c728443e9943004239f853fc5%2Fjenn-gambatese.jpg">
	                        <meta itemprop="width" content="338px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/c92a339/2147483647/resize/800x450/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fd6%2F78%2Fe42fb2aa4370b58df5ecc79eee47%2Fmyra-lucretia-taylor.jpg" alt="Self-portraits_HR" data-url="6"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                "I am able to spend more time with my uncle. He survived COVID last year. [On this day], we celebrated his 82nd birthday." Myra Lucretia Taylor
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/c92a339/2147483647/resize/800x450/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fd6%2F78%2Fe42fb2aa4370b58df5ecc79eee47%2Fmyra-lucretia-taylor.jpg">
	                        <meta itemprop="width" content="253px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide interstitial">
					
<div
	class="bsp-carousel-gallery-interstitial bsp-gallery-fullscreen-interstitial"
	data-options=
	'
		{
			"contentUrl" : "/gallery-interstitial-ad",
			"countDisable" : false,
			"countMessage" : "",
			"countDuration" : 1,
			"countPosition" : "",
			"navEnabled" : false,
			"navVisible" : true
		}
	'
>
	<div class="bsp-carousel-gallery-interstitial-counter bsp-gallery-fullscreen-interstitial-counter"></div>
	<div class="bsp-carousel-gallery-interstitial-content bsp-gallery-fullscreen-interstitial-content"></div>
</div>

					
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/3e659bf/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F81%2F4a%2Ff1e7069f4a129e26470e5d8e71ec%2Fjelani-2.jpeg" alt="Jelani Alladin" data-url="7"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                "I’ve spent the past year searching for light. Any chance that I could, I've tried to stand in the sun, hoping it would fill me with the strength I needed to carry on and believe that my dreams are still achievable. I cling desperately to hope." Jelani Alladin
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/3e659bf/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F81%2F4a%2Ff1e7069f4a129e26470e5d8e71ec%2Fjelani-2.jpeg">
	                        <meta itemprop="width" content="600px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/b11ed9b/2147483647/resize/800x450/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F6e%2Fdc%2F669f8dff4717a9dd27c311cf28d0%2Flesli-margherita.jpg" alt="Self-portraits_HR" data-url="8"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                "A couple of years ago, I took up figure skating as a way to clear my head and focus my energies on a different skill. When we shut down, so did the ice rinks. So I (literally) had to pivot, get outdoor figure skates, and learn to be at peace with my gravelly parking lot. Adapt. I’m back at the ice rinks now, but still go out to the uneven, leafy lot once in a while to remind myself that beautiful things can still be created in rocky territory." Lesli Margherita
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/b11ed9b/2147483647/resize/800x450/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F6e%2Fdc%2F669f8dff4717a9dd27c311cf28d0%2Flesli-margherita.jpg">
	                        <meta itemprop="width" content="325px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/1f45720/2147483647/resize/800x450/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fe8%2Fb6%2F1cf41ab2495c8592ecdbaa37aa36%2Frobyn-hurder.jpg" alt="Self-portraits_HR" data-url="9"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                "I don’t know what I would have done without this basement during the shutdown. It’s been my savior: mentally, physically, and emotionally. My body was so used to being put through a marathon 6 days a week that when the world stopped, my first thought was joy and fear at the same time. Joy: simply because I was going to finally have time with my family at home and let these bones rest. Fear: because I didn’t know what was going to happen to my body and mind without that physical schedule. Down here is my happy place. I get to play and dance with my son, do my 'AK workouts'; run, give myself a barre, lift on the tonal, and jump rope. It’s not 8 shows a week at <i>Moulin Rouge! The Musical</i>, but it has kept me healthy on all levels." Robyn Hurder
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/1f45720/2147483647/resize/800x450/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fe8%2Fb6%2F1cf41ab2495c8592ecdbaa37aa36%2Frobyn-hurder.jpg">
	                        <meta itemprop="width" content="352px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/6aae4df/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fac%2Fd6%2F2083e79043e8bff15793cce2b471%2Fgavin-creel.jpg" alt="Self-portraits_HR" data-url="10"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                "i spent a long time feeling terrible about how unproductive I was being. Then, I spent time trying to forgive myself for all that judgment. Now,  I'm just grateful for creativity, whenever it comes and in whatever form. I turn to songwriting whenever I can in an effort to heal and find hope. I'm so grateful for music right now." Gavin Creel
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/6aae4df/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fac%2Fd6%2F2083e79043e8bff15793cce2b471%2Fgavin-creel.jpg">
	                        <meta itemprop="width" content="599px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/f0cc836/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F92%2F2c%2F0501945647d3abf22fdd6d1dd275%2Fnadia-brown.jpg" alt="Self-portraits_HR" data-url="11"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                "From Zoom meetings to self-tape auditions, this pandemic has largely seen me in front of my blue screen. I've always held a piece of <i>Harry Potter</i> with me though—my laptop sits on top of all the books!" Nadia Brown
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/f0cc836/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F92%2F2c%2F0501945647d3abf22fdd6d1dd275%2Fnadia-brown.jpg">
	                        <meta itemprop="width" content="338px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
		</div>

        
        <div class="bsp-carousel-gallery-sharing">
            <span class="bsp-share-links-wrapper">

	<span class="bsp-share-links-title">Share</span>

	<ul class="bsp-share-links"
			data-bsp-share
			data-bsp-share-options=
			'
				{
					"description":"",
					"image":"https://bsp-static.playbill.com/34/c4/7893050141a886e5a892a5a84f25/jay-armstrong-johnson.jpeg",
					"title":"15 Broadway Stars Share How They Have Been Coping During a Year Without Theatre",
					"url":"http://www.playbill.com/gallery/15-broadway-stars-share-how-they-have-been-coping-during-a-year-without-theatre",
					"redirectUrl":"",
					"iconClass":"icon",
					"serviceProps":{
						"facebook":{"appId":"760188134086076"}
					}
				}
			'
	>
		
				<li class="bsp-facebook-share"></li>
		
				<li class="bsp-twitter-share"></li>
		
				<li class="bsp-print-share"></li>
		
				<li class="bsp-email-share"></li>
		
	</ul>
</span>

        </div>
        
	</div>
	
</div>

</div>
                
            
                
                    
                
            
        </div>

        
            <a href="http://bit.ly/General-Playbill-Store-Article-Link" target="_blank" style="display: block; text-align: center;" data-cms-ai="0">
                <div class="bsp-article-button-bottom">
                    <div class="button-image">
                        <img src="https://bsp-static.playbill.com/dims4/default/9cc3589/2147483647/thumbnail/300x300/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F5b%2F63%2Ff208a3cd47c6833ea04b1dfb10b7%2Fpcart.Sq.Trans.png" />
                    </div>
                    <div class="button-text">
                        Click Here to Shop for Theatre<br>Merchandise in the Playbill Store
                    </div>
                </div>
            </a>
            <div style="clear: both;">&nbsp;</div>
        

        <div id="FIBottomBanner"></div>

        
            <div class="bsp-tags">
    <div class="bsp-tag-list-title">RELATED: </div>
    <ul class="bsp-tag-list">
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=Kevin%20McCollum&amp;qasset=00000150-ac7d-d16d-a550-ec7f54d70003" title="Kevin McCollum" data-cms-ai="0" >   Kevin McCollum 
</a></li>
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=Zane%20Mark&amp;qasset=00000150-ac7a-d16d-a550-ec7eec130001" title="Zane Mark" data-cms-ai="0" >   Zane Mark 
</a></li>
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=CBS" title="CBS" data-cms-ai="0" >   CBS 
</a></li>
        
    </ul>
</div>

        

        
    </div>
</div>

					
				
			</div>
		

        

	</div>
</div>

    	
    		<div class="bsp-container" >

	

	<div class="bsp-row">

		
			<div class="bsp-column-scrolling">
				
					
						<div>
	
		
			<div class="bsp-page-title-wrapper">
	<div class="bsp-container">
		<div class="bsp-row">
			<div class="bsp-column-full">
				<span class="heading-one bsp-page-title">COVID Reopenings</span>
			</div>
		</div>
	</div>
</div>

		
			    <div class="bsp-component bsp-list-promo-component image-33-width" data-trackmodule="covid-reopenings-article-category-page-vertical-list" >
        
        

        <div class="bsp-component-content">
            <div class="bsp-list-promo">

                
                    <ul class="bsp-list-promo-list ">
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/public-theaters-shakespeare-in-the-park-will-return-this-summer-with-jocelyn-biohs-take-on-the-merry-wives-of-windsor" title="Public Theater&#x27;s Shakespeare in the Park Will Return This Summer With Jocelyn Bioh&#x27;s Take on The Merry Wives of Windsor " data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/5946277/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F05%2F54%2F81f264404dbd9e10afbbf07177ae%2Fjocelyn-bioh-edit.jpg" alt="Amber Iman, Jocelyn Bioh, and Danielle Brooks"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Off-Broadway News" style="color:#030303;" href="/category/off-broadway-news" data-cms-ai="0" >Off-Broadway News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/public-theaters-shakespeare-in-the-park-will-return-this-summer-with-jocelyn-biohs-take-on-the-merry-wives-of-windsor" title="Public Theater&#x27;s Shakespeare in the Park Will Return This Summer With Jocelyn Bioh&#x27;s Take on The Merry Wives of Windsor " data-cms-ai="0" >Public Theater's Shakespeare in the Park Will Return This Summer With Jocelyn Bioh's Take on<i> The Merry Wives of Windsor</i> </a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 03/16/2021</div>
    

    
        <div class="bsp-list-promo-desc">Saheem Ali will direct the production at the Public's outdoor Delacorte Theater in Central Park.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/bams-2021-season-will-include-what-to-send-up-when-it-goes-down" title="BAM’s 2021 Season Will Include What to Send Up When It Goes Down " data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/9f1a4ff/2147483647/crop/3550x1775%2B0%2B141/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F91%2F09%2F3287e655405b90e61970766b3409%2F1-4-what-to-send-up-when-it-goes-down-2.jpg" alt="Under the Radar Festival_2020_X_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Off-Broadway News" style="color:#030303;" href="/category/off-broadway-news" data-cms-ai="0" >Off-Broadway News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/bams-2021-season-will-include-what-to-send-up-when-it-goes-down" title="BAM’s 2021 Season Will Include What to Send Up When It Goes Down " data-cms-ai="0" >BAM’s 2021 Season Will Include <i data-rte2-sanitize="italic">What to Send Up When It Goes Down</i> </a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 03/11/2021</div>
    

    
        <div class="bsp-list-promo-desc">The Brooklyn company will stage an outdoor production of Aleshea Harris’s play. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/back-to-the-future-musical-will-begin-performances-at-londons-adelphi-in-august" title="Back to the Future Musical Will Begin Performances at London&#x27;s Adelphi in August" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/2108188/2147483647/crop/6720x3360%2B0%2B242/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F53%2F4e%2Fafd5f100463aa3c877771ba79e78%2Fltor-olly-dobson-as-marty-mcfly-and-roger-bart-as-doc-brown-in-back-to-the-future-credit-sean-ebsworth-barnes.jpg" alt="in &lt;i&gt;Back to the Future&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="London News" style="color:#030303;" href="/category/london-news" data-cms-ai="0" >London News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/back-to-the-future-musical-will-begin-performances-at-londons-adelphi-in-august" title="Back to the Future Musical Will Begin Performances at London&#x27;s Adelphi in August" data-cms-ai="0" ><i>Back to the Future</i> Musical Will Begin Performances at London's Adelphi in August</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 03/16/2021</div>
    

    
        <div class="bsp-list-promo-desc">The musical's out-of-town tryout at the Manchester Opera House was cut short last March due to the pandemic.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/in-the-news-woolly-mammoth-announces-spring-season-bbc-commissions-new-musical-for-radio" title="In the News: Woolly Mammoth Announces Spring Season, BBC Commissions New Musical for Radio" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/66c6bd5/2147483647/crop/977x489%2B0%2B4/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F41%2F25%2Fd7cf0b454521a28c6080cbdd98bb%2Fwoolly.jpg" alt="Woolly mammoth"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Regional News" style="color:#030303;" href="/category/regional-news" data-cms-ai="0" >Regional News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/in-the-news-woolly-mammoth-announces-spring-season-bbc-commissions-new-musical-for-radio" title="In the News: Woolly Mammoth Announces Spring Season, BBC Commissions New Musical for Radio" data-cms-ai="0" >In the News: Woolly Mammoth Announces Spring Season, BBC Commissions New Musical for Radio</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Talaura Harms | 03/15/2021</div>
    

    
        <div class="bsp-list-promo-desc">Plus, <i>Rent</i> will return to live performances at the U.K.'s Hope Mill Theatre in August.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/the-play-that-goes-wrong-will-return-to-londons-duchess-theatre-in-june" title="The Play That Goes Wrong Will Return to London&#x27;s Duchess Theatre in June" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/8bc6341/2147483647/crop/5488x2744%2B0%2B196/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Ffb%2Fa5%2F29385ab746f89a400dd83b59a7cb%2Fthe-cast-of-the-play-that-goes-wrong-at-the-duchess-theatre.%20Photo%20credit%20Helen%20Murray%20%282%29.jpg" alt="The Play That Goes Wrong_London_Production Photo_2019_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="London News" style="color:#030303;" href="/category/london-news" data-cms-ai="0" >London News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/the-play-that-goes-wrong-will-return-to-londons-duchess-theatre-in-june" title="The Play That Goes Wrong Will Return to London&#x27;s Duchess Theatre in June" data-cms-ai="0" ><i>The Play That Goes Wrong</i> Will Return to London's Duchess Theatre in June</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 03/15/2021</div>
    

    
        <div class="bsp-list-promo-desc">The cast will be led by Blayar Benn, Milo Clarke, Ross Green, Michael Keane, David Kirkbride, and Ciara Morris.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/watch-rob-mcclure-prepare-to-conduct-a-broadway-show-opening-featuring-hadestown-stage-manager-cherie-b-tay" title="Watch Rob McClure Prepare to Conduct a Broadway Show Opening, Featuring Hadestown Stage Manager Cherie B. Tay" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/da044a8/2147483647/crop/1774x886%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F59%2Ffc%2Fdfde20cf4586af3be299a36e8642%2Frob-mcclure-conducting-override.png" alt="Rob_McClure_Conducting_Coming_Attractions_Override"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Video" style="color:#030303;" href="/category/video" data-cms-ai="0" >Video</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/watch-rob-mcclure-prepare-to-conduct-a-broadway-show-opening-featuring-hadestown-stage-manager-cherie-b-tay" title="Watch Rob McClure Prepare to Conduct a Broadway Show Opening, Featuring Hadestown Stage Manager Cherie B. Tay" data-cms-ai="0" >Watch Rob McClure Prepare to Conduct a Broadway Show Opening, Featuring <i>Hadestown</i> Stage Manager Cherie B. Tay</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Talaura Harms | 03/15/2021</div>
    

    
        <div class="bsp-list-promo-desc">The latest video from the #ConductorCam series features the voices of Broadway stage technicians, all in places and standing by, a year after the shutdown.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/kevin-mccollum-explains-how-broadway-could-reopen-money-time-and-adjustments" title="Kevin McCollum Explains How Broadway Could Reopen: Money, Time, and Adjustments" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/7b3c206/2147483647/crop/1252x626%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F0b%2F08%2F826bcc68419f84ab919895225819%2Fscreen-shot-2021-03-15-at-8.12.08%20AM.jpg" alt="Kevin_McCollum_CBS_New_York_Interview_March_12_OVERRIDE"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Video" style="color:#030303;" href="/category/video" data-cms-ai="0" >Video</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/kevin-mccollum-explains-how-broadway-could-reopen-money-time-and-adjustments" title="Kevin McCollum Explains How Broadway Could Reopen: Money, Time, and Adjustments" data-cms-ai="0" >Kevin McCollum Explains How Broadway Could Reopen: Money, Time, and Adjustments</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 03/15/2021</div>
    

    
        <div class="bsp-list-promo-desc">“I’m very bullish on the future for Broadway. When Broadway is back, New York is back and America is back.”</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/jersey-boys-will-return-to-london-in-2021" title="Jersey Boys Will Return to London in 2021" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/3c1835e/2147483647/crop/3543x1772%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fb9%2F59%2Fff4a2dc0483c834305b40b7bee52%2F960-0658.jpg" alt="Declan Egan, Matt Corner, Simon Bailey, and Matt Hunt"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="London News" style="color:#030303;" href="/category/london-news" data-cms-ai="0" >London News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/jersey-boys-will-return-to-london-in-2021" title="Jersey Boys Will Return to London in 2021" data-cms-ai="0" ><i>Jersey Boys</i> Will Return to London in 2021</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 10/30/2020</div>
    

    
        <div class="bsp-list-promo-desc">The original Broadway creative team will reunite for the upcoming production at the newly renovated Trafalgar Theatre.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/back-to-the-future-musical-to-release-cast-recording-as-london-bow-approaches" title="Back to the Future Musical to Release Cast Recording as London Bow Approaches" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/78eef53/2147483647/crop/3508x1754%2B0%2B50/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F7f%2Fc3%2F5848cf25422cb69633dcd3217d2f%2Folly-dobson-marty-mcfly-and-roger-bart-doc-brown-landscape.jpg" alt="Olly Dobson and Roger Bart in&lt;i&gt; Back to the Future The Musical&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cast Recordings &amp; Albums" style="color:#030303;" href="/category/cast-recordings-albums-articles" data-cms-ai="0" >Cast Recordings & Albums</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/back-to-the-future-musical-to-release-cast-recording-as-london-bow-approaches" title="Back to the Future Musical to Release Cast Recording as London Bow Approaches" data-cms-ai="0" ><i>Back to the Future</i> Musical to Release Cast Recording as London Bow Approaches</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 10/21/2020</div>
    

    
        <div class="bsp-list-promo-desc">The new musical aims to open at the Adelphi Theatre in the West End in May 2021.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/dori-berinstein-and-sammi-cannold-at-work-on-theatre-reopening-documentary-featuring-south-koreas-phantom-and-more" title="Dori Berinstein and Sammi Cannold at Work on Theatre Reopening Documentary, Featuring South Korea’s Phantom and More" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/d835019/2147483647/crop/1998x999%2B144%2B376/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F2e%2F52%2F5d7dce9f42949b3737ead71c807c%2Fthe-show-must-go-on-7.jpeg" alt="Sammi Cannold and Andrew Lloyd Webber"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Film &amp; TV News" style="color:#030303;" href="/category/film-tv-news" data-cms-ai="0" >Film & TV News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/dori-berinstein-and-sammi-cannold-at-work-on-theatre-reopening-documentary-featuring-south-koreas-phantom-and-more" title="Dori Berinstein and Sammi Cannold at Work on Theatre Reopening Documentary, Featuring South Korea’s Phantom and More" data-cms-ai="0" >Dori Berinstein and Sammi Cannold at Work on Theatre Reopening Documentary, Featuring South Korea’s <i data-rte2-sanitize="italic">Phantom </i>and More</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ryan McPhee | 03/11/2021</div>
    

    
        <div class="bsp-list-promo-desc">Cannold traveled to Seoul and London to examine theatre’s resilience and survival as two Andrew Lloyd Webber productions weathered the coronavirus shutdown.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/watch-as-the-broadway-community-reunites-in-times-square-1-year-later-for-we-will-be-back" title="Watch as the Broadway Community Reunites in Times Square, 1 Year Later, for We Will Be Back" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/f252821/2147483647/crop/967x484%2B0%2B20/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fdb%2Fac%2Fbd30cc8e46a0b244f6d063388cd7%2Fwe-will-be-back-chita-rivera-andre-de-shields-brian-stokes-mitchell-hr.jpg" alt="Chita Rivera, André De Shields, and Brian Stokes Mitchell participating in &lt;i&gt;We Will Be Back&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Broadway News" style="color:#030303;" href="/category/broadway-news" data-cms-ai="0" >Broadway News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/watch-as-the-broadway-community-reunites-in-times-square-1-year-later-for-we-will-be-back" title="Watch as the Broadway Community Reunites in Times Square, 1 Year Later, for We Will Be Back" data-cms-ai="0" >Watch as the Broadway Community Reunites in Times Square, 1 Year Later, for <i data-rte2-sanitize="italic">We Will Be Back</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Talaura Harms | 03/12/2021</div>
    

    
        <div class="bsp-list-promo-desc">The live pop-up event featured performances and appearances by Chita Rivera, André de Shields, and more.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/3-new-works-to-play-londons-harold-pinter-this-may-with-emma-corrin-gemma-arterton-more" title="3 New Works to Play London&#x27;s Harold Pinter This May With Emma Corrin, Gemma Arterton, More" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/229c5c4/2147483647/crop/1000x500%2B0%2B13/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fdd%2F4f%2F4eabbe8b49ee8bb79fe35001d81c%2Fian-rickson-hr.jpg" alt="Ian Rickson		"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="London News" style="color:#030303;" href="/category/london-news" data-cms-ai="0" >London News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/3-new-works-to-play-londons-harold-pinter-this-may-with-emma-corrin-gemma-arterton-more" title="3 New Works to Play London&#x27;s Harold Pinter This May With Emma Corrin, Gemma Arterton, More" data-cms-ai="0" >3 New Works to Play London's Harold Pinter This May With Emma Corrin, Gemma Arterton, More</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 03/12/2021</div>
    

    
        <div class="bsp-list-promo-desc">Ian Rickson will serve as artistic director for the RE:EMERGE season, featuring plays by Amy Berryman, Yasmin Joseph, and Joseph Charlton.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/the-prince-of-egypt-sets-july-return-to-londons-dominion-theatre" title="The Prince of Egypt Sets July Return to London&#x27;s Dominion Theatre" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/8b74bb6/2147483647/crop/2953x1477%2B0%2B350/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F0c%2F35%2F1302e03049f584be04fe2291d703%2Fgary-wilmot-as-jethro-in-the-prince-of-egypt-credit-tristram-kenton-dwa-llc.jpg" alt="Gary Wilmot as Jethro in The Prince of Egypt, credit Tristram Kenton ©DWA LLC.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="London News" style="color:#030303;" href="/category/london-news" data-cms-ai="0" >London News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/the-prince-of-egypt-sets-july-return-to-londons-dominion-theatre" title="The Prince of Egypt Sets July Return to London&#x27;s Dominion Theatre" data-cms-ai="0" ><i>The Prince of Egypt</i> Sets July Return to London's Dominion Theatre</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 03/12/2021</div>
    

    
        <div class="bsp-list-promo-desc">The first two months of performances will take place with social distancing.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/the-shed-will-launch-indoor-performance-series-an-audience-with-in-april" title="The Shed Will Launch Indoor Performance Series An Audience With… in April" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/6bdb522/2147483647/crop/5072x2536%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F0e%2F3d%2Fe788d6b54f1698de1608d11d7eba%2Famerican-theatre-wing-an-oral-history-2018-36-hr.jpg" alt="American_Theatre_Wing_An_Oral_History_2018_36_HR.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Playbill Universe" style="color:#030303;" href="/category/playbill-universe" data-cms-ai="0" >Playbill Universe</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/the-shed-will-launch-indoor-performance-series-an-audience-with-in-april" title="The Shed Will Launch Indoor Performance Series An Audience With… in April" data-cms-ai="0" >The Shed Will Launch Indoor Performance Series<i> An Audience With…</i> in April</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 03/11/2021</div>
    

    
        <div class="bsp-list-promo-desc">The series at the New York City venue will feature Renée Fleming, Kelsey Lu, Michelle Wolf, and more.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/west-end-celebration-at-londons-palace-theatre-sets-new-dates" title="West End Celebration at London&#x27;s Palace Theatre Sets New Dates" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/e290113/2147483647/crop/1800x900%2B0%2B81/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F90%2F77%2F1422d6544e11928edb56e5cae910%2Fscreenshot-2021-03-11-at-11.25.08.png" alt="West_End_Musical_Celebration_Live_At_The_Palace_Key_Art_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="London News" style="color:#030303;" href="/category/london-news" data-cms-ai="0" >London News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/west-end-celebration-at-londons-palace-theatre-sets-new-dates" title="West End Celebration at London&#x27;s Palace Theatre Sets New Dates" data-cms-ai="0" >West End Celebration at London's Palace Theatre Sets New Dates</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 03/11/2021</div>
    

    
        <div class="bsp-list-promo-desc">The show will feature Layton Williams, Alice Fearn, Rachel John, and more. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/londons-les-miserables-concert-will-resume-west-end-performances-in-may" title="London&#x27;s Les Misérables Concert Will Resume West End Performances in May" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/06a6259/2147483647/crop/4104x2052%2B0%2B197/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F25%2F81%2Fe9092106400dbec90d544b99b5c3%2Fles-miserables-the-staged-concert-photograph-credit-michael-le-poer-trench.jpg" alt="&lt;i&gt;Les Miserables—The Staged Concert&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="London News" style="color:#030303;" href="/category/london-news" data-cms-ai="0" >London News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/londons-les-miserables-concert-will-resume-west-end-performances-in-may" title="London&#x27;s Les Misérables Concert Will Resume West End Performances in May" data-cms-ai="0" >London's <i>Les Misérables</i> Concert Will Resume West End Performances in May</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 03/10/2021</div>
    

    
        <div class="bsp-list-promo-desc">The limited engagement will continue through September, with a full production of the international hit musical to follow.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/watch-footage-from-the-newly-opened-japanese-language-production-of-waitress-in-tokyo" title="Watch Footage From the Newly Opened, Japanese-Language Production of Waitress in Tokyo" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/cba7759/2147483647/crop/2488x1244%2B0%2B165/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fc1%2F65%2F34d738cb4fed9f1ba0a2b50b4120%2Fwaitress-japan-02.JPG" alt="in &lt;i&gt;Waitress&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="International News" style="color:#030303;" href="/category/international-news" data-cms-ai="0" >International News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/watch-footage-from-the-newly-opened-japanese-language-production-of-waitress-in-tokyo" title="Watch Footage From the Newly Opened, Japanese-Language Production of Waitress in Tokyo" data-cms-ai="0" >Watch Footage From the Newly Opened, Japanese-Language Production of <i>Waitress </i>in Tokyo</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 03/09/2021</div>
    

    
        <div class="bsp-list-promo-desc">The Sara Bareilles-Jessie Nelson musical opened at Tokyo’s Nissay Theatre March 9. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/park-avenue-armory-to-reopen-with-in-person-performances-beginning-march-24" title="Park Avenue Armory to Reopen With In-Person Performances Beginning March 24" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/0382025/2147483647/crop/3600x1800%2B0%2B604/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F52%2F9b%2F464b2ce34cea915755abc207659a%2Fantigone-park-avenue-armory-production-photo-2019-cast-hr.JPG" alt="Antigone_Park Avenue Armory_Production Photo_2019_Cast_HR.JPG"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Off-Broadway News" style="color:#030303;" href="/category/off-broadway-news" data-cms-ai="0" >Off-Broadway News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/park-avenue-armory-to-reopen-with-in-person-performances-beginning-march-24" title="Park Avenue Armory to Reopen With In-Person Performances Beginning March 24" data-cms-ai="0" >Park Avenue Armory to Reopen With In-Person Performances Beginning March 24</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ryan McPhee | 03/09/2021</div>
    

    
        <div class="bsp-list-promo-desc">The flexible venue will resume live offerings, kicking off with Bill T. Jones’ <i data-rte2-sanitize="italic">Afterwardsness</i>; commissions from such artists as David Byrne, Steven Hoggett, and Laurie Anderson will follow.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/naatco-commissions-5-asian-american-female-playwrights-for-monologue-series" title="NAATCO Commissions 5 Asian-American Female Playwrights for Monologue Series " data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/e0ca28a/2147483647/crop/971x486%2B0%2B21/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F2a%2F71%2F0e724b9249dc95b28c342d132b4e%2Fnational-asian-american-theatre-company.jpg" alt="National Asian American Theatre Company_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Industry News" style="color:#030303;" href="/category/industry-news" data-cms-ai="0" >Industry News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/naatco-commissions-5-asian-american-female-playwrights-for-monologue-series" title="NAATCO Commissions 5 Asian-American Female Playwrights for Monologue Series " data-cms-ai="0" >NAATCO Commissions 5 Asian-American Female Playwrights for Monologue Series </a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 03/09/2021</div>
    

    
        <div class="bsp-list-promo-desc">Jaclyn Backhaus, Samantha Chanse, Mia Chung, Naomi Iizuka, and Anna Moench will write pieces for the project. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/sound-installation-blindness-sets-april-off-broadway-opening-as-theatres-slowly-begin-to-open-their-doors" title="Sound Installation Blindness Sets April Off-Broadway Opening as Theatres Slowly Begin to Open Their Doors" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/886de71/2147483647/crop/5500x2750%2B0%2B845/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F9d%2F8c%2Fe0e40f734452aecb4c39f45614ae%2Fblindness-at-the-donmar-warehouse-02-photo-helen-maybanks.jpg" alt="&lt;i&gt;Blindness&lt;/i&gt; at the Donmar Warehouse"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Off-Broadway News" style="color:#030303;" href="/category/off-broadway-news" data-cms-ai="0" >Off-Broadway News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/sound-installation-blindness-sets-april-off-broadway-opening-as-theatres-slowly-begin-to-open-their-doors" title="Sound Installation Blindness Sets April Off-Broadway Opening as Theatres Slowly Begin to Open Their Doors" data-cms-ai="0" >Sound Installation <i data-rte2-sanitize="italic">Blindness </i>Sets April Off-Broadway Opening as Theatres Slowly Begin to Open Their Doors</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ryan McPhee | 03/09/2021</div>
    

    
        <div class="bsp-list-promo-desc">The presentation, which debuted in London last year, will run at the Daryl Roth Theatre.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/hairspray-and-priscilla-queen-of-the-desert-uk-tours-get-new-dates" title="Hairspray and Priscilla, Queen of the Desert U.K. Tours Get New Dates" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/b743da1/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F47%2F06%2Ffa10a97f41cca6210caead7106af%2Fhairspray-priscilla-hr.jpg" alt="&lt;i&gt;Hairspray&lt;/i&gt; and &lt;i&gt;Priscilla, Queen of the Desert&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="International News" style="color:#030303;" href="/category/international-news" data-cms-ai="0" >International News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/hairspray-and-priscilla-queen-of-the-desert-uk-tours-get-new-dates" title="Hairspray and Priscilla, Queen of the Desert U.K. Tours Get New Dates" data-cms-ai="0" ><i data-rte2-sanitize="italic">Hairspray</i> and <i data-rte2-sanitize="italic">Priscilla, Queen of the Desert</i> U.K. Tours Get New Dates</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 03/08/2021</div>
    

    
        <div class="bsp-list-promo-desc">The musicals begin performances with help from a loan through the Cultural Recovery Fund. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/hadestown-tony-winner-andre-de-shields-to-play-king-lear-for-st-louis-shakespeare-festival" title="Hadestown Tony Winner André De Shields to Play King Lear for St. Louis Shakespeare Festival" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/245ac51/2147483647/crop/4812x2406%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fe1%2Fa2%2F4351402f497c8422dd03b4da94e9%2Fmankind-playwrights-horizons-opening-night-2018-37-hr.jpg" alt="Mankind_Playwrights_Horizons_Opening_Night_2018_37_HR.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Regional News" style="color:#030303;" href="/category/regional-news" data-cms-ai="0" >Regional News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/hadestown-tony-winner-andre-de-shields-to-play-king-lear-for-st-louis-shakespeare-festival" title="Hadestown Tony Winner André De Shields to Play King Lear for St. Louis Shakespeare Festival" data-cms-ai="0" ><i>Hadestown</i> Tony Winner André De Shields to Play King Lear for St. Louis Shakespeare Festival</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 03/08/2021</div>
    

    
        <div class="bsp-list-promo-desc">Carl Cofield will direct an all-BIPOC company as part of the outdoor season this summer.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/as-london-theatres-approach-reopening-everybodys-talking-about-jamie-will-return-to-the-west-end-in-may" title="As London Theatres Approach Reopening, Everybody&#x27;s Talking About Jamie Will Return to the West End in May" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/7171f76/2147483647/crop/6778x3389%2B0%2B340/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F39%2F9c%2F959bf3c445e9a9dba5cc0bb790ae%2Fmelissa-jacques-margaret-and-noah-thomas-jamie-in-everybodys-talking-about-jamie-at-the-apollo-theatre.%20Photo%20credit%20Matt%20Crockett.JPG" alt="Everybody&#x27;s Talking About Jamie_London_2020_Production Photos_X_R"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="London News" style="color:#030303;" href="/category/london-news" data-cms-ai="0" >London News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/as-london-theatres-approach-reopening-everybodys-talking-about-jamie-will-return-to-the-west-end-in-may" title="As London Theatres Approach Reopening, Everybody&#x27;s Talking About Jamie Will Return to the West End in May" data-cms-ai="0" >As London Theatres Approach Reopening, <i>Everybody's Talking About Jamie</i> Will Return to the West End in May</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 03/05/2021</div>
    

    
        <div class="bsp-list-promo-desc">The cast will be headed by Noah Thomas as Jamie New and Shane Richie as Hugo/Loco Chanelle.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/back-to-court-six-plans-another-west-end-reopening" title="Back to Court: Six Plans (Another) West End Reopening" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/a65884e/2147483647/crop/2985x1493%2B0%2B119/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F45%2Fff%2F4c3efb0240ba80d484f44b92db0f%2Fsix-west-end-production-photos-2020-cast-hr.jpg" alt="Six_West End_Production Photos_2020_Courtney Bowman with Danielle Steers, Jarnéia Richard-Noel, Alexia McIntosh, Natalie Paris, and Sophie Isaacs_HR.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="London News" style="color:#030303;" href="/category/london-news" data-cms-ai="0" >London News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/back-to-court-six-plans-another-west-end-reopening" title="Back to Court: Six Plans (Another) West End Reopening" data-cms-ai="0" >Back to Court: <i data-rte2-sanitize="italic">Six </i>Plans (Another) West End Reopening</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ryan McPhee | 03/04/2021</div>
    

    
        <div class="bsp-list-promo-desc">The London musical continues to be a symbol of resilience during the coronavirus pandemic.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/select-broadway-venues-to-welcome-back-audiences-for-special-events-beginning-in-april" title="Select Broadway Venues to Welcome Back Audiences for Special Events Beginning in April" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/3045174/2147483647/crop/5472x2736%2B0%2B3/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F62%2F35%2Ff0458a2d4360a61726ad28cf2dfb%2Fmusic-box-theatre-walkthrough-2018-18-hr.jpg" alt="Music_Box_Theatre_Walkthrough_2018_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Industry News" style="color:#030303;" href="/category/industry-news" data-cms-ai="0" >Industry News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/select-broadway-venues-to-welcome-back-audiences-for-special-events-beginning-in-april" title="Select Broadway Venues to Welcome Back Audiences for Special Events Beginning in April" data-cms-ai="0" >Select Broadway Venues to Welcome Back Audiences for Special Events Beginning in April</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ryan McPhee | 03/03/2021</div>
    

    
        <div class="bsp-list-promo-desc">The step toward reopening, as part of the NY PopsUp initiative, also includes programming at flexible performance spaces like St. Ann’s Warehouse and The Apollo.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/glimmerglass-plans-outdoor-2021-season-with-new-open-air-stage-on-festival-lawn" title="Glimmerglass Plans Outdoor 2021 Season With New, Open-Air Stage on Festival Lawn" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/279fcc9/2147483647/crop/2617x1309%2B75%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F2e%2Fee%2F9e0007324bb8b691d7b002e28627%2Fglimmerglass-override.jpg" alt="Glimmerglass_2021 Outdoor_OVERRIDE"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Classic Arts News" style="color:#030303;" href="/category/classic-arts-news" data-cms-ai="0" >Classic Arts News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/glimmerglass-plans-outdoor-2021-season-with-new-open-air-stage-on-festival-lawn" title="Glimmerglass Plans Outdoor 2021 Season With New, Open-Air Stage on Festival Lawn" data-cms-ai="0" >Glimmerglass Plans Outdoor 2021 Season With New, Open-Air Stage on Festival Lawn</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ryan McPhee | 03/02/2021</div>
    

    
        <div class="bsp-list-promo-desc">The summer lineup includes the world premiere of Sandra Seaton’s <i data-rte2-sanitize="italic">The Passion of Mary Cardwell Dawson, </i>starring Denyce Graves.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/watch-gavin-creel-and-shoshana-bean-sing-love-shack-in-live-pop-up-performance" title="Watch Gavin Creel and Shoshana Bean Sing ‘Love Shack’ in Live Pop-Up Performance" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/70c4f13/2147483647/crop/4800x2400%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fdc%2Fc3%2F64d0f4824ba18b5669f98747b3dd%2F010-gavin-creel-photo-by-nina-westervelt-for-ny-popsup.jpg" alt="Gavin Creel"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Video" style="color:#030303;" href="/category/video" data-cms-ai="0" >Video</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/watch-gavin-creel-and-shoshana-bean-sing-love-shack-in-live-pop-up-performance" title="Watch Gavin Creel and Shoshana Bean Sing ‘Love Shack’ in Live Pop-Up Performance" data-cms-ai="0" >Watch Gavin Creel and Shoshana Bean Sing ‘Love Shack’ in Live Pop-Up Performance</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 03/01/2021</div>
    

    
        <div class="bsp-list-promo-desc">The stars took part in one of the first NY PopUps events, as part of the state's arts revitalization program. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/watch-the-emotional-return-of-harry-potter-and-the-cursed-child-in-australia" title="Watch the Emotional Return of Harry Potter and the Cursed Child in Australia " data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/f042622/2147483647/crop/1755x878%2B130%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fb4%2F81%2F1aa18645415da8338be42b7c823e%2Fscreen-shot-2021-02-26-at-10.45.30%20AM.jpg" alt="Harry_Potter_Cursed_Child_Australia_OVERRIDE"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="International News" style="color:#030303;" href="/category/international-news" data-cms-ai="0" >International News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/watch-the-emotional-return-of-harry-potter-and-the-cursed-child-in-australia" title="Watch the Emotional Return of Harry Potter and the Cursed Child in Australia " data-cms-ai="0" >Watch the Emotional Return of <i data-rte2-sanitize="italic">Harry Potter and the Cursed Child</i> in Australia </a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 02/26/2021</div>
    

    
        <div class="bsp-list-promo-desc">The Melbourne production reopened February 25 following the COVID-19 shutdown.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/thoughts-of-a-colored-man-lands-broadway-theatre" title="Thoughts of a Colored Man Lands Broadway Theatre" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/8f7734e/2147483647/crop/971x486%2B0%2B59/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F4d%2F0c%2F7ee93ee24601abd0d555b55f779c%2Fthoughts-of-a-colored-man.jpg" alt="Thoughts of a Colored Man_Broadway_Announcement_2021_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Broadway News" style="color:#030303;" href="/category/broadway-news" data-cms-ai="0" >Broadway News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/thoughts-of-a-colored-man-lands-broadway-theatre" title="Thoughts of a Colored Man Lands Broadway Theatre" data-cms-ai="0" ><i data-rte2-sanitize="italic">Thoughts of a Colored Man</i> Lands Broadway Theatre</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 02/26/2021</div>
    

    
        <div class="bsp-list-promo-desc">Steve H. Broadnax III will direct the play by Keenan Scott II.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/uk-government-outlines-plans-for-theatre-reopening-including-potential-full-capacity-in-june" title="U.K. Government Outlines Plans for Theatre Reopening, Including Potential Full Capacity in June" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/0887283/2147483647/crop/3500x1750%2B0%2B372/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fc0%2F65%2F0e6a7e904c239010b7b2125530fe%2Fsondheim-theatre-november-2020-photo-by-matt-crockett.jpg" alt="London&#x27;s Sondheim Theatre"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="International News" style="color:#030303;" href="/category/international-news" data-cms-ai="0" >International News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/uk-government-outlines-plans-for-theatre-reopening-including-potential-full-capacity-in-june" title="U.K. Government Outlines Plans for Theatre Reopening, Including Potential Full Capacity in June" data-cms-ai="0" >U.K. Government Outlines Plans for Theatre Reopening, Including Potential Full Capacity in June</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ryan McPhee | 02/22/2021</div>
    

    
        <div class="bsp-list-promo-desc">The proposed guidelines are dependent on the easing of coronavirus lockdown restrictions by spring.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/situation-interactive-president-the-future-of-broadway-begins-now-really-now" title="Situation Interactive President: The Future of Broadway Begins Now (Really, Now)" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/b329689/2147483647/crop/1000x500%2B0%2B75/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F94%2F68%2Fabf8a2e3445fa746e8b0689384a7%2Fdamian-bazadona-headshot-resize.jpg" alt="Damian_Bazadona_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Special Features" style="color:#030303;" href="/category/special-features" data-cms-ai="0" >Special Features</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/situation-interactive-president-the-future-of-broadway-begins-now-really-now" title="Situation Interactive President: The Future of Broadway Begins Now (Really, Now)" data-cms-ai="0" >Situation Interactive President: The Future of Broadway Begins Now (Really, Now)</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Damian Bazadona | 02/12/2021</div>
    

    
        <div class="bsp-list-promo-desc">In this exclusive essay, the Broadway marketing executive shares his thoughts about the potential of this unprecedented moment.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/in-the-news-reopenings-of-arenas-and-large-venues-on-the-horizon-plus-a-new-tina-turner-documentary" title="In the News: Reopenings of Arenas and Large Venues on the Horizon, Plus a New Tina Turner Documentary" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/89a684a/2147483647/crop/970x485%2B0%2B2/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F4c%2Fa2%2F16ae268a4f27b22c1437771194e4%2Farticlecrop-tina-turner.jpg" alt="Tina Turner"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Film &amp; TV News" style="color:#030303;" href="/category/film-tv-news" data-cms-ai="0" >Film & TV News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/in-the-news-reopenings-of-arenas-and-large-venues-on-the-horizon-plus-a-new-tina-turner-documentary" title="In the News: Reopenings of Arenas and Large Venues on the Horizon, Plus a New Tina Turner Documentary" data-cms-ai="0" >In the News: Reopenings of Arenas and Large Venues on the Horizon, Plus a New Tina Turner Documentary</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Talaura Harms | 02/10/2021</div>
    

    
        <div class="bsp-list-promo-desc">Also: The new streaming theatre company New Normal Rep<b> </b>has revealed its inaugural lineup.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/amber-ruffin-to-co-write-broadway-aimed-some-like-it-hot-musical" title="Amber Ruffin to Co-Write Broadway-Aimed Some Like It Hot Musical" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/a294d4c/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fba%2F63%2Fc674b5294637aaa863e20e39eafe%2Famber-ruffin-composite-hr.jpg" alt="Amber Ruffin and &lt;i&gt;Some Like It Hot&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Broadway News" style="color:#030303;" href="/category/broadway-news" data-cms-ai="0" >Broadway News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/amber-ruffin-to-co-write-broadway-aimed-some-like-it-hot-musical" title="Amber Ruffin to Co-Write Broadway-Aimed Some Like It Hot Musical" data-cms-ai="0" >Amber Ruffin to Co-Write Broadway-Aimed <i data-rte2-sanitize="italic">Some Like It Hot </i>Musical</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ryan McPhee | 02/10/2021</div>
    

    
        <div class="bsp-list-promo-desc">The late-night favorite and Matthew López will collaborate on the book, reimagining Sugar, played by Marilyn Monroe in the MGM film, as Black.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/billy-porter-idina-menzel-kelli-ohara-more-join-new-yorks-pop-up-performance-festival" title="Billy Porter, Idina Menzel, Kelli O&#x27;Hara, More Join New York&#x27;s Pop-Up Performance Festival" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/23504a2/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F7f%2F56%2F381c841f40ffb3989d536b2e4ee0%2Fbilly.jpg" alt="Billy Porter, Idina Menzel, and Kelli O&amp;#39;Hara"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Industry News" style="color:#030303;" href="/category/industry-news" data-cms-ai="0" >Industry News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/billy-porter-idina-menzel-kelli-ohara-more-join-new-yorks-pop-up-performance-festival" title="Billy Porter, Idina Menzel, Kelli O&#x27;Hara, More Join New York&#x27;s Pop-Up Performance Festival" data-cms-ai="0" >Billy Porter, Idina Menzel, Kelli O'Hara, More Join New York's Pop-Up Performance Festival</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 02/08/2021</div>
    

    
        <div class="bsp-list-promo-desc">The PopsUp NY Festival is part of Governor Andrew Cuomo's previously  announced arts revival plan.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/londons-tina-the-tina-turner-musical-eyes-june-2021-return" title="London’s Tina: The Tina Turner Musical Eyes June 2021 Return" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/bfed405/2147483647/crop/4532x2266%2B0%2B1237/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fa2%2F84%2Fe0c4dc674a08897dd735df412eb9%2Ftina-london-production-photo-2018-10.%20centre%20Adrienne%20Warren%20%28Tina%20Turner%29%20and%20the%20Cast%20of%20Tina.%20Photo%20by%20Manuel%20Harlan_HR.jpg" alt="Tina_London_Production_Photo_2018_10. centre Adrienne Warren (Tina Turner) and the Cast of Tina. Photo by Manuel Harlan_HR.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="London News" style="color:#030303;" href="/category/london-news" data-cms-ai="0" >London News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/londons-tina-the-tina-turner-musical-eyes-june-2021-return" title="London’s Tina: The Tina Turner Musical Eyes June 2021 Return" data-cms-ai="0" >London’s <i>Tina: The Tina Turner Musical</i> Eyes June 2021 Return</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 02/05/2021</div>
    

    
        <div class="bsp-list-promo-desc">The hit musical opened in 2018 at the Aldwych Theatre.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/its-their-time-4-breakthrough-theatremakers-on-creating-a-post-pandemic-broadway" title="It’s Their Time: 4 Breakthrough Theatremakers on Creating a Post-Pandemic Broadway" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/c369782/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fbc%2Fae%2F7aa82ae645109f42cb262eddc84b%2Fbroadway-next-gen.jpg" alt="Broadway Next Gen_2021_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Special Features" style="color:#030303;" href="/category/special-features" data-cms-ai="0" >Special Features</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/its-their-time-4-breakthrough-theatremakers-on-creating-a-post-pandemic-broadway" title="It’s Their Time: 4 Breakthrough Theatremakers on Creating a Post-Pandemic Broadway" data-cms-ai="0" >It’s Their Time: 4 Breakthrough Theatremakers on Creating a Post-Pandemic Broadway</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ryan McPhee | 02/03/2021</div>
    

    
        <div class="bsp-list-promo-desc">The producer of <i data-rte2-sanitize="italic">Slave Play</i>. A star<i data-rte2-sanitize="italic"> </i>of <i data-rte2-sanitize="italic">Six</i>. The Pulitzer-winning composer of <i data-rte2-sanitize="italic">A Strange Loop</i>. A site-specific visionary. Theatre may be on pause, but their careers are decidedly not.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/governor-andrew-cuomos-plan-to-revive-new-yorks-arts-scene" title="Governor Andrew Cuomo’s Plan to Revive New York’s Arts Scene" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/15e6852/2147483647/crop/971x486%2B0%2B60/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F36%2F90%2Ff31a246b4b82a1087e2091f3ec8b%2Fst-anns.jpg" alt="St. Ann&#x27;s Warehouse"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Industry News" style="color:#030303;" href="/category/industry-news" data-cms-ai="0" >Industry News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/governor-andrew-cuomos-plan-to-revive-new-yorks-arts-scene" title="Governor Andrew Cuomo’s Plan to Revive New York’s Arts Scene" data-cms-ai="0" >Governor Andrew Cuomo’s Plan to Revive New York’s Arts Scene</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ryan McPhee | 01/12/2021</div>
    

    
        <div class="bsp-list-promo-desc">In his State of the State address, Cuomo announced his initiative to bolster an economic and cultural sector effectively shut down due to the coronavirus pandemic.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/asolo-reps-2021-season-to-feature-e-faye-butler-in-fannie-the-music-and-life-of-fannie-lou-hamer" title="Asolo Rep&#x27;s 2021 Season to Feature E. Faye Butler in Fannie: The Music and Life of Fannie Lou Hamer" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/079a4e1/2147483647/crop/971x486%2B0%2B46/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fd9%2Fdb%2Ff1dc4e184c09a68455b6ca9f8f6f%2Fe.%20Faye%20Butler.jpg" alt="E. Faye Butler"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Regional News" style="color:#030303;" href="/category/regional-news" data-cms-ai="0" >Regional News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/asolo-reps-2021-season-to-feature-e-faye-butler-in-fannie-the-music-and-life-of-fannie-lou-hamer" title="Asolo Rep&#x27;s 2021 Season to Feature E. Faye Butler in Fannie: The Music and Life of Fannie Lou Hamer" data-cms-ai="0" >Asolo Rep's 2021 Season to Feature E. Faye Butler in <i>Fannie: The Music and Life of Fannie Lou Hamer</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 01/14/2021</div>
    

    
        <div class="bsp-list-promo-desc">The upcoming season, launching in February, will be presented in Asolo's newly constructed, socially distanced outdoor Terrace Stage.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/dominique-morisseaus-skeleton-crew-heading-to-broadway" title="Dominique Morisseau’s Skeleton Crew Heading to Broadway" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/c800ee1/2147483647/crop/4860x2430%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F88%2F65%2F2a6ea1ea4bcd883639cd27242c8e%2Fobie-awards-2018-41-hr.jpg" alt="Obie_Awards_2018_41_HR.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Broadway News" style="color:#030303;" href="/category/broadway-news" data-cms-ai="0" >Broadway News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/dominique-morisseaus-skeleton-crew-heading-to-broadway" title="Dominique Morisseau’s Skeleton Crew Heading to Broadway" data-cms-ai="0" >Dominique Morisseau’s <i data-rte2-sanitize="italic">Skeleton Crew </i>Heading to Broadway</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 01/11/2021</div>
    

    
        <div class="bsp-list-promo-desc">Ruben Santiago-Hudson will direct the Manhattan Theatre Club production; the company has also tapped Joshua Harmon for an Off-Broadway world premiere.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/theatres-could-be-safe-to-open-in-fall-2021-according-to-dr-fauci" title="Theatres Could Be Safe to Open in Fall 2021, According to Dr. Fauci" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/ea934fe/2147483647/crop/6000x3000%2B0%2B1000/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F8a%2F38%2F33b36727473f90ea2f866d5ada0e%2Fimgl6711.jpg" alt="Times Square_2020_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Broadway News" style="color:#030303;" href="/category/broadway-news" data-cms-ai="0" >Broadway News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/theatres-could-be-safe-to-open-in-fall-2021-according-to-dr-fauci" title="Theatres Could Be Safe to Open in Fall 2021, According to Dr. Fauci" data-cms-ai="0" >Theatres Could Be Safe to Open in Fall 2021, According to Dr. Fauci</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 01/10/2021</div>
    

    
        <div class="bsp-list-promo-desc">The infectious disease expert's prediction depends on the rollout of the vaccine and venues ensuring proper ventilation.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/juliet-quills-in-may-return-to-londons-west-end" title="&amp; Juliet Quills in May Return to London&#x27;s West End" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/e6487e4/2147483647/crop/1652x826%2B0%2B255/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F72%2F60%2F5a0e701247d7b6fc7b884087bdc7%2F17.jpg" alt="in &lt;i&gt;&amp;amp; Juliet&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="London News" style="color:#030303;" href="/category/london-news" data-cms-ai="0" >London News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/juliet-quills-in-may-return-to-londons-west-end" title="&amp; Juliet Quills in May Return to London&#x27;s West End" data-cms-ai="0" ><i data-rte2-sanitize="italic">&amp; Juliet</i> Quills in May Return to London's West End</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 01/06/2021</div>
    

    
        <div class="bsp-list-promo-desc">The jukebox musical has extended bookings into 2022. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/london-production-of-mamma-mia-eyes-june-2021-reopening-date" title="London Production of Mamma Mia! Eyes June 2021 Reopening Date" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/b6ad538/2147483647/crop/1920x960%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F46%2Feb%2F631e732b429c9f3452f91a99206b%2Fseries-2015-16-mamma-mia.jpg" alt="&lt;i&gt;Mamma Mia!&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="London News" style="color:#030303;" href="/category/london-news" data-cms-ai="0" >London News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/london-production-of-mamma-mia-eyes-june-2021-reopening-date" title="London Production of Mamma Mia! Eyes June 2021 Reopening Date" data-cms-ai="0" >London Production of<i> Mamma Mia!</i> Eyes June 2021 Reopening Date</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 12/21/2020</div>
    

    
        <div class="bsp-list-promo-desc">The hit musical will return to the Novello Theatre.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/londons-mary-poppins-and-hamilton-eye-new-may-reopening-dates" title="London&#x27;s Mary Poppins and Hamilton Eye New May Reopening Dates" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/49026f0/2147483647/crop/4499x2250%2B0%2B45/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F95%2F23%2F6791fdff4b93b9d1b5fdd83742e6%2Fmary-poppins-step-in-time-zizi-strallen-photo-credit-johan-persson.jpg" alt="Mary Poppins_London_Production Photos_2019_X_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="London News" style="color:#030303;" href="/category/london-news" data-cms-ai="0" >London News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/londons-mary-poppins-and-hamilton-eye-new-may-reopening-dates" title="London&#x27;s Mary Poppins and Hamilton Eye New May Reopening Dates" data-cms-ai="0" >London's <i data-rte2-sanitize="italic">Mary Poppins</i> and <i>Hamilton </i>Eye New May Reopening Dates</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer, Ryan McPhee | 12/18/2020</div>
    

    
        <div class="bsp-list-promo-desc">Both productions hail from mega-producer Cameron Mackintosh, a vocal proponent of getting theatres to re-open at full capacity.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/harry-potter-and-the-cursed-child-aims-to-resume-performances-in-melbourne-in-early-2021" title="Harry Potter and the Cursed Child Aims to Resume Performances in Melbourne in Early 2021" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/1fc4b6d/2147483647/crop/6720x3360%2B0%2B1050/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fb6%2F98%2F8273996a455dae99ae136bd2b645%2F5.%20The%20Australian%20company%20of%20Harry%20Potter%20and%20the%20Cursed%20Child.%20Photo%20Matt%20Murphy._0769.jpg" alt="The Australian company of&lt;i&gt; Harry Potter and the Cursed Child.&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="International News" style="color:#030303;" href="/category/international-news" data-cms-ai="0" >International News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/harry-potter-and-the-cursed-child-aims-to-resume-performances-in-melbourne-in-early-2021" title="Harry Potter and the Cursed Child Aims to Resume Performances in Melbourne in Early 2021" data-cms-ai="0" ><i>Harry Potter and the Cursed Child</i> Aims to Resume Performances in Melbourne in Early 2021</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 12/18/2020</div>
    

    
        <div class="bsp-list-promo-desc">The theatrical two-parter will return to the Princess Theatre.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/under-tier-3-restrictions-london-theatres-enter-another-lockdown-as-holidays-approach" title="Under Tier 3 Restrictions, London Theatres Enter Another Lockdown as Holidays Approach" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/a485751/2147483647/crop/1217x609%2B0%2B72/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F75%2F3d%2F41cbf20f48399da7301dd521bae6%2Fsix-front-of-house.jpg" alt="&lt;i&gt;Six&lt;/i&gt; at London&amp;#39;s Lyric Theatre"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="London News" style="color:#030303;" href="/category/london-news" data-cms-ai="0" >London News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/under-tier-3-restrictions-london-theatres-enter-another-lockdown-as-holidays-approach" title="Under Tier 3 Restrictions, London Theatres Enter Another Lockdown as Holidays Approach" data-cms-ai="0" >Under Tier 3 Restrictions, London Theatres Enter Another Lockdown as Holidays Approach</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ryan McPhee | 12/14/2020</div>
    

    
        <div class="bsp-list-promo-desc">Some shows, such as <i>Six  </i>and <i>Everybody's Talking About Jamie</i>, had begun to welcome back  audiences in the West End earlier this month. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/the-muny-announces-2021-season-dates-for-sweeney-todd-smokey-joes-cafe-more" title="The Muny Announces 2021 Season Dates for Sweeney Todd, Smokey Joe’s Cafe, More" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/ecb5bf5/2147483647/thumbnail/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F6e%2Ff5%2Ff3b7cc754c46a18e607f9aa52c49%2Fscreen-shot-2020-12-14-at-9.29.43%20AM.jpg" alt="The_Muny_Logo_Crop_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Regional News" style="color:#030303;" href="/category/regional-news" data-cms-ai="0" >Regional News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/the-muny-announces-2021-season-dates-for-sweeney-todd-smokey-joes-cafe-more" title="The Muny Announces 2021 Season Dates for Sweeney Todd, Smokey Joe’s Cafe, More" data-cms-ai="0" >The Muny Announces 2021 Season Dates for <i data-rte2-sanitize="italic">Sweeney Todd</i>, <i data-rte2-sanitize="italic">Smokey Joe’s Cafe</i>, More</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 12/14/2020</div>
    

    
        <div class="bsp-list-promo-desc">The St. Louis outdoor venue’s 2020 plans were pushed to next year due to the pandemic. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/check-out-photos-from-the-newly-reopened-six-in-the-west-end" title="Check Out Photos From the Newly Reopened Six in the West End" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/a65884e/2147483647/crop/2985x1493%2B0%2B119/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F45%2Fff%2F4c3efb0240ba80d484f44b92db0f%2Fsix-west-end-production-photos-2020-cast-hr.jpg" alt="Six_West End_Production Photos_2020_Courtney Bowman with Danielle Steers, Jarnéia Richard-Noel, Alexia McIntosh, Natalie Paris, and Sophie Isaacs_HR.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Production Photos" style="color:#030303;" href="/category/production-photos" data-cms-ai="0" >Production Photos</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/check-out-photos-from-the-newly-reopened-six-in-the-west-end" title="Check Out Photos From the Newly Reopened Six in the West End" data-cms-ai="0" >Check Out Photos From the Newly Reopened <i>Six </i>in the West End</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Playbill Staff | 12/11/2020</div>
    

    
        <div class="bsp-list-promo-desc">The musical began socially distant performances December 5 at London's Lyric Theatre.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/come-from-away-to-begin-performances-in-january-2021-at-melbournes-comedy-theatre" title="Come From Away to Begin Performances in January 2021 at Melbourne&#x27;s Comedy Theatre" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/6940be3/2147483647/crop/3200x1600%2B0%2B183/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F12%2Fc2%2Fe22d6b1340d4b166a7e10f835b28%2Fcome-from-away-3-c-jeff-busby-005-e1563927314267.jpg" alt="Cast"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="International News" style="color:#030303;" href="/category/international-news" data-cms-ai="0" >International News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/come-from-away-to-begin-performances-in-january-2021-at-melbournes-comedy-theatre" title="Come From Away to Begin Performances in January 2021 at Melbourne&#x27;s Comedy Theatre" data-cms-ai="0" ><i>Come From Away</i> to Begin Performances in January 2021 at Melbourne's Comedy Theatre</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 12/08/2020</div>
    

    
        <div class="bsp-list-promo-desc">The Australian company will be the first production of the Tony-nominated musical to return to the stage.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/national-theatres-dick-whittington-panto-will-stream-for-free" title="National Theatre&#x27;s Dick Whittington Panto Will Stream For Free" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/c3fc525/2147483647/crop/5616x2808%2B0%2B481/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F23%2F58%2Fdbb28abc454eb2b3f0a0b802d830%2Fnational-theatre-london.jpg" alt="National Theatre"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="London News" style="color:#030303;" href="/category/london-news" data-cms-ai="0" >London News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/national-theatres-dick-whittington-panto-will-stream-for-free" title="National Theatre&#x27;s Dick Whittington Panto Will Stream For Free" data-cms-ai="0" >National Theatre's <i>Dick Whittington </i>Panto Will Stream For Free</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ryan McPhee, Dan Meyer | 12/08/2020</div>
    

    
        <div class="bsp-list-promo-desc">The in-the-round production will be filmed in front of a socially distant audience from the London venue. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/the-comeback-plays-limited-run-at-londons-noel-coward-theatre-beginning-december-8" title="The Comeback Plays Limited Run at London&#x27;s Noël Coward Theatre Beginning December 8" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/1174f09/2147483647/crop/6487x3244%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F25%2Ff6%2F6b407a1e47a999c77ac6b707f52a%2Fben-ashenden-and-alex-owen-credit-oliver-ross-feast-creative-3.jpg" alt="Ben Ashenden and Alex Owen"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="London News" style="color:#030303;" href="/category/london-news" data-cms-ai="0" >London News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/the-comeback-plays-limited-run-at-londons-noel-coward-theatre-beginning-december-8" title="The Comeback Plays Limited Run at London&#x27;s Noël Coward Theatre Beginning December 8" data-cms-ai="0" ><i>The Comeback</i> Plays Limited Run at London's Noël Coward Theatre Beginning December 8</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 12/08/2020</div>
    

    
        <div class="bsp-list-promo-desc">The Pin comedy duo Ben Ashenden and Alex Owen star.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                    </ul>
                
            </div>
        </div>

        
            <div class="bsp-component-cta cta-bottom">
                
<ul class="bsp-unstyled-list cta-inline">
	
		<li><a  data-loadmore-url="/ajax/loadVerticleList.jsp?id=00000174-9c60-d54b-a97e-fe62c8fb0001&amp;start=50&amp;limit=25" href="/ajax/loadVerticleList.jsp?id=00000174-9c60-d54b-a97e-fe62c8fb0001&amp;start=50&amp;limit=25" title="View More" data-pb-loadmore-listpromo data-cms-ai="0" >   View More 
</a></li>
	
</ul>
            </div>
        
    </div>

		
	
</div>
					
				
			</div>
		

        

	</div>
</div>

    	
    	
    </div>
</div>

		
	
</div>

    </div>

    
        <div class="bsp-site-footer">

	<div class="bsp-container">

				<div class="bsp-row">

					<div class="bsp-column-third">

						
						    <section class="bsp-footer-list">
					        	<h5 class="bsp-list-heading">
 									
                                        Playbill Sites
                                    
					        	</h5>

						        <ul class="bsp-unstyled-list">
							        
							            <li>
							                 <a  href="http://playbillstore.com" title="Playbill Store" target="_blank" data-cms-ai="0" >   Playbill Store 
</a>
							            </li>
							        
							            <li>
							                 <a  href="http://playbill.com/classicarts" title="Playbill Classic Arts" target="_blank" data-cms-ai="0" >   Playbill Classic Arts 
</a>
							            </li>
							        
							            <li>
							                 <a  href="http://playbillder.com" title="PLAYBILLder" target="_blank" data-cms-ai="0" >   PLAYBILLder 
</a>
							            </li>
							        
							            <li>
							                 <a  href="http://playbilltravel.com" title="Playbill Travel" target="_blank" data-cms-ai="0" >   Playbill Travel 
</a>
							            </li>
							        
						        </ul>
						    </section>
						

					</div>

					<div class="bsp-column-third">

						
						    <section class="bsp-footer-list">
					        	<h5 class="bsp-list-heading">
									
                                        Contact Playbill
                                    
					        	</h5>

						        <ul class="bsp-unstyled-list">
							        
							            <li>
							                 <a  href="/article/playbill-discounts-subscription-support" title="Playbill Discounts" data-cms-ai="0" >   Playbill Discounts 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/ads" title="Advertise with Playbill" data-cms-ai="0" >   Advertise with Playbill 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/article/playbill-rss-feeds" title="RSS" data-cms-ai="0" >   RSS 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/site-map" title="Site Map" data-cms-ai="0" >   Site Map 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/privacy-policy" title="Privacy Policy" target="_blank" data-cms-ai="0" >   Privacy Policy 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/article/contact-us" title="Contact Us" data-cms-ai="0" >   Contact Us 
</a>
							            </li>
							        
						        </ul>
						    </section>
						

					</div>

                    <div class="bsp-column-third">

                        

                            
                                <div class="bsp-component">

                                    <h5 class="bsp-component-title">Follow Playbill Now</h5>

                                    <div class="bsp-component-content">

                                        <ul class="bsp-share-links">
                                            
                                                <li class="bsp-facebook-share"><a class="bsp-share-link"  href="http://www.facebook.com/playbill/" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-twitter-share"><a class="bsp-share-link"  href="http://twitter.com/playbill" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-instagram-share"><a class="bsp-share-link"  href="https://www.instagram.com/playbill/" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-youtube-share"><a class="bsp-share-link"  href="https://www.youtube.com/playbillvideo" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-spotify-share"><a class="bsp-share-link"  href="https://open.spotify.com/user/playbill?si=_6h3x_EtQeuFz9JAGHdzbA" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                        </ul>

                                    </div>

                                </div>
                            

                            
                                <div class="bsp-component" >
	

	<div class="bsp-component-content">
		<div class="newsletter">
			
				<span class="heading-one newsletter-label">
					Want Discount Tickets?
				</span>
			

			
				<p class="newsletter-description">
					Sign up for exclusive discounts and save up to 50% on tickets!
				</p>
			

			

			
				<div class="newsletter-input ">
	                <form class="newsletter-form" action="/ajax/subscribeNewsletter.jsp" data-pb-newsletter-form>
	                	<div class="bsp-row">
	                		
	                        	
    
	<div data-bsp-form-message="#email-news-4d1e0921-46e8-4c4d-814b-76382cefad56"
		
		data-bsp-form-message-options='{
			"messages": {
			
				
					
					"valueMissing": "Email required.",
					
				
			
				
					
					"typeMismatch": "Format required a@b.c"
					
				
			
			}
		}'
		
	></div>




<div class="bsp-form-input bsp-form-input-email">



    <input name="email-news-b42ba5ca-9ee0-4fd7-a097-442208afe2da" id="email-news-4d1e0921-46e8-4c4d-814b-76382cefad56" placeholder="Email Address" type="email" required="true"   />

</div>




	                    	
	                	</div>

						<div class="bsp-row">
							<div class="bsp-column-half">
								
				                    
    
	<div data-bsp-form-message="#zip-news-a53f34d9-48a8-4a78-bb99-b65a191bf46f"
		
		data-bsp-form-message-options='{
			"messages": {
			
				
					
					"valueMissing": "Zip code",
					
				
			
				
					
					"patternMismatch": "12345"
					
				
			
			}
		}'
		
	></div>




<div class="bsp-form-input bsp-form-input-text">



    <input name="zip-news-26db4892-6782-43a5-ae2f-005709905d14" pattern="^\d{5}(-\d{4})?$" id="zip-news-a53f34d9-48a8-4a78-bb99-b65a191bf46f" placeholder="Zip Code" type="text" required="true"   />

</div>




			                    
							</div>
							<div class="bsp-column-half newsletter-submit">
								
			                        


<div class="bsp-form-input bsp-form-input-submit">



    <input type="submit" value="Sign Up"   />

</div>




			                    
							</div>
						</div>

	                </form>
				</div>
            
		</div>
	</div>

	
</div>

                            
                        

                    </div>

				</div>

				<div class="bsp-site-copyright">
					<div class="bsp-disclaimer">
						Copyright 1991-2020 © Playbill Inc.  All Rights Reserved. 
					</div>
					<div class="bsp-logo">
						<span>
						Powered by &nbsp;
						</span>
						
							<a  href="http://www.brightspot.com/" title target="_blank" data-cms-ai="0" > 
	
    
	
    <img   src="https://bsp-static.playbill.com/dims4/default/7018131/2147483647/resize/114x15/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F67%2Fff%2F19d7acd74ba997d28c71f3e4fb43%2Fbrightspot.png" alt="Brightspot Logo"  />
    
    
    
        
    
  
</a>
						

					</div>
				</div>

	</div>
</div>

    

</div>


        <script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-28913695-1', 'auto');
ga('send', 'pageview', { 'dimension1': '\x22Video\x22\x2c\x20\x22COVID\x20Reopenings\x22\x2c\x20\x22Interview\x22', 'dimension3': 'Kevin\x20McCollum\x2c\x20Zane\x20Mark\x2c\x20CBS' });
</script>

        

        <!--- TM safeads --->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/430837318/TOTAL_TAS/PlayBill', [1, 1], 'gpt-passback').addService(googletag.pubads()).setTargeting('tmPtS', ['INSERT_UTM_SOURCE_HERE']).setTargeting('tmPtM', ['INSERT_UTM_MEDIUM_HERE']).setTargeting('tmDmn', ['playbill.com']).setTargeting('tmClnt', ['PlayBill']);
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div>


<!--- Change Homepage Headers --->
<script type='text/javascript'>
    var pageAddress = location.pathname;

    if (pageAddress == "/") {
        var titleItems = document.getElementsByClassName("bsp-component-title");

        titleItems[1].style.backgroundColor = "#FDE300";
        titleItems[3].style.backgroundColor = "#FDE300";
        titleItems[1].style.textAlign = "center";
        titleItems[3].style.textAlign = "center";
    } else if (pageAddress == "/news" || pageAddress == "/features" || pageAddress == "/film-tv") {
        var titleItems = document.getElementsByClassName("bsp-component-title");
        titleItems[0].style.backgroundColor = "#FDE300";
        titleItems[0].style.textAlign = "center";
    }
</script>

<!--- BEGIN remove ticket link to modal legacy --->
<script type="text/javascript">
    var ticketElement = document.getElementsByClassName("bsp-component bsp-list-promo-component spotlight-badges");
    ticketElement[0].parentNode.removeChild(ticketElement[0]);
</script>

<!--- END remove ticket link to modal legacy --->

<!--Infinite Scroll-->
<script type="text/javascript">

    $( document ).ready(function() {

        // start- hide carousel if no slides
        if($('.bsp-gallery-module-component').length) {
            $('.bsp-gallery-module-component').each(function(){
                if(! $(this).find('.bsp-carousel-slide').length) {
                    $(this).hide();
                }
            });
        }
        // end- hide carousel if no slides


        setTimeout(function(){
            $('li.bsp-infinite-load-current').next('li').find('.bsp-list-promo-link a').off('click').on('click',function(e){
                e.preventDefault();
                e.stopPropagation();
                var link = $(this).attr('href');
                window.location.href = link;

            })
        },500);

        $('.disable-scrolling').removeClass('disable-scrolling');

        $('[itemprop="description"]').each(function(){
            var $el = $(this);
            var content = $el.text();
            if($.trim(content) == "null") {
                $el.hide();
            }
        });

        function updateFnShare (shareEl) {
            var bspShareOptions = shareEl.data('bspShareOptions');
            var json = $.parseJSON(bspShareOptions);

            var fbShare = shareEl.find('[data-service="facebook"]');
            var fbUrl = fbShare.attr('href');
            var fbRedirect = encodeURIComponent(json.url);

            var fbNewUrl = fbUrl.replace('&redirect_uri=','&redirect_uri='+fbRedirect);
            fbShare.attr("href",fbNewUrl);
        }
        if($('[data-bsp-share-options]').length) {
            setTimeout(function(){
                var shareEl = $('[data-bsp-share-options]');
                updateFnShare(shareEl);
            },300);
        }
        var articleInfinite = $('[data-bsp-infinite-content]');
        if(articleInfinite.length) {
            articleInfinite.on('bsp-infinite-content:content-loaded',function(){

                setTimeout(function(){
                    var shareEl = articleInfinite.find('[data-bsp-share-options]').last();
                    updateFnShare(shareEl);
                },300);

            });
        }

        setTimeout(function(){
            var waypoint = new Waypoint({
                element : articleInfinite,
                handler :  function(){}
            });

            Waypoint.destroyAll();

        },100);

        setTimeout(function(){
            $('#bsp-search-results-wrapper .bsp-form-input-text input[data-bsp-autocomplete]').off('focus');

        },400);

    });


    function forceresize() {
        setTimeout(function(){
            forceresize();
            $('.bsp-carousel-stage').slick('setPosition');
        },200);
    }
    if($('[data-bsp-carousel-gallery] .bsp-carousel-stage').length){

        setTimeout(function(){
            forceresize();
        },400);
    }
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
    })();

    _qevents.push({
        qacct:"p-d4EOGSLZ4snXA"
    });
</script>

<noscript>
    <div style="display:none;">
        <img src="//pixel.quantserve.com/pixel/p-d4EOGSLZ4snXA.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript>
<!-- End Quantcast tag -->

<!-- Chartbeat 2 -->

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/

    cats = "";
    sections = "";
    var authors = document.querySelectorAll(".bsp-meta-author a");
    var pagePath = location.pathname;
    var catsExist = Boolean(typeof articleCat !== 'undefined' || typeof galleryCat !== 'undefined' || typeof videoCat !== 'undefined');
    var authorList = "";
    var i;
    var pathSection = pagePath.split( '/' );

    if (catsExist) {
        if (typeof articleCat !== 'undefined') { cats = articleCat.toString().toLowerCase() + ",article,bigboard";
        } else if (typeof galleryCat !== 'undefined') { cats = galleryCat.toString().toLowerCase() + ",gallery";
        } else if (typeof videoCat !== 'undefined') { cats = videoCat.toString().toLowerCase() + ",video"; }
    }

    if ( authors.length > 1 ) {
        for (i = 0; i < authors.length; i++) {
            authorList = authorList + authors[i].innerText + ",";
        }
    } else if (authors.length == 1) {
        authorList = authors[0].innerText;
    } else {
        authorList = "None";
    }

    if (pagePath == "/") {
        sections = "Home Page,Landing Page";
    } else if (pagePath == "/news") {
        sections = "News Landing Page,Landing Page";
    } else if (pagePath == "/features") {
        sections = "Features Landing Page,Landing Page";
    } else if (pagePath == "/photos") {
        sections = "Photos Landing Page,bigboard,Landing Page";
    } else if (pagePath == "/videos") {
        sections = "Video Landing Page,bigboard,Landing Page";
    } else if (pagePath == "/universe") {
        sections = "Universe Landing Page,Landing Page";
    } else if (catsExist) {
        sections = cats;
    } else {
        sections = pathSection[1];
    }


    _sf_async_config.sections = sections;
    _sf_async_config.authors = authorList;

    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }



        var oldonload = document.ready;
        document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };
    })();
</script>

<!--- Override for CMS Edit Links to change z-index --->
<script type="text/javascript">
    (function () {
        window.onload = function () {
            var css = document.createElement('style');
            css.type = 'text/css';
            var styles = '.bsp-inlineEditorMain { z-index: 7000001 !important }';
            css.appendChild(document.createTextNode(styles));
            document.getElementsByTagName('body')[0].appendChild(css);
        }
    })();
</script>

<!-- Nativo Tag
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> -->

<!--BEGIN FIRSTIMPRESSION TAG - playbill.com -->
<script data-cfasync='false' type='text/javascript'>
    ;(function(o) {
        var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],
        l=w.location.href,d=w.document;w.apd_options=o;
        if(l.indexOf('disable_fi')!=-1) { console.error("disable_fi has been detected in URL. FI functionality is disabled for this page view."); return; }
        var fiab=d.createElement('script'); fiab.type = 'text/javascript';
        fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;
        ft.appendChild(fiab, ft); if(l.indexOf(a)!=-1) w.localStorage[a]=1; 
        var aM = w.localStorage[a]==1, fi=d.createElement('script'); 
        fi.type='text/javascript'; fi.async=true; if(aM) fi['data-cfasync']='false';
        fi.src=o.scheme+(aM?'cdn':'ecdn') + '.firstimpression.io/' + (aM ? 'fi.js?id='+o.websiteId : 'fi_client.js');
        ft.appendChild(fi);
    })({ 
        'websiteId': 7075, 
        'scheme':    '//'
    });
</script>
<!-- END FIRSTIMPRESSION TAG -->


<!--- BEGIN LINK REWRITE FOR SWIPE FUNCTION --->
<script type="text/javascript">
    $(function () {
        $('a').each(function () {
            $(this).attr('rel', 'external');
        });
    });
</script>
<!--- END LINK REWRITE FOR SWIPE FUNCTION --->




        
            
<script type="application/ld+json">
    {
  "image" : {
    "@type" : "ImageObject",
    "width" : "800px",
    "url" : "https://bsp-static.playbill.com/0b/08/826bcc68419f84ab919895225819/screen-shot-2021-03-15-at-8.12.08%20AM.jpg",
    "height" : "450px"
  },
  "articleBody" : "Tony-winning producer Kevin McCollum dropped by CBS New York March 12 to discuss what&#8217;s needed to prepare for Broadway&apos;s return&#8212;and what will look different after its reopening. Among the highlights are calls for more federal support funding, a six-month window of ticket buying, and health and safety guidelines that circumvent social distancing to allow for full houses without the danger of virus spreading. Check out the full interview, also featuring dance arranger Zane Mark discussing the impacts of the shutdown, below. &#8220;We&#8217;ve been working with the federal government with the shuttered venues legislation, because we&#8217;re going to need money to restart,&#8221; says McCollum. Once producers and theatres get the all-clear, an advanaced buying period will be needed to create a cushion that makes putting on a show fiscally responsible&#8212;at least six months, according to the Six and Mrs. Doubtfire producer. Rather than enforce audiences to sit six feet apart&#8212;a maneuver that would reduce theatre capacities to an unsustainable level&#8212;McCollum says masks should be required at all theatres for patrons whether they are vaccinated or not. &#8220;We&#8217;re not going to let anyone in this theatre, on stage or backstage, if we feel there&#8217;s any risk of putting them in any peril,&#8221; he says. On top of that, the worker landscape has shifted significantly since a year ago, with many theatre professionals leaving NYC to find jobs elsewhere. Whether they return remains to be seen, but McCollum says show producers need to be prepared to spend money on items like refitted costumes and new shoes, which can cost upwards of $100,000 for a big-budget musical. READ: As $1.9 Trillion COVID-19 Relief Bill Passes, the Call for Arts Representation in Biden Cabinet ContinuesStill, McCollum is optimistic: &#8220;I&#8217;m very bullish on the future for Broadway. When Broadway is back, New York is back and America is back.&#8221; Signs are already pointing to reopenings elsewhere around the world, and even at Off-Off-Broadway venues in NYC. Looking for ways to help? Check out our guide to supporting arts workers during the pandemic. ",
  "@type" : "Article",
  "author" : "Dan Meyer",
  "dateModified" : "2021-03-15",
  "mainEntityOfPage" : "true",
  "@context" : "http://schema.org",
  "url" : "http://www.playbill.com/article/kevin-mccollum-explains-how-broadway-could-reopen-money-time-and-adjustments",
  "datePublished" : "2021-03-15",
  "name" : "Kevin McCollum Explains How Broadway Could Reopen: Money, Time, and Adjustments",
  "publisher" : {
    "@type" : "Organization",
    "name" : "PLAYBILL INC.",
    "logo" : {
      "@type" : "ImageObject",
      "width" : "794px",
      "url" : "https://bsp-static.playbill.com/f3/e9/5c0ec777423696d7c47de98c43c6/large-logo.png",
      "height" : "122px"
    }
  },
  "@id" : "http://www.playbill.com/article/kevin-mccollum-explains-how-broadway-could-reopen-money-time-and-adjustments",
  "headline" : "Kevin McCollum Explains How Broadway Could Reopen: Money, Time, and Adjustments"
}
</script>

        
        <div class="is-mobile-only"></div>
        <div class="is-tablet-only"></div>
        <div class="is-desktop-only"></div>
    <script type="text/javascript" src="//www.playbill.com/_resource/analytics.js" data-cms-main-id="0000014e-d070-d107-a57f-ff783b41007e,00000178-3600-de0c-abff-7e516a040000" data-cms-ids="[&quot;0000014e-d070-d107-a57f-ff783b41007e,00000178-3600-de0c-abff-7e516a040000&quot;]"></script></body>
</html>
