<!DOCTYPE html>
<html lang="en">
    <head>
        
        <link rel="icon" href="https://bsp-static.playbill.com/dims4/default/09c4992/2147483647/thumbnail/125x125/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F61%2Ff0%2F09a4615e4b0884769d7679ae03cb%2Ffavicon-icon.jpg">
        

        <link rel="stylesheet" type="text/css" href="https://bsp-static.playbill.com/resource/assets/styles/main.min.5c12667a41a9b38eca6bf610d4c81dac.gz.css">
        <script src="https://bsp-static.playbill.com/resource/assets/scripts/main.min.8f0d3799427b354eaa7e0bd30399753a.gz.js"></script>

        <meta name="viewport" content="width=device-width, initial-scale=1">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">

        
	<title>Playbill Vault's Today in Theatre History: April 20 | Playbill</title>
	<meta name="title" content="Playbill Vault's Today in Theatre History: April 20 | Playbill">



	<link rel="canonical" href="http://www.playbill.com/article/playbill-vaults-today-in-theatre-history-april-20-com-105205">







	<meta name="description" content="In 2017, Bette Midler opens on Broadway in Hello, Dolly!" >

	<meta property="og:url" content="http://www.playbill.com/article/playbill-vaults-today-in-theatre-history-april-20-com-105205" >

	<meta property="og:site_name" content="Playbill" >

	<meta property="og:title" content="Playbill Vault's Today in Theatre History: April 20 | Playbill" >

	<meta property="og:description" content="In 2017, Bette Midler opens on Broadway in Hello, Dolly!" >

	<meta property="og:image" content="https://bsp-static.playbill.com/dims4/default/02c8499/2147483647/thumbnail/5616x2934/resize/1200x627/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Faa%2Ffa%2F752053634badb8c563c79a888994%2F1-1048-bette-midler-in-hello-dolly-photo-by-julieta-cervantes.jpg" >

	<meta name="twitter:card" content="summary_large_image" >

	<meta name="twitter:title" content="Playbill Vault's Today in Theatre History: April 20 | Playbill" >

	<meta name="twitter:description" content="In 2017, Bette Midler opens on Broadway in Hello, Dolly!" >

	<meta name="twitter:site" content="@playbill" >

	<meta name="twitter:creator" content="@playbill" >

	<meta name="twitter:image" content="https://bsp-static.playbill.com/dims4/default/4d6bb62/2147483647/crop/5616x2808%2B0%2B621/resize/1024x512%5E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Faa%2Ffa%2F752053634badb8c563c79a888994%2F1-1048-bette-midler-in-hello-dolly-photo-by-julieta-cervantes.jpg" >

	<meta property="article:published_time" content="Mon Apr 20 00:00:00 EDT 2020" >

	<meta property="article:author" content="Playbill Staff" >

	<meta property="article:section" content="News" >



    


        <script type="text/javascript">
articleCat = ["Playbill Vault"];
smallBannerBool = false;
</script>

<!--- Global GPT script --->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
    //setting the GPT variables, should be as high up in runtime as possible
    var gptadslots = [];
    var googletag = googletag || {cmd:[]};
</script>
<!--- END Global GPT Script --->

<!--- MEDIA TRUST AD MALWARE SUPPRESSION CODE --->
<script src="https://scripts.webcontentassessor.com/scripts/03e3a887451cfb9ae4e4b0aedb8e6558aacdcbb24e2c3ce8a1228d88fce78a07"></script>
<!--- END MEDIA TRUST CODE --->
<!--- CARBON PAY SCRIPT --->
<script async src="https://files.carbonpay.app/carbon_embed.bundle.js" handle="playbill" class="carbon-embed-js"></script>
<!--- END CARBON PAY SCRIPT --->

<!---LOTAME CODE SHOULD BE CALLED BEFORE THE ADUNIT DECLERATION OF GAM --->
<!--- Begin Lotame Collection Script JMC010719 --->
<script src="https://tags.crwdcntrl.net/c/10890/cc_af.js"></script>
<!--- End Lotame Collection Script JMC010719 --->
        
        
<!--- Begin Lotame Ad Segmentation Script--->
<script>
// the method to inject script dynamically to have asynchronous support:
attachScriptAsync = function(scriptInfo) {
var tag = document.createElement("script"),
p, node = document.getElementsByTagName("script")[1];
tag.async = true;
for (p in scriptInfo) {
if (scriptInfo.hasOwnProperty(p) && p != "src") {
tag[p] = scriptInfo[p];
}
}
tag.src = scriptInfo.src;
node.parentNode.insertBefore(tag, node);
}
// grabs targeting codes from Lotame AE API and uses setTargeting to send those key-values to DFP; targeting should be applied to slots within the defineSlots below:
attachScriptAsync({
src: "//ad.crwdcntrl.net/5/c=10890/pe=y/var=ccauds",
onload: function() {
googletag.cmd.push(function() {
//Lotame standard implementation does not require disable initial load, so lets test without
//googletag.pubads().disableInitialLoad()
var dartCC, lpid, ltpid, cci, audience;
if (typeof(ccauds) != 'undefined' && ccauds.Profile) {
dartCC = [];
lpid = (typeof(ccauds.Profile.pid) != 'undefined') ? ccauds.Profile.pid : "";
ltpid = (typeof(ccauds.Profile.tpid) != 'undefined') ? ccauds.Profile.tpid : "";
audience = ((ccauds.Profile.Audiences || {}).Audience) || [];
for (cci = 0; cci < audience.length; cci++) {
dartCC.push(audience[cci].abbr);
}
//sets global, page-level key values with Lotame audience segments
googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC);
// a) logs the entire object:
console.log(googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC))
// b) logs an object the length of the slots; contains data from PB code on page and DFP:
// console.log(googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC).u)
// c) logs an object with the expected 'ccauds' data from AE API:
// console.log(googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC).w)
}
});
}
});
</script>
<!--- End Lotame Ad Segmentation Script--->
<!-- Chartbeat 1-->
<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 60176; // ACCOUNT NUMBER
    _sf_async_config.domain = 'playbill.com'; // DOMAIN
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<style>
    @media only screen and (max-width: 1264px) and (min-width: 768px) {
        .bsp-site-logo-centering {
            padding-left: 0 !important;
            padding-right: 0 !important;
            margin-left: 8rem !important;
            margin-right: 8rem !important;
        }
    }


</style>

<!--- Search Bar Override for PRIDE --->
<style>
    .bsp-site-search {background-color: #FFF;}

</style>
<!--- End Override --->

<script type="text/javascript"> var _sf_startpt=(new Date()).getTime(); </script>
<style>

    .bsp-site-search {width: 0px;}

    // hide full size banner
       body.full-size-header  { padding-top: 70px; }
    .full-size-header .bsp-site-header-wrapper { max-height: 70px; overflow:hidden;}
    .full-size-header .bsp-site-header {margin-top:0}
    .full-size-header .bsp-site-logo-centering { position: relative}
    .full-size-header .bsp-site-logo { max-width: 205px; left: 0}
    .bsp-header-extra-links-wrapper {
        position: relative;
    }
    // ends-hide full size banner

       .bsp-article .eyebrow {
           padding-left: 0;
       }

    section.jobs-section ul li {
        list-style: disc inside;
    }

    div[itemprop="location"] [itemprop="name"]{
        display: none;
    }

    /* remove zip code fields on prod list page - SL/RB 30/11/16 */
    /*
    .production-results .bsp-column-aside .results-filter [data-bsp-form-message="#zip"] + .bsp-form-input-text,
    .production-results .bsp-column-aside .results-filter [data-bsp-form-message="#zip"] ~ .bsp-search-results-submit,
    label[for="distance-from-zip-code"] { display: none}
    */
    /* end remove zip code fields on prod list page - SL/RB 30/11/16 */

    /* centre carousel arrows - SL/RB 30/11/16 */
    .bsp-gallery-module-component .gallery-module .slick-prev,
    .bsp-gallery-module-component .gallery-module .slick-next{
        top: 50%!important;
        transform: translateY(-50%);
        margin-top:0 !important;
    }
    /* end centre carousel arrows - SL/RB 30/11/16 */
    /* fix endcard on full screen mobile gallery epxerience - RB 14/12/2016 */
    @media only screen and (max-width: 767px) {

        .gallery-mobile-fullscreen:not(.landscape-fullscreen) .gallery-module .slick-slide .bsp-carousel-gallery-endcard .bsp-component-content .bsp-column-third {
            padding: 5px 0;
        }

        .gallery-mobile-fullscreen .gallery-module .slick-slide .bsp-carousel-gallery-interstitial,
        .gallery-mobile-fullscreen:not(.landscape-fullscreen) .gallery-module .slick-slide .bsp-carousel-gallery-endcard {
            position: absolute;
            top: 50%;
            left: 50%;
            transform: translate(-50%,-50%);
            width: 100%;
        }
        .gallery-mobile-fullscreen:not(.landscape-fullscreen) .gallery-module .slick-slide .bsp-carousel-gallery-endcard {
            padding: 0 40px;
            box-sizing: border-box;
            margin: 0;
        }
    }
    .results-filter .results-filter-form .zip-input-container .bsp-form-input { border: 0 !important; }
    .bsp-table-component.production-list-result {font-size: 16px}
    .bsp-table-component.production-list-result tr td.col-3, .bsp-table-component.production-list-result tr td.col-4, .bsp-table-component.production-list-result tr td.col-5 {
        max-width : none !important;
        word-wrap: normal !important;
    }
    /* end fix endcard on full screen mobile gallery epxerience - RB 14/12/2016 */
    /* carousel arrows on mobile - DF 17/11/2016 --
    @media only screen and (max-wi
    dth: 767px) {
        .gallery-module.gallery-module-nav .bsp-carousel-stage .slick-next:before,
        .gallery-module.gallery-module-yellow .slick-next:before,
        .bsp-carousel-gallery .bsp-carousel-stage .slick-next:before,
        .gallery-module.gallery-module-nav .bsp-carousel-stage .slick-prev:before,
        .gallery-module.gallery-module-yellow .slick-prev:before,
        .bsp-carousel-gallery .bsp-carousel-stage .slick-prev:before{
            font-size: 30px;
            opacity: 1 !important;
            color: #FDE300 !important;
            text-shadow: 0 0 30px #000;
        }

        .gallery-module .slick-next, .gallery-module .slick-prev {
        display: none !important;
    }
    }
    .teaser-gallery-title{
    border-top: none;
    }
    .listing-event .bsp-search-results-sort .bsp-component-group .bsp-form-select select [selected="selected"],
    .listing-event .bsp-search-results-sort .bsp-component-group .bsp-form-select select:active,
    .listing-event .bsp-search-results-sort .bsp-component-group .bsp-form-select select:checked {
       text-transform: capitalize;
    }
     -- end carousel arrows on mobile - DF 17/11/2016 */


    .bsp-extra-menu>li a{padding-left:1rem; padding-right: 1rem}

</style>

<script type="text/javascript">
    $( document ).ready(function() {
        $("[name='inputJobStartDate']").val('');
        $("[name='inputJobEndDate']").val('');

        $("h3.bsp-component-title:contains(Productions of this Shows)").text("Productions of this Show");
    });
</script>


<script type="text/javascript" src="https://playbill-d.openx.net/w/1.0/jstag"></script>

<script type="text/javascript">
    var OX_fullSiteAds = OX();
</script>


<!-- Nativo Tag -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<style type="text/css">
    .bsp-tab {
        display: none !important;
    }
    .bsp-tab.active {
        display: block !important;
    }
    h3.title.bsp-onDomInsert-inserted-32.pb-truncate-item {
        line-height: 30px !important;
    }
    p.caption.bsp-onDomInsert-inserted-32.pb-truncate-item {
        line-height: 18px !important;
    }
    /* Fix alignment issue on Firefox */
    .jobs-post-audition-when-fields div[class^="jobs-post-audition-when-date"] {
        vertical-align: top;
    }

    .jobs-post-audition-when-fields .jobs-post-audition-when-add:before {
        line-height : 19px;
    }

    .playbill_form_actions a { text-decoration : underline;  }
    .bsp-carousel-gallery-container .bsp-carousel-gallery .bsp-carousel-stage .bsp-carousel-slide figure figcaption {display: table-row}

    @media only screen and (max-width: 767px) {
        .bsp-column-fixed {
            display: none;
        }

        #mobile-bottom-ad {
            position: fixed;
            bottom: 0;
            left: 0;
            width: 100%;
            height: 57px;
            padding: 5px 0 2px 0;
            background-color: rgba(0,0,0,0.5);
            color: black;
            z-index: 10000;
            -webkit-transition: all 0.5s ease-in-out;
            -moz-transition: all 0.5s ease-in-out;
            -o-transition: all 0.5s ease-in-out;
            -ms-transition: all 0.5s ease-in-out;
            transition: all 0.5s ease-in-out;
            text-align: center;
        }

        #mobile-bottom-ad.active {
            bottom: -80px
        }

        #mobile-bottom-ad-2 {
            position: fixed;
            bottom: -80px;
            left: 0;
            width: 100%;
            height: 57px;
            padding: 5px 0 2px 0;
            background-color: rgba(0,0,0,0.5);
            color: black;
            z-index: 10000;
            -webkit-transition: all 0.5s ease-in-out;
            -moz-transition: all 0.5s ease-in-out;
            -o-transition: all 0.5s ease-in-out;
            -ms-transition: all 0.5s ease-in-out;
            transition: all 0.5s ease-in-out;
            text-align: center;
        }
    }
    /* end mobile ad */
</style>


<script type="text/javascript" src="//playbill-d.openx.net/w/1.0/jstag"></script>


<!-- LiveConnect tag for publishers -->
<script type="text/javascript" src="//b-code.liadm.com/a-00ji.min.js" async="true" charset="utf-8"></script>
<!-- LiveConnect tag for publishers -->

<style type="text/css">
    /* 1/20 - hotfix for gallery captions, should be fixed in bsp-article-pb.less and then this removed -th */
    .bsp-carousel-slide .bsp-img-with-meta figcaption {
        display:block;
    }

    /* change bottom drawer colors on mobile-tablet */
    .bsp-trigger-fixed-column a {
        background-color: #FDE300;
        color: #000;
    }

</style>


<!-- Begin Comscore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "33044428" });
	
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = "https://sb.scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=33044428&cv=3.1&cj=1">
</noscript>
<!-- End Comscore Tag -->


<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '925349244281937');
    fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
               src="https://www.facebook.com/tr?id=925349244281937&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!--START Lightbox Javascript for Digioh-->
<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
        i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/2acea3ef-c88c-4c69-bcd0-f98ec24ed49d/lightbox.js?mb=" + (new Date().getTime()));</script>
<!--END Lightbox Javascript-->

<!--- Add Content Title Variable for Ad Targeting --->
<script>
    var wholeContentTitle = window.parent.location.pathname.split("/");
    var contentTitle = wholeContentTitle[wholeContentTitle.length-1].substring(0,40).split("-").join(" ");
</script>

<!--- Lucky Orange Oct 2019 AK --->
<script type='text/javascript'>
window.__lo_site_id = 86022;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
	</script>
    
<!--- Crazyegg Oct 2019 AK --->
<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0051/5435.js" async="async"></script>
        <!-- TOTAL MEDIA HEADER -->

<script>
    googletag.cmd.push(function() {

//setting the Mapping for responsive all
        var mappingHorizontalBanners = googletag.sizeMapping()
            .addSize([1345, 0],[[970, 250],[970, 90]])
            .addSize([1024, 0],[[728, 90]])
            .addSize([729, 0],[[728, 90]])
            .addSize([0, 0],[300, 250])
            .build();

        var mappingVerticalSkys = googletag.sizeMapping()
            .addSize([1281, 0],[[300, 600]])
            .addSize([729, 0],[[160, 600]])
            .addSize([0, 0],[])
            .build();

        var mappingMobileBanners = googletag.sizeMapping()
            .addSize([767, 0],[])
            .addSize([0, 0],[[320, 50]])
            .build();

        var mappingRightRailAd = googletag.sizeMapping()
            .addSize([1261, 0],[[300, 250]])
            .addSize([0, 0],[])
            .build();

//Defining AdUnits it's reccommended to rename the divs so that they are easier to identify as high  as possible, however this should be after any code/services the ads are dependent on e.g. Lotame/HB

        //TOPNEWS declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_TOP_970x90', [[728,90],[970,90],[970,250],[300,250]], 'div-gpt-ad-14052319-TOPNEWS')
            .defineSizeMapping(mappingHorizontalBanners)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //LOWERNEWS declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_LOWER_970x90', [[728,90],[970,90],[970,250],[300,250]], 'div-gpt-ad-14052319-LOWERNEWS')
            .defineSizeMapping(mappingHorizontalBanners)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //NEWSRAIL declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_RAIL_300x250', [[300,250]], 'div-gpt-ad-14052319-NEWSRAIL')
            .defineSizeMapping(mappingRightRailAd)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //MOBILENEWS declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_320x50', [[320,50]], 'div-gpt-ad-14052319-MOBILENEWS')
            .defineSizeMapping(mappingMobileBanners)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //WELCOMEMAT declaration
        gptadslots.push(googletag.defineSlot('/21727259002/ARTS_WELCOME_MAT', [[730,440]], 'div-gpt-ad-19092005-WELCOMEMAT')
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));

        //Gallery Interstitial MPU declaration
        gptadslots.push(googletag.defineSlot('/21727259002/PHOTO_Interstitial_300x250', [300, 250], 'div-gpt-ad-19092005-GalleryInt')
            .setTargeting('first', 'yes')
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads())); 

        
//Functions for collapsing empty AdUnits and centering ads should be executed globally to apply to all AdUnits
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().setCentering(true);
		googletag.pubads().setTargeting('content_title', contentTitle);
		googletag.pubads().setTargeting('c.cat', articleCat);
        googletag.enableServices();
    });
    //</script>


<!--- connatix --->
<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document;c=n.createElement('script'),c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script id="596029fda890455bac9a5eaf749010f8">
  cnx.cmd.push(function() {
    cnx({
      playerId: 'b6fac373-26b4-4849-aefb-1745184a343f'
    }).render('596029fda890455bac9a5eaf749010f8');
  });
</script>
<!--- end connatix ---><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery.blockUI/2.70/jquery.blockUI.js"></script><script type="text/javascript">
    $(function () {

        $.blockUI.defaults.css = {};
        $.blockUI({
            message: `<div id="div-gpt-ad-19092005-WELCOMEMAT">\x3Cscript\x3Egoogletag.cmd.push(function() { googletag.display("div-gpt-ad-19092005-WELCOMEMAT"); });\x3C/script\x3E</div>`,
            timeout: 15000,
			
			//NOTE: timeout controls how long it takes for the ad to autodismiss (in ms)***
			
			showOverlay: false,
            baseZ: 6000006,
            css: {
                position: 'fixed',
                top: '50%',
                left: '50%',
                transform: 'translate(-50%, -50%)',
                visibility: 'hidden'
            }
        });

        let welcomeMatAdChecker = 0;

        googletag.cmd.push(function() {
            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot.getSlotElementId() == "div-gpt-ad-19092005-WELCOMEMAT") {
                    if (!event.isEmpty && welcomeMatAdChecker == 0) {
                        welcomeMatAdChecker = 1;
                        $(".blockMsg").css("visibility", "visible");
                        $(".blockOverlay").show();

                        var counter = 5;
						
						//NOTE: counter controls how long the screen is locked for; 
						//if you're going to change this, make sure to change the text in 
						//the message below too.
                        
						$('.blockMsg').prepend(`<div id="countdown-message" style="text-align: center; background-color: white;">You can dismiss this ad in 5 seconds.</div>`);

                        var message = document.getElementById("countdown-message");

                        var id = setInterval(function () {
                            if (counter > 1) {
                                counter--;
                                message.innerHTML = "You can dismiss this ad in " + counter.toString() + " seconds.";
                            } else if (counter === 1) {
                                counter = null;
                                message.remove();
                                $('.blockMsg').prepend(`<div id="under-ad-button"><button id="closeBlock" style="width:100%; text-align: right; background-color: white; border:none;">Click here to close ad: <b>X</b></button></div>`);
                                $('#closeBlock').bind('click', $.unblockUI);
                                $('.blockOverlay').click($.unblockUI);
                            }
                        }, 1000);
                    };
                };
            });
        });
    });</script>



    </head>
    <body class="ua-desktop bsp-site-header-slidingnav" style="">
        <h1 style="display:none;">Playbill Vault's Today in Theatre History: April 20</h1><div data-pb-trackevents="playbill-vaults-today-in-theatre-history-april-20" class="bsp-site-wrapper">

    
        <div class="bsp-site-header-wrapper pb-xl-menu-item bsp-site-customcolors-header"
     data-bsp-scroll-checker
    >

    
        <style>
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header {
                    background-color: #fde300 !important;
                
                    border-bottom: 0px solid  !important;
                    height: 74px;
                
                }


                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-search {
                    background-color: #fde300 !important;
                }
                
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-extra-menu > li > a {
                    color: #000000;
                }

                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-extra-menu > li:hover > a,
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-extra-menu > li > a:hover {
                    color: inherit !important;
                }
                
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-trigger a i.icon {
                    color: #000000;
                }

                    
                    .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-trigger a:hover i.icon {
                        color: inherit;
                    }
                    

                
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-trigger.toggle-in {
                    background-color: #fde300;
                }

                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-content {
                    background-color: #fde300;
                }
                

                

                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-search-trigger a .icon {
                    color: #000000;
                }
                    
                    .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-search-trigger a:hover .icon {
                        color: inherit;
                    }
                    
                
                
                

        </style>
    


    

    <div class="bsp-site-header">

        
            <div class="bsp-site-menu" data-bsp-toggle-item data-pb-menu-toggle>
                <div class="bsp-site-menu-content toggle-item">
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/news" title data-cms-ai="0" >   News 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/coronavirusupdate" title="COVID-19 Updates" data-cms-ai="0" >   COVID-19 Updates 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a data-cms-ai="0"  >   Features 
</a><i class="icon-mobile-sub"></i></li>
                            
                                <li><a  href="/features" title="Theatre" data-cms-ai="0" >   Theatre 
</a></li>
                            
                                <li><a  href="/classicarts" title="Classic Arts" data-cms-ai="0" >   Classic Arts 
</a></li>
                            
                                <li><a  href="/film-tv" title="Film and TV" data-cms-ai="0" >   Film and TV 
</a></li>
                            
                                <li><a  href="/category/seth-rudetsky" title="Seth Rudetsky" data-cms-ai="0" >   Seth Rudetsky 
</a></li>
                            
                                <li><a  href="/category/cast-recordings-albums" title="Cast Recordings" data-cms-ai="0" >   Cast Recordings 
</a></li>
                            
                                <li><a  href="/category/obituaries" title="Obituaries" data-cms-ai="0" >   Obituaries 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="http://www.playbill.com/live-stream-calendar" title data-cms-ai="0" >   Live Streaming 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/vault" title data-cms-ai="0" >   Vault 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/productions?venue-type=broadway" title data-cms-ai="0" >   Shows 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/jobs" title data-cms-ai="0" >   Jobs 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="http://playbillstore.com" title data-cms-ai="0" >   Store 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/universe" title data-cms-ai="0" >   Universe 
</a></li>
                            
                        </ul>
                    

                    
                        <div class="bsp-share-links-mobile-only">
                            <ul class="bsp-share-links">
                                
                            </ul>
                        </div>
                    
                </div>

                <div class="bsp-site-menu-trigger toggle-trigger">
                    <a href="#" data-cms-ai="0"><i class="icon icon-bars"><span class="sr-only">toggle menu</span></i></a>
                </div>
            </div>
        

        <div class="bsp-site-logo-centering">
            <span class="heading-one bsp-site-logo">
                
                    <a  href="/" title data-cms-ai="0" > 
	
    
	
    <img   src="https://bsp-static.playbill.com/c8/ce/183565db4e49acf3c331b3e605c7/uat.playbill.psdops-1.png" alt="Playbill Logo"  />
    
    
    
        
    
  
</a>
                
                <span id="bsp-site-header-date" class="bsp-site-header-date"></span>
                <script>
                    /* Adding date from FE because server time will be wrong for clients in different timezones. */
                    var monthNames = ["January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"];
                    var d = new Date();
                    $("#bsp-site-header-date").text(monthNames[d.getMonth()] + " " + d.getDate() + ", " + d.getFullYear());
                </script>
            </span>
        </div>

        

        
            <div class="bsp-share-links-centering">
                <ul class="bsp-share-links">
                    
                </ul>
            </div>
        

        <div class="bsp-site-search-trigger" data-bsp-toggle-item data-pb-nav-search>
            <div class="bsp-site-search toggle-item">
                <form class="bsp-site-search-form" action="/searchpage/search?q=" >
                    
                        
    
	<div data-bsp-form-message="#q"
		
		data-bsp-form-message-options='{
			"messages": {
			
				
					
					"valueMissing": "Please fill in the search query"
					
				
			
			}
		}'
		
	></div>




<div class="bsp-form-input bsp-form-input-text">



    <input data-bsp-autocomplete-options="{ &quot;serviceUrl&quot; : &quot;/ajax/suggest.jsp&quot; }" autocomplete="off" data-bsp-autocomplete name="q" id="q" type="text" class="bsp-site-search-input"   />

</div>




                    

                    <button class="bsp-site-search-submit" type="submit"><i class="icon icon-search"><span
                            class="sr-only">Go</span></i></button>
                </form>
            </div>

            <div class="toggle-trigger">
                <a href="#" data-cms-ai="0"><i class="icon icon-search"><span class="sr-only">toggle search form</span></i></a>
            </div>
        </div>

        
            <div class="bsp-extra-menu-wrapper">
                <ul class="bsp-extra-menu">
                    
                        <li>
                            
                            
                                <a title="News" href="/news" data-cms-ai="0" >
                                    
                                    News
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="COVID-19 Updates" href="/coronavirusupdate" data-cms-ai="0" >
                                    
                                    COVID-19 Updates
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Features" href="/features" data-cms-ai="0" >
                                    
                                    Features
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Calendar" href="http://www.playbill.com/live-stream-calendar" data-cms-ai="0" >
                                    
                                    Calendar
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Shows" href="/productions?venue-type=broadway" data-cms-ai="0" >
                                    
                                    Shows
                                    
                                        
                                            <i class="icon"></i>
                                        
                                    
                                    
                                </a>
                            

                            
                                <ul class="bsp-extra-menu-submenu">
                                    
                                        <li><a  href="/productions?venue-type=broadway" title="Broadway" data-cms-ai="0" >   Broadway 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=offbroadway" title="Off-Broadway" data-cms-ai="0" >   Off-Broadway 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=touring" title="Touring" data-cms-ai="0" >   Touring 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=regional" title="Regional" data-cms-ai="0" >   Regional 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=london" title="London" data-cms-ai="0" >   London 
</a></li>
                                    
                                </ul>
                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Jobs" href="/jobs" data-cms-ai="0" >
                                    
                                    Jobs
                                    
                                        
                                            <i class="icon"></i>
                                        
                                    
                                    
                                </a>
                            

                            
                                <ul class="bsp-extra-menu-submenu">
                                    
                                        <li><a  href="/jobs" title="Find A Job" data-cms-ai="0" >   Find A Job 
</a></li>
                                    
                                        <li><a  href="/post-a-job" title="Post A Job" data-cms-ai="0" >   Post A Job 
</a></li>
                                    
                                        <li><a  href="/subscribe-to-the-playbill-jobs-newsletter" title="Subscribe to Playbill Jobs" data-cms-ai="0" >   Subscribe to Playbill Jobs 
</a></li>
                                    
                                </ul>
                            
                        </li>
                    
                        <li>
                            
                            
                                <a href="http://www.playbillstore.com/?utm_source=horiznav&amp;utm_medium=promo&amp;utm_campaign=store" title="Shop" target="_blank" data-cms-ai="0" >
                                    
                                    Shop
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                </ul>
            </div>
        

    </div>

</div>

<script>
    //PP-652 - remove rubberband
    document.ontouchmove = function (event) {

        var isTouchMoveAllowed = true, target = event.target;

        while (target !== null) {
            if (target.classList && target.classList.contains('disable-scrolling')) {
                isTouchMoveAllowed = false;
                break;
            }
            target = target.parentNode;
        }

        if (!isTouchMoveAllowed) {
            event.preventDefault();
        }

    };
    function removeIOSRubberEffect(element) {
        element.addEventListener("touchstart", function () {

            var top = element.scrollTop, totalScroll = element.scrollHeight, currentScroll = top + element.offsetHeight;

            if (top === 0) {
                element.scrollTop = 1;
            } else if (currentScroll === totalScroll) {
                element.scrollTop = top - 1;
            }

        });

    }

    removeIOSRubberEffect(document.querySelector(".bsp-site-menu-content"));

</script>

    

    <div class="bsp-site" style=""
        
         data-pb-banner>

        

        <div>
	
		
			<div class="bsp-container" >

	

	<div class="bsp-row">

		

        

	</div>
</div>

		
			
<div class="bsp-component-group bsp-infinite-load-wrapper" data-bsp-infinite-content data-pb-infinite-print>
    <div class="bsp-infinite-load-item" data-bsp-infinite-load-item-url="/article/playbill-vaults-today-in-theatre-history-april-20-com-105205">
    	
    		<div class="bsp-container" >

	

	<div class="bsp-row">

		
			<div class="bsp-column-scrolling">
				
					
						<div>
	
		
			<div data-pb-ad-refresh >
    
        <!-- GPT AdSlot 1 for Ad unit 'NEWS_TOP_970x90' ### Size: [[728,90],[970,90],[970,250],[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
<div style="margin: 15px auto 8px auto;">
    <div id='div-gpt-ad-14052319-TOPNEWS'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-14052319-TOPNEWS'); });
        </script>
    </div>
</div>
<!-- End AdSlot 1 -->

    
</div>
		
			<div data-pb-ad-refresh >
    
        <!--- Nothing to see here --->
    
</div>
		
			<div data-pb-ad-refresh >
    
        <div class="donate-button-container" style="width: 100%; margin: 1rem 0 1rem 0;">
	<div class="donate-button-left" style="width:48%; float: left; text-align: center;">
		<a href="https://secure2.convio.net/afa/site/Donation2?idb=604853144&DONATION_LEVEL_ID_SELECTED=1&df_id=2857&2857.donation=form1&mfc_pref=T&idb=[[S76:idb" target="_blank">
			<img src="https://bsp-static.playbill.com/s-img/actorsFundButton.jpg" width="300" />
		</a>
	</div>
	<div class="donate-button-right" style="width:48%; float: right;">
		<a href="https://broadwaycares.org/donation-options-page/" target="_blank">
			<img src="https://bsp-static.playbill.com/s-img/bcEFAButton.jpg" width="300" />
		</a>
	</div>
</div>

    
</div>
		
	
</div>
					
				
			</div>
		

        

	</div>
</div>

    	
    		<div class="bsp-container" >

	

	<div class="bsp-row">

		
			<div class="bsp-column-scrolling">
				
					
						

<div class="bsp-article-wrapper " >

    <div class="bsp-article">
        
            <span class="bsp-share-links-wrapper">

	<span class="bsp-share-links-title"></span>

	<ul class="bsp-share-links"
			data-bsp-share
			data-bsp-share-options=
			'
				{
					"description":"In 2017, Bette Midler opens on Broadway in Hello, Dolly!",
					"image":"https://bsp-static.playbill.com/aa/fa/752053634badb8c563c79a888994/1-1048-bette-midler-in-hello-dolly-photo-by-julieta-cervantes.jpg",
					"title":"Playbill Vault’s Today in Theatre History: April 20",
					"url":"http://www.playbill.com/article/playbill-vaults-today-in-theatre-history-april-20-com-105205",
					"redirectUrl":"",
					"iconClass":"icon",
					"serviceProps":{
						"facebook":{"appId":"760188134086076"}
					}
				}
			'
	>
		
				<li class="bsp-facebook-share"></li>
		
				<li class="bsp-twitter-share"></li>
		
				<li class="bsp-print-share"></li>
		
				<li class="bsp-email-share"></li>
		
	</ul>
</span>

        

        
            <a class="eyebrow eyebrow-custom"  title="Playbill Vault" style="color:#030303;" href="/category/playbill-vault" >Playbill Vault</a> &nbsp;
        

        <span class="heading-one bsp-article-title" >Playbill Vault's Today in Theatre History: April 20</span>

		<div class="bsp-meta-data">
			<div class="article-authors-date">
				
	                <div class="bsp-meta-author">By <a data-cms-ai="0"  >Playbill Staff</a></div>
	            

	            
	                <div class="bsp-meta-date">Apr 20, 2020</div>
	                <meta content="Apr 20, 2020">
	            
            </div>
            
        </div>
        <div style="clear: both; margin-bottom: .5rem;">&nbsp;</div>
        

            
                <span class="heading-three bsp-article-subtitle">In 2017, Bette Midler opens on Broadway in <i>Hello, Dolly!</i></span>
            

            
                <div class="bsp-article-lead"><figure class="bsp-img-with-meta">
	
    
	
    <img   src="https://bsp-static.playbill.com/dims4/default/9d22f37/2147483647/crop/5577x3139%2B0%2B572/resize/970x546/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Faa%2Ffa%2F752053634badb8c563c79a888994%2F1-1048-bette-midler-in-hello-dolly-photo-by-julieta-cervantes.jpg" alt="Bette Midler in &lt;i&gt;Hello, Dolly!&lt;/i&gt;"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Bette Midler in <i>Hello, Dolly!</i>
                
                    <span class="bsp-img-credit">Julieta Cervantes</span>
                
            </span>
        </figcaption>
    
</figure></div>
            

        

        <div class="bsp-article-content"  >

            
                
                    <p><b>1908</b> The four Cohans (George, Helen, Jerry, and Josephine) are the stars of <i>The Yankee Prince</i>. <a href="http://www.playbill.com/person/detail/4481/george-m-cohan" data-cms-ai="0">George M. Cohan</a> wrote, directed, and co-produced the musical at Broadway's Knickerbocker Theatre. It runs 119 performances.</p><p><b>1915</b> There's <a href="http://www.playbillvault.com/Show/Detail/9807" target="_new" data-cms-ai="0"><i>Nobody Home</i></a>, but there's a <a href="http://www.playbillvault.com/Person/Detail/6634" target="_new" data-cms-ai="0">Jerome Kern</a> score with a book by <a href="http://www.playbillvault.com/Person/Detail/6246" target="_new" data-cms-ai="0">Guy Bolton</a> and <a href="http://www.playbillvault.com/Person/Detail/7152" target="_new" data-cms-ai="0">Paul Rubens</a>. The musical nests at Broadway's Princess Theatre—and later Maxine Elliott's Theatre—for 135 performances.</p><p> <b>1927</b> Russian-born <a href="http://www.playbillvault.com/Person/Detail/19807" target="_new" data-cms-ai="0">Sam Levene</a> makes his Broadway debut in <a href="http://www.playbillvault.com/Show/Detail/5915" target="_new" data-cms-ai="0"><i>Wall Street</i></a> at the Hudson Theatre. He studied acting at the American Academy of Dramatic Art. He later originates the role of Nathan Detroit in <a href="http://www.playbillvault.com/Show/Detail/3122" target="_new" data-cms-ai="0"><i>Guys and Dolls</i></a>.</p><p> <b>1951</b> <a href="http://www.playbillvault.com/Person/Detail/25160" target="_new" data-cms-ai="0">Davis Snow</a>'s <a href="http://www.playbillvault.com/Show/Detail/3948" target="_new" data-cms-ai="0"><i>The Long Days</i></a> aren't very. <a href="http://www.playbillvault.com/Person/Detail/83786" target="_new" data-cms-ai="0">Frances Starr</a> plays a domineering mother who drives her husband and three sons to drink. She tossed her meddlesome daughter-in-law into an asylum and one night accidentally kills the one lush who was loyal to her. It runs three performances at the Empire Theatre on Broadway.</p><p> <b>1997</b> <a href="http://www.playbillvault.com/Person/Detail/73285" target="_new" data-cms-ai="0">Charles Durning</a> and <a href="http://www.playbillvault.com/Person/Detail/88546" target="_new" data-cms-ai="0">Julie Harris</a> star in a revival of <a href="http://www.playbill.com/production/the-gin-game-lyceum-theatre-vault-0000007099" data-cms-ai="0"><i>The Gin Game</i></a>. It runs 145 performances at the Lyceum Theatre. The production is Harris' final Broadway appearance.</p>  <p>  <b>1999</b> <a href="http://www.playbillvault.com/Person/Detail/18697" target="_new" data-cms-ai="0">Emlyn Williams</a>' <a href="http://www.playbill.com/production/night-must-fall-lyceum-theatre-vault-0000007097" data-cms-ai="0"><i>Night Must Fall</i></a>, which opened on March 8 at the Lyceum Theatre, reopens at the Helen Hayes Theatre. The production was scheduled to close April 11, but star <a href="http://www.playbillvault.com/Person/Detail/63061" target="_new" data-cms-ai="0">Matthew Broderick</a> decided to stay on with the show, making the transfer viable. The thriller focuses on a psychopathic bellboy and the spell he casts on several women in an English country house. </p><p>  <b>2001</b> <a href="http://www.playbillvault.com/Person/Detail/64960" target="_new" data-cms-ai="0">Maria Karnilova</a>, who created memorable Broadway roles including Golde in <a href="http://www.playbillvault.com/Show/Detail/6051" target="_new" data-cms-ai="0"><i>Fiddler on the Roof</i></a> (Tony Award), Tessie Tura in <a href="http://www.playbillvault.com/Show/Detail/12292" target="_new" data-cms-ai="0"><i>Gypsy</i></a>, and Madame Hortense in <a href="http://www.playbillvault.com/Show/Detail/6050" target="_new" data-cms-ai="0"><i>Zorba</i></a>, dies at age 80.</p><p> <b>2010</b> <a href="http://www.playbill.com/production/american-idiot-st-james-theatre-vault-0000004165" data-cms-ai="0"><i>American Idiot</i></a>, the musical based on the Grammy Award-winning rock album by <a href="http://www.playbillvault.com/Person/Detail/115221" target="_new" data-cms-ai="0">Green Day</a>, directed by <a href="http://www.playbillvault.com/Person/Detail/19344" target="_new" data-cms-ai="0">Michael Mayer</a>, opens at the St. James Theatre. <a href="http://www.playbillvault.com/Person/Detail/112842" target="_new" data-cms-ai="0">John Gallagher, Jr.</a>, <a href="http://www.playbillvault.com/Person/Detail/37004" target="_new" data-cms-ai="0">Michael Esper</a>, and <a href="http://www.playbillvault.com/Person/Detail/98687" target="_new" data-cms-ai="0">Stark Sands</a> star as three friends who attempt to escape from lives in suburbia.</p><p> <b>2011</b> Following a 2009 London premiere, the musical stage adaptation&nbsp;<a href="http://www.playbill.com/production/sister-act-broadway-theatre-vault-0000013729" data-cms-ai="0"><i>Sister Act</i></a>—featuring a score by <a href="http://www.playbillvault.com/Person/Detail/16762" target="_new" data-cms-ai="0">Alan Menken</a> and <a href="http://www.playbillvault.com/Person/Detail/6319" target="_new" data-cms-ai="0">Glenn Slater</a>—opens in New York at the Broadway Theatre. <a href="http://www.playbillvault.com/Person/Detail/116797" target="_new" data-cms-ai="0">Patina Miller</a> makes her Broadway debut as Deloris Van Cartier, a singer on the run who transforms the lives of a convent full of nuns when she hides out among them.</p> <p> <b>2014</b> Two shows previously seen Off-Broadway in the 1990s, make their Broadway debuts: <a href="http://www.playbillvault.com/Person/Detail/115033" target="_new" data-cms-ai="0">Roundabout Theatre Company</a>'s production of <a href="http://www.playbillvault.com/Person/Detail/3111" target="_new" data-cms-ai="0">Jeanine Tesori</a> and <a href="http://www.playbillvault.com/Person/Detail/124877" target="_new" data-cms-ai="0">Brian Crawley</a>'s musical <a href="http://www.playbill.com/production/violet-american-airlines-theatre-vault-0000014045" data-cms-ai="0"><i>Violet</i></a>, starring <a href="http://www.playbillvault.com/Person/Detail/98903" target="_new" data-cms-ai="0">Sutton Foster</a> in the title role, opens at the American Airlines Theatre; and <a href="http://www.playbillvault.com/Person/Detail/19299" target="_new" data-cms-ai="0">Michael Grandage</a>'s production of <a href="http://www.playbillvault.com/Person/Detail/26898" target="_new" data-cms-ai="0">Martin McDonagh</a>'s play <a href="http://www.playbill.com/production/the-cripple-of-inishmaan-cort-theatre-vault-0000014054" data-cms-ai="0"><i>The Cripple of Inishmaan</i></a>, starring <a href="http://www.playbillvault.com/Person/Detail/57270" target="_new" data-cms-ai="0">Daniel Radcliffe</a>, opens at the Cort Theatre. </p><p> <b>2015 </b>Opera star <a href="http://www.playbill.com/person/renee-fleming-vault-0000125892" data-cms-ai="0">Renée Fleming</a> makes her Broadway debut in <a href="http://www.playbill.com/person/joe-dipietro-vault-0000006553" data-cms-ai="0">Joe DiPietro</a>'s comedy <a href="http://www.playbill.com/production/living-on-love-longacre-theatre-vault-0000014097" data-cms-ai="0"><i>Living on Love</i></a>, opening at the Longacre Theatre. The production is short-lived, running only 16 performances.</p><p><b>2017 </b><a href="http://www.playbill.com/person/bette-midler-vault-0000005792" data-cms-ai="0">Bette Midler</a> is back where she belongs, starring as Dolly Gallagher Levi in a Broadway revival of <i><a href="http://www.playbill.com/production/hello-dolly-vault-0000014156" data-cms-ai="0">Hello, Dolly!</a> </i>at the Shubert Theatre. Midler wins a Tony Award for her performance—her first leading role in a Broadway musical—and the production wins Best Revival of a Musical.</p><p> <b>Today's Birthdays:</b> <a href="http://www.playbill.com/person/senor-wences-vault-0000097365" data-cms-ai="0">Señor Wences</a> 1896. <a href="http://www.playbillvault.com/Person/Detail/19438" target="_new" data-cms-ai="0">Nina Foch</a> 1924. <a href="http://www.playbillvault.com/Person/Detail/87271" target="_new" data-cms-ai="0">Jessica Lange</a> 1949. <a href="http://www.playbill.com/person/billy-magnussen-vault-0000106943" data-cms-ai="0">Billy Magnussen</a> 1985.</p><p><b>Watch highlights from the 2010 Broadway production of <i>American Idiot</i>:</b><br></p>
                
            
                
                    <div class="bsp-article-enhancement"><div class="bsp-component bsp-video-player-component"  >
    <div class="bsp-component-content">
        <div class="bsp-video-player">
            

            <div class="bsp-video-player-iframe-wrapper">
                <script src="//content.jwplatform.com/players/zzYhy7R0-mFHLYTI3.js"></script>
            </div>

            

            
                <meta content="Mon Apr 20 11:38:00 EDT 2020">
            

            
                <meta content="https://cdn.jwplayer.com/thumbs/zzYhy7R0-720.jpg">
            

            

            

            
        </div>
    </div>
</div>
</div>
                
            
                
                    
                
            
        </div>

        
            <a href="http://bit.ly/General-Playbill-Store-Article-Link" target="_blank" style="display: block; text-align: center;" data-cms-ai="0">
                <div class="bsp-article-button-bottom">
                    <div class="button-image">
                        <img src="https://bsp-static.playbill.com/dims4/default/9cc3589/2147483647/thumbnail/300x300/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F5b%2F63%2Ff208a3cd47c6833ea04b1dfb10b7%2Fpcart.Sq.Trans.png" />
                    </div>
                    <div class="button-text">
                        Click Here to Shop for Theatre<br>Merchandise in the Playbill Store
                    </div>
                </div>
            </a>
            <div style="clear: both;">&nbsp;</div>
        

        <div id="FIBottomBanner"></div>

        
            <div class="bsp-tags">
    <div class="bsp-tag-list-title">RELATED: </div>
    <ul class="bsp-tag-list">
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=The%20Gin%20Game&amp;qasset=00000150-aea4-d936-a7fd-eef4c4a70002" title="The Gin Game" data-cms-ai="0" >   The Gin Game 
</a></li>
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=American%20Idiot&amp;qasset=00000150-aea3-d936-a7fd-eef747360002" title="American Idiot" data-cms-ai="0" >   American Idiot 
</a></li>
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=Sister%20Act&amp;qasset=00000150-aea8-d936-a7fd-eefc3a460004" title="Sister Act" data-cms-ai="0" >   Sister Act 
</a></li>
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=Violet&amp;qasset=00000150-aea8-d936-a7fd-eefc72e80003" title="Violet" data-cms-ai="0" >   Violet 
</a></li>
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=Hello%2C%20Dolly%21&amp;qasset=00000152-d6f4-d39d-a95f-fef413a10000" title="Hello, Dolly!" data-cms-ai="0" >   Hello, Dolly! 
</a></li>
        
    </ul>
</div>

        

        
    </div>
</div>

					
				
			</div>
		

        

	</div>
</div>

    	
    		<div class="bsp-container" >

	

	<div class="bsp-row">

		
			<div class="bsp-column-scrolling">
				
					
						<div>
	
		
			    <div class="bsp-component bsp-list-promo-component image-small-width" data-trackmodule="today-in-theatre-history-BMC-vertical" >
        
            <div class="bsp-component-title">More Today in Theatre History</div>
        
        

        <div class="bsp-component-content">
            <div class="bsp-list-promo">

                
                    <ul class="bsp-list-promo-list ">
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/playbill-vaults-today-in-theatre-history-may-16-com-105805" title="Playbill Vault&#x27;s Today in Theatre History: May 16" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/929fe9a/2147483647/crop/966x483%2B0%2B135/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fc3%2F21%2F0afd549c4cdb97b68073dba385e3%2Fanniegetyourgun-ethelmerman-hr.jpg" alt="Ethel Merman in Annie Get Your Gun"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Playbill Vault" style="color:#030303;" href="/category/playbill-vault" data-cms-ai="0" >Playbill Vault</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/playbill-vaults-today-in-theatre-history-may-16-com-105805" title="Playbill Vault&#x27;s Today in Theatre History: May 16" data-cms-ai="0" >Playbill Vault's Today in Theatre History: May 16</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Playbill Staff | 05/16/2020</div>
    

    
        <div class="bsp-list-promo-desc"><i>Annie Get Your Gun</i>, starring Ethel Merman, opens on Broadway in 1946.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/playbill-vaults-today-in-theatre-history-may-15-com-105777" title="Playbill Vault&#x27;s Today in Theatre History: May 15" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/f173dc9/2147483647/crop/1992x996%2B0%2B93/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F1b%2F03%2Fb18d615c4b4a81ecf1acf9b9aadb%2Fdreamgirls-cleavantderricks-hr.jpg" alt="Cleavant Derricks (center) with Sheryl Lee Ralph, Loretta Devine, and Vanessa Townsell in &lt;i&gt;Dreamgirls&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Playbill Vault" style="color:#030303;" href="/category/playbill-vault" data-cms-ai="0" >Playbill Vault</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/playbill-vaults-today-in-theatre-history-may-15-com-105777" title="Playbill Vault&#x27;s Today in Theatre History: May 15" data-cms-ai="0" >Playbill Vault's Today in Theatre History: May 15</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Playbill Staff | 05/15/2020</div>
    

    
        <div class="bsp-list-promo-desc">Today's birthdays include Cleavant Derricks, Lainie Kazan, and playwrights Anthony and Peter Shaffer.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/playbill-vaults-today-in-theatre-history-may-14-com-105746" title="Playbill Vault&#x27;s Today in Theatre History: May 14" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/57490c5/2147483647/crop/994x497%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F49%2F30%2F044804d94330b5c3ff8b216ea6cb%2Fflahooley1951-hr.jpg" alt="Barbara Cook, Jerome Courtland, Ernest Truex, and Edith Atwater in Flahooley."  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Playbill Vault" style="color:#030303;" href="/category/playbill-vault" data-cms-ai="0" >Playbill Vault</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/playbill-vaults-today-in-theatre-history-may-14-com-105746" title="Playbill Vault&#x27;s Today in Theatre History: May 14" data-cms-ai="0" >Playbill Vault's Today in Theatre History: May 14</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Playbill Staff | 05/14/2020</div>
    

    
        <div class="bsp-list-promo-desc">In 1951, Barbara Cook makes her Broadway debut in <i>Flahooley</i>.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/playbill-vaults-today-in-theatre-history-may-13-com-105713" title="Playbill Vault&#x27;s Today in Theatre History: May 13" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/160c464/2147483647/crop/966x483%2B0%2B82/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F7c%2F63%2Fa6648e164d238ee32fb59a7e4d29%2Fpajamagame1954-hr.jpg" alt="John Raitt, Janis Paige, Marion Colby, Thelma Pelish, and Buzz Miller in The Pajama Game."  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Playbill Vault" style="color:#030303;" href="/category/playbill-vault" data-cms-ai="0" >Playbill Vault</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/playbill-vaults-today-in-theatre-history-may-13-com-105713" title="Playbill Vault&#x27;s Today in Theatre History: May 13" data-cms-ai="0" >Playbill Vault's Today in Theatre History: May 13</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Playbill Staff | 05/13/2020</div>
    

    
        <div class="bsp-list-promo-desc"><i>The Pajama Game</i> opens on Broadway in 1954.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/playbill-vaults-today-in-theatre-history-may-12-com-105704" title="Playbill Vault&#x27;s Today in Theatre History: May 12" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/30a2515/2147483647/crop/996x498%2B0%2B96/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F62%2F1a%2F9b150800423181e4f53bc6a31543%2Fcarrieobc-1.jpg" alt="Linzi Hateley in Carrie."  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Playbill Vault" style="color:#030303;" href="/category/playbill-vault" data-cms-ai="0" >Playbill Vault</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/playbill-vaults-today-in-theatre-history-may-12-com-105704" title="Playbill Vault&#x27;s Today in Theatre History: May 12" data-cms-ai="0" >Playbill Vault's Today in Theatre History: May 12</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Playbill Staff | 05/12/2020</div>
    

    
        <div class="bsp-list-promo-desc">The musical <i>Carrie</i> opens on Broadway in 1988.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/playbill-vaults-today-in-theatre-history-may-11-com-105692" title="Playbill Vault&#x27;s Today in Theatre History: May 11" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/574ab86/2147483647/crop/1488x744%2B0%2B86/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F38%2F8e%2Fbf1994f041b798cb4a04b525cff8%2Fcarolburnett-mattress-hr.jpg" alt="Carol Burnett in Once Upon a Mattress."  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Playbill Vault" style="color:#030303;" href="/category/playbill-vault" data-cms-ai="0" >Playbill Vault</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/playbill-vaults-today-in-theatre-history-may-11-com-105692" title="Playbill Vault&#x27;s Today in Theatre History: May 11" data-cms-ai="0" >Playbill Vault's Today in Theatre History: May 11</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Playbill Staff | 05/11/2020</div>
    

    
        <div class="bsp-list-promo-desc"><i>Once Upon a Mattress</i>, starring Carol Burnett, opens in 1959.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/playbill-vaults-today-in-theatre-history-may-10-com-329420" title="Playbill Vault&#x27;s Today in Theatre History: May 10" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/84b2b7c/2147483647/crop/3489x1745%2B7%2B501/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F40%2Fe4%2F5315be3543fb8d4bd0483a7d2c3c%2Ftarzan-gambatesestrickland-hr.jpg" alt="Jenn Gambatese and Josh Strickland in Tarzan"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Playbill Vault" style="color:#030303;" href="/category/playbill-vault" data-cms-ai="0" >Playbill Vault</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/playbill-vaults-today-in-theatre-history-may-10-com-329420" title="Playbill Vault&#x27;s Today in Theatre History: May 10" data-cms-ai="0" >Playbill Vault's Today in Theatre History: May 10</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Playbill Staff | 05/10/2020</div>
    

    
        <div class="bsp-list-promo-desc">Disney's <i>Tarzan</i> opens on Broadway in 2006.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/playbill-vaults-today-in-theatre-history-may-9-com-105636" title="Playbill Vault&#x27;s Today in Theatre History: May 9" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/f86ca51/2147483647/crop/873x437%2B0%2B111/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F0d%2F58%2F59c2b3084544a5f18a450a52b4ba%2Fnine-obc-hr.jpg" alt="A scene from Nine."  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Playbill Vault" style="color:#030303;" href="/category/playbill-vault" data-cms-ai="0" >Playbill Vault</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/playbill-vaults-today-in-theatre-history-may-9-com-105636" title="Playbill Vault&#x27;s Today in Theatre History: May 9" data-cms-ai="0" >Playbill Vault's Today in Theatre History: May 9</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Playbill Staff | 05/09/2020</div>
    

    
        <div class="bsp-list-promo-desc"><i>Nine</i> opens on Broadway in 1982.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/playbill-vaults-today-in-theatre-history-may-8-com-105596" title="Playbill Vault&#x27;s Today in Theatre History: May 8" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/4aafab5/2147483647/crop/970x484%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Ff1%2F80%2Fe1f1348f4b1582446076472e28ba%2Fzeromostel-forum-hr.jpg" alt="Zero Mostel in A Funny Thing Happened on the Way to the Forum"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Playbill Vault" style="color:#030303;" href="/category/playbill-vault" data-cms-ai="0" >Playbill Vault</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/playbill-vaults-today-in-theatre-history-may-8-com-105596" title="Playbill Vault&#x27;s Today in Theatre History: May 8" data-cms-ai="0" >Playbill Vault's Today in Theatre History: May 8</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Playbill Staff | 05/08/2020</div>
    

    
        <div class="bsp-list-promo-desc"><i>A Funny Thing Happened on the Way to the Forum</i>, starring Zero Mostel, opens on Broadway in 1962.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                    </ul>
                
            </div>
        </div>

        
    </div>

		
	
</div>
					
				
			</div>
		

        

	</div>
</div>

    	
    	
    </div>
</div>

		
	
</div>

    </div>

    
        <div class="bsp-site-footer">

	<div class="bsp-container">

				<div class="bsp-row">

					<div class="bsp-column-third">

						
						    <section class="bsp-footer-list">
					        	<h5 class="bsp-list-heading">
 									
                                        Playbill Sites
                                    
					        	</h5>

						        <ul class="bsp-unstyled-list">
							        
							            <li>
							                 <a  href="http://playbillstore.com" title="Playbill Store" target="_blank" data-cms-ai="0" >   Playbill Store 
</a>
							            </li>
							        
							            <li>
							                 <a  href="http://playbill.com/classicarts" title="Playbill Classic Arts" target="_blank" data-cms-ai="0" >   Playbill Classic Arts 
</a>
							            </li>
							        
							            <li>
							                 <a  href="http://playbillder.com" title="PLAYBILLder" target="_blank" data-cms-ai="0" >   PLAYBILLder 
</a>
							            </li>
							        
							            <li>
							                 <a  href="http://playbilltravel.com" title="Playbill Travel" target="_blank" data-cms-ai="0" >   Playbill Travel 
</a>
							            </li>
							        
						        </ul>
						    </section>
						

					</div>

					<div class="bsp-column-third">

						
						    <section class="bsp-footer-list">
					        	<h5 class="bsp-list-heading">
									
                                        Contact Playbill
                                    
					        	</h5>

						        <ul class="bsp-unstyled-list">
							        
							            <li>
							                 <a  href="/article/playbill-club-subscription-support" title="Playbill Club" data-cms-ai="0" >   Playbill Club 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/ads" title="Advertise with Playbill" data-cms-ai="0" >   Advertise with Playbill 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/career" title="Career" data-cms-ai="0" >   Career 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/article/playbill-rss-feeds" title="RSS" data-cms-ai="0" >   RSS 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/site-map" title="Site Map" data-cms-ai="0" >   Site Map 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/privacy-policy" title="Privacy Policy" target="_blank" data-cms-ai="0" >   Privacy Policy 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/article/contact-us" title="Contact Us" data-cms-ai="0" >   Contact Us 
</a>
							            </li>
							        
						        </ul>
						    </section>
						

					</div>

                    <div class="bsp-column-third">

                        

                            
                                <div class="bsp-component">

                                    <h5 class="bsp-component-title">Follow Playbill Now</h5>

                                    <div class="bsp-component-content">

                                        <ul class="bsp-share-links">
                                            
                                                <li class="bsp-facebook-share"><a class="bsp-share-link"  href="http://www.facebook.com/playbill/" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-twitter-share"><a class="bsp-share-link"  href="http://twitter.com/playbill" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-instagram-share"><a class="bsp-share-link"  href="https://www.instagram.com/playbill/" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-youtube-share"><a class="bsp-share-link"  href="https://www.youtube.com/playbillvideo" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-spotify-share"><a class="bsp-share-link"  href="https://open.spotify.com/user/playbill?si=_6h3x_EtQeuFz9JAGHdzbA" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                        </ul>

                                    </div>

                                </div>
                            

                            
                                <div class="bsp-component" >
	

	<div class="bsp-component-content">
		<div class="newsletter">
			
				<span class="heading-one newsletter-label">
					Want Discount Tickets?
				</span>
			

			
				<p class="newsletter-description">
					Sign up for exclusive discounts and save up to 50% on tickets!
				</p>
			

			

			
				<div class="newsletter-input ">
	                <form class="newsletter-form" action="/ajax/subscribeNewsletter.jsp" data-pb-newsletter-form>
	                	<div class="bsp-row">
	                		
	                        	
    
	<div data-bsp-form-message="#email-news-a3240692-7e88-47dc-9b4b-58b9dfaca8de"
		
		data-bsp-form-message-options='{
			"messages": {
			
				
					
					"valueMissing": "Email required.",
					
				
			
				
					
					"typeMismatch": "Format required a@b.c"
					
				
			
			}
		}'
		
	></div>




<div class="bsp-form-input bsp-form-input-email">



    <input name="email-news-e5792250-2ab8-4595-bfc2-62039270c242" id="email-news-a3240692-7e88-47dc-9b4b-58b9dfaca8de" placeholder="Email Address" type="email" required="true"   />

</div>




	                    	
	                	</div>

						<div class="bsp-row">
							<div class="bsp-column-half">
								
				                    
    
	<div data-bsp-form-message="#zip-news-6cff4251-26b4-4b7a-b9d5-59104dadc829"
		
		data-bsp-form-message-options='{
			"messages": {
			
				
					
					"valueMissing": "Zip code",
					
				
			
				
					
					"patternMismatch": "12345"
					
				
			
			}
		}'
		
	></div>




<div class="bsp-form-input bsp-form-input-text">



    <input name="zip-news-b1efbe43-f252-4063-8ade-641510ad8c43" pattern="^\d{5}(-\d{4})?$" id="zip-news-6cff4251-26b4-4b7a-b9d5-59104dadc829" placeholder="Zip Code" type="text" required="true"   />

</div>




			                    
							</div>
							<div class="bsp-column-half newsletter-submit">
								
			                        


<div class="bsp-form-input bsp-form-input-submit">



    <input type="submit" value="Sign Up"   />

</div>




			                    
							</div>
						</div>

	                </form>
				</div>
            
		</div>
	</div>

	
</div>

                            
                        

                    </div>

				</div>

				<div class="bsp-site-copyright">
					<div class="bsp-disclaimer">
						Copyright 1991-2020 © Playbill Inc.  All Rights Reserved. 
					</div>
					<div class="bsp-logo">
						<span>
						Powered by &nbsp;
						</span>
						
							<a  href="http://www.brightspot.com/" title target="_blank" data-cms-ai="0" > 
	
    
	
    <img   src="https://bsp-static.playbill.com/dims4/default/7018131/2147483647/resize/114x15/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F67%2Fff%2F19d7acd74ba997d28c71f3e4fb43%2Fbrightspot.png" alt="Brightspot Logo"  />
    
    
    
        
    
  
</a>
						

					</div>
				</div>

	</div>
</div>

    

</div>


        <script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-28913695-1', 'auto');
ga('send', 'pageview', { 'dimension1': '\x22Playbill\x20Vault\x22', 'dimension3': 'The\x20Gin\x20Game\x2c\x20American\x20Idiot\x2c\x20Sister\x20Act\x2c\x20Violet\x2c\x20Hello\x2c\x20Dolly\x21\x2c\x20Daniel\x20Radcliffe\x2c\x20Green\x20Day\x2c\x20Jeanine\x20Tesori\x2c\x20Martin\x20McDonagh\x2c\x20Matthew\x20Broderick\x2c\x20Michael\x20Grandage\x2c\x20Michael\x20Mayer\x2c\x20Roundabout\x20Theatre\x20Company\x2c\x20Stark\x20Sands\x2c\x20Sutton\x20Foster\x2c\x20The\x20Gin\x20Game\x20\x28Broadway\x201997\x29\x2c\x20Sister\x20Act\x20\x28Broadway\x202011\x29\x2c\x20Gypsy\x20\x28Broadway\x201959\x29\x2c\x20American\x20Idiot\x20\x28Broadway\x202010\x29\x2c\x20Fiddler\x20on\x20the\x20Roof\x20\x28Broadway\x201964\x29\x2c\x20Glenn\x20Slater\x2c\x20Patina\x20Miller\x2c\x20Michael\x20Esper\x2c\x20Maria\x20Karnilova\x2c\x20Julie\x20Harris\x2c\x20John\x20Gallagher\x2c\x20Jr\x2e\x2c\x20Jessica\x20Lange\x2c\x20Jerome\x20Kern\x2c\x20Guy\x20Bolton\x2c\x20George\x20M\x2e\x20Cohan\x2c\x20Charles\x20Durning\x2c\x20Brian\x20Crawley\x2c\x20Emlyn\x20Williams\x2c\x20Alan\x20Menken\x2c\x20Night\x20Must\x20Fall\x20\x28Broadway\x201999\x29\x2c\x20The\x20Yankee\x20Prince\x20\x28Broadway\x201908\x29\x2c\x20Nobody\x20Home\x20\x28Broadway\x201915\x29\x2c\x20Paul\x20Rubens\x2c\x20Sam\x20Levene\x2c\x20Guys\x20and\x20Dolls\x20\x28Broadway\x201950\x29\x2c\x20Davis\x20Snow\x2c\x20The\x20Long\x20Days\x20\x28Broadway\x201951\x29\x2c\x20Wall\x20Street\x20\x28Broadway\x201927\x29\x2c\x20Frances\x20Starr\x2c\x20Se\xf1or\x20Wences\x2c\x20Nina\x20Foch\x2c\x20Zorba\x20\x28Broadway\x201968\x29\x2c\x20Violet\x20\x28Broadway\x202014\x29\x2c\x20The\x20Cripple\x20of\x20Inishmaan\x20\x28Broadway\x202014\x29' });
</script>

        

        <!--- Change Homepage Headers --->
<script type='text/javascript'>
    var pageAddress = location.pathname;

    if (pageAddress == "/") {
        var titleItems = document.getElementsByClassName("bsp-component-title");

        titleItems[1].style.backgroundColor = "#FDE300";
        titleItems[4].style.backgroundColor = "#FDE300";
        titleItems[1].style.textAlign = "center";
        titleItems[4].style.textAlign = "center";
    } else if (pageAddress == "/news" || pageAddress == "/features" || pageAddress == "/film-tv") {
        var titleItems = document.getElementsByClassName("bsp-component-title");
        titleItems[0].style.backgroundColor = "#FDE300";
        titleItems[0].style.textAlign = "center";
    }
</script>

<!--- BEGIN remove ticket link to modal legacy --->
<script type="text/javascript">
    var ticketElement = document.getElementsByClassName("bsp-component bsp-list-promo-component spotlight-badges");
    ticketElement[0].parentNode.removeChild(ticketElement[0]);
</script>

<!--- END remove ticket link to modal legacy --->

<!--Infinite Scroll-->
<script type="text/javascript">

    $( document ).ready(function() {

        // start- hide carousel if no slides
        if($('.bsp-gallery-module-component').length) {
            $('.bsp-gallery-module-component').each(function(){
                if(! $(this).find('.bsp-carousel-slide').length) {
                    $(this).hide();
                }
            });
        }
        // end- hide carousel if no slides


        setTimeout(function(){
            $('li.bsp-infinite-load-current').next('li').find('.bsp-list-promo-link a').off('click').on('click',function(e){
                e.preventDefault();
                e.stopPropagation();
                var link = $(this).attr('href');
                window.location.href = link;

            })
        },500);

        $('.disable-scrolling').removeClass('disable-scrolling');

        $('[itemprop="description"]').each(function(){
            var $el = $(this);
            var content = $el.text();
            if($.trim(content) == "null") {
                $el.hide();
            }
        });

        function updateFnShare (shareEl) {
            var bspShareOptions = shareEl.data('bspShareOptions');
            var json = $.parseJSON(bspShareOptions);

            var fbShare = shareEl.find('[data-service="facebook"]');
            var fbUrl = fbShare.attr('href');
            var fbRedirect = encodeURIComponent(json.url);

            var fbNewUrl = fbUrl.replace('&redirect_uri=','&redirect_uri='+fbRedirect);
            fbShare.attr("href",fbNewUrl);
        }
        if($('[data-bsp-share-options]').length) {
            setTimeout(function(){
                var shareEl = $('[data-bsp-share-options]');
                updateFnShare(shareEl);
            },300);
        }
        var articleInfinite = $('[data-bsp-infinite-content]');
        if(articleInfinite.length) {
            articleInfinite.on('bsp-infinite-content:content-loaded',function(){

                setTimeout(function(){
                    var shareEl = articleInfinite.find('[data-bsp-share-options]').last();
                    updateFnShare(shareEl);
                },300);

            });
        }

        setTimeout(function(){
            var waypoint = new Waypoint({
                element : articleInfinite,
                handler :  function(){}
            });

            Waypoint.destroyAll();

        },100);

        setTimeout(function(){
            $('#bsp-search-results-wrapper .bsp-form-input-text input[data-bsp-autocomplete]').off('focus');

        },400);

    });


    function forceresize() {
        setTimeout(function(){
            forceresize();
            $('.bsp-carousel-stage').slick('setPosition');
        },200);
    }
    if($('[data-bsp-carousel-gallery] .bsp-carousel-stage').length){

        setTimeout(function(){
            forceresize();
        },400);
    }
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
    })();

    _qevents.push({
        qacct:"p-d4EOGSLZ4snXA"
    });
</script>

<noscript>
    <div style="display:none;">
        <img src="//pixel.quantserve.com/pixel/p-d4EOGSLZ4snXA.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript>
<!-- End Quantcast tag -->

<!-- Chartbeat 2 -->

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/

    cats = "";
    sections = "";
    var authors = document.querySelectorAll(".bsp-meta-author a");
    var pagePath = location.pathname;
    var catsExist = Boolean(typeof articleCat !== 'undefined' || typeof galleryCat !== 'undefined' || typeof videoCat !== 'undefined');
    var authorList = "";
    var i;
    var pathSection = pagePath.split( '/' );

    if (catsExist) {
        if (typeof articleCat !== 'undefined') { cats = articleCat.toString().toLowerCase() + ",article,bigboard";
        } else if (typeof galleryCat !== 'undefined') { cats = galleryCat.toString().toLowerCase() + ",gallery";
        } else if (typeof videoCat !== 'undefined') { cats = videoCat.toString().toLowerCase() + ",video"; }
    }

    if ( authors.length > 1 ) {
        for (i = 0; i < authors.length; i++) {
            authorList = authorList + authors[i].innerText + ",";
        }
    } else if (authors.length == 1) {
        authorList = authors[0].innerText;
    } else {
        authorList = "None";
    }

    if (pagePath == "/") {
        sections = "Home Page,Landing Page";
    } else if (pagePath == "/news") {
        sections = "News Landing Page,Landing Page";
    } else if (pagePath == "/features") {
        sections = "Features Landing Page,Landing Page";
    } else if (pagePath == "/photos") {
        sections = "Photos Landing Page,bigboard,Landing Page";
    } else if (pagePath == "/videos") {
        sections = "Video Landing Page,bigboard,Landing Page";
    } else if (pagePath == "/universe") {
        sections = "Universe Landing Page,Landing Page";
    } else if (catsExist) {
        sections = cats;
    } else {
        sections = pathSection[1];
    }


    _sf_async_config.sections = sections;
    _sf_async_config.authors = authorList;

    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }



        var oldonload = document.ready;
        document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };
    })();
</script>

<!--- Override for CMS Edit Links to change z-index --->
<script type="text/javascript">
    (function () {
        window.onload = function () {
            var css = document.createElement('style');
            css.type = 'text/css';
            var styles = '.bsp-inlineEditorMain { z-index: 7000001 !important }';
            css.appendChild(document.createTextNode(styles));
            document.getElementsByTagName('body')[0].appendChild(css);
        }
    })();
</script>

<!-- Nativo Tag
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> -->

<!--BEGIN FIRSTIMPRESSION TAG - playbill.com -->
<script data-cfasync='false' type='text/javascript'>
    ;(function(o) {
        var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],
        l=w.location.href,d=w.document;w.apd_options=o;
        if(l.indexOf('disable_fi')!=-1) { console.error("disable_fi has been detected in URL. FI functionality is disabled for this page view."); return; }
        var fiab=d.createElement('script'); fiab.type = 'text/javascript';
        fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;
        ft.appendChild(fiab, ft); if(l.indexOf(a)!=-1) w.localStorage[a]=1; 
        var aM = w.localStorage[a]==1, fi=d.createElement('script'); 
        fi.type='text/javascript'; fi.async=true; if(aM) fi['data-cfasync']='false';
        fi.src=o.scheme+(aM?'cdn':'ecdn') + '.firstimpression.io/' + (aM ? 'fi.js?id='+o.websiteId : 'fi_client.js');
        ft.appendChild(fi);
    })({ 
        'websiteId': 7075, 
        'scheme':    '//'
    });
</script>
<!-- END FIRSTIMPRESSION TAG -->


<!--- BEGIN LINK REWRITE FOR SWIPE FUNCTION --->
<script type="text/javascript">
    $(function () {
        $('a').each(function () {
            $(this).attr('rel', 'external');
        });
    });
</script>
<!--- END LINK REWRITE FOR SWIPE FUNCTION --->




        
            
<script type="application/ld+json">
    {
  "image" : {
    "@type" : "ImageObject",
    "width" : "800px",
    "url" : "https://bsp-static.playbill.com/aa/fa/752053634badb8c563c79a888994/1-1048-bette-midler-in-hello-dolly-photo-by-julieta-cervantes.jpg",
    "height" : "450px"
  },
  "articleBody" : "1908 The four Cohans (George, Helen, Jerry, and Josephine) are the stars of The Yankee Prince. George M. Cohan wrote, directed, and co-produced the musical at Broadway&apos;s Knickerbocker Theatre. It runs 119 performances.1915 There&apos;s Nobody Home, but there&apos;s a Jerome Kern score with a book by Guy Bolton and Paul Rubens. The musical nests at Broadway&apos;s Princess Theatre&#8212;and later Maxine Elliott&apos;s Theatre&#8212;for 135 performances. 1927 Russian-born Sam Levene makes his Broadway debut in Wall Street at the Hudson Theatre. He studied acting at the American Academy of Dramatic Art. He later originates the role of Nathan Detroit in Guys and Dolls. 1951 Davis Snow&apos;s The Long Days aren&apos;t very. Frances Starr plays a domineering mother who drives her husband and three sons to drink. She tossed her meddlesome daughter-in-law into an asylum and one night accidentally kills the one lush who was loyal to her. It runs three performances at the Empire Theatre on Broadway. 1997 Charles Durning and Julie Harris star in a revival of The Gin Game. It runs 145 performances at the Lyceum Theatre. The production is Harris&apos; final Broadway appearance.  1999 Emlyn Williams&apos; Night Must Fall, which opened on March 8 at the Lyceum Theatre, reopens at the Helen Hayes Theatre. The production was scheduled to close April 11, but star Matthew Broderick decided to stay on with the show, making the transfer viable. The thriller focuses on a psychopathic bellboy and the spell he casts on several women in an English country house.     2001 Maria Karnilova, who created memorable Broadway roles including Golde in Fiddler on the Roof (Tony Award), Tessie Tura in Gypsy, and Madame Hortense in Zorba, dies at age 80. 2010 American Idiot, the musical based on the Grammy Award-winning rock album by Green Day, directed by Michael Mayer, opens at the St. James Theatre. John Gallagher, Jr., Michael Esper, and Stark Sands star as three friends who attempt to escape from lives in suburbia. 2011 Following a 2009 London premiere, the musical stage adaptation&#160;Sister Act&#8212;featuring a score by Alan Menken and Glenn Slater&#8212;opens in New York at the Broadway Theatre. Patina Miller makes her Broadway debut as Deloris Van Cartier, a singer on the run who transforms the lives of a convent full of nuns when she hides out among them. 2014 Two shows previously seen Off-Broadway in the 1990s, make their Broadway debuts: Roundabout Theatre Company&apos;s production of Jeanine Tesori and Brian Crawley&apos;s musical Violet, starring Sutton Foster in the title role, opens at the American Airlines Theatre; and Michael Grandage&apos;s production of Martin McDonagh&apos;s play The Cripple of Inishmaan, starring Daniel Radcliffe, opens at the Cort Theatre.   2015 Opera star Ren&#233;e Fleming makes her Broadway debut in Joe DiPietro&apos;s comedy Living on Love, opening at the Longacre Theatre. The production is short-lived, running only 16 performances.2017 Bette Midler is back where she belongs, starring as Dolly Gallagher Levi in a Broadway revival of Hello, Dolly! at the Shubert Theatre. Midler wins a Tony Award for her performance&#8212;her first leading role in a Broadway musical&#8212;and the production wins Best Revival of a Musical. Today&apos;s Birthdays: Se&#241;or Wences 1896. Nina Foch 1924. Jessica Lange 1949. Billy Magnussen 1985.Watch highlights from the 2010 Broadway production of American Idiot:",
  "@type" : "Article",
  "author" : "Playbill Staff",
  "dateModified" : "2020-04-20",
  "mainEntityOfPage" : "true",
  "@context" : "http://schema.org",
  "url" : "http://www.playbill.com/article/playbill-vaults-today-in-theatre-history-april-20-com-105205",
  "datePublished" : "2020-04-20",
  "name" : "Playbill Vault&apos;s Today in Theatre History: April 20",
  "publisher" : {
    "@type" : "Organization",
    "name" : "PLAYBILL INC.",
    "logo" : {
      "@type" : "ImageObject",
      "width" : "794px",
      "url" : "https://bsp-static.playbill.com/f3/e9/5c0ec777423696d7c47de98c43c6/large-logo.png",
      "height" : "122px"
    }
  },
  "@id" : "http://www.playbill.com/article/playbill-vaults-today-in-theatre-history-april-20-com-105205",
  "headline" : "Playbill Vault&apos;s Today in Theatre History: April 20"
}
</script>

        
        <div class="is-mobile-only"></div>
        <div class="is-tablet-only"></div>
        <div class="is-desktop-only"></div>
    <script type="text/javascript" src="//www.playbill.com/_resource/analytics.js" data-cms-main-id="0000014e-d070-d107-a57f-ff783b41007e,00000150-ac41-d5d0-a1f0-fe41a27a0020" data-cms-ids="[&quot;0000014e-d070-d107-a57f-ff783b41007e,00000150-ac41-d5d0-a1f0-fe41a27a0020&quot;]"></script></body>
</html>
