<!DOCTYPE html>
<html lang="en">
    <head>
        
        <link rel="icon" href="https://bsp-static.playbill.com/dims4/default/09c4992/2147483647/thumbnail/125x125/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F61%2Ff0%2F09a4615e4b0884769d7679ae03cb%2Ffavicon-icon.jpg">
        

        <link rel="stylesheet" type="text/css" href="https://bsp-static.playbill.com/resource/assets/styles/main.min.5c12667a41a9b38eca6bf610d4c81dac.gz.css">
        <script src="https://bsp-static.playbill.com/resource/assets/scripts/main.min.8f0d3799427b354eaa7e0bd30399753a.gz.js"></script>

        <meta name="viewport" content="width=device-width, initial-scale=1">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">

        
	<title>Revisit Evita on Broadway With Elena Roger, Ricky Martin, and More | Playbill</title>
	<meta name="title" content="Revisit Evita on Broadway With Elena Roger, Ricky Martin, and More | Playbill">



	<link rel="canonical" href="http://www.playbill.com/article/revisit-evita-on-broadway-with-elena-roger-ricky-martin-and-more">







	<meta name="description" content="The revival of Andrew Lloyd Webber and Tim Rice&#8217;s musical opened at the Marquis Theatre April 5, 2012." >

	<meta property="og:url" content="http://www.playbill.com/article/revisit-evita-on-broadway-with-elena-roger-ricky-martin-and-more" >

	<meta property="og:site_name" content="Playbill" >

	<meta property="og:title" content="Revisit Evita on Broadway With Elena Roger, Ricky Martin, and More | Playbill" >

	<meta property="og:description" content="The revival of Andrew Lloyd Webber and Tim Rice&#8217;s musical opened at the Marquis Theatre April 5, 2012." >

	<meta property="og:image" content="https://bsp-static.playbill.com/dims4/default/33087a6/2147483647/thumbnail/3000x1568/resize/1200x627/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F09%2F79%2Fd9f841344aff9fba6286da9d058e%2F08.jpg" >

	<meta name="twitter:card" content="summary_large_image" >

	<meta name="twitter:title" content="Revisit Evita on Broadway With Elena Roger, Ricky Martin, and More | Playbill" >

	<meta name="twitter:description" content="The revival of Andrew Lloyd Webber and Tim Rice&#8217;s musical opened at the Marquis Theatre April 5, 2012." >

	<meta name="twitter:site" content="@playbill" >

	<meta name="twitter:creator" content="@playbill" >

	<meta name="twitter:image" content="https://bsp-static.playbill.com/dims4/default/4adbd4d/2147483647/crop/3000x1500%2B0%2B145/resize/1024x512%5E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F09%2F79%2Fd9f841344aff9fba6286da9d058e%2F08.jpg" >

	<meta property="article:published_time" content="Sun Apr 05 07:00:00 EDT 2020" >

	<meta property="article:author" content="Marc J. Franklin" >

	<meta property="article:section" content="Features" >



    


        <script type="text/javascript">
articleCat = ["Photo Features", "Archival Photos"];
smallBannerBool = false;
</script>

<!--- Global GPT script --->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
    //setting the GPT variables, should be as high up in runtime as possible
    var gptadslots = [];
    var googletag = googletag || {cmd:[]};
</script>
<!--- END Global GPT Script --->

<!--- MEDIA TRUST AD MALWARE SUPPRESSION CODE --->
<script src="https://scripts.webcontentassessor.com/scripts/03e3a887451cfb9ae4e4b0aedb8e6558aacdcbb24e2c3ce8a1228d88fce78a07"></script>
<!--- END MEDIA TRUST CODE --->

<!---LOTAME CODE SHOULD BE CALLED BEFORE THE ADUNIT DECLERATION OF GAM --->
<!--- Begin Lotame Collection Script JMC010719 --->
<script src="https://tags.crwdcntrl.net/c/10890/cc_af.js"></script>
<!--- End Lotame Collection Script JMC010719 --->
        
        
<!--- Begin Lotame Ad Segmentation Script--->
<script>
// the method to inject script dynamically to have asynchronous support:
attachScriptAsync = function(scriptInfo) {
var tag = document.createElement("script"),
p, node = document.getElementsByTagName("script")[1];
tag.async = true;
for (p in scriptInfo) {
if (scriptInfo.hasOwnProperty(p) && p != "src") {
tag[p] = scriptInfo[p];
}
}
tag.src = scriptInfo.src;
node.parentNode.insertBefore(tag, node);
}
// grabs targeting codes from Lotame AE API and uses setTargeting to send those key-values to DFP; targeting should be applied to slots within the defineSlots below:
attachScriptAsync({
src: "//ad.crwdcntrl.net/5/c=10890/pe=y/var=ccauds",
onload: function() {
googletag.cmd.push(function() {
//Lotame standard implementation does not require disable initial load, so lets test without
//googletag.pubads().disableInitialLoad()
var dartCC, lpid, ltpid, cci, audience;
if (typeof(ccauds) != 'undefined' && ccauds.Profile) {
dartCC = [];
lpid = (typeof(ccauds.Profile.pid) != 'undefined') ? ccauds.Profile.pid : "";
ltpid = (typeof(ccauds.Profile.tpid) != 'undefined') ? ccauds.Profile.tpid : "";
audience = ((ccauds.Profile.Audiences || {}).Audience) || [];
for (cci = 0; cci < audience.length; cci++) {
dartCC.push(audience[cci].abbr);
}
//sets global, page-level key values with Lotame audience segments
googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC);
// a) logs the entire object:
console.log(googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC))
// b) logs an object the length of the slots; contains data from PB code on page and DFP:
// console.log(googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC).u)
// c) logs an object with the expected 'ccauds' data from AE API:
// console.log(googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC).w)
}
});
}
});
</script>
<!--- End Lotame Ad Segmentation Script--->
<!-- Chartbeat 1-->
<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 60176; // ACCOUNT NUMBER
    _sf_async_config.domain = 'playbill.com'; // DOMAIN
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<style>
    @media only screen and (max-width: 1264px) and (min-width: 768px) {
        .bsp-site-logo-centering {
            padding-left: 0 !important;
            padding-right: 0 !important;
            margin-left: 8rem !important;
            margin-right: 8rem !important;
        }
    }


</style>

<!--- Search Bar Override for PRIDE --->
<style>
    .bsp-site-search {background-color: #FFF;}

</style>
<!--- End Override --->

<script type="text/javascript"> var _sf_startpt=(new Date()).getTime(); </script>
<style>

    .bsp-site-search {width: 0px;}

    // hide full size banner
       body.full-size-header  { padding-top: 70px; }
    .full-size-header .bsp-site-header-wrapper { max-height: 70px; overflow:hidden;}
    .full-size-header .bsp-site-header {margin-top:0}
    .full-size-header .bsp-site-logo-centering { position: relative}
    .full-size-header .bsp-site-logo { max-width: 205px; left: 0}
    .bsp-header-extra-links-wrapper {
        position: relative;
    }
    // ends-hide full size banner

       .bsp-article .eyebrow {
           padding-left: 0;
       }

    section.jobs-section ul li {
        list-style: disc inside;
    }

    div[itemprop="location"] [itemprop="name"]{
        display: none;
    }

    /* remove zip code fields on prod list page - SL/RB 30/11/16 */
    /*
    .production-results .bsp-column-aside .results-filter [data-bsp-form-message="#zip"] + .bsp-form-input-text,
    .production-results .bsp-column-aside .results-filter [data-bsp-form-message="#zip"] ~ .bsp-search-results-submit,
    label[for="distance-from-zip-code"] { display: none}
    */
    /* end remove zip code fields on prod list page - SL/RB 30/11/16 */

    /* centre carousel arrows - SL/RB 30/11/16 */
    .bsp-gallery-module-component .gallery-module .slick-prev,
    .bsp-gallery-module-component .gallery-module .slick-next{
        top: 50%!important;
        transform: translateY(-50%);
        margin-top:0 !important;
    }
    /* end centre carousel arrows - SL/RB 30/11/16 */
    /* fix endcard on full screen mobile gallery epxerience - RB 14/12/2016 */
    @media only screen and (max-width: 767px) {

        .gallery-mobile-fullscreen:not(.landscape-fullscreen) .gallery-module .slick-slide .bsp-carousel-gallery-endcard .bsp-component-content .bsp-column-third {
            padding: 5px 0;
        }

        .gallery-mobile-fullscreen .gallery-module .slick-slide .bsp-carousel-gallery-interstitial,
        .gallery-mobile-fullscreen:not(.landscape-fullscreen) .gallery-module .slick-slide .bsp-carousel-gallery-endcard {
            position: absolute;
            top: 50%;
            left: 50%;
            transform: translate(-50%,-50%);
            width: 100%;
        }
        .gallery-mobile-fullscreen:not(.landscape-fullscreen) .gallery-module .slick-slide .bsp-carousel-gallery-endcard {
            padding: 0 40px;
            box-sizing: border-box;
            margin: 0;
        }
    }
    .results-filter .results-filter-form .zip-input-container .bsp-form-input { border: 0 !important; }
    .bsp-table-component.production-list-result {font-size: 16px}
    .bsp-table-component.production-list-result tr td.col-3, .bsp-table-component.production-list-result tr td.col-4, .bsp-table-component.production-list-result tr td.col-5 {
        max-width : none !important;
        word-wrap: normal !important;
    }
    /* end fix endcard on full screen mobile gallery epxerience - RB 14/12/2016 */
    /* carousel arrows on mobile - DF 17/11/2016 --
    @media only screen and (max-wi
    dth: 767px) {
        .gallery-module.gallery-module-nav .bsp-carousel-stage .slick-next:before,
        .gallery-module.gallery-module-yellow .slick-next:before,
        .bsp-carousel-gallery .bsp-carousel-stage .slick-next:before,
        .gallery-module.gallery-module-nav .bsp-carousel-stage .slick-prev:before,
        .gallery-module.gallery-module-yellow .slick-prev:before,
        .bsp-carousel-gallery .bsp-carousel-stage .slick-prev:before{
            font-size: 30px;
            opacity: 1 !important;
            color: #FDE300 !important;
            text-shadow: 0 0 30px #000;
        }

        .gallery-module .slick-next, .gallery-module .slick-prev {
        display: none !important;
    }
    }
    .teaser-gallery-title{
    border-top: none;
    }
    .listing-event .bsp-search-results-sort .bsp-component-group .bsp-form-select select [selected="selected"],
    .listing-event .bsp-search-results-sort .bsp-component-group .bsp-form-select select:active,
    .listing-event .bsp-search-results-sort .bsp-component-group .bsp-form-select select:checked {
       text-transform: capitalize;
    }
     -- end carousel arrows on mobile - DF 17/11/2016 */


    .bsp-extra-menu>li a{padding-left:1rem; padding-right: 1rem}

</style>

<script type="text/javascript">
    $( document ).ready(function() {
        $("[name='inputJobStartDate']").val('');
        $("[name='inputJobEndDate']").val('');

        $("h3.bsp-component-title:contains(Productions of this Shows)").text("Productions of this Show");
    });
</script>


<script type="text/javascript" src="https://playbill-d.openx.net/w/1.0/jstag"></script>

<script type="text/javascript">
    var OX_fullSiteAds = OX();
</script>


<!-- Nativo Tag -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<style type="text/css">
    .bsp-tab {
        display: none !important;
    }
    .bsp-tab.active {
        display: block !important;
    }
    h3.title.bsp-onDomInsert-inserted-32.pb-truncate-item {
        line-height: 30px !important;
    }
    p.caption.bsp-onDomInsert-inserted-32.pb-truncate-item {
        line-height: 18px !important;
    }
    /* Fix alignment issue on Firefox */
    .jobs-post-audition-when-fields div[class^="jobs-post-audition-when-date"] {
        vertical-align: top;
    }

    .jobs-post-audition-when-fields .jobs-post-audition-when-add:before {
        line-height : 19px;
    }

    .playbill_form_actions a { text-decoration : underline;  }
    .bsp-carousel-gallery-container .bsp-carousel-gallery .bsp-carousel-stage .bsp-carousel-slide figure figcaption {display: table-row}

    @media only screen and (max-width: 767px) {
        .bsp-column-fixed {
            display: none;
        }

        #mobile-bottom-ad {
            position: fixed;
            bottom: 0;
            left: 0;
            width: 100%;
            height: 57px;
            padding: 5px 0 2px 0;
            background-color: rgba(0,0,0,0.5);
            color: black;
            z-index: 10000;
            -webkit-transition: all 0.5s ease-in-out;
            -moz-transition: all 0.5s ease-in-out;
            -o-transition: all 0.5s ease-in-out;
            -ms-transition: all 0.5s ease-in-out;
            transition: all 0.5s ease-in-out;
            text-align: center;
        }

        #mobile-bottom-ad.active {
            bottom: -80px
        }

        #mobile-bottom-ad-2 {
            position: fixed;
            bottom: -80px;
            left: 0;
            width: 100%;
            height: 57px;
            padding: 5px 0 2px 0;
            background-color: rgba(0,0,0,0.5);
            color: black;
            z-index: 10000;
            -webkit-transition: all 0.5s ease-in-out;
            -moz-transition: all 0.5s ease-in-out;
            -o-transition: all 0.5s ease-in-out;
            -ms-transition: all 0.5s ease-in-out;
            transition: all 0.5s ease-in-out;
            text-align: center;
        }
    }
    /* end mobile ad */
</style>


<script type="text/javascript" src="//playbill-d.openx.net/w/1.0/jstag"></script>


<!-- LiveConnect tag for publishers -->
<script type="text/javascript" src="//b-code.liadm.com/a-00ji.min.js" async="true" charset="utf-8"></script>
<!-- LiveConnect tag for publishers -->

<style type="text/css">
    /* 1/20 - hotfix for gallery captions, should be fixed in bsp-article-pb.less and then this removed -th */
    .bsp-carousel-slide .bsp-img-with-meta figcaption {
        display:block;
    }

    /* change bottom drawer colors on mobile-tablet */
    .bsp-trigger-fixed-column a {
        background-color: #FDE300;
        color: #000;
    }

</style>


<!-- Begin Comscore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "33044428" });
	
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = "https://sb.scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=33044428&cv=3.1&cj=1">
</noscript>
<!-- End Comscore Tag -->


<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '925349244281937');
    fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
               src="https://www.facebook.com/tr?id=925349244281937&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!--START Lightbox Javascript for Digioh-->
<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
        i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/2acea3ef-c88c-4c69-bcd0-f98ec24ed49d/lightbox.js?mb=" + (new Date().getTime()));</script>
<!--END Lightbox Javascript-->

<!--- Add Content Title Variable for Ad Targeting --->
<script>
    var wholeContentTitle = window.parent.location.pathname.split("/");
    var contentTitle = wholeContentTitle[wholeContentTitle.length-1].substring(0,40).split("-").join(" ");
</script>

<!--- Lucky Orange Oct 2019 AK --->
<script type='text/javascript'>
window.__lo_site_id = 86022;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
	</script>
    
<!--- Crazyegg Oct 2019 AK --->
<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0051/5435.js" async="async"></script>
        <!-- TOTAL MEDIA HEADER -->

<script>
    googletag.cmd.push(function() {

//setting the Mapping for responsive all
        var mappingHorizontalBanners = googletag.sizeMapping()
            .addSize([1345, 0],[[970, 250],[970, 90]])
            .addSize([1024, 0],[[728, 90]])
            .addSize([729, 0],[[728, 90]])
            .addSize([0, 0],[300, 250])
            .build();

        var mappingVerticalSkys = googletag.sizeMapping()
            .addSize([1281, 0],[[300, 600]])
            .addSize([729, 0],[[160, 600]])
            .addSize([0, 0],[])
            .build();

        var mappingMobileBanners = googletag.sizeMapping()
            .addSize([767, 0],[])
            .addSize([0, 0],[[320, 50]])
            .build();

        var mappingRightRailAd = googletag.sizeMapping()
            .addSize([1261, 0],[[300, 250]])
            .addSize([0, 0],[])
            .build();

//Defining AdUnits it's reccommended to rename the divs so that they are easier to identify as high  as possible, however this should be after any code/services the ads are dependent on e.g. Lotame/HB

        //TOPNEWS declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_TOP_970x90', [[728,90],[970,90],[970,250],[300,250]], 'div-gpt-ad-14052319-TOPNEWS')
            .defineSizeMapping(mappingHorizontalBanners)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //LOWERNEWS declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_LOWER_970x90', [[728,90],[970,90],[970,250],[300,250]], 'div-gpt-ad-14052319-LOWERNEWS')
            .defineSizeMapping(mappingHorizontalBanners)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //NEWSRAIL declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_RAIL_300x250', [[300,250]], 'div-gpt-ad-14052319-NEWSRAIL')
            .defineSizeMapping(mappingRightRailAd)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //MOBILENEWS declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_320x50', [[320,50]], 'div-gpt-ad-14052319-MOBILENEWS')
            .defineSizeMapping(mappingMobileBanners)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //WELCOMEMAT declaration
        gptadslots.push(googletag.defineSlot('/21727259002/ARTS_WELCOME_MAT', [[730,440]], 'div-gpt-ad-19092005-WELCOMEMAT')
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));

        //Gallery Interstitial MPU declaration
        gptadslots.push(googletag.defineSlot('/21727259002/PHOTO_Interstitial_300x250', [300, 250], 'div-gpt-ad-19092005-GalleryInt')
            .setTargeting('first', 'yes')
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads())); 

        
//Functions for collapsing empty AdUnits and centering ads should be executed globally to apply to all AdUnits
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().setCentering(true);
		googletag.pubads().setTargeting('content_title', contentTitle);
		googletag.pubads().setTargeting('c.cat', articleCat);
        googletag.enableServices();
    });
    //</script>


<!--- connatix --->
<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document;c=n.createElement('script'),c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script id="596029fda890455bac9a5eaf749010f8">
  cnx.cmd.push(function() {
    cnx({
      playerId: 'b6fac373-26b4-4849-aefb-1745184a343f'
    }).render('596029fda890455bac9a5eaf749010f8');
  });
</script>
<!--- end connatix ---><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery.blockUI/2.70/jquery.blockUI.js"></script><script type="text/javascript">
    $(function () {

        $.blockUI.defaults.css = {};
        $.blockUI({
            message: `<div id="div-gpt-ad-19092005-WELCOMEMAT">\x3Cscript\x3Egoogletag.cmd.push(function() { googletag.display("div-gpt-ad-19092005-WELCOMEMAT"); });\x3C/script\x3E</div>`,
            timeout: 15000,
			
			//NOTE: timeout controls how long it takes for the ad to autodismiss (in ms)***
			
			showOverlay: false,
            baseZ: 6000006,
            css: {
                position: 'fixed',
                top: '50%',
                left: '50%',
                transform: 'translate(-50%, -50%)',
                visibility: 'hidden'
            }
        });

        let welcomeMatAdChecker = 0;

        googletag.cmd.push(function() {
            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot.getSlotElementId() == "div-gpt-ad-19092005-WELCOMEMAT") {
                    if (!event.isEmpty && welcomeMatAdChecker == 0) {
                        welcomeMatAdChecker = 1;
                        $(".blockMsg").css("visibility", "visible");
                        $(".blockOverlay").show();

                        var counter = 5;
						
						//NOTE: counter controls how long the screen is locked for; 
						//if you're going to change this, make sure to change the text in 
						//the message below too.
                        
						$('.blockMsg').prepend(`<div id="countdown-message" style="text-align: center; background-color: white;">You can dismiss this ad in 5 seconds.</div>`);

                        var message = document.getElementById("countdown-message");

                        var id = setInterval(function () {
                            if (counter > 1) {
                                counter--;
                                message.innerHTML = "You can dismiss this ad in " + counter.toString() + " seconds.";
                            } else if (counter === 1) {
                                counter = null;
                                message.remove();
                                $('.blockMsg').prepend(`<div id="under-ad-button"><button id="closeBlock" style="width:100%; text-align: right; background-color: white; border:none;">Click here to close ad: <b>X</b></button></div>`);
                                $('#closeBlock').bind('click', $.unblockUI);
                                $('.blockOverlay').click($.unblockUI);
                            }
                        }, 1000);
                    };
                };
            });
        });
    });</script>



    </head>
    <body class="ua-desktop bsp-site-header-slidingnav" style="">
        <h1 style="display:none;">Revisit <i data-rte2-sanitize="italic">Evita </i>on Broadway<i data-rte2-sanitize="italic"> </i>With Elena Roger, Ricky Martin, and More</h1><div data-pb-trackevents="revisit-evita-on-broadway-with-elena-roger-ricky-martin-and-more" class="bsp-site-wrapper">

    
        <div class="bsp-site-header-wrapper pb-xl-menu-item bsp-site-customcolors-header"
     data-bsp-scroll-checker
    >

    
        <style>
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header {
                    background-color: #fde300 !important;
                
                    border-bottom: 0px solid  !important;
                    height: 74px;
                
                }


                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-search {
                    background-color: #fde300 !important;
                }
                
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-extra-menu > li > a {
                    color: #000000;
                }

                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-extra-menu > li:hover > a,
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-extra-menu > li > a:hover {
                    color: inherit !important;
                }
                
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-trigger a i.icon {
                    color: #000000;
                }

                    
                    .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-trigger a:hover i.icon {
                        color: inherit;
                    }
                    

                
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-trigger.toggle-in {
                    background-color: #fde300;
                }

                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-content {
                    background-color: #fde300;
                }
                

                

                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-search-trigger a .icon {
                    color: #000000;
                }
                    
                    .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-search-trigger a:hover .icon {
                        color: inherit;
                    }
                    
                
                
                

        </style>
    


    

    <div class="bsp-site-header">

        
            <div class="bsp-site-menu" data-bsp-toggle-item data-pb-menu-toggle>
                <div class="bsp-site-menu-content toggle-item">
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/news" title data-cms-ai="0" >   News 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/coronavirusupdate" title="COVID-19 Updates" data-cms-ai="0" >   COVID-19 Updates 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a data-cms-ai="0"  >   Features 
</a><i class="icon-mobile-sub"></i></li>
                            
                                <li><a  href="/features" title="Theatre" data-cms-ai="0" >   Theatre 
</a></li>
                            
                                <li><a  href="/classicarts" title="Classic Arts" data-cms-ai="0" >   Classic Arts 
</a></li>
                            
                                <li><a  href="/film-tv" title="Film and TV" data-cms-ai="0" >   Film and TV 
</a></li>
                            
                                <li><a  href="/category/seth-rudetsky" title="Seth Rudetsky" data-cms-ai="0" >   Seth Rudetsky 
</a></li>
                            
                                <li><a  href="/education" title="Education" data-cms-ai="0" >   Education 
</a></li>
                            
                                <li><a  href="/category/cast-recordings-albums" title="Cast Recordings" data-cms-ai="0" >   Cast Recordings 
</a></li>
                            
                                <li><a  href="/category/obituaries" title="Obituaries" data-cms-ai="0" >   Obituaries 
</a></li>
                            
                                <li><a  href="/category/opening-night" title="Opening Night Livestreams" data-cms-ai="0" >   Opening Night Livestreams 
</a></li>
                            
                                <li><a  href="/category/playbill-playlist" title="Playbill Playlist" data-cms-ai="0" >   Playbill Playlist 
</a></li>
                            
                                <li><a  href="/celebrating-andrew-lloyd-webber" title="Andrew Lloyd Webber" data-cms-ai="0" >   Andrew Lloyd Webber 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/grosses" title data-cms-ai="0" >   Grosses 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/vault" title data-cms-ai="0" >   Vault 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a data-cms-ai="0"  >   Shows 
</a><i class="icon-mobile-sub"></i></li>
                            
                                <li><a  href="/productions?venue-type=broadway" title="Broadway" data-cms-ai="0" >   Broadway 
</a></li>
                            
                                <li><a  href="/productions?venue-type=offbroadway" title="Off-Broadway" data-cms-ai="0" >   Off-Broadway 
</a></li>
                            
                                <li><a  href="/productions?venue-type=touring" title="Touring" data-cms-ai="0" >   Touring 
</a></li>
                            
                                <li><a  href="/productions?venue-type=regional" title="Regional" data-cms-ai="0" >   Regional 
</a></li>
                            
                                <li><a  href="/productions?venue-type=london" title="London" data-cms-ai="0" >   London 
</a></li>
                            
                                <li><a  href="/article/weekly-schedule-of-current-broadway-shows-com-142774" title="Weekly Schedule" data-cms-ai="0" >   Weekly Schedule 
</a></li>
                            
                                <li><a  href="/article/schedule-of-upcoming-and-announced-broadway-shows-com-113677" title="Upcoming Broadway" data-cms-ai="0" >   Upcoming Broadway 
</a></li>
                            
                                <li><a  href="/broadway-theatres" title="Broadway Theatres" data-cms-ai="0" >   Broadway Theatres 
</a></li>
                            
                                <li><a  href="http://tidd.ly/fed142db" title="Hard to Find Tickets" data-cms-ai="0" >   Hard to Find Tickets 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/jobs" title data-cms-ai="0" >   Jobs 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="http://playbillstore.com" title data-cms-ai="0" >   Store 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/universe" title data-cms-ai="0" >   Universe 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/nyc/restaurants" title data-cms-ai="0" >   Restaurants 
</a></li>
                            
                        </ul>
                    

                    
                        <div class="bsp-share-links-mobile-only">
                            <ul class="bsp-share-links">
                                
                            </ul>
                        </div>
                    
                </div>

                <div class="bsp-site-menu-trigger toggle-trigger">
                    <a href="#" data-cms-ai="0"><i class="icon icon-bars"><span class="sr-only">toggle menu</span></i></a>
                </div>
            </div>
        

        <div class="bsp-site-logo-centering">
            <span class="heading-one bsp-site-logo">
                
                    <a  href="/" title data-cms-ai="0" > 
	
    
	
    <img   src="https://bsp-static.playbill.com/c8/ce/183565db4e49acf3c331b3e605c7/uat.playbill.psdops-1.png" alt="Playbill Logo"  />
    
    
    
        
    
  
</a>
                
                <span id="bsp-site-header-date" class="bsp-site-header-date"></span>
                <script>
                    /* Adding date from FE because server time will be wrong for clients in different timezones. */
                    var monthNames = ["January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"];
                    var d = new Date();
                    $("#bsp-site-header-date").text(monthNames[d.getMonth()] + " " + d.getDate() + ", " + d.getFullYear());
                </script>
            </span>
        </div>

        

        
            <div class="bsp-share-links-centering">
                <ul class="bsp-share-links">
                    
                </ul>
            </div>
        

        <div class="bsp-site-search-trigger" data-bsp-toggle-item data-pb-nav-search>
            <div class="bsp-site-search toggle-item">
                <form class="bsp-site-search-form" action="/searchpage/search?q=" >
                    
                        
    
	<div data-bsp-form-message="#q"
		
		data-bsp-form-message-options='{
			"messages": {
			
				
					
					"valueMissing": "Please fill in the search query"
					
				
			
			}
		}'
		
	></div>




<div class="bsp-form-input bsp-form-input-text">



    <input data-bsp-autocomplete-options="{ &quot;serviceUrl&quot; : &quot;/ajax/suggest.jsp&quot; }" autocomplete="off" data-bsp-autocomplete name="q" id="q" type="text" class="bsp-site-search-input"   />

</div>




                    

                    <button class="bsp-site-search-submit" type="submit"><i class="icon icon-search"><span
                            class="sr-only">Go</span></i></button>
                </form>
            </div>

            <div class="toggle-trigger">
                <a href="#" data-cms-ai="0"><i class="icon icon-search"><span class="sr-only">toggle search form</span></i></a>
            </div>
        </div>

        
            <div class="bsp-extra-menu-wrapper">
                <ul class="bsp-extra-menu">
                    
                        <li>
                            
                            
                                <a title="News" href="/news" data-cms-ai="0" >
                                    
                                    News
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="COVID-19 Updates" href="/coronavirusupdate" data-cms-ai="0" >
                                    
                                    COVID-19 Updates
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Features" href="/features" data-cms-ai="0" >
                                    
                                    Features
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Vault" href="/vault" data-cms-ai="0" >
                                    
                                    Vault
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Shows" href="/productions?venue-type=broadway" data-cms-ai="0" >
                                    
                                    Shows
                                    
                                        
                                            <i class="icon"></i>
                                        
                                    
                                    
                                </a>
                            

                            
                                <ul class="bsp-extra-menu-submenu">
                                    
                                        <li><a  href="/productions?venue-type=broadway" title="Broadway" data-cms-ai="0" >   Broadway 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=offbroadway" title="Off-Broadway" data-cms-ai="0" >   Off-Broadway 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=touring" title="Touring" data-cms-ai="0" >   Touring 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=regional" title="Regional" data-cms-ai="0" >   Regional 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=london" title="London" data-cms-ai="0" >   London 
</a></li>
                                    
                                        <li><a  href="http://tidd.ly/fed142db" title="Hard to Find Tickets" data-cms-ai="0" >   Hard to Find Tickets 
</a></li>
                                    
                                </ul>
                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Jobs" href="/jobs" data-cms-ai="0" >
                                    
                                    Jobs
                                    
                                        
                                            <i class="icon"></i>
                                        
                                    
                                    
                                </a>
                            

                            
                                <ul class="bsp-extra-menu-submenu">
                                    
                                        <li><a  href="/jobs" title="Find A Job" data-cms-ai="0" >   Find A Job 
</a></li>
                                    
                                        <li><a  href="/post-a-job" title="Post A Job" data-cms-ai="0" >   Post A Job 
</a></li>
                                    
                                        <li><a  href="/subscribe-to-the-playbill-jobs-newsletter" title="Subscribe to Playbill Jobs" data-cms-ai="0" >   Subscribe to Playbill Jobs 
</a></li>
                                    
                                </ul>
                            
                        </li>
                    
                        <li>
                            
                            
                                <a href="http://www.playbillstore.com/?utm_source=horiznav&amp;utm_medium=promo&amp;utm_campaign=store" title="Shop" target="_blank" data-cms-ai="0" >
                                    
                                    Shop
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                </ul>
            </div>
        

    </div>

</div>

<script>
    //PP-652 - remove rubberband
    document.ontouchmove = function (event) {

        var isTouchMoveAllowed = true, target = event.target;

        while (target !== null) {
            if (target.classList && target.classList.contains('disable-scrolling')) {
                isTouchMoveAllowed = false;
                break;
            }
            target = target.parentNode;
        }

        if (!isTouchMoveAllowed) {
            event.preventDefault();
        }

    };
    function removeIOSRubberEffect(element) {
        element.addEventListener("touchstart", function () {

            var top = element.scrollTop, totalScroll = element.scrollHeight, currentScroll = top + element.offsetHeight;

            if (top === 0) {
                element.scrollTop = 1;
            } else if (currentScroll === totalScroll) {
                element.scrollTop = top - 1;
            }

        });

    }

    removeIOSRubberEffect(document.querySelector(".bsp-site-menu-content"));

</script>

    

    <div class="bsp-site" style=""
        
         data-pb-banner>

        

        <div>
	
		
			<div class="bsp-container" >

	

	<div class="bsp-row">

		

        

	</div>
</div>

		
			
<div class="bsp-component-group bsp-infinite-load-wrapper" data-bsp-infinite-content data-pb-infinite-print>
    <div class="bsp-infinite-load-item" data-bsp-infinite-load-item-url="/article/revisit-evita-on-broadway-with-elena-roger-ricky-martin-and-more">
    	
    		<div class="bsp-container" >

	

	<div class="bsp-row">

		
			<div class="bsp-column-scrolling">
				
					
						<div>
	
		
			<div data-pb-ad-refresh >
    
        <!-- GPT AdSlot 1 for Ad unit 'NEWS_TOP_970x90' ### Size: [[728,90],[970,90],[970,250],[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
<div style="margin: 15px auto 8px auto;">
    <div id='div-gpt-ad-14052319-TOPNEWS'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-14052319-TOPNEWS'); });
        </script>
    </div>
</div>
<!-- End AdSlot 1 -->

    
</div>
		
			<div data-pb-ad-refresh >
    
        <!--- Nothing to see here --->
    
</div>
		
			<div data-pb-ad-refresh >
    
        <div class="donate-button-container" style="width: 100%; margin: 1rem 0 1rem 0;">
	<div class="donate-button-left" style="width:48%; float: left; text-align: center;">
		<a href="https://secure2.convio.net/afa/site/Donation2?idb=604853144&DONATION_LEVEL_ID_SELECTED=1&df_id=2857&2857.donation=form1&mfc_pref=T&idb=[[S76:idb" target="_blank">
			<img src="https://bsp-static.playbill.com/s-img/actorsFundButton.jpg" width="300" />
		</a>
	</div>
	<div class="donate-button-right" style="width:48%; float: right;">
		<a href="https://broadwaycares.org/donation-options-page/" target="_blank">
			<img src="https://bsp-static.playbill.com/s-img/bcEFAButton.jpg" width="300" />
		</a>
	</div>
</div>

    
</div>
		
	
</div>
					
				
			</div>
		

        

	</div>
</div>

    	
    		<div class="bsp-container" >

	

	<div class="bsp-row">

		
			<div class="bsp-column-scrolling">
				
					
						

<div class="bsp-article-wrapper " >

    <div class="bsp-article">
        
            <span class="bsp-share-links-wrapper">

	<span class="bsp-share-links-title"></span>

	<ul class="bsp-share-links"
			data-bsp-share
			data-bsp-share-options=
			'
				{
					"description":"The revival of Andrew Lloyd Webber and Tim Rice’s musical opened at the Marquis Theatre April 5, 2012.",
					"image":"https://bsp-static.playbill.com/09/79/d9f841344aff9fba6286da9d058e/08.jpg",
					"title":"Revisit Evita on Broadway With Elena Roger, Ricky Martin, and More",
					"url":"http://www.playbill.com/article/revisit-evita-on-broadway-with-elena-roger-ricky-martin-and-more",
					"redirectUrl":"",
					"iconClass":"icon",
					"serviceProps":{
						"facebook":{"appId":"760188134086076"}
					}
				}
			'
	>
		
				<li class="bsp-facebook-share"></li>
		
				<li class="bsp-twitter-share"></li>
		
				<li class="bsp-print-share"></li>
		
				<li class="bsp-email-share"></li>
		
	</ul>
</span>

        

        
            <a class="eyebrow eyebrow-custom"  title="Photo Features" style="color:#030303;" href="/category/photo-features" >Photo Features</a> &nbsp;
        

        <span class="heading-one bsp-article-title" >Revisit <i data-rte2-sanitize="italic">Evita </i>on Broadway<i data-rte2-sanitize="italic"> </i>With Elena Roger, Ricky Martin, and More</span>

		<div class="bsp-meta-data">
			<div class="article-authors-date">
				
	                <div class="bsp-meta-author">By <a  >Marc J. Franklin</a></div>
	            

	            
	                <div class="bsp-meta-date">Apr 05, 2020</div>
	                <meta content="Apr 05, 2020">
	            
            </div>
            
        </div>
        <div style="clear: both; margin-bottom: .5rem;">&nbsp;</div>
        

            
                <span class="heading-three bsp-article-subtitle">The revival of Andrew Lloyd Webber and Tim Rice’s musical opened at the Marquis Theatre April 5, 2012.</span>
            

            
                <div class="bsp-article-lead"><figure class="bsp-img-with-meta">
	
    
	
    <img   src="https://bsp-static.playbill.com/dims4/default/5597acf/2147483647/crop/3000x1689%2B0%2B51/resize/970x546/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F09%2F79%2Fd9f841344aff9fba6286da9d058e%2F08.jpg" alt="in &lt;i&gt;Evita&lt;/i&gt;"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Elena Roger and cast of <i>Evita</i>
                
                    <span class="bsp-img-credit">Richard Termine</span>
                
            </span>
        </figcaption>
    
</figure></div>
            

        

        <div class="bsp-article-content"  >

            
                
                    <p>The revival of <a class="person-link" href="/person/andrew-lloyd-webber-vault-0000002436">Andrew Lloyd Webber</a> and Tim Rice’s <a class="production-link" href="/production/evita-broadway-theatre-vault-0000012263"><i data-rte2-sanitize="italic">Evita </i></a>opened at the Marquis Theatre April 5, 2012. The production, directed by <a class="person-link" href="/person/michael-grandage-vault-0000019299">Michael Grandage</a> with choreography by <a class="person-link" href="/person/rob-ashford-vault-0000004937">Rob Ashford</a>, played 26 previews and 337 performances before closing on January 26, 2013, and earned three Tony Award nominations including Best Revival of a Musical.</p><p>Based on true events, <i data-rte2-sanitize="italic">Evita </i>tells the story of an obscure and ambitious actress who becomes the powerful and controversial first lady of Argentina. The original production first opened at the Broadway Theatre in 1979.</p>
                
            
                
                    <div class="bsp-article-enhancement align-full"><div class="bsp-component bsp-gallery-module-component pb-contrast-layout"   itemtype="http://schema.org/ImageGallery" itemscope="">
	
	
		<h3 itemprop="headline" class="bsp-component-title"><i data-rte2-sanitize="italic">Evita </i>on Broadway<i data-rte2-sanitize="italic"> </i>With Elena Roger, Ricky Martin, and More in 2012</h3>
	

    <div class="bsp-component-content" data-adaptive-height="true">
    		<div class="gallery-module gallery-module-pb-contrast-layout" data-pb-teaser-gallery data-total-imgs="8" data-bsp-carousel data-bsp-carousel-options='{
			"theme" : "pb-contrast-layout",
            "dynamicSlideLoad" : true,
            "width" : 800,
            "height" : 450,
			"themeConfig" : {
	            "arrows" : true,
                "adaptiveHeight" : true,
	            "dots" : false
	            
	            
			    }
			}'
             data-pb-gallery-interstitial data-pb-gallery-custom>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-teaser">
    <img  src="https://bsp-static.playbill.com/dims4/default/40531d6/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F09%2F79%2Fd9f841344aff9fba6286da9d058e%2F08.jpg" data-url="0"  />
    
        <figcaption class="bsp-img-teaser">
            <div class="bsp-img-teaser-content">
		        <h3 data-pb-truncate class="title"><i data-rte2-sanitize="italic">Evita </i>on Broadway<i data-rte2-sanitize="italic"> </i>With Elena Roger, Ricky Martin, and More in 2012</h3>
		        <p data-pb-truncate class="caption"></p>
		        <span class="counter">8 PHOTOS</span>
            </div>
        </figcaption>
    
</figure>
					
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/9bd2e5b/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F36%2Ff5%2F6ef1c6f6445596c4580464498b2a%2F10.jpg" alt="Michael Cerveris and Elena Roger in &lt;i&gt;Evita&lt;/i&gt;" data-url="2"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Michael Cerveris and Elena Roger in <i>Evita</i>
                
                    <span class="bsp-img-credit">Richard Termine</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/9bd2e5b/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F36%2Ff5%2F6ef1c6f6445596c4580464498b2a%2F10.jpg">
	                        <meta itemprop="width" content="675px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/40531d6/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F09%2F79%2Fd9f841344aff9fba6286da9d058e%2F08.jpg" alt="in &lt;i&gt;Evita&lt;/i&gt;" data-url="3"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Elena Roger and cast of <i>Evita</i>
                
                    <span class="bsp-img-credit">Richard Termine</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/40531d6/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F09%2F79%2Fd9f841344aff9fba6286da9d058e%2F08.jpg">
	                        <meta itemprop="width" content="675px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/b9b29df/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fd2%2F41%2Fba9e4d694d348cb621ea1fad07ad%2F11.jpg" alt="Max von Essen and Elena Roger in &lt;i&gt;Evita&lt;/i&gt;" data-url="4"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Max von Essen and Elena Roger in <i>Evita</i>
                
                    <span class="bsp-img-credit">Richard Termine</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/b9b29df/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fd2%2F41%2Fba9e4d694d348cb621ea1fad07ad%2F11.jpg">
	                        <meta itemprop="width" content="621px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/77bc117/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fc7%2F31%2F55efed864957b300d737e2055fd2%2F09.jpg" alt="Ricky Martin and cast of &lt;i&gt;Evita&lt;/i&gt;" data-url="5"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Ricky Martin and cast of <i>Evita</i>
                
                    <span class="bsp-img-credit">Richard Termine</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/77bc117/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fc7%2F31%2F55efed864957b300d737e2055fd2%2F09.jpg">
	                        <meta itemprop="width" content="675px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/54eccab/2147483647/resize/800x450/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F34%2F18%2F5833a45f44e7be90d895c75c4ec2%2F12.jpg" alt="in &lt;i&gt;Evita&lt;/i&gt;" data-url="6"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Michael Cerveris in <i>Evita</i>
                
                    <span class="bsp-img-credit">Richard Termine</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/54eccab/2147483647/resize/800x450/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F34%2F18%2F5833a45f44e7be90d895c75c4ec2%2F12.jpg">
	                        <meta itemprop="width" content="319px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide interstitial">
					
<div
	class="bsp-carousel-gallery-interstitial bsp-gallery-fullscreen-interstitial"
	data-options=
	'
		{
			"contentUrl" : "/gallery-interstitial-ad",
			"countDisable" : false,
			"countMessage" : "",
			"countDuration" : 1,
			"countPosition" : "",
			"navEnabled" : false,
			"navVisible" : true
		}
	'
>
	<div class="bsp-carousel-gallery-interstitial-counter bsp-gallery-fullscreen-interstitial-counter"></div>
	<div class="bsp-carousel-gallery-interstitial-content bsp-gallery-fullscreen-interstitial-content"></div>
</div>

					
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/713fa53/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F45%2F22%2Fb9bfe1274744a478def85c8af502%2F13.jpg" alt="in &lt;i&gt;Evita&lt;/i&gt;" data-url="7"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Michael Cerveris and cast of <i>Evita</i>
                
                    <span class="bsp-img-credit">Richard Termine</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/713fa53/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F45%2F22%2Fb9bfe1274744a478def85c8af502%2F13.jpg">
	                        <meta itemprop="width" content="635px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/3bc0605/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fac%2F8f%2F374c5ba74f66bf40cb9829f0bdab%2F15.jpg" alt="Elena Roger and cast of &lt;i&gt;Evita&lt;/i&gt;" data-url="8"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Elena Roger and cast of <i>Evita</i>
                
                    <span class="bsp-img-credit">Richard Termine</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/3bc0605/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fac%2F8f%2F374c5ba74f66bf40cb9829f0bdab%2F15.jpg">
	                        <meta itemprop="width" content="675px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/a85603c/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F22%2F4f%2F9e4dc3dd41b99dcb26c92f9dd52f%2F14.jpg" alt="in &lt;i&gt;Evita&lt;/i&gt;" data-url="9"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Elena Roger and cast of <i>Evita</i>
                
                    <span class="bsp-img-credit">Richard Termine</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/a85603c/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F22%2F4f%2F9e4dc3dd41b99dcb26c92f9dd52f%2F14.jpg">
	                        <meta itemprop="width" content="689px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
		</div>

        
        <div class="bsp-carousel-gallery-sharing">
            <span class="bsp-share-links-wrapper">

	<span class="bsp-share-links-title">Share</span>

	<ul class="bsp-share-links"
			data-bsp-share
			data-bsp-share-options=
			'
				{
					"description":"",
					"image":"https://bsp-static.playbill.com/36/f5/6ef1c6f6445596c4580464498b2a/10.jpg",
					"title":"Evita on Broadway With Elena Roger, Ricky Martin, and More in 2012",
					"url":"http://www.playbill.com/gallery/evita-on-broadway-with-elena-roger-ricky-martin-and-more-in-2012",
					"redirectUrl":"",
					"iconClass":"icon",
					"serviceProps":{
						"facebook":{"appId":"760188134086076"}
					}
				}
			'
	>
		
				<li class="bsp-facebook-share"></li>
		
				<li class="bsp-twitter-share"></li>
		
				<li class="bsp-print-share"></li>
		
				<li class="bsp-email-share"></li>
		
	</ul>
</span>

        </div>
        
	</div>
	
</div>

</div>
                
            
                
                    <p>The revival starred Elena Roger as Eva, <a class="person-link" href="/person/ricky-martin-vault-0000107693">Ricky Martin</a> as Che, <a class="person-link" href="/person/michael-cerveris-vault-0000093175">Michael Cerveris</a> as Perón, Max von Essen as Magaldi, Rachel Potter as Mistress, and Maya Jade Frank and Isabela Monder as the Child with Christina DeCicco as the Eva alternate. Rounding out the ensemble were Ashley Amber, George Lee Andrews, Eric L. Christian, Kristine Covillo, <a class="person-link" href="/person/colin-cunliffe-vault-0000000059">Colin Cunliffe</a>, Margot de la Barre, <a class="person-link" href="/person/bradley-dean-vault-0000110836">Bradley Dean</a>, Rebecca Eichenberger, Melanie Field, Constantine Germanacosas, Laurel Harris, Bahiyah Hibah, Nick Kenkel, Brad Little, Erica Mansfield, Emily Mechler, Sydney Morton, Jessica Lea Patty, Aleks Pevec, Kristie Dale Sanders, Timothy Shew, Johnny Stellard, Alex Michael Stoll, and Daniel Torres.</p><p><i data-rte2-sanitize="italic">Evita </i>featured scenic and costume design by Christopher Oram, lighting design by Neil Austin, sound design by <a class="person-link" href="/person/mick-potter-vault-0000022766">Mick Potter</a>, and projection design by Zachary Borovay.</p>
                
            
        </div>

        
            <a href="http://bit.ly/General-Playbill-Store-Article-Link" target="_blank" style="display: block; text-align: center;">
                <div class="bsp-article-button-bottom">
                    <div class="button-image">
                        <img src="https://bsp-static.playbill.com/dims4/default/9cc3589/2147483647/thumbnail/300x300/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F5b%2F63%2Ff208a3cd47c6833ea04b1dfb10b7%2Fpcart.Sq.Trans.png" />
                    </div>
                    <div class="button-text">
                        Click Here to Shop for Theatre<br>Merchandise in the Playbill Store
                    </div>
                </div>
            </a>
            <div style="clear: both;">&nbsp;</div>
        

        <div id="FIBottomBanner"></div>

        
            <div class="bsp-tags">
    <div class="bsp-tag-list-title">RELATED: </div>
    <ul class="bsp-tag-list">
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=Evita&amp;qasset=00000150-aea7-d936-a7fd-eef7518c0004" title="Evita" >   Evita 
</a></li>
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=Ricky%20Martin&amp;qasset=00000150-ac85-d16d-a550-ecbf112b0002" title="Ricky Martin" >   Ricky Martin 
</a></li>
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=Max%20von%20Essen&amp;qasset=00000150-ac7e-d16d-a550-ec7ee48d0000" title="Max von Essen" >   Max von Essen 
</a></li>
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=Michael%20Cerveris&amp;qasset=00000150-ac83-d16d-a550-ecbfb87e0001" title="Michael Cerveris" >   Michael Cerveris 
</a></li>
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=Elena%20Roger&amp;qasset=00000150-ac86-d16d-a550-ecbedfc80001" title="Elena Roger" >   Elena Roger 
</a></li>
        
    </ul>
</div>

        

        
    </div>
</div>

					
				
			</div>
		

        

	</div>
</div>

    	
    		<div class="bsp-container" >

	

	<div class="bsp-row">

		
			<div class="bsp-column-scrolling">
				
					
						<div>
	
		
			<div data-pb-ad-refresh >
    
        <!-- GPT AdSlot 2 for Ad unit 'NEWS_LOWER_970x90' ### Size: [[728,90],[970,90],[970,250],[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
<div style="margin: 15px auto 8px auto;">
    <div id='div-gpt-ad-14052319-LOWERNEWS'>
        <script>
			if (typeof googletag !== 'undefined') {
	            googletag.cmd.push(function() { googletag.display('div-gpt-ad-14052319-LOWERNEWS'); });
            }
        </script>
    </div>
</div>
<!-- End AdSlot 2 -->
    
</div>
		
			    <div class="bsp-component bsp-list-promo-component image-small-width" data-trackmodule="lookback-photos-BMC-vertical" >
        
            <div class="bsp-component-title">Recommended Reading:</div>
        
        

        <div class="bsp-component-content">
            <div class="bsp-list-promo">

                
                    <ul class="bsp-list-promo-list ">
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/la-mama-shares-photos-of-famous-alums-from-bette-midler-to-harvey-fierstein-and-more" title="La MaMa Shares Photos of Famous Alums From Bette Midler to Harvey Fierstein and More" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/dfcaf95/2147483647/crop/700x350%2B0%2B106/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F09%2F32%2Ff6eb61d444ff93c4a491475208d4%2Fbette-midler-in-miss-nefertiti-regrets-photo-by-james-gossage.png" alt="LaMama_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Photo Features" style="color:#030303;" href="/category/photo-features" data-cms-ai="0" >Photo Features</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/la-mama-shares-photos-of-famous-alums-from-bette-midler-to-harvey-fierstein-and-more" title="La MaMa Shares Photos of Famous Alums From Bette Midler to Harvey Fierstein and More" data-cms-ai="0" >La MaMa Shares Photos of Famous Alums From Bette Midler to Harvey Fierstein and More</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Olivia Clement, Marc J. Franklin | 04/05/2020</div>
    

    
        <div class="bsp-list-promo-desc">A look back at some of the now-famous faces who have graced the downtown institution's stages.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/celebrate-david-hyde-pierce-with-a-look-back-at-his-stage-highlights" title="Celebrate David Hyde Pierce With a Look Back at His Stage Highlights" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/6f805f5/2147483647/crop/4905x2453%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fe1%2F0a%2F9f02c7cc440aa70547cba4d08410%2Fyiddish-theatre-winter-gala-2017-06-hr.jpg" alt="Yiddish_Theatre_Winter_Gala_2017_06_HR.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Photo Features" style="color:#030303;" href="/category/photo-features" data-cms-ai="0" >Photo Features</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/celebrate-david-hyde-pierce-with-a-look-back-at-his-stage-highlights" title="Celebrate David Hyde Pierce With a Look Back at His Stage Highlights" data-cms-ai="0" >Celebrate David Hyde Pierce With a Look Back at His Stage Highlights</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Marc J. Franklin | 04/03/2020</div>
    

    
        <div class="bsp-list-promo-desc">The Stage and Screen star celebrates his birthday April 3.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/look-back-at-past-productions-of-glass-menagerie" title="Look Back at Past Productions of The Glass Menagerie" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/70b54e1/2147483647/crop/2761x1381%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fae%2F3d%2F8b4d100f4c70bfe3b63f994cdf09%2Fglass-menagerie-01-hr.jpg" alt="Glass_Menagerie_Broadway_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Photo Features" style="color:#030303;" href="/category/photo-features" data-cms-ai="0" >Photo Features</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/look-back-at-past-productions-of-glass-menagerie" title="Look Back at Past Productions of The Glass Menagerie" data-cms-ai="0" >Look Back at Past Productions of <i>The Glass Menagerie</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Playbill Staff | 03/31/2020</div>
    

    
        <div class="bsp-list-promo-desc">The original production Tennessee Williams' drama opened on Broadway March 31, 1945.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/look-back-at-the-1957-premiere-of-rodgers-and-hammersteins-cinderella" title="Look Back at the 1957 Premiere of Rodgers and Hammerstein’s Cinderella" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/e207735/2147483647/crop/5515x2758%2B0%2B162/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F5f%2F86%2F46c58fbe40b186f81d18818dd2dc%2Fcinderella-julie-andrews-oscar-hammerstein-ii-richard-rodgers-1957-cbs-tv-photograph.jpg" alt="Julie Andrews, Oscar Hammerstein II, and Richard Rodgers in &lt;i&gt;Cinderella&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Photo Features" style="color:#030303;" href="/category/photo-features" data-cms-ai="0" >Photo Features</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/look-back-at-the-1957-premiere-of-rodgers-and-hammersteins-cinderella" title="Look Back at the 1957 Premiere of Rodgers and Hammerstein’s Cinderella" data-cms-ai="0" >Look Back at the 1957 Premiere of Rodgers and Hammerstein’s <i data-rte2-sanitize="italic">Cinderella</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Marc J. Franklin | 03/31/2020</div>
    

    
        <div class="bsp-list-promo-desc">The telecast, starring 22-year-old Julie Andrews, aired on CBS March 31, 1957.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/look-back-at-robin-williams-in-bengal-tiger-at-the-baghdad-zoo-on-broadway" title="Look Back at Robin Williams in Bengal Tiger at the Baghdad Zoo on Broadway" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/ebb848a/2147483647/thumbnail/400x200/quality/90/?url=https%3A%2F%2Fcdn.jwplayer.com%2Fthumbs%2FyrQS67GS-720.jpg" alt="Temp Preview Image"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Archival Photos" style="color:#030303;" href="/category/archival-photos" data-cms-ai="0" >Archival Photos</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/look-back-at-robin-williams-in-bengal-tiger-at-the-baghdad-zoo-on-broadway" title="Look Back at Robin Williams in Bengal Tiger at the Baghdad Zoo on Broadway" data-cms-ai="0" >Look Back at Robin Williams in <i>Bengal Tiger at the Baghdad Zoo </i>on Broadway</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Playbill Staff | 03/31/2020</div>
    

    
        <div class="bsp-list-promo-desc">Rajiv Joseph's play opened at the Richard Rodgers Theatre March 31, 2011.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/look-back-at-if-then-on-broadway-starring-idina-menzel" title="Look Back at If/Then on Broadway Starring Idina Menzel" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/121cdeb/2147483647/crop/6144x3072%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F47%2F62%2F97305ce54aae80755e6e0ae6bd82%2Fidina-menzel-in-if-then-photo-by-joan-marcus-0299r.jpg" alt="Idina Menzel in &lt;i&gt;If/Then&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Photo Features" style="color:#030303;" href="/category/photo-features" data-cms-ai="0" >Photo Features</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/look-back-at-if-then-on-broadway-starring-idina-menzel" title="Look Back at If/Then on Broadway Starring Idina Menzel" data-cms-ai="0" >Look Back at <i data-rte2-sanitize="italic">If/Then </i>on Broadway Starring Idina Menzel</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Marc J. Franklin | 03/30/2020</div>
    

    
        <div class="bsp-list-promo-desc">The Tom Kitt and Brian Yorkey musical opened at the Richard Rodgers Theatre March 30, 2014.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/listening-party-look-back-at-heathers-off-broadway" title="Listening Party: Look Back at Heathers: The Musical Off-Broadway" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/155d03f/2147483647/crop/900x450%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F3c%2Fc6%2Fd83dbddd4350b3114aee8032110f%2Felle-mclemore-as-heather-mcnamara-jessica-keenan-wynn-as-heather-chandler-alice-lee-as-heather-duke-in.jpg" alt="Elle McLemore as Heather McNamara, Jessica Keenan Wynn as Heather Chandler, Alice Lee as Heather Duke in &#x27;.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cast Recordings &amp; Albums" style="color:#030303;" href="/category/cast-recordings-albums-articles" data-cms-ai="0" >Cast Recordings & Albums</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/listening-party-look-back-at-heathers-off-broadway" title="Listening Party: Look Back at Heathers: The Musical Off-Broadway" data-cms-ai="0" >Listening Party: Look Back at <i data-rte2-sanitize="italic">Heathers: The Musical </i>Off-Broadway</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Marc J. Franklin | 03/29/2020</div>
    

    
        <div class="bsp-list-promo-desc"><i data-rte2-sanitize="italic">Six </i>star Andrea Macasaet recommends listening to Laurence O’Keefe and Kevin Murphy’s musical adaptation of the 1988 cult film.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/look-back-at-how-to-succeed-in-business-without-really-trying-starring-daniel-radcliffe" title="Look Back at How to Succeed in Business Without Really Trying Starring Daniel Radcliffe" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/c76ca80/2147483647/thumbnail/400x200/format/png/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F57%2Fa1%2Ff6c32e72483685ca686a2a13e29f%2F15.tif" alt="in &lt;i&gt;How to Succeed in Business Without Really Trying&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Photo Features" style="color:#030303;" href="/category/photo-features" data-cms-ai="0" >Photo Features</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/look-back-at-how-to-succeed-in-business-without-really-trying-starring-daniel-radcliffe" title="Look Back at How to Succeed in Business Without Really Trying Starring Daniel Radcliffe" data-cms-ai="0" >Look Back at <i data-rte2-sanitize="italic">How to Succeed in Business Without Really Trying </i>Starring Daniel Radcliffe</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Marc J. Franklin | 03/27/2020</div>
    

    
        <div class="bsp-list-promo-desc">The Rob Ashford–helmed revival opened at the Al Hirschfeld Theatre March 27, 2011.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/look-back-at-patti-lupone-laura-benanti-and-more-in-gypsy-on-broadway" title="Look Back at Patti LuPone, Laura Benanti, and More in Gypsy on Broadway" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/44e9a33/2147483647/crop/6000x3000%2B0%2B970/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F60%2F2d%2F5cc3ef5d4ea4b4f84e8d47b94991%2Fgypsybway146.jpg" alt="in &lt;i&gt;Gypsy&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Photo Features" style="color:#030303;" href="/category/photo-features" data-cms-ai="0" >Photo Features</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/look-back-at-patti-lupone-laura-benanti-and-more-in-gypsy-on-broadway" title="Look Back at Patti LuPone, Laura Benanti, and More in Gypsy on Broadway" data-cms-ai="0" >Look Back at Patti LuPone, Laura Benanti, and More in <i data-rte2-sanitize="italic">Gypsy </i>on Broadway</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Marc J. Franklin | 03/27/2020</div>
    

    
        <div class="bsp-list-promo-desc">The Tony-nominated revival opened at the St. James Theatre March 27, 2008.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                    </ul>
                
            </div>
        </div>

        
    </div>

		
	
</div>
					
				
			</div>
		

        

	</div>
</div>

    	
    	
    </div>
</div>

		
	
</div>

    </div>

    
        <div class="bsp-site-footer">

	<div class="bsp-container">

				<div class="bsp-row">

					<div class="bsp-column-third">

						
						    <section class="bsp-footer-list">
					        	<h5 class="bsp-list-heading">
 									
                                        Playbill Sites
                                    
					        	</h5>

						        <ul class="bsp-unstyled-list">
							        
							            <li>
							                 <a  href="http://playbillstore.com" title="Playbill Store" target="_blank" data-cms-ai="0" >   Playbill Store 
</a>
							            </li>
							        
							            <li>
							                 <a  href="http://playbill.com/classicarts" title="Playbill Classic Arts" target="_blank" data-cms-ai="0" >   Playbill Classic Arts 
</a>
							            </li>
							        
							            <li>
							                 <a  href="http://playbillder.com" title="PLAYBILLder" target="_blank" data-cms-ai="0" >   PLAYBILLder 
</a>
							            </li>
							        
							            <li>
							                 <a  href="http://playbilltravel.com" title="Playbill Travel" target="_blank" data-cms-ai="0" >   Playbill Travel 
</a>
							            </li>
							        
						        </ul>
						    </section>
						

					</div>

					<div class="bsp-column-third">

						
						    <section class="bsp-footer-list">
					        	<h5 class="bsp-list-heading">
									
                                        Contact Playbill
                                    
					        	</h5>

						        <ul class="bsp-unstyled-list">
							        
							            <li>
							                 <a  href="/article/playbill-club-subscription-support" title="Playbill Club" data-cms-ai="0" >   Playbill Club 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/ads" title="Advertise with Us/Playbill" data-cms-ai="0" >   Advertise with Us/Playbill 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/career" title="Career" data-cms-ai="0" >   Career 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/article/playbill-rss-feeds" title="RSS" data-cms-ai="0" >   RSS 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/site-map" title="Site Map" data-cms-ai="0" >   Site Map 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/privacy-policy" title="Privacy Policy" target="_blank" data-cms-ai="0" >   Privacy Policy 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/article/contact-us" title="Contact Us" data-cms-ai="0" >   Contact Us 
</a>
							            </li>
							        
						        </ul>
						    </section>
						

					</div>

                    <div class="bsp-column-third">

                        

                            
                                <div class="bsp-component">

                                    <h5 class="bsp-component-title">Follow Playbill Now</h5>

                                    <div class="bsp-component-content">

                                        <ul class="bsp-share-links">
                                            
                                                <li class="bsp-facebook-share"><a class="bsp-share-link"  href="http://www.facebook.com/playbill/" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-twitter-share"><a class="bsp-share-link"  href="http://twitter.com/playbill" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-instagram-share"><a class="bsp-share-link"  href="https://www.instagram.com/playbill/" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-youtube-share"><a class="bsp-share-link"  href="https://www.youtube.com/playbillvideo" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-spotify-share"><a class="bsp-share-link"  href="https://open.spotify.com/user/playbill?si=_6h3x_EtQeuFz9JAGHdzbA" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                        </ul>

                                    </div>

                                </div>
                            

                            
                                <div class="bsp-component" >
	

	<div class="bsp-component-content">
		<div class="newsletter">
			
				<span class="heading-one newsletter-label">
					Want Discount Tickets?
				</span>
			

			
				<p class="newsletter-description">
					Sign up for exclusive discounts and save up to 50% on tickets!
				</p>
			

			

			
				<div class="newsletter-input ">
	                <form class="newsletter-form" action="/ajax/subscribeNewsletter.jsp" data-pb-newsletter-form>
	                	<div class="bsp-row">
	                		
	                        	
    
	<div data-bsp-form-message="#email-news-fa62c1d6-6fa5-47ae-a62e-ea10966fedeb"
		
		data-bsp-form-message-options='{
			"messages": {
			
				
					
					"valueMissing": "Email required.",
					
				
			
				
					
					"typeMismatch": "Format required a@b.c"
					
				
			
			}
		}'
		
	></div>




<div class="bsp-form-input bsp-form-input-email">



    <input name="email-news-fb8b4e30-d703-4603-9a39-cb6452025261" id="email-news-fa62c1d6-6fa5-47ae-a62e-ea10966fedeb" placeholder="Email Address" type="email" required="true"   />

</div>




	                    	
	                	</div>

						<div class="bsp-row">
							<div class="bsp-column-half">
								
				                    
    
	<div data-bsp-form-message="#zip-news-da52511b-abf4-41b5-8a35-84b1cdffb902"
		
		data-bsp-form-message-options='{
			"messages": {
			
				
					
					"valueMissing": "Zip code",
					
				
			
				
					
					"patternMismatch": "12345"
					
				
			
			}
		}'
		
	></div>




<div class="bsp-form-input bsp-form-input-text">



    <input name="zip-news-605b3296-7823-4580-ba36-ced6ef6a9ac4" pattern="^\d{5}(-\d{4})?$" id="zip-news-da52511b-abf4-41b5-8a35-84b1cdffb902" placeholder="Zip Code" type="text" required="true"   />

</div>




			                    
							</div>
							<div class="bsp-column-half newsletter-submit">
								
			                        


<div class="bsp-form-input bsp-form-input-submit">



    <input type="submit" value="Sign Up"   />

</div>




			                    
							</div>
						</div>

	                </form>
				</div>
            
		</div>
	</div>

	
</div>

                            
                        

                    </div>

				</div>

				<div class="bsp-site-copyright">
					<div class="bsp-disclaimer">
						Copyright 1991-2020 © Playbill Inc.  All Rights Reserved. 
					</div>
					<div class="bsp-logo">
						<span>
						Powered by &nbsp;
						</span>
						
							<a  href="http://www.brightspot.com/" title target="_blank" data-cms-ai="0" > 
	
    
	
    <img   src="https://bsp-static.playbill.com/dims4/default/7018131/2147483647/resize/114x15/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F67%2Fff%2F19d7acd74ba997d28c71f3e4fb43%2Fbrightspot.png" alt="Brightspot Logo"  />
    
    
    
        
    
  
</a>
						

					</div>
				</div>

	</div>
</div>

    

</div>


        <script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-28913695-1', 'auto');
ga('send', 'pageview', { 'dimension1': '\x22Photo\x20Features\x22\x2c\x20\x22Archival\x20Photos\x22', 'dimension3': 'Ricky\x20Martin\x2c\x20Max\x20von\x20Essen\x2c\x20Michael\x20Cerveris\x2c\x20Elena\x20Roger\x2c\x20Evita' });
</script>

        

        <!--- Change Homepage Headers --->
<script type='text/javascript'>
    var pageAddress = location.pathname;

    if (pageAddress == "/") {
        var titleItems = document.getElementsByClassName("bsp-component-title");

        titleItems[1].style.backgroundColor = "#FDE300";
        titleItems[4].style.backgroundColor = "#FDE300";
        titleItems[1].style.textAlign = "center";
        titleItems[4].style.textAlign = "center";
    } else if (pageAddress == "/news" || pageAddress == "/features" || pageAddress == "/film-tv") {
        var titleItems = document.getElementsByClassName("bsp-component-title");
        titleItems[0].style.backgroundColor = "#FDE300";
        titleItems[0].style.textAlign = "center";
    }
</script>

<!--- BEGIN remove ticket link to modal legacy --->
<script type="text/javascript">
    var ticketElement = document.getElementsByClassName("bsp-component bsp-list-promo-component spotlight-badges");
    ticketElement[0].parentNode.removeChild(ticketElement[0]);
</script>

<!--- END remove ticket link to modal legacy --->

<!--Infinite Scroll-->
<script type="text/javascript">

    $( document ).ready(function() {

        // start- hide carousel if no slides
        if($('.bsp-gallery-module-component').length) {
            $('.bsp-gallery-module-component').each(function(){
                if(! $(this).find('.bsp-carousel-slide').length) {
                    $(this).hide();
                }
            });
        }
        // end- hide carousel if no slides


        setTimeout(function(){
            $('li.bsp-infinite-load-current').next('li').find('.bsp-list-promo-link a').off('click').on('click',function(e){
                e.preventDefault();
                e.stopPropagation();
                var link = $(this).attr('href');
                window.location.href = link;

            })
        },500);

        $('.disable-scrolling').removeClass('disable-scrolling');

        $('[itemprop="description"]').each(function(){
            var $el = $(this);
            var content = $el.text();
            if($.trim(content) == "null") {
                $el.hide();
            }
        });

        function updateFnShare (shareEl) {
            var bspShareOptions = shareEl.data('bspShareOptions');
            var json = $.parseJSON(bspShareOptions);

            var fbShare = shareEl.find('[data-service="facebook"]');
            var fbUrl = fbShare.attr('href');
            var fbRedirect = encodeURIComponent(json.url);

            var fbNewUrl = fbUrl.replace('&redirect_uri=','&redirect_uri='+fbRedirect);
            fbShare.attr("href",fbNewUrl);
        }
        if($('[data-bsp-share-options]').length) {
            setTimeout(function(){
                var shareEl = $('[data-bsp-share-options]');
                updateFnShare(shareEl);
            },300);
        }
        var articleInfinite = $('[data-bsp-infinite-content]');
        if(articleInfinite.length) {
            articleInfinite.on('bsp-infinite-content:content-loaded',function(){

                setTimeout(function(){
                    var shareEl = articleInfinite.find('[data-bsp-share-options]').last();
                    updateFnShare(shareEl);
                },300);

            });
        }

        setTimeout(function(){
            var waypoint = new Waypoint({
                element : articleInfinite,
                handler :  function(){}
            });

            Waypoint.destroyAll();

        },100);

        setTimeout(function(){
            $('#bsp-search-results-wrapper .bsp-form-input-text input[data-bsp-autocomplete]').off('focus');

        },400);

    });


    function forceresize() {
        setTimeout(function(){
            forceresize();
            $('.bsp-carousel-stage').slick('setPosition');
        },200);
    }
    if($('[data-bsp-carousel-gallery] .bsp-carousel-stage').length){

        setTimeout(function(){
            forceresize();
        },400);
    }
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
    })();

    _qevents.push({
        qacct:"p-d4EOGSLZ4snXA"
    });
</script>

<noscript>
    <div style="display:none;">
        <img src="//pixel.quantserve.com/pixel/p-d4EOGSLZ4snXA.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript>
<!-- End Quantcast tag -->

<!-- Chartbeat 2 -->

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/

    cats = "";
    sections = "";
    var authors = document.querySelectorAll(".bsp-meta-author a");
    var pagePath = location.pathname;
    var catsExist = Boolean(typeof articleCat !== 'undefined' || typeof galleryCat !== 'undefined' || typeof videoCat !== 'undefined');
    var authorList = "";
    var i;
    var pathSection = pagePath.split( '/' );

    if (catsExist) {
        if (typeof articleCat !== 'undefined') { cats = articleCat.toString().toLowerCase() + ",article,bigboard";
        } else if (typeof galleryCat !== 'undefined') { cats = galleryCat.toString().toLowerCase() + ",gallery";
        } else if (typeof videoCat !== 'undefined') { cats = videoCat.toString().toLowerCase() + ",video"; }
    }

    if ( authors.length > 1 ) {
        for (i = 0; i < authors.length; i++) {
            authorList = authorList + authors[i].innerText + ",";
        }
    } else if (authors.length == 1) {
        authorList = authors[0].innerText;
    } else {
        authorList = "None";
    }

    if (pagePath == "/") {
        sections = "Home Page,Landing Page";
    } else if (pagePath == "/news") {
        sections = "News Landing Page,Landing Page";
    } else if (pagePath == "/features") {
        sections = "Features Landing Page,Landing Page";
    } else if (pagePath == "/photos") {
        sections = "Photos Landing Page,bigboard,Landing Page";
    } else if (pagePath == "/videos") {
        sections = "Video Landing Page,bigboard,Landing Page";
    } else if (pagePath == "/universe") {
        sections = "Universe Landing Page,Landing Page";
    } else if (catsExist) {
        sections = cats;
    } else {
        sections = pathSection[1];
    }


    _sf_async_config.sections = sections;
    _sf_async_config.authors = authorList;

    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }



        var oldonload = document.ready;
        document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };
    })();
</script>

<!--- Override for CMS Edit Links to change z-index --->
<script type="text/javascript">
    (function () {
        window.onload = function () {
            var css = document.createElement('style');
            css.type = 'text/css';
            var styles = '.bsp-inlineEditorMain { z-index: 7000001 !important }';
            css.appendChild(document.createTextNode(styles));
            document.getElementsByTagName('body')[0].appendChild(css);
        }
    })();
</script>

<!-- Nativo Tag
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> -->

<!--BEGIN FIRSTIMPRESSION TAG - playbill.com -->
<script data-cfasync='false' type='text/javascript'>
    ;(function(o) {
        var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],
        l=w.location.href,d=w.document;w.apd_options=o;
        if(l.indexOf('disable_fi')!=-1) { console.error("disable_fi has been detected in URL. FI functionality is disabled for this page view."); return; }
        var fiab=d.createElement('script'); fiab.type = 'text/javascript';
        fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;
        ft.appendChild(fiab, ft); if(l.indexOf(a)!=-1) w.localStorage[a]=1; 
        var aM = w.localStorage[a]==1, fi=d.createElement('script'); 
        fi.type='text/javascript'; fi.async=true; if(aM) fi['data-cfasync']='false';
        fi.src=o.scheme+(aM?'cdn':'ecdn') + '.firstimpression.io/' + (aM ? 'fi.js?id='+o.websiteId : 'fi_client.js');
        ft.appendChild(fi);
    })({ 
        'websiteId': 7075, 
        'scheme':    '//'
    });
</script>
<!-- END FIRSTIMPRESSION TAG -->


<!--- BEGIN LINK REWRITE FOR SWIPE FUNCTION --->
<script type="text/javascript">
    $(function () {
        $('a').each(function () {
            $(this).attr('rel', 'external');
        });
    });
</script>
<!--- END LINK REWRITE FOR SWIPE FUNCTION --->




        
            
<script type="application/ld+json">
    {
  "image" : {
    "@type" : "ImageObject",
    "width" : "800px",
    "url" : "https://bsp-static.playbill.com/09/79/d9f841344aff9fba6286da9d058e/08.jpg",
    "height" : "450px"
  },
  "articleBody" : "The revival of Andrew Lloyd Webber and Tim Rice&#8217;s Evita opened at the Marquis Theatre April 5, 2012. The production, directed by Michael Grandage with choreography by Rob Ashford, played 26 previews and 337 performances before closing on January 26, 2013, and earned three Tony Award nominations including Best Revival of a Musical.Based on true events, Evita tells the story of an obscure and ambitious actress who becomes the powerful and controversial first lady of Argentina. The original production first opened at the Broadway Theatre in 1979.The revival starred Elena Roger as Eva, Ricky Martin as Che, Michael Cerveris as Per&#243;n, Max von Essen as Magaldi, Rachel Potter as Mistress, and Maya Jade Frank and Isabela Monder as the Child with Christina DeCicco as the Eva alternate. Rounding out the ensemble were Ashley Amber, George Lee Andrews, Eric L. Christian, Kristine Covillo, Colin Cunliffe, Margot de la Barre, Bradley Dean, Rebecca Eichenberger, Melanie Field, Constantine Germanacosas, Laurel Harris, Bahiyah Hibah, Nick Kenkel, Brad Little, Erica Mansfield, Emily Mechler, Sydney Morton, Jessica Lea Patty, Aleks Pevec, Kristie Dale Sanders, Timothy Shew, Johnny Stellard, Alex Michael Stoll, and Daniel Torres.Evita featured scenic and costume design by Christopher Oram, lighting design by Neil Austin, sound design by Mick Potter, and projection design by Zachary Borovay.",
  "@type" : "Article",
  "author" : "Marc J. Franklin",
  "dateModified" : "2020-04-05",
  "mainEntityOfPage" : "true",
  "@context" : "http://schema.org",
  "url" : "http://www.playbill.com/article/revisit-evita-on-broadway-with-elena-roger-ricky-martin-and-more",
  "datePublished" : "2020-04-05",
  "name" : "Revisit Evita on Broadway With Elena Roger, Ricky Martin, and More",
  "publisher" : {
    "@type" : "Organization",
    "name" : "PLAYBILL INC.",
    "logo" : {
      "@type" : "ImageObject",
      "width" : "794px",
      "url" : "https://bsp-static.playbill.com/f3/e9/5c0ec777423696d7c47de98c43c6/large-logo.png",
      "height" : "122px"
    }
  },
  "@id" : "http://www.playbill.com/article/revisit-evita-on-broadway-with-elena-roger-ricky-martin-and-more",
  "headline" : "Revisit Evita on Broadway With Elena Roger, Ricky Martin, and More"
}
</script>

        
        <div class="is-mobile-only"></div>
        <div class="is-tablet-only"></div>
        <div class="is-desktop-only"></div>
    <script type="text/javascript" src="//www.playbill.com/_resource/analytics.js" data-cms-main-id="0000014e-d070-d107-a57f-ff783b41007e,00000171-467f-d37d-a3ff-f77f29f60000" data-cms-ids="[&quot;0000014e-d070-d107-a57f-ff783b41007e,00000171-467f-d37d-a3ff-f77f29f60000&quot;]"></script></body>
</html>
