<!DOCTYPE html>
<html lang="en">
    <head>
        
        <link rel="icon" href="https://bsp-static.playbill.com/dims4/default/09c4992/2147483647/thumbnail/125x125/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F61%2Ff0%2F09a4615e4b0884769d7679ae03cb%2Ffavicon-icon.jpg">
        

        <link rel="stylesheet" type="text/css" href="https://bsp-static.playbill.com/resource/assets/styles/main.min.5c12667a41a9b38eca6bf610d4c81dac.gz.css">
        <script src="https://bsp-static.playbill.com/resource/assets/scripts/main.min.8f0d3799427b354eaa7e0bd30399753a.gz.js"></script>

        <meta name="viewport" content="width=device-width, initial-scale=1">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">

        
	<title>Watch the Cast of Girl From the North Country Sing ‘Winter Wonderland’ | Playbill</title>
	<meta name="title" content="Watch the Cast of Girl From the North Country Sing ‘Winter Wonderland’ | Playbill">



	<link rel="canonical" href="http://www.playbill.com/article/watch-the-cast-of-girl-from-the-north-country-sing-winter-wonderland">







	<meta name="description" content="The performers recently caroled outside the Belasco Theatre. " >

	<meta property="og:url" content="http://www.playbill.com/article/watch-the-cast-of-girl-from-the-north-country-sing-winter-wonderland" >

	<meta property="og:site_name" content="Playbill" >

	<meta property="og:title" content="Watch the Cast of Girl From the North Country Sing ‘Winter Wonderland’ | Playbill" >

	<meta property="og:description" content="The performers recently caroled outside the Belasco Theatre. " >

	<meta property="og:image" content="https://bsp-static.playbill.com/dims4/default/1a85f2e/2147483647/thumbnail/1429x747/resize/1200x627/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F42%2Fc8%2F2f12228241429495374c9200a58f%2Fwinter-wonderland-override.jpg" >

	<meta name="twitter:card" content="summary_large_image" >

	<meta name="twitter:title" content="Watch the Cast of Girl From the North Country Sing ‘Winter Wonderland’ | Playbill" >

	<meta name="twitter:description" content="The performers recently caroled outside the Belasco Theatre. " >

	<meta name="twitter:site" content="@playbill" >

	<meta name="twitter:creator" content="@playbill" >

	<meta name="twitter:image" content="https://bsp-static.playbill.com/dims4/default/f68e868/2147483647/crop/1499x750%2B133%2B4/resize/1024x512%5E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F42%2Fc8%2F2f12228241429495374c9200a58f%2Fwinter-wonderland-override.jpg" >

	<meta property="article:published_time" content="Mon Dec 20 10:45:18 EST 2021" >

	<meta property="article:author" content="Dan Meyer" >

	<meta property="article:section" content="News" >



    


        <script type="text/javascript">
articleCat = ["Video", "Holiday Coverage", "Broadway News"];
smallBannerBool = false;
</script>

<!--- Media.Net Wrapper--->
<script type="text/javascript"> var gptadslots = []; </script>

<script type = "text/javascript">
 window.googletag = window.googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function () {
 window.advBidxc = window.advBidxc || {};
 window.advBidxc.timeout = 400;
 window.advBidxc.customerId = "8CUD4A51B"; // Customer ID
 window.advBidxc.domain = window.location.hostname;
 window.advBidxc.version = 5.1;
 window.advBidxc.startTime = new Date().getTime();
 function loadScript(tagSrc) {
 var scriptTag = document.createElement('script'),
 placeTag = document.getElementsByTagName("script")[0];
 scriptTag.type = 'text/javascript';
 scriptTag.async = true;
 scriptTag.src = tagSrc;
 placeTag.parentNode.insertBefore(scriptTag, placeTag);
 }
 function loadGPT() {
 if (!window.advBidxc.isAdServerLoaded) {
 loadScript('//www.googletagservices.com/tag/js/gpt.js');
 window.advBidxc.isAdServerLoaded = true;
 }
 }
 window.advBidxc.loadGPT = setTimeout(loadGPT, window.advBidxc.timeout);
 var mnSrc = 'https://hbx.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + "&version=" + window.advBidxc.version + '&dn=' + window.advBidxc.domain;
 loadScript(mnSrc);
 })();
 </script>

<!--- MEDIA TRUST AD MALWARE SUPPRESSION CODE --->
<script src="https://scripts.webcontentassessor.com/scripts/03e3a887451cfb9ae4e4b0aedb8e6558aacdcbb24e2c3ce8a1228d88fce78a07"></script>
<!--- END MEDIA TRUST CODE --->


<!---LOTAME CODE SHOULD BE CALLED BEFORE THE ADUNIT DECLERATION OF GAM --->
<!--- Begin Lotame Collection Script JMC010719 --->
<script src="https://tags.crwdcntrl.net/c/10890/cc_af.js"></script>
<!--- End Lotame Collection Script JMC010719 --->
        
        
<!--- Begin Lotame Ad Segmentation Script--->
<script>
// the method to inject script dynamically to have asynchronous support:
attachScriptAsync = function(scriptInfo) {
var tag = document.createElement("script"),
p, node = document.getElementsByTagName("script")[1];
tag.async = true;
for (p in scriptInfo) {
if (scriptInfo.hasOwnProperty(p) && p != "src") {
tag[p] = scriptInfo[p];
}
}
tag.src = scriptInfo.src;
node.parentNode.insertBefore(tag, node);
}
// grabs targeting codes from Lotame AE API and uses setTargeting to send those key-values to DFP; targeting should be applied to slots within the defineSlots below:
attachScriptAsync({
src: "//ad.crwdcntrl.net/5/c=10890/pe=y/var=ccauds",
onload: function() {
googletag.cmd.push(function() {
//Lotame standard implementation does not require disable initial load, so lets test without
//googletag.pubads().disableInitialLoad()
var dartCC, lpid, ltpid, cci, audience;
if (typeof(ccauds) != 'undefined' && ccauds.Profile) {
dartCC = [];
lpid = (typeof(ccauds.Profile.pid) != 'undefined') ? ccauds.Profile.pid : "";
ltpid = (typeof(ccauds.Profile.tpid) != 'undefined') ? ccauds.Profile.tpid : "";
audience = ((ccauds.Profile.Audiences || {}).Audience) || [];
for (cci = 0; cci < audience.length; cci++) {
dartCC.push(audience[cci].abbr);
}
//sets global, page-level key values with Lotame audience segments
googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC);
// a) logs the entire object:
console.log(googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC))
// b) logs an object the length of the slots; contains data from PB code on page and DFP:
// console.log(googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC).u)
// c) logs an object with the expected 'ccauds' data from AE API:
// console.log(googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC).w)
}
});
}
});
</script>
<!--- End Lotame Ad Segmentation Script--->
<!-- Chartbeat 1-->
<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 60176; // ACCOUNT NUMBER
    _sf_async_config.domain = 'playbill.com'; // DOMAIN
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<style>
    @media only screen and (max-width: 1264px) and (min-width: 768px) {
        .bsp-site-logo-centering {
            padding-left: 0 !important;
            padding-right: 0 !important;
            margin-left: 8rem !important;
            margin-right: 8rem !important;
        }
    }


</style>

<!--- Search Bar Override for PRIDE --->
<style>
    .bsp-site-search {background-color: #FFF;}

</style>
<!--- End Override --->

<script type="text/javascript"> var _sf_startpt=(new Date()).getTime(); </script>
<style>

    .bsp-site-search {width: 0px;}

    // hide full size banner
       body.full-size-header  { padding-top: 70px; }
    .full-size-header .bsp-site-header-wrapper { max-height: 70px; overflow:hidden;}
    .full-size-header .bsp-site-header {margin-top:0}
    .full-size-header .bsp-site-logo-centering { position: relative}
    .full-size-header .bsp-site-logo { max-width: 205px; left: 0}
    .bsp-header-extra-links-wrapper {
        position: relative;
    }
    // ends-hide full size banner

       .bsp-article .eyebrow {
           padding-left: 0;
       }

    section.jobs-section ul li {
        list-style: disc inside;
    }

    div[itemprop="location"] [itemprop="name"]{
        display: none;
    }

    /* remove zip code fields on prod list page - SL/RB 30/11/16 */
    /*
    .production-results .bsp-column-aside .results-filter [data-bsp-form-message="#zip"] + .bsp-form-input-text,
    .production-results .bsp-column-aside .results-filter [data-bsp-form-message="#zip"] ~ .bsp-search-results-submit,
    label[for="distance-from-zip-code"] { display: none}
    */
    /* end remove zip code fields on prod list page - SL/RB 30/11/16 */

    /* centre carousel arrows - SL/RB 30/11/16 */
    .bsp-gallery-module-component .gallery-module .slick-prev,
    .bsp-gallery-module-component .gallery-module .slick-next{
        top: 50%!important;
        transform: translateY(-50%);
        margin-top:0 !important;
    }
    /* end centre carousel arrows - SL/RB 30/11/16 */
    /* fix endcard on full screen mobile gallery epxerience - RB 14/12/2016 */
    @media only screen and (max-width: 767px) {

        .gallery-mobile-fullscreen:not(.landscape-fullscreen) .gallery-module .slick-slide .bsp-carousel-gallery-endcard .bsp-component-content .bsp-column-third {
            padding: 5px 0;
        }

        .gallery-mobile-fullscreen .gallery-module .slick-slide .bsp-carousel-gallery-interstitial,
        .gallery-mobile-fullscreen:not(.landscape-fullscreen) .gallery-module .slick-slide .bsp-carousel-gallery-endcard {
            position: absolute;
            top: 50%;
            left: 50%;
            transform: translate(-50%,-50%);
            width: 100%;
        }
        .gallery-mobile-fullscreen:not(.landscape-fullscreen) .gallery-module .slick-slide .bsp-carousel-gallery-endcard {
            padding: 0 40px;
            box-sizing: border-box;
            margin: 0;
        }
    }
    .results-filter .results-filter-form .zip-input-container .bsp-form-input { border: 0 !important; }
    .bsp-table-component.production-list-result {font-size: 16px}
    .bsp-table-component.production-list-result tr td.col-3, .bsp-table-component.production-list-result tr td.col-4, .bsp-table-component.production-list-result tr td.col-5 {
        max-width : none !important;
        word-wrap: normal !important;
    }
    /* end fix endcard on full screen mobile gallery epxerience - RB 14/12/2016 */
    /* carousel arrows on mobile - DF 17/11/2016 --
    @media only screen and (max-wi
    dth: 767px) {
        .gallery-module.gallery-module-nav .bsp-carousel-stage .slick-next:before,
        .gallery-module.gallery-module-yellow .slick-next:before,
        .bsp-carousel-gallery .bsp-carousel-stage .slick-next:before,
        .gallery-module.gallery-module-nav .bsp-carousel-stage .slick-prev:before,
        .gallery-module.gallery-module-yellow .slick-prev:before,
        .bsp-carousel-gallery .bsp-carousel-stage .slick-prev:before{
            font-size: 30px;
            opacity: 1 !important;
            color: #FDE300 !important;
            text-shadow: 0 0 30px #000;
        }

        .gallery-module .slick-next, .gallery-module .slick-prev {
        display: none !important;
    }
    }
    .teaser-gallery-title{
    border-top: none;
    }
    .listing-event .bsp-search-results-sort .bsp-component-group .bsp-form-select select [selected="selected"],
    .listing-event .bsp-search-results-sort .bsp-component-group .bsp-form-select select:active,
    .listing-event .bsp-search-results-sort .bsp-component-group .bsp-form-select select:checked {
       text-transform: capitalize;
    }
     -- end carousel arrows on mobile - DF 17/11/2016 */


    .bsp-extra-menu>li a{padding-left:1rem; padding-right: 1rem}

</style>

<script type="text/javascript">
    $( document ).ready(function() {
        $("[name='inputJobStartDate']").val('');
        $("[name='inputJobEndDate']").val('');

        $("h3.bsp-component-title:contains(Productions of this Shows)").text("Productions of this Show");
    });
</script>


<!-- Nativo Tag -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<style type="text/css">
    .bsp-tab {
        display: none !important;
    }
    .bsp-tab.active {
        display: block !important;
    }
    h3.title.bsp-onDomInsert-inserted-32.pb-truncate-item {
        line-height: 30px !important;
    }
    p.caption.bsp-onDomInsert-inserted-32.pb-truncate-item {
        line-height: 18px !important;
    }
    /* Fix alignment issue on Firefox */
    .jobs-post-audition-when-fields div[class^="jobs-post-audition-when-date"] {
        vertical-align: top;
    }

    .jobs-post-audition-when-fields .jobs-post-audition-when-add:before {
        line-height : 19px;
    }

    .playbill_form_actions a { text-decoration : underline;  }
    .bsp-carousel-gallery-container .bsp-carousel-gallery .bsp-carousel-stage .bsp-carousel-slide figure figcaption {display: table-row}

    @media only screen and (max-width: 767px) {
        .bsp-column-fixed {
            display: none;
        }

        #mobile-bottom-ad {
            position: fixed;
            bottom: 0;
            left: 0;
            width: 100%;
            height: 57px;
            padding: 5px 0 2px 0;
            background-color: rgba(0,0,0,0.5);
            color: black;
            z-index: 10000;
            -webkit-transition: all 0.5s ease-in-out;
            -moz-transition: all 0.5s ease-in-out;
            -o-transition: all 0.5s ease-in-out;
            -ms-transition: all 0.5s ease-in-out;
            transition: all 0.5s ease-in-out;
            text-align: center;
        }

        #mobile-bottom-ad.active {
            bottom: -80px
        }

        #mobile-bottom-ad-2 {
            position: fixed;
            bottom: -80px;
            left: 0;
            width: 100%;
            height: 57px;
            padding: 5px 0 2px 0;
            background-color: rgba(0,0,0,0.5);
            color: black;
            z-index: 10000;
            -webkit-transition: all 0.5s ease-in-out;
            -moz-transition: all 0.5s ease-in-out;
            -o-transition: all 0.5s ease-in-out;
            -ms-transition: all 0.5s ease-in-out;
            transition: all 0.5s ease-in-out;
            text-align: center;
        }
    }
    /* end mobile ad */
</style>


<!-- LiveConnect tag for publishers -->
<script type="text/javascript" src="//b-code.liadm.com/a-00ji.min.js" async="true" charset="utf-8"></script>
<!-- LiveConnect tag for publishers -->

<style type="text/css">
    /* 1/20 - hotfix for gallery captions, should be fixed in bsp-article-pb.less and then this removed -th */
    .bsp-carousel-slide .bsp-img-with-meta figcaption {
        display:block;
    }

    /* change bottom drawer colors on mobile-tablet */
    .bsp-trigger-fixed-column a {
        background-color: #FDE300;
        color: #000;
    }

</style>


<!-- Begin Comscore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "33044428" });
	
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = "https://sb.scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=33044428&cv=3.1&cj=1">
</noscript>
<!-- End Comscore Tag -->


<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '925349244281937');
    fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
               src="https://www.facebook.com/tr?id=925349244281937&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!--START Lightbox Javascript for Digioh-->
<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
        i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/2acea3ef-c88c-4c69-bcd0-f98ec24ed49d/lightbox.js?mb=" + (new Date().getTime()));</script>
<!--END Lightbox Javascript-->

<!--- Add Content Title Variable for Ad Targeting --->
<script>
    var wholeContentTitle = window.parent.location.pathname.split("/");
    var contentTitle = wholeContentTitle[wholeContentTitle.length-1].substring(0,40).split("-").join(" ");
</script>

<!--- Lucky Orange Oct 2019 AK --->
<script type='text/javascript'>
window.__lo_site_id = 86022;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
	</script>
    
<!--- Crazyegg Oct 2019 AK --->
<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0051/5435.js" async="async"></script>
        <!-- TOTAL MEDIA HEADER -->

<script>
    googletag.cmd.push(function() {

//setting the Mapping for responsive all
        var mappingHorizontalBanners = googletag.sizeMapping()
            .addSize([1345, 0],[[970, 250],[970, 90]])
            .addSize([1024, 0],[[728, 90]])
            .addSize([729, 0],[[728, 90]])
            .addSize([0, 0],[300, 250])
            .build();

        var mappingVerticalSkys = googletag.sizeMapping()
            .addSize([1281, 0],[[300, 600]])
            .addSize([729, 0],[[160, 600]])
            .addSize([0, 0],[])
            .build();

        var mappingMobileBanners = googletag.sizeMapping()
            .addSize([767, 0],[])
            .addSize([0, 0],[[320, 50]])
            .build();

        var mappingLeaderboardWithVideo = googletag.sizeMapping()
            .addSize([767, 0],[[300, 250]])
            .addSize([0, 0],[])
            .build();


        var mappingRightRailAd = googletag.sizeMapping()
            .addSize([1261, 0],[[300, 250]])
            .addSize([0, 0],[])
            .build();

//Defining AdUnits it's reccommended to rename the divs so that they are easier to identify as high  as possible, however this should be after any code/services the ads are dependent on e.g. Lotame/HB

        //TOPNEWS declaration
        if (articleCat.includes("Video") || articleCat.includes("No Video Ad") || articleCat.includes("Tony Awards")) {
            gptadslots.push(googletag.defineSlot('/21727259002/NEWS_TOP_970x90', [[728,90],[970,90],[970,250],[300,250]], 'div-gpt-ad-14052319-TOPNEWS')
                .defineSizeMapping(mappingHorizontalBanners)
                .setTargeting('content_title', contentTitle)
                .setTargeting('c.cat', articleCat)
                .addService(googletag.pubads()));
        } else {
            gptadslots.push(googletag.defineSlot('/21727259002/NEWS_TOP_970x90', [[728,90],[970,90],[970,250],[300,250]], 'div-gpt-ad-14052319-TOPNEWS')
                .defineSizeMapping(mappingLeaderboardWithVideo)
                .setTargeting('content_title', contentTitle)
                .setTargeting('c.cat', articleCat)
                .addService(googletag.pubads()));
        }
        //LOWERNEWS declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_LOWER_970x90', [[728,90],[970,90],[970,250],[300,250]], 'div-gpt-ad-14052319-LOWERNEWS')
            .defineSizeMapping(mappingHorizontalBanners)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //NEWSRAIL declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_RAIL_300x250', [[300,250]], 'div-gpt-ad-14052319-NEWSRAIL')
            .defineSizeMapping(mappingRightRailAd)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //MOBILENEWS declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_320x50', [[320,50]], 'div-gpt-ad-14052319-MOBILENEWS')
            .defineSizeMapping(mappingMobileBanners)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //WELCOMEMAT declaration
        gptadslots.push(googletag.defineSlot('/21727259002/ARTS_WELCOME_MAT', [[730,440]], 'div-gpt-ad-19092005-WELCOMEMAT')
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));

        //Gallery Interstitial MPU declaration
        gptadslots.push(googletag.defineSlot('/21727259002/PHOTO_Interstitial_300x250', [300, 250], 'div-gpt-ad-19092005-GalleryInt')
            .setTargeting('first', 'yes')
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads())); 
        //TOPMOBILENEWS declaration
        gptadslots.push(googletag.defineSlot('/21727259002/MOBILENEWS_TOP', [[320, 50],[300, 50]], 'div-gpt-ad-14052319-MOBILENEWSTOP')
            .defineSizeMapping(mappingMobileBanners)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));

        
//Functions for collapsing empty AdUnits and centering ads should be executed globally to apply to all AdUnits
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().setCentering(true);
        googletag.pubads().setTargeting('content_title', contentTitle);
        googletag.pubads().setTargeting('c.cat', articleCat);
        googletag.enableServices();
    });
    </script>

<!--- Hindsight --->
<script src="https://static.solutionshindsight.net/teju-webclient/hindsight-webclient.min.js"></script><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery.blockUI/2.70/jquery.blockUI.js"></script><script type="text/javascript">
    $(function () {

        $.blockUI.defaults.css = {};
        $.blockUI({
            message: `<div id="div-gpt-ad-19092005-WELCOMEMAT">\x3Cscript\x3Egoogletag.cmd.push(function() { googletag.display("div-gpt-ad-19092005-WELCOMEMAT"); });\x3C/script\x3E</div>`,
            timeout: 15000,
			
			//NOTE: timeout controls how long it takes for the ad to autodismiss (in ms)***
			
			showOverlay: false,
            baseZ: 6000006,
            css: {
                position: 'fixed',
                top: '50%',
                left: '50%',
                transform: 'translate(-50%, -50%)',
                visibility: 'hidden'
            }
        });

        let welcomeMatAdChecker = 0;

        googletag.cmd.push(function() {
            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot.getSlotElementId() == "div-gpt-ad-19092005-WELCOMEMAT") {
                    if (!event.isEmpty && welcomeMatAdChecker == 0) {
                        welcomeMatAdChecker = 1;
                        $(".blockMsg").css("visibility", "visible");
                        $(".blockOverlay").show();

                        var counter = 5;
						
						//NOTE: counter controls how long the screen is locked for; 
						//if you're going to change this, make sure to change the text in 
						//the message below too.
                        
						$('.blockMsg').prepend(`<div id="countdown-message" style="text-align: center; background-color: white;">You can dismiss this ad in 5 seconds.</div>`);

                        var message = document.getElementById("countdown-message");

                        var id = setInterval(function () {
                            if (counter > 1) {
                                counter--;
                                message.innerHTML = "You can dismiss this ad in " + counter.toString() + " seconds.";
                            } else if (counter === 1) {
                                counter = null;
                                message.remove();
                                $('.blockMsg').prepend(`<div id="under-ad-button"><button id="closeBlock" style="width:100%; text-align: right; background-color: white; border:none;">Click here to close ad: <b>X</b></button></div>`);
                                $('#closeBlock').bind('click', $.unblockUI);
                                $('.blockOverlay').click($.unblockUI);
                            }
                        }, 1000);
                    };
                };
            });
        });
    });</script>



    </head>
    <body class="ua-desktop bsp-site-header-slidingnav" style="">
        <h1 style="display:none;">Watch the Cast of <i data-rte2-sanitize="italic">Girl From the North Country</i> Sing ‘Winter Wonderland’</h1><div data-pb-trackevents="watch-the-cast-of-girl-from-the-north-country-sing-winter-wonderland" class="bsp-site-wrapper">

    
        <div class="bsp-site-header-wrapper pb-xl-menu-item bsp-site-customcolors-header"
     data-bsp-scroll-checker
    >

    
        <style>
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header {
                    background-color: #fde300 !important;
                
                    border-bottom: 0px solid  !important;
                    height: 74px;
                
                }


                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-search {
                    background-color: #fde300 !important;
                }
                
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-extra-menu > li > a {
                    color: #000000;
                }

                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-extra-menu > li:hover > a,
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-extra-menu > li > a:hover {
                    color: inherit !important;
                }
                
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-trigger a i.icon {
                    color: #000000;
                }

                    
                    .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-trigger a:hover i.icon {
                        color: inherit;
                    }
                    

                
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-trigger.toggle-in {
                    background-color: #fde300;
                }

                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-content {
                    background-color: #fde300;
                }
                

                

                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-search-trigger a .icon {
                    color: #000000;
                }
                    
                    .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-search-trigger a:hover .icon {
                        color: inherit;
                    }
                    
                
                
                

        </style>
    


    

    <div class="bsp-site-header">

        
            <div class="bsp-site-menu" data-bsp-toggle-item data-pb-menu-toggle>
                <div class="bsp-site-menu-content toggle-item">
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="https://standingovationstickets.playbill.com/" title target="_blank" data-cms-ai="0" >   Win Free Tickets 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/news" title data-cms-ai="0" >   News 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/article/weekly-schedule-of-current-broadway-shows-com-142774" title data-cms-ai="0" >   Broadway Schedule 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/reopeningupdate" title="Reopening Updates" data-cms-ai="0" >   Reopening Updates 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/productions?venue-type=broadway" title data-cms-ai="0" >   Shows 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/discount" title data-cms-ai="0" >   Discounts 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/vault" title data-cms-ai="0" >   Vault 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a data-cms-ai="0"  >   Features 
</a><i class="icon-mobile-sub"></i></li>
                            
                                <li><a  href="/features" title="Theatre" data-cms-ai="0" >   Theatre 
</a></li>
                            
                                <li><a  href="/classicarts" title="Classic Arts" data-cms-ai="0" >   Classic Arts 
</a></li>
                            
                                <li><a  href="/film-tv" title="Film and TV" data-cms-ai="0" >   Film and TV 
</a></li>
                            
                                <li><a  href="/sundaypancakes" title="Sunday Pancakes" data-cms-ai="0" >   Sunday Pancakes 
</a></li>
                            
                                <li><a  href="/category/seth-rudetsky" title="Seth Rudetsky" data-cms-ai="0" >   Seth Rudetsky 
</a></li>
                            
                                <li><a  href="/category/cast-recordings-albums" title="Cast Recordings" data-cms-ai="0" >   Cast Recordings 
</a></li>
                            
                                <li><a  href="/category/obituaries" title="Obituaries" data-cms-ai="0" >   Obituaries 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/videos" title data-cms-ai="0" >   Videos 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a data-cms-ai="0"  >   International 
</a><i class="icon-mobile-sub"></i></li>
                            
                                <li><a  href="/thetheatrechannel" title="The Theatre Channel" data-cms-ai="0" >   The Theatre Channel 
</a></li>
                            
                                <li><a  href="/international" title="International" data-cms-ai="0" >   International 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/jobs" title data-cms-ai="0" >   Jobs 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="http://playbillstore.com" title data-cms-ai="0" >   Store 
</a></li>
                            
                        </ul>
                    

                    
                        <div class="bsp-share-links-mobile-only">
                            <ul class="bsp-share-links">
                                
                            </ul>
                        </div>
                    
                </div>

                <div class="bsp-site-menu-trigger toggle-trigger">
                    <a href="#" data-cms-ai="0"><i class="icon icon-bars"><span class="sr-only">toggle menu</span></i></a>
                </div>
            </div>
        

        <div class="bsp-site-logo-centering">
            <span class="heading-one bsp-site-logo">
                
                    <a  href="/" title data-cms-ai="0" > 
	
    
	
    <img   src="https://bsp-static.playbill.com/c8/ce/183565db4e49acf3c331b3e605c7/uat.playbill.psdops-1.png" alt="Playbill Logo"  />
    
    
    
        
    
  
</a>
                
                <span id="bsp-site-header-date" class="bsp-site-header-date"></span>
                <script>
                    /* Adding date from FE because server time will be wrong for clients in different timezones. */
                    var monthNames = ["January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"];
                    var d = new Date();
                    $("#bsp-site-header-date").text(monthNames[d.getMonth()] + " " + d.getDate() + ", " + d.getFullYear());
                </script>
            </span>
        </div>

        

        
            <div class="bsp-share-links-centering">
                <ul class="bsp-share-links">
                    
                </ul>
            </div>
        

        <div class="bsp-site-search-trigger" data-bsp-toggle-item data-pb-nav-search>
            <div class="bsp-site-search toggle-item">
                <form class="bsp-site-search-form" action="/searchpage/search?q=" >
                    
                        
    
	<div data-bsp-form-message="#q"
		
		data-bsp-form-message-options='{
			"messages": {
			
				
					
					"valueMissing": "Please fill in the search query"
					
				
			
			}
		}'
		
	></div>




<div class="bsp-form-input bsp-form-input-text">



    <input data-bsp-autocomplete-options="{ &quot;serviceUrl&quot; : &quot;/ajax/suggest.jsp&quot; }" autocomplete="off" data-bsp-autocomplete name="q" id="q" type="text" class="bsp-site-search-input"   />

</div>




                    

                    <button class="bsp-site-search-submit" type="submit"><i class="icon icon-search"><span
                            class="sr-only">Go</span></i></button>
                </form>
            </div>

            <div class="toggle-trigger">
                <a href="#" data-cms-ai="0"><i class="icon icon-search"><span class="sr-only">toggle search form</span></i></a>
            </div>
        </div>

        
            <div class="bsp-extra-menu-wrapper">
                <ul class="bsp-extra-menu">
                    
                        <li>
                            
                            
                                <a href="https://standingovationstickets.playbill.com/" title="Win Free Tickets" target="_blank" data-cms-ai="0" >
                                    
                                    Win Free Tickets
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="News" href="/news" data-cms-ai="0" >
                                    
                                    News
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Broadway Schedule" href="/article/weekly-schedule-of-current-broadway-shows-com-142774" data-cms-ai="0" >
                                    
                                    Broadway Schedule
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Vault" href="/vault" data-cms-ai="0" >
                                    
                                    Vault
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Shows" href="/productions?venue-type=broadway" data-cms-ai="0" >
                                    
                                    Shows
                                    
                                        
                                            <i class="icon"></i>
                                        
                                    
                                    
                                </a>
                            

                            
                                <ul class="bsp-extra-menu-submenu">
                                    
                                        <li><a  href="/productions?venue-type=broadway" title="Broadway" data-cms-ai="0" >   Broadway 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=offbroadway" title="Off-Broadway" data-cms-ai="0" >   Off-Broadway 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=touring" title="Touring" data-cms-ai="0" >   Touring 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=regional" title="Regional" data-cms-ai="0" >   Regional 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=london" title="London" data-cms-ai="0" >   London 
</a></li>
                                    
                                        <li><a  href="/discount" title="Discounts" data-cms-ai="0" >   Discounts 
</a></li>
                                    
                                </ul>
                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Jobs" href="/jobs" data-cms-ai="0" >
                                    
                                    Jobs
                                    
                                        
                                            <i class="icon"></i>
                                        
                                    
                                    
                                </a>
                            

                            
                                <ul class="bsp-extra-menu-submenu">
                                    
                                        <li><a  href="/jobs" title="Find A Job" data-cms-ai="0" >   Find A Job 
</a></li>
                                    
                                        <li><a  href="/post-a-job" title="Post A Job" data-cms-ai="0" >   Post A Job 
</a></li>
                                    
                                        <li><a  href="/subscribe-to-the-playbill-jobs-newsletter" title="Subscribe to Playbill Jobs" data-cms-ai="0" >   Subscribe to Playbill Jobs 
</a></li>
                                    
                                </ul>
                            
                        </li>
                    
                        <li>
                            
                            
                                <a href="http://www.playbillstore.com/?utm_source=horiznav&amp;utm_medium=promo&amp;utm_campaign=store" title="Shop" target="_blank" data-cms-ai="0" >
                                    
                                    Shop
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                </ul>
            </div>
        

    </div>

</div>

<script>
    //PP-652 - remove rubberband
    document.ontouchmove = function (event) {

        var isTouchMoveAllowed = true, target = event.target;

        while (target !== null) {
            if (target.classList && target.classList.contains('disable-scrolling')) {
                isTouchMoveAllowed = false;
                break;
            }
            target = target.parentNode;
        }

        if (!isTouchMoveAllowed) {
            event.preventDefault();
        }

    };
    function removeIOSRubberEffect(element) {
        element.addEventListener("touchstart", function () {

            var top = element.scrollTop, totalScroll = element.scrollHeight, currentScroll = top + element.offsetHeight;

            if (top === 0) {
                element.scrollTop = 1;
            } else if (currentScroll === totalScroll) {
                element.scrollTop = top - 1;
            }

        });

    }

    removeIOSRubberEffect(document.querySelector(".bsp-site-menu-content"));

</script>

    

    <div class="bsp-site" style=""
        
         data-pb-banner>

        

        <div>
	
		
			<div class="bsp-container" >

	

	<div class="bsp-row">

		

        

	</div>
</div>

		
			
<div class="bsp-component-group bsp-infinite-load-wrapper" data-bsp-infinite-content data-pb-infinite-print>
    <div class="bsp-infinite-load-item" data-bsp-infinite-load-item-url="/article/watch-the-cast-of-girl-from-the-north-country-sing-winter-wonderland">
    	
    		<div class="bsp-container" >

	

	<div class="bsp-row">

		
			<div class="bsp-column-scrolling">
				
					
						<div>
	
		
			<div data-pb-ad-refresh >
    
        <div id="article-top-ad-reserved">
<script>
    var videoAdDiv = [ "<div class=\"video-shared-ad-spot\" style=\"width: 100%; height: 250px; margin: 15px auto 8px auto;\">\n" +
        "    <div class=\"shared-300x250\" style=\"float: left; width: 40%; text-align: center\">\n" +
        "        <div id='div-gpt-ad-14052319-TOPNEWS'>\n"+
        "        </div>\n"+
        "    </div>\n"+
        " <div class=\"center-bar\" style=\"float: left; width: 2%; border-right: 1px solid gray; height: 250px;\">\n"+
        "        &nbsp;\n"+
        "    </div>\n"+
        "<div class=\"video-ad-leader\" style=\"float: right; width: 56%; text-align: center; height: 250px;\">\n"+
        "<div style=\"text-align:center; width: 100%; max-width: 445px; display: inline-block;\">\n"+
        "        <div id=\"jwTarget\"></div></div>\n" +
        "    </div>\n" +
        "</div>\n" ];

    var regAdDiv = "<div style=\"margin: 15px auto 8px auto;\">\n" +
        "    <div id='div-gpt-ad-14052319-TOPNEWS'>\n"+
        "    </div>\n"+
        "</div>\n";

    if (articleCat.includes("Video") || articleCat.includes("No Video Ad") || articleCat.includes("Tony Awards")) {
        document.getElementById('article-top-ad-reserved').innerHTML = regAdDiv;
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-14052319-TOPNEWS'); });
    } else {
		var srcUrl = "https://cdn.jwplayer.com/libraries/6vI1ZjZ1.js";
    	if (articleCat.includes("Back to School")) {
			srcUrl = "https://cdn.jwplayer.com/libraries/5tfjdJIA.js";
		}
        if (articleCat.includes("Sponsored Pre-Roll")) {
			srcUrl = "https://cdn.jwplayer.com/libraries/fKV07VB8.js";
		}
        var vidScript = document.createElement('script');
        vidScript.src = srcUrl;
   	    vidScript.type = 'text/javascript';
        vidScript.addEventListener('load', function() {
	        document.getElementById('article-top-ad-reserved').innerHTML = videoAdDiv;
    	    jwplayer('jwTarget').setup({
	            playlist: "https://cdn.jwplayer.com/v2/playlists/ybNyNYOJ?search=__CONTEXTUAL__"
    	    });
        });
       	document.head.appendChild(vidScript);
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-14052319-TOPNEWS'); });
    }
</script>
</div>
    
</div>
		
			<div data-pb-ad-refresh >
    
        <!--- Nothing to see here --->
    
</div>
		
	
</div>
					
				
			</div>
		

        

	</div>
</div>

    	
    		<div class="bsp-container" >

	

	<div class="bsp-row">

		
			<div class="bsp-column-scrolling">
				
					
						

<div class="bsp-article-wrapper " >

    <div class="bsp-article">
        
            <span class="bsp-share-links-wrapper">

	<span class="bsp-share-links-title"></span>

	<ul class="bsp-share-links"
			data-bsp-share
			data-bsp-share-options=
			'
				{
					"description":"The performers recently caroled outside the Belasco Theatre. ",
					"image":"https://bsp-static.playbill.com/42/c8/2f12228241429495374c9200a58f/winter-wonderland-override.jpg",
					"title":"Watch the Cast of Girl From the North Country Sing ‘Winter Wonderland’",
					"url":"http://www.playbill.com/article/watch-the-cast-of-girl-from-the-north-country-sing-winter-wonderland",
					"redirectUrl":"",
					"iconClass":"icon",
					"serviceProps":{
						"facebook":{"appId":"760188134086076"}
					}
				}
			'
	>
		
				<li class="bsp-facebook-share"></li>
		
				<li class="bsp-twitter-share"></li>
		
				<li class="bsp-print-share"></li>
		
				<li class="bsp-email-share"></li>
		
	</ul>
</span>

        

        
            <a class="eyebrow eyebrow-custom"  title="Video" style="color:#030303;" href="/category/video" data-cms-ai="0" >Video</a> &nbsp;
        

        <span class="heading-one bsp-article-title" >Watch the Cast of <i data-rte2-sanitize="italic">Girl From the North Country</i> Sing ‘Winter Wonderland’</span>

		<div class="bsp-meta-data">
			<div class="article-authors-date">
				
	                <div class="bsp-meta-author">By <a data-cms-ai="0"  >Dan Meyer</a></div>
	            

	            
	                <div class="bsp-meta-date">Dec 20, 2021</div>
	                <meta content="Dec 20, 2021">
	            
            </div>
            
    	        <div class="article-tickets-button">
		            
		            <a  title="Buy Tickets" target="_blank" href="https://www.telecharge.com/Broadway/Girl-From-the-North-Country/Overview?AID=AFF000009900&amp;cm_mmc=Playbill-_-affiliate-_-web-_-AFF000009900" data-cms-ai="0" >Buy Tickets to Girl From the North Country</a>
		            
    	        </div>
            
        </div>
        <div style="clear: both; margin-bottom: .5rem;">&nbsp;</div>
        

            
                <span class="heading-three bsp-article-subtitle">The performers recently caroled outside the Belasco Theatre. </span>
            

            
                <div class="bsp-article-lead"><div class="bsp-component bsp-video-player-component"  >
    <div class="bsp-component-content">
        <div class="bsp-video-player">
            

            <div class="bsp-video-player-iframe-wrapper">
                <iframe width="560" height="315" src="https://www.youtube.com/embed/AsvN-_-SqKk" frameborder="0" allowfullscreen></iframe>
            </div>

            

            
                <meta content="Mon Dec 20 10:24:58 EST 2021">
            

            
                <meta content="http://img.youtube.com/vi/AsvN-_-SqKk/0.jpg">
            

            

            

            
        </div>
    </div>
</div>
</div>
            

        

        <div class="bsp-article-content"  >

            
                
                    <p>Even in tumultuous times, Broadway is determined to spread holiday cheer. Check out the cast of <a href="/production/girl-from-the-north-countrybelasco-theatre-2019-2020" data-cms-ai="0"><i data-rte2-sanitize="italic">Girl From the North Country</i></a> sing “Winter Wonderland” outside the Belasco Theatre, where the Bob Dylan jukebox musical is currently playing.</p><p>Performing above are cast members John Schiappa, Luba Mason, Edward Staudenmayer, Robert Joy, Matt McGrath, Tom Nelis, Rachel Stern, Ben Mayne, Austin Scott, Chiara Trentalange, Bob Walton, Colin Bates, Housso Semon, Caitlin Houlahan, Jeannette Bayardelle, Chelsea Lee Williams, Kimber Elayne Sprawl, Alex Joseph Grayson, and Anastasia Talley.</p>
                
            
                
                    <div class="bsp-article-enhancement align-right"><figure class="bsp-img-with-meta">
	
    
	
    <img   src="https://bsp-static.playbill.com/dims4/default/40b2df4/2147483647/crop/6000x3377%2B0%2B0/resize/970x546/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fe3%2F81%2F5626d23742e3ba524cef47fe8e9e%2Faustin-scott-in-girl-from-the-north-country-on-broadway-photo-by-matthew-murphy-0373.jpg" alt="in &lt;i&gt;The Girl From the North Country&lt;/i&gt;"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Austin Scott in<i> Girl From The North Country </i>
                
                    <span class="bsp-img-credit">Matthew Murphy</span>
                
            </span>
        </figcaption>
    
</figure></div>
                
            
                
                    <p><i data-rte2-sanitize="italic">Girl From the North Country</i> <a href="https://www.playbill.com/article/take-a-look-at-the-broadway-return-of-girl-from-the-north-country" style="text-decoration:none;" data-cms-ai="0"><u data-rte2-sanitize="underline">reopened</u></a> in October after remaining dark for 18 months of the Broadway shutdown due to COVID-19. The production first opened on Broadway March 5, 2020, following runs in London's West End and Off-Broadway at the Public Theater.</p><p>Featuring a book by director Conor McPherson and music from Bob Dylan's catalog, the musical offers a slice-of-life look at a small community in Duluth, Minnesota, where the Laine family operates a guesthouse.</p><p>Serving on the creative team are scenic and costume designer Rae Smith, lighting designer Mark Henderson, sound designer Simon Baker, movement director Lucy Hind, and music director Marco Paguia. The show also features orchestrations, arrangements, and supervision by Simon Hale, with additional arrangements by Hale and McPherson.<br></p>
                
            
                
                    <div class="bsp-article-enhancement align-full"><div class="bsp-component bsp-gallery-module-component pb-contrast-layout"   itemtype="http://schema.org/ImageGallery" itemscope="">
	
	
		<h3 itemprop="headline" class="bsp-component-title">Take A Look at the Broadway Return of <i data-rte2-sanitize="italic">Girl From the North Country</i></h3>
	

    <div class="bsp-component-content" data-adaptive-height="true">
    		<div class="gallery-module gallery-module-pb-contrast-layout" data-pb-teaser-gallery data-total-imgs="28" data-bsp-carousel data-bsp-carousel-options='{
			"theme" : "pb-contrast-layout",
            "dynamicSlideLoad" : true,
            "width" : 800,
            "height" : 450,
			"themeConfig" : {
	            "arrows" : true,
                "adaptiveHeight" : true,
	            "dots" : false
	            ,"dynamicSlideLoadNextUrl" : "/ajax/loadGallery.jsp?id=0000017c-8004-d8fb-ad7d-fb8de6510000&amp;start=10&amp;limit=20&amp;enhancement=true"
	            
			    }
			}'
             data-pb-gallery-interstitial data-pb-gallery-custom>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-teaser">
    <img  src="https://bsp-static.playbill.com/dims4/default/4dbefce/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fe6%2F64%2F41c5da184a4e9e8855d976edf9e1%2F25-girl-from-the-north-country-broadway-reopening-night-2021-hr.jpg" data-url="0"  />
    
        <figcaption class="bsp-img-teaser">
            <div class="bsp-img-teaser-content">
		        <h3 data-pb-truncate class="title">Take A Look at the Broadway Return of <i data-rte2-sanitize="italic">Girl From the North Country</i></h3>
		        <p data-pb-truncate class="caption"></p>
		        <span class="counter">28 PHOTOS</span>
            </div>
        </figcaption>
    
</figure>
					
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/75ea6ff/2147483647/resize/800x450/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fb1%2F89%2Fc90b78c44d1cb0cbf5cfd7dfaa2a%2F01-girl-from-the-north-country-broadway-reopening-night-2021-hr.jpg" alt="Girl From the North Country_Broadway_Reopening Night_2021_HR" data-url="2"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                <i>Girl From the North Country</i> at the Belasco Theatre
                
                    <span class="bsp-img-credit">Bruce Glikas for Girl From The North Country</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/75ea6ff/2147483647/resize/800x450/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fb1%2F89%2Fc90b78c44d1cb0cbf5cfd7dfaa2a%2F01-girl-from-the-north-country-broadway-reopening-night-2021-hr.jpg">
	                        <meta itemprop="width" content="296px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/2a33a10/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F98%2F14%2F65cb483843438fa6d8cab7989554%2F02-girl-from-the-north-country-broadway-reopening-night-2021-hr.jpg" alt="Girl From the North Country_Broadway_Reopening Night_2021_HR" data-url="3"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Musicians play for the crowd at <i>Girl From the North Country</i>
                
                    <span class="bsp-img-credit">Bruce Glikas for Girl From The North Country</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/2a33a10/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F98%2F14%2F65cb483843438fa6d8cab7989554%2F02-girl-from-the-north-country-broadway-reopening-night-2021-hr.jpg">
	                        <meta itemprop="width" content="614px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/208af15/2147483647/resize/800x450/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F36%2F7b%2F5d250e1f4550aaf60f7f4a20deba%2F03-girl-from-the-north-country-broadway-reopening-night-2021-hr.jpg" alt="Girl From the North Country_Broadway_Reopening Night_2021_HR" data-url="4"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Marco Paguia 
                
                    <span class="bsp-img-credit">Bruce Glikas for Girl From The North Country</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/208af15/2147483647/resize/800x450/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F36%2F7b%2F5d250e1f4550aaf60f7f4a20deba%2F03-girl-from-the-north-country-broadway-reopening-night-2021-hr.jpg">
	                        <meta itemprop="width" content="292px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/9e2a2a8/2147483647/resize/800x450/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F89%2Ff8%2F8fa7fd3146ecb7d8ab6054400376%2F04-girl-from-the-north-country-broadway-reopening-night-2021-hr.jpg" alt="Girl From the North Country_Broadway_Reopening Night_2021_HR" data-url="5"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Suzanne Vega
                
                    <span class="bsp-img-credit">Bruce Glikas for Girl From The North Country</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/9e2a2a8/2147483647/resize/800x450/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F89%2Ff8%2F8fa7fd3146ecb7d8ab6054400376%2F04-girl-from-the-north-country-broadway-reopening-night-2021-hr.jpg">
	                        <meta itemprop="width" content="347px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/3593cc4/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F67%2F97%2F6d2f7df14262ac70bba06e9b480b%2F05-girl-from-the-north-country-broadway-reopening-night-2021-hr.jpg" alt="Girl From the North Country_Broadway_Reopening Night_2021_HR" data-url="6"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Edward Staudenmayer
                
                    <span class="bsp-img-credit">Bruce Glikas for Girl From The North Country</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/3593cc4/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F67%2F97%2F6d2f7df14262ac70bba06e9b480b%2F05-girl-from-the-north-country-broadway-reopening-night-2021-hr.jpg">
	                        <meta itemprop="width" content="642px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide interstitial">
					
<div
	class="bsp-carousel-gallery-interstitial bsp-gallery-fullscreen-interstitial"
	data-options=
	'
		{
			"contentUrl" : "/gallery-interstitial-ad",
			"countDisable" : false,
			"countMessage" : "",
			"countDuration" : 1,
			"countPosition" : "",
			"navEnabled" : false,
			"navVisible" : true
		}
	'
>
	<div class="bsp-carousel-gallery-interstitial-counter bsp-gallery-fullscreen-interstitial-counter"></div>
	<div class="bsp-carousel-gallery-interstitial-content bsp-gallery-fullscreen-interstitial-content"></div>
</div>

					
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/be81ea0/2147483647/resize/800x450/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fdc%2F3a%2Fcb9f9618407f8acab705ae26a364%2F06-girl-from-the-north-country-broadway-reopening-night-2021-hr.jpg" alt="Girl From the North Country_Broadway_Reopening Night_2021_HR" data-url="7"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Mary Ann McSweeney, Claudia Chopek, and Andy Stack
                
                    <span class="bsp-img-credit">Bruce Glikas for Girl From The North Country</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/be81ea0/2147483647/resize/800x450/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fdc%2F3a%2Fcb9f9618407f8acab705ae26a364%2F06-girl-from-the-north-country-broadway-reopening-night-2021-hr.jpg">
	                        <meta itemprop="width" content="320px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/db1cb0f/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fe2%2Fde%2Fb9c0419941f081f6032fb0bd3548%2F07-girl-from-the-north-country-broadway-reopening-night-2021-hr.jpg" alt="Girl From the North Country_Broadway_Reopening Night_2021_HR" data-url="8"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Anastasia Talley
                
                    <span class="bsp-img-credit">Bruce Glikas for Girl From The North Country</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/db1cb0f/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fe2%2Fde%2Fb9c0419941f081f6032fb0bd3548%2F07-girl-from-the-north-country-broadway-reopening-night-2021-hr.jpg">
	                        <meta itemprop="width" content="675px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/b9e6af2/2147483647/resize/800x450/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F5a%2F3d%2F72b0850a4a53bb1f4fce649df140%2F08-girl-from-the-north-country-broadway-reopening-night-2021-hr.jpg" alt="Girl From the North Country_Broadway_Reopening Night_2021_HR" data-url="9"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Andrew Burnap
                
                    <span class="bsp-img-credit">Bruce Glikas for Girl From The North Country</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/b9e6af2/2147483647/resize/800x450/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F5a%2F3d%2F72b0850a4a53bb1f4fce649df140%2F08-girl-from-the-north-country-broadway-reopening-night-2021-hr.jpg">
	                        <meta itemprop="width" content="344px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/1777b81/2147483647/resize/800x450/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F49%2F83%2F8df94af24e19a84513eab828dfa0%2F09-girl-from-the-north-country-broadway-reopening-night-2021-hr.jpg" alt="Girl From the North Country_Broadway_Reopening Night_2021_HR" data-url="10"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Aaron Lustbader
                
                    <span class="bsp-img-credit">Bruce Glikas for Girl From The North Country</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/1777b81/2147483647/resize/800x450/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F49%2F83%2F8df94af24e19a84513eab828dfa0%2F09-girl-from-the-north-country-broadway-reopening-night-2021-hr.jpg">
	                        <meta itemprop="width" content="330px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/0fbb1e7/2147483647/resize/800x450/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F23%2Fab%2Ff30da8ec46b39bdb9620b62a7e71%2F10-girl-from-the-north-country-broadway-reopening-night-2021-hr.jpg" alt="Girl From the North Country_Broadway_Reopening Night_2021_HR" data-url="11"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Ben Rappaport
                
                    <span class="bsp-img-credit">Bruce Glikas for Girl From The North Country</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://bsp-static.playbill.com/dims4/default/0fbb1e7/2147483647/resize/800x450/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F23%2Fab%2Ff30da8ec46b39bdb9620b62a7e71%2F10-girl-from-the-north-country-broadway-reopening-night-2021-hr.jpg">
	                        <meta itemprop="width" content="318px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
		</div>

        
        <div class="bsp-carousel-gallery-sharing">
            <span class="bsp-share-links-wrapper">

	<span class="bsp-share-links-title">Share</span>

	<ul class="bsp-share-links"
			data-bsp-share
			data-bsp-share-options=
			'
				{
					"description":"",
					"image":"https://bsp-static.playbill.com/b1/89/c90b78c44d1cb0cbf5cfd7dfaa2a/01-girl-from-the-north-country-broadway-reopening-night-2021-hr.jpg",
					"title":"Take A Look at the Broadway Return of Girl From the North Country",
					"url":"http://www.playbill.com/gallery/take-a-look-at-the-broadway-return-of-girl-from-the-north-country",
					"redirectUrl":"",
					"iconClass":"icon",
					"serviceProps":{
						"facebook":{"appId":"760188134086076"}
					}
				}
			'
	>
		
				<li class="bsp-facebook-share"></li>
		
				<li class="bsp-twitter-share"></li>
		
				<li class="bsp-print-share"></li>
		
				<li class="bsp-email-share"></li>
		
	</ul>
</span>

        </div>
        
	</div>
	
</div>

</div>
                
            
                
                    
                
            
        </div>

        
            <a href="http://bit.ly/General-Playbill-Store-Article-Link" target="_blank" style="display: block; text-align: center;" data-cms-ai="0">
                <div class="bsp-article-button-bottom">
                    <div class="button-image">
                        <img src="https://bsp-static.playbill.com/dims4/default/9cc3589/2147483647/thumbnail/300x300/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F5b%2F63%2Ff208a3cd47c6833ea04b1dfb10b7%2Fpcart.Sq.Trans.png" />
                    </div>
                    <div class="button-text">
                        Click Here to Shop for Theatre<br>Merchandise in the Playbill Store
                    </div>
                </div>
            </a>
            <div style="clear: both;">&nbsp;</div>
        

        <div id="FIBottomBanner"></div>

        
            <div class="bsp-tags">
    <div class="bsp-tag-list-title">RELATED: </div>
    <ul class="bsp-tag-list">
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=Girl%20From%20the%20North%20Country&amp;qasset=0000016b-6ba8-dc6f-a1fb-ebeb101a0000" title="Girl From the North Country" data-cms-ai="0" >   Girl From the North Country 
</a></li>
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=Austin%20Scott&amp;qasset=00000169-10dc-d0b6-a96d-39dc4c020000" title="Austin Scott" data-cms-ai="0" >   Austin Scott 
</a></li>
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=Belasco%20Theatre&amp;qasset=00000150-aacd-d8be-af71-ffef18ab0006" title="Belasco Theatre" data-cms-ai="0" >   Belasco Theatre 
</a></li>
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=Kimber%20Elayne%20Sprawl&amp;qasset=00000151-b88a-d86d-a375-f8cf29e70001" title="Kimber Elayne Sprawl" data-cms-ai="0" >   Kimber Elayne Sprawl 
</a></li>
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=Caitlin%20Houlahan&amp;qasset=00000157-b9ba-d3fb-a757-fbfacc400000" title="Caitlin Houlahan" data-cms-ai="0" >   Caitlin Houlahan 
</a></li>
        
    </ul>
</div>

        

        
    </div>
</div>

					
				
			</div>
		

        

	</div>
</div>

    	
    		<div class="bsp-container" >

	

	<div class="bsp-row">

		
			<div class="bsp-column-scrolling">
				
					
						<div>
	
		
			<div class="bsp-page-title-wrapper">
	<div class="bsp-container">
		<div class="bsp-row">
			<div class="bsp-column-full">
				<span class="heading-one bsp-page-title">Holiday Coverage</span>
			</div>
		</div>
	</div>
</div>

		
			    <div class="bsp-component bsp-list-promo-component image-33-width"  >
        
        

        <div class="bsp-component-content">
            <div class="bsp-list-promo">

                
                    <ul class="bsp-list-promo-list ">
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/where-to-stream-the-nutcracker-a-christmas-carol-more-holiday-productions" title="Where to Stream The Nutcracker, A Christmas Carol, More Holiday Productions" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/da082dd/2147483647/crop/2700x1350%2B0%2B170/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F4b%2Fb6%2F124bf8024ec3bae4a50eedacd645%2Fnycb-the-nutcracker-waltz-of-the-snowflakes-hr.jpg" alt="“Waltz of the Snowflakes”"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Holiday Coverage" style="color:#030303;" href="/category/holiday-coverage" data-cms-ai="0" >Holiday Coverage</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/where-to-stream-the-nutcracker-a-christmas-carol-more-holiday-productions" title="Where to Stream The Nutcracker, A Christmas Carol, More Holiday Productions" data-cms-ai="0" >Where to Stream <i data-rte2-sanitize="italic">The Nutcracker</i>, <i data-rte2-sanitize="italic">A Christmas Carol</i>, More Holiday Productions</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 12/21/2021</div>
    

    
        <div class="bsp-list-promo-desc">There’s plenty of shows to enjoy at home during the winter vacation.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/holiday-recipes-from-broadway-bakers-and-showbiz-chefs" title="Holiday Recipes From Broadway Bakers and Showbiz Chefs" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/ff60611/2147483647/crop/2021x1011%2B0%2B126/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fb2%2F7e%2F7bf389f1469696d73b6f03fe9a8e%2Fbroadway-family-recipes-2019-graphic-hr.jpg" alt="Broadway Family Recipes_2019_Graphic_HR.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Holiday Coverage" style="color:#030303;" href="/category/holiday-coverage" data-cms-ai="0" >Holiday Coverage</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/holiday-recipes-from-broadway-bakers-and-showbiz-chefs" title="Holiday Recipes From Broadway Bakers and Showbiz Chefs" data-cms-ai="0" >Holiday Recipes From Broadway Bakers and Showbiz Chefs</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ryan McPhee | 12/21/2021</div>
    

    
        <div class="bsp-list-promo-desc">Performers from <i data-rte2-sanitize="italic">Company, The Music Man</i>,<i data-rte2-sanitize="italic"> Hadestown, </i>and more shine on stage <i data-rte2-sanitize="italic">and </i>in the kitchen.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/watch-20-years-of-christmas-with-the-tabernacle-choir-narrated-by-brian-stokes-mitchell" title="Watch 20 Years of Christmas With the Tabernacle Choir, Narrated by Brian Stokes Mitchell" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/9bd82c5/2147483647/crop/4928x2464%2B0%2B798/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fdd%2Fc9%2Fad64b2764b28a64447de55d2667c%2Fdebra-gehris-december-13.2018%20DRG%20%28228%29.jpg" alt="Kristin Chenoweth"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Holiday Coverage" style="color:#030303;" href="/category/holiday-coverage" data-cms-ai="0" >Holiday Coverage</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/watch-20-years-of-christmas-with-the-tabernacle-choir-narrated-by-brian-stokes-mitchell" title="Watch 20 Years of Christmas With the Tabernacle Choir, Narrated by Brian Stokes Mitchell" data-cms-ai="0" >Watch <i>20 Years of Christmas With the Tabernacle Choir,</i> Narrated by Brian Stokes Mitchell</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Talaura Harms | 12/20/2021</div>
    

    
        <div class="bsp-list-promo-desc">The two-hour retrospective includes past performances from Angela Lansbury, Kristin Chenoweth, Alfie Boe, and more Broadway favorites joining the famed choir at Temple Square. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/check-out-photos-of-back-home-for-the-holidays-starring-kelli-ohara-at-carnegie-hall" title="Check Out Photos of Back Home for the Holidays, Starring Kelli O’Hara, at Carnegie Hall" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/1376fb5/2147483647/crop/2475x1238%2B733%2B1172/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F1c%2Fc2%2Fb139a58944e4a3f2e407c8675b6b%2Fnypops-017-copy.jpg" alt="Kelli O&#x27;Hara_Carnegie Hall_Pops Concert_2021_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Photos" style="color:#030303;" href="/category/photos" data-cms-ai="0" >Photos</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/check-out-photos-of-back-home-for-the-holidays-starring-kelli-ohara-at-carnegie-hall" title="Check Out Photos of Back Home for the Holidays, Starring Kelli O’Hara, at Carnegie Hall" data-cms-ai="0" >Check Out Photos of <i data-rte2-sanitize="italic">Back Home for the Holidays</i>, Starring Kelli O’Hara, at Carnegie Hall</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Marc J. Franklin | 12/20/2021</div>
    

    
        <div class="bsp-list-promo-desc">The celebration with The New York Pops was hosted December 17.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/watch-the-cast-of-girl-from-the-north-country-sing-winter-wonderland" title="Watch the Cast of Girl From the North Country Sing ‘Winter Wonderland’" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/fbf746a/2147483647/crop/1508x754%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F42%2Fc8%2F2f12228241429495374c9200a58f%2Fwinter-wonderland-override.jpg" alt="Winter Wonderland_Girl from the North Country_OVERRIDE"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Video" style="color:#030303;" href="/category/video" data-cms-ai="0" >Video</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/watch-the-cast-of-girl-from-the-north-country-sing-winter-wonderland" title="Watch the Cast of Girl From the North Country Sing ‘Winter Wonderland’" data-cms-ai="0" >Watch the Cast of <i data-rte2-sanitize="italic">Girl From the North Country</i> Sing ‘Winter Wonderland’</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 12/20/2021</div>
    

    
        <div class="bsp-list-promo-desc">The performers recently caroled outside the Belasco Theatre. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/abc-will-broadcast-original-the-sound-of-music-film-starring-julie-andrews-and-christopher-plummer" title="ABC Will Broadcast Original The Sound of Music Film, Starring Julie Andrews and Christopher Plummer" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/f6aa49e/2147483647/crop/1189x595%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F74%2Fd0%2F444318ac40f4ba2554ac250dc70b%2Fcsm-slide1-64ff140afc.jpg" alt="Julie Andrews "  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Film &amp; TV News" style="color:#030303;" href="/category/film-tv-news" data-cms-ai="0" >Film & TV News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/abc-will-broadcast-original-the-sound-of-music-film-starring-julie-andrews-and-christopher-plummer" title="ABC Will Broadcast Original The Sound of Music Film, Starring Julie Andrews and Christopher Plummer" data-cms-ai="0" >ABC Will Broadcast Original<i> The Sound of Music</i> Film, Starring Julie Andrews and Christopher Plummer</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 12/17/2021</div>
    

    
        <div class="bsp-list-promo-desc">The 1965 movie musical won five Academy Awards, including Best Picture.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/theres-magic-in-the-air-at-the-metropolitan-operas-cinderella" title="There&#x27;s Magic in the Air at the Metropolitan Opera&#x27;s Cinderella" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/e3d2ae6/2147483647/crop/3493x1747%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F6c%2Ffa%2Fd609cfe846a3898789e485c5895c%2Fcinderella-met-opera-2021-isabel-leonard-hr.jpg" alt="Isabel Leonard in &lt;i&gt;Cinderella&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Classic Arts Features" style="color:#030303;" href="/category/classic-arts-features" data-cms-ai="0" >Classic Arts Features</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/theres-magic-in-the-air-at-the-metropolitan-operas-cinderella" title="There&#x27;s Magic in the Air at the Metropolitan Opera&#x27;s Cinderella" data-cms-ai="0" >There's Magic in the Air at the Metropolitan Opera's <i>Cinderella</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Christopher Browner | 12/17/2021</div>
    

    
        <div class="bsp-list-promo-desc">Massenet’s opera returns in an abridged, English-language version for families; Isabel Leonard stars as the rags-to-riches heroine.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/watch-aint-too-prouds-jawan-m-jackson-in-a-new-episode-of-playbills-holiday-concert-series" title="Watch Ain’t Too Proud’s Jawan M. Jackson in a New Episode of Playbill’s Holiday Concert Series" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/3559a58/2147483647/crop/3840x1920%2B0%2B0/resize/400x200/quality/90/brightness/16x0/brightness/0x2/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F84%2Fd0%2F67cf2fbc49929704d40136a70f2a%2Fjmj.jpg" alt="Jawan M. Jackson"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Video" style="color:#030303;" href="/category/video" data-cms-ai="0" >Video</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/watch-aint-too-prouds-jawan-m-jackson-in-a-new-episode-of-playbills-holiday-concert-series" title="Watch Ain’t Too Proud’s Jawan M. Jackson in a New Episode of Playbill’s Holiday Concert Series" data-cms-ai="0" >Watch <i data-rte2-sanitize="italic">Ain’t Too Proud</i>’s Jawan M. Jackson in a New Episode of Playbill’s <i data-rte2-sanitize="italic">Holiday Concert Series</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Roberto Araujo | 12/17/2021</div>
    

    
        <div class="bsp-list-promo-desc">Jackson sings his rendition of “White Christmas,” joined by Aaron Marcellus. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/kelli-ohara-to-replace-laura-benanti-in-ny-pops-holiday-concert-at-carnegie-hall-after-covid-19-exposure" title="Kelli O’Hara to Replace Laura Benanti in NY Pops Holiday Concert at Carnegie Hall After COVID-19 Exposure" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/1c1a1c8/2147483647/crop/970x484%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F86%2F9b%2Feabb053445eb9a2a68db4032ff2f%2Fcrop1.jpg" alt="Kelli O&amp;#39;Hara"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/kelli-ohara-to-replace-laura-benanti-in-ny-pops-holiday-concert-at-carnegie-hall-after-covid-19-exposure" title="Kelli O’Hara to Replace Laura Benanti in NY Pops Holiday Concert at Carnegie Hall After COVID-19 Exposure" data-cms-ai="0" >Kelli O’Hara to Replace Laura Benanti in NY Pops Holiday Concert at Carnegie Hall After COVID-19 Exposure</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 12/14/2021</div>
    

    
        <div class="bsp-list-promo-desc"><i data-rte2-sanitize="italic">Back Home for the Holidays</i> is set for December 17. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/watch-highlights-from-cirque-du-soleil-twas-the-night-before-in-nyc" title="Watch Highlights From Cirque du Soleil ‘Twas The Night Before… in NYC" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/d60e703/2147483647/crop/3757x1879%2B0%2B278/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F43%2F34%2F0ff019854a5da9db46289bc1ba10%2Fhoop-diving-2-credit-brandon-todd-msg-entertainment.JPG" alt="&#x27;Twas the Night Before..._Cirque du Soleil_Hulu Theatre_NYC_2021_Production Photo_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Video" style="color:#030303;" href="/category/video" data-cms-ai="0" >Video</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/watch-highlights-from-cirque-du-soleil-twas-the-night-before-in-nyc" title="Watch Highlights From Cirque du Soleil ‘Twas The Night Before… in NYC" data-cms-ai="0" >Watch Highlights From Cirque du Soleil <i data-rte2-sanitize="italic">‘Twas The Night Before… </i>in NYC</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 12/14/2021</div>
    

    
        <div class="bsp-list-promo-desc">The acrobatic theatrical production is part of the company's post-shutdown return.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/holidays-across-america-where-to-see-shoshana-bean-darlene-love-darren-criss-more" title="Holidays Across America: Where to See Shoshana Bean, Darlene Love, Darren Criss, More" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/6234066/2147483647/crop/2028x1014%2B0%2B67/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F4c%2F53%2F8f0944e544c3b3403a37ac75671f%2Ferikakapinphotography-stephensondheim-jasonrobertbrown-townhall-2019-06-24-7784.jpg" alt="Jason_Robert_Brown_Residency_Concert_Stephen_Sondheim_2019_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Holiday Coverage" style="color:#030303;" href="/category/holiday-coverage" data-cms-ai="0" >Holiday Coverage</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/holidays-across-america-where-to-see-shoshana-bean-darlene-love-darren-criss-more" title="Holidays Across America: Where to See Shoshana Bean, Darlene Love, Darren Criss, More" data-cms-ai="0" >Holidays Across America: Where to See Shoshana Bean, Darlene Love, Darren Criss, More</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 12/13/2021</div>
    

    
        <div class="bsp-list-promo-desc">Broadway favorites are hitting the road this season.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/watch-alan-cumming-share-the-story-of-the-nutcracker-and-the-mouse-king" title="Watch Alan Cumming Share the Story of The Nutcracker and the Mouse King " data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/f8807cd/2147483647/crop/4800x2400%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F86%2Fb1%2F4836c1e64c979a3bdad6402b6523%2Ftnatmk-alan-a.jpeg" alt="Alan Cumming narrating &lt;i&gt;The Nutcracker and the Mouse King&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Video" style="color:#030303;" href="/category/video" data-cms-ai="0" >Video</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/watch-alan-cumming-share-the-story-of-the-nutcracker-and-the-mouse-king" title="Watch Alan Cumming Share the Story of The Nutcracker and the Mouse King " data-cms-ai="0" >Watch Alan Cumming Share the Story of <i data-rte2-sanitize="italic">The Nutcracker and the Mouse King</i> </a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 12/13/2021</div>
    

    
        <div class="bsp-list-promo-desc">Marie and Fritz are excitedly preparing for the annual Christmas party in this exclusive clip. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/places-everybody-december-13-is-final-day-for-christmas-delivery-from-playbill-store" title="Places, Everybody! December 13 Is Final Day for Christmas Delivery From Playbill Store" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/4cdfdac/2147483647/crop/970x485%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F32%2F16%2Fb1af363b406badc4a540c4608987%2Fholiday-gift-guide-lead-image-970x546.V2.jpg" alt="Holiday_Gift_Guide_Lead_Image_970x546.V2.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Holiday Coverage" style="color:#030303;" href="/category/holiday-coverage" data-cms-ai="0" >Holiday Coverage</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/places-everybody-december-13-is-final-day-for-christmas-delivery-from-playbill-store" title="Places, Everybody! December 13 Is Final Day for Christmas Delivery From Playbill Store" data-cms-ai="0" >Places, Everybody! December 13 Is Final Day for Christmas Delivery From Playbill Store</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 12/11/2021</div>
    

    
        <div class="bsp-list-promo-desc">Finish up your holiday shopping with gifts from <i>Frozen</i>, Broadway Cares, and more. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/7-holiday-classic-songs-you-didnt-know-were-written-by-broadway-composers" title="7 Holiday Classic Songs You Didn’t Know Were Written by Broadway Composers" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/06489a2/2147483647/crop/970x485%2B0%2B22/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F4a%2F22%2Fcf0004d341c6b0f4655da4204541%2Fbroadway-christmas-composers.jpg" alt="Broadway_Christmas_Composers.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Lists" style="color:#030303;" href="/category/lists" data-cms-ai="0" >Lists</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/7-holiday-classic-songs-you-didnt-know-were-written-by-broadway-composers" title="7 Holiday Classic Songs You Didn’t Know Were Written by Broadway Composers" data-cms-ai="0" >7 Holiday Classic Songs You Didn’t Know Were Written by Broadway Composers</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | </div>
    

    
        <div class="bsp-list-promo-desc">The incredible history behind Broadway’s best writers and their time-honored holiday tunes—not from musicals.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/watch-todd-almond-in-a-new-episode-of-playbills-holiday-concert-series" title="Watch Todd Almond in a New Episode of Playbill&#x27;s Holiday Concert Series" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/3558052/2147483647/crop/3840x1920%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fdd%2F4e%2F4848f2d74b51b70ff24506d7fe6f%2Ftodd-almond.jpg" alt="Todd Almond"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Video" style="color:#030303;" href="/category/video" data-cms-ai="0" >Video</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/watch-todd-almond-in-a-new-episode-of-playbills-holiday-concert-series" title="Watch Todd Almond in a New Episode of Playbill&#x27;s Holiday Concert Series" data-cms-ai="0" >Watch Todd Almond in a New Episode of Playbill's <i data-rte2-sanitize="italic">Holiday Concert Series</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Roberto Araujo | 12/10/2021</div>
    

    
        <div class="bsp-list-promo-desc">The singer-songwriter, currently on Broadway in <i data-rte2-sanitize="italic">Girl From the North Country,</i> sings from his new album, <i data-rte2-sanitize="italic">A Pony for Christmas.</i></div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/in-performance-at-the-white-house-returning-with-billy-porter-jonas-brothers-more" title="In Performance at the White House Returning With Billy Porter, Jonas Brothers, More" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/03efd44/2147483647/crop/4926x2463%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F16%2F70%2F494f365841439c922d870f1c6bf4%2Fimg-7260.JPG" alt="A Soldier&#x27;s Play_Broadway_2020_Opening Night_X_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Film &amp; TV News" style="color:#030303;" href="/category/film-tv-news" data-cms-ai="0" >Film & TV News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/in-performance-at-the-white-house-returning-with-billy-porter-jonas-brothers-more" title="In Performance at the White House Returning With Billy Porter, Jonas Brothers, More" data-cms-ai="0" ><i data-rte2-sanitize="italic">In Performance at the White House</i> Returning With Billy Porter, Jonas Brothers, More</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 12/09/2021</div>
    

    
        <div class="bsp-list-promo-desc">The holiday special will air December 21 on PBS. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/works-by-adam-guettel-leonard-bernstein-more-featured-at-mastervoices-a-joyful-noise-december-6" title="Works by Adam Guettel, Leonard Bernstein, More Featured at MasterVoices&#x27; A Joyful Noise December 6" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/e6cda36/2147483647/thumbnail/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F39%2F52%2F2540d0624ce3808630844d495041%2Fzjoy-1-1200x600.jpg" alt="MasterVoices A Joyful Noise 2021 Key Art"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Classic Arts News" style="color:#030303;" href="/category/classic-arts-news" data-cms-ai="0" >Classic Arts News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/works-by-adam-guettel-leonard-bernstein-more-featured-at-mastervoices-a-joyful-noise-december-6" title="Works by Adam Guettel, Leonard Bernstein, More Featured at MasterVoices&#x27; A Joyful Noise December 6" data-cms-ai="0" >Works by Adam Guettel, Leonard Bernstein, More Featured at MasterVoices' <i>A Joyful Noise</i> December 6</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 12/06/2021</div>
    

    
        <div class="bsp-list-promo-desc">Led by Tony winner Ted Sperling, the holiday concert is the choral ensemble's first in-person performance since 2020.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/watch-broadways-morgan-james-in-1st-installment-of-playbills-holiday-concert-series" title="Watch Broadway&#x27;s Morgan James in 1st Installment of Playbill&#x27;s Holiday Concert Series" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/7db724a/2147483647/crop/4608x2304%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F40%2F34%2F8fa967c647f1ab976045352187eb%2Fmorgan-jams.jpg" alt="Morgan James"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Video" style="color:#030303;" href="/category/video" data-cms-ai="0" >Video</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/watch-broadways-morgan-james-in-1st-installment-of-playbills-holiday-concert-series" title="Watch Broadway&#x27;s Morgan James in 1st Installment of Playbill&#x27;s Holiday Concert Series" data-cms-ai="0" >Watch Broadway's Morgan James in 1st Installment of Playbill's <i>Holiday Concert Series</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Roberto Araujo | 12/03/2021</div>
    

    
        <div class="bsp-list-promo-desc">A new episode will be released every Friday in December to celebrate the holidays.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/chita-rivera-will-host-pbs-new-years-eve-special-featuring-lea-salonga-paulo-szot-drew-gehling-more" title="Chita Rivera Will Host PBS New Year&#x27;s Eve Special, Featuring Lea Salonga, Paulo Szot, Drew Gehling, More" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/f45308e/2147483647/crop/1280x640%2B0%2B139/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Ff5%2F43%2Fc607050a4e999179a6151c8988de%2Fchita-rivera-2017-hr.jpg" alt="Chita_Rivera_2017_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Holiday Coverage" style="color:#030303;" href="/category/holiday-coverage" data-cms-ai="0" >Holiday Coverage</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/chita-rivera-will-host-pbs-new-years-eve-special-featuring-lea-salonga-paulo-szot-drew-gehling-more" title="Chita Rivera Will Host PBS New Year&#x27;s Eve Special, Featuring Lea Salonga, Paulo Szot, Drew Gehling, More" data-cms-ai="0" >Chita Rivera Will Host PBS New Year's Eve Special, Featuring Lea Salonga, Paulo Szot, Drew Gehling, More</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 12/02/2021</div>
    

    
        <div class="bsp-list-promo-desc"><i>United in Song: Celebrating the American Dream</i> was filmed at Philadelphia's Independence Hall.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/watch-kristin-chenoweth-sing-everybodys-waiting-for-the-man-with-the-bag" title="Watch Kristin Chenoweth Sing &#x27;(Everybody&#x27;s Waiting for) The Man With the Bag&#x27;" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/8e735c8/2147483647/crop/1103x552%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F69%2F69%2Feaf3fa284b689f6c9a7fd4a51757%2Fkristin.jpg" alt="Kristin Chenoweth override"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Holiday Coverage" style="color:#030303;" href="/category/holiday-coverage" data-cms-ai="0" >Holiday Coverage</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/watch-kristin-chenoweth-sing-everybodys-waiting-for-the-man-with-the-bag" title="Watch Kristin Chenoweth Sing &#x27;(Everybody&#x27;s Waiting for) The Man With the Bag&#x27;" data-cms-ai="0" >Watch Kristin Chenoweth Sing '(Everybody's Waiting for) The Man With the Bag'</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 12/01/2021</div>
    

    
        <div class="bsp-list-promo-desc">The Tony and Emmy winner offered a selection from her holiday album<i> Happiness is… Christmas! </i>on<i> The Late Late Show With James Corden.</i></div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/joyful-and-triumphant-holiday-recordings-from-broadway-artists-to-brighten-the-season" title="Joyful and Triumphant: Holiday Recordings From Broadway Artists to Brighten the Season" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/97dff64/2147483647/crop/970x485%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F65%2F9d%2F74c76c91412b9b43b1207af625c0%2Fbilly-porter-kristin-chenoweth-and-jawan-m-jackson.jpg" alt="Billy Porter, Kristin Chenoweth, and Jawan M. Jackson"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Special Features" style="color:#030303;" href="/category/special-features" data-cms-ai="0" >Special Features</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/joyful-and-triumphant-holiday-recordings-from-broadway-artists-to-brighten-the-season" title="Joyful and Triumphant: Holiday Recordings From Broadway Artists to Brighten the Season" data-cms-ai="0" >Joyful and Triumphant: Holiday Recordings From Broadway Artists to Brighten the Season</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 12/01/2021</div>
    

    
        <div class="bsp-list-promo-desc">Featured are new albums from Kristin Chenoweth, Darren Criss, and Todd Almond, a single from Billy Porter, a worthy initiative spawned by a holiday tune, and more.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/celebrate-the-2021-holidays-in-new-york-city-with-kristin-chenoweth-norm-lewis-laura-benanti-more" title="Celebrate the 2021 Holidays in New York City With Kristin Chenoweth, Norm Lewis, Laura Benanti, More" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/581e8c3/2147483647/thumbnail/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F84%2F25%2F6841868845079001df8506eaf756%2Fholiday-concerts-graphic-hr.jpg" alt="Holiday Concerts_Graphic_HR.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Holiday Coverage" style="color:#030303;" href="/category/holiday-coverage" data-cms-ai="0" >Holiday Coverage</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/celebrate-the-2021-holidays-in-new-york-city-with-kristin-chenoweth-norm-lewis-laura-benanti-more" title="Celebrate the 2021 Holidays in New York City With Kristin Chenoweth, Norm Lewis, Laura Benanti, More" data-cms-ai="0" >Celebrate the 2021 Holidays in New York City With Kristin Chenoweth, Norm Lewis, Laura Benanti, More</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 11/30/2021</div>
    

    
        <div class="bsp-list-promo-desc">From Carnegie Hall and The Apollo to 54 Below, there’s no shortage of season’s greetings in the Big Apple.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/broadway-cast-of-come-from-away-will-perform-on-christmas-in-rockefeller-center-tree-lighting" title="Broadway Cast of Come From Away Will Perform on Christmas in Rockefeller Center Tree-Lighting" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/a9a298d/2147483647/crop/3000x1500%2B0%2B137/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F39%2F07%2Fdbc8b2dc490c954137e7b55279b9%2F3-the-cast-of-come-from-away-photo-by-matthew-murphy.jpg" alt="Cast in &lt;i&gt;Come From Away&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Film &amp; TV News" style="color:#030303;" href="/category/film-tv-news" data-cms-ai="0" >Film & TV News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/broadway-cast-of-come-from-away-will-perform-on-christmas-in-rockefeller-center-tree-lighting" title="Broadway Cast of Come From Away Will Perform on Christmas in Rockefeller Center Tree-Lighting" data-cms-ai="0" >Broadway Cast of <i data-rte2-sanitize="italic">Come From Away</i> Will Perform on <i data-rte2-sanitize="italic">Christmas in Rockefeller Center </i>Tree-Lighting</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 11/30/2021</div>
    

    
        <div class="bsp-list-promo-desc">The ceremony airs on NBC December 1 at 8 PM. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/giving-tuesday-2021-guide-40-theatre-related-charities-seeking-donations-this-year" title="Giving Tuesday 2021 Guide: 40+ Theatre-Related Charities Seeking Donations This Year" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/86202c5/2147483647/crop/1200x600%2B0%2B18/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F48%2Fc2%2Fa12b78cd4a21bea490f73ed16ecb%2Fgivingtuesday-hr.jpg" alt="#GivingTuesday_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Holiday Coverage" style="color:#030303;" href="/category/holiday-coverage" data-cms-ai="0" >Holiday Coverage</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/giving-tuesday-2021-guide-40-theatre-related-charities-seeking-donations-this-year" title="Giving Tuesday 2021 Guide: 40+ Theatre-Related Charities Seeking Donations This Year" data-cms-ai="0" >Giving Tuesday 2021 Guide: 40+ Theatre-Related Charities Seeking Donations This Year</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer, Ruthie Fierberg | 11/30/2021</div>
    

    
        <div class="bsp-list-promo-desc">Follow the lead of Broadway favorites like Brian Stokes Mitchell, Stephanie J. Block, and Capathia Jenkins to support the arts this season.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/advent-carolndars-creators-will-bring-christmas-musical-comedy-back-to-social-media" title="Advent Carolndar&#x27;s Creators Will Bring Christmas Musical Comedy Back to Social Media" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/b3b8882/2147483647/crop/1472x736%2B0%2B32/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fd4%2F90%2Fcf7e222d45a584b7cf3c1b35d404%2Fscreen-shot-2021-11-29-at-3.54.55%20PM.png" alt="Carolndar_Lead Image Crop"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Video" style="color:#030303;" href="/category/video" data-cms-ai="0" >Video</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/advent-carolndars-creators-will-bring-christmas-musical-comedy-back-to-social-media" title="Advent Carolndar&#x27;s Creators Will Bring Christmas Musical Comedy Back to Social Media" data-cms-ai="0" >Advent Carolndar's Creators Will Bring Christmas Musical Comedy Back to Social Media</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Bethany Rickwald | 11/29/2021</div>
    

    
        <div class="bsp-list-promo-desc">Watch Julia Mattison and Joel Waggoner, creators of the Instagram holiday sensation, on FaceTime.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/2021-macys-thanksgiving-day-parade-brings-in-25-million-viewers" title="2021 Macy&#x27;s Thanksgiving Day Parade Brings in 25 Million Viewers" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/d448782/2147483647/crop/1000x500%2B0%2B111/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Ff5%2F67%2F404f11554cec85b1694b10450676%2Fnup-196241-00037.JPG" alt="Macy&#x27;s Thanksgiving Day Parade_2021_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Film &amp; TV News" style="color:#030303;" href="/category/film-tv-news" data-cms-ai="0" >Film & TV News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/2021-macys-thanksgiving-day-parade-brings-in-25-million-viewers" title="2021 Macy&#x27;s Thanksgiving Day Parade Brings in 25 Million Viewers" data-cms-ai="0" >2021 Macy's Thanksgiving Day Parade Brings in 25 Million Viewers</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Billy McEntee | 11/29/2021</div>
    

    
        <div class="bsp-list-promo-desc">Watch performances from <i>Moulin Rouge! The Musical </i>and <i>Annie Live!</i>, among the shows that performed on Turkey Day</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/watch-girl-from-the-north-country-broadway-cast-share-their-thanksgiving-moments" title="Watch Girl From the North Country Broadway Cast Share Their Thanksgiving Moments" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/476a525/2147483647/thumbnail/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fcc%2F39%2Fe0f4ab9948f8b6dfb3d4800318fc%2Fgfnc-thanksgiving-override.jpg" alt="GFNC_Thanksgiving_OVERRIDE.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Video" style="color:#030303;" href="/category/video" data-cms-ai="0" >Video</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/watch-girl-from-the-north-country-broadway-cast-share-their-thanksgiving-moments" title="Watch Girl From the North Country Broadway Cast Share Their Thanksgiving Moments" data-cms-ai="0" >Watch<i data-rte2-sanitize="italic"> Girl From the North Country</i> Broadway Cast Share Their Thanksgiving Moments</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 11/26/2021</div>
    

    
        <div class="bsp-list-promo-desc">Jeannette Bayardelle, Mare Winningham, Austin Scott, and more discuss the holiday on stage and off. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/cirque-du-soleil-twas-the-night-before-begins-november-26-in-chicago-before-december-nyc-run" title="Cirque du Soleil ‘Twas The Night Before… Begins November 26 in Chicago Before December NYC Run" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/39503dd/2147483647/crop/5760x2880%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fd7%2F8d%2F1673a56041c594e2ab79ea839e94%2F6-cirque-du-soleils-world-premiere-twas-the-night-before...%20Photo%20credit%20Errisson%20Lawrence.jpg" alt="The cast of &lt;i&gt;&amp;#39;Twas the Night Before...&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Holiday Coverage" style="color:#030303;" href="/category/holiday-coverage" data-cms-ai="0" >Holiday Coverage</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/cirque-du-soleil-twas-the-night-before-begins-november-26-in-chicago-before-december-nyc-run" title="Cirque du Soleil ‘Twas The Night Before… Begins November 26 in Chicago Before December NYC Run" data-cms-ai="0" >Cirque du Soleil <i data-rte2-sanitize="italic">‘Twas The Night Before… </i>Begins November 26 in Chicago Before December NYC Run</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 11/26/2021</div>
    

    
        <div class="bsp-list-promo-desc">The acrobatic theatrical production is part of the company's post-shutdown return.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/check-out-photos-of-wicked-moulin-rouge-and-more-at-the-2021-macys-thanksgiving-day-parade" title="Check Out Photos of Wicked, Moulin Rouge!, and More at the 2021 Macy’s Thanksgiving Day Parade" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/1d2c26d/2147483647/crop/1000x500%2B0%2B46/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F04%2F14%2F74ee1c5742f9b1d63bd45cfe806a%2Fnup-196241-00047.JPG" alt="Macy&#x27;s Thanksgiving Day Parade_2021_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Photos" style="color:#030303;" href="/category/photos" data-cms-ai="0" >Photos</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/check-out-photos-of-wicked-moulin-rouge-and-more-at-the-2021-macys-thanksgiving-day-parade" title="Check Out Photos of Wicked, Moulin Rouge!, and More at the 2021 Macy’s Thanksgiving Day Parade" data-cms-ai="0" >Check Out Photos of <i>Wicked, Moulin Rouge!</i>, and More at the 2021 Macy’s Thanksgiving Day Parade</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Marc J. Franklin | 11/25/2021</div>
    

    
        <div class="bsp-list-promo-desc">Broadway celebrated the holiday at the annual parade November 25.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/2021-macys-thanksgiving-day-parade-welcomes-broadway-casts-of-six-moulin-rouge-wicked-more-november-25" title="2021 Macy&#x27;s Thanksgiving Day Parade Welcomes Broadway Casts of Six, Moulin Rouge!, Wicked, More, November 25" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/8c13627/2147483647/crop/5970x2985%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F47%2F68%2Fbe51a6c34b959c1653b993eebcf7%2Fsix-broadway-production-photos-2021-anna-uzele-with-adrianna-hicks-andrea-macasaet-abby-mueller-brittney-mack-samantha-pauly-hr.jpg" alt="Six_Broadway_Production Photos_2021_Anna Uzele with Adrianna Hicks, Andrea Macasaet, Abby Mueller, Brittney Mack, Samantha Pauly_HR.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Holiday Coverage" style="color:#030303;" href="/category/holiday-coverage" data-cms-ai="0" >Holiday Coverage</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/2021-macys-thanksgiving-day-parade-welcomes-broadway-casts-of-six-moulin-rouge-wicked-more-november-25" title="2021 Macy&#x27;s Thanksgiving Day Parade Welcomes Broadway Casts of Six, Moulin Rouge!, Wicked, More, November 25" data-cms-ai="0" >2021 Macy's Thanksgiving Day Parade Welcomes Broadway Casts of <i>Six</i>, <i>Moulin Rouge!</i>, <i>Wicked</i>, More, November 25</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 11/25/2021</div>
    

    
        <div class="bsp-list-promo-desc">In-person spectators will once again line the streets of NYC for the holiday favorite.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/watch-waitress-star-nik-dodani-bake-up-a-special-thanksgiving-pie" title="Watch Waitress Star Nik Dodani Bake Up a Special Thanksgiving Pie" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/358869d/2147483647/crop/970x485%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F07%2F57%2F604178274167be195493cb2b9ede%2Fwaitress-pies.jpg" alt="Nik Dodani and Ryan McPhee"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Holiday Coverage" style="color:#030303;" href="/category/holiday-coverage" data-cms-ai="0" >Holiday Coverage</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/watch-waitress-star-nik-dodani-bake-up-a-special-thanksgiving-pie" title="Watch Waitress Star Nik Dodani Bake Up a Special Thanksgiving Pie" data-cms-ai="0" >Watch <i>Waitress </i>Star Nik Dodani Bake Up a Special Thanksgiving Pie</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ryan McPhee | 11/24/2021</div>
    

    
        <div class="bsp-list-promo-desc">The actor-comedian-writer swaps the stage for the kitchen to follow a recipe from Jenna Hunterson herself.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/playbill-playlist-thanksgiving-edition" title="Playbill Playlist: 2021 Thanksgiving Edition" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/6037911/2147483647/crop/970x485%2B0%2B61/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F19%2F64%2F1e11e3b94e08bff9e62cf630a0ba%2Fthanksgiving-spotify-web-01.jpeg" alt="Playbill Mixtape: Thanksgiving Time"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Playbill Playlist" style="color:#030303;" href="/category/playbill-playlist" data-cms-ai="0" >Playbill Playlist</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/playbill-playlist-thanksgiving-edition" title="Playbill Playlist: 2021 Thanksgiving Edition" data-cms-ai="0" >Playbill Playlist: 2021 Thanksgiving Edition</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Playbill Staff | </div>
    

    
        <div class="bsp-list-promo-desc">Whether cooking the big meal in the kitchen or needing some post-dinner musical stylings, this playlist hits the spot.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/18-ways-to-spend-thanksgiving-week-2021-in-new-york-city" title="18 Ways to Spend Thanksgiving Week 2021 in New York City" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/d9c0c34/2147483647/crop/2021x1011%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F92%2Fdf%2F70cd9130409585b0db063a541e79%2Fthanksgiving-in-nyc-graphic-hr.jpg" alt="Thanksgiving in NYC_Graphic_HR.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Holiday Coverage" style="color:#030303;" href="/category/holiday-coverage" data-cms-ai="0" >Holiday Coverage</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/18-ways-to-spend-thanksgiving-week-2021-in-new-york-city" title="18 Ways to Spend Thanksgiving Week 2021 in New York City" data-cms-ai="0" >18 Ways to Spend Thanksgiving Week 2021 in New York City</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Talaura Harms | 11/22/2021</div>
    

    
        <div class="bsp-list-promo-desc">From schedule changes for Broadway shows to annual holiday shows and Thanksgiving dinners in the Theatre District, fill your proverbial plate with NYC theatre and fun November 22–28.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/playbill-presents-the-2021-holiday-gift-guide" title="Playbill Presents: The 2021 Holiday Gift Guide" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/4cdfdac/2147483647/crop/970x485%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F32%2F16%2Fb1af363b406badc4a540c4608987%2Fholiday-gift-guide-lead-image-970x546.V2.jpg" alt="Holiday_Gift_Guide_Lead_Image_970x546.V2.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Holiday Coverage" style="color:#030303;" href="/category/holiday-coverage" data-cms-ai="0" >Holiday Coverage</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/playbill-presents-the-2021-holiday-gift-guide" title="Playbill Presents: The 2021 Holiday Gift Guide" data-cms-ai="0" >Playbill Presents: The 2021 Holiday Gift Guide</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 11/22/2021</div>
    

    
        <div class="bsp-list-promo-desc">Broadway is back, and it’s time to celebrate!</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/the-playbill-guide-to-the-2021-macys-thanksgiving-day-parade" title="The Playbill Guide to the 2021 Macy’s Thanksgiving Day Parade" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/9635677/2147483647/thumbnail/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F36%2F34%2Fae84605f4bdaa1f7f6715ced7365%2Fthanksgiving-day-parade-guide-graphic-hr.jpg" alt="Thanksgiving Day Parade Guide_Graphic_HR.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Special Features" style="color:#030303;" href="/category/special-features" data-cms-ai="0" >Special Features</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/the-playbill-guide-to-the-2021-macys-thanksgiving-day-parade" title="The Playbill Guide to the 2021 Macy’s Thanksgiving Day Parade" data-cms-ai="0" >The Playbill Guide to the 2021 Macy’s Thanksgiving Day Parade</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer, Ruthie Fierberg | 11/19/2021</div>
    

    
        <div class="bsp-list-promo-desc">Here are tips, tricks, and must-knows for Thanksgiving 2021—whether you’re attending or watching from home.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/2021-holiday-streaming-guide-where-to-watch-broadway-stars-in-movies-tv-specials-more" title="2021 Holiday Streaming Guide: Where to Watch Broadway Stars in Movies, TV Specials, More" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/8350b41/2147483647/crop/970x485%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fbd%2F04%2F069df6aa47848a371e9af2d425a6%2Fchristmas-netflix.jpg" alt="Amber Riley in &lt;i&gt;Christmas Déjà Vu&lt;/i&gt;, Michael Urie in &lt;i&gt;Single All the Way&lt;/i&gt;, and Vanessa Hudgens in &lt;i&gt;The Princess Switch 3: Romancing the Star&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Film &amp; TV News" style="color:#030303;" href="/category/film-tv-news" data-cms-ai="0" >Film & TV News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/2021-holiday-streaming-guide-where-to-watch-broadway-stars-in-movies-tv-specials-more" title="2021 Holiday Streaming Guide: Where to Watch Broadway Stars in Movies, TV Specials, More" data-cms-ai="0" >2021 Holiday Streaming Guide: Where to Watch Broadway Stars in Movies, TV Specials, More</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 11/15/2021</div>
    

    
        <div class="bsp-list-promo-desc">Dozens will spread joy on screen this screen, including Amber Riley, Michael Urie, and Vanessa Hudgens. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/get-a-first-listen-to-lisa-howard-and-derrick-baskin-singing-the-holiday-classic-sleigh-ride" title="Get a First Listen to Lisa Howard and Derrick Baskin Singing the Holiday Classic &#x27;Sleigh Ride&#x27;" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/ea66943/2147483647/crop/970x484%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fe2%2F1a%2F11a70caf4f7ea76daf12d4db60ba%2Fp.jpg" alt="Lisa Howard Derrick Baskin Override"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cast Recordings &amp; Albums" style="color:#030303;" href="/category/cast-recordings-albums-articles" data-cms-ai="0" >Cast Recordings & Albums</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/get-a-first-listen-to-lisa-howard-and-derrick-baskin-singing-the-holiday-classic-sleigh-ride" title="Get a First Listen to Lisa Howard and Derrick Baskin Singing the Holiday Classic &#x27;Sleigh Ride&#x27;" data-cms-ai="0" >Get a First Listen to Lisa Howard and Derrick Baskin Singing the Holiday Classic 'Sleigh Ride'</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Logan Culwell-Block | 11/12/2021</div>
    

    
        <div class="bsp-list-promo-desc">The Broadway <i>25th Annual Putnam County Spelling Bee</i> co-stars reunited to record this track for Howard's upcoming album <i>The Most Wonderful Time of the Year</i>, dropping later this month.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/watch-highlights-from-opening-night-of-christmas-spectacular-starring-the-radio-city-rockettes" title="Watch Highlights From Opening Night of Christmas Spectacular Starring the Radio City Rockettes" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/d572182/2147483647/crop/1878x939%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F60%2F0d%2F62ef1b5d4fd2bcf3ec11f94671c9%2Frockettes-override.jpg" alt="Rockettes_OVERRIDE.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Video" style="color:#030303;" href="/category/video" data-cms-ai="0" >Video</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/watch-highlights-from-opening-night-of-christmas-spectacular-starring-the-radio-city-rockettes" title="Watch Highlights From Opening Night of Christmas Spectacular Starring the Radio City Rockettes" data-cms-ai="0" >Watch Highlights From Opening Night of <i data-rte2-sanitize="italic">Christmas Spectacular Starring the Radio City Rockettes</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 11/10/2021</div>
    

    
        <div class="bsp-list-promo-desc">The holiday event opened November 9 at Radio City Music Hall in NYC. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/christmas-spectacular-starring-the-radio-city-rockettes-begins-november-5" title="Christmas Spectacular Starring the Radio City Rockettes Begins November 5 " data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/5bc5729/2147483647/crop/2700x1350%2B0%2B450/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F5a%2Fd1%2Fba92cd6f4d9f91d0276179ac00f6%2Fnew-york-at-christmas-3.jpg" alt="&lt;i data-rte2-sanitize=&quot;italic&quot;&gt;Christmas Spectacular Starring the Radio City Rockettes&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Off-Broadway News" style="color:#030303;" href="/category/off-broadway-news" data-cms-ai="0" >Off-Broadway News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/christmas-spectacular-starring-the-radio-city-rockettes-begins-november-5" title="Christmas Spectacular Starring the Radio City Rockettes Begins November 5 " data-cms-ai="0" ><i>Christmas Spectacular Starring the Radio City Rockettes</i> Begins November 5 </a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 11/05/2021</div>
    

    
        <div class="bsp-list-promo-desc">After being canceled in 2020 due to the pandemic, the holiday favorite returns to Radio City Music Hall.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/23-broadway-inspired-costumes-for-playbillhalloween" title="23 Broadway-Inspired Costumes for #PlaybillHalloween" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/134cff1/2147483647/crop/970x485%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F86%2Fa2%2F952c2fd240ada5664dd419a74292%2Fplaybill-halloween.jpg" alt="Playbill Halloween_2021_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Photo Features" style="color:#030303;" href="/category/photo-features" data-cms-ai="0" >Photo Features</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/23-broadway-inspired-costumes-for-playbillhalloween" title="23 Broadway-Inspired Costumes for #PlaybillHalloween" data-cms-ai="0" >23 Broadway-Inspired Costumes for #PlaybillHalloween</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Marc J. Franklin | 11/01/2021</div>
    

    
        <div class="bsp-list-promo-desc">We asked, you answered: Playbill's social media followers share their Broadway-themed Halloween costumes!</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/kristin-chenoweth-will-present-a-holiday-concert-at-the-metropolitan-opera" title="Kristin Chenoweth Will Present a Holiday Concert at the Metropolitan Opera" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/9995d96/2147483647/crop/5595x2798%2B0%2B184/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F22%2Ff2%2Ff15194984ee9bef4f8a9f3c00d6a%2F148tony-awards-2021-hr.jpg" alt="Tony Awards_Red Carpet_2021_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/kristin-chenoweth-will-present-a-holiday-concert-at-the-metropolitan-opera" title="Kristin Chenoweth Will Present a Holiday Concert at the Metropolitan Opera" data-cms-ai="0" >Kristin Chenoweth Will Present a Holiday Concert at the Metropolitan Opera</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ryan McPhee | 11/01/2021</div>
    

    
        <div class="bsp-list-promo-desc">The program will include songs from the Tony and Emmy winner’s recently released album <i data-rte2-sanitize="italic">Happiness is…Christmas!.</i></div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/check-out-broadways-best-halloween-costumes-in-2021" title="Check Out Broadway&#x27;s Best Halloween Costumes in 2021" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/ca98811/2147483647/crop/970x485%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fda%2F61%2F08ca4e4b46efbafb132dc213b710%2Fbroadway-halloween.jpg" alt="Lilli Cooper, Paul McLoughlin, and baby, Carly Hughes, and Douglas Melini"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Photos" style="color:#030303;" href="/category/photos" data-cms-ai="0" >Photos</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/check-out-broadways-best-halloween-costumes-in-2021" title="Check Out Broadway&#x27;s Best Halloween Costumes in 2021" data-cms-ai="0" >Check Out Broadway's Best Halloween Costumes in 2021</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Jeffrey Vizcaino | 11/01/2021</div>
    

    
        <div class="bsp-list-promo-desc">From Lilli Cooper's family <i data-rte2-sanitize="italic">Little Shop </i>to Mandy Gonzalez's burgers, here's how your Broadway favorites celebrated.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/6-opportunities-to-see-broadway-stars-on-hallmarks-countdown-to-christmas" title="6 Opportunities to See Broadway Stars on Hallmark&#x27;s Countdown to Christmas " data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/0027589/2147483647/crop/970x485%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fca%2F73%2F2618c45c456a81bf8fd3649ab425%2Fjordin-sparks-michelle-williams-destinys-child-and-kyle-selig.jpg" alt="Jordin Sparks, Michelle Williams, and Kyle Selig"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Holiday Coverage" style="color:#030303;" href="/category/holiday-coverage" data-cms-ai="0" >Holiday Coverage</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/6-opportunities-to-see-broadway-stars-on-hallmarks-countdown-to-christmas" title="6 Opportunities to See Broadway Stars on Hallmark&#x27;s Countdown to Christmas " data-cms-ai="0" >6 Opportunities to See Broadway Stars on Hallmark's Countdown to Christmas </a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Hayley Levitt | 10/29/2021</div>
    

    
        <div class="bsp-list-promo-desc">We culled down the list of 41 new holiday movies to this essential group.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/broadway-snow-globes-will-return-to-times-square-in-2021-with-live-concert" title="Broadway Snow Globes Will Return to Times Square in 2021 With Live Concert " data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/32baa44/2147483647/crop/6515x3258%2B0%2B188/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fdb%2F79%2Fde903ac74516af3ce76516bfa1ae%2Fwalter-wlodarczyk-f7a0451.jpg" alt="Times Square Snow Globes_2019_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Holiday Coverage" style="color:#030303;" href="/category/holiday-coverage" data-cms-ai="0" >Holiday Coverage</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/broadway-snow-globes-will-return-to-times-square-in-2021-with-live-concert" title="Broadway Snow Globes Will Return to Times Square in 2021 With Live Concert " data-cms-ai="0" >Broadway Snow Globes Will Return to Times Square in 2021 With Live Concert </a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 10/28/2021</div>
    

    
        <div class="bsp-list-promo-desc">The “show globes” are inspired by <i>Wicked</i>, <i data-rte2-sanitize="italic">Ain’t Too Proud</i>, <i data-rte2-sanitize="italic">Dear Evan Hansen</i>, <i data-rte2-sanitize="italic">The Lion King</i>.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/the-spooky-playlist-for-your-ultimate-halloween-celebration" title="The Spooky Playlist for Your Ultimate Halloween Celebration" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/3fcc9e4/2147483647/crop/970x485%2B0%2B11/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F02%2Fb6%2F8591a4654167b1b8e6f418d1131a%2Fmagicmayhem-05.jpeg" alt="Magic &amp;amp; Mayhem"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Playbill Playlist" style="color:#030303;" href="/category/playbill-playlist" data-cms-ai="0" >Playbill Playlist</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/the-spooky-playlist-for-your-ultimate-halloween-celebration" title="The Spooky Playlist for Your Ultimate Halloween Celebration" data-cms-ai="0" >The Spooky Playlist for Your Ultimate Halloween Celebration</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ruthie Fierberg, Felicia Fitzpatrick | 10/27/2021</div>
    

    
        <div class="bsp-list-promo-desc">Listen to theatre’s most spellbinding songs from <i>Rocky Horror Show, Little Shop of Horrors</i>, and more. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/look-back-at-bob-the-drag-queen-alexis-michelle-more-taking-on-lizzos-juice-from-i-put-a-spell-on-you" title="Look Back at Bob the Drag Queen, Alexis Michelle, More Taking on Lizzo’s ‘Juice’ From I Put a Spell on You " data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/b13939d/2147483647/crop/1648x824%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fb8%2Ffc%2F6da8d6c349a99b478e257a25795a%2Fi-put-a-spell-on-you-override.jpg" alt="I Put a Spell on You Override.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Video" style="color:#030303;" href="/category/video" data-cms-ai="0" >Video</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/look-back-at-bob-the-drag-queen-alexis-michelle-more-taking-on-lizzos-juice-from-i-put-a-spell-on-you" title="Look Back at Bob the Drag Queen, Alexis Michelle, More Taking on Lizzo’s ‘Juice’ From I Put a Spell on You " data-cms-ai="0" >Look Back at Bob the Drag Queen, Alexis Michelle, More Taking on Lizzo’s ‘Juice’ From <i data-rte2-sanitize="italic">I Put a Spell on You </i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 10/26/2021</div>
    

    
        <div class="bsp-list-promo-desc">The <i>Hocus Pocus</i>-inspired streaming concert spectacular returns October 28. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/11-ways-for-theatre-fans-to-celebrate-halloween-in-nyc-and-at-home" title="11 Ways for Theatre Fans to Celebrate Halloween in NYC and at Home" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/fc31ccf/2147483647/crop/1500x750%2B0%2B46/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fcf%2Fbc%2F20a9f8d64d43a607603b326e5dd5%2Fhalloween.jpg" alt="Halloween_Holiday_Schedule_Graphic_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Holiday Coverage" style="color:#030303;" href="/category/holiday-coverage" data-cms-ai="0" >Holiday Coverage</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/11-ways-for-theatre-fans-to-celebrate-halloween-in-nyc-and-at-home" title="11 Ways for Theatre Fans to Celebrate Halloween in NYC and at Home" data-cms-ai="0" >11 Ways for Theatre Fans to Celebrate Halloween in NYC and at Home</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 10/25/2021</div>
    

    
        <div class="bsp-list-promo-desc">Enjoy these spooky treats ranging from streaming concerts to cabaret nights to ghost stories in the park. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/jennifer-nettles-announces-a-broadway-themed-holiday-concert-tour" title="Jennifer Nettles Announces a Broadway-Themed Holiday Concert Tour" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/3a88260/2147483647/crop/970x485%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fcf%2Fdc%2Febaa6af3407d99aad535c1dc775c%2Fjennifer-nettles-2.jpg" alt="Jennifer Nettles"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="News" style="color:#030303;" href="/category/news" data-cms-ai="0" >News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/jennifer-nettles-announces-a-broadway-themed-holiday-concert-tour" title="Jennifer Nettles Announces a Broadway-Themed Holiday Concert Tour" data-cms-ai="0" >Jennifer Nettles Announces a Broadway-Themed<i data-rte2-sanitize="italic"> </i>Holiday Concert Tour</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Hayley Levitt | 10/25/2021</div>
    

    
        <div class="bsp-list-promo-desc">Nettles will perform her <i data-rte2-sanitize="italic">Broadway Under the Mistletoe </i>concert after exiting the Broadway cast of <i>Waitress. </i></div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/john-owen-jones-emma-hatton-more-set-to-star-in-west-end-musical-christmas" title="John Owen Jones, Emma Hatton, More Set to Star in West End Musical Christmas" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/2c2cd7e/2147483647/crop/970x485%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fa3%2F99%2F51a0d3804cdca4d9abfdcdc6d516%2Fjohn-owen-jones-and-emma-hatton.jpg" alt="John Owen Jones and Emma Hatton"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="London News" style="color:#030303;" href="/category/london-news" data-cms-ai="0" >London News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/john-owen-jones-emma-hatton-more-set-to-star-in-west-end-musical-christmas" title="John Owen Jones, Emma Hatton, More Set to Star in West End Musical Christmas" data-cms-ai="0" >John Owen Jones, Emma Hatton, More Set to Star in <i data-rte2-sanitize="italic">West End Musical Christmas</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 10/11/2021</div>
    

    
        <div class="bsp-list-promo-desc">The show begins December 20 at the Lyric Theatre in London. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/in-the-news-stephen-mangan-will-star-in-a-christmas-carol-in-london-more" title="In the News: Stephen Mangan Will Star in A Christmas Carol in London, More" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/7607c2b/2147483647/crop/970x484%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F81%2F90%2Fc5a008ef4c0bb7b66a06d05af1be%2Fbsp-static-playbill.jpg" alt="Stephen Mangan"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="London News" style="color:#030303;" href="/category/london-news" data-cms-ai="0" >London News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/in-the-news-stephen-mangan-will-star-in-a-christmas-carol-in-london-more" title="In the News: Stephen Mangan Will Star in A Christmas Carol in London, More" data-cms-ai="0" >In the News: Stephen Mangan Will Star in <i data-rte2-sanitize="italic">A Christmas Carol</i> in London, More</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 09/27/2021</div>
    

    
        <div class="bsp-list-promo-desc">Plus: Norm Lewis, Kelli O’Hara, and more will perform at York Theatre's upcoming Oscar Hammerstein gala.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                    </ul>
                
            </div>
        </div>

        
            <div class="bsp-component-cta cta-bottom">
                
<ul class="bsp-unstyled-list cta-inline">
	
		<li><a  data-loadmore-url="/ajax/loadVerticleList.jsp?id=00000151-5ea8-d9b4-af7f-5efa50b10000&amp;start=50&amp;limit=25" href="/ajax/loadVerticleList.jsp?id=00000151-5ea8-d9b4-af7f-5efa50b10000&amp;start=50&amp;limit=25" title="View More" data-pb-loadmore-listpromo data-cms-ai="0" >   View More 
</a></li>
	
</ul>
            </div>
        
    </div>

		
	
</div>
					
				
			</div>
		

        

	</div>
</div>

    	
    	
    </div>
</div>

		
	
</div>

    </div>

    
        <div class="bsp-site-footer">

	<div class="bsp-container">

				<div class="bsp-row">

					<div class="bsp-column-third">

						
						    <section class="bsp-footer-list">
					        	<h5 class="bsp-list-heading">
 									
                                        Playbill Sites
                                    
					        	</h5>

						        <ul class="bsp-unstyled-list">
							        
							            <li>
							                 <a  href="http://playbillstore.com" title="Playbill Store" target="_blank" data-cms-ai="0" >   Playbill Store 
</a>
							            </li>
							        
							            <li>
							                 <a  href="http://playbill.com/classicarts" title="Playbill Classic Arts" target="_blank" data-cms-ai="0" >   Playbill Classic Arts 
</a>
							            </li>
							        
							            <li>
							                 <a  href="http://playbillder.com" title="PLAYBILLder" target="_blank" data-cms-ai="0" >   PLAYBILLder 
</a>
							            </li>
							        
							            <li>
							                 <a  href="http://playbilltravel.com" title="Playbill Travel" target="_blank" data-cms-ai="0" >   Playbill Travel 
</a>
							            </li>
							        
						        </ul>
						    </section>
						

					</div>

					<div class="bsp-column-third">

						
						    <section class="bsp-footer-list">
					        	<h5 class="bsp-list-heading">
									
                                        Contact Playbill
                                    
					        	</h5>

						        <ul class="bsp-unstyled-list">
							        
							            <li>
							                 <a  href="/article/playbill-discounts-subscription-support" title="Playbill Discounts" data-cms-ai="0" >   Playbill Discounts 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/ads" title="Advertise with Playbill" data-cms-ai="0" >   Advertise with Playbill 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/magazine" title="Magazine Subscription" data-cms-ai="0" >   Magazine Subscription 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/article/playbill-rss-feeds" title="RSS" data-cms-ai="0" >   RSS 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/site-map" title="Site Map" data-cms-ai="0" >   Site Map 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/privacy-policy" title="Privacy Policy" target="_blank" data-cms-ai="0" >   Privacy Policy 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/article/contact-us" title="Contact Us" data-cms-ai="0" >   Contact Us 
</a>
							            </li>
							        
						        </ul>
						    </section>
						

					</div>

                    <div class="bsp-column-third">

                        

                            
                                <div class="bsp-component">

                                    <h5 class="bsp-component-title">Follow Playbill Now</h5>

                                    <div class="bsp-component-content">

                                        <ul class="bsp-share-links">
                                            
                                                <li class="bsp-facebook-share"><a class="bsp-share-link"  href="http://www.facebook.com/playbill/" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-twitter-share"><a class="bsp-share-link"  href="http://twitter.com/playbill" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-instagram-share"><a class="bsp-share-link"  href="https://www.instagram.com/playbill/" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-youtube-share"><a class="bsp-share-link"  href="https://www.youtube.com/playbillvideo" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-spotify-share"><a class="bsp-share-link"  href="https://open.spotify.com/user/playbill?si=_6h3x_EtQeuFz9JAGHdzbA" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                        </ul>

                                    </div>

                                </div>
                            

                            
                                <div class="bsp-component" >
	

	<div class="bsp-component-content">
		<div class="newsletter">
			
				<span class="heading-one newsletter-label">
					Want Discount Tickets?
				</span>
			

			
				<p class="newsletter-description">
					Sign up for exclusive discounts and save up to 50% on tickets!
				</p>
			

			

			
				<div class="newsletter-input ">
	                <form class="newsletter-form" action="/ajax/subscribeNewsletter.jsp" data-pb-newsletter-form>
	                	<div class="bsp-row">
	                		
	                        	
    
	<div data-bsp-form-message="#email-news-6d72522d-51cf-4e8d-a9c9-98d583c16323"
		
		data-bsp-form-message-options='{
			"messages": {
			
				
					
					"valueMissing": "Email required.",
					
				
			
				
					
					"typeMismatch": "Format required a@b.c"
					
				
			
			}
		}'
		
	></div>




<div class="bsp-form-input bsp-form-input-email">



    <input name="email-news-b2a34b9d-bed8-4782-a233-c03a1c22702a" id="email-news-6d72522d-51cf-4e8d-a9c9-98d583c16323" placeholder="Email Address" type="email" required="true"   />

</div>




	                    	
	                	</div>

						<div class="bsp-row">
							<div class="bsp-column-half">
								
				                    
    
	<div data-bsp-form-message="#zip-news-d41aee3d-de03-413d-802e-555b8f8878c0"
		
		data-bsp-form-message-options='{
			"messages": {
			
				
					
					"valueMissing": "Zip code",
					
				
			
				
					
					"patternMismatch": "12345"
					
				
			
			}
		}'
		
	></div>




<div class="bsp-form-input bsp-form-input-text">



    <input name="zip-news-e5656861-3dff-4cc0-95e8-e7654da7e7b1" pattern="^\d{5}(-\d{4})?$" id="zip-news-d41aee3d-de03-413d-802e-555b8f8878c0" placeholder="Zip Code" type="text" required="true"   />

</div>




			                    
							</div>
							<div class="bsp-column-half newsletter-submit">
								
			                        


<div class="bsp-form-input bsp-form-input-submit">



    <input type="submit" value="Sign Up"   />

</div>




			                    
							</div>
						</div>

	                </form>
				</div>
            
		</div>
	</div>

	
</div>

                            
                        

                    </div>

				</div>

				<div class="bsp-site-copyright">
					<div class="bsp-disclaimer">
						Copyright 1991-2021 © Playbill Inc.  All Rights Reserved. 
					</div>
					<div class="bsp-logo">
						<span>
						Powered by &nbsp;
						</span>
						
							<a  href="http://www.brightspot.com/" title target="_blank" data-cms-ai="0" > 
	
    
	
    <img   src="https://bsp-static.playbill.com/dims4/default/7018131/2147483647/resize/114x15/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F67%2Fff%2F19d7acd74ba997d28c71f3e4fb43%2Fbrightspot.png" alt="Brightspot Logo"  />
    
    
    
        
    
  
</a>
						

					</div>
				</div>

	</div>
</div>

    

</div>


        <script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-28913695-1', 'auto');
ga('send', 'pageview', { 'dimension1': '\x22Video\x22\x2c\x20\x22Holiday\x20Coverage\x22\x2c\x20\x22Broadway\x20News\x22', 'dimension3': 'Austin\x20Scott\x2c\x20Kimber\x20Elayne\x20Sprawl\x2c\x20Caitlin\x20Houlahan\x2c\x20Belasco\x20Theatre\x2c\x20Girl\x20From\x20the\x20North\x20Country' });
</script>

        

        <!--- TM safeads --->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/430837318/TOTAL_TAS/PlayBill', [1, 1], 'gpt-passback').addService(googletag.pubads()).setTargeting('tmPtS', ['INSERT_UTM_SOURCE_HERE']).setTargeting('tmPtM', ['INSERT_UTM_MEDIUM_HERE']).setTargeting('tmDmn', ['playbill.com']).setTargeting('tmClnt', ['PlayBill']);
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div>


<!--- Change Homepage Headers --->
<script type='text/javascript'>
    var pageAddress = location.pathname;

    if (pageAddress == "/") {
        var titleItems = document.getElementsByClassName("bsp-component-title");

        titleItems[1].style.backgroundColor = "#FDE300";
        titleItems[3].style.backgroundColor = "#FDE300";
        titleItems[1].style.textAlign = "center";
        titleItems[3].style.textAlign = "center";
    } else if (pageAddress == "/news" || pageAddress == "/features" || pageAddress == "/film-tv") {
        var titleItems = document.getElementsByClassName("bsp-component-title");
        titleItems[0].style.backgroundColor = "#FDE300";
        titleItems[0].style.textAlign = "center";
    }
</script>

<!--- BEGIN remove ticket link to modal legacy --->
<script type="text/javascript">
    var ticketElement = document.getElementsByClassName("bsp-component bsp-list-promo-component spotlight-badges");
    ticketElement[0].parentNode.removeChild(ticketElement[0]);
</script>

<!--- END remove ticket link to modal legacy --->

<!--Infinite Scroll-->
<script type="text/javascript">

    $( document ).ready(function() {

        // start- hide carousel if no slides
        if($('.bsp-gallery-module-component').length) {
            $('.bsp-gallery-module-component').each(function(){
                if(! $(this).find('.bsp-carousel-slide').length) {
                    $(this).hide();
                }
            });
        }
        // end- hide carousel if no slides


        setTimeout(function(){
            $('li.bsp-infinite-load-current').next('li').find('.bsp-list-promo-link a').off('click').on('click',function(e){
                e.preventDefault();
                e.stopPropagation();
                var link = $(this).attr('href');
                window.location.href = link;

            })
        },500);

        $('.disable-scrolling').removeClass('disable-scrolling');

        $('[itemprop="description"]').each(function(){
            var $el = $(this);
            var content = $el.text();
            if($.trim(content) == "null") {
                $el.hide();
            }
        });

        function updateFnShare (shareEl) {
            var bspShareOptions = shareEl.data('bspShareOptions');
            var json = $.parseJSON(bspShareOptions);

            var fbShare = shareEl.find('[data-service="facebook"]');
            var fbUrl = fbShare.attr('href');
            var fbRedirect = encodeURIComponent(json.url);

            var fbNewUrl = fbUrl.replace('&redirect_uri=','&redirect_uri='+fbRedirect);
            fbShare.attr("href",fbNewUrl);
        }
        if($('[data-bsp-share-options]').length) {
            setTimeout(function(){
                var shareEl = $('[data-bsp-share-options]');
                updateFnShare(shareEl);
            },300);
        }
        var articleInfinite = $('[data-bsp-infinite-content]');
        if(articleInfinite.length) {
            articleInfinite.on('bsp-infinite-content:content-loaded',function(){

                setTimeout(function(){
                    var shareEl = articleInfinite.find('[data-bsp-share-options]').last();
                    updateFnShare(shareEl);
                },300);

            });
        }

        setTimeout(function(){
            var waypoint = new Waypoint({
                element : articleInfinite,
                handler :  function(){}
            });

            Waypoint.destroyAll();

        },100);

        setTimeout(function(){
            $('#bsp-search-results-wrapper .bsp-form-input-text input[data-bsp-autocomplete]').off('focus');

        },400);

    });


    function forceresize() {
        setTimeout(function(){
            forceresize();
            $('.bsp-carousel-stage').slick('setPosition');
        },200);
    }
    if($('[data-bsp-carousel-gallery] .bsp-carousel-stage').length){

        setTimeout(function(){
            forceresize();
        },400);
    }
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
    })();

    _qevents.push({
        qacct:"p-d4EOGSLZ4snXA"
    });
</script>

<noscript>
    <div style="display:none;">
        <img src="//pixel.quantserve.com/pixel/p-d4EOGSLZ4snXA.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript>
<!-- End Quantcast tag -->

<!-- Chartbeat 2 -->

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/

    cats = "";
    sections = "";
    var authors = document.querySelectorAll(".bsp-meta-author a");
    var pagePath = location.pathname;
    var catsExist = Boolean(typeof articleCat !== 'undefined' || typeof galleryCat !== 'undefined' || typeof videoCat !== 'undefined');
    var authorList = "";
    var i;
    var pathSection = pagePath.split( '/' );

    if (catsExist) {
        if (typeof articleCat !== 'undefined') { cats = articleCat.toString().toLowerCase() + ",article,bigboard";
        } else if (typeof galleryCat !== 'undefined') { cats = galleryCat.toString().toLowerCase() + ",gallery";
        } else if (typeof videoCat !== 'undefined') { cats = videoCat.toString().toLowerCase() + ",video"; }
    }

    if ( authors.length > 1 ) {
        for (i = 0; i < authors.length; i++) {
            authorList = authorList + authors[i].innerText + ",";
        }
    } else if (authors.length == 1) {
        authorList = authors[0].innerText;
    } else {
        authorList = "None";
    }

    if (pagePath == "/") {
        sections = "Home Page,Landing Page";
    } else if (pagePath == "/news") {
        sections = "News Landing Page,Landing Page";
    } else if (pagePath == "/features") {
        sections = "Features Landing Page,Landing Page";
    } else if (pagePath == "/photos") {
        sections = "Photos Landing Page,bigboard,Landing Page";
    } else if (pagePath == "/videos") {
        sections = "Video Landing Page,bigboard,Landing Page";
    } else if (pagePath == "/universe") {
        sections = "Universe Landing Page,Landing Page";
    } else if (catsExist) {
        sections = cats;
    } else {
        sections = pathSection[1];
    }


    _sf_async_config.sections = sections;
    _sf_async_config.authors = authorList;

    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }



        var oldonload = document.ready;
        document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };
    })();
</script>

<!--- Override for CMS Edit Links to change z-index --->
<script type="text/javascript">
    (function () {
        window.onload = function () {
            var css = document.createElement('style');
            css.type = 'text/css';
            var styles = '.bsp-inlineEditorMain { z-index: 7000001 !important }';
            css.appendChild(document.createTextNode(styles));
            document.getElementsByTagName('body')[0].appendChild(css);
        }
    })();
</script>

<!-- Nativo Tag
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> -->

<!--BEGIN FIRSTIMPRESSION TAG - playbill.com -->
<script data-cfasync='false' type='text/javascript'>
    ;(function(o) {
        var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],
        l=w.location.href,d=w.document;w.apd_options=o;
        if(l.indexOf('disable_fi')!=-1) { console.error("disable_fi has been detected in URL. FI functionality is disabled for this page view."); return; }
        var fiab=d.createElement('script'); fiab.type = 'text/javascript';
        fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;
        ft.appendChild(fiab, ft); if(l.indexOf(a)!=-1) w.localStorage[a]=1; 
        var aM = w.localStorage[a]==1, fi=d.createElement('script'); 
        fi.type='text/javascript'; fi.async=true; if(aM) fi['data-cfasync']='false';
        fi.src=o.scheme+(aM?'cdn':'ecdn') + '.firstimpression.io/' + (aM ? 'fi.js?id='+o.websiteId : 'fi_client.js');
        ft.appendChild(fi);
    })({ 
        'websiteId': 7075, 
        'scheme':    '//'
    });
</script>
<!-- END FIRSTIMPRESSION TAG -->


<!--- BEGIN LINK REWRITE FOR SWIPE FUNCTION --->
<script type="text/javascript">
    $(function () {
        $('a').each(function () {
            $(this).attr('rel', 'external');
        });
    });
</script>
<!--- END LINK REWRITE FOR SWIPE FUNCTION --->




        
            
<script type="application/ld+json">
    {
  "image" : {
    "@type" : "ImageObject",
    "width" : "800px",
    "url" : "https://bsp-static.playbill.com/42/c8/2f12228241429495374c9200a58f/winter-wonderland-override.jpg",
    "height" : "450px"
  },
  "articleBody" : "Even in tumultuous times, Broadway is determined to spread holiday cheer. Check out the cast of Girl From the North Country sing &#8220;Winter Wonderland&#8221; outside the Belasco Theatre, where the Bob Dylan jukebox musical is currently playing.Performing above are cast members John Schiappa, Luba Mason, Edward Staudenmayer, Robert Joy, Matt McGrath, Tom Nelis, Rachel Stern, Ben Mayne, Austin Scott, Chiara Trentalange, Bob Walton, Colin Bates, Housso Semon, Caitlin Houlahan, Jeannette Bayardelle, Chelsea Lee Williams, Kimber Elayne Sprawl, Alex Joseph Grayson, and Anastasia Talley.Girl From the North Country reopened in October after remaining dark for 18 months of the Broadway shutdown due to COVID-19. The production first opened on Broadway March 5, 2020, following runs in London&apos;s West End and Off-Broadway at the Public Theater.Featuring a book by director Conor McPherson and music from Bob Dylan&apos;s catalog, the musical offers a slice-of-life look at a small community in Duluth, Minnesota, where the Laine family operates a guesthouse.Serving on the creative team are scenic and costume designer Rae Smith, lighting designer Mark Henderson, sound designer Simon Baker, movement director Lucy Hind, and music director Marco Paguia. The show also features orchestrations, arrangements, and supervision by Simon Hale, with additional arrangements by Hale and McPherson.",
  "@type" : "Article",
  "author" : "Dan Meyer",
  "dateModified" : "2021-12-20",
  "mainEntityOfPage" : "true",
  "@context" : "http://schema.org",
  "url" : "http://www.playbill.com/article/watch-the-cast-of-girl-from-the-north-country-sing-winter-wonderland",
  "datePublished" : "2021-12-20",
  "name" : "Watch the Cast of Girl From the North Country Sing &#8216;Winter Wonderland&#8217;",
  "publisher" : {
    "@type" : "Organization",
    "name" : "PLAYBILL INC.",
    "logo" : {
      "@type" : "ImageObject",
      "width" : "794px",
      "url" : "https://bsp-static.playbill.com/f3/e9/5c0ec777423696d7c47de98c43c6/large-logo.png",
      "height" : "122px"
    }
  },
  "@id" : "http://www.playbill.com/article/watch-the-cast-of-girl-from-the-north-country-sing-winter-wonderland",
  "headline" : "Watch the Cast of Girl From the North Country Sing &#8216;Winter Wonderland&#8217;"
}
</script>

        
        <div class="is-mobile-only"></div>
        <div class="is-tablet-only"></div>
        <div class="is-desktop-only"></div>
    <script type="text/javascript" src="//www.playbill.com/_resource/analytics.js" data-cms-main-id="0000014e-d070-d107-a57f-ff783b41007e,0000017d-d871-d23e-a77f-f8f944850000" data-cms-ids="[&quot;0000014e-d070-d107-a57f-ff783b41007e,0000017d-d871-d23e-a77f-f8f944850000&quot;]"></script></body>
</html>
