<!DOCTYPE html>
<html lang="en">
    <head>
        
        <link rel="icon" href="https://bsp-static.playbill.com/dims4/default/09c4992/2147483647/thumbnail/125x125/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F61%2Ff0%2F09a4615e4b0884769d7679ae03cb%2Ffavicon-icon.jpg">
        

        <link rel="stylesheet" type="text/css" href="https://bsp-static.playbill.com/resource/assets/styles/main.min.5c12667a41a9b38eca6bf610d4c81dac.gz.css">
        <script src="https://bsp-static.playbill.com/resource/assets/scripts/main.min.8f0d3799427b354eaa7e0bd30399753a.gz.js"></script>

        <meta name="viewport" content="width=device-width, initial-scale=1">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">

        
	<title>What Do Critics Think of the New Series P-Valley, Based on Katori Hall’s Play? | Playbill</title>
	<meta name="title" content="What Do Critics Think of the New Series P-Valley, Based on Katori Hall’s Play? | Playbill">



	<link rel="canonical" href="http://www.playbill.com/article/what-do-critics-think-of-the-new-series-p-valley-based-on-katori-halls-play">







	<meta name="description" content="The Starz series follows the lives of those working in a small-town Mississippi strip club and its guests." >

	<meta property="og:url" content="http://www.playbill.com/article/what-do-critics-think-of-the-new-series-p-valley-based-on-katori-halls-play" >

	<meta property="og:site_name" content="Playbill" >

	<meta property="og:title" content="What Do Critics Think of the New Series P-Valley, Based on Katori Hall’s Play? | Playbill" >

	<meta property="og:description" content="The Starz series follows the lives of those working in a small-town Mississippi strip club and its guests." >

	<meta property="og:image" content="https://bsp-static.playbill.com/dims4/default/08b33b7/2147483647/thumbnail/1800x941/resize/1200x627/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F19%2Fef%2Fc33fa22f4414982a7176a7c594d3%2Fpuv1-ka-mercedes-stz-ta-jul12-1800x1200.jpg" >

	<meta name="twitter:card" content="summary_large_image" >

	<meta name="twitter:title" content="What Do Critics Think of the New Series P-Valley, Based on Katori Hall’s Play? | Playbill" >

	<meta name="twitter:description" content="The Starz series follows the lives of those working in a small-town Mississippi strip club and its guests." >

	<meta name="twitter:site" content="@playbill" >

	<meta name="twitter:creator" content="@playbill" >

	<meta name="twitter:image" content="https://bsp-static.playbill.com/dims4/default/6a65986/2147483647/crop/1800x900%2B0%2B205/resize/1024x512%5E/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F19%2Fef%2Fc33fa22f4414982a7176a7c594d3%2Fpuv1-ka-mercedes-stz-ta-jul12-1800x1200.jpg" >

	<meta property="article:published_time" content="Wed Jul 08 09:10:03 EDT 2020" >

	<meta property="article:author" content="Dan Meyer" >

	<meta property="article:section" content="News" >



    


        <script type="text/javascript">
articleCat = ["The Verdict", "Film & TV News"];
smallBannerBool = false;
</script>

<!--- Media.Net Wrapper--->
<script type="text/javascript"> var gptadslots = []; </script>

<script type = "text/javascript">
 window.googletag = window.googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function () {
 window.advBidxc = window.advBidxc || {};
 window.advBidxc.timeout = 400;
 window.advBidxc.customerId = "8CUD4A51B"; // Customer ID
 window.advBidxc.domain = window.location.hostname;
 window.advBidxc.version = 5.1;
 window.advBidxc.startTime = new Date().getTime();
 function loadScript(tagSrc) {
 var scriptTag = document.createElement('script'),
 placeTag = document.getElementsByTagName("script")[0];
 scriptTag.type = 'text/javascript';
 scriptTag.async = true;
 scriptTag.src = tagSrc;
 placeTag.parentNode.insertBefore(scriptTag, placeTag);
 }
 function loadGPT() {
 if (!window.advBidxc.isAdServerLoaded) {
 loadScript('//www.googletagservices.com/tag/js/gpt.js');
 window.advBidxc.isAdServerLoaded = true;
 }
 }
 window.advBidxc.loadGPT = setTimeout(loadGPT, window.advBidxc.timeout);
 var mnSrc = 'https://hbx.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + "&version=" + window.advBidxc.version + '&dn=' + window.advBidxc.domain;
 loadScript(mnSrc);
 })();
 </script>

<!--- MEDIA TRUST AD MALWARE SUPPRESSION CODE --->
<script src="https://scripts.webcontentassessor.com/scripts/03e3a887451cfb9ae4e4b0aedb8e6558aacdcbb24e2c3ce8a1228d88fce78a07"></script>
<!--- END MEDIA TRUST CODE --->
<!--- CARBON PAY SCRIPT --->
<script async src="https://files.carbonpay.app/carbon_embed.bundle.js" handle="playbill" class="carbon-embed-js"></script>
<!--- END CARBON PAY SCRIPT --->

<!---LOTAME CODE SHOULD BE CALLED BEFORE THE ADUNIT DECLERATION OF GAM --->
<!--- Begin Lotame Collection Script JMC010719 --->
<script src="https://tags.crwdcntrl.net/c/10890/cc_af.js"></script>
<!--- End Lotame Collection Script JMC010719 --->
        
        
<!--- Begin Lotame Ad Segmentation Script--->
<script>
// the method to inject script dynamically to have asynchronous support:
attachScriptAsync = function(scriptInfo) {
var tag = document.createElement("script"),
p, node = document.getElementsByTagName("script")[1];
tag.async = true;
for (p in scriptInfo) {
if (scriptInfo.hasOwnProperty(p) && p != "src") {
tag[p] = scriptInfo[p];
}
}
tag.src = scriptInfo.src;
node.parentNode.insertBefore(tag, node);
}
// grabs targeting codes from Lotame AE API and uses setTargeting to send those key-values to DFP; targeting should be applied to slots within the defineSlots below:
attachScriptAsync({
src: "//ad.crwdcntrl.net/5/c=10890/pe=y/var=ccauds",
onload: function() {
googletag.cmd.push(function() {
//Lotame standard implementation does not require disable initial load, so lets test without
//googletag.pubads().disableInitialLoad()
var dartCC, lpid, ltpid, cci, audience;
if (typeof(ccauds) != 'undefined' && ccauds.Profile) {
dartCC = [];
lpid = (typeof(ccauds.Profile.pid) != 'undefined') ? ccauds.Profile.pid : "";
ltpid = (typeof(ccauds.Profile.tpid) != 'undefined') ? ccauds.Profile.tpid : "";
audience = ((ccauds.Profile.Audiences || {}).Audience) || [];
for (cci = 0; cci < audience.length; cci++) {
dartCC.push(audience[cci].abbr);
}
//sets global, page-level key values with Lotame audience segments
googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC);
// a) logs the entire object:
console.log(googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC))
// b) logs an object the length of the slots; contains data from PB code on page and DFP:
// console.log(googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC).u)
// c) logs an object with the expected 'ccauds' data from AE API:
// console.log(googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC).w)
}
});
}
});
</script>
<!--- End Lotame Ad Segmentation Script--->
<!-- Chartbeat 1-->
<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 60176; // ACCOUNT NUMBER
    _sf_async_config.domain = 'playbill.com'; // DOMAIN
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<style>
    @media only screen and (max-width: 1264px) and (min-width: 768px) {
        .bsp-site-logo-centering {
            padding-left: 0 !important;
            padding-right: 0 !important;
            margin-left: 8rem !important;
            margin-right: 8rem !important;
        }
    }


</style>

<!--- Search Bar Override for PRIDE --->
<style>
    .bsp-site-search {background-color: #FFF;}

</style>
<!--- End Override --->

<script type="text/javascript"> var _sf_startpt=(new Date()).getTime(); </script>
<style>

    .bsp-site-search {width: 0px;}

    // hide full size banner
       body.full-size-header  { padding-top: 70px; }
    .full-size-header .bsp-site-header-wrapper { max-height: 70px; overflow:hidden;}
    .full-size-header .bsp-site-header {margin-top:0}
    .full-size-header .bsp-site-logo-centering { position: relative}
    .full-size-header .bsp-site-logo { max-width: 205px; left: 0}
    .bsp-header-extra-links-wrapper {
        position: relative;
    }
    // ends-hide full size banner

       .bsp-article .eyebrow {
           padding-left: 0;
       }

    section.jobs-section ul li {
        list-style: disc inside;
    }

    div[itemprop="location"] [itemprop="name"]{
        display: none;
    }

    /* remove zip code fields on prod list page - SL/RB 30/11/16 */
    /*
    .production-results .bsp-column-aside .results-filter [data-bsp-form-message="#zip"] + .bsp-form-input-text,
    .production-results .bsp-column-aside .results-filter [data-bsp-form-message="#zip"] ~ .bsp-search-results-submit,
    label[for="distance-from-zip-code"] { display: none}
    */
    /* end remove zip code fields on prod list page - SL/RB 30/11/16 */

    /* centre carousel arrows - SL/RB 30/11/16 */
    .bsp-gallery-module-component .gallery-module .slick-prev,
    .bsp-gallery-module-component .gallery-module .slick-next{
        top: 50%!important;
        transform: translateY(-50%);
        margin-top:0 !important;
    }
    /* end centre carousel arrows - SL/RB 30/11/16 */
    /* fix endcard on full screen mobile gallery epxerience - RB 14/12/2016 */
    @media only screen and (max-width: 767px) {

        .gallery-mobile-fullscreen:not(.landscape-fullscreen) .gallery-module .slick-slide .bsp-carousel-gallery-endcard .bsp-component-content .bsp-column-third {
            padding: 5px 0;
        }

        .gallery-mobile-fullscreen .gallery-module .slick-slide .bsp-carousel-gallery-interstitial,
        .gallery-mobile-fullscreen:not(.landscape-fullscreen) .gallery-module .slick-slide .bsp-carousel-gallery-endcard {
            position: absolute;
            top: 50%;
            left: 50%;
            transform: translate(-50%,-50%);
            width: 100%;
        }
        .gallery-mobile-fullscreen:not(.landscape-fullscreen) .gallery-module .slick-slide .bsp-carousel-gallery-endcard {
            padding: 0 40px;
            box-sizing: border-box;
            margin: 0;
        }
    }
    .results-filter .results-filter-form .zip-input-container .bsp-form-input { border: 0 !important; }
    .bsp-table-component.production-list-result {font-size: 16px}
    .bsp-table-component.production-list-result tr td.col-3, .bsp-table-component.production-list-result tr td.col-4, .bsp-table-component.production-list-result tr td.col-5 {
        max-width : none !important;
        word-wrap: normal !important;
    }
    /* end fix endcard on full screen mobile gallery epxerience - RB 14/12/2016 */
    /* carousel arrows on mobile - DF 17/11/2016 --
    @media only screen and (max-wi
    dth: 767px) {
        .gallery-module.gallery-module-nav .bsp-carousel-stage .slick-next:before,
        .gallery-module.gallery-module-yellow .slick-next:before,
        .bsp-carousel-gallery .bsp-carousel-stage .slick-next:before,
        .gallery-module.gallery-module-nav .bsp-carousel-stage .slick-prev:before,
        .gallery-module.gallery-module-yellow .slick-prev:before,
        .bsp-carousel-gallery .bsp-carousel-stage .slick-prev:before{
            font-size: 30px;
            opacity: 1 !important;
            color: #FDE300 !important;
            text-shadow: 0 0 30px #000;
        }

        .gallery-module .slick-next, .gallery-module .slick-prev {
        display: none !important;
    }
    }
    .teaser-gallery-title{
    border-top: none;
    }
    .listing-event .bsp-search-results-sort .bsp-component-group .bsp-form-select select [selected="selected"],
    .listing-event .bsp-search-results-sort .bsp-component-group .bsp-form-select select:active,
    .listing-event .bsp-search-results-sort .bsp-component-group .bsp-form-select select:checked {
       text-transform: capitalize;
    }
     -- end carousel arrows on mobile - DF 17/11/2016 */


    .bsp-extra-menu>li a{padding-left:1rem; padding-right: 1rem}

</style>

<script type="text/javascript">
    $( document ).ready(function() {
        $("[name='inputJobStartDate']").val('');
        $("[name='inputJobEndDate']").val('');

        $("h3.bsp-component-title:contains(Productions of this Shows)").text("Productions of this Show");
    });
</script>


<script type="text/javascript" src="https://playbill-d.openx.net/w/1.0/jstag"></script>

<script type="text/javascript">
    var OX_fullSiteAds = OX();
</script>


<!-- Nativo Tag -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<style type="text/css">
    .bsp-tab {
        display: none !important;
    }
    .bsp-tab.active {
        display: block !important;
    }
    h3.title.bsp-onDomInsert-inserted-32.pb-truncate-item {
        line-height: 30px !important;
    }
    p.caption.bsp-onDomInsert-inserted-32.pb-truncate-item {
        line-height: 18px !important;
    }
    /* Fix alignment issue on Firefox */
    .jobs-post-audition-when-fields div[class^="jobs-post-audition-when-date"] {
        vertical-align: top;
    }

    .jobs-post-audition-when-fields .jobs-post-audition-when-add:before {
        line-height : 19px;
    }

    .playbill_form_actions a { text-decoration : underline;  }
    .bsp-carousel-gallery-container .bsp-carousel-gallery .bsp-carousel-stage .bsp-carousel-slide figure figcaption {display: table-row}

    @media only screen and (max-width: 767px) {
        .bsp-column-fixed {
            display: none;
        }

        #mobile-bottom-ad {
            position: fixed;
            bottom: 0;
            left: 0;
            width: 100%;
            height: 57px;
            padding: 5px 0 2px 0;
            background-color: rgba(0,0,0,0.5);
            color: black;
            z-index: 10000;
            -webkit-transition: all 0.5s ease-in-out;
            -moz-transition: all 0.5s ease-in-out;
            -o-transition: all 0.5s ease-in-out;
            -ms-transition: all 0.5s ease-in-out;
            transition: all 0.5s ease-in-out;
            text-align: center;
        }

        #mobile-bottom-ad.active {
            bottom: -80px
        }

        #mobile-bottom-ad-2 {
            position: fixed;
            bottom: -80px;
            left: 0;
            width: 100%;
            height: 57px;
            padding: 5px 0 2px 0;
            background-color: rgba(0,0,0,0.5);
            color: black;
            z-index: 10000;
            -webkit-transition: all 0.5s ease-in-out;
            -moz-transition: all 0.5s ease-in-out;
            -o-transition: all 0.5s ease-in-out;
            -ms-transition: all 0.5s ease-in-out;
            transition: all 0.5s ease-in-out;
            text-align: center;
        }
    }
    /* end mobile ad */
</style>


<script type="text/javascript" src="//playbill-d.openx.net/w/1.0/jstag"></script>


<!-- LiveConnect tag for publishers -->
<script type="text/javascript" src="//b-code.liadm.com/a-00ji.min.js" async="true" charset="utf-8"></script>
<!-- LiveConnect tag for publishers -->

<style type="text/css">
    /* 1/20 - hotfix for gallery captions, should be fixed in bsp-article-pb.less and then this removed -th */
    .bsp-carousel-slide .bsp-img-with-meta figcaption {
        display:block;
    }

    /* change bottom drawer colors on mobile-tablet */
    .bsp-trigger-fixed-column a {
        background-color: #FDE300;
        color: #000;
    }

</style>


<!-- Begin Comscore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "33044428" });
	
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = "https://sb.scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=33044428&cv=3.1&cj=1">
</noscript>
<!-- End Comscore Tag -->


<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '925349244281937');
    fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
               src="https://www.facebook.com/tr?id=925349244281937&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!--START Lightbox Javascript for Digioh-->
<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
        i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/2acea3ef-c88c-4c69-bcd0-f98ec24ed49d/lightbox.js?mb=" + (new Date().getTime()));</script>
<!--END Lightbox Javascript-->

<!--- Add Content Title Variable for Ad Targeting --->
<script>
    var wholeContentTitle = window.parent.location.pathname.split("/");
    var contentTitle = wholeContentTitle[wholeContentTitle.length-1].substring(0,40).split("-").join(" ");
</script>

<!--- Lucky Orange Oct 2019 AK --->
<script type='text/javascript'>
window.__lo_site_id = 86022;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
	</script>
    
<!--- Crazyegg Oct 2019 AK --->
<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0051/5435.js" async="async"></script>
        <!-- TOTAL MEDIA HEADER -->

<script>
    googletag.cmd.push(function() {

//setting the Mapping for responsive all
        var mappingHorizontalBanners = googletag.sizeMapping()
            .addSize([1345, 0],[[970, 250],[970, 90]])
            .addSize([1024, 0],[[728, 90]])
            .addSize([729, 0],[[728, 90]])
            .addSize([0, 0],[300, 250])
            .build();

        var mappingVerticalSkys = googletag.sizeMapping()
            .addSize([1281, 0],[[300, 600]])
            .addSize([729, 0],[[160, 600]])
            .addSize([0, 0],[])
            .build();

        var mappingMobileBanners = googletag.sizeMapping()
            .addSize([767, 0],[])
            .addSize([0, 0],[[320, 50]])
            .build();

        var mappingLeaderboardWithVideo = googletag.sizeMapping()
            .addSize([767, 0],[[300, 250]])
            .addSize([0, 0],[])
            .build();


        var mappingRightRailAd = googletag.sizeMapping()
            .addSize([1261, 0],[[300, 250]])
            .addSize([0, 0],[])
            .build();

//Defining AdUnits it's reccommended to rename the divs so that they are easier to identify as high  as possible, however this should be after any code/services the ads are dependent on e.g. Lotame/HB

        //TOPNEWS declaration
        if (articleCat.includes("Video") || articleCat.includes("No Video Ad")) {
            gptadslots.push(googletag.defineSlot('/21727259002/NEWS_TOP_970x90', [[728,90],[970,90],[970,250],[300,250]], 'div-gpt-ad-14052319-TOPNEWS')
                .defineSizeMapping(mappingHorizontalBanners)
                .setTargeting('content_title', contentTitle)
                .setTargeting('c.cat', articleCat)
                .addService(googletag.pubads()));
        } else {
            gptadslots.push(googletag.defineSlot('/21727259002/NEWS_TOP_970x90', [[728,90],[970,90],[970,250],[300,250]], 'div-gpt-ad-14052319-TOPNEWS')
                .defineSizeMapping(mappingLeaderboardWithVideo)
                .setTargeting('content_title', contentTitle)
                .setTargeting('c.cat', articleCat)
                .addService(googletag.pubads()));
        }
        //LOWERNEWS declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_LOWER_970x90', [[728,90],[970,90],[970,250],[300,250]], 'div-gpt-ad-14052319-LOWERNEWS')
            .defineSizeMapping(mappingHorizontalBanners)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //NEWSRAIL declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_RAIL_300x250', [[300,250]], 'div-gpt-ad-14052319-NEWSRAIL')
            .defineSizeMapping(mappingRightRailAd)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //MOBILENEWS declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_320x50', [[320,50]], 'div-gpt-ad-14052319-MOBILENEWS')
            .defineSizeMapping(mappingMobileBanners)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //WELCOMEMAT declaration
        gptadslots.push(googletag.defineSlot('/21727259002/ARTS_WELCOME_MAT', [[730,440]], 'div-gpt-ad-19092005-WELCOMEMAT')
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));

        //Gallery Interstitial MPU declaration
        gptadslots.push(googletag.defineSlot('/21727259002/PHOTO_Interstitial_300x250', [300, 250], 'div-gpt-ad-19092005-GalleryInt')
            .setTargeting('first', 'yes')
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads())); 

        
//Functions for collapsing empty AdUnits and centering ads should be executed globally to apply to all AdUnits
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().setCentering(true);
        googletag.pubads().setTargeting('content_title', contentTitle);
        googletag.pubads().setTargeting('c.cat', articleCat);
        googletag.enableServices();
    });
    </script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery.blockUI/2.70/jquery.blockUI.js"></script><script type="text/javascript">
    $(function () {

        $.blockUI.defaults.css = {};
        $.blockUI({
            message: `<div id="div-gpt-ad-19092005-WELCOMEMAT">\x3Cscript\x3Egoogletag.cmd.push(function() { googletag.display("div-gpt-ad-19092005-WELCOMEMAT"); });\x3C/script\x3E</div>`,
            timeout: 15000,
			
			//NOTE: timeout controls how long it takes for the ad to autodismiss (in ms)***
			
			showOverlay: false,
            baseZ: 6000006,
            css: {
                position: 'fixed',
                top: '50%',
                left: '50%',
                transform: 'translate(-50%, -50%)',
                visibility: 'hidden'
            }
        });

        let welcomeMatAdChecker = 0;

        googletag.cmd.push(function() {
            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot.getSlotElementId() == "div-gpt-ad-19092005-WELCOMEMAT") {
                    if (!event.isEmpty && welcomeMatAdChecker == 0) {
                        welcomeMatAdChecker = 1;
                        $(".blockMsg").css("visibility", "visible");
                        $(".blockOverlay").show();

                        var counter = 5;
						
						//NOTE: counter controls how long the screen is locked for; 
						//if you're going to change this, make sure to change the text in 
						//the message below too.
                        
						$('.blockMsg').prepend(`<div id="countdown-message" style="text-align: center; background-color: white;">You can dismiss this ad in 5 seconds.</div>`);

                        var message = document.getElementById("countdown-message");

                        var id = setInterval(function () {
                            if (counter > 1) {
                                counter--;
                                message.innerHTML = "You can dismiss this ad in " + counter.toString() + " seconds.";
                            } else if (counter === 1) {
                                counter = null;
                                message.remove();
                                $('.blockMsg').prepend(`<div id="under-ad-button"><button id="closeBlock" style="width:100%; text-align: right; background-color: white; border:none;">Click here to close ad: <b>X</b></button></div>`);
                                $('#closeBlock').bind('click', $.unblockUI);
                                $('.blockOverlay').click($.unblockUI);
                            }
                        }, 1000);
                    };
                };
            });
        });
    });</script>



    </head>
    <body class="ua-desktop bsp-site-header-slidingnav" style="">
        <h1 style="display:none;">What Do Critics Think of the New Series <i data-rte2-sanitize="italic">P-Valley</i>, Based on Katori Hall’s Play?</h1><div data-pb-trackevents="what-do-critics-think-of-the-new-series-p-valley-based-on-katori-halls-play" class="bsp-site-wrapper">

    
        <div class="bsp-site-header-wrapper pb-xl-menu-item bsp-site-customcolors-header"
     data-bsp-scroll-checker
    >

    
        <style>
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header {
                    background-color: #fde300 !important;
                
                    border-bottom: 0px solid  !important;
                    height: 74px;
                
                }


                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-search {
                    background-color: #fde300 !important;
                }
                
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-extra-menu > li > a {
                    color: #000000;
                }

                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-extra-menu > li:hover > a,
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-extra-menu > li > a:hover {
                    color: inherit !important;
                }
                
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-trigger a i.icon {
                    color: #000000;
                }

                    
                    .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-trigger a:hover i.icon {
                        color: inherit;
                    }
                    

                
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-trigger.toggle-in {
                    background-color: #fde300;
                }

                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-content {
                    background-color: #fde300;
                }
                

                

                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-search-trigger a .icon {
                    color: #000000;
                }
                    
                    .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-search-trigger a:hover .icon {
                        color: inherit;
                    }
                    
                
                
                

        </style>
    


    

    <div class="bsp-site-header">

        
            <div class="bsp-site-menu" data-bsp-toggle-item data-pb-menu-toggle>
                <div class="bsp-site-menu-content toggle-item">
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/news" title data-cms-ai="0" >   News 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/coronavirusupdate" title="COVID-19 Updates" data-cms-ai="0" >   COVID-19 Updates 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a data-cms-ai="0"  >   Features 
</a><i class="icon-mobile-sub"></i></li>
                            
                                <li><a  href="/features" title="Theatre" data-cms-ai="0" >   Theatre 
</a></li>
                            
                                <li><a  href="/classicarts" title="Classic Arts" data-cms-ai="0" >   Classic Arts 
</a></li>
                            
                                <li><a  href="/film-tv" title="Film and TV" data-cms-ai="0" >   Film and TV 
</a></li>
                            
                                <li><a  href="/BroadwayQandA" title="The Broadway Q&amp;A Series" data-cms-ai="0" >   The Broadway Q&A Series 
</a></li>
                            
                                <li><a  href="/category/seth-rudetsky" title="Seth Rudetsky" data-cms-ai="0" >   Seth Rudetsky 
</a></li>
                            
                                <li><a  href="/category/cast-recordings-albums" title="Cast Recordings" data-cms-ai="0" >   Cast Recordings 
</a></li>
                            
                                <li><a  href="/category/obituaries" title="Obituaries" data-cms-ai="0" >   Obituaries 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/videos" title data-cms-ai="0" >   Videos 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="http://www.playbill.com/live-stream-calendar" title data-cms-ai="0" >   Calendar 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/vault" title data-cms-ai="0" >   Vault 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/productions?venue-type=broadway" title data-cms-ai="0" >   Shows 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/jobs" title data-cms-ai="0" >   Jobs 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="http://playbillstore.com" title data-cms-ai="0" >   Store 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/universe" title data-cms-ai="0" >   Universe 
</a></li>
                            
                        </ul>
                    

                    
                        <div class="bsp-share-links-mobile-only">
                            <ul class="bsp-share-links">
                                
                            </ul>
                        </div>
                    
                </div>

                <div class="bsp-site-menu-trigger toggle-trigger">
                    <a href="#" data-cms-ai="0"><i class="icon icon-bars"><span class="sr-only">toggle menu</span></i></a>
                </div>
            </div>
        

        <div class="bsp-site-logo-centering">
            <span class="heading-one bsp-site-logo">
                
                    <a  href="/" title data-cms-ai="0" > 
	
    
	
    <img   src="https://bsp-static.playbill.com/c8/ce/183565db4e49acf3c331b3e605c7/uat.playbill.psdops-1.png" alt="Playbill Logo"  />
    
    
    
        
    
  
</a>
                
                <span id="bsp-site-header-date" class="bsp-site-header-date"></span>
                <script>
                    /* Adding date from FE because server time will be wrong for clients in different timezones. */
                    var monthNames = ["January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"];
                    var d = new Date();
                    $("#bsp-site-header-date").text(monthNames[d.getMonth()] + " " + d.getDate() + ", " + d.getFullYear());
                </script>
            </span>
        </div>

        

        
            <div class="bsp-share-links-centering">
                <ul class="bsp-share-links">
                    
                </ul>
            </div>
        

        <div class="bsp-site-search-trigger" data-bsp-toggle-item data-pb-nav-search>
            <div class="bsp-site-search toggle-item">
                <form class="bsp-site-search-form" action="/searchpage/search?q=" >
                    
                        
    
	<div data-bsp-form-message="#q"
		
		data-bsp-form-message-options='{
			"messages": {
			
				
					
					"valueMissing": "Please fill in the search query"
					
				
			
			}
		}'
		
	></div>




<div class="bsp-form-input bsp-form-input-text">



    <input data-bsp-autocomplete-options="{ &quot;serviceUrl&quot; : &quot;/ajax/suggest.jsp&quot; }" autocomplete="off" data-bsp-autocomplete name="q" id="q" type="text" class="bsp-site-search-input"   />

</div>




                    

                    <button class="bsp-site-search-submit" type="submit"><i class="icon icon-search"><span
                            class="sr-only">Go</span></i></button>
                </form>
            </div>

            <div class="toggle-trigger">
                <a href="#" data-cms-ai="0"><i class="icon icon-search"><span class="sr-only">toggle search form</span></i></a>
            </div>
        </div>

        
            <div class="bsp-extra-menu-wrapper">
                <ul class="bsp-extra-menu">
                    
                        <li>
                            
                            
                                <a title="News" href="/news" data-cms-ai="0" >
                                    
                                    News
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Features" href="/features" data-cms-ai="0" >
                                    
                                    Features
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="COVID-19 Updates" href="/coronavirusupdate" data-cms-ai="0" >
                                    
                                    COVID-19 Updates
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Calendar" href="http://www.playbill.com/live-stream-calendar" data-cms-ai="0" >
                                    
                                    Calendar
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Shows" href="/productions?venue-type=broadway" data-cms-ai="0" >
                                    
                                    Shows
                                    
                                        
                                            <i class="icon"></i>
                                        
                                    
                                    
                                </a>
                            

                            
                                <ul class="bsp-extra-menu-submenu">
                                    
                                        <li><a  href="/productions?venue-type=broadway" title="Broadway" data-cms-ai="0" >   Broadway 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=offbroadway" title="Off-Broadway" data-cms-ai="0" >   Off-Broadway 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=touring" title="Touring" data-cms-ai="0" >   Touring 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=regional" title="Regional" data-cms-ai="0" >   Regional 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=london" title="London" data-cms-ai="0" >   London 
</a></li>
                                    
                                </ul>
                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Jobs" href="/jobs" data-cms-ai="0" >
                                    
                                    Jobs
                                    
                                        
                                            <i class="icon"></i>
                                        
                                    
                                    
                                </a>
                            

                            
                                <ul class="bsp-extra-menu-submenu">
                                    
                                        <li><a  href="/jobs" title="Find A Job" data-cms-ai="0" >   Find A Job 
</a></li>
                                    
                                        <li><a  href="/post-a-job" title="Post A Job" data-cms-ai="0" >   Post A Job 
</a></li>
                                    
                                        <li><a  href="/subscribe-to-the-playbill-jobs-newsletter" title="Subscribe to Playbill Jobs" data-cms-ai="0" >   Subscribe to Playbill Jobs 
</a></li>
                                    
                                </ul>
                            
                        </li>
                    
                        <li>
                            
                            
                                <a href="http://www.playbillstore.com/?utm_source=horiznav&amp;utm_medium=promo&amp;utm_campaign=store" title="Shop" target="_blank" data-cms-ai="0" >
                                    
                                    Shop
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                </ul>
            </div>
        

    </div>

</div>

<script>
    //PP-652 - remove rubberband
    document.ontouchmove = function (event) {

        var isTouchMoveAllowed = true, target = event.target;

        while (target !== null) {
            if (target.classList && target.classList.contains('disable-scrolling')) {
                isTouchMoveAllowed = false;
                break;
            }
            target = target.parentNode;
        }

        if (!isTouchMoveAllowed) {
            event.preventDefault();
        }

    };
    function removeIOSRubberEffect(element) {
        element.addEventListener("touchstart", function () {

            var top = element.scrollTop, totalScroll = element.scrollHeight, currentScroll = top + element.offsetHeight;

            if (top === 0) {
                element.scrollTop = 1;
            } else if (currentScroll === totalScroll) {
                element.scrollTop = top - 1;
            }

        });

    }

    removeIOSRubberEffect(document.querySelector(".bsp-site-menu-content"));

</script>

    

    <div class="bsp-site" style=""
        
         data-pb-banner>

        

        <div>
	
		
			<div class="bsp-container" >

	

	<div class="bsp-row">

		

        

	</div>
</div>

		
			
<div class="bsp-component-group bsp-infinite-load-wrapper" data-bsp-infinite-content data-pb-infinite-print>
    <div class="bsp-infinite-load-item" data-bsp-infinite-load-item-url="/article/what-do-critics-think-of-the-new-series-p-valley-based-on-katori-halls-play">
    	
    		<div class="bsp-container" >

	

	<div class="bsp-row">

		
			<div class="bsp-column-scrolling">
				
					
						<div>
	
		
			<div data-pb-ad-refresh >
    
        <div id="article-top-ad-reserved">
<script>
    var videoAdDiv = [ "<div class=\"video-shared-ad-spot\" style=\"width: 100%; height: 250px; margin: 15px auto 8px auto;\">\n" +
        "    <div class=\"shared-300x250\" style=\"float: left; width: 40%; text-align: center\">\n" +
        "        <div id='div-gpt-ad-14052319-TOPNEWS'>\n"+
        "        </div>\n"+
        "    </div>\n"+
        " <div class=\"center-bar\" style=\"float: left; width: 2%; border-right: 1px solid gray; height: 250px;\">\n"+
        "        &nbsp;\n"+
        "    </div>\n"+
        "<div class=\"video-ad-leader\" style=\"float: right; width: 56%; text-align: center; height: 250px;\">\n"+
        "<div style=\"text-align:center; width: 100%; max-width: 445px; display: inline-block;\">\n"+
        "        <div id=\"jwTarget\"></div></div>\n" +
        "    </div>\n" +
        "</div>\n" ];

    var regAdDiv = "<div style=\"margin: 15px auto 8px auto;\">\n" +
        "    <div id='div-gpt-ad-14052319-TOPNEWS'>\n"+
        "    </div>\n"+
        "</div>\n";

    if (articleCat.includes("Video") || articleCat.includes("No Video Ad")) {
        document.getElementById('article-top-ad-reserved').innerHTML = regAdDiv;
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-14052319-TOPNEWS'); });
    } else {
		var srcUrl = "https://cdn.jwplayer.com/libraries/6vI1ZjZ1.js";
    	if (articleCat.includes("Playbill Pride")) {
			srcUrl = "https://cdn.jwplayer.com/libraries/L3D48GAQ.js";
		}
        var vidScript = document.createElement('script');
        vidScript.src = srcUrl;
   	    vidScript.type = 'text/javascript';
        vidScript.addEventListener('load', function() {
	        document.getElementById('article-top-ad-reserved').innerHTML = videoAdDiv;
    	    jwplayer('jwTarget').setup({
	            playlist: "https://cdn.jwplayer.com/v2/playlists/ybNyNYOJ?search=__CONTEXTUAL__"
    	    });
        });
       	document.head.appendChild(vidScript);
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-14052319-TOPNEWS'); });
    }
</script>
</div>
    
</div>
		
			<div data-pb-ad-refresh >
    
        <!--- Nothing to see here --->
    
</div>
		
	
</div>
					
				
			</div>
		

        

	</div>
</div>

    	
    		<div class="bsp-container" >

	

	<div class="bsp-row">

		
			<div class="bsp-column-scrolling">
				
					
						

<div class="bsp-article-wrapper " >

    <div class="bsp-article">
        
            <span class="bsp-share-links-wrapper">

	<span class="bsp-share-links-title"></span>

	<ul class="bsp-share-links"
			data-bsp-share
			data-bsp-share-options=
			'
				{
					"description":"The Starz series follows the lives of those working in a small-town Mississippi strip club and its guests.",
					"image":"https://bsp-static.playbill.com/19/ef/c33fa22f4414982a7176a7c594d3/puv1-ka-mercedes-stz-ta-jul12-1800x1200.jpg",
					"title":"What Do Critics Think of the New Series P-Valley, Based on Katori Hall’s Play?",
					"url":"http://www.playbill.com/article/what-do-critics-think-of-the-new-series-p-valley-based-on-katori-halls-play",
					"redirectUrl":"",
					"iconClass":"icon",
					"serviceProps":{
						"facebook":{"appId":"760188134086076"}
					}
				}
			'
	>
		
				<li class="bsp-facebook-share"></li>
		
				<li class="bsp-twitter-share"></li>
		
				<li class="bsp-print-share"></li>
		
				<li class="bsp-email-share"></li>
		
	</ul>
</span>

        

        
            <a class="eyebrow eyebrow-custom"  title="The Verdict" style="color:#030303;" href="/category/the-verdict" data-cms-ai="0" >The Verdict</a> &nbsp;
        

        <span class="heading-one bsp-article-title" >What Do Critics Think of the New Series <i data-rte2-sanitize="italic">P-Valley</i>, Based on Katori Hall’s Play?</span>

		<div class="bsp-meta-data">
			<div class="article-authors-date">
				
	                <div class="bsp-meta-author">By <a data-cms-ai="0"  >Dan Meyer</a></div>
	            

	            
	                <div class="bsp-meta-date">Jul 08, 2020</div>
	                <meta content="Jul 08, 2020">
	            
            </div>
            
        </div>
        <div style="clear: both; margin-bottom: .5rem;">&nbsp;</div>
        

            
                <span class="heading-three bsp-article-subtitle">The Starz series follows the lives of those working in a small-town Mississippi strip club and its guests.</span>
            

            
                <div class="bsp-article-lead"><figure class="bsp-img-with-meta">
	
    
	
    <img   src="https://bsp-static.playbill.com/dims4/default/ec7ae9f/2147483647/crop/1800x1013%2B0%2B148/resize/970x546/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F19%2Fef%2Fc33fa22f4414982a7176a7c594d3%2Fpuv1-ka-mercedes-stz-ta-jul12-1800x1200.jpg" alt="&lt;i&gt;P-Valley&lt;/i&gt;"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                <i>P-Valley</i>
                
                    <span class="bsp-img-credit">Starz</span>
                
            </span>
        </figcaption>
    
</figure></div>
            

        

        <div class="bsp-article-content"  >

            
                
                    <p>The reviews are in for Starz’s <a href="https://go.skimresources.com?id=152469X1618257&amp;xs=1&amp;url=https%3A%2F%2Fwww.starz.com%2Fus%2Fen%2Fseries%2F46156%2Fepisodes%3Fseason%3D1" target="_blank" data-cms-ai="0"><i data-rte2-sanitize="italic">P-Valley</i></a>, based on Katori Hall’s play <i data-rte2-sanitize="italic">Pussy Valley</i>,<i data-rte2-sanitize="italic"> </i>debuting July 12. The series, for which Hall serves as showrunner, follows the lives of those working in a small-town Mississippi strip club, as well as the locals who come through its doors.</p><p>Starring are Elarica Johnson, Brandee Evans, Shannon Thorton, Skyler Joy, J. Alphonse Nicholson, Harriett D. Foy, Tyler Lepley, Dan J. Johnson, and Parker Sawyers. Nicco Annan once again steps into the role of Uncle Clifford after starring in the play's world premiere at the Mixed Blood Theatre in Minneapolis.</p><p><b>The series premieres July 12; check out the reviews below. </b></p><p><a href="https://tv.avclub.com/starz-s-p-valley-is-a-spectacular-display-of-black-woma-1844254441" target="_blank" data-cms-ai="0">The A.V. Club (Aramide Tinubu)</a></p><p><a href="https://ew.com/tv/tv-reviews/p-valley-review/" target="_blank" data-cms-ai="0"><u data-rte2-sanitize="underline">Entertainment Weekly (Kristen Baldwin)</u></a></p><p><a href="https://www.hollywoodreporter.com/review/p-valley-review-1300712" target="_blank" data-cms-ai="0"><u data-rte2-sanitize="underline">The Hollywood Reporter (Inkoo Kang)</u></a></p><p><b data-rte2-sanitize="bold">Playbill will continue to add reviews as they come in.</b></p><p>Taking on a recurring role in the series is original <a class="production-link" href="/production/dreamgirls-ambassador-theatre-vault-0000000983" data-cms-ai="0"><i data-rte2-sanitize="italic">Dreamgirls</i></a> star and <i data-rte2-sanitize="italic">Grey's Anatomy</i> Emmy winner Loretta Devine, who plays Granmuva of Uncle Clifford.</p><p>The series’ creative team includes composer Reza Safinia, production designer Jeffrey Pratt Gordon, and costume designer Rita McGhee, with hair and make-up by Pamela Hall and Stevie Martin, respectively. Chernin Entertainment executive produces with Hall.</p>
                
            
        </div>

        
            <a href="http://bit.ly/General-Playbill-Store-Article-Link" target="_blank" style="display: block; text-align: center;" data-cms-ai="0">
                <div class="bsp-article-button-bottom">
                    <div class="button-image">
                        <img src="https://bsp-static.playbill.com/dims4/default/9cc3589/2147483647/thumbnail/300x300/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F5b%2F63%2Ff208a3cd47c6833ea04b1dfb10b7%2Fpcart.Sq.Trans.png" />
                    </div>
                    <div class="button-text">
                        Click Here to Shop for Theatre<br>Merchandise in the Playbill Store
                    </div>
                </div>
            </a>
            <div style="clear: both;">&nbsp;</div>
        

        <div id="FIBottomBanner"></div>

        
            <div class="bsp-tags">
    <div class="bsp-tag-list-title">RELATED: </div>
    <ul class="bsp-tag-list">
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=Starz" title="Starz" data-cms-ai="0" >   Starz 
</a></li>
        
    </ul>
</div>

        

        
    </div>
</div>

					
				
			</div>
		

        

	</div>
</div>

    	
    		<div class="bsp-container" >

	

	<div class="bsp-row">

		
			<div class="bsp-column-scrolling">
				
					
						<div>
	
		
			<div class="bsp-page-title-wrapper">
	<div class="bsp-container">
		<div class="bsp-row">
			<div class="bsp-column-full">
				<span class="heading-one bsp-page-title">The Verdict</span>
			</div>
		</div>
	</div>
</div>

		
			<div data-pb-ad-refresh >
    
        <div style="font-size: 23px; font-weight: bold; color: #969696; margin: -3rem 0 2rem 0; text-align:left;">Read reviews of the latest Broadway, Off-Broadway, London, and regional productions.</div>
    
</div>
		
			    <div class="bsp-component bsp-list-promo-component image-33-width" data-trackmodule="verdict-category-article-list" >
        
        

        <div class="bsp-component-content">
            <div class="bsp-list-promo">

                
                    <ul class="bsp-list-promo-list ">
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/what-do-critics-think-of-the-new-series-p-valley-based-on-katori-halls-play" title="What Do Critics Think of the New Series P-Valley, Based on Katori Hall’s Play?" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/4d2deef/2147483647/crop/1800x900%2B0%2B205/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F19%2Fef%2Fc33fa22f4414982a7176a7c594d3%2Fpuv1-ka-mercedes-stz-ta-jul12-1800x1200.jpg" alt="&lt;i&gt;P-Valley&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="The Verdict" style="color:#030303;" href="/category/the-verdict" data-cms-ai="0" >The Verdict</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/what-do-critics-think-of-the-new-series-p-valley-based-on-katori-halls-play" title="What Do Critics Think of the New Series P-Valley, Based on Katori Hall’s Play?" data-cms-ai="0" >What Do Critics Think of the New Series <i data-rte2-sanitize="italic">P-Valley</i>, Based on Katori Hall’s Play?</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 07/08/2020</div>
    

    
        <div class="bsp-list-promo-desc">The Starz series follows the lives of those working in a small-town Mississippi strip club and its guests.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/what-do-critics-think-of-the-apple-tv-musical-series-little-voice" title="What Do Critics Think of the Apple TV+ Musical Series Little Voice?" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/5617edf/2147483647/crop/4600x2300%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F7d%2F22%2F645b7b224339bda0150f87a8ab60%2Flittle-voice-photo-010203.jpg" alt="Colton Ryan and Brittany O’Grady in &lt;i&gt;Little Voice&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="The Verdict" style="color:#030303;" href="/category/the-verdict" data-cms-ai="0" >The Verdict</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/what-do-critics-think-of-the-apple-tv-musical-series-little-voice" title="What Do Critics Think of the Apple TV+ Musical Series Little Voice?" data-cms-ai="0" >What Do Critics Think of the Apple TV+ Musical Series <i>Little Voice</i>?</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 07/07/2020</div>
    

    
        <div class="bsp-list-promo-desc">The series hails from <i>Waitress</i> creative duo Sara Bareilles and Jessie Nelson. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/the-verdict-read-critics-reviews-for-hamilton-on-broadway-com-356498" title="Read Critics&#x27; Original Reviews for Hamilton on Broadway" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/ba00552/2147483647/crop/2970x1485%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fa9%2Fb4%2Fd6da94bc4c43915ccce80307fdab%2Fscreen-shot-2017-11-07-at-9.43.24%20AM.png" alt="Renée Elise Goldsberry and Lin-Manuel Miranda in &lt;i&gt;Hamilton&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="The Verdict" style="color:#030303;" href="/category/the-verdict" data-cms-ai="0" >The Verdict</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/the-verdict-read-critics-reviews-for-hamilton-on-broadway-com-356498" title="Read Critics&#x27; Original Reviews for Hamilton on Broadway" data-cms-ai="0" >Read Critics' Original Reviews for <i>Hamilton</i> on Broadway</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Playbill Staff | 07/02/2020</div>
    

    
        <div class="bsp-list-promo-desc">The Broadway transfer of the Lin-Manuel Miranda musical opened August 6, 2015, at the Richard Rodgers Theatre. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/read-the-reviews-for-the-filmed-version-of-hamilton" title="Read the Reviews for the Filmed Version of Hamilton" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/e89030e/2147483647/crop/3840x1920%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F32%2F45%2F76f3d94e4e9c8d6d1a9d8d73f075%2Fhamilton-034-1d8d4780.jpeg" alt="Daveed Diggs, Okieriete Onaodowan, Lin-Manuel Miranda, Leslie Odom, Jr., and Anthony Ramos in &lt;i&gt;Hamilton&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="The Verdict" style="color:#030303;" href="/category/the-verdict" data-cms-ai="0" >The Verdict</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/read-the-reviews-for-the-filmed-version-of-hamilton" title="Read the Reviews for the Filmed Version of Hamilton" data-cms-ai="0" >Read the Reviews for the Filmed Version of <i>Hamilton</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ryan McPhee | 06/30/2020</div>
    

    
        <div class="bsp-list-promo-desc">The musical arrives on Disney+ July 3.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/read-reviews-for-claire-foy-and-matt-smiths-socially-distant-but-in-person-lungs" title="Read Reviews for Claire Foy and Matt Smith’s Socially Distant (But In-Person) Lungs" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/a6cad90/2147483647/crop/998x499%2B631%2B820/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F2d%2F21%2F90068d3545dab2a54ca5294225f7%2Fscreen-shot-2020-06-29-at-10.31.52%20AM.jpg" alt="Matt Smith and Claire Foy"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="The Verdict" style="color:#030303;" href="/category/the-verdict" data-cms-ai="0" >The Verdict</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/read-reviews-for-claire-foy-and-matt-smiths-socially-distant-but-in-person-lungs" title="Read Reviews for Claire Foy and Matt Smith’s Socially Distant (But In-Person) Lungs" data-cms-ai="0" >Read Reviews for Claire Foy and Matt Smith’s Socially Distant (But In-Person) <i>Lungs</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 06/29/2020</div>
    

    
        <div class="bsp-list-promo-desc">The production is part of the new <i>Old Vic: In Camera</i> series.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/read-reviews-for-richard-nelsons-what-do-we-need-to-talk-about" title="Read Reviews for Richard Nelson&#x27;s What Do We Need to Talk About?" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/74cf797/2147483647/crop/2608x1304%2B0%2B98/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Ff6%2F31%2Fe4c2a84f4eec9faded2137fe83e9%2Fscreen-shot-2020-04-30-at-12.58.31%20PM.png" alt="Override Apple Family Zoom Play"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="The Verdict" style="color:#030303;" href="/category/the-verdict" data-cms-ai="0" >The Verdict</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/read-reviews-for-richard-nelsons-what-do-we-need-to-talk-about" title="Read Reviews for Richard Nelson&#x27;s What Do We Need to Talk About?" data-cms-ai="0" >Read Reviews for Richard Nelson's <i>What Do We Need to Talk About?</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Olivia Clement | 04/30/2020</div>
    

    
        <div class="bsp-list-promo-desc">The new play, which reunites the characters and company of Nelson's <i>Apply Family Plays, </i>premiered on YouTube. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/what-do-critics-think-of-the-back-to-the-future-musical-world-premiere" title="What Do Critics Think of the Back to the Future Musical World Premiere?" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/2108188/2147483647/crop/6720x3360%2B0%2B242/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F53%2F4e%2Fafd5f100463aa3c877771ba79e78%2Fltor-olly-dobson-as-marty-mcfly-and-roger-bart-as-doc-brown-in-back-to-the-future-credit-sean-ebsworth-barnes.jpg" alt="in &lt;i&gt;Back to the Future&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="The Verdict" style="color:#030303;" href="/category/the-verdict" data-cms-ai="0" >The Verdict</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/what-do-critics-think-of-the-back-to-the-future-musical-world-premiere" title="What Do Critics Think of the Back to the Future Musical World Premiere?" data-cms-ai="0" >What Do Critics Think of the <i data-rte2-sanitize="italic">Back to the Future </i>Musical World Premiere?</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 03/13/2020</div>
    

    
        <div class="bsp-list-promo-desc">The production, starring Roger Bart and Olly Dobson, opened March 11 at the Manchester Opera House. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/what-do-critics-think-of-blithe-spirit-starring-jennifer-saunders" title="What Do Critics Think of Blithe Spirit, Starring Jennifer Saunders? " data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/d8bc123/2147483647/crop/2016x1008%2B0%2B48/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F64%2F7a%2F39472d6a4f5aa1ea961016c718f7%2Fjennifer-saunders-and-emma-naomi-in-blithe-spirit-at-theatre-royal-bath.-Credit-Nobby-Clark.jpg" alt="Jennifer-Saunders-and-Emma-Naomi-in-Blithe-Spirit-at-Theatre-Royal-Bath.-Credit-Nobby-Clark.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="The Verdict" style="color:#030303;" href="/category/the-verdict" data-cms-ai="0" >The Verdict</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/what-do-critics-think-of-blithe-spirit-starring-jennifer-saunders" title="What Do Critics Think of Blithe Spirit, Starring Jennifer Saunders? " data-cms-ai="0" >What Do Critics Think of <i data-rte2-sanitize="italic">Blithe Spirit</i>, Starring Jennifer Saunders? </a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 03/11/2020</div>
    

    
        <div class="bsp-list-promo-desc">The London production opened March 10 at the Duke of York’s Theatre. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/read-reviews-for-the-world-premiere-of-hilary-bettis-72-miles-to-go" title="Read Reviews for the World Premiere of Hilary Bettis&#x27; 72 Miles to Go..." data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/2940d2c/2147483647/crop/3302x1651%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F01%2F6e%2F5a5756e8478e80c836fe47823c07%2Fscreen-shot-2020-02-20-at-10.19.27%20AM.png" alt="Screen Shot 2020-02-20 at 10.19.27 AM.png"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Off-Broadway News" style="color:#030303;" href="/category/off-broadway-news" data-cms-ai="0" >Off-Broadway News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/read-reviews-for-the-world-premiere-of-hilary-bettis-72-miles-to-go" title="Read Reviews for the World Premiere of Hilary Bettis&#x27; 72 Miles to Go..." data-cms-ai="0" >Read Reviews for the World Premiere of Hilary Bettis' <i data-rte2-sanitize="italic">72 Miles to Go...</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Playbill Staff | 03/11/2020</div>
    

    
        <div class="bsp-list-promo-desc">The new play, which examines the border crisis from the perspective of a single family, opened at Roundabout Off-Broadway March 10.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/read-reviews-for-the-off-broadway-premiere-of-unknown-soldier" title="Read Reviews for the Off-Broadway Premiere of Unknown Soldier " data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/f907cb6/2147483647/crop/5693x2847%2B0%2B449/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F10%2F1c%2F21355ea746eb97fe71ec56a0e8ff%2Funknownsoldier0372r.jpg" alt="Unknown Solider_Playwrights Horizons_Off-Broadway_2020_Production Photos_X_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="The Verdict" style="color:#030303;" href="/category/the-verdict" data-cms-ai="0" >The Verdict</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/read-reviews-for-the-off-broadway-premiere-of-unknown-soldier" title="Read Reviews for the Off-Broadway Premiere of Unknown Soldier " data-cms-ai="0" >Read Reviews for the Off-Broadway Premiere of <i>Unknown Soldier </i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Playbill Staff | 03/10/2020</div>
    

    
        <div class="bsp-list-promo-desc">Trip Cullman directs Michael Friedman and Daniel Goldstein's musical at Playwrights Horizons.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/what-did-critics-think-of-endlings-off-broadway-at-new-york-theatre-workshop" title="What Did Critics Think of Endlings Off-Broadway at New York Theatre Workshop?" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/09a1ec0/2147483647/crop/6720x3360%2B0%2B925/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F00%2Fc4%2F98dccb294326935b4cf61abc883f%2Fwai-ching-ho-jo-yang-emily-kuroda-in-endlings-at-new-york-theatre-workshop-photo-by-chad-batka.jpg" alt="Wai Ching Ho, Jo Yang &amp;amp; Emily Kuroda in &lt;i&gt;Endlings &lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="The Verdict" style="color:#030303;" href="/category/the-verdict" data-cms-ai="0" >The Verdict</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/what-did-critics-think-of-endlings-off-broadway-at-new-york-theatre-workshop" title="What Did Critics Think of Endlings Off-Broadway at New York Theatre Workshop?" data-cms-ai="0" >What Did Critics Think of <i>Endlings</i> Off-Broadway at New York Theatre Workshop?</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Mark Peikert | 03/10/2020</div>
    

    
        <div class="bsp-list-promo-desc">Directed by Sammi Cannold, Celine Song's play opened March 9.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/read-reviews-for-girl-from-the-north-country-on-broadway" title="Read Reviews for Girl From the North Country on Broadway" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/98043c0/2147483647/crop/5243x2622%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Faf%2F62%2F491749264a7c8e4c2382ed43b6b0%2Fthe-cast-of-girl-from-the-north-country-on-broadway-photo-by-matthew-murphy-0995.jpg" alt="The cast of&lt;i&gt; Girl From the North Country&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="The Verdict" style="color:#030303;" href="/category/the-verdict" data-cms-ai="0" >The Verdict</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/read-reviews-for-girl-from-the-north-country-on-broadway" title="Read Reviews for Girl From the North Country on Broadway" data-cms-ai="0" >Read Reviews for <i>Girl From the North Country </i>on Broadway</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Playbill Staff | 03/05/2020</div>
    

    
        <div class="bsp-list-promo-desc">See what critics think of the Conor McPherson-Bob Dylan musical, now playing at the Belasco on Broadway.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/read-reviews-for-coal-country-off-broadway" title="Read Reviews for Coal Country Off-Broadway " data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/3025e7a/2147483647/crop/2328x1164%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F50%2F58%2Fb0ce076d4149adb9ad9bd51c91f2%2Fmichael-gaston-ezra-knight-and-thomas-kopache-in-coal-country-production-photo-hr-2020-18.jpg" alt="Michael Gaston, Ezra Knight, and Thomas Kopache in Coal Country Production Photo HR 2020 18.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="The Verdict" style="color:#030303;" href="/category/the-verdict" data-cms-ai="0" >The Verdict</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/read-reviews-for-coal-country-off-broadway" title="Read Reviews for Coal Country Off-Broadway " data-cms-ai="0" >Read Reviews for <i>Coal Country </i>Off-Broadway </a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Playbill Staff | 03/04/2020</div>
    

    
        <div class="bsp-list-promo-desc">Jessica Blank and Erik Jensen's docu-play, with music by Steve Earle, looks at the aftermath of the 2010 Upper Big Branch mine explosion.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/read-reviews-for-off-broadway-world-premiere-of-the-perplexed" title="Read Reviews for Off-Broadway World Premiere of The Perplexed" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/702d9f8/2147483647/crop/6000x3000%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F3b%2F19%2Ffbfaf15d4391a91cbaf51fdf3bee%2Fthe-perplexed-s-0024-edit-v002.jpg" alt="Margaret Colin and Gregg Edelman in &lt;i&gt;The Perplexed&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="The Verdict" style="color:#030303;" href="/category/the-verdict" data-cms-ai="0" >The Verdict</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/read-reviews-for-off-broadway-world-premiere-of-the-perplexed" title="Read Reviews for Off-Broadway World Premiere of The Perplexed" data-cms-ai="0" >Read Reviews for Off-Broadway World Premiere of <i data-rte2-sanitize="italic">The Perplexed</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 03/04/2020</div>
    

    
        <div class="bsp-list-promo-desc">The Richard Greenberg play stars Margaret Colin, Frank Wood, and Ilana Levine. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/what-did-opera-critics-think-of-the-mets-der-fliegender-hollander" title="What Did Opera Critics Think of the Met&#x27;s Der Fliegender Holländer?" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/ea758b0/2147483647/crop/3591x1796%2B29%2B897/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F5e%2Fce%2Ff2a8b8764bf193a4301411a3dc47%2Ffd-4493a.jpg" alt="Evgeny Nikitin and the cast of &lt;i&gt;Der Fliegende Holländer&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  style="color:#030303;" data-cms-ai="0" >Opera</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/what-did-opera-critics-think-of-the-mets-der-fliegender-hollander" title="What Did Opera Critics Think of the Met&#x27;s Der Fliegender Holländer?" data-cms-ai="0" >What Did Opera Critics Think of the Met's <i>Der Fliegender Holländer</i>?</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ryan McPhee | 03/03/2020</div>
    

    
        <div class="bsp-list-promo-desc">François Girard's production of the Wagner opera opened March 2.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/read-reviews-for-london-production-of-pretty-woman" title="Read Reviews for London Production of Pretty Woman" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/fd44d50/2147483647/crop/5085x2543%2B10%2B464/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fa4%2F9c%2F84f6ce91461aa6a1bd4b0f2d9f41%2Fpretty-woman-the-musical.%20Danny%20Mac%20%27Edward%20Lewis%27%20and%20Aimie%20Atkinson%20%27Vivian%20Ward%27.%20Photo%20Helen%20Maybanks.jpeg" alt="PRETTY WOMAN THE MUSICAL. Danny Mac &#x27;Edward Lewis&#x27; and Aimie Atkinson &#x27;Vivian Ward&#x27;. Photo Helen Maybanks.jpeg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="The Verdict" style="color:#030303;" href="/category/the-verdict" data-cms-ai="0" >The Verdict</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/read-reviews-for-london-production-of-pretty-woman" title="Read Reviews for London Production of Pretty Woman" data-cms-ai="0" >Read Reviews for London Production of <i data-rte2-sanitize="italic">Pretty Woman</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 03/03/2020</div>
    

    
        <div class="bsp-list-promo-desc">The musical, directed and choreographed by Jerry Mitchell, stars Danny Mac and Aimie Atkinson.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/read-reviews-for-katori-halls-the-hot-wing-king" title="Read Reviews for Katori Hall&#x27;s The Hot Wing King" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/3c06a02/2147483647/crop/2400x1200%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fb8%2F08%2F038c89ca445a9835f3e38c75f06d%2F280.jpg" alt="The Hot Wing King_Signature Theatre_Off Broadway_2020_Production Photos_X_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="The Verdict" style="color:#030303;" href="/category/the-verdict" data-cms-ai="0" >The Verdict</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/read-reviews-for-katori-halls-the-hot-wing-king" title="Read Reviews for Katori Hall&#x27;s The Hot Wing King" data-cms-ai="0" >Read Reviews for Katori Hall's <i>The Hot Wing King</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Playbill Staff | 03/02/2020</div>
    

    
        <div class="bsp-list-promo-desc">The world-premiere comedy, directed by Steve H. Broadnax III, opened March 1 at the Signature Theatre.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/see-what-critics-had-to-say-about-new-the-unsinkable-molly-brown-off-broadway" title="See What Critics Had to Say About New The Unsinkable Molly Brown Off-Broadway" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/f09e880/2147483647/crop/5760x2880%2B0%2B136/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F5d%2F95%2F0ace6a0a406eb3d1c7bd32d707c6%2Fdavid-aron-damane-and-beth-malone-in-the-unsinkable-molly-brown-production-photo-2020-hr.jpg.jpg" alt="David Aron Damane and Beth Malone in The Unsinkable Molly Brown Production Photo 2020 HR.jpg.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="The Verdict" style="color:#030303;" href="/category/the-verdict" data-cms-ai="0" >The Verdict</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/see-what-critics-had-to-say-about-new-the-unsinkable-molly-brown-off-broadway" title="See What Critics Had to Say About New The Unsinkable Molly Brown Off-Broadway" data-cms-ai="0" >See What Critics Had to Say About New <i>The Unsinkable Molly Brown</i> Off-Broadway</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Mark Peikert | 02/26/2020</div>
    

    
        <div class="bsp-list-promo-desc">The "revisal" of the Meredith Willson musical opened February 26.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/read-reviews-for-the-prince-of-egypt-musical-in-london" title="Read Reviews for The Prince of Egypt Musical in London" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/ca3a618/2147483647/crop/7360x3680%2B0%2B108/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F96%2Ffd%2Ff802dff948b696235a6920ff9c72%2Fluke-brady-as-moses-in-the-prince-of-egypt-credit-matt-crockett-dwa-llc.jpg" alt="Luke Brady as Moses in The Prince of Egypt, credit Matt Crockett ©DWA LLC.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="The Verdict" style="color:#030303;" href="/category/the-verdict" data-cms-ai="0" >The Verdict</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/read-reviews-for-the-prince-of-egypt-musical-in-london" title="Read Reviews for The Prince of Egypt Musical in London" data-cms-ai="0" >Read Reviews for <i>The Prince of Egypt </i>Musical in London</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 02/26/2020</div>
    

    
        <div class="bsp-list-promo-desc">The musical, featuring Stephen Schwartz’s music from the 1998 film as well as new material, stars Luke Brady and Christine Allado.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/what-did-critics-think-of-were-gonna-die-off-broadway-at-second-stage" title="What Did Critics Think of We&#x27;re Gonna Die Off-Broadway at Second Stage?" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/613fd6f/2147483647/crop/5929x2965%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F66%2F9b%2F9cf636704caa8846d795e76d56c9%2Fwere-gonna-die-second-stage-theater-production-photos-2020-02-hr.jpg" alt="Debbie Christine Tjong, Freddy Hall, Ximone Rose, and Janelle McDermoth in &lt;i&gt;We&amp;#39;re Gonna Die&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="The Verdict" style="color:#030303;" href="/category/the-verdict" data-cms-ai="0" >The Verdict</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/what-did-critics-think-of-were-gonna-die-off-broadway-at-second-stage" title="What Did Critics Think of We&#x27;re Gonna Die Off-Broadway at Second Stage?" data-cms-ai="0" >What Did Critics Think of <i>We're Gonna Die</i> Off-Broadway at Second Stage?</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Mark Peikert | 02/25/2020</div>
    

    
        <div class="bsp-list-promo-desc">Young Jean Lee's play-concert, directed and choreographed by Raja Feather Kelly, opened February 25.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/read-reviews-for-lucas-hnaths-dana-h-off-broadway" title="Read Reviews for Lucas Hnath&#x27;s Dana H. Off-Broadway" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/0489b36/2147483647/crop/5760x2880%2B0%2B143/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fb3%2F93%2F892c6be44ee49f89ccc22be09bf2%2Fdanah0172-deirdre-oconnell.JPG" alt="Deirdre O’Connell in The Vineyard production of &lt;i&gt;Dana H.&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="The Verdict" style="color:#030303;" href="/category/the-verdict" data-cms-ai="0" >The Verdict</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/read-reviews-for-lucas-hnaths-dana-h-off-broadway" title="Read Reviews for Lucas Hnath&#x27;s Dana H. Off-Broadway" data-cms-ai="0" >Read Reviews for Lucas Hnath's <i>Dana H.</i> Off-Broadway</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Mark Peikert | 02/25/2020</div>
    

    
        <div class="bsp-list-promo-desc">Previously seen in regional productions, the play opened February 25 starring Deirdre O’Connell</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/read-reviews-for-the-world-premiere-of-the-headlands" title="Read Reviews for the World Premiere of The Headlands" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/78180b5/2147483647/crop/6748x3374%2B0%2B1232/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2Fc4%2Fb2%2F48a8c0b640c7bb7f2c61f3ff1e62%2F71-kcf0315-aaron-yoo-in-lct3s-the-headlands-credit-kyle-froman.jpg" alt="The Headlands_LCT3_Off-Broadway_2020_Production Photos_X_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="The Verdict" style="color:#030303;" href="/category/the-verdict" data-cms-ai="0" >The Verdict</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/read-reviews-for-the-world-premiere-of-the-headlands" title="Read Reviews for the World Premiere of The Headlands" data-cms-ai="0" >Read Reviews for the World Premiere of <i data-rte2-sanitize="italic">The Headlands</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Playbill Staff | 02/25/2020</div>
    

    
        <div class="bsp-list-promo-desc">The new play from Obie winner Christopher Chen, directed by Knud Adams, plays Lincoln Center Theater’s Claire Tow Theater.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/read-what-critics-had-to-say-about-the-off-broadway-premiere-of-cambodian-rock-band" title="Read What Critics Had to Say About the Off-Broadway Premiere of Cambodian Rock Band" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/e3c5cc8/2147483647/crop/5701x2851%2B0%2B852/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F50%2F31%2F743c1f3f4391a93bbe53fc61e71c%2Fcambodianrockband0125r.jpg" alt="in &lt;i&gt;Cambodian Rock Band&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="The Verdict" style="color:#030303;" href="/category/the-verdict" data-cms-ai="0" >The Verdict</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/read-what-critics-had-to-say-about-the-off-broadway-premiere-of-cambodian-rock-band" title="Read What Critics Had to Say About the Off-Broadway Premiere of Cambodian Rock Band" data-cms-ai="0" >Read What Critics Had to Say About the Off-Broadway Premiere of <i>Cambodian Rock Band</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Mark Peikert | 02/24/2020</div>
    

    
        <div class="bsp-list-promo-desc">Lauren Yee's intimate rock epic, seen around the country and now premiering in New York, is directed by Chay Yew.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/see-what-critics-thought-of-all-the-natalie-portmans-off-broadway" title="See What Critics Thought of All the Natalie Portmans Off-Broadway" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/f729a80/2147483647/crop/7952x3976%2B0%2B256/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F79%2F50%2Fce71d4664c32a273cc42f7046a16%2F0369.Kara%20Young%20in%20All%20the%20Natalie%20Portmans.jpg" alt="0369.Kara Young in All the Natalie Portmans.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="The Verdict" style="color:#030303;" href="/category/the-verdict" data-cms-ai="0" >The Verdict</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/see-what-critics-thought-of-all-the-natalie-portmans-off-broadway" title="See What Critics Thought of All the Natalie Portmans Off-Broadway" data-cms-ai="0" >See What Critics Thought of <i>All the Natalie Portmans</i> Off-Broadway</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Mark Peikert | 02/24/2020</div>
    

    
        <div class="bsp-list-promo-desc">C.A. Johnson's world premiere officially opened February 24.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/what-did-critics-think-of-new-musical-the-secret-of-my-success" title="What Did Critics Think of New Musical The Secret of My Success?" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://bsp-static.playbill.com/dims4/default/340e102/2147483647/crop/3000x1500%2B0%2B277/resize/400x200/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F75%2Fe9%2F584ba061425caf7eb9f861458394%2Fparamount-success-a910034-credit-liz-lauren.jpg" alt="Billy Harrigan Tighe in &lt;i&gt;The Secret of My Success&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="The Verdict" style="color:#030303;" href="/category/the-verdict" data-cms-ai="0" >The Verdict</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/what-did-critics-think-of-new-musical-the-secret-of-my-success" title="What Did Critics Think of New Musical The Secret of My Success?" data-cms-ai="0" >What Did Critics Think of New Musical <i>The Secret of My Success</i>?</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Mark Peikert | 02/24/2020</div>
    

    
        <div class="bsp-list-promo-desc">Based on the 1987 movie starring Michael J. Fox, the musical opened February 21.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                    </ul>
                
            </div>
        </div>

        
            <div class="bsp-component-cta cta-bottom">
                
<ul class="bsp-unstyled-list cta-inline">
	
		<li><a  data-loadmore-url="/ajax/loadVerticleList.jsp?id=00000153-1e73-d6e3-a95b-5f7343040000&amp;start=25&amp;limit=25" href="/ajax/loadVerticleList.jsp?id=00000153-1e73-d6e3-a95b-5f7343040000&amp;start=25&amp;limit=25" title="View More" data-pb-loadmore-listpromo data-cms-ai="0" >   View More 
</a></li>
	
</ul>
            </div>
        
    </div>

		
	
</div>
					
				
			</div>
		

        

	</div>
</div>

    	
    	
    </div>
</div>

		
	
</div>

    </div>

    
        <div class="bsp-site-footer">

	<div class="bsp-container">

				<div class="bsp-row">

					<div class="bsp-column-third">

						
						    <section class="bsp-footer-list">
					        	<h5 class="bsp-list-heading">
 									
                                        Playbill Sites
                                    
					        	</h5>

						        <ul class="bsp-unstyled-list">
							        
							            <li>
							                 <a  href="http://playbillstore.com" title="Playbill Store" target="_blank" data-cms-ai="0" >   Playbill Store 
</a>
							            </li>
							        
							            <li>
							                 <a  href="http://playbill.com/classicarts" title="Playbill Classic Arts" target="_blank" data-cms-ai="0" >   Playbill Classic Arts 
</a>
							            </li>
							        
							            <li>
							                 <a  href="http://playbillder.com" title="PLAYBILLder" target="_blank" data-cms-ai="0" >   PLAYBILLder 
</a>
							            </li>
							        
							            <li>
							                 <a  href="http://playbilltravel.com" title="Playbill Travel" target="_blank" data-cms-ai="0" >   Playbill Travel 
</a>
							            </li>
							        
						        </ul>
						    </section>
						

					</div>

					<div class="bsp-column-third">

						
						    <section class="bsp-footer-list">
					        	<h5 class="bsp-list-heading">
									
                                        Contact Playbill
                                    
					        	</h5>

						        <ul class="bsp-unstyled-list">
							        
							            <li>
							                 <a  href="/article/playbill-discounts-subscription-support" title="Playbill Discounts" data-cms-ai="0" >   Playbill Discounts 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/ads" title="Advertise with Playbill" data-cms-ai="0" >   Advertise with Playbill 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/article/playbill-rss-feeds" title="RSS" data-cms-ai="0" >   RSS 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/site-map" title="Site Map" data-cms-ai="0" >   Site Map 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/privacy-policy" title="Privacy Policy" target="_blank" data-cms-ai="0" >   Privacy Policy 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/article/contact-us" title="Contact Us" data-cms-ai="0" >   Contact Us 
</a>
							            </li>
							        
						        </ul>
						    </section>
						

					</div>

                    <div class="bsp-column-third">

                        

                            
                                <div class="bsp-component">

                                    <h5 class="bsp-component-title">Follow Playbill Now</h5>

                                    <div class="bsp-component-content">

                                        <ul class="bsp-share-links">
                                            
                                                <li class="bsp-facebook-share"><a class="bsp-share-link"  href="http://www.facebook.com/playbill/" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-twitter-share"><a class="bsp-share-link"  href="http://twitter.com/playbill" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-instagram-share"><a class="bsp-share-link"  href="https://www.instagram.com/playbill/" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-youtube-share"><a class="bsp-share-link"  href="https://www.youtube.com/playbillvideo" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-spotify-share"><a class="bsp-share-link"  href="https://open.spotify.com/user/playbill?si=_6h3x_EtQeuFz9JAGHdzbA" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                        </ul>

                                    </div>

                                </div>
                            

                            
                                <div class="bsp-component" >
	

	<div class="bsp-component-content">
		<div class="newsletter">
			
				<span class="heading-one newsletter-label">
					Want Discount Tickets?
				</span>
			

			
				<p class="newsletter-description">
					Sign up for exclusive discounts and save up to 50% on tickets!
				</p>
			

			

			
				<div class="newsletter-input ">
	                <form class="newsletter-form" action="/ajax/subscribeNewsletter.jsp" data-pb-newsletter-form>
	                	<div class="bsp-row">
	                		
	                        	
    
	<div data-bsp-form-message="#email-news-3d3ac3b8-0b65-4b43-ab6c-6001a141bafd"
		
		data-bsp-form-message-options='{
			"messages": {
			
				
					
					"valueMissing": "Email required.",
					
				
			
				
					
					"typeMismatch": "Format required a@b.c"
					
				
			
			}
		}'
		
	></div>




<div class="bsp-form-input bsp-form-input-email">



    <input name="email-news-301f18cd-1225-41c0-a8bf-86c6a622c772" id="email-news-3d3ac3b8-0b65-4b43-ab6c-6001a141bafd" placeholder="Email Address" type="email" required="true"   />

</div>




	                    	
	                	</div>

						<div class="bsp-row">
							<div class="bsp-column-half">
								
				                    
    
	<div data-bsp-form-message="#zip-news-995fdb7b-aa65-4ec4-abb4-14ab3c83fb7f"
		
		data-bsp-form-message-options='{
			"messages": {
			
				
					
					"valueMissing": "Zip code",
					
				
			
				
					
					"patternMismatch": "12345"
					
				
			
			}
		}'
		
	></div>




<div class="bsp-form-input bsp-form-input-text">



    <input name="zip-news-3cfaf935-d2fd-4325-8c75-6d5dc2802253" pattern="^\d{5}(-\d{4})?$" id="zip-news-995fdb7b-aa65-4ec4-abb4-14ab3c83fb7f" placeholder="Zip Code" type="text" required="true"   />

</div>




			                    
							</div>
							<div class="bsp-column-half newsletter-submit">
								
			                        


<div class="bsp-form-input bsp-form-input-submit">



    <input type="submit" value="Sign Up"   />

</div>




			                    
							</div>
						</div>

	                </form>
				</div>
            
		</div>
	</div>

	
</div>

                            
                        

                    </div>

				</div>

				<div class="bsp-site-copyright">
					<div class="bsp-disclaimer">
						Copyright 1991-2020 © Playbill Inc.  All Rights Reserved. 
					</div>
					<div class="bsp-logo">
						<span>
						Powered by &nbsp;
						</span>
						
							<a  href="http://www.brightspot.com/" title target="_blank" data-cms-ai="0" > 
	
    
	
    <img   src="https://bsp-static.playbill.com/dims4/default/7018131/2147483647/resize/114x15/quality/90/?url=http%3A%2F%2Fpb-asset-replication.s3.amazonaws.com%2F67%2Fff%2F19d7acd74ba997d28c71f3e4fb43%2Fbrightspot.png" alt="Brightspot Logo"  />
    
    
    
        
    
  
</a>
						

					</div>
				</div>

	</div>
</div>

    

</div>


        <script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-28913695-1', 'auto');
ga('send', 'pageview', { 'dimension1': '\x22The\x20Verdict\x22\x2c\x20\x22Film\x20\x26\x20TV\x20News\x22', 'dimension3': 'Starz' });
</script>

        

        <!--- Change Homepage Headers --->
<script type='text/javascript'>
    var pageAddress = location.pathname;

    if (pageAddress == "/") {
        var titleItems = document.getElementsByClassName("bsp-component-title");

        titleItems[1].style.backgroundColor = "#FDE300";
        titleItems[3].style.backgroundColor = "#FDE300";
        titleItems[1].style.textAlign = "center";
        titleItems[3].style.textAlign = "center";
    } else if (pageAddress == "/news" || pageAddress == "/features" || pageAddress == "/film-tv") {
        var titleItems = document.getElementsByClassName("bsp-component-title");
        titleItems[0].style.backgroundColor = "#FDE300";
        titleItems[0].style.textAlign = "center";
    }
</script>

<!--- BEGIN remove ticket link to modal legacy --->
<script type="text/javascript">
    var ticketElement = document.getElementsByClassName("bsp-component bsp-list-promo-component spotlight-badges");
    ticketElement[0].parentNode.removeChild(ticketElement[0]);
</script>

<!--- END remove ticket link to modal legacy --->

<!--Infinite Scroll-->
<script type="text/javascript">

    $( document ).ready(function() {

        // start- hide carousel if no slides
        if($('.bsp-gallery-module-component').length) {
            $('.bsp-gallery-module-component').each(function(){
                if(! $(this).find('.bsp-carousel-slide').length) {
                    $(this).hide();
                }
            });
        }
        // end- hide carousel if no slides


        setTimeout(function(){
            $('li.bsp-infinite-load-current').next('li').find('.bsp-list-promo-link a').off('click').on('click',function(e){
                e.preventDefault();
                e.stopPropagation();
                var link = $(this).attr('href');
                window.location.href = link;

            })
        },500);

        $('.disable-scrolling').removeClass('disable-scrolling');

        $('[itemprop="description"]').each(function(){
            var $el = $(this);
            var content = $el.text();
            if($.trim(content) == "null") {
                $el.hide();
            }
        });

        function updateFnShare (shareEl) {
            var bspShareOptions = shareEl.data('bspShareOptions');
            var json = $.parseJSON(bspShareOptions);

            var fbShare = shareEl.find('[data-service="facebook"]');
            var fbUrl = fbShare.attr('href');
            var fbRedirect = encodeURIComponent(json.url);

            var fbNewUrl = fbUrl.replace('&redirect_uri=','&redirect_uri='+fbRedirect);
            fbShare.attr("href",fbNewUrl);
        }
        if($('[data-bsp-share-options]').length) {
            setTimeout(function(){
                var shareEl = $('[data-bsp-share-options]');
                updateFnShare(shareEl);
            },300);
        }
        var articleInfinite = $('[data-bsp-infinite-content]');
        if(articleInfinite.length) {
            articleInfinite.on('bsp-infinite-content:content-loaded',function(){

                setTimeout(function(){
                    var shareEl = articleInfinite.find('[data-bsp-share-options]').last();
                    updateFnShare(shareEl);
                },300);

            });
        }

        setTimeout(function(){
            var waypoint = new Waypoint({
                element : articleInfinite,
                handler :  function(){}
            });

            Waypoint.destroyAll();

        },100);

        setTimeout(function(){
            $('#bsp-search-results-wrapper .bsp-form-input-text input[data-bsp-autocomplete]').off('focus');

        },400);

    });


    function forceresize() {
        setTimeout(function(){
            forceresize();
            $('.bsp-carousel-stage').slick('setPosition');
        },200);
    }
    if($('[data-bsp-carousel-gallery] .bsp-carousel-stage').length){

        setTimeout(function(){
            forceresize();
        },400);
    }
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
    })();

    _qevents.push({
        qacct:"p-d4EOGSLZ4snXA"
    });
</script>

<noscript>
    <div style="display:none;">
        <img src="//pixel.quantserve.com/pixel/p-d4EOGSLZ4snXA.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript>
<!-- End Quantcast tag -->

<!-- Chartbeat 2 -->

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/

    cats = "";
    sections = "";
    var authors = document.querySelectorAll(".bsp-meta-author a");
    var pagePath = location.pathname;
    var catsExist = Boolean(typeof articleCat !== 'undefined' || typeof galleryCat !== 'undefined' || typeof videoCat !== 'undefined');
    var authorList = "";
    var i;
    var pathSection = pagePath.split( '/' );

    if (catsExist) {
        if (typeof articleCat !== 'undefined') { cats = articleCat.toString().toLowerCase() + ",article,bigboard";
        } else if (typeof galleryCat !== 'undefined') { cats = galleryCat.toString().toLowerCase() + ",gallery";
        } else if (typeof videoCat !== 'undefined') { cats = videoCat.toString().toLowerCase() + ",video"; }
    }

    if ( authors.length > 1 ) {
        for (i = 0; i < authors.length; i++) {
            authorList = authorList + authors[i].innerText + ",";
        }
    } else if (authors.length == 1) {
        authorList = authors[0].innerText;
    } else {
        authorList = "None";
    }

    if (pagePath == "/") {
        sections = "Home Page,Landing Page";
    } else if (pagePath == "/news") {
        sections = "News Landing Page,Landing Page";
    } else if (pagePath == "/features") {
        sections = "Features Landing Page,Landing Page";
    } else if (pagePath == "/photos") {
        sections = "Photos Landing Page,bigboard,Landing Page";
    } else if (pagePath == "/videos") {
        sections = "Video Landing Page,bigboard,Landing Page";
    } else if (pagePath == "/universe") {
        sections = "Universe Landing Page,Landing Page";
    } else if (catsExist) {
        sections = cats;
    } else {
        sections = pathSection[1];
    }


    _sf_async_config.sections = sections;
    _sf_async_config.authors = authorList;

    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }



        var oldonload = document.ready;
        document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };
    })();
</script>

<!--- Override for CMS Edit Links to change z-index --->
<script type="text/javascript">
    (function () {
        window.onload = function () {
            var css = document.createElement('style');
            css.type = 'text/css';
            var styles = '.bsp-inlineEditorMain { z-index: 7000001 !important }';
            css.appendChild(document.createTextNode(styles));
            document.getElementsByTagName('body')[0].appendChild(css);
        }
    })();
</script>

<!-- Nativo Tag
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> -->

<!--BEGIN FIRSTIMPRESSION TAG - playbill.com -->
<script data-cfasync='false' type='text/javascript'>
    ;(function(o) {
        var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],
        l=w.location.href,d=w.document;w.apd_options=o;
        if(l.indexOf('disable_fi')!=-1) { console.error("disable_fi has been detected in URL. FI functionality is disabled for this page view."); return; }
        var fiab=d.createElement('script'); fiab.type = 'text/javascript';
        fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;
        ft.appendChild(fiab, ft); if(l.indexOf(a)!=-1) w.localStorage[a]=1; 
        var aM = w.localStorage[a]==1, fi=d.createElement('script'); 
        fi.type='text/javascript'; fi.async=true; if(aM) fi['data-cfasync']='false';
        fi.src=o.scheme+(aM?'cdn':'ecdn') + '.firstimpression.io/' + (aM ? 'fi.js?id='+o.websiteId : 'fi_client.js');
        ft.appendChild(fi);
    })({ 
        'websiteId': 7075, 
        'scheme':    '//'
    });
</script>
<!-- END FIRSTIMPRESSION TAG -->


<!--- BEGIN LINK REWRITE FOR SWIPE FUNCTION --->
<script type="text/javascript">
    $(function () {
        $('a').each(function () {
            $(this).attr('rel', 'external');
        });
    });
</script>
<!--- END LINK REWRITE FOR SWIPE FUNCTION --->




        
            
<script type="application/ld+json">
    {
  "image" : {
    "@type" : "ImageObject",
    "width" : "800px",
    "url" : "https://bsp-static.playbill.com/19/ef/c33fa22f4414982a7176a7c594d3/puv1-ka-mercedes-stz-ta-jul12-1800x1200.jpg",
    "height" : "450px"
  },
  "articleBody" : "The reviews are in for Starz&#8217;s P-Valley, based on Katori Hall&#8217;s play Pussy Valley, debuting July 12. The series, for which Hall serves as showrunner, follows the lives of those working in a small-town Mississippi strip club, as well as the locals who come through its doors.Starring are Elarica Johnson, Brandee Evans, Shannon Thorton, Skyler Joy, J. Alphonse Nicholson, Harriett D. Foy, Tyler Lepley, Dan J. Johnson, and Parker Sawyers. Nicco Annan once again steps into the role of Uncle Clifford after starring in the play&apos;s world premiere at the Mixed Blood Theatre in Minneapolis.The series premieres July 12; check out the reviews below. The A.V. Club (Aramide Tinubu)Entertainment Weekly (Kristen Baldwin)The Hollywood Reporter (Inkoo Kang)Playbill will continue to add reviews as they come in.Taking on a recurring role in the series is original Dreamgirls star and Grey&apos;s Anatomy Emmy winner Loretta Devine, who plays Granmuva of Uncle Clifford.The series&#8217; creative team includes composer Reza Safinia, production designer Jeffrey Pratt Gordon, and costume designer Rita McGhee, with hair and make-up by Pamela Hall and Stevie Martin, respectively. Chernin Entertainment executive produces with Hall.",
  "@type" : "Article",
  "author" : "Dan Meyer",
  "dateModified" : "2020-07-08",
  "mainEntityOfPage" : "true",
  "@context" : "http://schema.org",
  "url" : "http://www.playbill.com/article/what-do-critics-think-of-the-new-series-p-valley-based-on-katori-halls-play",
  "datePublished" : "2020-07-08",
  "name" : "What Do Critics Think of the New Series P-Valley, Based on Katori Hall&#8217;s Play?",
  "publisher" : {
    "@type" : "Organization",
    "name" : "PLAYBILL INC.",
    "logo" : {
      "@type" : "ImageObject",
      "width" : "794px",
      "url" : "https://bsp-static.playbill.com/f3/e9/5c0ec777423696d7c47de98c43c6/large-logo.png",
      "height" : "122px"
    }
  },
  "@id" : "http://www.playbill.com/article/what-do-critics-think-of-the-new-series-p-valley-based-on-katori-halls-play",
  "headline" : "What Do Critics Think of the New Series P-Valley, Based on Katori Hall&#8217;s Play?"
}
</script>

        
        <div class="is-mobile-only"></div>
        <div class="is-tablet-only"></div>
        <div class="is-desktop-only"></div>
    <script type="text/javascript" src="//www.playbill.com/_resource/analytics.js" data-cms-main-id="0000014e-d070-d107-a57f-ff783b41007e,00000173-29f2-d3bc-ab7f-fff3fa1b0000" data-cms-ids="[&quot;0000014e-d070-d107-a57f-ff783b41007e,00000173-29f2-d3bc-ab7f-fff3fa1b0000&quot;]"></script></body>
</html>
