<!DOCTYPE html>
<html lang="en">
    <head>
        
        <link rel="icon" href="https://static.playbill.com/dims4/default/591c4a1/2147483647/thumbnail/125x125/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F61%2Ff0%2F09a4615e4b0884769d7679ae03cb%2Ffavicon-icon.jpg">
        

        <link rel="stylesheet" type="text/css" href="https://static.playbill.com/resource/assets/styles/main.min.5c12667a41a9b38eca6bf610d4c81dac.gz.css">
        <script src="https://static.playbill.com/resource/assets/scripts/main.min.8f0d3799427b354eaa7e0bd30399753a.gz.js"></script>

        <meta name="viewport" content="width=device-width, initial-scale=1">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">

        
	<title>Jason Robert Brown to Perform at The Bourbon Room | Playbill</title>
	<meta name="title" content="Jason Robert Brown to Perform at The Bourbon Room | Playbill">



	<link rel="canonical" href="http://www.playbill.com/article/jason-robert-brown-to-perform-at-the-bourbon-room">







	<meta name="description" content="The Tony-winning composer-lyricist heads to Hollywood for a one-night-only concert." >

	<meta property="og:url" content="http://www.playbill.com/article/jason-robert-brown-to-perform-at-the-bourbon-room" >

	<meta property="og:site_name" content="Playbill" >

	<meta property="og:title" content="Jason Robert Brown to Perform at The Bourbon Room | Playbill" >

	<meta property="og:description" content="The Tony-winning composer-lyricist heads to Hollywood for a one-night-only concert." >

	<meta property="og:image" content="https://static.playbill.com/dims4/default/9fc4967/2147483647/thumbnail/2048x1070/resize/1200x627/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2Fab%2F10%2F36f4c3064f18b4c1eb4613837661%2Ferikakapinphotography-stephensondheim-jasonrobertbrown-townhall-2019-06-24-7767.jpg" >

	<meta name="twitter:card" content="summary_large_image" >

	<meta name="twitter:title" content="Jason Robert Brown to Perform at The Bourbon Room | Playbill" >

	<meta name="twitter:description" content="The Tony-winning composer-lyricist heads to Hollywood for a one-night-only concert." >

	<meta name="twitter:site" content="@playbill" >

	<meta name="twitter:creator" content="@playbill" >

	<meta name="twitter:image" content="https://static.playbill.com/dims4/default/1a7139d/2147483647/crop/2048x1024%2B0%2B156/resize/1024x512%5E/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2Fab%2F10%2F36f4c3064f18b4c1eb4613837661%2Ferikakapinphotography-stephensondheim-jasonrobertbrown-townhall-2019-06-24-7767.jpg" >

	<meta property="article:published_time" content="Tue Feb 25 10:22:47 EST 2020" >

	<meta property="article:author" content="Dan Meyer" >

	<meta property="article:section" content="News" >



    


        <script type="text/javascript">
articleCat = ["Cabaret & Concert News", "Los Angeles News", "Regional News", "Playbill Universe"];
smallBannerBool = false;
</script>

<!--- Global GPT script --->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
    //setting the GPT variables, should be as high up in runtime as possible
    var gptadslots = [];
    var googletag = googletag || {cmd:[]};
</script>
<!--- END Global GPT Script --->

<!--- MEDIA TRUST AD MALWARE SUPPRESSION CODE --->
<script src="https://scripts.webcontentassessor.com/scripts/03e3a887451cfb9ae4e4b0aedb8e6558aacdcbb24e2c3ce8a1228d88fce78a07"></script>
<!--- END MEDIA TRUST CODE --->

<!---LOTAME CODE SHOULD BE CALLED BEFORE THE ADUNIT DECLERATION OF GAM --->
<!--- Begin Lotame Collection Script JMC010719 --->
<script src="https://tags.crwdcntrl.net/c/10890/cc_af.js"></script>
<!--- End Lotame Collection Script JMC010719 --->
        
        
<!--- Begin Lotame Ad Segmentation Script--->
<script>
// the method to inject script dynamically to have asynchronous support:
attachScriptAsync = function(scriptInfo) {
var tag = document.createElement("script"),
p, node = document.getElementsByTagName("script")[1];
tag.async = true;
for (p in scriptInfo) {
if (scriptInfo.hasOwnProperty(p) && p != "src") {
tag[p] = scriptInfo[p];
}
}
tag.src = scriptInfo.src;
node.parentNode.insertBefore(tag, node);
}
// grabs targeting codes from Lotame AE API and uses setTargeting to send those key-values to DFP; targeting should be applied to slots within the defineSlots below:
attachScriptAsync({
src: "//ad.crwdcntrl.net/5/c=10890/pe=y/var=ccauds",
onload: function() {
googletag.cmd.push(function() {
//Lotame standard implementation does not require disable initial load, so lets test without
//googletag.pubads().disableInitialLoad()
var dartCC, lpid, ltpid, cci, audience;
if (typeof(ccauds) != 'undefined' && ccauds.Profile) {
dartCC = [];
lpid = (typeof(ccauds.Profile.pid) != 'undefined') ? ccauds.Profile.pid : "";
ltpid = (typeof(ccauds.Profile.tpid) != 'undefined') ? ccauds.Profile.tpid : "";
audience = ((ccauds.Profile.Audiences || {}).Audience) || [];
for (cci = 0; cci < audience.length; cci++) {
dartCC.push(audience[cci].abbr);
}
//sets global, page-level key values with Lotame audience segments
googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC);
// a) logs the entire object:
console.log(googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC))
// b) logs an object the length of the slots; contains data from PB code on page and DFP:
// console.log(googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC).u)
// c) logs an object with the expected 'ccauds' data from AE API:
// console.log(googletag.pubads().setTargeting("lpid", lpid).setTargeting("ltpid", ltpid).setTargeting("ccaud", dartCC).w)
}
});
}
});
</script>
<!--- End Lotame Ad Segmentation Script--->
<!-- Chartbeat 1-->
<script type="text/javascript">
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 60176; // ACCOUNT NUMBER
    _sf_async_config.domain = 'playbill.com'; // DOMAIN
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<style>
    @media only screen and (max-width: 1264px) and (min-width: 768px) {
        .bsp-site-logo-centering {
            padding-left: 0 !important;
            padding-right: 0 !important;
            margin-left: 8rem !important;
            margin-right: 8rem !important;
        }
    }


</style>

<!--- Search Bar Override for PRIDE --->
<style>
    .bsp-site-search {background-color: #FFF;}

</style>
<!--- End Override --->

<script type="text/javascript"> var _sf_startpt=(new Date()).getTime(); </script>
<style>

    .bsp-site-search {width: 0px;}

    // hide full size banner
       body.full-size-header  { padding-top: 70px; }
    .full-size-header .bsp-site-header-wrapper { max-height: 70px; overflow:hidden;}
    .full-size-header .bsp-site-header {margin-top:0}
    .full-size-header .bsp-site-logo-centering { position: relative}
    .full-size-header .bsp-site-logo { max-width: 205px; left: 0}
    .bsp-header-extra-links-wrapper {
        position: relative;
    }
    // ends-hide full size banner

       .bsp-article .eyebrow {
           padding-left: 0;
       }

    section.jobs-section ul li {
        list-style: disc inside;
    }

    div[itemprop="location"] [itemprop="name"]{
        display: none;
    }

    /* remove zip code fields on prod list page - SL/RB 30/11/16 */
    /*
    .production-results .bsp-column-aside .results-filter [data-bsp-form-message="#zip"] + .bsp-form-input-text,
    .production-results .bsp-column-aside .results-filter [data-bsp-form-message="#zip"] ~ .bsp-search-results-submit,
    label[for="distance-from-zip-code"] { display: none}
    */
    /* end remove zip code fields on prod list page - SL/RB 30/11/16 */

    /* centre carousel arrows - SL/RB 30/11/16 */
    .bsp-gallery-module-component .gallery-module .slick-prev,
    .bsp-gallery-module-component .gallery-module .slick-next{
        top: 50%!important;
        transform: translateY(-50%);
        margin-top:0 !important;
    }
    /* end centre carousel arrows - SL/RB 30/11/16 */
    /* fix endcard on full screen mobile gallery epxerience - RB 14/12/2016 */
    @media only screen and (max-width: 767px) {

        .gallery-mobile-fullscreen:not(.landscape-fullscreen) .gallery-module .slick-slide .bsp-carousel-gallery-endcard .bsp-component-content .bsp-column-third {
            padding: 5px 0;
        }

        .gallery-mobile-fullscreen .gallery-module .slick-slide .bsp-carousel-gallery-interstitial,
        .gallery-mobile-fullscreen:not(.landscape-fullscreen) .gallery-module .slick-slide .bsp-carousel-gallery-endcard {
            position: absolute;
            top: 50%;
            left: 50%;
            transform: translate(-50%,-50%);
            width: 100%;
        }
        .gallery-mobile-fullscreen:not(.landscape-fullscreen) .gallery-module .slick-slide .bsp-carousel-gallery-endcard {
            padding: 0 40px;
            box-sizing: border-box;
            margin: 0;
        }
    }
    .results-filter .results-filter-form .zip-input-container .bsp-form-input { border: 0 !important; }
    .bsp-table-component.production-list-result {font-size: 16px}
    .bsp-table-component.production-list-result tr td.col-3, .bsp-table-component.production-list-result tr td.col-4, .bsp-table-component.production-list-result tr td.col-5 {
        max-width : none !important;
        word-wrap: normal !important;
    }
    /* end fix endcard on full screen mobile gallery epxerience - RB 14/12/2016 */
    /* carousel arrows on mobile - DF 17/11/2016 --
    @media only screen and (max-wi
    dth: 767px) {
        .gallery-module.gallery-module-nav .bsp-carousel-stage .slick-next:before,
        .gallery-module.gallery-module-yellow .slick-next:before,
        .bsp-carousel-gallery .bsp-carousel-stage .slick-next:before,
        .gallery-module.gallery-module-nav .bsp-carousel-stage .slick-prev:before,
        .gallery-module.gallery-module-yellow .slick-prev:before,
        .bsp-carousel-gallery .bsp-carousel-stage .slick-prev:before{
            font-size: 30px;
            opacity: 1 !important;
            color: #FDE300 !important;
            text-shadow: 0 0 30px #000;
        }

        .gallery-module .slick-next, .gallery-module .slick-prev {
        display: none !important;
    }
    }
    .teaser-gallery-title{
    border-top: none;
    }
    .listing-event .bsp-search-results-sort .bsp-component-group .bsp-form-select select [selected="selected"],
    .listing-event .bsp-search-results-sort .bsp-component-group .bsp-form-select select:active,
    .listing-event .bsp-search-results-sort .bsp-component-group .bsp-form-select select:checked {
       text-transform: capitalize;
    }
     -- end carousel arrows on mobile - DF 17/11/2016 */


    .bsp-extra-menu>li a{padding-left:1rem; padding-right: 1rem}

</style>

<script type="text/javascript">
    $( document ).ready(function() {
        $("[name='inputJobStartDate']").val('');
        $("[name='inputJobEndDate']").val('');

        $("h3.bsp-component-title:contains(Productions of this Shows)").text("Productions of this Show");
    });
</script>


<script type="text/javascript" src="https://playbill-d.openx.net/w/1.0/jstag"></script>

<script type="text/javascript">
    var OX_fullSiteAds = OX();
</script>


<!-- Nativo Tag -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<style type="text/css">
    .bsp-tab {
        display: none !important;
    }
    .bsp-tab.active {
        display: block !important;
    }
    h3.title.bsp-onDomInsert-inserted-32.pb-truncate-item {
        line-height: 30px !important;
    }
    p.caption.bsp-onDomInsert-inserted-32.pb-truncate-item {
        line-height: 18px !important;
    }
    /* Fix alignment issue on Firefox */
    .jobs-post-audition-when-fields div[class^="jobs-post-audition-when-date"] {
        vertical-align: top;
    }

    .jobs-post-audition-when-fields .jobs-post-audition-when-add:before {
        line-height : 19px;
    }

    .playbill_form_actions a { text-decoration : underline;  }
    .bsp-carousel-gallery-container .bsp-carousel-gallery .bsp-carousel-stage .bsp-carousel-slide figure figcaption {display: table-row}

    @media only screen and (max-width: 767px) {
        .bsp-column-fixed {
            display: none;
        }

        #mobile-bottom-ad {
            position: fixed;
            bottom: 0;
            left: 0;
            width: 100%;
            height: 57px;
            padding: 5px 0 2px 0;
            background-color: rgba(0,0,0,0.5);
            color: black;
            z-index: 10000;
            -webkit-transition: all 0.5s ease-in-out;
            -moz-transition: all 0.5s ease-in-out;
            -o-transition: all 0.5s ease-in-out;
            -ms-transition: all 0.5s ease-in-out;
            transition: all 0.5s ease-in-out;
            text-align: center;
        }

        #mobile-bottom-ad.active {
            bottom: -80px
        }

        #mobile-bottom-ad-2 {
            position: fixed;
            bottom: -80px;
            left: 0;
            width: 100%;
            height: 57px;
            padding: 5px 0 2px 0;
            background-color: rgba(0,0,0,0.5);
            color: black;
            z-index: 10000;
            -webkit-transition: all 0.5s ease-in-out;
            -moz-transition: all 0.5s ease-in-out;
            -o-transition: all 0.5s ease-in-out;
            -ms-transition: all 0.5s ease-in-out;
            transition: all 0.5s ease-in-out;
            text-align: center;
        }
    }
    /* end mobile ad */
</style>


<script type="text/javascript" src="//playbill-d.openx.net/w/1.0/jstag"></script>


<!-- LiveConnect tag for publishers -->
<script type="text/javascript" src="//b-code.liadm.com/a-00ji.min.js" async="true" charset="utf-8"></script>
<!-- LiveConnect tag for publishers -->

<style type="text/css">
    /* 1/20 - hotfix for gallery captions, should be fixed in bsp-article-pb.less and then this removed -th */
    .bsp-carousel-slide .bsp-img-with-meta figcaption {
        display:block;
    }

    /* change bottom drawer colors on mobile-tablet */
    .bsp-trigger-fixed-column a {
        background-color: #FDE300;
        color: #000;
    }

</style>


<!-- Begin Comscore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "33044428" });
	
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = "https://sb.scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=33044428&cv=3.1&cj=1">
</noscript>
<!-- End Comscore Tag -->


<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '925349244281937');
    fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
               src="https://www.facebook.com/tr?id=925349244281937&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<!--START Lightbox Javascript for Digioh-->
<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
        i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/2acea3ef-c88c-4c69-bcd0-f98ec24ed49d/lightbox.js?mb=" + (new Date().getTime()));</script>
<!--END Lightbox Javascript-->

<!--- Add Content Title Variable for Ad Targeting --->
<script>
    var wholeContentTitle = window.parent.location.pathname.split("/");
    var contentTitle = wholeContentTitle[wholeContentTitle.length-1].substring(0,40).split("-").join(" ");
</script>

<!--- Lucky Orange Oct 2019 AK --->
<script type='text/javascript'>
window.__lo_site_id = 86022;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
	</script>
    
<!--- Crazyegg Oct 2019 AK --->
<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0051/5435.js" async="async"></script>
        <!-- TOTAL MEDIA HEADER -->

<script>
    googletag.cmd.push(function() {

//setting the Mapping for responsive all
        var mappingHorizontalBanners = googletag.sizeMapping()
            .addSize([1345, 0],[[970, 250],[970, 90]])
            .addSize([1024, 0],[[728, 90]])
            .addSize([729, 0],[[728, 90]])
            .addSize([0, 0],[300, 250])
            .build();

        var mappingVerticalSkys = googletag.sizeMapping()
            .addSize([1281, 0],[[300, 600]])
            .addSize([729, 0],[[160, 600]])
            .addSize([0, 0],[])
            .build();

        var mappingMobileBanners = googletag.sizeMapping()
            .addSize([767, 0],[])
            .addSize([0, 0],[[320, 50]])
            .build();

        var mappingRightRailAd = googletag.sizeMapping()
            .addSize([1261, 0],[[300, 250]])
            .addSize([0, 0],[])
            .build();

//Defining AdUnits it's reccommended to rename the divs so that they are easier to identify as high  as possible, however this should be after any code/services the ads are dependent on e.g. Lotame/HB

        //TOPNEWS declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_TOP_970x90', [[728,90],[970,90],[970,250],[300,250]], 'div-gpt-ad-14052319-TOPNEWS')
            .defineSizeMapping(mappingHorizontalBanners)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //LOWERNEWS declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_LOWER_970x90', [[728,90],[970,90],[970,250],[300,250]], 'div-gpt-ad-14052319-LOWERNEWS')
            .defineSizeMapping(mappingHorizontalBanners)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //NEWSRAIL declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_RAIL_300x250', [[300,250]], 'div-gpt-ad-14052319-NEWSRAIL')
            .defineSizeMapping(mappingRightRailAd)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //MOBILENEWS declaration
        gptadslots.push(googletag.defineSlot('/21727259002/NEWS_320x50', [[320,50]], 'div-gpt-ad-14052319-MOBILENEWS')
            .defineSizeMapping(mappingMobileBanners)
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));
        //WELCOMEMAT declaration
        gptadslots.push(googletag.defineSlot('/21727259002/ARTS_WELCOME_MAT', [[730,440]], 'div-gpt-ad-19092005-WELCOMEMAT')
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads()));

        //Gallery Interstitial MPU declaration
        gptadslots.push(googletag.defineSlot('/21727259002/PHOTO_Interstitial_300x250', [300, 250], 'div-gpt-ad-19092005-GalleryInt')
            .setTargeting('first', 'yes')
            .setTargeting('content_title', contentTitle)
            .setTargeting('c.cat', articleCat)
            .addService(googletag.pubads())); 

        
//Functions for collapsing empty AdUnits and centering ads should be executed globally to apply to all AdUnits
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().setCentering(true);
		googletag.pubads().setTargeting('content_title', contentTitle);
		googletag.pubads().setTargeting('c.cat', articleCat);
        googletag.enableServices();
    });
    //</script>


<!--- connatix --->
<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document;c=n.createElement('script'),c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script id="596029fda890455bac9a5eaf749010f8">
  cnx.cmd.push(function() {
    cnx({
      playerId: 'b6fac373-26b4-4849-aefb-1745184a343f'
    }).render('596029fda890455bac9a5eaf749010f8');
  });
</script>
<!--- end connatix ---><script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery.blockUI/2.70/jquery.blockUI.js"></script><script type="text/javascript">
    $(function () {

        $.blockUI.defaults.css = {};
        $.blockUI({
            message: `<div id="div-gpt-ad-19092005-WELCOMEMAT">\x3Cscript\x3Egoogletag.cmd.push(function() { googletag.display("div-gpt-ad-19092005-WELCOMEMAT"); });\x3C/script\x3E</div>`,
            timeout: 15000,
			
			//NOTE: timeout controls how long it takes for the ad to autodismiss (in ms)***
			
			showOverlay: false,
            baseZ: 6000006,
            css: {
                position: 'fixed',
                top: '50%',
                left: '50%',
                transform: 'translate(-50%, -50%)',
                visibility: 'hidden'
            }
        });

        let welcomeMatAdChecker = 0;

        googletag.cmd.push(function() {
            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot.getSlotElementId() == "div-gpt-ad-19092005-WELCOMEMAT") {
                    if (!event.isEmpty && welcomeMatAdChecker == 0) {
                        welcomeMatAdChecker = 1;
                        $(".blockMsg").css("visibility", "visible");
                        $(".blockOverlay").show();

                        var counter = 5;
						
						//NOTE: counter controls how long the screen is locked for; 
						//if you're going to change this, make sure to change the text in 
						//the message below too.
                        
						$('.blockMsg').prepend(`<div id="countdown-message" style="text-align: center; background-color: white;">You can dismiss this ad in 5 seconds.</div>`);

                        var message = document.getElementById("countdown-message");

                        var id = setInterval(function () {
                            if (counter > 1) {
                                counter--;
                                message.innerHTML = "You can dismiss this ad in " + counter.toString() + " seconds.";
                            } else if (counter === 1) {
                                counter = null;
                                message.remove();
                                $('.blockMsg').prepend(`<div id="under-ad-button"><button id="closeBlock" style="width:100%; text-align: right; background-color: white; border:none;">Click here to close ad: <b>X</b></button></div>`);
                                $('#closeBlock').bind('click', $.unblockUI);
                                $('.blockOverlay').click($.unblockUI);
                            }
                        }, 1000);
                    };
                };
            });
        });
    });</script>



    </head>
    <body class="ua-desktop bsp-site-header-slidingnav" style="">
        <h1 style="display:none;">Jason Robert Brown to Perform at The Bourbon Room</h1><div data-pb-trackevents="jason-robert-brown-to-perform-at-the-bourbon-room" class="bsp-site-wrapper">

    
        <div class="bsp-site-header-wrapper pb-xl-menu-item bsp-site-customcolors-header"
     data-bsp-scroll-checker
    >

    
        <style>
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header {
                    background-color: #fde300 !important;
                
                    border-bottom: 0px solid  !important;
                    height: 74px;
                
                }


                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-search {
                    background-color: #fde300 !important;
                }
                
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-extra-menu > li > a {
                    color: #000000;
                }

                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-extra-menu > li:hover > a,
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-extra-menu > li > a:hover {
                    color: inherit !important;
                }
                
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-trigger a i.icon {
                    color: #000000;
                }

                    
                    .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-trigger a:hover i.icon {
                        color: inherit;
                    }
                    

                
                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-trigger.toggle-in {
                    background-color: #fde300;
                }

                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-menu-content {
                    background-color: #fde300;
                }
                

                

                
                .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-search-trigger a .icon {
                    color: #000000;
                }
                    
                    .bsp-site-header-wrapper.bsp-site-customcolors-header .bsp-site-search-trigger a:hover .icon {
                        color: inherit;
                    }
                    
                
                
                

        </style>
    


    

    <div class="bsp-site-header">

        
            <div class="bsp-site-menu" data-bsp-toggle-item data-pb-menu-toggle>
                <div class="bsp-site-menu-content toggle-item">
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/news" title data-cms-ai="0" >   News 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a data-cms-ai="0"  >   Features 
</a><i class="icon-mobile-sub"></i></li>
                            
                                <li><a  href="/features" title="Theatre" data-cms-ai="0" >   Theatre 
</a></li>
                            
                                <li><a  href="/classicarts" title="Classic Arts" data-cms-ai="0" >   Classic Arts 
</a></li>
                            
                                <li><a  href="/film-tv" title="Film and TV" data-cms-ai="0" >   Film and TV 
</a></li>
                            
                                <li><a  href="/category/seth-rudetsky" title="Seth Rudetsky" data-cms-ai="0" >   Seth Rudetsky 
</a></li>
                            
                                <li><a  href="/education" title="Education" data-cms-ai="0" >   Education 
</a></li>
                            
                                <li><a  href="/category/cast-recordings-albums" title="Cast Recordings" data-cms-ai="0" >   Cast Recordings 
</a></li>
                            
                                <li><a  href="/category/obituaries" title="Obituaries" data-cms-ai="0" >   Obituaries 
</a></li>
                            
                                <li><a  href="/category/opening-night" title="Opening Night Livestreams" data-cms-ai="0" >   Opening Night Livestreams 
</a></li>
                            
                                <li><a  href="/category/playbill-playlist" title="Playbill Playlist" data-cms-ai="0" >   Playbill Playlist 
</a></li>
                            
                                <li><a  href="/celebrating-andrew-lloyd-webber" title="Andrew Lloyd Webber" data-cms-ai="0" >   Andrew Lloyd Webber 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/grosses" title data-cms-ai="0" >   Grosses 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/vault" title data-cms-ai="0" >   Vault 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a data-cms-ai="0"  >   Shows 
</a><i class="icon-mobile-sub"></i></li>
                            
                                <li><a  href="/productions?venue-type=broadway" title="Broadway" data-cms-ai="0" >   Broadway 
</a></li>
                            
                                <li><a  href="/productions?venue-type=offbroadway" title="Off-Broadway" data-cms-ai="0" >   Off-Broadway 
</a></li>
                            
                                <li><a  href="/productions?venue-type=touring" title="Touring" data-cms-ai="0" >   Touring 
</a></li>
                            
                                <li><a  href="/productions?venue-type=regional" title="Regional" data-cms-ai="0" >   Regional 
</a></li>
                            
                                <li><a  href="/productions?venue-type=london" title="London" data-cms-ai="0" >   London 
</a></li>
                            
                                <li><a  href="/article/weekly-schedule-of-current-broadway-shows-com-142774" title="Weekly Schedule" data-cms-ai="0" >   Weekly Schedule 
</a></li>
                            
                                <li><a  href="/article/schedule-of-upcoming-and-announced-broadway-shows-com-113677" title="Upcoming Broadway" data-cms-ai="0" >   Upcoming Broadway 
</a></li>
                            
                                <li><a  href="/broadway-theatres" title="Broadway Theatres" data-cms-ai="0" >   Broadway Theatres 
</a></li>
                            
                                <li><a  href="http://tidd.ly/fed142db" title="Hard to Find Tickets" data-cms-ai="0" >   Hard to Find Tickets 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a data-cms-ai="0"  >   Tickets 
</a><i class="icon-mobile-sub"></i></li>
                            
                                <li><a  href="/discount?type=broadway" title="Broadway Discounts" data-cms-ai="0" >   Broadway Discounts 
</a></li>
                            
                                <li><a  href="/discount?type=offbroadway" title="Off-Broadway Discounts" data-cms-ai="0" >   Off-Broadway Discounts 
</a></li>
                            
                                <li><a  href="/article/broadway-rush-lottery-and-standing-room-only-policies-com-116003" title="Broadway Rush" data-cms-ai="0" >   Broadway Rush 
</a></li>
                            
                                <li><a  href="/article/off-broadway-rush-and-inexpensive-ticket-policies-com-173110" title="Off-Broadway Rush" data-cms-ai="0" >   Off-Broadway Rush 
</a></li>
                            
                                <li><a  href="/clubseats" title="Ticket Giveaway" data-cms-ai="0" >   Ticket Giveaway 
</a></li>
                            
                                <li><a  href="/article/playbill-club-subscription-support" title="Subscribe to Save" data-cms-ai="0" >   Subscribe to Save 
</a></li>
                            
                                <li><a  href="http://tidd.ly/fed142db" title="Hard to Find Tickets" data-cms-ai="0" >   Hard to Find Tickets 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/jobs" title data-cms-ai="0" >   Jobs 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="http://playbillstore.com" title data-cms-ai="0" >   Store 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="http://playbilltravel.com" title data-cms-ai="0" >   Travel 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/universe" title data-cms-ai="0" >   Universe 
</a></li>
                            
                        </ul>
                    
                        <ul class="bsp-site-menu-simple-list ">
                            <li class="heading"><a  href="/nyc/restaurants" title data-cms-ai="0" >   Restaurants 
</a></li>
                            
                        </ul>
                    

                    
                        <div class="bsp-share-links-mobile-only">
                            <ul class="bsp-share-links">
                                
                            </ul>
                        </div>
                    
                </div>

                <div class="bsp-site-menu-trigger toggle-trigger">
                    <a href="#" data-cms-ai="0"><i class="icon icon-bars"><span class="sr-only">toggle menu</span></i></a>
                </div>
            </div>
        

        <div class="bsp-site-logo-centering">
            <span class="heading-one bsp-site-logo">
                
                    <a  href="/" title data-cms-ai="0" > 
	
    
	
    <img   src="https://static.playbill.com/c8/ce/183565db4e49acf3c331b3e605c7/uat.playbill.psdops-1.png" alt="Playbill Logo"  />
    
    
    
        
    
  
</a>
                
                <span id="bsp-site-header-date" class="bsp-site-header-date"></span>
                <script>
                    /* Adding date from FE because server time will be wrong for clients in different timezones. */
                    var monthNames = ["January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"];
                    var d = new Date();
                    $("#bsp-site-header-date").text(monthNames[d.getMonth()] + " " + d.getDate() + ", " + d.getFullYear());
                </script>
            </span>
        </div>

        

        
            <div class="bsp-share-links-centering">
                <ul class="bsp-share-links">
                    
                </ul>
            </div>
        

        <div class="bsp-site-search-trigger" data-bsp-toggle-item data-pb-nav-search>
            <div class="bsp-site-search toggle-item">
                <form class="bsp-site-search-form" action="/searchpage/search?q=" >
                    
                        
    
	<div data-bsp-form-message="#q"
		
		data-bsp-form-message-options='{
			"messages": {
			
				
					
					"valueMissing": "Please fill in the search query"
					
				
			
			}
		}'
		
	></div>




<div class="bsp-form-input bsp-form-input-text">



    <input data-bsp-autocomplete-options="{ &quot;serviceUrl&quot; : &quot;/ajax/suggest.jsp&quot; }" autocomplete="off" data-bsp-autocomplete name="q" id="q" type="text" class="bsp-site-search-input"   />

</div>




                    

                    <button class="bsp-site-search-submit" type="submit"><i class="icon icon-search"><span
                            class="sr-only">Go</span></i></button>
                </form>
            </div>

            <div class="toggle-trigger">
                <a href="#" data-cms-ai="0"><i class="icon icon-search"><span class="sr-only">toggle search form</span></i></a>
            </div>
        </div>

        
            <div class="bsp-extra-menu-wrapper">
                <ul class="bsp-extra-menu">
                    
                        <li>
                            
                            
                                <a title="News" href="/news" data-cms-ai="0" >
                                    
                                    News
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Features" href="/features" data-cms-ai="0" >
                                    
                                    Features
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Vault" href="/vault" data-cms-ai="0" >
                                    
                                    Vault
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Shows" href="/productions?venue-type=broadway" data-cms-ai="0" >
                                    
                                    Shows
                                    
                                        
                                            <i class="icon"></i>
                                        
                                    
                                    
                                </a>
                            

                            
                                <ul class="bsp-extra-menu-submenu">
                                    
                                        <li><a  href="/productions?venue-type=broadway" title="Broadway" data-cms-ai="0" >   Broadway 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=offbroadway" title="Off-Broadway" data-cms-ai="0" >   Off-Broadway 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=touring" title="Touring" data-cms-ai="0" >   Touring 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=regional" title="Regional" data-cms-ai="0" >   Regional 
</a></li>
                                    
                                        <li><a  href="/productions?venue-type=london" title="London" data-cms-ai="0" >   London 
</a></li>
                                    
                                        <li><a  href="http://tidd.ly/fed142db" title="Hard to Find Tickets" data-cms-ai="0" >   Hard to Find Tickets 
</a></li>
                                    
                                </ul>
                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Tickets" href="/productions?q=&amp;venue-type=broadway&amp;state=all&amp;genre=all" data-cms-ai="0" >
                                    
                                    Tickets
                                    
                                        
                                            <i class="icon"></i>
                                        
                                    
                                    
                                </a>
                            

                            
                                <ul class="bsp-extra-menu-submenu">
                                    
                                        <li><a  href="/discount?type=broadway" title="Broadway Discounts" data-cms-ai="0" >   Broadway Discounts 
</a></li>
                                    
                                        <li><a  href="/discount?type=offbroadway" title="Off-Bway Discounts" data-cms-ai="0" >   Off-Bway Discounts 
</a></li>
                                    
                                        <li><a  href="/article/broadway-rush-lottery-and-standing-room-only-policies-com-116003" title="Broadway Rush" data-cms-ai="0" >   Broadway Rush 
</a></li>
                                    
                                        <li><a  href="/article/off-broadway-rush-and-inexpensive-ticket-policies-com-173110" title="Off-Bway Rush" data-cms-ai="0" >   Off-Bway Rush 
</a></li>
                                    
                                        <li><a  href="/clubseats" title="Ticket Giveaway" data-cms-ai="0" >   Ticket Giveaway 
</a></li>
                                    
                                        <li><a  href="/article/playbill-club-subscription-support" title="Subscribe to Save" data-cms-ai="0" >   Subscribe to Save 
</a></li>
                                    
                                        <li><a  href="http://tidd.ly/fed142db" title="Hard to Find Tickets" data-cms-ai="0" >   Hard to Find Tickets 
</a></li>
                                    
                                </ul>
                            
                        </li>
                    
                        <li>
                            
                            
                                <a title="Jobs" href="/jobs" data-cms-ai="0" >
                                    
                                    Jobs
                                    
                                        
                                            <i class="icon"></i>
                                        
                                    
                                    
                                </a>
                            

                            
                                <ul class="bsp-extra-menu-submenu">
                                    
                                        <li><a  href="/jobs" title="Find A Job" data-cms-ai="0" >   Find A Job 
</a></li>
                                    
                                        <li><a  href="/post-a-job" title="Post A Job" data-cms-ai="0" >   Post A Job 
</a></li>
                                    
                                        <li><a  href="/subscribe-to-the-playbill-jobs-newsletter" title="Subscribe to Playbill Jobs" data-cms-ai="0" >   Subscribe to Playbill Jobs 
</a></li>
                                    
                                </ul>
                            
                        </li>
                    
                        <li>
                            
                            
                                <a href="http://www.playbillstore.com/?utm_source=horiznav&amp;utm_medium=promo&amp;utm_campaign=store" title="Shop" target="_blank" data-cms-ai="0" >
                                    
                                    Shop
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                        <li>
                            
                            
                                <a href="http://www.playbilltravel.com/?utm_source=horiznav&amp;utm_medium=promo&amp;utm_campaign=travel" title="Travel" target="_blank" data-cms-ai="0" >
                                    
                                    Travel
                                    
                                    
                                </a>
                            

                            
                        </li>
                    
                </ul>
            </div>
        

    </div>

</div>

<script>
    //PP-652 - remove rubberband
    document.ontouchmove = function (event) {

        var isTouchMoveAllowed = true, target = event.target;

        while (target !== null) {
            if (target.classList && target.classList.contains('disable-scrolling')) {
                isTouchMoveAllowed = false;
                break;
            }
            target = target.parentNode;
        }

        if (!isTouchMoveAllowed) {
            event.preventDefault();
        }

    };
    function removeIOSRubberEffect(element) {
        element.addEventListener("touchstart", function () {

            var top = element.scrollTop, totalScroll = element.scrollHeight, currentScroll = top + element.offsetHeight;

            if (top === 0) {
                element.scrollTop = 1;
            } else if (currentScroll === totalScroll) {
                element.scrollTop = top - 1;
            }

        });

    }

    removeIOSRubberEffect(document.querySelector(".bsp-site-menu-content"));

</script>

    

    <div class="bsp-site" style=""
        
         data-pb-banner>

        

        <div>
	
		
			<div class="bsp-container" >

	

	<div class="bsp-row">

		

        

	</div>
</div>

		
			
<div class="bsp-component-group bsp-infinite-load-wrapper" data-bsp-infinite-content data-pb-infinite-print>
    <div class="bsp-infinite-load-item" data-bsp-infinite-load-item-url="/article/jason-robert-brown-to-perform-at-the-bourbon-room">
    	
    		<div class="bsp-container" >

	

	<div class="bsp-row">

		
			<div class="bsp-column-scrolling">
				
					
						<div>
	
		
			<div data-pb-ad-refresh >
    
        <!-- GPT AdSlot 1 for Ad unit 'NEWS_TOP_970x90' ### Size: [[728,90],[970,90],[970,250],[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
<div style="margin: 15px auto 8px auto;">
    <div id='div-gpt-ad-14052319-TOPNEWS'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-14052319-TOPNEWS'); });
        </script>
    </div>
</div>
<!-- End AdSlot 1 -->

    
</div>
		
			<div data-pb-ad-refresh >
    
        <!--- Nothing to see here --->
    
</div>
		
	
</div>
					
				
			</div>
		

        

	</div>
</div>

    	
    		<div class="bsp-container" >

	

	<div class="bsp-row">

		
			<div class="bsp-column-scrolling">
				
					
						

<div class="bsp-article-wrapper " >

    <div class="bsp-article">
        
            <span class="bsp-share-links-wrapper">

	<span class="bsp-share-links-title"></span>

	<ul class="bsp-share-links"
			data-bsp-share
			data-bsp-share-options=
			'
				{
					"description":"The Tony-winning composer-lyricist heads to Hollywood for a one-night-only concert.",
					"image":"https://static.playbill.com/ab/10/36f4c3064f18b4c1eb4613837661/erikakapinphotography-stephensondheim-jasonrobertbrown-townhall-2019-06-24-7767.jpg",
					"title":"Jason Robert Brown to Perform at The Bourbon Room",
					"url":"http://www.playbill.com/article/jason-robert-brown-to-perform-at-the-bourbon-room",
					"redirectUrl":"",
					"iconClass":"icon",
					"serviceProps":{
						"facebook":{"appId":"760188134086076"}
					}
				}
			'
	>
		
				<li class="bsp-facebook-share"></li>
		
				<li class="bsp-twitter-share"></li>
		
				<li class="bsp-print-share"></li>
		
				<li class="bsp-email-share"></li>
		
	</ul>
</span>

        

        
            <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" >Cabaret & Concert News</a> &nbsp;
        

        <span class="heading-one bsp-article-title" >Jason Robert Brown to Perform at The Bourbon Room</span>

		<div class="bsp-meta-data">
			<div class="article-authors-date">
				
	                <div class="bsp-meta-author">By <a  >Dan Meyer</a></div>
	            

	            
	                <div class="bsp-meta-date">Feb 25, 2020</div>
	                <meta content="Feb 25, 2020">
	            
            </div>
            
        </div>
        <div style="clear: both; margin-bottom: .5rem;">&nbsp;</div>
        

            
                <span class="heading-three bsp-article-subtitle">The Tony-winning composer-lyricist heads to Hollywood for a one-night-only concert.</span>
            

            
                <div class="bsp-article-lead"><figure class="bsp-img-with-meta">
	
    
	
    <img   src="https://static.playbill.com/dims4/default/8ed33cf/2147483647/crop/2048x1153%2B0%2B91/resize/970x546/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2Fab%2F10%2F36f4c3064f18b4c1eb4613837661%2Ferikakapinphotography-stephensondheim-jasonrobertbrown-townhall-2019-06-24-7767.jpg" alt="Jason_Robert_Brown_Residency_Concert_Stephen_Sondheim_2019_HR"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Jason Robert Brown
                
                    <span class="bsp-img-credit">Erika Kapin Photography</span>
                
            </span>
        </figcaption>
    
</figure></div>
            

        

        <div class="bsp-article-content"  >

            
                
                    <p>Tony Award-winning composer-lyricist <a class="person-link" href="/person/jason-robert-brown-vault-0000000942">Jason Robert Brown</a> will play a one-night-only concert at The Bourbon Room March 9 in Los Angeles. <a href="https://www.eventbrite.com/e/an-evening-with-jason-robert-brown-tickets-94705198799?aff=ebdssbeac" target="_blank">Click here for tickets.</a></p><p>Brown earned a Tony for his score to <a class="production-link" href="/production/parade-guild-theatre-vault-0000005373"><i data-rte2-sanitize="italic">Parade</i></a> and two for <a class="production-link" href="/production/the-bridges-of-madison-county-gerald-schoenfeld-theatre-vault-0000014035"><i data-rte2-sanitize="italic">The Bridges of Madison County</i></a> (Best Score and Best Orchestrations). His musicals also include <i data-rte2-sanitize="italic">Songs for a New World</i>, <i data-rte2-sanitize="italic">The Last Five Years</i>, <i data-rte2-sanitize="italic">13</i>, and <a class="production-link" href="/production/honeymoon-in-vegas-nederlander-theatre-vault-0000014071"><i data-rte2-sanitize="italic">Honeymoon in Vegas</i></a>.</p><p>He is currently working on multiple musicals, including <i>The Connector</i>, <i>Mr. Saturday Night </i>starring Billy Crystal, and <i>Farewell My Concubine</i>. Brown often plays songs from his works-in-progress, debuting world-premieres for these intimate audiences; he is currently the artist in residence at SubCulture in New York City, where he offers monthly concerts joined by special Broadway guest artists. Past guests have included Kelli O’Hara, <a class="person-link" href="/person/tom-kitt-vault-0000001138">Tom Kitt</a>, <a class="person-link" href="/person/joshua-henry-vault-0000114723">Joshua Henry</a>, <a class="person-link" href="/person/cynthia-erivo-vault-0000126167">Cynthia Erivo</a>, <a class="person-link" href="/person/norbert-leo-butz-vault-0000048726">Norbert Leo Butz</a>, <a class="person-link" href="/person/lindsay-mendez-vault-0000090650">Lindsay Mendez</a>, <a class="person-link" href="/person/sutton-foster-vault-0000098903">Sutton Foster</a>, and, most recently, Brian d’Arcy James. For future concert dates at SubCulture, <a href="http://subculturenewyork.com/" target="_blank">click here</a>.</p><p class="cms-textAlign-center" data-rte2-sanitize="alignCenter"><a href="http://www.playbill.com/article/producer-neil-meron-joins-netflix-adaptation-of-jason-robert-brown-musical-13" style="text-decoration:none;"><u data-rte2-sanitize="underline">READ: Producer Neil Meron Joins Netflix Adaptation of Jason Robert Brown Musical 13</u></a></p><p>During the concert, Brown will perform songs from his shows as well as his solo albums <i data-rte2-sanitize="italic">Wearing Someone Else’s Clothes</i> and <i data-rte2-sanitize="italic">How We React and How We Recover</i>.</p><p>Meanwhile, across the pond, a production of <i>The Last Five Years</i> <a href="http://www.playbill.com/article/london-revival-of-the-last-five-years-finds-its-cathy-and-jamie" target="_blank">begins February 28</a> at London's Southwark Playhouse. <br></p>
                
            
                
                    <div class="bsp-article-enhancement align-full"><div class="bsp-component bsp-gallery-module-component pb-contrast-layout"   itemtype="http://schema.org/ImageGallery" itemscope="">
	
	
		<h3 itemprop="headline" class="bsp-component-title">See Betty Buckley Perform With Jason Robert Brown at Subculture </h3>
	

    <div class="bsp-component-content" data-adaptive-height="true">
    		<div class="gallery-module gallery-module-pb-contrast-layout" data-pb-teaser-gallery data-total-imgs="5" data-bsp-carousel data-bsp-carousel-options='{
			"theme" : "pb-contrast-layout",
            "dynamicSlideLoad" : true,
            "width" : 800,
            "height" : 450,
			"themeConfig" : {
	            "arrows" : true,
                "adaptiveHeight" : true,
	            "dots" : false
	            
	            
			    }
			}'
             data-pb-gallery-interstitial data-pb-gallery-custom>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-teaser">
    <img  src="https://static.playbill.com/dims4/default/c5ca22e/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F48%2F84%2F5aee952042e196c08bdc8258dda0%2Ferikakapinphotography-subculture-jrb-bettybuckley-2019-11-24-5348.jpg" data-url="0"  />
    
        <figcaption class="bsp-img-teaser">
            <div class="bsp-img-teaser-content">
		        <h3 data-pb-truncate class="title">See Betty Buckley Perform With Jason Robert Brown at Subculture </h3>
		        <p data-pb-truncate class="caption"></p>
		        <span class="counter">5 PHOTOS</span>
            </div>
        </figcaption>
    
</figure>
					
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/b0a3066/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F35%2F04%2Fb1a947f948fbb049b72381971524%2Ferikakapinphotography-subculture-jrb-bettybuckley-2019-11-23-4629.jpg" alt="Jason Robert Brown and Betty Buckley_Subculture_2019_X_HR" data-url="2"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Jason Robert Brown and Betty Buckley
                
                    <span class="bsp-img-credit">Erika Kapin</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://static.playbill.com/dims4/default/b0a3066/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F35%2F04%2Fb1a947f948fbb049b72381971524%2Ferikakapinphotography-subculture-jrb-bettybuckley-2019-11-23-4629.jpg">
	                        <meta itemprop="width" content="675px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/c5ca22e/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F48%2F84%2F5aee952042e196c08bdc8258dda0%2Ferikakapinphotography-subculture-jrb-bettybuckley-2019-11-24-5348.jpg" alt="Jason Robert Brown and Betty Buckley_Subculture_2019_X_HR" data-url="3"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Jason Robert Brown and Betty Buckley
                
                    <span class="bsp-img-credit">Erika Kapin</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://static.playbill.com/dims4/default/c5ca22e/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F48%2F84%2F5aee952042e196c08bdc8258dda0%2Ferikakapinphotography-subculture-jrb-bettybuckley-2019-11-24-5348.jpg">
	                        <meta itemprop="width" content="675px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/267ee1d/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F6a%2F36%2F3dfb8030440ca64b53d571afe6c8%2Ferikakapinphotography-subculture-jrb-bettybuckley-2019-11-23-5154.jpg" alt="Jason Robert Brown and Betty Buckley_Subculture_2019_X_HR" data-url="4"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Betty Buckley and Jason Robert Brown
                
                    <span class="bsp-img-credit">Erika Kapin</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://static.playbill.com/dims4/default/267ee1d/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F6a%2F36%2F3dfb8030440ca64b53d571afe6c8%2Ferikakapinphotography-subculture-jrb-bettybuckley-2019-11-23-5154.jpg">
	                        <meta itemprop="width" content="675px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/ab36d14/2147483647/resize/800x450/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F8a%2F25%2Fbce81720424d8648c87735b44eeb%2Ferikakapinphotography-subculture-jrb-bettybuckley-2019-11-24-5630.jpg" alt="Jason Robert Brown and Betty Buckley_Subculture_2019_X_HR" data-url="5"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Jason Robert Brown and Betty Buckley
                
                    <span class="bsp-img-credit">Erika Kapin</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://static.playbill.com/dims4/default/ab36d14/2147483647/resize/800x450/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F8a%2F25%2Fbce81720424d8648c87735b44eeb%2Ferikakapinphotography-subculture-jrb-bettybuckley-2019-11-24-5630.jpg">
	                        <meta itemprop="width" content="300px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide">
					<figure class="bsp-img-with-meta">
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/816a54f/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F4c%2F4c%2F9804a60843f6afde84d409496ab1%2Ferikakapinphotography-subculture-jrb-bettybuckley-2019-11-23-5195.jpg" alt="Jason Robert Brown and Betty Buckley_Subculture_2019_X_HR" data-url="6"  />
    
    
    
        <figcaption>
            <span class="bsp-img-caption">
                Monica Davis, Khari Joyner, Jason Robert Brown, Betty Buckley, Kiku Enomoto, and Todd Reynolds
                
                    <span class="bsp-img-credit">Erika Kapin</span>
                
            </span>
        </figcaption>
    
</figure>
					
						<!-- ImageView -->
	                    <div itemprop="associatedMedia" itemtype="http://schema.org/ImageObject" itemscope="">
	                        <meta itemprop="url" content="https://static.playbill.com/dims4/default/816a54f/2147483647/resize/800x450%3E/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F4c%2F4c%2F9804a60843f6afde84d409496ab1%2Ferikakapinphotography-subculture-jrb-bettybuckley-2019-11-23-5195.jpg">
	                        <meta itemprop="width" content="675px">
	                        <meta itemprop="height" content="450px">
	                    </div>
                    
				</div>
			
				<div class="bsp-carousel-slide interstitial">
					
<div
	class="bsp-carousel-gallery-interstitial bsp-gallery-fullscreen-interstitial"
	data-options=
	'
		{
			"contentUrl" : "/gallery-interstitial-ad",
			"countDisable" : false,
			"countMessage" : "",
			"countDuration" : 1,
			"countPosition" : "",
			"navEnabled" : false,
			"navVisible" : true
		}
	'
>
	<div class="bsp-carousel-gallery-interstitial-counter bsp-gallery-fullscreen-interstitial-counter"></div>
	<div class="bsp-carousel-gallery-interstitial-content bsp-gallery-fullscreen-interstitial-content"></div>
</div>

					
				</div>
			
		</div>

        
        <div class="bsp-carousel-gallery-sharing">
            <span class="bsp-share-links-wrapper">

	<span class="bsp-share-links-title">Share</span>

	<ul class="bsp-share-links"
			data-bsp-share
			data-bsp-share-options=
			'
				{
					"description":"",
					"image":"https://static.playbill.com/35/04/b1a947f948fbb049b72381971524/erikakapinphotography-subculture-jrb-bettybuckley-2019-11-23-4629.jpg",
					"title":"See Betty Buckley Perform With Jason Robert Brown at Subculture ",
					"url":"http://www.playbill.com/gallery/see-betty-buckley-perform-with-jason-robert-brown-at-subculture",
					"redirectUrl":"",
					"iconClass":"icon",
					"serviceProps":{
						"facebook":{"appId":"760188134086076"}
					}
				}
			'
	>
		
				<li class="bsp-facebook-share"></li>
		
				<li class="bsp-twitter-share"></li>
		
				<li class="bsp-print-share"></li>
		
				<li class="bsp-email-share"></li>
		
	</ul>
</span>

        </div>
        
	</div>
	
</div>

</div>
                
            
                
                    
                
            
        </div>

        
            <a href="http://bit.ly/General-Playbill-Store-Article-Link" target="_blank" style="display: block; text-align: center;" data-cms-ai="0">
                <div class="bsp-article-button-bottom">
                    <div class="button-image">
                        <img src="https://static.playbill.com/dims4/default/a5ed4df/2147483647/thumbnail/300x300/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F5b%2F63%2Ff208a3cd47c6833ea04b1dfb10b7%2Fpcart.Sq.Trans.png" />
                    </div>
                    <div class="button-text">
                        Click Here to Shop for Theatre<br>Merchandise in the Playbill Store
                    </div>
                </div>
            </a>
            <div style="clear: both;">&nbsp;</div>
        

        <div id="FIBottomBanner"></div>

        
            <div class="bsp-tags">
    <div class="bsp-tag-list-title">RELATED: </div>
    <ul class="bsp-tag-list">
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=Jason%20Robert%20Brown&amp;qasset=00000151-7fee-d870-a9df-ffee32890000" title="Jason Robert Brown" data-cms-ai="0" >   Jason Robert Brown 
</a></li>
        
            <li><a class="bsp-tag"  href="/searchpage/search?q=The%20Bourbon%20Room&amp;qasset=0000016b-511d-d330-a57b-d9bd58860000" title="The Bourbon Room" data-cms-ai="0" >   The Bourbon Room 
</a></li>
        
    </ul>
</div>

        

        
    </div>
</div>

					
				
			</div>
		

        

	</div>
</div>

    	
    		<div class="bsp-container" >

	

	<div class="bsp-row">

		
			<div class="bsp-column-scrolling">
				
					
						<div>
	
		
			<div class="bsp-page-title-wrapper">
	<div class="bsp-container">
		<div class="bsp-row">
			<div class="bsp-column-full">
				<span class="heading-one bsp-page-title">Cabaret &amp; Concert News</span>
			</div>
		</div>
	</div>
</div>

		
			<div data-pb-ad-refresh >
    
        <div style="font-size: 23px; font-weight: bold; color: #969696; margin: -3rem 0 2rem 0; text-align:left;">Read news about cabaret and concert appearances by your favorite Broadway performers.</div>
    
</div>
		
			    <div class="bsp-component bsp-list-promo-component image-33-width"  >
        
        

        <div class="bsp-component-content">
            <div class="bsp-list-promo">

                
                    <ul class="bsp-list-promo-list ">
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/santino-fontana-to-make-san-francisco-concert-debut" title="Santino Fontana to Make San Francisco Concert Debut" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/4d874cc/2147483647/crop/4722x2361%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2Ffe%2Ffb%2F881175644c69850b6c54d145800c%2F2019-tony-awards-winners-circle-santino-fontana-hr.jpg" alt="Santino Fontana"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/santino-fontana-to-make-san-francisco-concert-debut" title="Santino Fontana to Make San Francisco Concert Debut" data-cms-ai="0" >Santino Fontana to Make San Francisco Concert Debut</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 02/26/2020</div>
    

    
        <div class="bsp-list-promo-desc">The Tony winner will perform at the Venetian Room of the Fairmont Hotel this spring. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/kanene-holders-blackissuesissues-to-play-at-joes-pub" title="Kanene Holder’s BlackIssuesISSUES Comes to Joe’s Pub February 29" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/6f2bf71/2147483647/crop/1124x562%2B0%2B61/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2Fa3%2F38%2F094d1d5745e885b5aae9354d5ace%2Fblackissuesissues2-by-rain-bermudez.jpg" alt="BlackIssuesISSUES"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/kanene-holders-blackissuesissues-to-play-at-joes-pub" title="Kanene Holder’s BlackIssuesISSUES Comes to Joe’s Pub February 29" data-cms-ai="0" >Kanene Holder’s <i data-rte2-sanitize="italic">BlackIssuesISSUES</i> Comes to Joe’s Pub February 29</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 02/26/2020</div>
    

    
        <div class="bsp-list-promo-desc">The satire about wokeness in the editorial industry will cap off Black History Month. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/megan-hilty-sierra-boggess-jason-danieley-more-to-perform-with-the-boston-pops" title="Megan Hilty, Sierra Boggess, Jason Danieley, More to Perform With the Boston Pops" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/f7b8368/2147483647/crop/3137x1569%2B0%2B244/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F80%2Fe2%2Ffaa301cc45e8b63bc8c631336c14%2F20181219hilty-21-1.jpg" alt="Megan_Hilty_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/megan-hilty-sierra-boggess-jason-danieley-more-to-perform-with-the-boston-pops" title="Megan Hilty, Sierra Boggess, Jason Danieley, More to Perform With the Boston Pops" data-cms-ai="0" >Megan Hilty, Sierra Boggess, Jason Danieley, More to Perform With the Boston Pops</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ryan McPhee | 02/26/2020</div>
    

    
        <div class="bsp-list-promo-desc">The orchestra's 2020 season also includes a concert presentation of <i>Ragtime</i>.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/eden-espinosa-extends-residency-series-at-the-green-room-42" title="Eden Espinosa Extends Residency Series at The Green Room 42" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/b676698/2147483647/crop/4928x2464%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F69%2F14%2Fcd14ba554526a70d8abd0e46b7c7%2Fedenespinosa-2897.jpg" alt="Eden Espinosa"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/eden-espinosa-extends-residency-series-at-the-green-room-42" title="Eden Espinosa Extends Residency Series at The Green Room 42" data-cms-ai="0" >Eden Espinosa Extends Residency Series at The Green Room 42</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 02/26/2020</div>
    

    
        <div class="bsp-list-promo-desc">The <i>Wicked</i> and <i>Falsettos</i> favorite takes over the N.Y.C. venue this winter.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/noah-galvin-jessica-vosk-betsy-wolfe-more-set-for-the-return-of-villain-deblanks" title="Noah Galvin, Jessica Vosk, Betsy Wolfe, More Set for the Return of Villain: DeBlanks" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/c0855d3/2147483647/crop/3600x1800%2B0%2B22/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2Fc5%2Fa1%2Fc0bd1f7a4938806a9b0714d94be3%2Falicebyheart-portraits-noah-galvin-2019-hr.jpg" alt="AliceByHeart-Portraits-Noah Galvin-2019-HR.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/noah-galvin-jessica-vosk-betsy-wolfe-more-set-for-the-return-of-villain-deblanks" title="Noah Galvin, Jessica Vosk, Betsy Wolfe, More Set for the Return of Villain: DeBlanks" data-cms-ai="0" >Noah Galvin, Jessica Vosk, Betsy Wolfe, More Set for the Return of <i data-rte2-sanitize="italic">Villain: DeBlanks</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 02/26/2020</div>
    

    
        <div class="bsp-list-promo-desc">Tony nominee Jeremy Shamos also joins the comedy night at Joe’s Pub. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/harry-connick-jr-launches-true-love-an-intimate-performance-tour-february-26" title="Harry Connick Jr. Launches True Love: An Intimate Performance Tour February 26" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/8cd8e2a/2147483647/crop/1667x834%2B0%2B697/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2Fd4%2Fb3%2F56eebbb5407c904fb80631929315%2Fcole-porter-project-hcj-press-4.jpg" alt="Harry Connick Jr."  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/harry-connick-jr-launches-true-love-an-intimate-performance-tour-february-26" title="Harry Connick Jr. Launches True Love: An Intimate Performance Tour February 26" data-cms-ai="0" >Harry Connick Jr. Launches<i> True Love: An Intimate Performance</i> Tour February 26</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 02/26/2020</div>
    

    
        <div class="bsp-list-promo-desc">The limited tour, featuring the songs of Cole Porter and more, kicks off in Las Vegas.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/sherie-rene-scott-and-norbert-leo-butz-andrea-mcardle-and-donna-mckechnie-more-nominated-for-a-mac-award" title="Sherie Rene Scott and Norbert Leo Butz, Andrea McArdle and Donna McKechnie, More Nominated for a MAC Award " data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/462d106/2147483647/crop/970x484%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2Fe9%2F56%2F8ba2d1da4cadbcdf09583640290e%2Fsherie-and-norbert.jpg" alt="Sherie Rene Scott_Norbert Leo Butz_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Awards" style="color:#030303;" href="/category/awards" data-cms-ai="0" >Awards</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/sherie-rene-scott-and-norbert-leo-butz-andrea-mcardle-and-donna-mckechnie-more-nominated-for-a-mac-award" title="Sherie Rene Scott and Norbert Leo Butz, Andrea McArdle and Donna McKechnie, More Nominated for a MAC Award " data-cms-ai="0" >Sherie Rene Scott and Norbert Leo Butz, Andrea McArdle and Donna McKechnie, More Nominated for a MAC Award </a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 02/25/2020</div>
    

    
        <div class="bsp-list-promo-desc">The two pairs are recognized for their recent work in the NYC cabaret scene.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/kate-baldwin-cady-huffman-more-set-for-the-best-of-times-the-musical-wisdom-of-jerry-herman" title="Kate Baldwin, Cady Huffman, More Set for The Best of Times: The Musical Wisdom of Jerry Herman" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/e576e52/2147483647/crop/1200x600%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F8d%2F8a%2F7c07c57340ddba32d31216682b49%2F54below-hr-5330.jpg" alt="54below_HR_5330.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/kate-baldwin-cady-huffman-more-set-for-the-best-of-times-the-musical-wisdom-of-jerry-herman" title="Kate Baldwin, Cady Huffman, More Set for The Best of Times: The Musical Wisdom of Jerry Herman" data-cms-ai="0" >Kate Baldwin, Cady Huffman, More Set for<i> The Best of Times: The Musical Wisdom of Jerry Herman</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 02/25/2020</div>
    

    
        <div class="bsp-list-promo-desc">The salute to the late composer-lyricist of<i> Mame, La Cage aux Folles,</i> and<i> Hello, Dolly!</i> will be presented March 12 at Feinstein's/54 Below.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/celebrate-kiss-me-kate-star-lisa-kirk-with-this-glimpse-at-her-acclaimed-cabaret-act" title="Celebrate Kiss Me, Kate Star Lisa Kirk With This Glimpse at Her Acclaimed Cabaret Act" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/2981e10/2147483647/crop/964x482%2B2%2B67/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F1f%2F13%2F9729be4e4989836af01a256b7767%2Fkissmekate-obc.jpg" alt="Patricia Morison, Alfred Drake, Lisa Kirk, and Harold Lang in Kiss Me, Kate."  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/celebrate-kiss-me-kate-star-lisa-kirk-with-this-glimpse-at-her-acclaimed-cabaret-act" title="Celebrate Kiss Me, Kate Star Lisa Kirk With This Glimpse at Her Acclaimed Cabaret Act" data-cms-ai="0" >Celebrate <i>Kiss Me, Kate</i> Star Lisa Kirk With This Glimpse at Her Acclaimed Cabaret Act</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Mark Peikert | 02/25/2020</div>
    

    
        <div class="bsp-list-promo-desc">The <i>Mack and Mabel</i> standout, born February 25, was a frequent presence at the Persian Room and the Plaza.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/jason-robert-brown-to-perform-at-the-bourbon-room" title="Jason Robert Brown to Perform at The Bourbon Room" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/d345453/2147483647/crop/2048x1024%2B0%2B156/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2Fab%2F10%2F36f4c3064f18b4c1eb4613837661%2Ferikakapinphotography-stephensondheim-jasonrobertbrown-townhall-2019-06-24-7767.jpg" alt="Jason_Robert_Brown_Residency_Concert_Stephen_Sondheim_2019_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/jason-robert-brown-to-perform-at-the-bourbon-room" title="Jason Robert Brown to Perform at The Bourbon Room" data-cms-ai="0" >Jason Robert Brown to Perform at The Bourbon Room</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 02/25/2020</div>
    

    
        <div class="bsp-list-promo-desc">The Tony-winning composer-lyricist heads to Hollywood for a one-night-only concert.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/original-off-broadway-cast-of-the-hello-girls-will-reunite-for-1-night-only-concert" title="Original Off-Broadway Cast of The Hello Girls Will Reunite for 1-Night-Only Concert" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/32b614f/2147483647/thumbnail/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2Ff9%2F34%2F5746e30d4ad8a328ae65e3435467%2Fthe-hello-girls-keyart-hr.jpg" alt="The Hello Girls_keyart_HR.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/original-off-broadway-cast-of-the-hello-girls-will-reunite-for-1-night-only-concert" title="Original Off-Broadway Cast of The Hello Girls Will Reunite for 1-Night-Only Concert" data-cms-ai="0" >Original Off-Broadway Cast of<i> The Hello Girls</i> Will Reunite for 1-Night-Only Concert</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 02/24/2020</div>
    

    
        <div class="bsp-list-promo-desc">The concert will be presented February 26 at Symphony Space.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/lisette-oropesa-and-anthony-roth-costanzo-to-perform-for-hamlen-palm-series-benefiting-broadway-cares-classic-action" title="Lisette Oropesa and Anthony Roth Costanzo to Perform for Hamlen-Palm Series, Benefiting Broadway Cares&#x27; Classic Action" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/11a371f/2147483647/crop/1182x591%2B0%2B19/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2Fdd%2Faf%2F66a8df3c48d7ab87034b66529237%2Fjasonhoma-lisetteoropesa-02-verylarge.jpg" alt="Lisette Oropesa"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Broadway Cares" style="color:#030303;" href="/category/broadway-cares" data-cms-ai="0" >Broadway Cares</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/lisette-oropesa-and-anthony-roth-costanzo-to-perform-for-hamlen-palm-series-benefiting-broadway-cares-classic-action" title="Lisette Oropesa and Anthony Roth Costanzo to Perform for Hamlen-Palm Series, Benefiting Broadway Cares&#x27; Classic Action" data-cms-ai="0" >Lisette Oropesa and Anthony Roth Costanzo to Perform for Hamlen-Palm Series, Benefiting Broadway Cares' Classic Action</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ryan McPhee | 02/24/2020</div>
    

    
        <div class="bsp-list-promo-desc">Oropesa makes her Met role debut as Violetta in <i>La Traviata </i>later this week.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/bobby-steggert-ivan-hernandez-nancy-anderson-more-are-part-of-10th-anniversary-yank-concert-february-24" title="Bobby Steggert, Ivan Hernandez, Nancy Anderson, More Are Part of 10th Anniversary Yank! Concert February 24" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/8001d80/2147483647/crop/2100x1050%2B0%2B334/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F49%2F74%2F838016bc4496ad7a441fbeee670f%2Fyank7.jpg" alt="Cast of &lt;i&gt;Yank!&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/bobby-steggert-ivan-hernandez-nancy-anderson-more-are-part-of-10th-anniversary-yank-concert-february-24" title="Bobby Steggert, Ivan Hernandez, Nancy Anderson, More Are Part of 10th Anniversary Yank! Concert February 24" data-cms-ai="0" >Bobby Steggert, Ivan Hernandez, Nancy Anderson, More Are Part of 10th Anniversary<i> Yank!</i> Concert February 24</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 02/24/2020</div>
    

    
        <div class="bsp-list-promo-desc">The evening features songs, scenes, and stories performed by cast members from around the world.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/bernadette-peters-annaleigh-ashford-beth-malone-and-more-at-broadway-belts-for-pff" title="Bernadette Peters, Annaleigh Ashford, Beth Malone, and More at Broadway Belts for PFF!" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/3aaad9a/2147483647/crop/2391x1196%2B0%2B312/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2Fae%2F75%2F3aefdd96471ea6b86fe0bce67ad1%2Fbernadette-peters-arrives-at-the-2019-princess-grace-awards-gala.jpg" alt="Bernadette Peters Arrives at the 2019 Princess Grace Awards Gala.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Benefits and Galas" style="color:#030303;" href="/category/benefits-and-galas" data-cms-ai="0" >Benefits and Galas</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/bernadette-peters-annaleigh-ashford-beth-malone-and-more-at-broadway-belts-for-pff" title="Bernadette Peters, Annaleigh Ashford, Beth Malone, and More at Broadway Belts for PFF!" data-cms-ai="0" >Bernadette Peters, Annaleigh Ashford, Beth Malone, and More at <i data-rte2-sanitize="italic">Broadway Belts for PFF!</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 02/24/2020</div>
    

    
        <div class="bsp-list-promo-desc">The February 24 concert raises money to fight pulmonary fibrosis.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/the-pirate-queen-concert-starring-rachel-tucker-plays-london-coliseum-february-23" title="The Pirate Queen Concert, Starring Rachel Tucker, Plays London Coliseum February 23" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/00de125/2147483647/crop/6604x3302%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F62%2F73%2F7965cc134bf7903724e0d4486c41%2Frachel-tucker-2.JPG" alt="rachel tucker 2.JPG"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/the-pirate-queen-concert-starring-rachel-tucker-plays-london-coliseum-february-23" title="The Pirate Queen Concert, Starring Rachel Tucker, Plays London Coliseum February 23" data-cms-ai="0" ><i>The Pirate Queen</i> Concert, Starring Rachel Tucker, Plays London Coliseum February 23</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 02/23/2020</div>
    

    
        <div class="bsp-list-promo-desc">Drew Baker directs the presentation of the Alain Boublil and Claude-Michel Schönberg<i> </i>musical.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/timothy-hughes-lesli-margherita-and-more-strip-down-for-a-very-skivvies-presidents-day" title="Timothy Hughes, Lesli Margherita, and More Strip Down for A Very Skivvies Presidents Day" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/6c515ac/2147483647/crop/1616x808%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F5a%2F1c%2F7ce8b9c046a19154ff3086df3411%2Fa-very-skivvies-presidents-day-green-room-42-2020-timothy-hughes-and-the-skivvies-hr.jpg" alt="A Very Skivvies Presidents Day_Green Room 42_2020_Timothy Hughes and the Skivvies_HR.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Photos" style="color:#030303;" href="/category/photos" data-cms-ai="0" >Photos</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/timothy-hughes-lesli-margherita-and-more-strip-down-for-a-very-skivvies-presidents-day" title="Timothy Hughes, Lesli Margherita, and More Strip Down for A Very Skivvies Presidents Day" data-cms-ai="0" >Timothy Hughes, Lesli Margherita, and More Strip Down for <i>A Very Skivvies Presidents Day</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Nathan Skethway | 02/21/2020</div>
    

    
        <div class="bsp-list-promo-desc">The popular underwear-clad duo returned to the Green Room 42 on February 17.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/liz-callaway-and-karen-ziemba-will-be-part-of-an-evening-with-sheldon-harnick-and-friends" title="Liz Callaway and Karen Ziemba Will Be Part of An Evening With Sheldon Harnick and Friends" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/7439823/2147483647/crop/6000x3000%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2Fd3%2Fca%2Fcb33899e47fe8dce9f61ac493cb3%2Fdramatist-guild-foundation-awards-2019-15-liz-callaway-hr.jpg" alt="Dramatists Guild Foundation Gala_2019_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/liz-callaway-and-karen-ziemba-will-be-part-of-an-evening-with-sheldon-harnick-and-friends" title="Liz Callaway and Karen Ziemba Will Be Part of An Evening With Sheldon Harnick and Friends" data-cms-ai="0" >Liz Callaway and Karen Ziemba Will Be Part of<i> An Evening With Sheldon Harnick and Friends</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 02/20/2020</div>
    

    
        <div class="bsp-list-promo-desc">The York Theatre Company event will celebrate the co-creator of<i> She Loves Me, Fiddler on the Roof,</i> and more.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/go-backstage-at-jamie-deroy-friends-with-sierra-boggess-rick-crom-and-more" title="Go Backstage at Jamie deRoy &amp; Friends With Sierra Boggess, Rick Crom, and More" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/b4ef007/2147483647/crop/1280x640%2B0%2B91/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2Ff0%2Fc5%2F17ffc7ae43f9adb3194b3a868516%2Fbarry-gordin-6.jpeg" alt="Jamie deRoy and Friends_Feb 16_2020_X_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Photos" style="color:#030303;" href="/category/photos" data-cms-ai="0" >Photos</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/go-backstage-at-jamie-deroy-friends-with-sierra-boggess-rick-crom-and-more" title="Go Backstage at Jamie deRoy &amp; Friends With Sierra Boggess, Rick Crom, and More" data-cms-ai="0" >Go Backstage at <i>Jamie deRoy &amp; Friends </i>With Sierra Boggess, Rick Crom, and More</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Nathan Skethway | 02/19/2020</div>
    

    
        <div class="bsp-list-promo-desc">The February 16 evening at Birdland benefited The Actors Fund.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/tony-yazbeck-will-direct-concert-version-of-frank-wildhorns-the-civil-war-in-2021" title="Tony Yazbeck Will Direct Concert Version of Frank Wildhorn’s The Civil War in 2021" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/f46abe8/2147483647/crop/1500x750%2B0%2B54/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F13%2Fb0%2Ff1d0d7bc4cd2ac9ebc9b663c6d7b%2Fmanhattan-theatre-club-gala-2019-tony-yazbeck-hr.jpg" alt="Manhattan Theatre Club Gala_2019_Tony Yazbeck_HR_.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/tony-yazbeck-will-direct-concert-version-of-frank-wildhorns-the-civil-war-in-2021" title="Tony Yazbeck Will Direct Concert Version of Frank Wildhorn’s The Civil War in 2021" data-cms-ai="0" >Tony Yazbeck Will Direct Concert Version of Frank Wildhorn’s <i>The Civil War</i> in 2021</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 02/18/2020</div>
    

    
        <div class="bsp-list-promo-desc">Michael Benjamin Washington will also be part of the creative team for the one-night-only concert at David Geffen Hall.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/see-cady-huffman-quentin-earl-darrington-and-more-in-rehearsals-for-92ys-jerry-herman-you-i-like" title="See Cady Huffman, Quentin Earl Darrington, and More in Rehearsals for 92Y&#x27;s Jerry Herman: You I Like" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/5d07307/2147483647/crop/4568x2284%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F7a%2F9e%2F69d159cd4d98802c3b1e29bcf073%2Fimg-0563.JPG" alt="Quentin Earl Darrington, Andy Einhorn, Andrea Ross, Cady Huffman, and Ryan Vona"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/see-cady-huffman-quentin-earl-darrington-and-more-in-rehearsals-for-92ys-jerry-herman-you-i-like" title="See Cady Huffman, Quentin Earl Darrington, and More in Rehearsals for 92Y&#x27;s Jerry Herman: You I Like" data-cms-ai="0" >See Cady Huffman, Quentin Earl Darrington, and More in Rehearsals for 92Y's <i>Jerry Herman: You I Like</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Nathan Skethway | 02/18/2020</div>
    

    
        <div class="bsp-list-promo-desc">The <i>Lyrics &amp; Lyricists </i>presentation will perform February 22–24.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/check-out-noah-galvin-eden-espinosa-and-more-in-joseph-and-the-amazing-technicolor-dreamcoat-in-concert" title="Check Out Noah Galvin, Eden Espinosa, and More in Joseph and the Amazing Technicolor Dreamcoat in Concert" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/2ca412c/2147483647/crop/4693x2347%2B0%2B473/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F38%2F22%2F8ed481914752ae5320570e4fa414%2Fjoseph-and-the-amazing-technicolor-dreamcoat-concert-lincoln-center-2020-noah-galvin-and-cast-hr-3.jpg" alt="Joseph and the Amazing Technicolor Dreamcoat_Concert_Lincoln Center_2020_Noah Galvin and Cast_HR-3.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Production Photos" style="color:#030303;" href="/category/production-photos" data-cms-ai="0" >Production Photos</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/check-out-noah-galvin-eden-espinosa-and-more-in-joseph-and-the-amazing-technicolor-dreamcoat-in-concert" title="Check Out Noah Galvin, Eden Espinosa, and More in Joseph and the Amazing Technicolor Dreamcoat in Concert" data-cms-ai="0" >Check Out Noah Galvin, Eden Espinosa, and More in <i data-rte2-sanitize="italic">Joseph and the Amazing Technicolor Dreamcoat </i>in Concert</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Nathan Skethway | 02/18/2020</div>
    

    
        <div class="bsp-list-promo-desc">Michael Arden directed the evening, also starring Alex Newell and Jessica Vosk, at David Geffen Hall February 17.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/inside-the-valentines-day-performance-of-josh-grobans-great-big-radio-city-show" title="Inside the Valentine&#x27;s Day Performance of Josh Groban’s Great Big Radio City Show" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/fff3481/2147483647/crop/2000x1000%2B0%2B216/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F49%2Fe5%2Ffde7cf994920963782fdad44b621%2Fjosh-groban-at-radio-city-february-14.%20Photo%20by%20Katherine%20Tyler%2C%20MSG%20Photos%20%282%29.jpg" alt="Josh Groban at Radio City - February 14. Photo by Katherine Tyler, MSG Photos (2).jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/inside-the-valentines-day-performance-of-josh-grobans-great-big-radio-city-show" title="Inside the Valentine&#x27;s Day Performance of Josh Groban’s Great Big Radio City Show" data-cms-ai="0" >Inside the Valentine's Day Performance of <i>Josh Groban’s Great Big Radio City Show</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 02/18/2020</div>
    

    
        <div class="bsp-list-promo-desc">The series will continue with dates in April, June, and September.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/ali-ewoldt-ann-harada-josh-dela-cruz-more-will-star-in-national-asian-artists-projects-cinderellain-concert" title="Ali Ewoldt, Ann Harada, Josh Dela Cruz, More Will Star in National Asian Artists Project’s Cinderella—In Concert" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/1b07888/2147483647/crop/4920x2460%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2Fde%2F02%2F20bb86e444a3bfb83f2dc4a84898%2Fphantom-of-the-opera-30th-anniversary-party-2018-13-hr.jpg" alt="Phantom_of_the_Opera_30th_Anniversary_Party_2018_13_HR.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/ali-ewoldt-ann-harada-josh-dela-cruz-more-will-star-in-national-asian-artists-projects-cinderellain-concert" title="Ali Ewoldt, Ann Harada, Josh Dela Cruz, More Will Star in National Asian Artists Project’s Cinderella—In Concert" data-cms-ai="0" >Ali Ewoldt, Ann Harada, Josh Dela Cruz, More Will Star in National Asian Artists Project’s<i> Cinderella—In Concert</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 02/18/2020</div>
    

    
        <div class="bsp-list-promo-desc">Alan Muraoka will direct the March 2 performance.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/joseph-and-the-amazing-technicolor-dreamcoat-concert-starring-noah-galvin-presented-february-17" title=" Joseph and the Amazing Technicolor Dreamcoat Concert, Starring Noah Galvin, Presented February 17" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/2ea3452/2147483647/crop/6000x3000%2B0%2B131/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F25%2F5a%2Fa02c969141e99f17ed9d14345ad5%2Fjoseph-and-the-technicolor-dream-coat-manhattan-concert-production-press-day-2020-06-hr.jpg" alt="Joseph and the Technicolor Dreamcoat_Manhattan Concert Productions_Press Day_2020_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/joseph-and-the-amazing-technicolor-dreamcoat-concert-starring-noah-galvin-presented-february-17" title=" Joseph and the Amazing Technicolor Dreamcoat Concert, Starring Noah Galvin, Presented February 17" data-cms-ai="0" > <i>Joseph and the Amazing Technicolor Dreamcoat </i>Concert, Starring Noah Galvin, Presented February 17</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 02/17/2020</div>
    

    
        <div class="bsp-list-promo-desc">Michael Arden directs the evening, also starring Eden Espinosa, Alex Newell, and Jessica Vosk, at David Geffen Hall.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/jamie-deroy-friends-welcome-sierra-boggess-rick-crom-well-strung-and-more-february-16" title="Jamie deRoy &amp; Friends Welcomes Sierra Boggess, Rick Crom, Well-Strung, and More February 16" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/9fb743a/2147483647/crop/1500x750%2B0%2B25/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F62%2Fb5%2Fe685b66e43da90364f681ffb84ff%2Fmanhattan-theatre-club-gala-2019-sierra-boggess-hr.jpg" alt="Manhattan Theatre Club Gala_2019_Sierra Boggess_HR_.jpg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/jamie-deroy-friends-welcome-sierra-boggess-rick-crom-well-strung-and-more-february-16" title="Jamie deRoy &amp; Friends Welcomes Sierra Boggess, Rick Crom, Well-Strung, and More February 16" data-cms-ai="0" ><i data-rte2-sanitize="italic">Jamie deRoy &amp; Friends </i>Welcomes Sierra Boggess, Rick Crom, Well-Strung, and More February 16</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 02/16/2020</div>
    

    
        <div class="bsp-list-promo-desc">The evening at Birdland benefits The Actors Fund.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/britton-the-sting-uplifts-and-recharges-with-revival-residency-at-rockwood-music-hall" title="Britton &amp; The Sting Uplifts and Recharges With REVIVAL residency at Rockwood Music Hall" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/5bc4db3/2147483647/crop/6000x3000%2B0%2B46/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F2e%2F9c%2F5bc30de240459017334c14159da5%2Fjonathan-larson-grant-presentation-2019-34-hr.jpg" alt="Jonathan_Larson_Grant_Presentation_2019_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/britton-the-sting-uplifts-and-recharges-with-revival-residency-at-rockwood-music-hall" title="Britton &amp; The Sting Uplifts and Recharges With REVIVAL residency at Rockwood Music Hall" data-cms-ai="0" >Britton &amp; The Sting Uplifts and Recharges With REVIVAL residency at Rockwood Music Hall</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Felicia Fitzpatrick | 02/14/2020</div>
    

    
        <div class="bsp-list-promo-desc">In honor of Black History Month, Broadway’s Britton Smith and his band launch a weekly concert series at the downtown venue.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/cheyenne-jackson-to-perform-solo-concert-in-london" title="Cheyenne Jackson to Perform Solo Concert in London" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/afd67df/2147483647/crop/3175x1588%2B0%2B82/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F3e%2F07%2Fbf30d1ec4d5a81564d891c4aec5e%2Fcheyenne-jackson-hr.jpeg" alt="Cheyenne_Jackson_HR.jpeg"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/cheyenne-jackson-to-perform-solo-concert-in-london" title="Cheyenne Jackson to Perform Solo Concert in London" data-cms-ai="0" >Cheyenne Jackson to Perform Solo Concert in London</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 02/14/2020</div>
    

    
        <div class="bsp-list-promo-desc">The stage and screen star makes his U.K. debut at Cadogan Hall.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/go-inside-rehearsal-for-joseph-and-the-amazing-technicolor-dreamcoat-concert-starring-noah-galvin" title="Go Inside Rehearsal for Joseph and the Amazing Technicolor Dreamcoat Concert Starring Noah Galvin" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/27b5359/2147483647/crop/6000x3000%2B0%2B627/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F7d%2F66%2Fa5de8eeb47849d8424dae54b830f%2Fjoseph-and-the-technicolor-dream-coat-manhattan-concert-production-press-day-2020-08-hr.jpg" alt="Joseph and the Technicolor Dreamcoat_Manhattan Concert Productions_Press Day_2020_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Photos" style="color:#030303;" href="/category/photos" data-cms-ai="0" >Photos</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/go-inside-rehearsal-for-joseph-and-the-amazing-technicolor-dreamcoat-concert-starring-noah-galvin" title="Go Inside Rehearsal for Joseph and the Amazing Technicolor Dreamcoat Concert Starring Noah Galvin" data-cms-ai="0" >Go Inside Rehearsal for<i data-rte2-sanitize="italic"> Joseph and the Amazing Technicolor Dreamcoat</i> Concert Starring Noah Galvin</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Marc J. Franklin | 02/13/2020</div>
    

    
        <div class="bsp-list-promo-desc">The Michael Arden-helmed presentation, also starring Eden Espinosa, Alex Newell, and Jessica Vosk, will play Lincoln Center’s David Geffen Hall February 17.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/melissa-errico-brings-legrand-difference-to-feinsteins-54-below" title="Melissa Errico Brings Legrand Difference to Feinstein’s/54 Below" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/b0a1b31/2147483647/crop/6000x3000%2B0%2B74/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2Fa4%2F48%2F9834ef5b4dda8d1c868233be6cb2%2F54-below-press-preview-november-2019-09-hr.jpg" alt="54 Below_Winter Press Preview_2019_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/melissa-errico-brings-legrand-difference-to-feinsteins-54-below" title="Melissa Errico Brings Legrand Difference to Feinstein’s/54 Below" data-cms-ai="0" >Melissa Errico Brings <i data-rte2-sanitize="italic">Legrand Difference</i> to Feinstein’s/54 Below</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 02/13/2020</div>
    

    
        <div class="bsp-list-promo-desc">The Tony-nominated performer will also celebrate the French composer Michel Legrand at Lincoln Center this spring.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/adrienne-warren-and-katori-hall-will-discuss-tina-the-tina-turner-musical-at-92y" title="Adrienne Warren and Katori Hall Will Discuss Tina: The Tina Turner Musical at 92Y" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/908ae72/2147483647/crop/6000x3000%2B0%2B117/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2Fe3%2F41%2F0d85d31c45f59e578d3073e9e2c6%2Ftina-broadway-opening-night-2019-70-70-hr.jpg" alt="Tina: The Tina Turner Musical_Broadway_Opening Night_2019_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/adrienne-warren-and-katori-hall-will-discuss-tina-the-tina-turner-musical-at-92y" title="Adrienne Warren and Katori Hall Will Discuss Tina: The Tina Turner Musical at 92Y" data-cms-ai="0" >Adrienne Warren and Katori Hall Will Discuss <i data-rte2-sanitize="italic">Tina: The Tina Turner</i> Musical at 92Y</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 02/12/2020</div>
    

    
        <div class="bsp-list-promo-desc">The star and playwright will discuss the show’s inspiration and journey to the stage. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/dot-marie-jones-brynn-williams-more-set-for-weird-the-musical-at-feinsteins-54-below" title="Dot-Marie Jones, Brynn Williams, More Set for Weird! The Musical at Feinstein’s/54 Below" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/ff886e0/2147483647/crop/2000x1000%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F7f%2Fd9%2F026b27574f2c8a3f6ddfc4826315%2Fdot-marie-jones-glee.jpg" alt="Dot-Marie Jones in &lt;i&gt;Glee&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/dot-marie-jones-brynn-williams-more-set-for-weird-the-musical-at-feinsteins-54-below" title="Dot-Marie Jones, Brynn Williams, More Set for Weird! The Musical at Feinstein’s/54 Below" data-cms-ai="0" >Dot-Marie Jones, Brynn Williams, More Set for <i data-rte2-sanitize="italic">Weird! The Musical</i> at Feinstein’s/54 Below</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 02/12/2020</div>
    

    
        <div class="bsp-list-promo-desc">The concert presentation will feature songs by Shawn Forster and Dani Ryan.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/watch-bonnie-milligan-sing-if-shakespeare-had-a-sister-as-virginia-woolf" title="Watch Bonnie Milligan Sing &#x27;If Shakespeare Had a Sister&#x27; as Virginia Woolf" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/6197e64/2147483647/crop/1724x862%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F26%2Fc2%2F30de8132419fb127850ad4f10672%2Fbonnie-milligan-well-behaved-women-override.png" alt="Bonnie_Milligan_Well_Behaved_Women_OVERRIDE.png"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Video" style="color:#030303;" href="/category/video" data-cms-ai="0" >Video</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/watch-bonnie-milligan-sing-if-shakespeare-had-a-sister-as-virginia-woolf" title="Watch Bonnie Milligan Sing &#x27;If Shakespeare Had a Sister&#x27; as Virginia Woolf" data-cms-ai="0" >Watch Bonnie Milligan Sing 'If Shakespeare Had a Sister' as Virginia Woolf</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 02/12/2020</div>
    

    
        <div class="bsp-list-promo-desc">The number by Carmel Dean appears in the composer's <i>Well-Behaved Women</i> song cycle.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/adriane-lenox-howard-mcgillin-tyne-daly-more-set-for-jamie-deroy-friends-salutes-35-years-of-primary-stages" title="Adriane Lenox, Howard McGillin, Tyne Daly, More Set for Jamie deRoy &amp; Friends Salutes 35 Years of Primary Stages" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/6447eb2/2147483647/crop/4000x2000%2B0%2B96/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F96%2F4a%2F12705c2f4604a614c29e9e0f976e%2Fslave-play-broadway-opening-night-2019-11-adriane-lenox-hr.jpg" alt="Slave Play_Broadway_Opening_Night_2019_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Benefits and Galas" style="color:#030303;" href="/category/benefits-and-galas" data-cms-ai="0" >Benefits and Galas</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/adriane-lenox-howard-mcgillin-tyne-daly-more-set-for-jamie-deroy-friends-salutes-35-years-of-primary-stages" title="Adriane Lenox, Howard McGillin, Tyne Daly, More Set for Jamie deRoy &amp; Friends Salutes 35 Years of Primary Stages" data-cms-ai="0" >Adriane Lenox, Howard McGillin, Tyne Daly, More Set for <i>Jamie deRoy &amp; Friends Salutes 35 Years of Primary Stages</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 02/11/2020</div>
    

    
        <div class="bsp-list-promo-desc">The benefit evening will be held in March at The Green Room 42.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/yvette-gonzalez-nacer-more-hadestown-cast-members-set-for-special-reading-of-breast-cancer-comedy-nice-t-ts" title="Yvette Gonzalez-Nacer, More Hadestown Cast Members Set for Special Reading of Breast Cancer Comedy Nice T!ts " data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/7539d6d/2147483647/crop/4997x2499%2B0%2B2/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2Fad%2F76%2Fd2a8a0d44c2eae45f8a7ca353640%2Fhadestown-broadway-opening-night-2019-hr-35.jpg" alt="Hadestown_Broadway_Opening Night_2019_X_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/yvette-gonzalez-nacer-more-hadestown-cast-members-set-for-special-reading-of-breast-cancer-comedy-nice-t-ts" title="Yvette Gonzalez-Nacer, More Hadestown Cast Members Set for Special Reading of Breast Cancer Comedy Nice T!ts " data-cms-ai="0" >Yvette Gonzalez-Nacer, More <i data-rte2-sanitize="italic">Hadestown</i> Cast Members Set for Special Reading of Breast Cancer Comedy <i data-rte2-sanitize="italic">Nice T!ts</i> </a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 02/11/2020</div>
    

    
        <div class="bsp-list-promo-desc">Amy Marcs’ solo show is reconstructed as a star-studded reading at The Triad NYC. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/will-roland-sarah-beth-pfeifer-more-set-for-rob-rokicki-and-the-good-kids-at-the-green-room-42" title="Will Roland, Sarah Beth Pfeifer, More Set for Rob Rokicki and The Good Kids at The Green Room 42" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/fa95749/2147483647/crop/5943x2972%2B14%2B471/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F42%2F6c%2F0f66e6b147c89a717327fb6b2c02%2Fthe-lightning-thief-broadway-rob-rockicki-feature-shoot-2019-01-hr.jpg" alt="Rob Rokicki"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/will-roland-sarah-beth-pfeifer-more-set-for-rob-rokicki-and-the-good-kids-at-the-green-room-42" title="Will Roland, Sarah Beth Pfeifer, More Set for Rob Rokicki and The Good Kids at The Green Room 42" data-cms-ai="0" >Will Roland, Sarah Beth Pfeifer, More Set for <i data-rte2-sanitize="italic">Rob Rokicki and The Good Kids</i> at The Green Room 42</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 02/10/2020</div>
    

    
        <div class="bsp-list-promo-desc">The concert highlights Rokicki’s music as heard in <i data-rte2-sanitize="italic">The Lightning Thief: The Percy Jackson Musical</i> and other works. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/max-von-essen-annie-golden-more-will-sing-work-of-james-b-rubio-in-free-nyc-concert" title="Max von Essen, Annie Golden, More Will Sing Work of James B. Rubio in Free NYC Concert" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/1aa9205/2147483647/crop/5943x2972%2B0%2B255/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F9e%2F2d%2Faccb926b4ff0a9b82ab5c5163a95%2Ffalsettos-national-tour-announcement-feature-shoot-2018-12-hr.Final.jpg" alt="Falsettos_National_Tour_Announcement_Feature_Photos_2018_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/max-von-essen-annie-golden-more-will-sing-work-of-james-b-rubio-in-free-nyc-concert" title="Max von Essen, Annie Golden, More Will Sing Work of James B. Rubio in Free NYC Concert" data-cms-ai="0" >Max von Essen, Annie Golden, More Will Sing Work of James B. Rubio in Free NYC Concert</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 02/10/2020</div>
    

    
        <div class="bsp-list-promo-desc">John Znidarsic hosts the evening for the<i> </i>Broadway's Future Songbook series.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/octets-kuhoo-verma-to-lead-industry-showcase-of-new-musical-maya" title="Octet&#x27;s Kuhoo Verma to Lead Industry Showcase of New Musical Māyā" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/0708c44/2147483647/crop/5999x3000%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2Fdf%2F4b%2Fdf11dd0449d68a77a053f4d1d799%2Fpublic-theater-gala-2019-12-kuhoo-verma-hr.jpg" alt="Public_Theatre_Gala_2019_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/octets-kuhoo-verma-to-lead-industry-showcase-of-new-musical-maya" title="Octet&#x27;s Kuhoo Verma to Lead Industry Showcase of New Musical Māyā" data-cms-ai="0" ><i>Octet</i>'s Kuhoo Verma to Lead Industry Showcase of New Musical <i>Māyā</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Olivia Clement | 02/07/2020</div>
    

    
        <div class="bsp-list-promo-desc">The new work, from songwriting duo Cheeyang Ng and Eric Sorrels, will be directed by Hypokrit Theatre's Arpita Mukherjee.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/kelli-ohara-laura-benanti-and-megan-hilty-will-launch-new-diamond-series-at-feinsteins-54-below" title="Kelli O’Hara, Laura Benanti, and Megan Hilty Will Launch New Diamond Series at Feinstein’s/54 Below " data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/8ee89ce/2147483647/crop/4571x2286%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F90%2F5e%2Fd7223ff44e3d969c04994cbcd76f%2Fimg-9931.JPG" alt="Kelli O&amp;#39;Hara"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/kelli-ohara-laura-benanti-and-megan-hilty-will-launch-new-diamond-series-at-feinsteins-54-below" title="Kelli O’Hara, Laura Benanti, and Megan Hilty Will Launch New Diamond Series at Feinstein’s/54 Below " data-cms-ai="0" >Kelli O’Hara, Laura Benanti, and Megan Hilty Will Launch New Diamond Series at Feinstein’s/54 Below </a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 02/07/2020</div>
    

    
        <div class="bsp-list-promo-desc">The series will feature concert-length performances and specially curated dinners.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/olivier-nominee-zubin-varla-and-robert-tripolino-join-london-concert-of-zorro-the-musical" title="Olivier Nominee Zubin Varla and Robert Tripolino Join London Concert of Zorro: The Musical" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/76560f8/2147483647/crop/1500x750%2B101%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F9d%2Ff9%2Ffb3aec324c94b831bb35096e4fcb%2F70947615-2941957239164651-383366727846592512-o.jpg" alt="&lt;i&gt;Zorro&lt;/i&gt;"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="London News" style="color:#030303;" href="/category/london-news" data-cms-ai="0" >London News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/olivier-nominee-zubin-varla-and-robert-tripolino-join-london-concert-of-zorro-the-musical" title="Olivier Nominee Zubin Varla and Robert Tripolino Join London Concert of Zorro: The Musical" data-cms-ai="0" >Olivier Nominee Zubin Varla and Robert Tripolino Join London Concert of <i data-rte2-sanitize="italic">Zorro: The Musical</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 02/06/2020</div>
    

    
        <div class="bsp-list-promo-desc">The stage alums join Lesli Margherita, Emma Williams, and Ricardo Afonso.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/andre-de-shields-laura-benanti-derek-klena-jesse-tyler-ferguson-more-set-for-2020-broadway-backwards-concert" title="André De Shields, Laura Benanti, Derek Klena, Jesse Tyler Ferguson, More Set for 2020 Broadway Backwards Concert " data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/23328e0/2147483647/crop/6000x3000%2B0%2B173/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2Fa5%2Fc2%2Fe30d1d6a4dfca782b567b751bc85%2Fdrama-league-awards-2019-81-hr.jpg" alt="Drama_League_Awards_2019_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Broadway Cares" style="color:#030303;" href="/category/broadway-cares" data-cms-ai="0" >Broadway Cares</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/andre-de-shields-laura-benanti-derek-klena-jesse-tyler-ferguson-more-set-for-2020-broadway-backwards-concert" title="André De Shields, Laura Benanti, Derek Klena, Jesse Tyler Ferguson, More Set for 2020 Broadway Backwards Concert " data-cms-ai="0" >André De Shields, Laura Benanti, Derek Klena, Jesse Tyler Ferguson, More Set for 2020<i> Broadway Backwards</i> Concert </a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 02/06/2020</div>
    

    
        <div class="bsp-list-promo-desc">The evening benefits Broadway Cares/Equity Fights AIDS and the Lesbian, Gay, Bisexual &amp; Transgender Community Center in New York City.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/laurie-metcalf-kelli-ohara-santino-fontana-more-perform-at-voices-for-the-voiceless-february-6" title="Laurie Metcalf, Kelli O&#x27;Hara, Santino Fontana, More Perform at Voices for the Voiceless February 6" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/c6ec6d3/2147483647/crop/970x484%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2Fa1%2F57%2F9a9ad50c4a259e45c09016b2b4dc%2Flaurie-metcalf-kelli-ohara-and-santino-fontana-hr.jpg" alt="Laurie Metcalf, Kelli O&amp;#39;Hara, and Santino Fontana"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/laurie-metcalf-kelli-ohara-santino-fontana-more-perform-at-voices-for-the-voiceless-february-6" title="Laurie Metcalf, Kelli O&#x27;Hara, Santino Fontana, More Perform at Voices for the Voiceless February 6" data-cms-ai="0" >Laurie Metcalf, Kelli O'Hara, Santino Fontana, More Perform at <i>Voices for the Voiceless</i> February 6</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 02/06/2020</div>
    

    
        <div class="bsp-list-promo-desc">The concert at Town Hall in NYC benefits You Gotta Believe, which supports teens struggling in foster care.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/kate-baldwin-gavin-creel-faith-prince-more-set-for-west-coast-tribute-to-hal-prince" title="Kate Baldwin, Gavin Creel, Faith Prince, More Set for West Coast Tribute to Hal Prince" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/183122c/2147483647/crop/5943x2972%2B0%2B170/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2Fe8%2Fa7%2F7e8781c041e1a4281cbe4b5965ec%2Fkate-baldwin-photo-by-sean-carroll-lcpa-songbook-20190619-0681.jpg" alt="Lincon_Center_American_Songbook_Gala_2019_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/kate-baldwin-gavin-creel-faith-prince-more-set-for-west-coast-tribute-to-hal-prince" title="Kate Baldwin, Gavin Creel, Faith Prince, More Set for West Coast Tribute to Hal Prince" data-cms-ai="0" >Kate Baldwin, Gavin Creel, Faith Prince, More Set for<i> </i>West Coast Tribute to Hal Prince</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 02/05/2020</div>
    

    
        <div class="bsp-list-promo-desc">The March 27 concert will be held in Costa Mesa, California.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/tickets-for-concert-version-of-ragtime-starring-audra-mcdonald-and-brian-stokes-mitchell-now-on-sale-to-general-public" title="Tickets for Concert Version of Ragtime, Starring Audra McDonald and Brian Stokes Mitchell, Now on Sale to General Public" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/1ced3e7/2147483647/crop/995x498%2B0%2B40/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F04%2F5d%2F1cb76652455aa2636e3e4b700e6d%2Fragtime-stokesaudra-hr.jpg" alt="Brian Stokes Mitchell and Audra McDonald in Ragtime."  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Benefits and Galas" style="color:#030303;" href="/category/benefits-and-galas" data-cms-ai="0" >Benefits and Galas</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/tickets-for-concert-version-of-ragtime-starring-audra-mcdonald-and-brian-stokes-mitchell-now-on-sale-to-general-public" title="Tickets for Concert Version of Ragtime, Starring Audra McDonald and Brian Stokes Mitchell, Now on Sale to General Public" data-cms-ai="0" >Tickets for Concert Version of<i> Ragtime,</i> Starring Audra McDonald and Brian Stokes Mitchell, Now on Sale to General Public</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 02/05/2020</div>
    

    
        <div class="bsp-list-promo-desc">The evening, benefiting The Actors Fund, is dedicated to original<i> Ragtime</i> star Marin Mazzie.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/aaron-tveit-adrienne-warren-ben-platt-more-to-perform-at-mccs-2020-miscast-gala" title="Aaron Tveit, Adrienne Warren, Ben Platt, More to Perform at MCC&#x27;s 2020 Miscast Gala" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/7817b89/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F4e%2F84%2Fd5fedc8a4482a63cfa2202a5a05e%2Faaron-tveit-adrienne-warren-and-ben-platt.jpg" alt="Aaron Tveit, Adrienne Warren, and Ben Platt"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Benefits and Galas" style="color:#030303;" href="/category/benefits-and-galas" data-cms-ai="0" >Benefits and Galas</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/aaron-tveit-adrienne-warren-ben-platt-more-to-perform-at-mccs-2020-miscast-gala" title="Aaron Tveit, Adrienne Warren, Ben Platt, More to Perform at MCC&#x27;s 2020 Miscast Gala" data-cms-ai="0" >Aaron Tveit, Adrienne Warren, Ben Platt, More to Perform at MCC's 2020 <i>Miscast</i> Gala</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Ryan McPhee | 02/05/2020</div>
    

    
        <div class="bsp-list-promo-desc">The 20th annual evening of unexpected tunes will honor Oscar Isaac.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/lindsay-mendez-ruthie-ann-miles-nikki-m-james-more-to-join-ryan-scott-oliver-at-feinsteins-54-below" title="Lindsay Mendez, Ruthie Ann Miles, Nikki M. James, More to Join Ryan Scott Oliver at Feinstein’s/54 Below" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/3297753/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F92%2F3c%2Fc0e5fec749e7b325604d2df83dfa%2Flindsay-mendez-ruthie-ann-miles-and-nikki-m.%20James.jpg" alt="Lindsay Mendez, Ruthie Ann Miles, and Nikki M. James"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/lindsay-mendez-ruthie-ann-miles-nikki-m-james-more-to-join-ryan-scott-oliver-at-feinsteins-54-below" title="Lindsay Mendez, Ruthie Ann Miles, Nikki M. James, More to Join Ryan Scott Oliver at Feinstein’s/54 Below" data-cms-ai="0" >Lindsay Mendez, Ruthie Ann Miles, Nikki M. James, More to Join Ryan Scott Oliver at Feinstein’s/54 Below</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 02/05/2020</div>
    

    
        <div class="bsp-list-promo-desc">Tony nominees Ashley Park and Kate Baldwin are also set to perform. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/stranger-things-gaten-matarazzo-be-more-chills-will-roland-more-join-andrew-barth-feldmans-star-wars-musical-parody" title="Stranger Things&#x27; Gaten Matarazzo, Be More Chill&#x27;s Will Roland, More Join Andrew Barth Feldman’s Star Wars Musical Parody" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/3184967/2147483647/crop/6000x3000%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F24%2F6c%2Fd8a26c6d44d59a8bc95dc0ee2369%2Fbe-more-chill-broadway-opening-night-2019-05-hr.jpg" alt="Be_More_Chill_Broadway_Opening_Night_2019_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/stranger-things-gaten-matarazzo-be-more-chills-will-roland-more-join-andrew-barth-feldmans-star-wars-musical-parody" title="Stranger Things&#x27; Gaten Matarazzo, Be More Chill&#x27;s Will Roland, More Join Andrew Barth Feldman’s Star Wars Musical Parody" data-cms-ai="0" ><i>Stranger Things' </i>Gaten Matarazzo, <i>Be More Chill</i>'s Will Roland, More Join Andrew Barth Feldman’s <i>Star Wars </i>Musical Parody</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Olivia Clement | 02/04/2020</div>
    

    
        <div class="bsp-list-promo-desc">Co-written with Feldman’s childhood friend Adrian Dickson, musical will play Feinstein's/54 Below in February and March.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/hadestowns-tim-hughes-emojilands-lesli-margherita-more-set-for-a-very-skivvies-presidents-day" title="Hadestown&#x27;s Tim Hughes, Emojiland&#x27;s Lesli Margherita, More Set for A Very Skivvies President&#x27;s Day" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/dd19468/2147483647/crop/971x486%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F3e%2F64%2Fb641f6e04028a0ff2e0c13c89ebc%2Ftim-hughes.jpg" alt="Timothy Hughes and Lesli Margherita"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/hadestowns-tim-hughes-emojilands-lesli-margherita-more-set-for-a-very-skivvies-presidents-day" title="Hadestown&#x27;s Tim Hughes, Emojiland&#x27;s Lesli Margherita, More Set for A Very Skivvies President&#x27;s Day" data-cms-ai="0" ><i>Hadestown</i>'s Tim Hughes, <i>Emojiland</i>'s Lesli Margherita, More Set for <i>A Very Skivvies President's Day</i></a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 02/03/2020</div>
    

    
        <div class="bsp-list-promo-desc">A host of Broadway stars will join Lauren Molina and Nick Cearley at The Green Room 42. </div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/taylor-iman-jones-jeremy-kushnier-bryce-pinkham-more-set-to-perform-at-she-will-rock-you-concert" title="Taylor Iman Jones, Jeremy Kushnier, Bryce Pinkham, More Set to Perform at She Will Rock You Concert" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/9103dc7/2147483647/crop/4810x2405%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2Fa6%2Ff0%2F137f35d24fb69df72cf1d9047761%2Fimg-3057.JPG" alt="Taylor Iman Jones"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/taylor-iman-jones-jeremy-kushnier-bryce-pinkham-more-set-to-perform-at-she-will-rock-you-concert" title="Taylor Iman Jones, Jeremy Kushnier, Bryce Pinkham, More Set to Perform at She Will Rock You Concert" data-cms-ai="0" >Taylor Iman Jones, Jeremy Kushnier, Bryce Pinkham, More Set to Perform at She Will Rock You Concert</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Dan Meyer | 02/03/2020</div>
    

    
        <div class="bsp-list-promo-desc">The Feinstein’s/54 Below performance will celebrate female composers and lyricists.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/julie-halston-returns-to-birdland-february-3" title="Julie Halston Returns to Birdland February 3" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/0d543e9/2147483647/crop/5616x2808%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F8e%2Fee%2Fe7b38b5148e1910ebda8a45f96f2%2Fjulie-halston-13.jpg" alt="Julie Halston"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/julie-halston-returns-to-birdland-february-3" title="Julie Halston Returns to Birdland February 3" data-cms-ai="0" >Julie Halston Returns to Birdland February 3</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 02/03/2020</div>
    

    
        <div class="bsp-list-promo-desc">The four-time Drama Desk nominee was recently seen on Broadway in <i>Tootsie</i>.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                            <li class=" image-align-left">
                                
                                    
                                        <div class="bsp-list-promo-section-image">

    
    
        <div class="bsp-list-promo-image">
            <a  href="/article/tituss-burgess-offers-sondheim-celebration-at-carnegie-hall-february-1-joined-by-jane-krakowski-lillias-white-more" title="Tituss Burgess Offers Sondheim Celebration at Carnegie Hall February 1, Joined by Jane Krakowski, Lillias White, More" data-cms-ai="0" > 
	
    
	
    <img data-bsp-lazyimage src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="  data-lazy="https://static.playbill.com/dims4/default/6799e90/2147483647/crop/4959x2480%2B0%2B0/resize/400x200/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F3e%2Faf%2F3be5e26b4a95965860de2afba043%2F34th-artios-awards-hr-38.jpg" alt="34th Artios Awards_2019_HR"  />
    
    
    
        
    
  
</a>

            

        </div>
    

    
    

    

    

    
    
</div>

                                    
                                        <a class="eyebrow eyebrow-custom"  title="Cabaret &amp; Concert News" style="color:#030303;" href="/category/cabaret-concert-news" data-cms-ai="0" >Cabaret & Concert News</a>
                                    
                                        <div class="bsp-list-promo-section-text">

    
    

    
    
        <div class="bsp-list-promo-title"><a  href="/article/tituss-burgess-offers-sondheim-celebration-at-carnegie-hall-february-1-joined-by-jane-krakowski-lillias-white-more" title="Tituss Burgess Offers Sondheim Celebration at Carnegie Hall February 1, Joined by Jane Krakowski, Lillias White, More" data-cms-ai="0" >Tituss Burgess Offers Sondheim Celebration at Carnegie Hall February 1, Joined by Jane Krakowski, Lillias White, More</a></div>
    

    
        <div class="bsp-list-promo-subtitle">By Andrew Gans | 02/01/2020</div>
    

    
        <div class="bsp-list-promo-desc"><i>Unbreakable</i> <i>Kimmy</i> <i>Schmidt</i> Emmy nominee Burgess makes his debut at the famed venue in an evening devoted to Stephen Sondheim.</div>
    

    
    
</div>

                                    
                                
                            </li>
                        
                    </ul>
                
            </div>
        </div>

        
            <div class="bsp-component-cta cta-bottom">
                
<ul class="bsp-unstyled-list cta-inline">
	
		<li><a  data-loadmore-url="/ajax/loadVerticleList.jsp?id=0000015b-b60e-deab-abdf-f6ee0e3e0001&amp;start=50&amp;limit=25" href="/ajax/loadVerticleList.jsp?id=0000015b-b60e-deab-abdf-f6ee0e3e0001&amp;start=50&amp;limit=25" title="View More" data-pb-loadmore-listpromo data-cms-ai="0" >   View More 
</a></li>
	
</ul>
            </div>
        
    </div>

		
	
</div>
					
				
			</div>
		

        

	</div>
</div>

    	
    	
    </div>
</div>

		
	
</div>

    </div>

    
        <div class="bsp-site-footer">

	<div class="bsp-container">

				<div class="bsp-row">

					<div class="bsp-column-third">

						
						    <section class="bsp-footer-list">
					        	<h5 class="bsp-list-heading">
 									
                                        Playbill Sites
                                    
					        	</h5>

						        <ul class="bsp-unstyled-list">
							        
							            <li>
							                 <a  href="http://playbillstore.com" title="Playbill Store" target="_blank" data-cms-ai="0" >   Playbill Store 
</a>
							            </li>
							        
							            <li>
							                 <a  href="http://playbill.com/classicarts" title="Playbill Classic Arts" target="_blank" data-cms-ai="0" >   Playbill Classic Arts 
</a>
							            </li>
							        
							            <li>
							                 <a  href="http://playbillder.com" title="PLAYBILLder" target="_blank" data-cms-ai="0" >   PLAYBILLder 
</a>
							            </li>
							        
							            <li>
							                 <a  href="http://playbilltravel.com" title="Playbill Travel" target="_blank" data-cms-ai="0" >   Playbill Travel 
</a>
							            </li>
							        
						        </ul>
						    </section>
						

					</div>

					<div class="bsp-column-third">

						
						    <section class="bsp-footer-list">
					        	<h5 class="bsp-list-heading">
									
                                        Contact Playbill
                                    
					        	</h5>

						        <ul class="bsp-unstyled-list">
							        
							            <li>
							                 <a  href="/article/playbill-club-subscription-support" title="Playbill Club" data-cms-ai="0" >   Playbill Club 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/ads" title="Advertise with Us/Playbill" data-cms-ai="0" >   Advertise with Us/Playbill 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/career" title="Career" data-cms-ai="0" >   Career 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/article/playbill-rss-feeds" title="RSS" data-cms-ai="0" >   RSS 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/site-map" title="Site Map" data-cms-ai="0" >   Site Map 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/privacy-policy" title="Privacy Policy" target="_blank" data-cms-ai="0" >   Privacy Policy 
</a>
							            </li>
							        
							            <li>
							                 <a  href="/article/contact-us" title="Contact Us" data-cms-ai="0" >   Contact Us 
</a>
							            </li>
							        
						        </ul>
						    </section>
						

					</div>

                    <div class="bsp-column-third">

                        

                            
                                <div class="bsp-component">

                                    <h5 class="bsp-component-title">Follow Playbill Now</h5>

                                    <div class="bsp-component-content">

                                        <ul class="bsp-share-links">
                                            
                                                <li class="bsp-facebook-share"><a class="bsp-share-link"  href="http://www.facebook.com/playbill/" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-twitter-share"><a class="bsp-share-link"  href="http://twitter.com/playbill" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-instagram-share"><a class="bsp-share-link"  href="https://www.instagram.com/playbill/" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-youtube-share"><a class="bsp-share-link"  href="https://www.youtube.com/playbillvideo" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                                <li class="bsp-spotify-share"><a class="bsp-share-link"  href="https://open.spotify.com/user/playbill?si=_6h3x_EtQeuFz9JAGHdzbA" target="_blank" data-cms-ai="0" ></a>
</li>
                                            
                                        </ul>

                                    </div>

                                </div>
                            

                            
                                <div class="bsp-component" >
	

	<div class="bsp-component-content">
		<div class="newsletter">
			
				<span class="heading-one newsletter-label">
					Want Discount Tickets?
				</span>
			

			
				<p class="newsletter-description">
					Sign up for exclusive discounts and save up to 50% on tickets!
				</p>
			

			

			
				<div class="newsletter-input ">
	                <form class="newsletter-form" action="/ajax/subscribeNewsletter.jsp" data-pb-newsletter-form>
	                	<div class="bsp-row">
	                		
	                        	
    
	<div data-bsp-form-message="#email-news-4cdc3677-1057-449e-9a97-c540748641dd"
		
		data-bsp-form-message-options='{
			"messages": {
			
				
					
					"valueMissing": "Email required.",
					
				
			
				
					
					"typeMismatch": "Format required a@b.c"
					
				
			
			}
		}'
		
	></div>




<div class="bsp-form-input bsp-form-input-email">



    <input name="email-news-33384dcc-8dad-458c-8b6a-968cc1b37c56" id="email-news-4cdc3677-1057-449e-9a97-c540748641dd" placeholder="Email Address" type="email" required="true"   />

</div>




	                    	
	                	</div>

						<div class="bsp-row">
							<div class="bsp-column-half">
								
				                    
    
	<div data-bsp-form-message="#zip-news-f8d01f07-1dd5-472d-9efa-cc6f45f94afa"
		
		data-bsp-form-message-options='{
			"messages": {
			
				
					
					"valueMissing": "Zip code",
					
				
			
				
					
					"patternMismatch": "12345"
					
				
			
			}
		}'
		
	></div>




<div class="bsp-form-input bsp-form-input-text">



    <input name="zip-news-21d8a155-d6fe-4788-8cff-9ab405962fde" pattern="^\d{5}(-\d{4})?$" id="zip-news-f8d01f07-1dd5-472d-9efa-cc6f45f94afa" placeholder="Zip Code" type="text" required="true"   />

</div>




			                    
							</div>
							<div class="bsp-column-half newsletter-submit">
								
			                        


<div class="bsp-form-input bsp-form-input-submit">



    <input type="submit" value="Sign Up"   />

</div>




			                    
							</div>
						</div>

	                </form>
				</div>
            
		</div>
	</div>

	
</div>

                            
                        

                    </div>

				</div>

				<div class="bsp-site-copyright">
					<div class="bsp-disclaimer">
						Copyright 1991-2020 © Playbill Inc.  All Rights Reserved. 
					</div>
					<div class="bsp-logo">
						<span>
						Powered by &nbsp;
						</span>
						
							<a  href="http://www.brightspot.com/" title target="_blank" data-cms-ai="0" > 
	
    
	
    <img   src="https://static.playbill.com/dims4/default/8699949/2147483647/resize/114x15/quality/90/?url=http%3A%2F%2Fplaybill-brightspot.s3.amazonaws.com%2F67%2Fff%2F19d7acd74ba997d28c71f3e4fb43%2Fbrightspot.png" alt="Brightspot Logo"  />
    
    
    
        
    
  
</a>
						

					</div>
				</div>

	</div>
</div>

    

</div>


        <script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-28913695-1', 'auto');
ga('send', 'pageview', { 'dimension1': '\x22Cabaret\x20\x26\x20Concert\x20News\x22\x2c\x20\x22Los\x20Angeles\x20News\x22\x2c\x20\x22Regional\x20News\x22\x2c\x20\x22Playbill\x20Universe\x22', 'dimension3': 'Jason\x20Robert\x20Brown\x2c\x20The\x20Bourbon\x20Room' });
</script>

        <script src="https://ddfhyekk53l1c.cloudfront.net/ads.js" type="text/javascript"></script>

<script type="text/javascript">
if( !!document.getElementById('DznRvbSQIPgG') ){
adEvent = 'No Ads Blocked'
} else {
adEvent = 'Ads Blocked'
}
if(typeof ga !=='undefined'){
ga('send','event','Ad Blocker',adEvent,{'nonInteraction':1});
} else if(typeof _gaq !=='undefined'){
_gaq.push(['_trackEvent','Ad Blocker',adEvent,undefined,undefined,true]);
}
</script>

<style type='text/css'>
.adblock-modal { display: none; position: fixed; z-index: 10000000; padding-top: 100px; left: 0; top: 0; width: 100%; height: 100%; overflow: auto; background-color: rgb(0,0,0); background-color: rgba(0,0,0,0.4) }
.adblock-modal-content { background: #FDE300 url(http://cdn.playbill.com/ad-overlay-curtains.png) no-repeat; background-size: 100%; margin: auto; padding: 20px; width: 549px; height 430px; position: relative; top: 15%; margin-right: auto; margin-left: auto; }
.adblock-close { color: #999; font-size: 28px; font-weight: bold; background-color: #000; padding: 2px 0 0 2px; position: absolute; width: 32px; height: 32px; margin-left: 20px; border-radius: 50%; top: -18px; right: -18px; line-height: 1.2; }
.adblock-close:hover, .adblock-close:focus { color: #000; text-decoration: none; cursor: pointer; }
</style>
<div id="adblockmodal" class="adblock-modal">
<div class="adblock-modal-content">
<div class="adblock-close">&nbsp;X</div>
<div style="padding: 7rem 4rem 0 4rem; text-align: center; width: 100%;">
<p style="font-size: 36px; padding-left: 5rem; padding-right: 5rem;"><strong>Blocking belongs<br>on the stage,<br>not on websites.</strong></p>
<p style="font-size: 20px;">Our website is made possible by<br>displaying online advertisements to our visitors.</p>
<p style="font-size: 20px;">Please consider supporting us by<br>whitelisting playbill.com with your ad blocker.<br>Thank you!</p>
<p><img src="http://cdn.playbill.com/ad-block-logo.png" width="50%"></p>
</div>
</div>
</div>
<script type="text/javascript">
var modal = document.getElementById('adblockmodal');
var dclose = document.getElementsByClassName("adblock-close")[0];
dclose.onclick = function() { modal.style.display = "none"; }
window.onclick = function(event) { if (event.target == modal) { modal.style.display = "none"; } }
if( document.getElementById('DznRvbSQIPgG') === null ){
window.onload = function() { modal.style.display = "block"; }
}
</script>


        <!--- Change Homepage Headers --->
<script type='text/javascript'>
    var pageAddress = location.pathname;

    if (pageAddress == "/") {
        var titleItems = document.getElementsByClassName("bsp-component-title");

        titleItems[1].style.backgroundColor = "#FDE300";
        titleItems[4].style.backgroundColor = "#FDE300";
        titleItems[1].style.textAlign = "center";
        titleItems[4].style.textAlign = "center";
    } else if (pageAddress == "/news" || pageAddress == "/features" || pageAddress == "/film-tv") {
        var titleItems = document.getElementsByClassName("bsp-component-title");
        titleItems[0].style.backgroundColor = "#FDE300";
        titleItems[0].style.textAlign = "center";
    }
</script>

<!--- BEGIN remove ticket link to modal legacy --->
<script type="text/javascript">
    var ticketElement = document.getElementsByClassName("bsp-component bsp-list-promo-component spotlight-badges");
    ticketElement[0].parentNode.removeChild(ticketElement[0]);
</script>

<!--- END remove ticket link to modal legacy --->

<!--Infinite Scroll-->
<script type="text/javascript">

    $( document ).ready(function() {

        // start- hide carousel if no slides
        if($('.bsp-gallery-module-component').length) {
            $('.bsp-gallery-module-component').each(function(){
                if(! $(this).find('.bsp-carousel-slide').length) {
                    $(this).hide();
                }
            });
        }
        // end- hide carousel if no slides


        setTimeout(function(){
            $('li.bsp-infinite-load-current').next('li').find('.bsp-list-promo-link a').off('click').on('click',function(e){
                e.preventDefault();
                e.stopPropagation();
                var link = $(this).attr('href');
                window.location.href = link;

            })
        },500);

        $('.disable-scrolling').removeClass('disable-scrolling');

        $('[itemprop="description"]').each(function(){
            var $el = $(this);
            var content = $el.text();
            if($.trim(content) == "null") {
                $el.hide();
            }
        });

        function updateFnShare (shareEl) {
            var bspShareOptions = shareEl.data('bspShareOptions');
            var json = $.parseJSON(bspShareOptions);

            var fbShare = shareEl.find('[data-service="facebook"]');
            var fbUrl = fbShare.attr('href');
            var fbRedirect = encodeURIComponent(json.url);

            var fbNewUrl = fbUrl.replace('&redirect_uri=','&redirect_uri='+fbRedirect);
            fbShare.attr("href",fbNewUrl);
        }
        if($('[data-bsp-share-options]').length) {
            setTimeout(function(){
                var shareEl = $('[data-bsp-share-options]');
                updateFnShare(shareEl);
            },300);
        }
        var articleInfinite = $('[data-bsp-infinite-content]');
        if(articleInfinite.length) {
            articleInfinite.on('bsp-infinite-content:content-loaded',function(){

                setTimeout(function(){
                    var shareEl = articleInfinite.find('[data-bsp-share-options]').last();
                    updateFnShare(shareEl);
                },300);

            });
        }

        setTimeout(function(){
            var waypoint = new Waypoint({
                element : articleInfinite,
                handler :  function(){}
            });

            Waypoint.destroyAll();

        },100);

        setTimeout(function(){
            $('#bsp-search-results-wrapper .bsp-form-input-text input[data-bsp-autocomplete]').off('focus');

        },400);

    });


    function forceresize() {
        setTimeout(function(){
            forceresize();
            $('.bsp-carousel-stage').slick('setPosition');
        },200);
    }
    if($('[data-bsp-carousel-gallery] .bsp-carousel-stage').length){

        setTimeout(function(){
            forceresize();
        },400);
    }
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
    })();

    _qevents.push({
        qacct:"p-d4EOGSLZ4snXA"
    });
</script>

<noscript>
    <div style="display:none;">
        <img src="//pixel.quantserve.com/pixel/p-d4EOGSLZ4snXA.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript>
<!-- End Quantcast tag -->

<!-- Chartbeat 2 -->

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/

    cats = "";
    sections = "";
    var authors = document.querySelectorAll(".bsp-meta-author a");
    var pagePath = location.pathname;
    var catsExist = Boolean(typeof articleCat !== 'undefined' || typeof galleryCat !== 'undefined' || typeof videoCat !== 'undefined');
    var authorList = "";
    var i;
    var pathSection = pagePath.split( '/' );

    if (catsExist) {
        if (typeof articleCat !== 'undefined') { cats = articleCat.toString().toLowerCase() + ",article,bigboard";
        } else if (typeof galleryCat !== 'undefined') { cats = galleryCat.toString().toLowerCase() + ",gallery";
        } else if (typeof videoCat !== 'undefined') { cats = videoCat.toString().toLowerCase() + ",video"; }
    }

    if ( authors.length > 1 ) {
        for (i = 0; i < authors.length; i++) {
            authorList = authorList + authors[i].innerText + ",";
        }
    } else if (authors.length == 1) {
        authorList = authors[0].innerText;
    } else {
        authorList = "None";
    }

    if (pagePath == "/") {
        sections = "Home Page,Landing Page";
    } else if (pagePath == "/news") {
        sections = "News Landing Page,Landing Page";
    } else if (pagePath == "/features") {
        sections = "Features Landing Page,Landing Page";
    } else if (pagePath == "/photos") {
        sections = "Photos Landing Page,bigboard,Landing Page";
    } else if (pagePath == "/videos") {
        sections = "Video Landing Page,bigboard,Landing Page";
    } else if (pagePath == "/universe") {
        sections = "Universe Landing Page,Landing Page";
    } else if (catsExist) {
        sections = cats;
    } else {
        sections = pathSection[1];
    }


    _sf_async_config.sections = sections;
    _sf_async_config.authors = authorList;

    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

            document.body.appendChild(e);
        }



        var oldonload = document.ready;
        document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };
    })();
</script>

<!--- Override for CMS Edit Links to change z-index --->
<script type="text/javascript">
    (function () {
        window.onload = function () {
            var css = document.createElement('style');
            css.type = 'text/css';
            var styles = '.bsp-inlineEditorMain { z-index: 7000001 !important }';
            css.appendChild(document.createTextNode(styles));
            document.getElementsByTagName('body')[0].appendChild(css);
        }
    })();
</script>

<!-- Nativo Tag
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> -->

<!--BEGIN FIRSTIMPRESSION TAG - playbill.com -->
<script data-cfasync='false' type='text/javascript'>
    ;(function(o) {
        var w=window.top,a='apdAdmin',ft=w.document.getElementsByTagName('head')[0],
        l=w.location.href,d=w.document;w.apd_options=o;
        if(l.indexOf('disable_fi')!=-1) { console.error("disable_fi has been detected in URL. FI functionality is disabled for this page view."); return; }
        var fiab=d.createElement('script'); fiab.type = 'text/javascript';
        fiab.src=o.scheme+'ecdn.analysis.fi/static/js/fab.js';fiab.id='fi-'+o.websiteId;
        ft.appendChild(fiab, ft); if(l.indexOf(a)!=-1) w.localStorage[a]=1; 
        var aM = w.localStorage[a]==1, fi=d.createElement('script'); 
        fi.type='text/javascript'; fi.async=true; if(aM) fi['data-cfasync']='false';
        fi.src=o.scheme+(aM?'cdn':'ecdn') + '.firstimpression.io/' + (aM ? 'fi.js?id='+o.websiteId : 'fi_client.js');
        ft.appendChild(fi);
    })({ 
        'websiteId': 7075, 
        'scheme':    '//'
    });
</script>
<!-- END FIRSTIMPRESSION TAG -->


<!--- BEGIN LINK REWRITE FOR SWIPE FUNCTION --->
<script type="text/javascript">
    $(function () {
        $('a').each(function () {
            $(this).attr('rel', 'external');
        });
    });
</script>
<!--- END LINK REWRITE FOR SWIPE FUNCTION --->




        
            
<script type="application/ld+json">
    {
  "image" : {
    "@type" : "ImageObject",
    "width" : "800px",
    "url" : "https://static.playbill.com/ab/10/36f4c3064f18b4c1eb4613837661/erikakapinphotography-stephensondheim-jasonrobertbrown-townhall-2019-06-24-7767.jpg",
    "height" : "450px"
  },
  "articleBody" : "Tony Award-winning composer-lyricist Jason Robert Brown will play a one-night-only concert at The Bourbon Room March 9 in Los Angeles. Click here for tickets.Brown earned a Tony for his score to Parade and two for The Bridges of Madison County (Best Score and Best Orchestrations). His musicals also include Songs for a New World, The Last Five Years, 13, and Honeymoon in Vegas.He is currently working on multiple musicals, including The Connector, Mr. Saturday Night starring Billy Crystal, and Farewell My Concubine. Brown often plays songs from his works-in-progress, debuting world-premieres for these intimate audiences; he is currently the artist in residence at SubCulture in New York City, where he offers monthly concerts joined by special Broadway guest artists. Past guests have included Kelli O&#8217;Hara, Tom Kitt, Joshua Henry, Cynthia Erivo, Norbert Leo Butz, Lindsay Mendez, Sutton Foster, and, most recently, Brian d&#8217;Arcy James. For future concert dates at SubCulture, click here.READ: Producer Neil Meron Joins Netflix Adaptation of Jason Robert Brown Musical 13During the concert, Brown will perform songs from his shows as well as his solo albums Wearing Someone Else&#8217;s Clothes and How We React and How We Recover.Meanwhile, across the pond, a production of The Last Five Years begins February 28 at London&apos;s Southwark Playhouse. ",
  "@type" : "Article",
  "author" : "Dan Meyer",
  "dateModified" : "2020-02-26",
  "mainEntityOfPage" : "true",
  "@context" : "http://schema.org",
  "url" : "http://www.playbill.com/article/jason-robert-brown-to-perform-at-the-bourbon-room",
  "datePublished" : "2020-02-25",
  "name" : "Jason Robert Brown to Perform at The Bourbon Room",
  "publisher" : {
    "@type" : "Organization",
    "name" : "PLAYBILL INC.",
    "logo" : {
      "@type" : "ImageObject",
      "width" : "794px",
      "url" : "https://static.playbill.com/f3/e9/5c0ec777423696d7c47de98c43c6/large-logo.png",
      "height" : "122px"
    }
  },
  "@id" : "http://www.playbill.com/article/jason-robert-brown-to-perform-at-the-bourbon-room",
  "headline" : "Jason Robert Brown to Perform at The Bourbon Room"
}
</script>

        
        <div class="is-mobile-only"></div>
        <div class="is-tablet-only"></div>
        <div class="is-desktop-only"></div>
    <script type="text/javascript" src="//www.playbill.com/_resource/analytics.js" data-cms-main-id="0000014e-d070-d107-a57f-ff783b41007e,00000170-7cce-d3a7-a574-feef39a80000" data-cms-ids="[&quot;0000014e-d070-d107-a57f-ff783b41007e,00000170-7cce-d3a7-a574-feef39a80000&quot;]"></script></body>
</html>
